<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>

<meta charset="UTF-8"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1016.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta content="wyD5fF1nEOc9hT5RuVemS1zu2UZi0pFGi-wCV_3v3O4" name="google-site-verification">
<meta content="yVbHRfUbMF0E7Mnm-9lEeK1DycTqdLGrhjdbRcTOTQg" name="google-site-verification">
<meta property="fb:pages" content="115629245026" />
<title>Morning Report: Fatal Cases Pile Up for Review Board - Voice of San Diego</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.voiceofsandiego.org/xmlrpc.php">
<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.3.1/jquery.cookie.min.js"></script>
<script type="text/javascript" data-lf-domain="{network name (vosd.fyre.co)}" src="//cdn.livefyre.com/libs/commentcount/v1.0/commentcount.js"></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<!-- Facebook Conversion Code for Morning Report Signup -->
<script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', '6026850710325', {'value':'0.00','currency':'USD'}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?ev=6026850710325&amp;cd[value]=0.00&amp;cd[currency]=USD&amp;noscript=1" /></noscript>

<script type='text/javascript'>
    googletag.defineSlot('/120220647/Top-Left-Rail-300x200', [300, 200], 'div-gpt-ad-1426808492935-0').addService(googletag.pubads());
    googletag.defineSlot('/120220647/Top-Left-Rail-300x250', [300, 250], 'div-gpt-ad-1427424395373-0').addService(googletag.pubads());
    googletag.defineSlot('/120220647/Story-Ad-300x250', [300, 250], 'div-gpt-ad-1430786226112-0').addService(googletag.pubads());

    //Define the mappings for the ads that display in the middle of the site
    var middleMappings = googletag.sizeMapping().
        addSize([1340, 100], [[970, 90],[728, 90]]).
        addSize([1100, 100], [728, 90]).
        addSize([0, 0], [[300, 50], [320, 50]]).
        build();

    var sideMappings = googletag.sizeMapping().
        addSize([0, 650], [[300, 600], [300, 250]]).
        addSize([0, 0], [[300, 100],[300,250]]).
        build();

    googletag.pubads().setTargeting('Category', '');
    googletag.pubads().setTargeting('Page', '');
    googletag.pubads().setTargeting('Author', '');

    googletag.defineSlot('/120220647/Voice_300xFlex_EventsOnly', [[300, 250], [300, 600]], 'div-gpt-ad-1423173311021-0')
        .defineSizeMapping(sideMappings)
        .addService(googletag.pubads());
    googletag.defineSlot('/120220647/Voice_300xFlex_Left_1_Sponsor', [[300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1422046577547-0')
        .defineSizeMapping(sideMappings)
        .addService(googletag.pubads());
    googletag.defineSlot('/120220647/Voice_300xFlex_Left_2', [[300, 100], [300, 250],  [300, 600]], 'div-gpt-ad-1422046577547-1')
        .defineSizeMapping(sideMappings)
        .addService(googletag.pubads());
    googletag.defineSlot('/120220647/Voice_300xFlex_Left_3', [[300, 100], [300, 250],  [300, 600]], 'div-gpt-ad-1422046577547-2')
        .defineSizeMapping(sideMappings)
        .addService(googletag.pubads());
    googletag.defineSlot('/120220647/Voice_300xFlex_Left_4', [[300, 100], [300, 250],  [300, 600]], 'div-gpt-ad-1422046577547-3')
        .defineSizeMapping(sideMappings)
        .addService(googletag.pubads());
    googletag.defineSlot('/120220647/Voice_300xFlex_Left_5', [[300, 100], [300, 250],  [300, 600]], 'div-gpt-ad-1422046577547-4')
        .defineSizeMapping(sideMappings)
        .addService(googletag.pubads());
    googletag.defineSlot('/120220647/Voice_300xFlex_Left_6', [[300, 100], [300, 250],  [300, 600]], 'div-gpt-ad-1422046577547-5')
        .defineSizeMapping(sideMappings)
        .addService(googletag.pubads());
    googletag.defineSlot('/120220647/Voice_300xFlex_ROS', [[300, 100], [300, 250],  [300, 600]], 'div-gpt-ad-1422046577547-6')
        .defineSizeMapping(sideMappings)
        .addService(googletag.pubads());
    googletag.defineSlot('/120220647/Voice_300xFlex_ROS_Lower', [[300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1423175165403-0')
        .defineSizeMapping(sideMappings)
        .addService(googletag.pubads());
    googletag.defineSlot('/120220647/Voice_Leader_Bottom_ROS', [[300, 50], [320, 50],  [728, 90]], 'div-gpt-ad-1422046577547-7')
        .defineSizeMapping(middleMappings)
        .addService(googletag.pubads());
    googletag.defineSlot('/120220647/Voice_Leader_Middle_ROS', [[300, 50], [320, 50],  [728, 90]], 'div-gpt-ad-1422046577547-8')
        .defineSizeMapping(middleMappings)
        .addService(googletag.pubads());
    googletag.defineSlot('/120220647/Voice_LeaderFlex_Top_ROS', [[300, 50], [320, 50],  [728, 90], [970, 90]], 'div-gpt-ad-1422046577547-9')
        .defineSizeMapping(middleMappings)
        .addService(googletag.pubads());
    googletag.defineSlot('/120220647/sullivan-solar-ad', [[300, 50], [320, 50],  [728, 90], [970, 90]], 'div-gpt-ad-1467329319208-0')
        .defineSizeMapping(middleMappings)
        .addService(googletag.pubads());
    googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        if (event.isEmpty) {
            console.log('%s is Empty', event.slot.w);
        }

        if (event.slot.w === '/120220647/Voice_LeaderFlex_Top_ROS' && event.isEmpty && jQuery(window).width() <= 768) {
            var clearanceHeight = (jQuery(window).width() > 300 && jQuery(window).width() <= 768)
                ? jQuery('#navbar').height()
                : jQuery('#navbar').height() + jQuery('#search').height();

            jQuery('.page-header').css('margin-top', clearanceHeight);
        }
    });
    googletag.pubads().enableSyncRendering();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
</script>

<link rel="apple-touch-icon" sizes="57x57" href="/favicons/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/favicons/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/favicons/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/favicons/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/favicons/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/favicons/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/favicons/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/favicons/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicons/favicon-16x16.png">
<link rel="manifest" href="/favicons/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/favicons/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">


<!-- This site is optimized with the Yoast SEO plugin v3.2.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="san diego, journalism, podcast, headlines, culture, politics, environment, technology, land use, education, nonprofit, economy" />
<link rel="original-source" href="http://www.voiceofsandiego.org/topics/news/morning-report-fatal-cases-pile-review-board/" />
<link rel="canonical" href="http://www.voiceofsandiego.org/topics/news/morning-report-fatal-cases-pile-review-board/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Morning Report: Fatal Cases Pile Up for Review Board - Voice of San Diego" />
<meta property="og:description" content="An independent county board can investigate complaints against law enforcement officers, providing a peak into police conduct that is often shielded from public oversight. Right now, that Citizens’ Law Enforcement Review Board has 46 open cases involving deaths that may be the result of law enforcement misconduct, according to a new story by Kelly Davis. That&#8217;s &hellip;" />
<meta property="og:url" content="http://www.voiceofsandiego.org/topics/news/morning-report-fatal-cases-pile-review-board/" />
<meta property="og:site_name" content="Voice of San Diego" />
<meta property="article:publisher" content="http://www.facebook.com/voiceofsandiego" />
<meta property="article:author" content="https://www.facebook.com/ryrivard" />
<meta property="article:section" content="Morning Report" />
<meta property="article:published_time" content="2017-01-31T05:00:34-08:00" />
<meta property="article:modified_time" content="2017-01-30T19:38:39-08:00" />
<meta property="og:updated_time" content="2017-01-30T19:38:39-08:00" />
<meta property="fb:app_id" content="366388873567519" />
<meta property="og:image" content="http://www.voiceofsandiego.org/wp-content/uploads/2016/02/san-diego-sheriff-logo-by-tristan-loper.jpg" />
<meta property="og:image:width" content="3410" />
<meta property="og:image:height" content="2276" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="An independent county board can investigate complaints against law enforcement officers, providing a peak into police conduct that is often shielded from public oversight. Right now, that Citizens’ Law Enforcement Review Board has 46 open cases involving deaths that may be the result of law enforcement misconduct, according to a new story by Kelly Davis. That&#8217;s [&hellip;]" />
<meta name="twitter:title" content="Morning Report: Fatal Cases Pile Up for Review Board - Voice of San Diego" />
<meta name="twitter:site" content="@voiceofsandiego" />
<meta name="twitter:image" content="http://www.voiceofsandiego.org/wp-content/uploads/2016/02/san-diego-sheriff-logo-by-tristan-loper.jpg" />
<meta name="twitter:creator" content="@ryrivard" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Voice of San Diego &raquo; Feed" href="http://www.voiceofsandiego.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice of San Diego &raquo; Comments Feed" href="http://www.voiceofsandiego.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice of San Diego &raquo; Morning Report: Fatal Cases Pile Up for Review Board Comments Feed" href="http://www.voiceofsandiego.org/topics/news/morning-report-fatal-cases-pile-review-board/feed/" />
<link rel='stylesheet' id='vosd-tinymce-extensions-css'  href='http://www.voiceofsandiego.org/wp-content/plugins/vosd-tinymce-extensions/assets/css/vosd-tinymce-extensions.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='http://www.voiceofsandiego.org/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.55' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='http://www.voiceofsandiego.org/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-imagelightbox-css'  href='http://www.voiceofsandiego.org/wp-content/plugins/responsive-lightbox/assets/imagelightbox/css/imagelightbox.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='ace_responsive-css'  href='http://www.voiceofsandiego.org/wp-content/plugins/simple-embed-code/css/ace-video-container.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='vosd-donation-css'  href='http://www.voiceofsandiego.org/wp-content/plugins/vosd-donation/assets/css/vosd-donation.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='vosd-follow-management-css'  href='http://www.voiceofsandiego.org/wp-content/plugins/vosd-follow-management/assets/css/vosd-follow-management.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='vosd-shareline-css'  href='http://www.voiceofsandiego.org/wp-content/plugins/vosd-shareline/assets/css/vosd-shareline.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='nouislider-css-css'  href='http://www.voiceofsandiego.org/wp-content/plugins/wordpress-before-after-images-slider/jquery.nouislider.css?ver=7.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='wpbaimages-css-css'  href='http://www.voiceofsandiego.org/wp-content/plugins/wordpress-before-after-images-slider/ImageComparisonSlider.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpfai_style-css'  href='http://www.voiceofsandiego.org/wp-content/plugins/wp-font-awesome-share-icons/style.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='_vosd-bootstrap-css'  href='http://www.voiceofsandiego.org/wp-content/themes/vosd/includes/resources/bootstrap/css/bootstrap.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='_vosd-animate-css'  href='http://www.voiceofsandiego.org/wp-content/themes/vosd/includes/css/animate.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='_vosd-style-css'  href='http://www.voiceofsandiego.org/wp-content/themes/vosd/style.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy-responsive-shortcodes-css'  href='http://www.voiceofsandiego.org/wp-content/plugins/easy-responsive-shortcodes/css/easy-responsive-shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.voiceofsandiego.org/wp-content/plugins/easy-responsive-shortcodes/css/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='views-pagination-style-css'  href='https://www.voiceofsandiego.org/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination.css?ver=1.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='wppb_stylesheet-css'  href='http://www.voiceofsandiego.org/wp-content/plugins/profile-builder-pro/assets/css/style-front-end.css?ver=4.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-includes/js/jquery/ui/position.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-includes/js/jquery/ui/button.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.voiceofsandiego.org\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.voiceofsandiego.org\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"http:\/\/www.voiceofsandiego.org\/wp-content\/plugins\/events-manager\/includes\/css\/ui-lightness.css","show24hours":"0","is_ssl":"","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.55'></script>
<script type='text/javascript' src='http://zor.livefyre.com/wjs/v3.0/javascripts/livefyre.js?ver=4.1'></script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-content/plugins/responsive-lightbox/assets/imagelightbox/js/imagelightbox.min.js?ver=1.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"imagelightbox","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"250","preloadNext":"1","enableKeyboard":"1","quitOnEnd":"1","quitOnImageClick":"1","quitOnDocumentClick":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.6.0'></script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-content/plugins/wordpress-before-after-images-slider/jquery.nouislider.js?ver=7.0.10'></script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-content/plugins/wordpress-before-after-images-slider/ImageComparisonSlider.js?ver=2.2'></script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-content/plugins/wp-font-awesome-share-icons/wpfai.js?ver=4.1'></script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-content/themes/vosd/includes/resources/bootstrap/js/bootstrap.js?ver=4.1'></script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-content/themes/vosd/includes/js/bootstrap-wp.js?ver=4.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.voiceofsandiego.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.voiceofsandiego.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.1" />
<link rel='shortlink' href='http://www.voiceofsandiego.org/?p=631267' />
    <style id="pum-styles" type="text/css">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</style>

<!-- WP Links CSS-->
<style type="text/css">
.wp-links-icon { background:url("http://www.voiceofsandiego.org/wp-content/plugins/wp-links/icons/") no-repeat 100% 50%; padding-right:15px; margin-right: 2px;};
</style>

<link rel="amphtml" href="http://www.voiceofsandiego.org/topics/news/morning-report-fatal-cases-pile-review-board/amp/" />        <meta property="og:image:width" content="570" />
    <meta property="og:image:height" content="381" />
    <meta property="og:image:type" content="image/jpeg" />

</head>

<body class="single single-post postid-631267 single-format-standard custom-background group-blog">
    

<style type="text/css">
  .notloggedin {display:none;}
</style>

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P9B6T7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P9B6T7');</script>
<!-- End Google Tag Manager -->

<div class="printlogo"><img src="/wp-content/uploads/2014/10/vosd-logo-color.png"/></div>

<div class="container fixedPosition">


    <header id="masthead" class="site-header" role="banner">
        <div class="row">
            <div class="site-header-inner">

                

                <div class="site-banner">
                    <div class="powered">
    <a href="http://www.voiceofsandiego.org/about-us/members/membership-levels/">Nonprofit News Powered by Members</a>
    <input id="count-source" type="hidden" value="transient"/>
</div>                <!--div class="powered"><a href="/about-us/members/our-members/">News Powered by 1,936 Members</a></div-->
                    <!--?php echo do_shortcode('[wpv-post-body view_template="homebanner"]'); ?-->
                    <div class="donateButtonHeader">
                        <a href="/donate">
                            <div class="funfont">Raise Your Voice </div>
                            <div class="donate-text">Donate Now</div>
                            <div  class="fadein">
                                <img src="/wp-content/images/rot-hdr-img4.png" >
                                <img src="/wp-content/images/rot-hdr-img3.png" >
                                <img src="/wp-content/images/rot-hdr-img2.png" >
                                <img src="/wp-content/images/rot-hdr-img1.png" >
                            </div>
                        </a>
                    </div>
                    <div class="subscribe">
                        <div class="pull-left">Get the Morning Report </div>
                        <div>
                            <form id="morning-report-signup" action="http://www.voiceofsandiego.org/my-profile/mailing-list" method='GET'>
                                <input class="subscribe-input" placeholder="enter your email..." name="email" type="email" required="required">
                                <button type="submit">go</button>
                            </form>
                        </div>
                    </div>
                </div>
            </div>
        <!-- </div>  jjohnson:  added this to close the "row" div -->
    </header><!-- #masthead -->



<nav class="site-navigation" id="navbar">
                <div class="row">
                <div class="site-navigation-inner col-sm-12">
                <div class="navbar navbar-default">
                <div class="navbar-header">
                    <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
                    <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-responsive-collapse">
                        <span class="sr-only">Toggle navigation </span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                    </button>
                    <!-- Your site title as branding in the menu -->
                    <a class="navbar-brand" href="http://www.voiceofsandiego.org/" title="Voice of San Diego" rel="home">Voice of San Diego</a>
                </div>
                <!-- The WordPress Menu goes here -->
                <div class="collapse navbar-collapse navbar-responsive-collapse"><ul id="main-menu" class="nav navbar-nav"><li id="menu-item-589054" class="left-menu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-589054 dropdown"><a href="http://www.voiceofsandiego.org/category/topics/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Topics <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-589078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589078"><a href="http://www.voiceofsandiego.org/category/topics/arts/">Arts/Culture</a></li>
	<li id="menu-item-589081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589081"><a href="http://www.voiceofsandiego.org/category/topics/education/">Education</a></li>
	<li id="menu-item-589079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589079"><a href="http://www.voiceofsandiego.org/category/topics/economy/">Economy</a></li>
	<li id="menu-item-589080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589080"><a href="http://www.voiceofsandiego.org/category/topics/food/">Food</a></li>
	<li id="menu-item-589082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589082"><a href="http://www.voiceofsandiego.org/category/topics/government/">Government</a></li>
	<li id="menu-item-625899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-625899"><a href="http://www.voiceofsandiego.org/category/all-narratives/growth-housing/">Growth and Housing</a></li>
	<li id="menu-item-604502" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-604502"><a href="http://www.voiceofsandiego.org/category/topics/">Headlines</a></li>
	<li id="menu-item-589083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589083"><a href="http://www.voiceofsandiego.org/category/topics/land-use/">Land Use</a></li>
	<li id="menu-item-613714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-613714"><a href="http://www.voiceofsandiego.org/category/topics/nonprofits/">Nonprofits/Community</a></li>
	<li id="menu-item-589084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589084"><a href="http://www.voiceofsandiego.org/category/topics/opinion/">Opinion</a></li>
	<li id="menu-item-593030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-593030"><a href="http://www.voiceofsandiego.org/category/topics/politics/">Politics</a></li>
	<li id="menu-item-589237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589237"><a href="http://www.voiceofsandiego.org/category/topics/public-safety/">Public Safety</a></li>
	<li id="menu-item-592751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-592751"><a href="http://www.voiceofsandiego.org/category/topics/science-environment/">Science/Environment</a></li>
	<li id="menu-item-592752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-592752"><a href="http://www.voiceofsandiego.org/category/topics/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-589053" class="left-menu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-589053 dropdown"><a href="http://www.voiceofsandiego.org/category/all-narratives/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Top Stories <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-600438" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-600438"><a href="http://www.voiceofsandiego.org/category/topics/">All Recent Stories</a></li>
	<li id="menu-item-630575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-630575"><a href="http://www.voiceofsandiego.org/category/border-crossing/">Border Crossing</a></li>
	<li id="menu-item-630573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-630573"><a href="http://www.voiceofsandiego.org/category/all-narratives/drought/">California Drought</a></li>
	<li id="menu-item-630572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-630572"><a href="http://www.voiceofsandiego.org/category/all-narratives/chargers-stadium/">Chargers Stadium</a></li>
	<li id="menu-item-629766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-629766"><a href="http://www.voiceofsandiego.org/category/all-narratives/environmental-regulation/">Environmental Regulation</a></li>
	<li id="menu-item-628050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-628050"><a href="http://www.voiceofsandiego.org/category/all-narratives/homelessness/">Homelessness</a></li>
	<li id="menu-item-621714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-621714"><a href="http://www.voiceofsandiego.org/category/all-narratives/housing/">Housing</a></li>
	<li id="menu-item-630576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-630576"><a href="http://www.voiceofsandiego.org/category/all-narratives/north-county/">North County</a></li>
	<li id="menu-item-613443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-613443"><a href="http://www.voiceofsandiego.org/podcasts/">Podcasts</a></li>
	<li id="menu-item-626890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-626890"><a href="http://www.voiceofsandiego.org/category/all-narratives/school-finances/">School Finances</a></li>
</ul>
</li>
<li id="menu-item-589055" class="left-menu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-589055 dropdown"><a href="http://www.voiceofsandiego.org/category/podcasts-products/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Programming <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-613171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-613171"><a href="http://www.voiceofsandiego.org/newsletters/">Newsletters</a></li>
	<li id="menu-item-589077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-589077"><a href="http://www.voiceofsandiego.org/about-us/events/">Events</a></li>
	<li id="menu-item-613178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-613178"><a href="http://www.voiceofsandiego.org/podcasts/">Podcasts</a></li>
	<li id="menu-item-589068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589068"><a href="http://www.voiceofsandiego.org/category/all-narratives/fact/">Fact Check</a></li>
	<li id="menu-item-589074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589074"><a href="http://www.voiceofsandiego.org/category/podcasts-products/sandiego-explained/">San Diego Explained</a></li>
	<li id="menu-item-592748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-592748"><a href="http://www.voiceofsandiego.org/category/all-narratives/slop/">Scott Lewis on Politics</a></li>
	<li id="menu-item-628304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-628304"><a href="http://www.voiceofsandiego.org/this-just-in/">This Just In</a></li>
	<li id="menu-item-589076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-589076"><a href="http://www.voiceofsandiego.org/about-us/magazine/">Voice Magazine</a></li>
</ul>
</li>
<li id="menu-item-597836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-597836 dropdown"><a href="http://www.voiceofsandiego.org/category/partner-voices-category/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Partner Voices <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-590330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-590330"><a href="http://www.voiceofsandiego.org/about-us/partner-voices/">Partner Voices Home</a></li>
	<li id="menu-item-597842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-597842"><a href="http://www.voiceofsandiego.org/about-us/partner-voices/faqs-about-partner-voices/">FAQs About Partner Voices</a></li>
</ul>
</li>
<li id="menu-item-589049" class="right-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-589049 dropdown"><a href="http://www.voiceofsandiego.org/about-us/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">About <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-589089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-589089"><a href="http://www.voiceofsandiego.org/about-us/">About Us</a></li>
	<li id="menu-item-589094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-589094"><a href="http://www.voiceofsandiego.org/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-628463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-628463"><a href="http://www.voiceofsandiego.org/about-us/what-we-stand-for/">What We Stand For</a></li>
	<li id="menu-item-589050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-589050"><a href="http://www.voiceofsandiego.org/about-us/meet-our-board-of-directors/">Board of Directors</a></li>
	<li id="menu-item-589052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-589052"><a href="http://www.voiceofsandiego.org/about-us/our-donors/">Top Donors</a></li>
	<li id="menu-item-591123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-591123"><a href="http://voiceofsandiego.org/about-us/members/our-members/">Member List</a></li>
	<li id="menu-item-589092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-589092"><a href="http://www.voiceofsandiego.org/about-us/funding-vosd/">Funding Options</a></li>
	<li id="menu-item-589091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-589091"><a href="http://www.voiceofsandiego.org/about-us/sponsorships/">Sponsorships</a></li>
	<li id="menu-item-600016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-600016"><a href="http://www.voiceofsandiego.org/about-us/submit-a-commentary-to-vosd/">Submit a Commentary</a></li>
</ul>
</li>
<li id="menu-item-589048" class="right-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-589048 dropdown"><a href="http://www.voiceofsandiego.org/donate/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Join In <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-593367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-593367"><a href="http://www.voiceofsandiego.org/my-profile/my-donations/express/">Donate Today</a></li>
	<li id="menu-item-593368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-593368"><a href="http://www.voiceofsandiego.org/my-profile/my-donations/renew/">Renew Today</a></li>
	<li id="menu-item-593366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-593366"><a href="http://www.voiceofsandiego.org/about-us/members/membership-levels/">Member Benefits</a></li>
	<li id="menu-item-589088" class="loggedin menu-item menu-item-type-post_type menu-item-object-page menu-item-589088"><a href="http://www.voiceofsandiego.org/my-profile/become-member/">Register to Comment/Follow</a></li>
</ul>
</li>
<li id="login" class="right-menu"><a href="#" class="eModal-5">Log In</a></li></ul></div>            </div><!-- .navbar -->
            </div>
        </div>
</nav><!-- .site-navigation -->

<!--
                <aside id="search" class="widget widget_search">
                    <form role="search" method="get" class="search-form" action="http://www.voiceofsandiego.org/">
	<label>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="&#xf002;">
</form>
                </aside>

-->
</div><!-- .fixedPosition -->

<div class="main-content">
    <div id="content" class="main-content col-sm-12 col-md-8">
			<article id="post-631267" class="post-631267 post type-post status-publish format-standard has-post-thumbnail hentry category-morning-report category-news">
    <div class="header clearfix">
        <header class="page-header">
                <div id='div-gpt-ad-1422046577547-9' class="story-page-ad">
                <script type='text/javascript'>
                    googletag.display('div-gpt-ad-1422046577547-9');
                </script>
            </div>
                <h1 class="page-title">Morning Report: Fatal Cases Pile Up for Review Board</h1>

            <div class="entry-meta" style="max-width:900px;margin:30px 0 -10px 0;">
                                                                        </div>

            <div class="social-share-icons"><ul class="wpfai-list"><li class="wpfai-list-item facebook">
      <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.voiceofsandiego.org%2Ftopics%2Fnews%2Fmorning-report-fatal-cases-pile-review-board%2F&amp;t=Morning%20Report%3A%20Fatal%20Cases%20Pile%20Up%20for%20Review%20Board" title="Facebook" class="wpfai-facebook wpfai-link wpfainw">
        <span class="fa-stack ">
          
          <i class="fa fa-facebook fa-stack-1x "></i>
        </span> 
      </a>
    </li><li class="wpfai-list-item twitter">
      <a href="http://twitter.com/home?status=Morning%20Report%3A%20Fatal%20Cases%20Pile%20Up%20for%20Review%20Board%20http%3A%2F%2Fwww.voiceofsandiego.org%2Ftopics%2Fnews%2Fmorning-report-fatal-cases-pile-review-board%2F" title="Twitter" class="wpfai-twitter wpfai-link wpfainw">
        <span class="fa-stack ">
          
          <i class="fa fa-twitter fa-stack-1x "></i>
        </span> 
      </a>
    </li><li class="wpfai-list-item google-plus">
      <a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.voiceofsandiego.org%2Ftopics%2Fnews%2Fmorning-report-fatal-cases-pile-review-board%2F" title="Google Plus" class="wpfai-google-plus wpfai-link wpfainw">
        <span class="fa-stack ">
          
          <i class="fa fa-google-plus fa-stack-1x "></i>
        </span> 
      </a>
    </li><li class="wpfai-list-item linkedin">
      <a href="http://linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.voiceofsandiego.org%2Ftopics%2Fnews%2Fmorning-report-fatal-cases-pile-review-board%2F&amp;title=Morning%20Report%3A%20Fatal%20Cases%20Pile%20Up%20for%20Review%20Board" title="Linked In" class="wpfai-linkedin wpfai-link wpfainw">
        <span class="fa-stack ">
          
          <i class="fa fa-linkedin fa-stack-1x "></i>
        </span> 
      </a>
    </li><li class="wpfai-list-item envelope">
      <a href="mailto:?subject=Morning%20Report%3A%20Fatal%20Cases%20Pile%20Up%20for%20Review%20Board&amp;body=http%3A%2F%2Fwww.voiceofsandiego.org%2Ftopics%2Fnews%2Fmorning-report-fatal-cases-pile-review-board%2F%20-%20An%20independent%20county%20board%20can%20investigate%C2%A0complaints%20against%20law%20enforcement%20officers%2C%20providing%20a%20peak%20into%20police%20conduct%20that%20is%20often%20shielded%20from%20public%20oversight.%20Right%20now%2C%20that%20Citizens%E2%80%99%20Law%20Enforcement%20Review%20Board%20has%2046%20open%20cases%20involving%20deaths%20that%20may%20be%20the%20result%20of%20law%20enforcement%20misconduct%2C%20according%20to%20a%20new%20story%20by%20Kelly%20Davis.%20That%27s" title="E-Mail" class="wpfai-envelope wpfai-link wpfainw">
        <span class="fa-stack ">
          
          <i class="fa fa-envelope fa-stack-1x "></i>
        </span> 
      </a>
    </li></ul></div>
            <!-- <div class="print-button"><a href="javascript:window.print()"><i class="fa fa-print"></i></a> </div> -->
            <div class="print-button"><a href="http://www.voiceofsandiego.org/topics/news/morning-report-fatal-cases-pile-review-board/print/" rel="nofollow" title="Print This Post"><i class="fa fa-print"></i></a>
</div>
                        
        </header><!-- .entry-header -->
    </div>

                    <div class="featured-image ">
        <img src="http://www.voiceofsandiego.org/wp-content/uploads/2016/02/san-diego-sheriff-logo-by-tristan-loper-800x534.jpg"/>
    
    <div class="caption">Photo by Tristan Loper</div><div class="description">San Diego Sheriff</div>
    </div>

    <div class="article-ad-wrap  pull-right">

        <div class="featured-ad clearfix "><!--article-ad-wrap-->
            <div class="title clearfix">Partner Voices</div>
            <div class="ad">
                <!-- Voice_300xFlex_ROS -->
                <div id='div-gpt-ad-1422046577547-6'>
                    <script type='text/javascript'>
                        if ($( window ).width() > 768) {
                            googletag.display('div-gpt-ad-1422046577547-6');
                        }
                    </script>
                </div>
            </div>
        </div>

        <div class="follow-box hideme" ?>
    <span class="follow-box-text">Subscribe to San Diego's top stories.</span>
    <div class="btn">
        <a class="popmake-mr-signup">Sign Up</a>
    </div>
</div>        <!--<div class="follow-box hideme"><div class="btn pull-right">Follow</div>Interested in this topic?</div>-->

        <div class="featured-ad clearfix"><!--article-ad-wrap-->
            <div class="ad">
                <!-- Voice_300xFlex_ROS_Lower -->
                <div id='div-gpt-ad-1423175165403-0'>
                    <script type='text/javascript'>
                        if ($( window ).width() > 768)
                            googletag.display('div-gpt-ad-1423175165403-0');
                    </script>
                </div>
            </div>
        </div>

    </div>

    <div class="entry-content">
    
        <div class="entry-meta">
        <!--  -->
        By <a href="http://www.voiceofsandiego.org/author/ry/" title="Posts by Ry Rivard" rel="author">Ry Rivard</a><span class='by-author'><span class='author vcard'></span></span> | <time class='entry-date updated dtstamp pubdate' datetime='2017-01-31T05:00:34+00:00'><span class="time-ago">2 hours ago</span></time>        </div><!-- .entry-meta -->
        
        <p>An independent county board can investigate complaints against law enforcement officers, providing a peak into police conduct that is often shielded from public oversight.</p>
<p>Right now, that Citizens’ Law Enforcement Review Board has 46 open cases involving deaths that may be the result of law enforcement misconduct, according to <a href="http://www.voiceofsandiego.org/topics/public-safety/police-oversight-group-is-drowning-in-death-cases/" >a new story by Kelly Davis</a>. That&#8217;s the most open cases in the board&#8217;s history and it includes a case that&#8217;s more than 5 years old.</p>
<p>The problem isn&#8217;t that more suspicious deaths are happening — &#8220;the problem appears to be on CLERB’s end – it’s completing far fewer death investigations, even though the number of cases coming over the last several years has stayed relatively consistent.&#8221;</p>
<p>“It is a priority to us to get them completed and we will continue to bring down the number of unresolved cases,” board Chairwoman Sandra Arkin said.                            </p>
                            <hr>
                            <h2 style="margin-top:10px;margin-bottom:25px;font-family:quattrocentobold, times, serif;">Support Independent Journalism Today</h2><div>
    <form id="vosd-donation-form" class="form-inline" action="https://checkout.fundjournalism.org" method="POST">
        <div id="error-message" role="alert" style="display: none;">
        </div>
        <div class="form-group col-md-5 col-sm-5">
            <label id="vosd-donation-amount-label" for="vosd-donation-amount">I would like to donate $</label>
            <input type="number" id="vosd-donation-amount" name="vosd-donation-amount" class="form-control" value="15" placeholder="Amount">
        </div>
        <div id="donation-frequencies" role="group">
            <input type="radio" id="donate-form-monthly" name="frequency" value="monthly" checked><label for="donate-form-monthly" class="donation-frequency selected">Per Month</label>
            <input type="radio" id="donate-form-yearly" name="frequency" value="yearly"><label for="donate-form-yearly" class="donation-frequency">Per Year</label>
            <input type="radio" id="donate-form-once" name="frequency" value="once"><label for="donate-form-once" class="donation-frequency">One Time</label>
        </div>
        <p>
            <div id="donation-level-message"></div>
        </p>
        <div>
            <button type="submit">Donate Now</button>&nbsp;<a target="_blank" class="member-benefits-link" href="/about-us/members/membership-levels/">What benefits do VOSD members get?</a>
        <div>
    </form>
</div>                            <hr> 
                    
                            </p>
<p>The bottleneck isn&#8217;t just impacting death investigations.</p>
<p>The board has also had to dismiss 20 misconduct allegations last year because they hadn&#8217;t been investigated within one year, a rule that applies to cases other than death investigations.</p>
<p><strong>• </strong>NBC 7 reports that <a href="http://www.nbcsandiego.com/investigations/SDPD-Chief-Going-Against-State-Public-Record-Law-412222183.html"  target="_blank"  target="_blank" >San Diego Police Chief Shelley Zimmerman advised officers to regularly delete their text messages</a>, possibly in violation of the California Public Records Act.</p>
<h2>Border on Edge</h2>
<p>&#8220;The times are truly unprecedented, and the full scope of the U.S. government’s actions are still unknown,&#8221; writes Brooke Binkowski, who covers the border for us. <a href="http://www.voiceofsandiego.org/topics/news/border-report-uncertainty-reigns/"  target="_blank">She lays out what we know and what we don&#8217;t about what the Trump administration will mean for our region</a>.</p>
<p><strong>• </strong>Rep. Duncan Hunter <a href="http://www.military.com/daily-news/2017/01/30/veterans-congress-call-ban-exemptions-iraqi-interpreters.html"  target="_blank"  >signed onto a joint statement</a> saying that Iraqis who helped the U.S. military should be exempt from President Donald Trump&#8217;s immigration ban.</p>
<h2>Rising Seas</h2>
<p>While California&#8217;s history is checkered with mega-droughts and mega-floods, <a href="https://apnews.com/1441a4ed01494fc28dad592eff36beed/Storms-preview-sea-rise-damage-to-California-roads,-cities"  target="_blank"  >the Associated Press notes</a> that climate change will raise ocean levels and &#8220;make worse the flooding and erosion from big storms like this month&#8217;s in California.&#8221;</p>
<p>Our own reporting suggests a varying degree of preparation under way in San Diego for rising sea levels. In Imperial Beach, the mayor is <a href="http://www.voiceofsandiego.org/topics/science-environment/imperial-beach-braces-for-sea-level-rise/" >ringing alarm bells early and often</a>. In Coronado, last summer we found <a href="http://www.voiceofsandiego.org/topics/science-environment/comes-rising-sea-levels-coronado-treading-water/" >a notable lack of preparation</a> by the city, which is almost surrounded by water. After that story ran, <a href="http://www.coronadonewsca.com/news/coronado_city_news/sea-level-rise-concept-addressed-by-coronado-city-council/article_8af7e894-7b65-11e6-9c4c-270b83f1dfea.html"  target="_blank"  >city officials began discussing the problem</a> in some depth, though the then-mayor said it was not his intent to grab the bull by the horns to deal with what could eventually be an existential threat to his island community.</p>
<h2>In Other News</h2>
<p><strong>• </strong>Traffic tickets are a real pain, particularly for people who don&#8217;t have much money. Such tickets are one thing many people get and most people can&#8217;t get out of &#8212; but a few hundred dollars for some people is inconvenient, while for others it is a devastating financial setback. <a href="http://www.kpbs.org/news/2017/jan/30/lawyer-calls-traffic-fines-punishment-poor/"  target="_blank"  >KPBS looks at various aspects of traffic tickets</a> and how traffic court officials lack empathy.</p>
<p><strong>• </strong>The City Council wants Mayor Kevin Faulconer to conduct a national search for police chief when the current chief, Shelley Zimmerman, is forced to retire in spring 2018. That search would be instead of promoting someone from within the department, <a href="http://www.sandiegouniontribune.com/news/politics/sd-me-city-budget-20170130-story.html"  target="_blank"  >according to the Union-Tribune</a>. Zimmerman and the mayor go way back and, <a href="http://www.voiceofsandiego.org/all-narratives/police-misconduct/five-things-to-know-about-the-new-police-chief/" >last we checked</a>, jogged together about once a week.</p>
<p><strong>• </strong>The Southern Poverty Law Center, a nonprofit that fights hate crime, says there are <a href="http://www.nbcsandiego.com/news/local/Nearly-a-Dozen-Hate-Groups-in-San-Diego-County-According-to-non-profit-map-412209753.html"  target="_blank"  >11 hate groups in San Diego County</a>. (NBC San Diego)</p>
<p><strong>• </strong>Belmont Park’s historic Plunge swimming pool is <a href="http://www.sandiegouniontribune.com/business/sd-fi-plunge-belmont-20170124-story.html"  target="_blank"  >set to reopen</a> after being closed for three years. But the historic downtown Anthony&#8217;s Fish Grotto is <a href="http://www.cbs8.com/story/34382945/anthonys-fish-grotto-set-to-close-for-good-tuesday"  target="_blank"  >set to close for good</a> tonight. (Union-Tribune, CBS 8)</p>
<p><strong>• </strong>If you&#8217;re still not sure what the gas protests in Mexico are about, the Union-Tribune <a href="http://www.sandiegouniontribune.com/business/energy-green/sd-fi-mexico-gasoline-20170123-story.html"  target="_blank"  >takes another crack at explaining them</a>.</p>
<ol class="easy-footnotes-wrapper"></ol></p>        

        
        <p>This article relates to:</strong> <a href="http://www.voiceofsandiego.org/category/newsletters/morning-report/" rel="category tag">Morning Report</a>, <a href="http://www.voiceofsandiego.org/category/topics/news/" rel="category tag">News</a></p>
                
        <!--BEGIN .author-bio-->
        <div class="author-bio">
            <div class="col-md-2"><img alt='' src='http://www.voiceofsandiego.org/wp-content/uploads/profile_builder/avatars//userID_42974_originalAvatar_ry-rivard-100x100.png' class='avatar avatar-90 photo avatar-default pb-test' height='90' width='90' /></div>
            <div class="author-info col-md-10">
                <h3 class="author-title">Written by <a href="http://voiceofsandiego.org/author/ry/" title="Visit Ry Rivard&#8217;s website" rel="author external">Ry Rivard</a></h3>
                <p class="author-description">Ry Rivard is a reporter for Voice of San Diego. He writes about water and land use. You can reach him at <a href="mailto:ry.rivard@voiceofsandiego.org">ry.rivard@voiceofsandiego.org</a> or 619.550.5665.</p>
            </div>
        <!--END .author-bio-->
        </div>

        <div class="lower-article-ad-wrap">
            <div class="featured-ad"><!--article-ad-wrap-->
                <div class="title clearfix">Partner Voices</div>
                <div class="ad">
                    <!-- Voice_300xFlex_ROS -->
                    <div id='div-gpt-ad-1422046577547-6'>
                        <script type='text/javascript'>
                            if ($( window ).width() <= 768)
                                googletag.display('div-gpt-ad-1422046577547-6');
                        </script>
                    </div>
                </div>
            </div>

            <div class="featured-ad"><!--article-ad-wrap-->
                <div class="ad">
                    <!-- Voice_300xFlex_ROS_Lower -->
                    <div id='div-gpt-ad-1423175165403-0'>
                        <script type='text/javascript'>
                            if ($( window ).width() <= 768)
                                googletag.display('div-gpt-ad-1423175165403-0');
                        </script>
                    </div>
                </div>
            </div>
        </div>

        <!-- only displays for larger screens -->
        <div class="ad" style="margin: 30px 0 30px 0;">
            <!-- Voice_Leader_Bottom_ROS -->
            <div id='div-gpt-ad-1422046577547-7'>
                <script type='text/javascript'>
                    googletag.display('div-gpt-ad-1422046577547-7');
                </script>
            </div>
        </div>

        <div class="related">



	
	
		<strong></strong>
	
<h2 class="related">Comments</h2>
<h3>We're striving for the best possible discussion and may delete comments using our editorial judgment. <a class="popmake-vosd-comment-policy">To read our full comment policy, click here</a>.</h3>
</div>

        
    </div><!-- .entry-content -->

    <footer class="entry-meta">
        This entry was posted in <a href="http://www.voiceofsandiego.org/category/newsletters/morning-report/" rel="category tag">Morning Report</a>, <a href="http://www.voiceofsandiego.org/category/topics/news/" rel="category tag">News</a>. Bookmark the <a href="http://www.voiceofsandiego.org/topics/news/morning-report-fatal-cases-pile-review-board/" title="Permalink to Morning Report: Fatal Cases Pile Up for Review Board" rel="bookmark">permalink</a>.
            </footer><!-- .entry-meta -->
</article><!-- #post-## -->

<script src="//cdn.livefyre.com/Livefyre.js"></script>
<script type="text/javascript">
    jQuery(document).ready(function() {
        var payload = {
            id: window.location.href,
            scrape: true
        };

        jQuery.ajax({
            url: 'https://graph.facebook.com/',
            type: 'POST',
            data: payload,
            success: function(response) {
                console.log(response);
            }
        });
    });
</script>
			<nav role="navigation" id="nav-below" class="post-navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<ul class="pager">

		
			<li class="nav-previous previous"><a href="http://www.voiceofsandiego.org/topics/news/police-oversight-group-is-drowning-in-death-cases/" rel="prev"><span class="meta-nav">&larr;</span> Police Oversight Group Is Drowning in Death Cases</a></li>			
		
		</ul>
	</nav><!-- #nav-below -->
			<div id="livefyre-comments"><script>
  (function() {
    
   var a=this;var b,c,d,e,f;function g(){return a.navigator?a.navigator.userAgent:null}f=e=d=c=b=!1;var h;if(h=g()){var i=a.navigator;b=0==h.indexOf("Opera");c=!b&&-1!=h.indexOf("MSIE");e=(d=!b&&-1!=h.indexOf("WebKit"))&&-1!=h.indexOf("Mobile");f=!b&&!d&&"Gecko"==i.product}var j=c,k=f,l=d,m=e;var n;if(b&&a.opera){var o=a.opera.version;"function"==typeof o&&o()}else k?n=/rv\:([^\);]+)(\)|;)/:j?n=/MSIE\s+([^\);]+)(\)|;)/:l&&(n=/WebKit\/(\S+)/),n&&n.exec(g());var p=document,q=p.createElement("link");q.rel="stylesheet";q.type="text/css";q.href="http://zor.fyre.co/wjs/v3.0/css/livefyre_"+(m?"mobile":"embed")+".css";q.media="all";p.getElementsByTagName("head")[0].appendChild(q);var r="header hgroup footer article section aside nav figure figcaption embed audio video canvas details summary time mark".split(" "),s=p.createDocumentFragment(),t;for(t=0; t<r.length; t++){s.appendChild(p.createElement(r[t]))};
   })();    
</script>
<div class="fyre fyre-width-large fyre-bootstrap">
  <div class="fyre-widget">
    <div class="fyre-stream-stats">
      <div class="fyre-comment-count">
        <span>0 comments</span>
      </div>

      <div class="fyre-divider"></div>

      <div class="fyre-help">
        <div class="fyre-box-wrapper">
          <a href="http://livefyre.com" target="_blank"><span class="fyre-logo-drop">&nbsp</span>
          <img class="fyre-logo-help" src="http://zor.fyre.co/wjs/v3.0/images/lf-logo.png" alt="Livefyre" /></a>
          
          <ul class="fyre-box-list">
            <li><a href="http://livefyre.com" target="_blank" title="Get Livefyre">Get
            Livefyre</a></li>

            <li><a href="http://support.livefyre.com" target="_blank" title=
            "FAQ">FAQ</a></li>
          </ul>
        </div>
      </div>
    </div>

    <div class="fyre-auth">
      <div class="fyre-login-bar"><a rel="nofollow" href="#" class="fyre-user-loggedout">Sign in</a></div>
    </div>

    <div class="fyre-editor">
      <div class="fyre-editor-container">
        <div class="fyre-editor-editable" style="height: 100px;"></div>

        <div class="fyre-editor-toolbar">
          <div class="goog-toolbar goog-toolbar-horizontal" style=
          "-webkit-user-select: none;" role="toolbar" aria-activedescendant="">
            <div class="goog-inline-block fyre-button-left fyre-format-button" title=""
            role="button" style="-webkit-user-select: none;" id=":0">
              <div class="goog-inline-block fyre-button-left-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-left-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class="goog-inline-block fyre-button-left fyre-mention-button" title=""
            role="button" style="-webkit-user-select: none;" id=":1">
              <div class="goog-inline-block fyre-button-left-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-left-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class="goog-inline-block fyre-button-left fyre-follow-button" title=""
            role="button" style="-webkit-user-select: none;" id=":2">
              <div class="goog-inline-block fyre-button-left-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-left-inner-box" style=
                "-webkit-user-select: none;">
                  + Follow
                </div>
              </div>
            </div>

            <div class=
            "goog-inline-block fyre-button-right fyre-post-button fyre-post-button-enabled"
            title="" role="button" style="-webkit-user-select: none;" id=":3">
              <div class="goog-inline-block fyre-button-right-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-right-inner-box" style=
                "-webkit-user-select: none;">
                  Post comment
                </div>
              </div>
            </div>

            <div class=
            "goog-inline-block fyre-button-right fyre-post-to fyre-post-to-facebook"
            title="" role="button" style="-webkit-user-select: none;" id=":4">
              <div class="goog-inline-block fyre-button-right-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-right-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class=
            "goog-inline-block fyre-button-right fyre-post-to fyre-post-to-twitter"
            title="" role="button" style="-webkit-user-select: none;" id=":5">
              <div class="goog-inline-block fyre-button-right-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-right-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class=
            "goog-inline-block fyre-button-right fyre-post-to fyre-post-to-linkedin"
            title="" role="button" style="-webkit-user-select: none;" id=":7">
              <div class="goog-inline-block fyre-button-right-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-right-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class="goog-toolbar-separator goog-inline-block" style=
            "-webkit-user-select: none;" role="separator" id=":6">
              &nbsp;
            </div>
          </div>

          <div class="fyre-format-toolbar" style="display: none;">
            <div class="goog-toolbar goog-toolbar-horizontal" style=
            "-webkit-user-select: none;" role="toolbar" tabindex="-1">
              <div class="goog-inline-block goog-toolbar-button" title="Bold"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+bold">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-bold" style="-webkit-user-select: none;">
                    </div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Italic"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+italic">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-italic" style="-webkit-user-select: none;">
                    </div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Underline"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+underline">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-underline" style="-webkit-user-select: none;">
                    </div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title=
              "Add or remove link" aria-pressed="true" role="button" style=
              "-webkit-user-select: none;" id="+link">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-link" style="-webkit-user-select: none;">
                      Link
                    </div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Numbered list"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+insertOrderedList">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-insertOrderedList" style=
                    "-webkit-user-select: none;"></div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Bullet list"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+insertUnorderedList">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-insertUnorderedList" style=
                    "-webkit-user-select: none;"></div>
                  </div>
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>

    <div class="fyre-comment-stream" style="">
      <div class="fyre-stream-sort">
        <a class="fyre-stream-sort-newest">Newest</a> | <a class="fyre-stream-sort-oldest">Oldest</a>
      </div>

      <div class="fyre-stream-content">      
        
      </div>
    </div>
  </div>
</div>
</div>
	

	</div><!-- close .main-content-inner -->

	<div id="sidebar" class="sidebar fixedCol300">
		
		<div id="search" class="widget widget_search">
			<form role="search" method="get" class="search-form" action="http://www.voiceofsandiego.org/">
	<label>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="&#xf002;">
</form>
		</div>
				<div class="sidebar-padder">

											<div class="left-vosd-ad">
						



	
	
		<strong></strong>
	
					</div>
					<h4>The Latest</h4>
					



	
	
		<strong></strong>
	
					



	
      
        
         <div class="articleListItem police-tag police-misconduct public-safety">
           <a href="http://www.voiceofsandiego.org/topics/public-safety/police-oversight-group-is-drowning-in-death-cases/"><img width="300" height="176" src="http://www.voiceofsandiego.org/wp-content/uploads/2017/01/CLERB-300x176.jpg" class="attachment-medium wp-post-image" alt="Photo by Kelly Davis" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/public-safety/police-oversight-group-is-drowning-in-death-cases/">Police Oversight Group Is Drowning in Death Cases</a></h3>
      </div>
        
        
         <div class="articleListItem border border-crossing border-report must-reads news">
           <a href="http://www.voiceofsandiego.org/topics/news/border-report-uncertainty-reigns/"><img width="300" height="225" src="http://www.voiceofsandiego.org/wp-content/uploads/2017/01/Airport-Protest-2-300x225.jpg" class="attachment-medium wp-post-image" alt="Photo by Andrew Keatts" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/news/border-report-uncertainty-reigns/">Border Report: Uncertainty Reigns</a></h3>
      </div>
        
        
         <div class="articleListItem corrections morning-report news">
           <a href="http://www.voiceofsandiego.org/topics/news/morning-report-city-cut-pot-supply-line/"><img width="300" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2017/01/PLPCC_7-300x200.jpg" class="attachment-medium wp-post-image" alt="Photo by Jamie Scott Lytle" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/news/morning-report-city-cut-pot-supply-line/">Morning Report: City Could Cut the Pot Supply Line</a></h3>
      </div>
        
        
        <!-- Voice_300xFlex_Left_1_Sponsor -->
        <div id='div-gpt-ad-1422046577547-0' style="text-align:center;">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-1422046577547-0');
            </script>
        </div>
        <div class="articleListItem growth-housing housing opinion">
           <a href="http://www.voiceofsandiego.org/topics/opinion/heres-how-we-can-start-chipping-away-at-san-diegos-housing-deficit/"><img width="300" height="225" src="http://www.voiceofsandiego.org/wp-content/uploads/2017/01/shutterstock_360798101-300x225.jpg" class="attachment-medium wp-post-image" alt="Image via Shutterstock" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/opinion/heres-how-we-can-start-chipping-away-at-san-diegos-housing-deficit/">How San Diego Can Chip Away at Its Housing Deficit</a></h3>
      </div>
        
        
         <div class="articleListItem arts opinion">
           <a href="http://www.voiceofsandiego.org/topics/opinion/urban-art-matters-and-local-leaders-should-step-up-to-p/"><img width="300" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2017/01/IMG_8050-300x200.jpg" class="attachment-medium wp-post-image" alt="Photo by Kinsee Morlan" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/opinion/urban-art-matters-and-local-leaders-should-step-up-to-p/">Local Leaders Can Learn From Cities That Prioritize Artists</a></h3>
      </div>
        
        
         <div class="articleListItem city-council government medical-marijuana must-reads">
           <a href="http://www.voiceofsandiego.org/topics/government/smoking-pot-is-legal-but-in-san-diego-growing-storing-and-testing-it-may-not-be/"><img width="300" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2017/01/PLPCC_3-300x200.jpg" class="attachment-medium wp-post-image" alt="Photo by Jamie Scott Lytle" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/government/smoking-pot-is-legal-but-in-san-diego-growing-storing-and-testing-it-may-not-be/">Pot Is Legal – But in San Diego, Growing, Storing and Testing it May Not Be</a></h3>
      </div>
        
        
        <!-- Voice_300xFlex_Left_2 -->
		<div id='div-gpt-ad-1422046577547-1' style="text-align:center;">
			<script type='text/javascript'>
				googletag.display('div-gpt-ad-1422046577547-1');
			</script>
		</div>
        <div class="articleListItem news what-we-learned">
           <a href="http://www.voiceofsandiego.org/topics/news/what-we-learned-this-week-116/"><img width="300" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2017/01/shutterstock_177146933-300x200.jpg" class="attachment-medium wp-post-image" alt="Image via Shutterstock" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/news/what-we-learned-this-week-116/">What We Learned This Week</a></h3>
      </div>
        
        
         <div class="articleListItem morning-report news">
           <a href="http://www.voiceofsandiego.org/newsletters/morning-report/morning-report-hashing-out-pot-deliveries-on-tuesday-san-diego-city-council-will-hear-a/"><img width="300" height="215" src="http://www.voiceofsandiego.org/wp-content/uploads/2016/10/bmcr-3-300x215.jpg" class="attachment-medium wp-post-image" alt="Photo by Sebastian Montes" /></a>
        <h3><a href="http://www.voiceofsandiego.org/newsletters/morning-report/morning-report-hashing-out-pot-deliveries-on-tuesday-san-diego-city-council-will-hear-a/">Morning Report: The Clash over Marijuana Delivery</a></h3>
      </div>
        
        
         <div class="articleListItem news popular">
           <a href="http://www.voiceofsandiego.org/topics/news/top-stories-jan-21-jan-27/"><img width="300" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2017/01/friendship-park-FINAL-08-300x200.jpg" class="attachment-medium wp-post-image" alt="Photo by David Maung" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/news/top-stories-jan-21-jan-27/">Top Stories: Jan. 21-Jan. 27</a></h3>
      </div>
        
        
        <!-- Voice_300xFlex_Left_3 -->
        <div id='div-gpt-ad-1422046577547-2' style="text-align:center;">
          <script type='text/javascript'>
            googletag.display('div-gpt-ad-1422046577547-2');
          </script>
        </div>
        <div class="articleListItem city-council housing must-reads news audio">
           <a href="http://www.voiceofsandiego.org/topics/news/vosdpodcastcity-council-odd-couple-in-the-house/"><img width="300" height="190" src="http://www.voiceofsandiego.org/wp-content/uploads/2013/11/shutterstock_99663971-300x190.jpg" class="attachment-medium wp-post-image" alt="Image via Shutterstock" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/news/vosdpodcastcity-council-odd-couple-in-the-house/">VOSD Podcast: City Council Odd Couple in the House</a></h3>
      </div>
        
        
         <div class="articleListItem environmental-regulation opinion">
           <a href="http://www.voiceofsandiego.org/topics/opinion/citizen-enforcement-helps-keep-water-clean/"><img width="300" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2017/01/Storm_Water_4-300x200.jpg" class="attachment-medium wp-post-image" alt="Photo by Jamie Scott Lytle" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/opinion/citizen-enforcement-helps-keep-water-clean/">Citizen Enforcement Helps Keep Our Water Clean</a></h3>
      </div>
        
        
         <div class="articleListItem environmental-regulation science-environment state-government">
           <a href="http://www.voiceofsandiego.org/topics/science-environment/4-ways-california-could-begin-cleaning-up-its-stormwater-mess/"><img width="300" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2017/01/Storm_Water_11-300x200.jpg" class="attachment-medium wp-post-image" alt="Photo by Jamie Scott Lytle" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/science-environment/4-ways-california-could-begin-cleaning-up-its-stormwater-mess/">5 Ways California Could Begin Cleaning Up Its Stormwater Mess</a></h3>
      </div>
        
        
        <!-- Voice_300xFlex_Left_4 -->
        <div id='div-gpt-ad-1422046577547-3' style="text-align:center;">
          <script type='text/javascript'>
            googletag.display('div-gpt-ad-1422046577547-3');
          </script>
        </div>
        <div class="articleListItem government must-reads sacramento-report state-government">
           <a href="http://www.voiceofsandiego.org/topics/government/sacramento-report-growing-calls-state-usurp-cities-housing/"><img width="300" height="199" src="http://www.voiceofsandiego.org/wp-content/uploads/4e8df1531e6f7.image-300x199.jpg" class="attachment-medium wp-post-image" alt="Photo by Sam Hodgson" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/government/sacramento-report-growing-calls-state-usurp-cities-housing/">Sacramento Report: Growing Calls for the State to Usurp Cities on Housing</a></h3>
      </div>
        
        
         <div class="articleListItem chargers-stadium economy must-reads sports">
           <a href="http://www.voiceofsandiego.org/topics/sports/spanos-isnt-selling-chargers-teams-not-moving-back/"><img width="300" height="206" src="http://www.voiceofsandiego.org/wp-content/uploads/2015/12/Chargers_Seahawks_2015_331-300x206.jpg" class="attachment-medium wp-post-image" alt="Photo by Jamie Scott Lytle" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/sports/spanos-isnt-selling-chargers-teams-not-moving-back/">Spanos Isn&#8217;t Selling the Chargers and the Team&#8217;s Not Moving Back</a></h3>
      </div>
        
        
         <div class="articleListItem city-council government medical-marijuana must-reads">
           <a href="http://www.voiceofsandiego.org/topics/government/the-city-is-on-a-collision-course-with-pot-delivery-services/"><img width="300" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2017/01/PLPCC_7-300x200.jpg" class="attachment-medium wp-post-image" alt="Photo by Jamie Scott Lytle" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/government/the-city-is-on-a-collision-course-with-pot-delivery-services/">The City Is on a Collision Course With Pot Delivery Services</a></h3>
      </div>
        
        
        <!-- Voice_300xFlex_Left_5 -->
        <div id='div-gpt-ad-1422046577547-4' style="text-align:center;">
          <script type='text/javascript'>
            googletag.display('div-gpt-ad-1422046577547-4');
          </script>
        </div>
        <div class="articleListItem morning-report news">
           <a href="http://www.voiceofsandiego.org/topics/news/morning-report-commercial-cannabis-faces-two-hurdles/"><img width="300" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2017/01/PLPCC_6-300x200.jpg" class="attachment-medium wp-post-image" alt="Photo by Jamie Scott Lytle" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/news/morning-report-commercial-cannabis-faces-two-hurdles/">Morning Report: City Grapples with Legal Marijuana</a></h3>
      </div>
        
        
         <div class="articleListItem education lincoln-high school-leadership school-performance the-learning-curve1">
           <a href="http://www.voiceofsandiego.org/topics/education/4-solutions-floated-lincoln-high/"><img width="300" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2016/03/Lincoln_168-e1457054582171-300x200.jpg" class="attachment-medium wp-post-image" alt="Photo by Jamie Scott Lytle" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/education/4-solutions-floated-lincoln-high/">4 Solutions Being Floated for Lincoln High</a></h3>
      </div>
        
        
         <div class="articleListItem homelessness news sandiego-explained">
           <a href="http://www.voiceofsandiego.org/topics/news/san-diego-explained-23/"><img width="300" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2016/08/Tents_32-300x200.jpg" class="attachment-medium wp-post-image" alt="Photo by Jamie Scott Lytle" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/news/san-diego-explained-23/">San Diego Explained: The Plans to Tackle Homelessness</a></h3>
      </div>
        
        
        <!-- Voice_300xFlex_Left_6 -->
        <div id='div-gpt-ad-1422046577547-5' style="text-align:center;">
          <script type='text/javascript'>
            googletag.display('div-gpt-ad-1422046577547-5');
          </script>
        </div>
        <div class="articleListItem education good-schools-for-all">
           <a href="http://www.voiceofsandiego.org/topics/education/good-schools-looking-beyond-graduation/"><img width="300" height="198" src="http://www.voiceofsandiego.org/wp-content/uploads/2015/12/140531FPGrad033-300x198.jpg" class="attachment-medium wp-post-image" alt="Photo by Earnie Grafton" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/education/good-schools-looking-beyond-graduation/">Good Schools for All: Looking Beyond Graduation</a></h3>
      </div>
      
        
         <div class="articleListItem city-council government medical-marijuana must-reads">
           <a href="http://www.voiceofsandiego.org/medical-marijuana/these-are-the-two-most-controversial-pieces-of-the-citys-new-pot-proposal/"><img width="300" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2017/01/PLPCC_6-300x200.jpg" class="attachment-medium wp-post-image" alt="Photo by Jamie Scott Lytle" /></a>
        <h3><a href="http://www.voiceofsandiego.org/medical-marijuana/these-are-the-two-most-controversial-pieces-of-the-citys-new-pot-proposal/">These Are the Two Most Controversial Pieces of the City&#8217;s New Pot Proposal</a></h3>
      </div>
        
        
         <div class="articleListItem morning-report news">
           <a href="http://www.voiceofsandiego.org/topics/news/morning-report-were-a-sanctuary-city-or-are-we/"><img width="300" height="199" src="http://www.voiceofsandiego.org/wp-content/uploads/2016/12/Erasing-the-Border-2-300x199.jpg" class="attachment-medium wp-post-image" alt="Photo by Brooke Binkowski" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/news/morning-report-were-a-sanctuary-city-or-are-we/">Morning Report: San Diego&#8217;s a Sanctuary City&#8230; Or Not?</a></h3>
      </div>
        
        
         <div class="articleListItem border border-crossing must-reads news">
           <a href="http://www.voiceofsandiego.org/topics/news/san-diego-sanctuary-city-even-mean/"><img width="300" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2017/01/friendship-park-FINAL-08-300x200.jpg" class="attachment-medium wp-post-image" alt="Photo by David Maung" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/news/san-diego-sanctuary-city-even-mean/">Is San Diego a Sanctuary City and What Does That Even Mean?</a></h3>
      </div>
        
        
         <div class="articleListItem education must-reads school-finances">
           <a href="http://www.voiceofsandiego.org/topics/education/san-diego-unifieds-looming-budget-cuts-now-top-124-million/"><img width="300" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2015/01/State_of_District_227-e1422394492559-300x200.jpg" class="attachment-medium wp-post-image" alt="Photo by Jamie Scott Lytle" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/education/san-diego-unifieds-looming-budget-cuts-now-top-124-million/">San Diego Unified&#8217;s Looming Budget Cuts Now Top $124 Million</a></h3>
      </div>
        
        
         <div class="articleListItem must-reads news north-county-report">
           <a href="http://www.voiceofsandiego.org/topics/news/north-county-report-womens-march-takes-san-marcos/"><img width="300" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2017/01/Vista_7-300x200.jpg" class="attachment-medium wp-post-image" alt="Photo by Jamie Scott Lytle" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/news/north-county-report-womens-march-takes-san-marcos/">North County Report: Vista Moves to Close the Mixed-Use Loophole</a></h3>
      </div>
        
        
         <div class="articleListItem gang-culture opinion public-safety">
           <a href="http://www.voiceofsandiego.org/topics/opinion/commission-gangs-joke-no-longer-want/"><img width="300" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2014/04/butler-0010-300x200.jpg" class="attachment-medium wp-post-image" alt="File photo by Sam Hodgson" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/opinion/commission-gangs-joke-no-longer-want/">The Commission on Gangs Is a Joke I No Longer Want in on</a></h3>
      </div>
        
        
         <div class="articleListItem morning-report news">
           <a href="http://www.voiceofsandiego.org/topics/news/morning-report-look-whos-uniting-on-housing/"><img width="300" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2015/06/craftsman-002-300x200.jpg" class="attachment-medium wp-post-image" alt="Photo by Sam Hodgson" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/news/morning-report-look-whos-uniting-on-housing/">Morning Report: Look Who&#8217;s Uniting on Housing</a></h3>
      </div>
        
        
         <div class="articleListItem city-council government housing land-use">
           <a href="http://www.voiceofsandiego.org/topics/government/city-councils-odd-couple-finds-common-cause-on-housing/"><img width="300" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2017/01/Alvarez-Sherman-300x200.png" class="attachment-medium wp-post-image" alt="Photos by Dustin Michelson and Jamie Scott Lytle" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/government/city-councils-odd-couple-finds-common-cause-on-housing/">City Council&#8217;s Odd Couple Finds Common Cause on Housing</a></h3>
      </div>
        
        
         <div class="articleListItem arts culture-report must-reads">
           <a href="http://www.voiceofsandiego.org/topics/arts/culture-report-no-really-art-is-important/"><img width="300" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2017/01/M_Goldberg_4-2-300x200.jpg" class="attachment-medium wp-post-image" alt="Photo courtesy of ART=OPPORTUNITY" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/arts/culture-report-no-really-art-is-important/">Culture Report: Art as a Door-Opener</a></h3>
      </div>
        
        
         <div class="articleListItem chargers-stadium land-use must-reads">
           <a href="http://www.voiceofsandiego.org/topics/land-use/should-san-diego-turn-to-soccer-or-something-else-for-the-qualcomm-stadium-site/"><img width="300" height="199" src="http://www.voiceofsandiego.org/wp-content/uploads/513220721539b.image-300x199.jpg" class="attachment-medium wp-post-image" alt="Photo by Sam Hodgson" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/land-use/should-san-diego-turn-to-soccer-or-something-else-for-the-qualcomm-stadium-site/">Housing, Soccer, Housing and More Ideas for the Qualcomm Stadium Site</a></h3>
      </div>
        
        
         <div class="articleListItem morning-report news">
           <a href="http://www.voiceofsandiego.org/topics/news/morning-report-what-the-mayor-did-on-housing-in-his-first-term/"><img width="300" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2016/08/star-hotel-300x200.jpg" class="attachment-medium wp-post-image" alt="Photo by Kelly Davis" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/news/morning-report-what-the-mayor-did-on-housing-in-his-first-term/">Morning Report: Where&#8217;s the Mayor on Housing?</a></h3>
      </div>
        
        
         <div class="articleListItem government growth-housing housing kevin-faulconer land-use">
           <a href="http://www.voiceofsandiego.org/topics/government/one-term-in-faulconer-hasnt-moved-the-needle-much-on-new-housing/"><img width="300" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2017/01/Inauguration_119-300x200.jpg" class="attachment-medium wp-post-image" alt="Photo by Jamie Scott Lytle" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/government/one-term-in-faulconer-hasnt-moved-the-needle-much-on-new-housing/">One Term in, Faulconer Hasn’t Moved the Needle Much on New Housing</a></h3>
      </div>
        
        
         <div class="articleListItem education graduation-rates sandiego-explained">
           <a href="http://www.voiceofsandiego.org/topics/education/san-diego-explained-22/"><img width="300" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2015/07/KearnyHighGraduation_VOSD_03-e1437086910409-300x200.jpg" class="attachment-medium wp-post-image" alt="Photo by Dustin Michelson" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/education/san-diego-explained-22/">San Diego Explained: What Graduation Rates Really Mean</a></h3>
      </div>
        
        
         <div class="articleListItem arts nonprofits opinion">
           <a href="http://www.voiceofsandiego.org/topics/opinion/arts-groups-serve-far-wider-swath-just-well-heeled/"><img width="300" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2017/01/Measure-01-web-300x200.jpg" class="attachment-medium wp-post-image" alt="Photo by Jim Cox" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/opinion/arts-groups-serve-far-wider-swath-just-well-heeled/">Arts Groups Serve a Far Wider Swath Than Just the Well-Heeled</a></h3>
      </div>
        
        
         <div class="articleListItem morning-report news">
           <a href="http://www.voiceofsandiego.org/topics/news/morning-report-middle-college-mess-lincoln-takes-bad-turn/"><img width="300" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2014/09/Lincoln_L-300x200.jpg" class="attachment-medium wp-post-image" alt="Photo by Jamie Scott Lytle" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/news/morning-report-middle-college-mess-lincoln-takes-bad-turn/">Morning Report: Middle College Mess at Lincoln Takes Bad Turn</a></h3>
      </div>
        
        
         <div class="articleListItem education lincoln-high must-reads">
           <a href="http://www.voiceofsandiego.org/topics/education/lincoln-highs-middle-college-program-takes-another-disastrous-turn/"><img width="300" height="207" src="http://www.voiceofsandiego.org/wp-content/uploads/2014/09/Lincoln_C-300x207.jpg" class="attachment-medium wp-post-image" alt="Photo by Jamie Scott Lytle" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/education/lincoln-highs-middle-college-program-takes-another-disastrous-turn/">Lincoln High&#8217;s Middle College Program Takes Another Disastrous Turn</a></h3>
      </div>
        
        
         <div class="articleListItem arts opinion">
           <a href="http://www.voiceofsandiego.org/topics/opinion/struggle-artists-san-diego-real-worth/"><img width="300" height="197" src="http://www.voiceofsandiego.org/wp-content/uploads/2017/01/thestudiodoor-300x197.jpg" class="attachment-medium wp-post-image" alt="Courtesy of The Studio Door" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/opinion/struggle-artists-san-diego-real-worth/">The Struggle for San Diego Artists Is Real, But Worth It</a></h3>
      </div>
        
        
         <div class="articleListItem news what-we-learned">
           <a href="http://www.voiceofsandiego.org/topics/news/what-we-learned-this-week-115/"><img width="300" height="300" src="http://www.voiceofsandiego.org/wp-content/uploads/2017/01/womens-march-300x300.jpg" class="attachment-medium wp-post-image" alt="Photo by Sara Libby" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/news/what-we-learned-this-week-115/">What We Learned This Week</a></h3>
      </div>
        
        
         <div class="articleListItem morning-report news">
           <a href="http://www.voiceofsandiego.org/topics/news/morning-report-city-county-face-pension-payment-pileup/"><img width="300" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2014/07/county-0001-300x200.jpg" class="attachment-medium wp-post-image" alt="Photo by Sam Hodgson" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/news/morning-report-city-county-face-pension-payment-pileup/">Morning Report: City, County Face Pension Payment Pileup</a></h3>
      </div>
        
        
         <div class="articleListItem news popular">
           <a href="http://www.voiceofsandiego.org/topics/news/top-stories-jan-14-jan-20/"><img width="300" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2015/12/Chargers_Dolphins_16-e1450676855468-300x200.jpg" class="attachment-medium wp-post-image" alt="Photo by Jamie Scott Lytle" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/news/top-stories-jan-14-jan-20/">Top Stories: Jan. 14-Jan. 20</a></h3>
      </div>
        
        
         <div class="articleListItem chargers-stadium news sports audio">
           <a href="http://www.voiceofsandiego.org/topics/news/vosd-podcast-padres-boss-vacuum-chargers-left-east-villages-future/"><img width="300" height="243" src="http://www.voiceofsandiego.org/wp-content/uploads/2017/01/Fowler-Ron-300x243.jpg" class="attachment-medium wp-post-image" alt="Photo courtesy of the San Diego Padres" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/news/vosd-podcast-padres-boss-vacuum-chargers-left-east-villages-future/">VOSD Podcast: Padres Boss on the Vacuum the Chargers Left and East Village&#8217;s Future</a></h3>
      </div>
        
        
         <div class="articleListItem must-reads sports">
           <a href="http://www.voiceofsandiego.org/topics/sports/consistency-padres-uniforms-inconsistency/"><img width="300" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2017/01/PAdres-uniforms-300x200.png" class="attachment-medium wp-post-image" alt="Image courtesy of the Padres" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/sports/consistency-padres-uniforms-inconsistency/">The Only Consistency to Padres&#8217; Uniforms Is Inconsistency</a></h3>
      </div>
        
        
         <div class="articleListItem must-reads news audio">
           <a href="http://www.voiceofsandiego.org/topics/news/special-podcast-women-march/"><img width="300" height="225" src="http://www.voiceofsandiego.org/wp-content/uploads/2017/01/womens-march-signs-300x225.jpg" class="attachment-medium wp-post-image" alt="Photo by Rebecca Bowman" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/news/special-podcast-women-march/">Special Podcast: Women on the March</a></h3>
      </div>
        
        
         <div class="articleListItem government must-reads sacramento-report state-government">
           <a href="http://www.voiceofsandiego.org/topics/government/sacramento-report-new-bill-make-easier-pot-business-pay-taxes/"><img width="300" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2017/01/shutterstock_383706865-300x200.jpg" class="attachment-medium wp-post-image" alt="Image via Shutterstock" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/government/sacramento-report-new-bill-make-easier-pot-business-pay-taxes/">Sacramento Report: New Bill Would Make it Easier for Pot Business to Pay Taxes</a></h3>
      </div>
        
        
         <div class="articleListItem city-budget government must-reads pensions-tag san-diego-city-finances">
           <a href="http://www.voiceofsandiego.org/topics/government/despite-reforms-city-county-pension-funds-billions-short/"><img width="300" height="150" src="http://www.voiceofsandiego.org/wp-content/uploads/37abb64d-9960-5ee5-a74f-2a62f9d970aa.image-300x150.jpg" class="attachment-medium wp-post-image" alt="Photo by Sam Hodgson" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/government/despite-reforms-city-county-pension-funds-billions-short/">Despite Reforms, City and County Pension Funds Are Billions Short</a></h3>
      </div>
        
        
         <div class="articleListItem morning-report news">
           <a href="http://www.voiceofsandiego.org/topics/news/morning-report-non-profits-take-a-page-from-start-ups/"><img width="300" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2017/01/KitchensForGood_4-300x200.jpg" class="attachment-medium wp-post-image" alt="Photo by Jamie Scott Lytle" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/news/morning-report-non-profits-take-a-page-from-start-ups/">Morning Report: Nonprofits Take a Page From Startups</a></h3>
      </div>
        
        
         <div class="articleListItem charter-schools education must-reads neighborhood-schools the-learning-curve1">
           <a href="http://www.voiceofsandiego.org/topics/education/learning-curve-california-can-expect-betsy-devos/"><img width="300" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2017/01/shutterstock_5190558972-300x200.jpg" class="attachment-medium wp-post-image" alt="Image via Shutterstock" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/education/learning-curve-california-can-expect-betsy-devos/">The Learning Curve: What California Can Expect From Betsy DeVos</a></h3>
      </div>
        
        
         <div class="articleListItem business community must-reads nonprofits">
           <a href="http://www.voiceofsandiego.org/topics/nonprofits/groups-pushing-more-nonprofit-innovation/"><img width="300" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2017/01/KitchensForGood_15-300x200.jpg" class="attachment-medium wp-post-image" alt="Photo by Jamie Scott Lytle" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/nonprofits/groups-pushing-more-nonprofit-innovation/">More San Diego Nonprofits Are Starting to Think and Act Like Startups</a></h3>
      </div>
        
        
         <div class="articleListItem environmental-regulation news sandiego-explained water">
           <a href="http://www.voiceofsandiego.org/topics/news/san-diego-explained-21/"><img width="300" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2017/01/Storm_Water_13-300x200.jpg" class="attachment-medium wp-post-image" alt="Photo by Jamie Scott Lytle" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/news/san-diego-explained-21/">San Diego Explained: The Big Problem With Regulating Stormwater Pollution</a></h3>
      </div>
        
        
         <div class="articleListItem arts must-reads opinion">
           <a href="http://www.voiceofsandiego.org/topics/opinion/heres-why-i-left-san-diegos-art-scene-behind/"><img width="300" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2015/09/mireles_photo-e1442873463739-300x200.jpg" class="attachment-medium wp-post-image" alt="Photo courtesy of John Raymond Mireles" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/opinion/heres-why-i-left-san-diegos-art-scene-behind/">Why I Left San Diego&#8217;s Art Scene Behind</a></h3>
      </div>
        
        
         <div class="articleListItem morning-report news">
           <a href="http://www.voiceofsandiego.org/topics/news/morning-report-arts-center-faces-big-time-challenges/"><img width="300" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2017/01/IMG_8053-300x200.jpg" class="attachment-medium wp-post-image" alt="Photo by Kinsee Morlan" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/news/morning-report-arts-center-faces-big-time-challenges/">Morning Report: Arts Center Faces Big-Time Challenges</a></h3>
      </div>
        
	
	

			
		</div><!-- close .sidebar-padder -->			</div><!-- close .*-inner (main-content or sidebar, depending if sidebar is used) -->
	</div><!-- close .container -->
</div><!-- close .main-content -->

  <div class="mem-carousel clear">
			<div id="cptbc_164" class="carousel slide" data-ride="carousel" data-interval="5000">
							<ol class="carousel-indicators">
									<li data-target="#cptbc_164" data-slide-to="0" class="active"></li>
									<li data-target="#cptbc_164" data-slide-to="1" ></li>
									<li data-target="#cptbc_164" data-slide-to="2" ></li>
									<li data-target="#cptbc_164" data-slide-to="3" ></li>
									<li data-target="#cptbc_164" data-slide-to="4" ></li>
									<li data-target="#cptbc_164" data-slide-to="5" ></li>
									<li data-target="#cptbc_164" data-slide-to="6" ></li>
									<li data-target="#cptbc_164" data-slide-to="7" ></li>
									<li data-target="#cptbc_164" data-slide-to="8" ></li>
									<li data-target="#cptbc_164" data-slide-to="9" ></li>
									<li data-target="#cptbc_164" data-slide-to="10" ></li>
									<li data-target="#cptbc_164" data-slide-to="11" ></li>
									<li data-target="#cptbc_164" data-slide-to="12" ></li>
								</ol>
						<div class="carousel-inner">
							<div class="item active" id="290051" >
					<a href="/about-us/members/membership-levels/"><img width="1204" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2014/11/balboap-bg1.jpg" class="attachment-full wp-post-image" alt="balboap-bg" /></a>											<div class="carousel-caption">
							<h4><a href="/about-us/members/membership-levels/">Kelly Abbott</a></h4>							<p><a href="/about-us/members/membership-levels/"><h5>“VOSD answers the questions I had in mind”
<h3 class="pull-right">- Kelly Abbott</h3></h5>
<img src="/wp-content/uploads/2014/11/kelly-a.png" class="pull-right" /></a></p>						</div>
									</div>
							<div class="item " id="290184" >
					<a href="/about-us/members/membership-levels/"><img width="1204" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2015/01/bg_anthony1.jpg" class="attachment-full wp-post-image" alt="bg_anthony" /></a>											<div class="carousel-caption">
							<h4><a href="/about-us/members/membership-levels/">Anthony Wagner</a></h4>							<p><a href="/about-us/members/membership-levels/"><h5>"Our greatest civic accomplishments have yet to be realized."<h3 class="pull-right">- Anthony Wagner</h3></h5>
<img src="/wp-content/uploads/2015/01/anthony-w.png" class="pull-right" /></a></p>						</div>
									</div>
							<div class="item " id="290443" >
					<a href="/about-us/members/membership-levels/"><img width="1204" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2015/01/bg_sam.jpg" class="attachment-full wp-post-image" alt="bg_sam" /></a>											<div class="carousel-caption">
							<h4><a href="/about-us/members/membership-levels/">Samantha Olinger</a></h4>							<p><a href="/about-us/members/membership-levels/"><h5>“San Diego ought to be the world’s best city for bicycling.”
<h3 class="pull-right">- Samantha Ollinger </h3>
</h5>
<img src="/wp-content/uploads/2015/01/sam-o.png" class="pull-right" style="margin: 0 -35px 0 0;" />
</a></p>						</div>
									</div>
							<div class="item " id="290198" >
					<a href="/about-us/members/membership-levels/"><img width="1204" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2015/01/bg_carolyn.jpg" class="attachment-full wp-post-image" alt="bg_carolyn" /></a>											<div class="carousel-caption">
							<h4><a href="/about-us/members/membership-levels/">Carolyn Chase</a></h4>							<p><a href="/about-us/members/membership-levels/"><h5>“I simply care about a world that works.”
<h3 class="pull-right">- Carolyn Chase</h3></h5>
<img src="/wp-content/uploads/2015/01/carolyn-c.png" class="pull-right" /></a></p>						</div>
									</div>
							<div class="item " id="290203" >
					<a href="/about-us/members/membership-levels/"><img width="1204" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2015/01/bg_chelsea.jpg" class="attachment-full wp-post-image" alt="bg_chelsea" /></a>											<div class="carousel-caption">
							<h4><a href="/about-us/members/membership-levels/">Chelsea Klaseus</a></h4>							<p><a href="/about-us/members/membership-levels/"><h5>"An engaged community creates a thriving city."
<h3 class="pull-right">-Chelsea Klaseus</h3></h5>
<img src="/wp-content/uploads/2015/01/chelsea-k.png" class="pull-right" />
</a></p>						</div>
									</div>
							<div class="item " id="290212" >
					<a href="/about-us/members/membership-levels/"><img width="1204" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2015/01/bg_dede.jpg" class="attachment-full wp-post-image" alt="bg_dede" /></a>											<div class="carousel-caption">
							<h4><a href="/about-us/members/membership-levels/">Dede Alpert</a></h4>							<p><a href="/about-us/members/membership-levels/"><h5>“I care about educating the next generation.”
<h3 class="pull-right">-Dede Alpert</h3></h5>
<img src="/wp-content/uploads/2015/01/dede-a.png" class="pull-right" /></a></p>						</div>
									</div>
							<div class="item " id="290472" >
					<a href="/about-us/members/membership-levels/"><img width="1204" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2015/01/bg_jocelyn-e1421779711650.jpg" class="attachment-full wp-post-image" alt="bg_jocelyn" /></a>											<div class="carousel-caption">
							<h4><a href="/about-us/members/membership-levels/">Jocelyn Maggard</a></h4>							<p><a href="/about-us/members/membership-levels/"><h5>"I care about encouraging civic engagement to make a difference in our community." 
<h3 class="pull-right">- Jocelyn Maggard</h3></h5>
<img src="/wp-content/uploads/2015/01/jocelyn-m.png" class="pull-left" style="margin: 0 350px;" /></a></p>						</div>
									</div>
							<div class="item " id="290217" >
					<a href="/about-us/members/membership-levels/"><img width="1204" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2015/01/bg_dennis.jpg" class="attachment-full wp-post-image" alt="bg_dennis" /></a>											<div class="carousel-caption">
							<h4><a href="/about-us/members/membership-levels/">Dennis Doyle</a></h4>							<p><a href="/about-us/members/membership-levels/"><h5>“We need to focus on innovation and critical thinking in our schools.”
<h3 class="pull-right">-Dennis Doyle</h3></h5>
<img src="/wp-content/uploads/2015/01/dennis-d.png" class="pull-right" /></a></p>						</div>
									</div>
							<div class="item " id="290222" >
					<a href="/about-us/members/membership-levels/"><img width="1204" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2015/01/bg_murtaza.jpg" class="attachment-full wp-post-image" alt="bg_murtaza" /></a>											<div class="carousel-caption">
							<h4><a href="/about-us/members/membership-levels/">Murtaza Baxamusa</a></h4>							<p><a href="/about-us/members/membership-levels/"><h5>“We need a voice for the middle class.”<h3 class="pull-right">- Murtaza Baxamusa</h3></h5>
<img src="/wp-content/uploads/2015/01/murtaza-b.png" class="pull-right" /></a></p>						</div>
									</div>
							<div class="item " id="290225" >
					<a href="/about-us/members/membership-levels/"><img width="1204" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2015/01/bg_leslie.jpg" class="attachment-full wp-post-image" alt="bg_leslie" /></a>											<div class="carousel-caption">
							<h4><a href="/about-us/members/membership-levels/">Leslie Eagan</a></h4>							<p><a href="/about-us/members/membership-levels/"><h5>“I care about neighborhood development.”<h3 class="pull-right">- Leslie Eagan</h3></h5>
<img src="/wp-content/uploads/2015/01/leslie-e.png" class="pull-right" /></a></p>						</div>
									</div>
							<div class="item " id="290252" >
					<a href="/about-us/members/membership-levels/"><img width="1204" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2015/01/bg_sherri.jpg" class="attachment-full wp-post-image" alt="bg_sherri" /></a>											<div class="carousel-caption">
							<h4><a href="/about-us/members/membership-levels/">Sheri Harris</a></h4>							<p><a href="/about-us/members/membership-levels/"><h5>“I care about restoring public services beyond what is currently planned.”<h3 class="pull-right">- Sheri Harris</h3></h5>
<img src="/wp-content/uploads/2015/01/sherri-h.png" class="pull-right" /></a></p>						</div>
									</div>
							<div class="item " id="290254" >
					<a href="/about-us/members/membership-levels/"><img width="1204" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2015/01/bg_dale.jpg" class="attachment-full wp-post-image" alt="bg_dale" /></a>											<div class="carousel-caption">
							<h4><a href="/about-us/members/membership-levels/">Dale Peterson</a></h4>							<p><a href="/about-us/members/membership-levels/"><h5>“I care about access to municipal parks and city recreational facilities.”<h3 class="pull-right">- Dale Peterson</h3></h5>
<img src="/wp-content/uploads/2015/01/dale-p.png" class="pull-right" /></a></p>						</div>
									</div>
							<div class="item " id="290261" >
					<a href="/about-us/members/membership-levels/"><img width="1204" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2015/01/bg_david.jpg" class="attachment-full wp-post-image" alt="bg_david" /></a>											<div class="carousel-caption">
							<h4><a href="/about-us/members/membership-levels/">David Oates</a></h4>							<p><a href="/about-us/members/membership-levels/"><h5>“I care about the socioeconomic issues we deal with as a community.”
<h3 class="pull-right">- David Oates</h3>
</h5>
<img src="/wp-content/uploads/2015/01/david-o.png" class="pull-right" style="margin: 0 -35px 0 0;" />
</a></p>						</div>
									</div>
						</div>
												<a class="left carousel-control" href="#cptbc_164" data-slide="prev"><span class="glyphicon glyphicon-chevron-left"></span></a>
					<a class="right carousel-control" href="#cptbc_164" data-slide="next"><span class="glyphicon glyphicon-chevron-right"></span></a>
									</div>
		<script type="text/javascript">
			jQuery(document).ready(function() {
				jQuery('#cptbc_164').carousel({
					interval: 5000				});
			});
		</script>
  </div>

<footer id="colophon" class="site-footer clear" role="contentinfo">
			<div class="site-footer-inner">

				<div class="site-info">
					<!--?php echo do_shortcode('[wpv-post-body view_template="footer-lists"]'); ?-->

	<ul class="footlist">

 		 <div class="footer-navbar"><ul id="main-menu" class="nav navbar-nav"><li class="left-menu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-589054 dropdown"><a href="http://www.voiceofsandiego.org/category/topics/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Topics <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589078"><a href="http://www.voiceofsandiego.org/category/topics/arts/">Arts/Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589081"><a href="http://www.voiceofsandiego.org/category/topics/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589079"><a href="http://www.voiceofsandiego.org/category/topics/economy/">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589080"><a href="http://www.voiceofsandiego.org/category/topics/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589082"><a href="http://www.voiceofsandiego.org/category/topics/government/">Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-625899"><a href="http://www.voiceofsandiego.org/category/all-narratives/growth-housing/">Growth and Housing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-604502"><a href="http://www.voiceofsandiego.org/category/topics/">Headlines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589083"><a href="http://www.voiceofsandiego.org/category/topics/land-use/">Land Use</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-613714"><a href="http://www.voiceofsandiego.org/category/topics/nonprofits/">Nonprofits/Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589084"><a href="http://www.voiceofsandiego.org/category/topics/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-593030"><a href="http://www.voiceofsandiego.org/category/topics/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589237"><a href="http://www.voiceofsandiego.org/category/topics/public-safety/">Public Safety</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-592751"><a href="http://www.voiceofsandiego.org/category/topics/science-environment/">Science/Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-592752"><a href="http://www.voiceofsandiego.org/category/topics/sports/">Sports</a></li>
</ul>
</li>
<li class="left-menu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-589053 dropdown"><a href="http://www.voiceofsandiego.org/category/all-narratives/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Top Stories <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-600438"><a href="http://www.voiceofsandiego.org/category/topics/">All Recent Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-630575"><a href="http://www.voiceofsandiego.org/category/border-crossing/">Border Crossing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-630573"><a href="http://www.voiceofsandiego.org/category/all-narratives/drought/">California Drought</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-630572"><a href="http://www.voiceofsandiego.org/category/all-narratives/chargers-stadium/">Chargers Stadium</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-629766"><a href="http://www.voiceofsandiego.org/category/all-narratives/environmental-regulation/">Environmental Regulation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-628050"><a href="http://www.voiceofsandiego.org/category/all-narratives/homelessness/">Homelessness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-621714"><a href="http://www.voiceofsandiego.org/category/all-narratives/housing/">Housing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-630576"><a href="http://www.voiceofsandiego.org/category/all-narratives/north-county/">North County</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-613443"><a href="http://www.voiceofsandiego.org/podcasts/">Podcasts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-626890"><a href="http://www.voiceofsandiego.org/category/all-narratives/school-finances/">School Finances</a></li>
</ul>
</li>
<li class="left-menu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-589055 dropdown"><a href="http://www.voiceofsandiego.org/category/podcasts-products/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Programming <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-613171"><a href="http://www.voiceofsandiego.org/newsletters/">Newsletters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-589077"><a href="http://www.voiceofsandiego.org/about-us/events/">Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-613178"><a href="http://www.voiceofsandiego.org/podcasts/">Podcasts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589068"><a href="http://www.voiceofsandiego.org/category/all-narratives/fact/">Fact Check</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589074"><a href="http://www.voiceofsandiego.org/category/podcasts-products/sandiego-explained/">San Diego Explained</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-592748"><a href="http://www.voiceofsandiego.org/category/all-narratives/slop/">Scott Lewis on Politics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-628304"><a href="http://www.voiceofsandiego.org/this-just-in/">This Just In</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-589076"><a href="http://www.voiceofsandiego.org/about-us/magazine/">Voice Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-597836 dropdown"><a href="http://www.voiceofsandiego.org/category/partner-voices-category/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Partner Voices <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-590330"><a href="http://www.voiceofsandiego.org/about-us/partner-voices/">Partner Voices Home</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-597842"><a href="http://www.voiceofsandiego.org/about-us/partner-voices/faqs-about-partner-voices/">FAQs About Partner Voices</a></li>
</ul>
</li>
<li class="right-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-589049 dropdown"><a href="http://www.voiceofsandiego.org/about-us/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">About <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-589089"><a href="http://www.voiceofsandiego.org/about-us/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-589094"><a href="http://www.voiceofsandiego.org/about-us/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-628463"><a href="http://www.voiceofsandiego.org/about-us/what-we-stand-for/">What We Stand For</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-589050"><a href="http://www.voiceofsandiego.org/about-us/meet-our-board-of-directors/">Board of Directors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-589052"><a href="http://www.voiceofsandiego.org/about-us/our-donors/">Top Donors</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-591123"><a href="http://voiceofsandiego.org/about-us/members/our-members/">Member List</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-589092"><a href="http://www.voiceofsandiego.org/about-us/funding-vosd/">Funding Options</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-589091"><a href="http://www.voiceofsandiego.org/about-us/sponsorships/">Sponsorships</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-600016"><a href="http://www.voiceofsandiego.org/about-us/submit-a-commentary-to-vosd/">Submit a Commentary</a></li>
</ul>
</li>
<li class="right-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-589048 dropdown"><a href="http://www.voiceofsandiego.org/donate/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Join In <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-593367"><a href="http://www.voiceofsandiego.org/my-profile/my-donations/express/">Donate Today</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-593368"><a href="http://www.voiceofsandiego.org/my-profile/my-donations/renew/">Renew Today</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-593366"><a href="http://www.voiceofsandiego.org/about-us/members/membership-levels/">Member Benefits</a></li>
	<li class="loggedin menu-item menu-item-type-post_type menu-item-object-page menu-item-589088"><a href="http://www.voiceofsandiego.org/my-profile/become-member/">Register to Comment/Follow</a></li>
</ul>
</li>
<li id="login" class="right-menu"><a href="#" class="eModal-5">Log In</a></li></ul></div>

  		<li class="foot-col-social">
   			<ul class="social">
     			<li class="facebook"><a href="https://www.facebook.com/voiceofsandiego">facebook</a></li>
     			<li class="twitter"><a href="https://twitter.com/voiceofsandiego">twitter</a></li>
     			<li class="instagram"><a href="http://instagram.com/voiceofsandiego">instagram</a></li>
     			<li class="podcast"><a href="https://itunes.apple.com/us/podcast/voice-of-san-diego/id430101991?mt=2">podcast</a></li>
     			<li class="stitcher"><a href="http://www.stitcher.com/podcast/voice-of-san-diego/vosd-radio">stitcher</a></li>
    		</ul>
  		</li>
  		<li class="foot-col">
    			<img class="logo" src="/wp-content/uploads/2014/10/vosd-logo-color.png"/>
    			<br/>110 West A St. Suite 650
    			<br/>San Diego, CA 92101
    			<br/>Phone: (619) 325-0525
    			<p><a href="/contact-us">Contact Us</a></p>

    			<br/><a href="/about-us/">About Voice of San Diego</a>
    			<br/><a href="/about-us/content-sharing-policy/">Content Sharing Policy</a>
    			<br/><a href="/terms-of-use">Terms of Use</a>
    			<br/><a href="/privacy-policy">Privacy Policy</a>
    			<p><a href="/podcasts/">Listen to the VOSD Podcast Network</a></p>

    			<br/>Voice of San Diego is a 501(c)(3) nonprofit organization.<br /><a href="/about-us/">Learn more...</a>
  		</li>
	</ul>
	
				</div><!-- close .site-info -->

			</div>
</footer><!-- close #colophon -->
<input id="sf-account-id" type="hidden" />
<input id="sf-givalike-id" type="hidden" />
<!-- NOTE:  The Popup Maker plugin stores the modals in the wp_posts table w/a post_type='popup'.  This means the
     id can change per environment.  A hidden field in footer.php stores the ID of the wp_posts record that
     represents the correct HTML ID of the newsletter signup modal. -->
<input id="newsletter-popup-modal-id" type="hidden" value="#popmake-604708"/>
<input id="newsletter-mobile-modal-id" type="hidden" value="#popmake-604626"/>
<input id="login-popup-modal-id" type="hidden" value="#popmake-604516"/>

    <style type="text/css">
        .fyre-editor-container {
            display:none;
        }
    </style>

    
    <script>
        // LF.CommentCount({
        //     replacer: function(element, count) {
        //         element.innerHTML = count +' Comment'+ (count === 1 ? '' : 's');
        //     }
        // });
        var authDelegate = new fyre.conv.RemoteAuthDelegate();
        authDelegate.login = function() {
            //jQuery('#eModal-5').emodal('open');
            jQuery(jQuery('#login-popup-modal-id').val()).popmake('open');
                        jQuery('#rememberme').prop('checked', true);
        };
        authDelegate.logout = function() {

        };
        authDelegate.viewProfile = function(handlers, author){
	        //window.location.href = 'http://www.voiceofsandiego.org/?author='  + author.id.split('@')[0];
	        window.open('http://www.voiceofsandiego.org/?author='  + author.id.split('@')[0], '_blank');
        };

                var callback = function(widget) {
            window.widget = widget;
                     };

            </script>
<div id="pum-608128" class="pum pum-overlay pum-theme-604511 popmake-overlay" data-popmake="{&quot;id&quot;:608128,&quot;slug&quot;:&quot;vosd-comment-policy&quot;,&quot;theme_id&quot;:604511,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;&quot;,&quot;responsive_max_width&quot;:&quot;&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;true&quot;,&quot;esc_press&quot;:&quot;true&quot;,&quot;f4_press&quot;:&quot;true&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_608128">

	<div id="popmake-608128" class="pum-container popmake theme-604511 pum-responsive pum-responsive-small responsive size-small">

				

				            <div id="pum_popup_title_608128" class="pum-title popmake-title">
				VOSD Comment Policy			</div>
		

		

				<div class="pum-content popmake-content">
			<h2>Voice of San Diego’s Comment Policy</h2>
<p></p>
<ul>
<li>We expect all commenters to be constructive and civil.</li>
<li>The best comments come from people who use their real names, but anonymous comments are allowed.</li>
<li>If your comment includes profanity, looks like spam, personally attacks someone else or is otherwise deemed offensive, we reserve the right to delete it.</li>
<li>Sometimes we might edit out profanity instead of deleting an entire comment.</li>
<li>We reserve the right to delete comments at any time without explanation.</li>
<li>If you use a handle similar to &#8220;Voice of San Diego,&#8221; we may ask you to change it or disable your commenter account until you do.</li>
<li>This comment policy is subject to change at any time.</li>
</ul>
<p>If you have any questions about this policy please email <a href="mailto:info@voiceofsandiego.org">info@voiceofsandiego.org</a>. If you have a longer, more thoughtful comment, consider <a href="http://www.voiceofsandiego.org/about-us/submit-a-commentary-to-vosd/">submitting a commentary</a>.</p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<div id="pum-604708" class="pum pum-overlay pum-theme-604511 popmake-overlay" data-popmake="{&quot;id&quot;:604708,&quot;slug&quot;:&quot;newsletter-signup&quot;,&quot;theme_id&quot;:604511,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;#eModal-7,.eModal-7&quot;,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;&quot;,&quot;responsive_max_width&quot;:&quot;&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;stackable&quot;:&quot;true&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;esc_press&quot;:&quot;true&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_604708">

	<div id="popmake-604708" class="pum-container popmake theme-604511 pum-responsive pum-responsive-medium responsive size-medium">

				

				

		

				<div class="pum-content popmake-content">
			<h2 style="text-align: center;">San Diego&#8217;s Top Stories Delivered to Your Inbox</h2>
<div style="text-align: center; margin-top: 20px; margin-bottom: 25px;">Get the FREE daily Morning Report.</div>
<form id="newsletter-signup-form" class="form-horizontal" action="" method="POST">
<div class="form-group"><label class="col-sm-2 control-label" style="padding: 0 8px;" for="newsletter-email">Email</label>
<div class="col-sm-7" style="padding: 0 8px;"><input id="newsletter-email" class="form-control" name="newsletter-email" required="required" type="email" placeholder="your.email@example.com" /></div>
<div style="padding: 0 8px;"><button id="newsletter-signup-submit" class="button-primary" type="submit">Sign Up</button></div>
<div style="text-align: center; font-weight: bold; margin-top: 20px;">Choose your newsletters:</div>
<div id="nl-signup-modal-newsletters" style="text-align: center;">
<ul>
<li><input id="newsletter-morning-report" checked="checked" name="newsletter-checkbox[]" type="checkbox" value="Morning Report" /><label for="newsletter-morning-report">Morning Report</label></li>
<li><input id="newsletter-chk-vosd-podcast-network" name="newsletter-checkbox[]" type="checkbox" value="VOSD Podcast Network" /><label for="newsletter-chk-vosd-podcast-network">VOSD Podcast Network</label></li>
<li><input id="newsletter-chk-learned-this-week" name="newsletter-checkbox[]" type="checkbox" value="What We Learned This Week" /><label for="newsletter-chk-learned-this-week">Weekly Report</label></li>
<li><input id="newsletter-chk-border-report" name="newsletter-checkbox[]" type="checkbox" value="Border Report" /><label for="newsletter-chk-border-report">Border Report</label></li>
<li><input id="newsletter-chk-culture-report" name="newsletter-checkbox[]" type="checkbox" value="Culture Report" /><label for="newsletter-chk-culture-report">Culture Report</label></li>
<li><input id="newsletter-chk-the-learning-curve-education-report" name="newsletter-checkbox[]" type="checkbox" value="The Learning Curve Education Report" /><label for="newsletter-chk-the-learning-curve-education-report">Education Report</label></li>
<li><input id="newsletter-chk-north-county-report" name="newsletter-checkbox[]" type="checkbox" value="North County Report" /><label for="newsletter-chk-north-county-report">North County Report</label></li>
<li><input id="newsletter-chk-sacramento-report" name="newsletter-checkbox[]" type="checkbox" value="Sacramento Report" /><label for="newsletter-chk-sacramento-report">Sacramento Report</label></li>
</ul>
</div>
</div>
</form>
<p>To stop this message from appearing for 30 days, <a class="eModal-5">Log in</a>. If you&#8217;re a current subscriber, you can update your preferences by choosing a new combination.</p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<div id="pum-604626" class="pum pum-overlay pum-theme-604511 popmake-overlay" data-popmake="{&quot;id&quot;:604626,&quot;slug&quot;:&quot;mr-signup&quot;,&quot;theme_id&quot;:604511,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;#eModal-7,.eModal-7&quot;,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;&quot;,&quot;responsive_max_width&quot;:&quot;&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_fixed&quot;:&quot;1&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;true&quot;,&quot;esc_press&quot;:&quot;true&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_604626">

	<div id="popmake-604626" class="pum-container popmake theme-604511 pum-responsive pum-responsive-small responsive size-small pum-position-fixed">

				

				

		

				<div class="pum-content popmake-content">
			<h2 style="text-align: center;">San Diego&#8217;s Top Stories Delivered to Your Inbox</h2>
<div style="text-align: center; margin-top: 20px; margin-bottom: 25px;">Get the FREE daily Morning Report.</div>
<form id="newsletter-mr-signup-form" class="form-horizontal" action="" method="POST">
<div class="form-group"><label class="col-sm-2 control-label" style="padding: 0 8px;" for="newsletter-mr-email">Email</label>
<div class="col-sm-7" style="padding: 0 8px;"><input id="newsletter-mr-email" class="form-control" name="newsletter-email" required="required" type="email" placeholder="your.email@example.com" /></div>
<div style="padding: 0 8px;"><button id="newsletter-signup-submit" class="button-primary" type="submit">Sign Up</button></div>
<p><input id="newsletter-morning-report" name="newsletter-checkbox[]" type="hidden" value="Morning Report" /></p></div>
</form>
<p>To stop this message from appearing for 30 days, <a class="eModal-5">Log in</a>.</p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<div id="pum-604516" class="pum pum-overlay pum-theme-604511 popmake-overlay" data-popmake="{&quot;id&quot;:604516,&quot;slug&quot;:&quot;login-shotcode-modal&quot;,&quot;theme_id&quot;:604511,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;#eModal-5,.eModal-5&quot;,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;&quot;,&quot;responsive_max_width&quot;:&quot;&quot;,&quot;custom_width&quot;:&quot;0&quot;,&quot;custom_height&quot;:&quot;0&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;stackable&quot;:&quot;true&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;%&quot;,&quot;custom_height_unit&quot;:&quot;em&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;true&quot;,&quot;esc_press&quot;:&quot;true&quot;,&quot;f4_press&quot;:&quot;true&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}},&quot;old_easy_modal_id&quot;:&quot;5&quot;}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_604516">

	<div id="popmake-604516" class="pum-container popmake theme-604511 pum-responsive pum-responsive-small responsive size-small">

				

				

		

				<div class="pum-content popmake-content">
			<h2>Log In or Register</h2>
<div style="margin: 25px 0;">Registered users can follow narratives, comment on articles, check donation history and more.</div>
<p>Note: If you’ve never logged in before, you may need to create a new user account. <a title="Join" href="/my-profile/become-member/">please create a free account</a>. If you’re a VOSD donor, please use the email address associated with your donations.</p>
<p><div id="wppb-login-wrap" class="wppb-user-forms">
		<form name="loginform" id="loginform" action="https://www.voiceofsandiego.org/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username or Email</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wppb-submit" class="button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="http://www.voiceofsandiego.org/topics/news/morning-report-fatal-cases-pile-review-board/" />
			</p>
			<input type="hidden" name="wppb_login" value="true"/><input type="hidden" name="wppb_form_location" value="widget"/><input type="hidden" name="wppb_request_url" value="http://www.voiceofsandiego.org/topics/news/morning-report-fatal-cases-pile-review-board/"/><input type="hidden" name="wppb_lostpassword_url" value=""/>
		</form></div><a href="/my-profile/recover-password">Forgot Password?</a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>

<style type="text/css" media="screen">
.headeradbg {
  background-repeat: no-repeat;
  background-size: 100% 160px;
  height: 160px;
}
</style>
<script type="text/javascript">var lf_config = [{"collectionMeta":"eyJ0eXAiOiJqd3QiLCJhbGciOiJIUzI1NiJ9.eyJ0aXRsZSI6Ik1vcm5pbmcgUmVwb3J0OiBGYXRhbCBDYXNlcyBQaWxlIFVwIGZvciBSZXZpZXcgQm9hcmQiLCJ1cmwiOiJodHRwOlwvXC93d3cudm9pY2VvZnNhbmRpZWdvLm9yZ1wvdG9waWNzXC9uZXdzXC9tb3JuaW5nLXJlcG9ydC1mYXRhbC1jYXNlcy1waWxlLXJldmlldy1ib2FyZFwvIiwidGFncyI6IiIsImNoZWNrc3VtIjoiMDgzOTkzMzEwYWU2ZDE3Y2NmMTc5MjZmZGY3NWExNTQiLCJhcnRpY2xlSWQiOjYzMTI2N30.hT-bPt5roTX0-JIWSl5jajEJYvrpVsjFb9fTvmFpUi0","checksum":"083993310ae6d17ccf17926fdf75a154","siteId":"348091","articleId":631267,"delegate":"authDelegate","strings":"","el":"livefyre-comments"}];var conv = fyre.conv.load({"network": "vosd.fyre.co", "authDelegate": authDelegate}, lf_config, callback);</script>
            <!-- LF DEBUG
            site-id: 348091
            article-id: 631267
            post-type: post
            comments-open: true
            is-single: true
            display-posts: true
            display-pages: true
            -->
        <script type='text/javascript' src='http://www.voiceofsandiego.org/wp-content/plugins/vosd-donation/assets/js/vosd-donation.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_ajax_followNarrative_vars = {"security":"0eeecd20e3"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-content/plugins/vosd-follow-management/assets/js/vosd-follow-management.js?ver=4.1'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/underscore.js/1.7.0/underscore-min.js?ver=4.1'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.min.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_ajax_followPoller_vars = {"security":"37f41fde76"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-content/plugins/vosd-follow-management/assets/js/vosd-follow-poller.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vosd_newsletter_list_vars = {"security":"9f065ac378"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-content/plugins/vosd-newsletter-list/assets/js/vosd-newsletter-list.js'></script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-includes/js/underscore.min.js?ver=1.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_ajax_salesforce_integration_vars = {"ajaxurl":"https:\/\/www.voiceofsandiego.org\/wp-admin\/admin-ajax.php","security":"12e4e2bbbe"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-content/plugins/vosd-salesforce-integration/assets/js/vosd-salesforce-integration.js?ver=4.1'></script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-content/plugins/vosd-salesforce-integration/assets/js/vosd-my-profile.js?ver=4.1'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/moment.js/2.9.0/moment-with-locales.min.js?ver=4.1'></script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-content/plugins/vosd-shareline/assets/js/vosd-shareline.js'></script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-content/themes/vosd/includes/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-content/themes/vosd/includes/js/noty/jquery.noty.packaged.min.js?ver=2.3.4'></script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-content/themes/vosd/includes/js/noty/themes/relax.js?ver=2.3.4'></script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-content/themes/vosd/includes/js/vosd-custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-content/themes/vosd/includes/js/vosd-join.js?ver=1'></script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-content/themes/vosd/includes/js/vosd-cut-through-chaos.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-content/themes/vosd/includes/livefyre-integration/vosd-livefyre-author-comments.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-includes/js/comment-reply.min.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpv_pagination_local = {"regional":"en","front_ajaxurl":"http:\/\/www.voiceofsandiego.org\/wp-admin\/admin-ajax.php","calendar_image":"https:\/\/www.voiceofsandiego.org\/wp-content\/plugins\/wp-views\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.voiceofsandiego.org/wp-content/plugins/wp-views/embedded/res/js/wpv-pagination-embedded.js?ver=1.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"ajaxurl":"https:\/\/www.voiceofsandiego.org\/wp-admin\/admin-ajax.php","default_theme":"604511"};
var ajaxurl = "https:\/\/www.voiceofsandiego.org\/wp-admin\/admin-ajax.php";
var popmake_default_theme = "604511";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-content/plugins/popup-maker/assets/js/site.min.js?defer&#038;ver=1.4.9' defer='defer'></script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-content/plugins/popup-maker/assets/js/popup-maker-easy-modal-importer-site.min.js?defer&#038;ver=1.4.9' defer='defer'></script>


<!-- 
 Powered by Permalinks to Category/Permalinks Plugin | Author URL: http://orbisius.com 
-->


<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-4fnJ0sgl02O-E"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-4fnJ0sgl02O-E.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- logged-in userid for Red Door/Google Analytics -->
<script type="text/javascript">
  var wpUserId = 0;
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"4af45a9344","applicationID":"5016356","transactionName":"MwNSYhFZCxJXV0ELWgpJcVUXUQoPGUdcDFIIAw==","queueTime":0,"applicationTime":2141,"atts":"H0RRFFlDGBw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>