<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>

<meta charset="UTF-8"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1016.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta content="wyD5fF1nEOc9hT5RuVemS1zu2UZi0pFGi-wCV_3v3O4" name="google-site-verification">
<meta content="yVbHRfUbMF0E7Mnm-9lEeK1DycTqdLGrhjdbRcTOTQg" name="google-site-verification">
<meta property="fb:pages" content="115629245026" />
<title>Morning Report: What the Heck Is Community Choice Aggregation? - Voice of San Diego</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.voiceofsandiego.org/xmlrpc.php">
<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.3.1/jquery.cookie.min.js"></script>
<script type="text/javascript" data-lf-domain="{network name (vosd.fyre.co)}" src="//cdn.livefyre.com/libs/commentcount/v1.0/commentcount.js"></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<!-- Facebook Conversion Code for Morning Report Signup -->
<script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', '6026850710325', {'value':'0.00','currency':'USD'}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?ev=6026850710325&amp;cd[value]=0.00&amp;cd[currency]=USD&amp;noscript=1" /></noscript>

<script type='text/javascript'>
    googletag.defineSlot('/120220647/Top-Left-Rail-300x200', [300, 200], 'div-gpt-ad-1426808492935-0').addService(googletag.pubads());
    googletag.defineSlot('/120220647/Top-Left-Rail-300x250', [300, 250], 'div-gpt-ad-1427424395373-0').addService(googletag.pubads());
    googletag.defineSlot('/120220647/Story-Ad-300x250', [300, 250], 'div-gpt-ad-1430786226112-0').addService(googletag.pubads());

    //Define the mappings for the ads that display in the middle of the site
    var middleMappings = googletag.sizeMapping().
        addSize([1340, 100], [[970, 90],[728, 90]]).
        addSize([1100, 100], [728, 90]).
        addSize([0, 0], [[300, 50], [320, 50]]).
        build();

    var sideMappings = googletag.sizeMapping().
        addSize([0, 650], [[300, 600], [300, 250]]).
        addSize([0, 0], [[300, 100],[300,250]]).
        build();

    googletag.pubads().setTargeting('Category', '');
    googletag.pubads().setTargeting('Page', '');
    googletag.pubads().setTargeting('Author', '');

    googletag.defineSlot('/120220647/Voice_300xFlex_EventsOnly', [[300, 250], [300, 600]], 'div-gpt-ad-1423173311021-0')
        .defineSizeMapping(sideMappings)
        .addService(googletag.pubads());
    googletag.defineSlot('/120220647/Voice_300xFlex_Left_1_Sponsor', [[300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1422046577547-0')
        .defineSizeMapping(sideMappings)
        .addService(googletag.pubads());
    googletag.defineSlot('/120220647/Voice_300xFlex_Left_2', [[300, 100], [300, 250],  [300, 600]], 'div-gpt-ad-1422046577547-1')
        .defineSizeMapping(sideMappings)
        .addService(googletag.pubads());
    googletag.defineSlot('/120220647/Voice_300xFlex_Left_3', [[300, 100], [300, 250],  [300, 600]], 'div-gpt-ad-1422046577547-2')
        .defineSizeMapping(sideMappings)
        .addService(googletag.pubads());
    googletag.defineSlot('/120220647/Voice_300xFlex_Left_4', [[300, 100], [300, 250],  [300, 600]], 'div-gpt-ad-1422046577547-3')
        .defineSizeMapping(sideMappings)
        .addService(googletag.pubads());
    googletag.defineSlot('/120220647/Voice_300xFlex_Left_5', [[300, 100], [300, 250],  [300, 600]], 'div-gpt-ad-1422046577547-4')
        .defineSizeMapping(sideMappings)
        .addService(googletag.pubads());
    googletag.defineSlot('/120220647/Voice_300xFlex_Left_6', [[300, 100], [300, 250],  [300, 600]], 'div-gpt-ad-1422046577547-5')
        .defineSizeMapping(sideMappings)
        .addService(googletag.pubads());
    googletag.defineSlot('/120220647/Voice_300xFlex_ROS', [[300, 100], [300, 250],  [300, 600]], 'div-gpt-ad-1422046577547-6')
        .defineSizeMapping(sideMappings)
        .addService(googletag.pubads());
    googletag.defineSlot('/120220647/Voice_300xFlex_ROS_Lower', [[300, 100], [300, 250], [300, 600]], 'div-gpt-ad-1423175165403-0')
        .defineSizeMapping(sideMappings)
        .addService(googletag.pubads());
    googletag.defineSlot('/120220647/Voice_Leader_Bottom_ROS', [[300, 50], [320, 50],  [728, 90]], 'div-gpt-ad-1422046577547-7')
        .defineSizeMapping(middleMappings)
        .addService(googletag.pubads());
    googletag.defineSlot('/120220647/Voice_Leader_Middle_ROS', [[300, 50], [320, 50],  [728, 90]], 'div-gpt-ad-1422046577547-8')
        .defineSizeMapping(middleMappings)
        .addService(googletag.pubads());
    googletag.defineSlot('/120220647/Voice_LeaderFlex_Top_ROS', [[300, 50], [320, 50],  [728, 90], [970, 90]], 'div-gpt-ad-1422046577547-9')
        .defineSizeMapping(middleMappings)
        .addService(googletag.pubads());
    googletag.defineSlot('/120220647/sullivan-solar-ad', [[300, 50], [320, 50],  [728, 90], [970, 90]], 'div-gpt-ad-1467329319208-0')
        .defineSizeMapping(middleMappings)
        .addService(googletag.pubads());
    googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        if (event.isEmpty) {
            console.log('%s is Empty', event.slot.w);
        }

        if (event.slot.w === '/120220647/Voice_LeaderFlex_Top_ROS' && event.isEmpty && jQuery(window).width() <= 768) {
            var clearanceHeight = (jQuery(window).width() > 300 && jQuery(window).width() <= 768)
                ? jQuery('#navbar').height()
                : jQuery('#navbar').height() + jQuery('#search').height();

            jQuery('.page-header').css('margin-top', clearanceHeight);
        }
    });
    googletag.pubads().enableSyncRendering();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
</script>

<link rel="apple-touch-icon" sizes="57x57" href="/favicons/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/favicons/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/favicons/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/favicons/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/favicons/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/favicons/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/favicons/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/favicons/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicons/favicon-16x16.png">
<link rel="manifest" href="/favicons/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/favicons/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">


<!-- This site is optimized with the Yoast SEO plugin v3.2.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="san diego, journalism, podcast, headlines, culture, politics, environment, technology, land use, education, nonprofit, economy" />
<link rel="original-source" href="http://www.voiceofsandiego.org/topics/news/morning-report-need-know-community-choice-aggregation/" />
<link rel="canonical" href="http://www.voiceofsandiego.org/topics/news/morning-report-need-know-community-choice-aggregation/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Morning Report: What the Heck Is Community Choice Aggregation? - Voice of San Diego" />
<meta property="og:description" content="The city of San Diego has committed to getting 100 percent of electricity sold in the city from renewable sources by 2035. It&#8217;s city law. But San Diego Gas and Electric isn&#8217;t committed to that. Thus, one way the city could achieve that goal is to take over the job of finding and purchasing the electricity sent &hellip;" />
<meta property="og:url" content="http://www.voiceofsandiego.org/topics/news/morning-report-need-know-community-choice-aggregation/" />
<meta property="og:site_name" content="Voice of San Diego" />
<meta property="article:publisher" content="http://www.facebook.com/voiceofsandiego" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-03-10T04:05:39-08:00" />
<meta property="fb:app_id" content="366388873567519" />
<meta property="og:image" content="http://www.voiceofsandiego.org/wp-content/uploads/2015/10/CentinelaSolarSDGE-e1444664038728.jpg" />
<meta property="og:image:width" content="776" />
<meta property="og:image:height" content="517" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The city of San Diego has committed to getting 100 percent of electricity sold in the city from renewable sources by 2035. It&#8217;s city law. But San Diego Gas and Electric isn&#8217;t committed to that. Thus, one way the city could achieve that goal is to take over the job of finding and purchasing the electricity sent [&hellip;]" />
<meta name="twitter:title" content="Morning Report: What the Heck Is Community Choice Aggregation? - Voice of San Diego" />
<meta name="twitter:site" content="@voiceofsandiego" />
<meta name="twitter:image" content="http://www.voiceofsandiego.org/wp-content/uploads/2015/10/CentinelaSolarSDGE-e1444664038728.jpg" />
<meta name="twitter:creator" content="@voiceofsandiego" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Voice of San Diego &raquo; Feed" href="http://www.voiceofsandiego.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice of San Diego &raquo; Comments Feed" href="http://www.voiceofsandiego.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice of San Diego &raquo; Morning Report: What the Heck Is Community Choice Aggregation? Comments Feed" href="http://www.voiceofsandiego.org/topics/news/morning-report-need-know-community-choice-aggregation/feed/" />
<link rel='stylesheet' id='vosd-tinymce-extensions-css'  href='http://www.voiceofsandiego.org/wp-content/plugins/vosd-tinymce-extensions/assets/css/vosd-tinymce-extensions.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='http://www.voiceofsandiego.org/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.55' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='http://www.voiceofsandiego.org/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-imagelightbox-css'  href='http://www.voiceofsandiego.org/wp-content/plugins/responsive-lightbox/assets/imagelightbox/css/imagelightbox.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='ace_responsive-css'  href='http://www.voiceofsandiego.org/wp-content/plugins/simple-embed-code/css/ace-video-container.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='vosd-donation-css'  href='http://www.voiceofsandiego.org/wp-content/plugins/vosd-donation/assets/css/vosd-donation.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='vosd-follow-management-css'  href='http://www.voiceofsandiego.org/wp-content/plugins/vosd-follow-management/assets/css/vosd-follow-management.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='vosd-shareline-css'  href='http://www.voiceofsandiego.org/wp-content/plugins/vosd-shareline/assets/css/vosd-shareline.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='nouislider-css-css'  href='http://www.voiceofsandiego.org/wp-content/plugins/wordpress-before-after-images-slider/jquery.nouislider.css?ver=7.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='wpbaimages-css-css'  href='http://www.voiceofsandiego.org/wp-content/plugins/wordpress-before-after-images-slider/ImageComparisonSlider.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpfai_style-css'  href='http://www.voiceofsandiego.org/wp-content/plugins/wp-font-awesome-share-icons/style.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='_vosd-bootstrap-css'  href='http://www.voiceofsandiego.org/wp-content/themes/vosd/includes/resources/bootstrap/css/bootstrap.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='_vosd-animate-css'  href='http://www.voiceofsandiego.org/wp-content/themes/vosd/includes/css/animate.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='_vosd-style-css'  href='http://www.voiceofsandiego.org/wp-content/themes/vosd/style.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy-responsive-shortcodes-css'  href='http://www.voiceofsandiego.org/wp-content/plugins/easy-responsive-shortcodes/css/easy-responsive-shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.voiceofsandiego.org/wp-content/plugins/easy-responsive-shortcodes/css/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='views-pagination-style-css'  href='https://www.voiceofsandiego.org/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination.css?ver=1.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='wppb_stylesheet-css'  href='http://www.voiceofsandiego.org/wp-content/plugins/profile-builder-pro/assets/css/style-front-end.css?ver=4.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-includes/js/jquery/ui/position.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-includes/js/jquery/ui/button.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.voiceofsandiego.org\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.voiceofsandiego.org\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"http:\/\/www.voiceofsandiego.org\/wp-content\/plugins\/events-manager\/includes\/css\/ui-lightness.css","show24hours":"0","is_ssl":"","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.55'></script>
<script type='text/javascript' src='http://zor.livefyre.com/wjs/v3.0/javascripts/livefyre.js?ver=4.1'></script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-content/plugins/responsive-lightbox/assets/imagelightbox/js/imagelightbox.min.js?ver=1.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"imagelightbox","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"250","preloadNext":"1","enableKeyboard":"1","quitOnEnd":"1","quitOnImageClick":"1","quitOnDocumentClick":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.6.0'></script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-content/plugins/wordpress-before-after-images-slider/jquery.nouislider.js?ver=7.0.10'></script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-content/plugins/wordpress-before-after-images-slider/ImageComparisonSlider.js?ver=2.2'></script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-content/plugins/wp-font-awesome-share-icons/wpfai.js?ver=4.1'></script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-content/themes/vosd/includes/resources/bootstrap/js/bootstrap.js?ver=4.1'></script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-content/themes/vosd/includes/js/bootstrap-wp.js?ver=4.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.voiceofsandiego.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.voiceofsandiego.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.1" />
<link rel='shortlink' href='http://www.voiceofsandiego.org/?p=633726' />
<style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
    <style id="pum-styles" type="text/css">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</style>

<!-- WP Links CSS-->
<style type="text/css">
.wp-links-icon { background:url("http://www.voiceofsandiego.org/wp-content/plugins/wp-links/icons/") no-repeat 100% 50%; padding-right:15px; margin-right: 2px;};
</style>

<link rel="amphtml" href="http://www.voiceofsandiego.org/topics/news/morning-report-need-know-community-choice-aggregation/amp/" />        <meta property="og:image:width" content="570" />
    <meta property="og:image:height" content="380" />
    <meta property="og:image:type" content="image/jpeg" />

</head>

<body class="single single-post postid-633726 single-format-standard custom-background group-blog">
    

<style type="text/css">
  .notloggedin {display:none;}
</style>

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P9B6T7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P9B6T7');</script>
<!-- End Google Tag Manager -->

<div class="printlogo"><img src="/wp-content/uploads/2014/10/vosd-logo-color.png"/></div>

<div class="container fixedPosition">


    <header id="masthead" class="site-header" role="banner">
        <div class="row">
            <div class="site-header-inner">

                

                <div class="site-banner">
                    <div class="powered">
    <a href="http://www.voiceofsandiego.org/about-us/members/membership-levels/">Nonprofit News Powered by Members</a>
    <input id="count-source" type="hidden" value="transient"/>
</div>                <!--div class="powered"><a href="/about-us/members/our-members/">News Powered by 1,936 Members</a></div-->
                    <!--?php echo do_shortcode('[wpv-post-body view_template="homebanner"]'); ?-->
                    <div class="donateButtonHeader">
                        <a href="/donate">
                            <div class="funfont">Raise Your Voice </div>
                            <div class="donate-text">Donate Now</div>
                            <div  class="fadein">
                                <img src="/wp-content/images/rot-hdr-img4.png" >
                                <img src="/wp-content/images/rot-hdr-img3.png" >
                                <img src="/wp-content/images/rot-hdr-img2.png" >
                                <img src="/wp-content/images/rot-hdr-img1.png" >
                            </div>
                        </a>
                    </div>
                    <div class="subscribe">
                        <div class="pull-left">Get the Morning Report </div>
                        <div>
                            <form id="morning-report-signup" action="http://www.voiceofsandiego.org/my-profile/mailing-list" method='GET'>
                                <input class="subscribe-input" placeholder="enter your email..." name="email" type="email" required="required">
                                <button type="submit">go</button>
                            </form>
                        </div>
                    </div>
                </div>
            </div>
        <!-- </div>  jjohnson:  added this to close the "row" div -->
    </header><!-- #masthead -->



<nav class="site-navigation" id="navbar">
                <div class="row">
                <div class="site-navigation-inner col-sm-12">
                <div class="navbar navbar-default">
                <div class="navbar-header">
                    <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
                    <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-responsive-collapse">
                        <span class="sr-only">Toggle navigation </span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                    </button>
                    <!-- Your site title as branding in the menu -->
                    <a class="navbar-brand" href="http://www.voiceofsandiego.org/" title="Voice of San Diego" rel="home">Voice of San Diego</a>
                </div>
                <!-- The WordPress Menu goes here -->
                <div class="collapse navbar-collapse navbar-responsive-collapse"><ul id="main-menu" class="nav navbar-nav"><li id="menu-item-589054" class="left-menu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-589054 dropdown"><a href="http://www.voiceofsandiego.org/category/topics/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Topics <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-589078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589078"><a href="http://www.voiceofsandiego.org/category/topics/arts/">Arts/Culture</a></li>
	<li id="menu-item-589081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589081"><a href="http://www.voiceofsandiego.org/category/topics/education/">Education</a></li>
	<li id="menu-item-589079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589079"><a href="http://www.voiceofsandiego.org/category/topics/economy/">Economy</a></li>
	<li id="menu-item-589080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589080"><a href="http://www.voiceofsandiego.org/category/topics/food/">Food</a></li>
	<li id="menu-item-589082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589082"><a href="http://www.voiceofsandiego.org/category/topics/government/">Government</a></li>
	<li id="menu-item-625899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-625899"><a href="http://www.voiceofsandiego.org/category/all-narratives/growth-housing/">Growth and Housing</a></li>
	<li id="menu-item-604502" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-604502"><a href="http://www.voiceofsandiego.org/category/topics/">Headlines</a></li>
	<li id="menu-item-589083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589083"><a href="http://www.voiceofsandiego.org/category/topics/land-use/">Land Use</a></li>
	<li id="menu-item-613714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-613714"><a href="http://www.voiceofsandiego.org/category/topics/nonprofits/">Nonprofits/Community</a></li>
	<li id="menu-item-589084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589084"><a href="http://www.voiceofsandiego.org/category/topics/opinion/">Opinion</a></li>
	<li id="menu-item-593030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-593030"><a href="http://www.voiceofsandiego.org/category/topics/politics/">Politics</a></li>
	<li id="menu-item-589237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589237"><a href="http://www.voiceofsandiego.org/category/topics/public-safety/">Public Safety</a></li>
	<li id="menu-item-592751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-592751"><a href="http://www.voiceofsandiego.org/category/topics/science-environment/">Science/Environment</a></li>
	<li id="menu-item-592752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-592752"><a href="http://www.voiceofsandiego.org/category/topics/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-589053" class="left-menu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-589053 dropdown"><a href="http://www.voiceofsandiego.org/category/all-narratives/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Top Stories <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-600438" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-600438"><a href="http://www.voiceofsandiego.org/category/topics/">All Recent Stories</a></li>
	<li id="menu-item-630573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-630573"><a href="http://www.voiceofsandiego.org/category/all-narratives/drought/">California Drought</a></li>
	<li id="menu-item-630572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-630572"><a href="http://www.voiceofsandiego.org/category/all-narratives/chargers-stadium/">Chargers Stadium</a></li>
	<li id="menu-item-632420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-632420"><a href="http://www.voiceofsandiego.org/category/health-care/">Health Care</a></li>
	<li id="menu-item-628050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-628050"><a href="http://www.voiceofsandiego.org/category/all-narratives/homelessness/">Homelessness</a></li>
	<li id="menu-item-632421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-632421"><a href="http://www.voiceofsandiego.org/category/all-narratives/housing/">Housing</a></li>
	<li id="menu-item-613443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-613443"><a href="http://www.voiceofsandiego.org/podcasts/">Podcasts</a></li>
	<li id="menu-item-632419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-632419"><a href="http://www.voiceofsandiego.org/category/all-narratives/police-tag/">Police</a></li>
	<li id="menu-item-632425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-632425"><a href="http://www.voiceofsandiego.org/category/all-narratives/public-art/">Public Art</a></li>
	<li id="menu-item-632422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-632422"><a href="http://www.voiceofsandiego.org/category/all-narratives/san-diego-city-finances/">San Diego City Finances</a></li>
	<li id="menu-item-632424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-632424"><a href="http://www.voiceofsandiego.org/category/sandag/">SANDAG</a></li>
	<li id="menu-item-632423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-632423"><a href="http://www.voiceofsandiego.org/category/all-narratives/school-finances/">School Finances</a></li>
	<li id="menu-item-632426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-632426"><a href="http://www.voiceofsandiego.org/category/all-narratives/transit/">Transit</a></li>
</ul>
</li>
<li id="menu-item-589055" class="left-menu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-589055 dropdown"><a href="http://www.voiceofsandiego.org/category/podcasts-products/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Programming <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-613171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-613171"><a href="http://www.voiceofsandiego.org/newsletters/">Newsletters</a></li>
	<li id="menu-item-589077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-589077"><a href="http://www.voiceofsandiego.org/about-us/events/">Events</a></li>
	<li id="menu-item-613178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-613178"><a href="http://www.voiceofsandiego.org/podcasts/">Podcasts</a></li>
	<li id="menu-item-633700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-633700"><a href="http://www.voiceofsandiego.org/podcast-production-services/">Podcast Production Services</a></li>
	<li id="menu-item-589068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589068"><a href="http://www.voiceofsandiego.org/category/all-narratives/fact/">Fact Check</a></li>
	<li id="menu-item-589074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589074"><a href="http://www.voiceofsandiego.org/category/podcasts-products/sandiego-explained/">San Diego Explained</a></li>
	<li id="menu-item-592748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-592748"><a href="http://www.voiceofsandiego.org/category/all-narratives/slop/">Scott Lewis on Politics</a></li>
	<li id="menu-item-589076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-589076"><a href="http://www.voiceofsandiego.org/about-us/magazine/">Voice Magazine</a></li>
</ul>
</li>
<li id="menu-item-597836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-597836 dropdown"><a href="http://www.voiceofsandiego.org/category/partner-voices-category/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Partner Voices <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-590330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-590330"><a href="http://www.voiceofsandiego.org/about-us/partner-voices/">Partner Voices Home</a></li>
	<li id="menu-item-597842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-597842"><a href="http://www.voiceofsandiego.org/about-us/partner-voices/faqs-about-partner-voices/">FAQs About Partner Voices</a></li>
</ul>
</li>
<li id="menu-item-589049" class="right-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-589049 dropdown"><a href="http://www.voiceofsandiego.org/about-us/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">About <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-589089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-589089"><a href="http://www.voiceofsandiego.org/about-us/">About Us</a></li>
	<li id="menu-item-589094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-589094"><a href="http://www.voiceofsandiego.org/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-628463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-628463"><a href="http://www.voiceofsandiego.org/about-us/what-we-stand-for/">What We Stand For</a></li>
	<li id="menu-item-589050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-589050"><a href="http://www.voiceofsandiego.org/about-us/meet-our-board-of-directors/">Board of Directors</a></li>
	<li id="menu-item-589052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-589052"><a href="http://www.voiceofsandiego.org/about-us/our-donors/">Top Donors</a></li>
	<li id="menu-item-591123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-591123"><a href="http://voiceofsandiego.org/about-us/members/our-members/">Member List</a></li>
	<li id="menu-item-589092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-589092"><a href="http://www.voiceofsandiego.org/about-us/funding-vosd/">Funding Options</a></li>
	<li id="menu-item-589091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-589091"><a href="http://www.voiceofsandiego.org/about-us/sponsorships/">Sponsorships</a></li>
	<li id="menu-item-633702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-633702"><a href="http://www.voiceofsandiego.org/podcast-production-services/">Podcast Production Services</a></li>
	<li id="menu-item-600016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-600016"><a href="http://www.voiceofsandiego.org/about-us/submit-a-commentary-to-vosd/">Submit a Commentary</a></li>
</ul>
</li>
<li id="menu-item-589048" class="right-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-589048 dropdown"><a href="http://www.voiceofsandiego.org/donate/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Join In <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li id="menu-item-593367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-593367"><a href="http://www.voiceofsandiego.org/my-profile/my-donations/express/">Donate Today</a></li>
	<li id="menu-item-593368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-593368"><a href="http://www.voiceofsandiego.org/my-profile/my-donations/renew/">Renew Today</a></li>
	<li id="menu-item-593366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-593366"><a href="http://www.voiceofsandiego.org/about-us/members/membership-levels/">Member Benefits</a></li>
	<li id="menu-item-589088" class="loggedin menu-item menu-item-type-post_type menu-item-object-page menu-item-589088"><a href="http://www.voiceofsandiego.org/my-profile/become-member/">Register to Comment/Follow</a></li>
</ul>
</li>
<li id="login" class="right-menu"><a href="#" class="eModal-5">Log In</a></li></ul></div>            </div><!-- .navbar -->
            </div>
        </div>
</nav><!-- .site-navigation -->

<!--
                <aside id="search" class="widget widget_search">
                    <form role="search" method="get" class="search-form" action="http://www.voiceofsandiego.org/">
	<label>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="&#xf002;">
</form>
                </aside>

-->
</div><!-- .fixedPosition -->

<div class="main-content">
    <div id="content" class="main-content col-sm-12 col-md-8">
			<article id="post-633726" class="post-633726 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-morning-report">
    <div class="header clearfix">
        <header class="page-header">
                <div id='div-gpt-ad-1422046577547-9' class="story-page-ad">
                <script type='text/javascript'>
                    googletag.display('div-gpt-ad-1422046577547-9');
                </script>
            </div>
                <h1 class="page-title">Morning Report: What the Heck Is Community Choice Aggregation?</h1>

            <div class="entry-meta" style="max-width:900px;margin:30px 0 -10px 0;">
                                                                        </div>

            <div class="social-share-icons"><ul class="wpfai-list"><li class="wpfai-list-item facebook">
      <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.voiceofsandiego.org%2Ftopics%2Fnews%2Fmorning-report-need-know-community-choice-aggregation%2F&amp;t=Morning%20Report%3A%20What%20the%20Heck%20Is%20Community%20Choice%20Aggregation%3F" title="Facebook" class="wpfai-facebook wpfai-link wpfainw">
        <span class="fa-stack ">
          
          <i class="fa fa-facebook fa-stack-1x "></i>
        </span> 
      </a>
    </li><li class="wpfai-list-item twitter">
      <a href="http://twitter.com/home?status=Morning%20Report%3A%20What%20the%20Heck%20Is%20Community%20Choice%20Aggregation%3F%20http%3A%2F%2Fwww.voiceofsandiego.org%2Ftopics%2Fnews%2Fmorning-report-need-know-community-choice-aggregation%2F" title="Twitter" class="wpfai-twitter wpfai-link wpfainw">
        <span class="fa-stack ">
          
          <i class="fa fa-twitter fa-stack-1x "></i>
        </span> 
      </a>
    </li><li class="wpfai-list-item google-plus">
      <a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.voiceofsandiego.org%2Ftopics%2Fnews%2Fmorning-report-need-know-community-choice-aggregation%2F" title="Google Plus" class="wpfai-google-plus wpfai-link wpfainw">
        <span class="fa-stack ">
          
          <i class="fa fa-google-plus fa-stack-1x "></i>
        </span> 
      </a>
    </li><li class="wpfai-list-item linkedin">
      <a href="http://linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.voiceofsandiego.org%2Ftopics%2Fnews%2Fmorning-report-need-know-community-choice-aggregation%2F&amp;title=Morning%20Report%3A%20What%20the%20Heck%20Is%20Community%20Choice%20Aggregation%3F" title="Linked In" class="wpfai-linkedin wpfai-link wpfainw">
        <span class="fa-stack ">
          
          <i class="fa fa-linkedin fa-stack-1x "></i>
        </span> 
      </a>
    </li><li class="wpfai-list-item envelope">
      <a href="mailto:?subject=Morning%20Report%3A%20What%20the%20Heck%20Is%20Community%20Choice%20Aggregation%3F&amp;body=http%3A%2F%2Fwww.voiceofsandiego.org%2Ftopics%2Fnews%2Fmorning-report-need-know-community-choice-aggregation%2F%20-%20The%20city%20of%20San%20Diego%20has%20committed%20to%20getting%20100%20percent%20of%20electricity%20sold%20in%20the%20city%20from%20renewable%20sources%20by%202035.%20It%27s%20city%20law.%20But%20San%20Diego%20Gas%20and%20Electric%20isn%27t%20committed%20to%20that.%20Thus%2C%20one%20way%20the%20city%20could%20achieve%20that%20goal%C2%A0is%20to%20take%20over%20the%20job%20of%20finding%20and%20purchasing%C2%A0the%20electricity%20sent" title="E-Mail" class="wpfai-envelope wpfai-link wpfainw">
        <span class="fa-stack ">
          
          <i class="fa fa-envelope fa-stack-1x "></i>
        </span> 
      </a>
    </li></ul></div>
            <!-- <div class="print-button"><a href="javascript:window.print()"><i class="fa fa-print"></i></a> </div> -->
            <div class="print-button"><a href="http://www.voiceofsandiego.org/topics/news/morning-report-need-know-community-choice-aggregation/print/" rel="nofollow" title="Print This Post"><i class="fa fa-print"></i></a>
</div>
                        
        </header><!-- .entry-header -->
    </div>

                    <div class="featured-image ">
        <img src="http://www.voiceofsandiego.org/wp-content/uploads/2015/10/CentinelaSolarSDGE-e1444664038728.jpg"/>
    
    <div class="caption">Photo courtesy of SDG&E</div><div class="description">The Centinela and Imperial Solar South projects nearly surround Interstate 98, just west of Calexico.  </div>
    </div>

    <div class="article-ad-wrap  pull-right">

        <div class="featured-ad clearfix "><!--article-ad-wrap-->
            <div class="title clearfix">Partner Voices</div>
            <div class="ad">
                <!-- Voice_300xFlex_ROS -->
                <div id='div-gpt-ad-1422046577547-6'>
                    <script type='text/javascript'>
                        if ($( window ).width() > 768) {
                            googletag.display('div-gpt-ad-1422046577547-6');
                        }
                    </script>
                </div>
            </div>
        </div>

        <div class="follow-box hideme" ?>
    <span class="follow-box-text">Subscribe to San Diego's top stories.</span>
    <div class="btn">
        <a class="popmake-mr-signup">Sign Up</a>
    </div>
</div>        <!--<div class="follow-box hideme"><div class="btn pull-right">Follow</div>Interested in this topic?</div>-->

        <div class="featured-ad clearfix"><!--article-ad-wrap-->
            <div class="ad">
                <!-- Voice_300xFlex_ROS_Lower -->
                <div id='div-gpt-ad-1423175165403-0'>
                    <script type='text/javascript'>
                        if ($( window ).width() > 768)
                            googletag.display('div-gpt-ad-1423175165403-0');
                    </script>
                </div>
            </div>
        </div>

    </div>

    <div class="entry-content">
    
        <div class="entry-meta">
        <!--  -->
        By <a href="http://www.voiceofsandiego.org/author/sethhall/" title="Posts by Seth Hall" rel="author">Seth Hall</a><span class='by-author'><span class='author vcard'></span></span> | <time class='entry-date updated dtstamp pubdate' datetime='2017-03-10T04:05:39+00:00'><span class="time-ago">5 hours ago</span></time>        </div><!-- .entry-meta -->
        
        <p>The city of San Diego has committed to getting 100 percent of electricity sold in the city from renewable sources by 2035. It&#8217;s city law.</p>
<p>But San Diego Gas and Electric isn&#8217;t committed to that. Thus, one way the city could achieve that goal is to take over the job of finding and purchasing the electricity sent to San Diego&#8217;s consumers. If the city and others in the region decide to do that, we could bestow upon our government the magical term &#8220;community choice aggregator.&#8221;</p>
<p>Yeah, it&#8217;s a mess of a term but you&#8217;re going to hear it a lot in coming years if you follow local politics. In a special and <a href="http://www.voiceofsandiego.org/climate-action-plan/a-definitive-guide-to-community-choice-aggregation-and-whether-san-diego-will-do-it/"  target="_blank">easy-to-read FAQ</a>, Ry Rivard explains what it means, what the city is committed to and why the decision would not mean the end of SDG&amp;E.</p>
<p>&#8220;Community choice actually means &#8216;government choice,'&#8221; Rivard explains. The city would take over the job of buying up electricity, theoretically from only renewable sources, but SDG&amp;E would still deliver it. You&#8217;d still get bills from SDG&amp;E. &#8220;Some customers might have no idea anything changed,&#8221; Rivard notes, if community choice aggregation was to happen.</p>
<p>San Diegans could get cleaner power out of the deal, but the elephant in the room is how much it would cost. &#8220;This is a big unknown,&#8221; Rivard writes.</p>
<h2>1,500 School Pink Slips After All</h2>
<p>Job cuts are coming to San Diego Unified School District. After initially not publishing any details of how many staff would be laid off, and then telling us our estimate of a looming 1,500 layoffs were &#8220;<a href="http://www.voiceofsandiego.org/topics/education/three-big-outstanding-questions-san-diego-unifieds-budget-cuts/"  target="_blank">wrong</a>,&#8221; the district fessed up recently and put a number to <a href="http://www.voiceofsandiego.org/topics/education/1576-400-800-977-common-theyve-cited-districts-layoff-total/"  target="_blank">the layoffs they expect: 1,576</a>. We were off by only half of one percent.</p><div class='code-block code-block-1' style='margin: 8px 0;'>
<hr style="border-color:lightgrey;" >
    <h2 style="margin-top:10px;margin-bottom:25px;font-family:quattrocentobold, times, serif;">Support Independent Journalism Today</h2>
    <div>
    <form id="vosd-donation-form" class="form-inline" action="https://checkout.fundjournalism.org" method="POST">
        <div id="error-message" role="alert" style="display: none;">
        </div>
        <div class="form-group col-md-5 col-sm-5">
            <label id="vosd-donation-amount-label" for="vosd-donation-amount">I would like to donate $</label>
            <input type="number" id="vosd-donation-amount" name="vosd-donation-amount" class="form-control" value="15" placeholder="Amount">
        </div>
        <div id="donation-frequencies" role="group">
            <input type="radio" id="donate-form-monthly" name="frequency" value="monthly" checked><label for="donate-form-monthly" class="donation-frequency selected">Per Month</label>
            <input type="radio" id="donate-form-yearly" name="frequency" value="yearly"><label for="donate-form-yearly" class="donation-frequency">Per Year</label>
            <input type="radio" id="donate-form-once" name="frequency" value="once"><label for="donate-form-once" class="donation-frequency">One Time</label>
        </div>
        <p>
            <div id="donation-level-message"></div>
        </p>
        <div>
            <button type="submit">Donate Now</button>&nbsp;<a target="_blank" class="member-benefits-link" href="/about-us/members/membership-levels/">What benefits do VOSD members get?</a>
        <div>
        <input id="vosd-sf-campaign-id" name="vosd-sf-campaign-id" type="hidden" value="701330000015hy6">
    </form>
</div>
    <hr style="border-color:lightgrey;" ></div>

<p>But Ashly McGlone reports on how even the district&#8217;s own number of 1,576 can&#8217;t get traction. Trustee John Lee Evans &#8220;told Fox 5 just 400 to 500 positions would be cut,&#8221; McGlone reports. When Superintendent Cindy Marten was asked about 850 jobs being cut, she didn&#8217;t correct the interviewer. Another public document floating around specifies 891 jobs cut. &#8220;And so, the mystery continues,&#8221; McGlone writes, until April when the last of the pink slips are due to go out.</p>
<p>There&#8217;s a chance that more teachers will choose early retirement options or more money will lessen the cuts. But a deficit is already projected for next year and Marten has said she&#8217;ll resist reinstating many people.</p>
<p><strong>•</strong> Teachers and other schools staff are starting <a href="http://fox5sandiego.com/2017/03/09/san-diego-unified-employees-begin-receiving-pink-slips/"  target="_blank"  target="_blank" >to get the actual pink slips.</a></p>
<h2>Slow Train Coming: San Diego Explained</h2>
<p>While California continues with its ambitious goals to build high-speed trains throughout the state, San Diegans know better than to hold their breath. The first leg of that effort is still at least 12 years away and doesn&#8217;t come anywhere near San Diego. So while generations of San Diegans may come and go waiting for the bullet train to pull into the station, one thing we could do in a much shorter period of time would be to <a href="http://www.voiceofsandiego.org/topics/news/san-diego-explained-routes-better-regional-train-system/"  target="_blank">make the trains we already have go much faster</a>. Andrew Keatts and NBC 7&#8217;s Monica Dean look into the corridor between San Diego and Los Angeles (one of the busiest in the country) and what it would take to bring trip times way down in our most recent San Diego Explained.</p>
<h2>Slow Changes at MTS</h2>
<p>After much coverage of their anemic options for payment, KPBS&#8217;s Andrew Bowen reports on how Metropolitan Transit System&#8217;s bus and trolley riders will soon be able to <a href="http://www.kpbs.org/news/2017/mar/09/mts-launching-mobile-ticketing-app-limits/"  target="_blank"  target="_blank" >buy day passes using a smartphone app</a>. It&#8217;s among the earliest improvements MTS has made since they came under criticism that all of their payment methods were stuck in the 1980s. The new smartphone app will not be able to purchase single-trip fares when the app launches, although MTS says they are working on that. The app will also be able to purchase day passes on services run from the North County Transit District.</p>
<h2>Alright Fine, We&#8217;ll Listen</h2>
<p>After an extensive public outcry, Republican Rep. Darrel Issa and Rep. Duncan Hunter are finally <a href="http://www.sandiegouniontribune.com/news/politics/sd-me-issa-lawsuit-20170309-story.html#nt=oft13a-1gp1"  target="_blank"  target="_blank" >back in the mood to host town hall meetings</a>. The pair had previously decided the meetings weren&#8217;t a good idea at a time when the nation is facing upheaval on a variety of major policy issues such as immigration and health care. The meetings are expected to be packed, the Union-Tribune reports, but Issa is holding two consecutive meetings and is planning to livestream them on Facebook.</p>
<p>• Issa&#8217;s <a href="http://www.sandiegouniontribune.com/news/politics/sd-me-issa-lawsuit-20170309-story.html#nt=oft13a-1gp1"  target="_blank"  target="_blank" >$10 million defamation lawsuit</a> against his former opponent Doug Applegate has been preliminarily tossed by a judge. (Union-Tribune)</p>
<h2>Lightning Round</h2>
<p>• The <a href="http://timesofsandiego.com/tech/2017/03/09/traffic-25-faster-smart-rosecrans-signals/"  target="_blank"  target="_blank" >largest use of new smart traffic signals</a> in the city is in Point Loma, reducing driving times by up to 25 percent. (Coincidentally, they&#8217;re installed on the road the mayor has to use to get home.) (Times of San Diego)</p>
<p>• The theater chain Cinepolis announced their Southern California theaters will start offering <a href="http://mashable.com/2017/03/09/cinepolis-junior-playground-movie-theater/#lWd612wF.8qT"  target="_blank"  target="_blank" >dedicated children&#8217;s playground movie theaters</a> that include play time with a giant slide and kid-friendly seating. (Mashable)</p>
<p>• One California Supreme Court justice <a href="http://www.kpbs.org/news/2017/mar/09/justice-kathryn-werdegar-announces-retirement-cali/"  target="_blank"  target="_blank" >announced her retirement</a> later this year. (KPBS)</p>
<p>• California legislator <a href="https://twitter.com/PhillipChenCA/status/839616757790736384"  target="_blank"  target="_blank" >has impressive nunchuck skills</a>.</p>
<p><em>Seth Hall is a local writer and technologist. You can email him at <a href="mailto:voice@s3th.com" target="_blank">voice@s3th.com</a> or follow him on Twitter: <a href="http://www.twitter.com/loteck"  target="_blank"  target="_blank" >@loteck</a>.</em></p>
<ol class="easy-footnotes-wrapper"></ol>        

                
        <p>This article relates to:</strong> <a href="http://www.voiceofsandiego.org/category/topics/news/" rel="category tag">News</a>, <a href="http://www.voiceofsandiego.org/category/newsletters/morning-report/" rel="category tag">Morning Report</a></p>
                
        <!--BEGIN .author-bio-->
        <div class="author-bio">
            <div class="col-md-2"><img alt='' src='http://0.gravatar.com/avatar/c1121bf8e58dc64303eff6c5f7556fd7?s=90&amp;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D90&amp;r=G' class='avatar avatar-90 photo' height='90' width='90' /></div>
            <div class="author-info col-md-10">
                <h3 class="author-title">Written by Seth Hall</h3>
                <p class="author-description">Seth Hall is a local writer and technologist. You can reach him at <a href="mailto:voice@s3th.com">voice@s3th.com</a> or follow him on Twitter: <a href="https://twitter.com/loteck">@loteck</a>.</p>
            </div>
        <!--END .author-bio-->
        </div>

        <div class="lower-article-ad-wrap">
            <div class="featured-ad"><!--article-ad-wrap-->
                <div class="title clearfix">Partner Voices</div>
                <div class="ad">
                    <!-- Voice_300xFlex_ROS -->
                    <div id='div-gpt-ad-1422046577547-6'>
                        <script type='text/javascript'>
                            if ($( window ).width() <= 768)
                                googletag.display('div-gpt-ad-1422046577547-6');
                        </script>
                    </div>
                </div>
            </div>

            <div class="featured-ad"><!--article-ad-wrap-->
                <div class="ad">
                    <!-- Voice_300xFlex_ROS_Lower -->
                    <div id='div-gpt-ad-1423175165403-0'>
                        <script type='text/javascript'>
                            if ($( window ).width() <= 768)
                                googletag.display('div-gpt-ad-1423175165403-0');
                        </script>
                    </div>
                </div>
            </div>
        </div>

        <!-- only displays for larger screens -->
        <div class="ad" style="margin: 30px 0 30px 0;">
            <!-- Voice_Leader_Bottom_ROS -->
            <div id='div-gpt-ad-1422046577547-7'>
                <script type='text/javascript'>
                    googletag.display('div-gpt-ad-1422046577547-7');
                </script>
            </div>
        </div>

        <div class="related">



	
	
		<strong></strong>
	
<h2 class="related">Comments</h2>
<h3>We're striving for the best possible discussion and may delete comments using our editorial judgment. <a class="popmake-vosd-comment-policy">To read our full comment policy, click here</a>.</h3>
</div>

        
    </div><!-- .entry-content -->

    <footer class="entry-meta">
        This entry was posted in <a href="http://www.voiceofsandiego.org/category/topics/news/" rel="category tag">News</a>, <a href="http://www.voiceofsandiego.org/category/newsletters/morning-report/" rel="category tag">Morning Report</a>. Bookmark the <a href="http://www.voiceofsandiego.org/topics/news/morning-report-need-know-community-choice-aggregation/" title="Permalink to Morning Report: What the Heck Is Community Choice Aggregation?" rel="bookmark">permalink</a>.
            </footer><!-- .entry-meta -->
</article><!-- #post-## -->

<script src="//cdn.livefyre.com/Livefyre.js"></script>
<script type="text/javascript">
    jQuery(document).ready(function() {
        var payload = {
            id: window.location.href,
            scrape: true
        };

        jQuery.ajax({
            url: 'https://graph.facebook.com/',
            type: 'POST',
            data: payload,
            success: function(response) {
                console.log(response);
            }
        });
    });
</script>
			<nav role="navigation" id="nav-below" class="post-navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<ul class="pager">

		
			<li class="nav-previous previous"><a href="http://www.voiceofsandiego.org/topics/news/san-diego-explained-routes-better-regional-train-system/" rel="prev"><span class="meta-nav">&larr;</span> San Diego Explained: Routes to a Better Regional Train System</a></li>			<li class="nav-next next"><a href="http://www.voiceofsandiego.org/topics/news/get-harder-buy-food-local-brewery/" rel="next">It&#8217;s About to Get Harder to Buy Food at Your Local Brewery <span class="meta-nav">&rarr;</span></a></li>
		
		</ul>
	</nav><!-- #nav-below -->
			<div id="livefyre-comments"><script>
  (function() {
    
   var a=this;var b,c,d,e,f;function g(){return a.navigator?a.navigator.userAgent:null}f=e=d=c=b=!1;var h;if(h=g()){var i=a.navigator;b=0==h.indexOf("Opera");c=!b&&-1!=h.indexOf("MSIE");e=(d=!b&&-1!=h.indexOf("WebKit"))&&-1!=h.indexOf("Mobile");f=!b&&!d&&"Gecko"==i.product}var j=c,k=f,l=d,m=e;var n;if(b&&a.opera){var o=a.opera.version;"function"==typeof o&&o()}else k?n=/rv\:([^\);]+)(\)|;)/:j?n=/MSIE\s+([^\);]+)(\)|;)/:l&&(n=/WebKit\/(\S+)/),n&&n.exec(g());var p=document,q=p.createElement("link");q.rel="stylesheet";q.type="text/css";q.href="http://zor.fyre.co/wjs/v3.0/css/livefyre_"+(m?"mobile":"embed")+".css";q.media="all";p.getElementsByTagName("head")[0].appendChild(q);var r="header hgroup footer article section aside nav figure figcaption embed audio video canvas details summary time mark".split(" "),s=p.createDocumentFragment(),t;for(t=0; t<r.length; t++){s.appendChild(p.createElement(r[t]))};
   })();    
</script>
<div class="fyre fyre-width-large fyre-bootstrap">
  <div class="fyre-widget">
    <div class="fyre-stream-stats">
      <div class="fyre-comment-count">
        <span>0 comments</span>
      </div>

      <div class="fyre-divider"></div>

      <div class="fyre-help">
        <div class="fyre-box-wrapper">
          <a href="http://livefyre.com" target="_blank"><span class="fyre-logo-drop">&nbsp</span>
          <img class="fyre-logo-help" src="http://zor.fyre.co/wjs/v3.0/images/lf-logo.png" alt="Livefyre" /></a>
          
          <ul class="fyre-box-list">
            <li><a href="http://livefyre.com" target="_blank" title="Get Livefyre">Get
            Livefyre</a></li>

            <li><a href="http://support.livefyre.com" target="_blank" title=
            "FAQ">FAQ</a></li>
          </ul>
        </div>
      </div>
    </div>

    <div class="fyre-auth">
      <div class="fyre-login-bar"><a rel="nofollow" href="#" class="fyre-user-loggedout">Sign in</a></div>
    </div>

    <div class="fyre-editor">
      <div class="fyre-editor-container">
        <div class="fyre-editor-editable" style="height: 100px;"></div>

        <div class="fyre-editor-toolbar">
          <div class="goog-toolbar goog-toolbar-horizontal" style=
          "-webkit-user-select: none;" role="toolbar" aria-activedescendant="">
            <div class="goog-inline-block fyre-button-left fyre-format-button" title=""
            role="button" style="-webkit-user-select: none;" id=":0">
              <div class="goog-inline-block fyre-button-left-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-left-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class="goog-inline-block fyre-button-left fyre-mention-button" title=""
            role="button" style="-webkit-user-select: none;" id=":1">
              <div class="goog-inline-block fyre-button-left-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-left-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class="goog-inline-block fyre-button-left fyre-follow-button" title=""
            role="button" style="-webkit-user-select: none;" id=":2">
              <div class="goog-inline-block fyre-button-left-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-left-inner-box" style=
                "-webkit-user-select: none;">
                  + Follow
                </div>
              </div>
            </div>

            <div class=
            "goog-inline-block fyre-button-right fyre-post-button fyre-post-button-enabled"
            title="" role="button" style="-webkit-user-select: none;" id=":3">
              <div class="goog-inline-block fyre-button-right-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-right-inner-box" style=
                "-webkit-user-select: none;">
                  Post comment
                </div>
              </div>
            </div>

            <div class=
            "goog-inline-block fyre-button-right fyre-post-to fyre-post-to-facebook"
            title="" role="button" style="-webkit-user-select: none;" id=":4">
              <div class="goog-inline-block fyre-button-right-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-right-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class=
            "goog-inline-block fyre-button-right fyre-post-to fyre-post-to-twitter"
            title="" role="button" style="-webkit-user-select: none;" id=":5">
              <div class="goog-inline-block fyre-button-right-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-right-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class=
            "goog-inline-block fyre-button-right fyre-post-to fyre-post-to-linkedin"
            title="" role="button" style="-webkit-user-select: none;" id=":7">
              <div class="goog-inline-block fyre-button-right-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-right-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class="goog-toolbar-separator goog-inline-block" style=
            "-webkit-user-select: none;" role="separator" id=":6">
              &nbsp;
            </div>
          </div>

          <div class="fyre-format-toolbar" style="display: none;">
            <div class="goog-toolbar goog-toolbar-horizontal" style=
            "-webkit-user-select: none;" role="toolbar" tabindex="-1">
              <div class="goog-inline-block goog-toolbar-button" title="Bold"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+bold">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-bold" style="-webkit-user-select: none;">
                    </div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Italic"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+italic">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-italic" style="-webkit-user-select: none;">
                    </div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Underline"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+underline">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-underline" style="-webkit-user-select: none;">
                    </div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title=
              "Add or remove link" aria-pressed="true" role="button" style=
              "-webkit-user-select: none;" id="+link">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-link" style="-webkit-user-select: none;">
                      Link
                    </div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Numbered list"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+insertOrderedList">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-insertOrderedList" style=
                    "-webkit-user-select: none;"></div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Bullet list"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+insertUnorderedList">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-insertUnorderedList" style=
                    "-webkit-user-select: none;"></div>
                  </div>
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>

    <div class="fyre-comment-stream" style="">
      <div class="fyre-stream-sort">
        <a class="fyre-stream-sort-newest">Newest</a> | <a class="fyre-stream-sort-oldest">Oldest</a>
      </div>

      <div class="fyre-stream-content">      
        
      </div>
    </div>
  </div>
</div>
</div>
	

	</div><!-- close .main-content-inner -->

	<div id="sidebar" class="sidebar fixedCol300">
		
		<div id="search" class="widget widget_search">
			<form role="search" method="get" class="search-form" action="http://www.voiceofsandiego.org/">
	<label>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="&#xf002;">
</form>
		</div>
				<div class="sidebar-padder">

											<div class="left-vosd-ad">
						



	
	
		<strong></strong>
	
					</div>
					<h4>The Latest</h4>
					



	
	
		<strong></strong>
	
					



	
      
        
         <div class="articleListItem arts opinion">
           <a href="http://www.voiceofsandiego.org/topics/opinion/hopeful-tale-san-diego-might-become/"><img width="300" height="225" src="http://www.voiceofsandiego.org/wp-content/uploads/2017/02/ev2-300x225.jpg" class="attachment-medium wp-post-image" alt="Photo by Kinsee Morlan" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/opinion/hopeful-tale-san-diego-might-become/">&#8216;A Hopeful Tale of What San Diego Might Become&#8217;</a></h3>
      </div>
        
        
         <div class="articleListItem beer beer-policy food-all-narratives permits san-diego-county-government">
           <a href="http://www.voiceofsandiego.org/topics/food/get-harder-buy-food-local-brewery/"><img width="300" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2017/03/localkebab-300x200.jpg" class="attachment-medium wp-post-image" alt="Photo by Ian Anderson" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/food/get-harder-buy-food-local-brewery/">It&#8217;s About to Get Harder to Buy Food at Your Local Brewery</a></h3>
      </div>
        
        
         <div class="articleListItem news public-transportation sandiego-explained">
           <a href="http://www.voiceofsandiego.org/topics/news/san-diego-explained-routes-better-regional-train-system/"><img width="300" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2013/09/shutterstock_111039977-300x200.jpg" class="attachment-medium wp-post-image" alt="Photo by Jorg Hackemann, Shutterstock" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/news/san-diego-explained-routes-better-regional-train-system/">San Diego Explained: Routes to a Better Regional Train System</a></h3>
      </div>
        
        
        <!-- Voice_300xFlex_Left_1_Sponsor -->
        <div id='div-gpt-ad-1422046577547-0' style="text-align:center;">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-1422046577547-0');
            </script>
        </div>
        <div class="articleListItem education school-finances">
           <a href="http://www.voiceofsandiego.org/topics/education/1576-400-800-977-common-theyve-cited-districts-layoff-total/"><img width="300" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2017/03/SDUBE_Meeting_1-300x200.jpg" class="attachment-medium wp-post-image" alt="Photo by Jamie Scott Lytle" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/education/1576-400-800-977-common-theyve-cited-districts-layoff-total/">What 1,576, 400, 800 and 977 Have in Common: They&#8217;ve All Been Cited as the District&#8217;s Layoff Total</a></h3>
      </div>
        
        
         <div class="articleListItem climate-action-plan environmental-regulation government must-reads science-environment">
           <a href="http://www.voiceofsandiego.org/climate-action-plan/a-definitive-guide-to-community-choice-aggregation-and-whether-san-diego-will-do-it/"><img width="300" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2017/03/shutterstock_72653833-300x200.jpg" class="attachment-medium wp-post-image" alt="Image via Shutterstock" /></a>
        <h3><a href="http://www.voiceofsandiego.org/climate-action-plan/a-definitive-guide-to-community-choice-aggregation-and-whether-san-diego-will-do-it/">A Definitive Guide to Community Choice Aggregation – and Whether San Diego Will Do it</a></h3>
      </div>
        
        
         <div class="articleListItem morning-report news">
           <a href="http://www.voiceofsandiego.org/topics/news/morning-report-for-homeless-helping-hand-or-bums-rush/"><img width="300" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2016/12/Homeless_11-300x200.jpg" class="attachment-medium wp-post-image" alt="Photo by Jamie Scott Lytle" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/news/morning-report-for-homeless-helping-hand-or-bums-rush/">Morning Report: Biz Districts Boot Homeless</a></h3>
      </div>
        
        
        <!-- Voice_300xFlex_Left_2 -->
		<div id='div-gpt-ad-1422046577547-1' style="text-align:center;">
			<script type='text/javascript'>
				googletag.display('div-gpt-ad-1422046577547-1');
			</script>
		</div>
        <div class="articleListItem must-reads news north-county-report">
           <a href="http://www.voiceofsandiego.org/topics/news/north-county-report-task-force-nabs-major-drug-gun-racket/"><img width="300" height="225" src="http://www.voiceofsandiego.org/wp-content/uploads/2017/03/NCdrugbust-300x225.jpg" class="attachment-medium wp-post-image" alt="NCdrugbust" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/news/north-county-report-task-force-nabs-major-drug-gun-racket/">North County Report: Task Force Nabs Major Drug, Gun Racket</a></h3>
      </div>
        
        
         <div class="articleListItem opinion sandag">
           <a href="http://www.voiceofsandiego.org/topics/opinion/sandag-investigation-needs-truly-independent/"><img width="300" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2016/12/roberts-gallegos-300x200.png" class="attachment-medium wp-post-image" alt="Photos by Vito Di Stefano and Andrew Bowen, KPBS" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/opinion/sandag-investigation-needs-truly-independent/">The SANDAG Investigation Needs to Be Truly Independent</a></h3>
      </div>
        
        
         <div class="articleListItem business business-improvement-districts homelessness must-reads nonprofits">
           <a href="http://www.voiceofsandiego.org/topics/nonprofits/business-districts-increasingly-combating-homelessness/"><img width="300" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2017/03/PB_Guardians_5-300x200.jpg" class="attachment-medium wp-post-image" alt="Photo by Jamie Scott Lytle" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/nonprofits/business-districts-increasingly-combating-homelessness/">&#8216;My Job Is Not to Help Them': Business Districts Increasingly Target Homelessness</a></h3>
      </div>
        
        
        <!-- Voice_300xFlex_Left_3 -->
        <div id='div-gpt-ad-1422046577547-2' style="text-align:center;">
          <script type='text/javascript'>
            googletag.display('div-gpt-ad-1422046577547-2');
          </script>
        </div>
        <div class="articleListItem morning-report news">
           <a href="http://www.voiceofsandiego.org/topics/news/morning-report-why-the-border-wall-may-not-keep-many-out/"><img width="300" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2017/01/friendship-park-FINAL-08-300x200.jpg" class="attachment-medium wp-post-image" alt="Photo by David Maung" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/news/morning-report-why-the-border-wall-may-not-keep-many-out/">Morning Report: Immigration May Slow, Wall or No</a></h3>
      </div>
        
        
         <div class="articleListItem business economy minimum-wage">
           <a href="http://www.voiceofsandiego.org/business/san-diego-ymca-will-raise-rates-in-response-to-the-minimum-wage-increase/"><img width="300" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2017/03/ymca-pool-0019-300x200.jpg" class="attachment-medium wp-post-image" alt="File photo by Sam Hodgson" /></a>
        <h3><a href="http://www.voiceofsandiego.org/business/san-diego-ymca-will-raise-rates-in-response-to-the-minimum-wage-increase/">San Diego YMCA Will Raise Rates in Response to the Minimum Wage Increase</a></h3>
      </div>
        
        
         <div class="articleListItem arts balboa-park culture-report must-reads">
           <a href="http://www.voiceofsandiego.org/topics/arts/culture-report-20/"><img width="300" height="205" src="http://www.voiceofsandiego.org/wp-content/uploads/2016/06/IMG_6944-e1488920864397-300x205.jpg" class="attachment-medium wp-post-image" alt="Photo by Kinsee Morlan" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/arts/culture-report-20/">Culture Report: The City&#8217;s Changing Up How it Funds Arts and Culture</a></h3>
      </div>
        
        
        <!-- Voice_300xFlex_Left_4 -->
        <div id='div-gpt-ad-1422046577547-3' style="text-align:center;">
          <script type='text/javascript'>
            googletag.display('div-gpt-ad-1422046577547-3');
          </script>
        </div>
        <div class="articleListItem arts balboa-park public-art san-diego-culturecast">
           <a href="http://www.voiceofsandiego.org/topics/arts/culturecast-revisiting-balboa-parks-fruit-loop/"><img width="300" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2017/03/IMG_1032-300x200.jpg" class="attachment-medium wp-post-image" alt="Photo by Rafa Rios" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/arts/culturecast-revisiting-balboa-parks-fruit-loop/">Culturecast: Revisiting Balboa Park&#8217;s &#8216;Fruit Loop&#8217;</a></h3>
      </div>
        
        
         <div class="articleListItem border border-crossing immigration-tag must-reads news">
           <a href="http://www.voiceofsandiego.org/topics/news/immigration-mexico-soon-plummet-even-without-border-wall/"><img width="300" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2017/02/border-tour-0023-300x200.jpg" class="attachment-medium wp-post-image" alt="File photo by Sam Hodgson" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/news/immigration-mexico-soon-plummet-even-without-border-wall/">Immigration From Mexico Could Soon Plummet — Even Without a Border Wall</a></h3>
      </div>
        
        
         <div class="articleListItem morning-report news">
           <a href="http://www.voiceofsandiego.org/topics/news/morning-report-docs-shed-light-school-districts-quality-assurance-office/"><img width="300" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2013/11/JL_School_165-300x200.jpg" class="attachment-medium wp-post-image" alt="Photo by Jamie Scott Lytle" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/news/morning-report-docs-shed-light-school-districts-quality-assurance-office/">Morning Report: Docs Shed Light on School District&#8217;s Quality Assurance Office</a></h3>
      </div>
        
        
        <!-- Voice_300xFlex_Left_5 -->
        <div id='div-gpt-ad-1422046577547-4' style="text-align:center;">
          <script type='text/javascript'>
            googletag.display('div-gpt-ad-1422046577547-4');
          </script>
        </div>
        <div class="articleListItem education school-leadership">
           <a href="http://www.voiceofsandiego.org/topics/education/documents-raise-major-questions-about-school-districts-quality-assurance-office/"><img width="300" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2017/02/SDUBE_Meeting_16-300x200.jpg" class="attachment-medium wp-post-image" alt="Photo by Jamie Scott Lytle" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/education/documents-raise-major-questions-about-school-districts-quality-assurance-office/">Documents Raise Major Questions About School District’s Quality Assurance Office</a></h3>
      </div>
        
        
         <div class="articleListItem growth-housing land-use must-reads">
           <a href="http://www.voiceofsandiego.org/topics/land-use/in-san-diego-anti-growth-sentiment-comes-from-the-right/"><img width="300" height="199" src="http://www.voiceofsandiego.org/wp-content/uploads/2016/12/Measure-B-300x199.jpg" class="attachment-medium wp-post-image" alt="Photo by Vito Di Stefano" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/land-use/in-san-diego-anti-growth-sentiment-comes-from-the-right/">In San Diego, Anti-Growth Sentiment Comes From the Right</a></h3>
      </div>
        
        
         <div class="articleListItem morning-report news public-transportation sandag">
           <a href="http://www.voiceofsandiego.org/topics/news/morning-report-sandags-big-broken-promise-to-voters/"><img width="300" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2016/10/Brad_-Barnum_11-300x200.jpg" class="attachment-medium wp-post-image" alt="Photo by Jamie Scott Lytle" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/news/morning-report-sandags-big-broken-promise-to-voters/">Morning Report: Look What Else Big SANDAG Hid</a></h3>
      </div>
        
        
        <!-- Voice_300xFlex_Left_6 -->
        <div id='div-gpt-ad-1422046577547-5' style="text-align:center;">
          <script type='text/javascript'>
            googletag.display('div-gpt-ad-1422046577547-5');
          </script>
        </div>
        <div class="articleListItem government sandag">
           <a href="http://www.voiceofsandiego.org/topics/government/sandag-sat-year-news-transnets-price-tag-rose-8-billion/"><img width="300" height="225" src="http://www.voiceofsandiego.org/wp-content/uploads/2017/02/SANDAG-board-2-300x225.jpg" class="attachment-medium wp-post-image" alt="Photo by Andrew Keatts" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/government/sandag-sat-year-news-transnets-price-tag-rose-8-billion/">SANDAG Sat for a Year on News That Transnet&#8217;s Price Tag Rose by $8 Billion</a></h3>
      </div>
      
        
         <div class="articleListItem news what-we-learned">
           <a href="http://www.voiceofsandiego.org/topics/news/what-we-learned-this-week-121/"><img width="300" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2017/03/shutterstock_230428063-300x200.jpg" class="attachment-medium wp-post-image" alt="Image via Shutterstock" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/news/what-we-learned-this-week-121/">What We Learned This Week</a></h3>
      </div>
        
        
         <div class="articleListItem morning-report news">
           <a href="http://www.voiceofsandiego.org/topics/news/a-real-guide-to-fake-news/"><img width="300" height="201" src="http://www.voiceofsandiego.org/wp-content/uploads/2017/03/shutterstock_198536522-300x201.jpg" class="attachment-medium wp-post-image" alt="Image via Shutterstock" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/news/a-real-guide-to-fake-news/">Morning Report: A Real Guide to Fake News</a></h3>
      </div>
        
        
         <div class="articleListItem news popular">
           <a href="http://www.voiceofsandiego.org/topics/news/top-stories-feb-25-mar-3/"><img width="300" height="182" src="http://www.voiceofsandiego.org/wp-content/uploads/2017/02/soccercity1-Copy-300x182.jpg" class="attachment-medium wp-post-image" alt="Rendering courtesy of FS Investors" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/news/top-stories-feb-25-mar-3/">Top Stories: Feb. 25-Mar. 3</a></h3>
      </div>
        
        
         <div class="articleListItem media-tag news">
           <a href="http://www.voiceofsandiego.org/topics/news/7-types-fake-news/"><img width="300" height="215" src="http://www.voiceofsandiego.org/wp-content/uploads/2017/03/shutterstock_392529214-300x215.jpg" class="attachment-medium wp-post-image" alt="Image via Shutterstock" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/news/7-types-fake-news/">The 7 Types of Fake News</a></h3>
      </div>
        
        
         <div class="articleListItem growth-housing housing must-reads news audio">
           <a href="http://www.voiceofsandiego.org/topics/news/vosd-podcast-mortgage-rates-low-murder-rates-getting-higher/"><img width="300" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2014/07/craftsman-004-300x200.jpg" class="attachment-medium wp-post-image" alt="Photo by Sam Hodgson" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/news/vosd-podcast-mortgage-rates-low-murder-rates-getting-higher/">VOSD Podcast: Mortgage Rates Are Low and Murder Rates Are Getting Higher</a></h3>
      </div>
        
        
         <div class="articleListItem government must-reads sacramento-report state-government">
           <a href="http://www.voiceofsandiego.org/topics/government/sacramento-report-sd-business-leaders-open-new-state-tax/"><img width="300" height="225" src="http://www.voiceofsandiego.org/wp-content/uploads/2017/03/Pro-Tem-de-Leon-300x225.jpg" class="attachment-medium wp-post-image" alt="Photo courtesy San Diego Regional Chamber of Commerce" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/government/sacramento-report-sd-business-leaders-open-new-state-tax/">Sacramento Report: Why SD Business Leaders Are Open to a New State Tax</a></h3>
      </div>
        
        
         <div class="articleListItem police-tag police-misconduct public-safety">
           <a href="http://www.voiceofsandiego.org/topics/public-safety/internal-chaos-on-law-enforcement-review-board-stymied-investigations-docs-show/"><img width="300" height="178" src="http://www.voiceofsandiego.org/wp-content/uploads/2017/03/CLERB-meeting-300x178.jpg" class="attachment-medium wp-post-image" alt="Photo by Kelly Davis" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/public-safety/internal-chaos-on-law-enforcement-review-board-stymied-investigations-docs-show/">Internal Chaos Stymied Law Enforcement Review Board Investigations, Docs Show</a></h3>
      </div>
        
        
         <div class="articleListItem morning-report news">
           <a href="http://www.voiceofsandiego.org/topics/news/morning-report-school-cuts-layoff-1500/"><img width="300" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2017/03/SDUBE_Meeting_22-300x200.jpg" class="attachment-medium wp-post-image" alt="Photo by Jamie Scott Lytle" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/news/morning-report-school-cuts-layoff-1500/">Morning Report: Plenty of School Budget Cuts, Details Not So Much</a></h3>
      </div>
        
        
         <div class="articleListItem education must-reads school-finances school-leadership">
           <a href="http://www.voiceofsandiego.org/topics/education/three-big-outstanding-questions-san-diego-unifieds-budget-cuts/"><img width="300" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2017/03/SDUBE_Meeting_23-300x200.jpg" class="attachment-medium wp-post-image" alt="Photo by Jamie Scott Lytle" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/education/three-big-outstanding-questions-san-diego-unifieds-budget-cuts/">Three Big Outstanding Questions on San Diego Unified’s Budget Cuts</a></h3>
      </div>
        
        
         <div class="articleListItem city-council marijuana news sandiego-explained">
           <a href="http://www.voiceofsandiego.org/podcasts-products/sandiego-explained/san-diego-explained-26/"><img width="300" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2017/01/PLPCC_3-300x200.jpg" class="attachment-medium wp-post-image" alt="Photo by Jamie Scott Lytle" /></a>
        <h3><a href="http://www.voiceofsandiego.org/podcasts-products/sandiego-explained/san-diego-explained-26/">San Diego Explained: A Patchwork of Pot Policies</a></h3>
      </div>
        
        
         <div class="articleListItem education must-reads school-finances the-learning-curve1">
           <a href="http://www.voiceofsandiego.org/topics/education/theres-one-money-saving-move-san-diego-unified-wont-try-heres/"><img width="300" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2017/03/SDUBE_Meeting_2-300x200.jpg" class="attachment-medium wp-post-image" alt="Photo by Jamie Scott Lytle" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/education/theres-one-money-saving-move-san-diego-unified-wont-try-heres/">There&#8217;s One Money-Saving Move San Diego Unified Won&#8217;t Try — Here&#8217;s Why</a></h3>
      </div>
        
        
         <div class="articleListItem morning-report news">
           <a href="http://www.voiceofsandiego.org/topics/news/morning-report-40/"><img width="300" height="150" src="http://www.voiceofsandiego.org/wp-content/uploads/2017/02/soccercity2-Copy-300x150.jpg" class="attachment-medium wp-post-image" alt="Rendering courtesy of FS Investors" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/news/morning-report-40/">Morning Report: Another Big Project, Another Ballot Threat</a></h3>
      </div>
        
        
         <div class="articleListItem chargers-stadium land-use">
           <a href="http://www.voiceofsandiego.org/topics/land-use/how-soccercity-dies/"><img width="300" height="182" src="http://www.voiceofsandiego.org/wp-content/uploads/2017/02/soccercity1-Copy-300x182.jpg" class="attachment-medium wp-post-image" alt="Rendering courtesy of FS Investors" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/land-use/how-soccercity-dies/">How SoccerCity Dies</a></h3>
      </div>
        
        
         <div class="articleListItem commentary school-finances school-foundations-2">
           <a href="http://www.voiceofsandiego.org/school-foundations-2/heres-why-school-foundations-shouldnt-exist/"><img width="300" height="199" src="http://www.voiceofsandiego.org/wp-content/uploads/4e5d631f98cc0.image-300x199.jpg" class="attachment-medium wp-post-image" alt="File photo by Sam Hodgson" /></a>
        <h3><a href="http://www.voiceofsandiego.org/school-foundations-2/heres-why-school-foundations-shouldnt-exist/">The Privilege and the Curse of School Foundations</a></h3>
      </div>
        
        
         <div class="articleListItem must-reads news north-county-report">
           <a href="http://www.voiceofsandiego.org/topics/news/north-county-report-how-your-sandag-reps-handled-the-forecasting-scandal/"><img width="300" height="225" src="http://www.voiceofsandiego.org/wp-content/uploads/2017/02/SANDAG-board-2-300x225.jpg" class="attachment-medium wp-post-image" alt="Photo by Andrew Keatts" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/news/north-county-report-how-your-sandag-reps-handled-the-forecasting-scandal/">North County Report: How Your SANDAG Reps Handled the Forecasting Scandal</a></h3>
      </div>
        
        
         <div class="articleListItem morning-report news">
           <a href="http://www.voiceofsandiego.org/topics/news/morning-report-how-an-ignored-homeless-plan-took-hold/"><img width="300" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2017/01/City_Address_1-300x200.jpg" class="attachment-medium wp-post-image" alt="Photo by Jamie Scott Lytle" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/news/morning-report-how-an-ignored-homeless-plan-took-hold/">Morning Report: How an Ignored Homeless Plan Took Hold</a></h3>
      </div>
        
        
         <div class="articleListItem opinion water">
           <a href="http://www.voiceofsandiego.org/topics/opinion/theres-no-risk-san-diego-oroville-dam-disaster/"><img width="300" height="150" src="http://www.voiceofsandiego.org/wp-content/uploads/6426a896-83fa-5d6b-ad3e-96557556d657.image-300x150.jpg" class="attachment-medium wp-post-image" alt="Photo by Sam Hodgson" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/opinion/theres-no-risk-san-diego-oroville-dam-disaster/">There&#8217;s No Risk to San Diego From the Oroville Dam Disaster</a></h3>
      </div>
        
        
         <div class="articleListItem arts culture-report must-reads public-art">
           <a href="http://www.voiceofsandiego.org/topics/arts/culture-report-three-radical-new-public-art-projects-to-follow/"><img width="300" height="169" src="http://www.voiceofsandiego.org/wp-content/uploads/2017/02/intersection-300x169.jpg" class="attachment-medium wp-post-image" alt="Photo courtesy of  Andrew Ütt" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/arts/culture-report-three-radical-new-public-art-projects-to-follow/">Culture Report: Random Public Spaces Are San Diego&#8217;s Hottest New Gallery</a></h3>
      </div>
        
        
         <div class="articleListItem homelessness nonprofits">
           <a href="http://www.voiceofsandiego.org/topics/nonprofits/the-idea-for-a-homeless-intake-hub-languished-for-years-then-two-powerful-businessmen-got-on-board/"><img width="300" height="221" src="http://www.voiceofsandiego.org/wp-content/uploads/2016/05/Alpha_Project_12-300x221.jpg" class="attachment-medium wp-post-image" alt="Photo by Jamie Scott Lytle" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/nonprofits/the-idea-for-a-homeless-intake-hub-languished-for-years-then-two-powerful-businessmen-got-on-board/">An Idea to Help the Homeless Languished for Years — Then Two Powerful Businessmen Got on Board</a></h3>
      </div>
        
        
         <div class="articleListItem chargers-stadium opinion">
           <a href="http://www.voiceofsandiego.org/topics/opinion/city-leaders-shed-qualcomm-stadium-debt-right-deal/"><img width="300" height="150" src="http://www.voiceofsandiego.org/wp-content/uploads/2017/02/soccercity2-Copy-300x150.jpg" class="attachment-medium wp-post-image" alt="Rendering courtesy of FS Investors" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/opinion/city-leaders-shed-qualcomm-stadium-debt-right-deal/">City Leaders Should Shed the Qualcomm Stadium Debt, But Only for the Right Deal</a></h3>
      </div>
        
        
         <div class="articleListItem housing must-reads news">
           <a href="http://www.voiceofsandiego.org/topics/news/monthly-home-payments-lower-than-average-doesnt-assure-higher-prices/"><img width="300" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2017/02/shutterstock_143734429-300x200.jpg" class="attachment-medium wp-post-image" alt="Image via Shutterstock" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/news/monthly-home-payments-lower-than-average-doesnt-assure-higher-prices/">Why High Home Prices Don&#8217;t Necessarily Mean High Home Payments</a></h3>
      </div>
        
        
         <div class="articleListItem morning-report news">
           <a href="http://www.voiceofsandiego.org/topics/news/morning-report-millions-upon-multibillions-to-improve-schools/"><img width="300" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2015/03/San_Diego_HS_tour_257-e1427828690546-300x200.jpg" class="attachment-medium wp-post-image" alt="Photo by Jamie Scott Lytle" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/news/morning-report-millions-upon-multibillions-to-improve-schools/">Morning Report: Millions Upon Multibillions to Improve School Buildings</a></h3>
      </div>
        
        
         <div class="articleListItem education must-reads school-bonds">
           <a href="http://www.voiceofsandiego.org/topics/education/district-says-itll-take-millions-more-on-top-of-multibillion-dollar-bonds-to-improve-school-buildings/"><img width="300" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2017/02/San_Diego_HS_tour_238-300x200.jpg" class="attachment-medium wp-post-image" alt="Photo by Jamie Scott Lytle" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/education/district-says-itll-take-millions-more-on-top-of-multibillion-dollar-bonds-to-improve-school-buildings/">District Says It’ll Take Millions More on Top of Multibillion-Dollar Bonds to Improve School Buildings</a></h3>
      </div>
        
        
         <div class="articleListItem arts-entertainment opinion permits">
           <a href="http://www.voiceofsandiego.org/topics/opinion/street-performer-permits-strike-balance-speech-city-priorities/"><img width="300" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2017/02/shutterstock_147541073-300x200.jpg" class="attachment-medium wp-post-image" alt="Image via Shutterstock" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/opinion/street-performer-permits-strike-balance-speech-city-priorities/">Street Performer Permits Strike a Balance Between Speech, City Priorities</a></h3>
      </div>
        
        
         <div class="articleListItem border border-crossing border-report must-reads news">
           <a href="http://www.voiceofsandiego.org/topics/news/border-report-behind-border-bridge-suicide/"><img width="300" height="185" src="http://www.voiceofsandiego.org/wp-content/uploads/2017/02/Tijuana-bridge2-300x185.jpg" class="attachment-medium wp-post-image" alt="Photo by Brooke Binkowski" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/news/border-report-behind-border-bridge-suicide/">Border Report: Behind the Border Bridge Suicide</a></h3>
      </div>
        
        
         <div class="articleListItem morning-report news">
           <a href="http://www.voiceofsandiego.org/topics/news/morning-report-unforgettable-border-art/"><img width="300" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2017/02/Borrando10-300x200.jpg" class="attachment-medium wp-post-image" alt="Photo courtesy of Gallery Wendi Norris / photo by Maria Teresa Fernandez" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/news/morning-report-unforgettable-border-art/">Morning Report: Border Art That Made a Mark</a></h3>
      </div>
        
        
         <div class="articleListItem environmental-regulation science-environment water">
           <a href="http://www.voiceofsandiego.org/topics/science-environment/city-says-sewage-is-hard-to-find-pushes-recycling-plan-that-has-neighbors-nervous/"><img width="300" height="199" src="http://www.voiceofsandiego.org/wp-content/uploads/2015/09/alvarez063011-300x199.jpg" class="attachment-medium wp-post-image" alt="Photo by Sam Hodgson" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/science-environment/city-says-sewage-is-hard-to-find-pushes-recycling-plan-that-has-neighbors-nervous/">City Says Sewage Is Hard to Find, Pushes Water Recycling Plan That Has Neighbors Nervous</a></h3>
      </div>
        
        
         <div class="articleListItem arts-entertainment arts border border-connectivity border-crossing must-reads">
           <a href="http://www.voiceofsandiego.org/topics/arts/the-most-memorable-acts-of-protest-art-at-the-border/"><img width="300" height="209" src="http://www.voiceofsandiego.org/wp-content/uploads/2017/02/borderart-300x209.jpg" class="attachment-medium wp-post-image" alt="Photo by Derrik Chinn" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/arts/the-most-memorable-acts-of-protest-art-at-the-border/">The Most Memorable Acts of Protest Art at the Border</a></h3>
      </div>
        
        
         <div class="articleListItem news what-we-learned">
           <a href="http://www.voiceofsandiego.org/topics/news/what-we-learned-this-week-120/"><img width="300" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2017/02/shutterstock_249955153-300x200.jpg" class="attachment-medium wp-post-image" alt="Image via Shutterstock" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/news/what-we-learned-this-week-120/">What We Learned This Week</a></h3>
      </div>
        
        
         <div class="articleListItem morning-report news">
           <a href="http://www.voiceofsandiego.org/topics/news/morning-report-investigation-approved-sandag/"><img width="300" height="225" src="http://www.voiceofsandiego.org/wp-content/uploads/2017/02/SANDAG-board-2-300x225.jpg" class="attachment-medium wp-post-image" alt="Photo by Andrew Keatts" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/news/morning-report-investigation-approved-sandag/">Morning Report: Investigation Approved for SANDAG</a></h3>
      </div>
        
        
         <div class="articleListItem news popular">
           <a href="http://www.voiceofsandiego.org/topics/news/top-stories-feb-18-24/"><img width="300" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2017/02/Deportations-2-300x200.jpg" class="attachment-medium wp-post-image" alt="Photo by David Maung" /></a>
        <h3><a href="http://www.voiceofsandiego.org/topics/news/top-stories-feb-18-24/">Top Stories: Feb. 18-Feb. 24</a></h3>
      </div>
        
	
	

			
		</div><!-- close .sidebar-padder -->			</div><!-- close .*-inner (main-content or sidebar, depending if sidebar is used) -->
	</div><!-- close .container -->
</div><!-- close .main-content -->

  <div class="mem-carousel clear">
			<div id="cptbc_369" class="carousel slide" data-ride="carousel" data-interval="5000">
							<ol class="carousel-indicators">
									<li data-target="#cptbc_369" data-slide-to="0" class="active"></li>
									<li data-target="#cptbc_369" data-slide-to="1" ></li>
									<li data-target="#cptbc_369" data-slide-to="2" ></li>
									<li data-target="#cptbc_369" data-slide-to="3" ></li>
									<li data-target="#cptbc_369" data-slide-to="4" ></li>
									<li data-target="#cptbc_369" data-slide-to="5" ></li>
									<li data-target="#cptbc_369" data-slide-to="6" ></li>
									<li data-target="#cptbc_369" data-slide-to="7" ></li>
									<li data-target="#cptbc_369" data-slide-to="8" ></li>
									<li data-target="#cptbc_369" data-slide-to="9" ></li>
									<li data-target="#cptbc_369" data-slide-to="10" ></li>
									<li data-target="#cptbc_369" data-slide-to="11" ></li>
									<li data-target="#cptbc_369" data-slide-to="12" ></li>
								</ol>
						<div class="carousel-inner">
							<div class="item active" id="290051" >
					<a href="/about-us/members/membership-levels/"><img width="1204" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2014/11/balboap-bg1.jpg" class="attachment-full wp-post-image" alt="balboap-bg" /></a>											<div class="carousel-caption">
							<h4><a href="/about-us/members/membership-levels/">Kelly Abbott</a></h4>							<p><a href="/about-us/members/membership-levels/"><h5>“VOSD answers the questions I had in mind”
<h3 class="pull-right">- Kelly Abbott</h3></h5>
<img src="/wp-content/uploads/2014/11/kelly-a.png" class="pull-right" /></a></p>						</div>
									</div>
							<div class="item " id="290184" >
					<a href="/about-us/members/membership-levels/"><img width="1204" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2015/01/bg_anthony1.jpg" class="attachment-full wp-post-image" alt="bg_anthony" /></a>											<div class="carousel-caption">
							<h4><a href="/about-us/members/membership-levels/">Anthony Wagner</a></h4>							<p><a href="/about-us/members/membership-levels/"><h5>"Our greatest civic accomplishments have yet to be realized."<h3 class="pull-right">- Anthony Wagner</h3></h5>
<img src="/wp-content/uploads/2015/01/anthony-w.png" class="pull-right" /></a></p>						</div>
									</div>
							<div class="item " id="290443" >
					<a href="/about-us/members/membership-levels/"><img width="1204" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2015/01/bg_sam.jpg" class="attachment-full wp-post-image" alt="bg_sam" /></a>											<div class="carousel-caption">
							<h4><a href="/about-us/members/membership-levels/">Samantha Olinger</a></h4>							<p><a href="/about-us/members/membership-levels/"><h5>“San Diego ought to be the world’s best city for bicycling.”
<h3 class="pull-right">- Samantha Ollinger </h3>
</h5>
<img src="/wp-content/uploads/2015/01/sam-o.png" class="pull-right" style="margin: 0 -35px 0 0;" />
</a></p>						</div>
									</div>
							<div class="item " id="290198" >
					<a href="/about-us/members/membership-levels/"><img width="1204" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2015/01/bg_carolyn.jpg" class="attachment-full wp-post-image" alt="bg_carolyn" /></a>											<div class="carousel-caption">
							<h4><a href="/about-us/members/membership-levels/">Carolyn Chase</a></h4>							<p><a href="/about-us/members/membership-levels/"><h5>“I simply care about a world that works.”
<h3 class="pull-right">- Carolyn Chase</h3></h5>
<img src="/wp-content/uploads/2015/01/carolyn-c.png" class="pull-right" /></a></p>						</div>
									</div>
							<div class="item " id="290203" >
					<a href="/about-us/members/membership-levels/"><img width="1204" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2015/01/bg_chelsea.jpg" class="attachment-full wp-post-image" alt="bg_chelsea" /></a>											<div class="carousel-caption">
							<h4><a href="/about-us/members/membership-levels/">Chelsea Klaseus</a></h4>							<p><a href="/about-us/members/membership-levels/"><h5>"An engaged community creates a thriving city."
<h3 class="pull-right">-Chelsea Klaseus</h3></h5>
<img src="/wp-content/uploads/2015/01/chelsea-k.png" class="pull-right" />
</a></p>						</div>
									</div>
							<div class="item " id="290212" >
					<a href="/about-us/members/membership-levels/"><img width="1204" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2015/01/bg_dede.jpg" class="attachment-full wp-post-image" alt="bg_dede" /></a>											<div class="carousel-caption">
							<h4><a href="/about-us/members/membership-levels/">Dede Alpert</a></h4>							<p><a href="/about-us/members/membership-levels/"><h5>“I care about educating the next generation.”
<h3 class="pull-right">-Dede Alpert</h3></h5>
<img src="/wp-content/uploads/2015/01/dede-a.png" class="pull-right" /></a></p>						</div>
									</div>
							<div class="item " id="290472" >
					<a href="/about-us/members/membership-levels/"><img width="1204" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2015/01/bg_jocelyn-e1421779711650.jpg" class="attachment-full wp-post-image" alt="bg_jocelyn" /></a>											<div class="carousel-caption">
							<h4><a href="/about-us/members/membership-levels/">Jocelyn Maggard</a></h4>							<p><a href="/about-us/members/membership-levels/"><h5>"I care about encouraging civic engagement to make a difference in our community." 
<h3 class="pull-right">- Jocelyn Maggard</h3></h5>
<img src="/wp-content/uploads/2015/01/jocelyn-m.png" class="pull-left" style="margin: 0 350px;" /></a></p>						</div>
									</div>
							<div class="item " id="290217" >
					<a href="/about-us/members/membership-levels/"><img width="1204" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2015/01/bg_dennis.jpg" class="attachment-full wp-post-image" alt="bg_dennis" /></a>											<div class="carousel-caption">
							<h4><a href="/about-us/members/membership-levels/">Dennis Doyle</a></h4>							<p><a href="/about-us/members/membership-levels/"><h5>“We need to focus on innovation and critical thinking in our schools.”
<h3 class="pull-right">-Dennis Doyle</h3></h5>
<img src="/wp-content/uploads/2015/01/dennis-d.png" class="pull-right" /></a></p>						</div>
									</div>
							<div class="item " id="290222" >
					<a href="/about-us/members/membership-levels/"><img width="1204" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2015/01/bg_murtaza.jpg" class="attachment-full wp-post-image" alt="bg_murtaza" /></a>											<div class="carousel-caption">
							<h4><a href="/about-us/members/membership-levels/">Murtaza Baxamusa</a></h4>							<p><a href="/about-us/members/membership-levels/"><h5>“We need a voice for the middle class.”<h3 class="pull-right">- Murtaza Baxamusa</h3></h5>
<img src="/wp-content/uploads/2015/01/murtaza-b.png" class="pull-right" /></a></p>						</div>
									</div>
							<div class="item " id="290225" >
					<a href="/about-us/members/membership-levels/"><img width="1204" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2015/01/bg_leslie.jpg" class="attachment-full wp-post-image" alt="bg_leslie" /></a>											<div class="carousel-caption">
							<h4><a href="/about-us/members/membership-levels/">Leslie Eagan</a></h4>							<p><a href="/about-us/members/membership-levels/"><h5>“I care about neighborhood development.”<h3 class="pull-right">- Leslie Eagan</h3></h5>
<img src="/wp-content/uploads/2015/01/leslie-e.png" class="pull-right" /></a></p>						</div>
									</div>
							<div class="item " id="290252" >
					<a href="/about-us/members/membership-levels/"><img width="1204" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2015/01/bg_sherri.jpg" class="attachment-full wp-post-image" alt="bg_sherri" /></a>											<div class="carousel-caption">
							<h4><a href="/about-us/members/membership-levels/">Sheri Harris</a></h4>							<p><a href="/about-us/members/membership-levels/"><h5>“I care about restoring public services beyond what is currently planned.”<h3 class="pull-right">- Sheri Harris</h3></h5>
<img src="/wp-content/uploads/2015/01/sherri-h.png" class="pull-right" /></a></p>						</div>
									</div>
							<div class="item " id="290254" >
					<a href="/about-us/members/membership-levels/"><img width="1204" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2015/01/bg_dale.jpg" class="attachment-full wp-post-image" alt="bg_dale" /></a>											<div class="carousel-caption">
							<h4><a href="/about-us/members/membership-levels/">Dale Peterson</a></h4>							<p><a href="/about-us/members/membership-levels/"><h5>“I care about access to municipal parks and city recreational facilities.”<h3 class="pull-right">- Dale Peterson</h3></h5>
<img src="/wp-content/uploads/2015/01/dale-p.png" class="pull-right" /></a></p>						</div>
									</div>
							<div class="item " id="290261" >
					<a href="/about-us/members/membership-levels/"><img width="1204" height="200" src="http://www.voiceofsandiego.org/wp-content/uploads/2015/01/bg_david.jpg" class="attachment-full wp-post-image" alt="bg_david" /></a>											<div class="carousel-caption">
							<h4><a href="/about-us/members/membership-levels/">David Oates</a></h4>							<p><a href="/about-us/members/membership-levels/"><h5>“I care about the socioeconomic issues we deal with as a community.”
<h3 class="pull-right">- David Oates</h3>
</h5>
<img src="/wp-content/uploads/2015/01/david-o.png" class="pull-right" style="margin: 0 -35px 0 0;" />
</a></p>						</div>
									</div>
						</div>
												<a class="left carousel-control" href="#cptbc_369" data-slide="prev"><span class="glyphicon glyphicon-chevron-left"></span></a>
					<a class="right carousel-control" href="#cptbc_369" data-slide="next"><span class="glyphicon glyphicon-chevron-right"></span></a>
									</div>
		<script type="text/javascript">
			jQuery(document).ready(function() {
				jQuery('#cptbc_369').carousel({
					interval: 5000				});
			});
		</script>
  </div>

<footer id="colophon" class="site-footer clear" role="contentinfo">
			<div class="site-footer-inner">

				<div class="site-info">
					<!--?php echo do_shortcode('[wpv-post-body view_template="footer-lists"]'); ?-->

	<ul class="footlist">

 		 <div class="footer-navbar"><ul id="main-menu" class="nav navbar-nav"><li class="left-menu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-589054 dropdown"><a href="http://www.voiceofsandiego.org/category/topics/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Topics <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589078"><a href="http://www.voiceofsandiego.org/category/topics/arts/">Arts/Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589081"><a href="http://www.voiceofsandiego.org/category/topics/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589079"><a href="http://www.voiceofsandiego.org/category/topics/economy/">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589080"><a href="http://www.voiceofsandiego.org/category/topics/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589082"><a href="http://www.voiceofsandiego.org/category/topics/government/">Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-625899"><a href="http://www.voiceofsandiego.org/category/all-narratives/growth-housing/">Growth and Housing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-604502"><a href="http://www.voiceofsandiego.org/category/topics/">Headlines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589083"><a href="http://www.voiceofsandiego.org/category/topics/land-use/">Land Use</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-613714"><a href="http://www.voiceofsandiego.org/category/topics/nonprofits/">Nonprofits/Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589084"><a href="http://www.voiceofsandiego.org/category/topics/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-593030"><a href="http://www.voiceofsandiego.org/category/topics/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589237"><a href="http://www.voiceofsandiego.org/category/topics/public-safety/">Public Safety</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-592751"><a href="http://www.voiceofsandiego.org/category/topics/science-environment/">Science/Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-592752"><a href="http://www.voiceofsandiego.org/category/topics/sports/">Sports</a></li>
</ul>
</li>
<li class="left-menu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-589053 dropdown"><a href="http://www.voiceofsandiego.org/category/all-narratives/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Top Stories <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-600438"><a href="http://www.voiceofsandiego.org/category/topics/">All Recent Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-630573"><a href="http://www.voiceofsandiego.org/category/all-narratives/drought/">California Drought</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-630572"><a href="http://www.voiceofsandiego.org/category/all-narratives/chargers-stadium/">Chargers Stadium</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-632420"><a href="http://www.voiceofsandiego.org/category/health-care/">Health Care</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-628050"><a href="http://www.voiceofsandiego.org/category/all-narratives/homelessness/">Homelessness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-632421"><a href="http://www.voiceofsandiego.org/category/all-narratives/housing/">Housing</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-613443"><a href="http://www.voiceofsandiego.org/podcasts/">Podcasts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-632419"><a href="http://www.voiceofsandiego.org/category/all-narratives/police-tag/">Police</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-632425"><a href="http://www.voiceofsandiego.org/category/all-narratives/public-art/">Public Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-632422"><a href="http://www.voiceofsandiego.org/category/all-narratives/san-diego-city-finances/">San Diego City Finances</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-632424"><a href="http://www.voiceofsandiego.org/category/sandag/">SANDAG</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-632423"><a href="http://www.voiceofsandiego.org/category/all-narratives/school-finances/">School Finances</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-632426"><a href="http://www.voiceofsandiego.org/category/all-narratives/transit/">Transit</a></li>
</ul>
</li>
<li class="left-menu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-589055 dropdown"><a href="http://www.voiceofsandiego.org/category/podcasts-products/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Programming <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-613171"><a href="http://www.voiceofsandiego.org/newsletters/">Newsletters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-589077"><a href="http://www.voiceofsandiego.org/about-us/events/">Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-613178"><a href="http://www.voiceofsandiego.org/podcasts/">Podcasts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-633700"><a href="http://www.voiceofsandiego.org/podcast-production-services/">Podcast Production Services</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589068"><a href="http://www.voiceofsandiego.org/category/all-narratives/fact/">Fact Check</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589074"><a href="http://www.voiceofsandiego.org/category/podcasts-products/sandiego-explained/">San Diego Explained</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-592748"><a href="http://www.voiceofsandiego.org/category/all-narratives/slop/">Scott Lewis on Politics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-589076"><a href="http://www.voiceofsandiego.org/about-us/magazine/">Voice Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-597836 dropdown"><a href="http://www.voiceofsandiego.org/category/partner-voices-category/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Partner Voices <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-590330"><a href="http://www.voiceofsandiego.org/about-us/partner-voices/">Partner Voices Home</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-597842"><a href="http://www.voiceofsandiego.org/about-us/partner-voices/faqs-about-partner-voices/">FAQs About Partner Voices</a></li>
</ul>
</li>
<li class="right-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-589049 dropdown"><a href="http://www.voiceofsandiego.org/about-us/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">About <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-589089"><a href="http://www.voiceofsandiego.org/about-us/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-589094"><a href="http://www.voiceofsandiego.org/about-us/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-628463"><a href="http://www.voiceofsandiego.org/about-us/what-we-stand-for/">What We Stand For</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-589050"><a href="http://www.voiceofsandiego.org/about-us/meet-our-board-of-directors/">Board of Directors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-589052"><a href="http://www.voiceofsandiego.org/about-us/our-donors/">Top Donors</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-591123"><a href="http://voiceofsandiego.org/about-us/members/our-members/">Member List</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-589092"><a href="http://www.voiceofsandiego.org/about-us/funding-vosd/">Funding Options</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-589091"><a href="http://www.voiceofsandiego.org/about-us/sponsorships/">Sponsorships</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-633702"><a href="http://www.voiceofsandiego.org/podcast-production-services/">Podcast Production Services</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-600016"><a href="http://www.voiceofsandiego.org/about-us/submit-a-commentary-to-vosd/">Submit a Commentary</a></li>
</ul>
</li>
<li class="right-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-589048 dropdown"><a href="http://www.voiceofsandiego.org/donate/" data-toggle="dropdown" data-target="#" class="dropdown-toggle">Join In <span class="caret"></span></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-593367"><a href="http://www.voiceofsandiego.org/my-profile/my-donations/express/">Donate Today</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-593368"><a href="http://www.voiceofsandiego.org/my-profile/my-donations/renew/">Renew Today</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-593366"><a href="http://www.voiceofsandiego.org/about-us/members/membership-levels/">Member Benefits</a></li>
	<li class="loggedin menu-item menu-item-type-post_type menu-item-object-page menu-item-589088"><a href="http://www.voiceofsandiego.org/my-profile/become-member/">Register to Comment/Follow</a></li>
</ul>
</li>
<li id="login" class="right-menu"><a href="#" class="eModal-5">Log In</a></li></ul></div>

  		<li class="foot-col-social">
   			<ul class="social">
     			<li class="facebook"><a href="https://www.facebook.com/voiceofsandiego">facebook</a></li>
     			<li class="twitter"><a href="https://twitter.com/voiceofsandiego">twitter</a></li>
     			<li class="instagram"><a href="http://instagram.com/voiceofsandiego">instagram</a></li>
     			<li class="podcast"><a href="https://itunes.apple.com/us/podcast/voice-of-san-diego/id430101991?mt=2">podcast</a></li>
     			<li class="stitcher"><a href="http://www.stitcher.com/podcast/voice-of-san-diego/vosd-radio">stitcher</a></li>
    		</ul>
  		</li>
  		<li class="foot-col">
    			<img class="logo" src="/wp-content/uploads/2014/10/vosd-logo-color.png"/>
    			<br/>110 West A St. Suite 650
    			<br/>San Diego, CA 92101
    			<br/>Phone: (619) 325-0525
    			<p><a href="/contact-us">Contact Us</a></p>

    			<br/><a href="/about-us/">About Voice of San Diego</a>
    			<br/><a href="/about-us/content-sharing-policy/">Content Sharing Policy</a>
    			<br/><a href="/terms-of-use">Terms of Use</a>
    			<br/><a href="/privacy-policy">Privacy Policy</a>
    			<p><a href="/podcasts/">Listen to the VOSD Podcast Network</a></p>

    			<br/>Voice of San Diego is a 501(c)(3) nonprofit organization.<br /><a href="/about-us/">Learn more...</a>
  		</li>
	</ul>
	
				</div><!-- close .site-info -->

			</div>
</footer><!-- close #colophon -->
<input id="sf-account-id" type="hidden" />
<input id="sf-givalike-id" type="hidden" />
<!-- NOTE:  The Popup Maker plugin stores the modals in the wp_posts table w/a post_type='popup'.  This means the
     id can change per environment.  A hidden field in footer.php stores the ID of the wp_posts record that
     represents the correct HTML ID of the newsletter signup modal. -->
<input id="newsletter-popup-modal-id" type="hidden" value="#popmake-604708"/>
<input id="newsletter-mobile-modal-id" type="hidden" value="#popmake-604626"/>
<input id="login-popup-modal-id" type="hidden" value="#popmake-604516"/>

    <style type="text/css">
        .fyre-editor-container {
            display:none;
        }
    </style>

    
    <script>
        // LF.CommentCount({
        //     replacer: function(element, count) {
        //         element.innerHTML = count +' Comment'+ (count === 1 ? '' : 's');
        //     }
        // });
        var authDelegate = new fyre.conv.RemoteAuthDelegate();
        authDelegate.login = function() {
            //jQuery('#eModal-5').emodal('open');
            jQuery(jQuery('#login-popup-modal-id').val()).popmake('open');
                        jQuery('#rememberme').prop('checked', true);
        };
        authDelegate.logout = function() {

        };
        authDelegate.viewProfile = function(handlers, author){
	        //window.location.href = 'http://www.voiceofsandiego.org/?author='  + author.id.split('@')[0];
	        window.open('http://www.voiceofsandiego.org/?author='  + author.id.split('@')[0], '_blank');
        };

                var callback = function(widget) {
            window.widget = widget;
                     };

            </script>
<div id="pum-608128" class="pum pum-overlay pum-theme-604511 popmake-overlay" data-popmake="{&quot;id&quot;:608128,&quot;slug&quot;:&quot;vosd-comment-policy&quot;,&quot;theme_id&quot;:604511,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;&quot;,&quot;responsive_max_width&quot;:&quot;&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;true&quot;,&quot;esc_press&quot;:&quot;true&quot;,&quot;f4_press&quot;:&quot;true&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_608128">

	<div id="popmake-608128" class="pum-container popmake theme-604511 pum-responsive pum-responsive-small responsive size-small">

				

				            <div id="pum_popup_title_608128" class="pum-title popmake-title">
				VOSD Comment Policy			</div>
		

		

				<div class="pum-content popmake-content">
			<h2>Voice of San Diego’s Comment Policy</h2>
<p></p>
<ul>
<li>We expect all commenters to be constructive and civil.</li>
<li>The best comments come from people who use their real names, but anonymous comments are allowed.</li>
<li>If your comment includes profanity, looks like spam, personally attacks someone else or is otherwise deemed offensive, we reserve the right to delete it.</li>
<li>Sometimes we might edit out profanity instead of deleting an entire comment.</li>
<li>We reserve the right to delete comments at any time without explanation.</li>
<li>If you use a handle similar to &#8220;Voice of San Diego,&#8221; we may ask you to change it or disable your commenter account until you do.</li>
<li>This comment policy is subject to change at any time.</li>
</ul>
<p>If you have any questions about this policy please email <a href="mailto:info@voiceofsandiego.org">info@voiceofsandiego.org</a>. If you have a longer, more thoughtful comment, consider <a href="http://www.voiceofsandiego.org/about-us/submit-a-commentary-to-vosd/">submitting a commentary</a>.</p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<div id="pum-604708" class="pum pum-overlay pum-theme-604511 popmake-overlay" data-popmake="{&quot;id&quot;:604708,&quot;slug&quot;:&quot;newsletter-signup&quot;,&quot;theme_id&quot;:604511,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;#eModal-7,.eModal-7&quot;,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;&quot;,&quot;responsive_max_width&quot;:&quot;&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;stackable&quot;:&quot;true&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;esc_press&quot;:&quot;true&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_604708">

	<div id="popmake-604708" class="pum-container popmake theme-604511 pum-responsive pum-responsive-medium responsive size-medium">

				

				

		

				<div class="pum-content popmake-content">
			<h2 style="text-align: center;">San Diego&#8217;s Top Stories Delivered to Your Inbox</h2>
<div style="text-align: center; margin-top: 20px; margin-bottom: 25px;">Get the FREE daily Morning Report.</div>
<form id="newsletter-signup-form" class="form-horizontal" action="" method="POST">
<div class="form-group"><label class="col-sm-2 control-label" style="padding: 0 8px;" for="newsletter-email">Email</label>
<div class="col-sm-7" style="padding: 0 8px;"><input id="newsletter-email" class="form-control" name="newsletter-email" required="required" type="email" placeholder="your.email@example.com" /></div>
<div style="padding: 0 8px;"><button id="newsletter-signup-submit" class="button-primary" type="submit">Sign Up</button></div>
<div style="text-align: center; font-weight: bold; margin-top: 20px;">Choose your newsletters:</div>
<div id="nl-signup-modal-newsletters" style="text-align: center;">
<ul>
<li><input id="newsletter-morning-report" checked="checked" name="newsletter-checkbox[]" type="checkbox" value="Morning Report" /><label for="newsletter-morning-report">Morning Report</label></li>
<li><input id="newsletter-chk-vosd-podcast-network" name="newsletter-checkbox[]" type="checkbox" value="VOSD Podcast Network" /><label for="newsletter-chk-vosd-podcast-network">VOSD Podcast Network</label></li>
<li><input id="newsletter-chk-learned-this-week" name="newsletter-checkbox[]" type="checkbox" value="What We Learned This Week" /><label for="newsletter-chk-learned-this-week">What We Learned This Week</label></li>
<li><input id="newsletter-chk-border-report" name="newsletter-checkbox[]" type="checkbox" value="Border Report" /><label for="newsletter-chk-border-report">Border Report</label></li>
<li><input id="newsletter-chk-culture-report" name="newsletter-checkbox[]" type="checkbox" value="Culture Report" /><label for="newsletter-chk-culture-report">Culture Report</label></li>
<li><input id="newsletter-chk-the-learning-curve-education-report" name="newsletter-checkbox[]" type="checkbox" value="The Learning Curve Education Report" /><label for="newsletter-chk-the-learning-curve-education-report">Education Report</label></li>
<li><input id="newsletter-chk-north-county-report" name="newsletter-checkbox[]" type="checkbox" value="North County Report" /><label for="newsletter-chk-north-county-report">North County Report</label></li>
<li><input id="newsletter-chk-sacramento-report" name="newsletter-checkbox[]" type="checkbox" value="Sacramento Report" /><label for="newsletter-chk-sacramento-report">Sacramento Report</label></li>
</ul>
</div>
</div>
</form>
<p>To stop this message from appearing for 30 days, <a class="eModal-5">Log in</a>. If you&#8217;re a current subscriber, you can update your preferences by choosing a new combination.</p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<div id="pum-604626" class="pum pum-overlay pum-theme-604511 popmake-overlay" data-popmake="{&quot;id&quot;:604626,&quot;slug&quot;:&quot;mr-signup&quot;,&quot;theme_id&quot;:604511,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;#eModal-7,.eModal-7&quot;,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;&quot;,&quot;responsive_max_width&quot;:&quot;&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_fixed&quot;:&quot;1&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;true&quot;,&quot;esc_press&quot;:&quot;true&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_604626">

	<div id="popmake-604626" class="pum-container popmake theme-604511 pum-responsive pum-responsive-small responsive size-small pum-position-fixed">

				

				

		

				<div class="pum-content popmake-content">
			<h2 style="text-align: center;">San Diego&#8217;s Top Stories Delivered to Your Inbox</h2>
<div style="text-align: center; margin-top: 20px; margin-bottom: 25px;">Get the FREE daily Morning Report.</div>
<form id="newsletter-mr-signup-form" class="form-horizontal" action="" method="POST">
<div class="form-group"><label class="col-sm-2 control-label" style="padding: 0 8px;" for="newsletter-mr-email">Email</label>
<div class="col-sm-7" style="padding: 0 8px;"><input id="newsletter-mr-email" class="form-control" name="newsletter-email" required="required" type="email" placeholder="your.email@example.com" /></div>
<div style="padding: 0 8px;"><button id="newsletter-signup-submit" class="button-primary" type="submit">Sign Up</button></div>
<p><input id="newsletter-morning-report" name="newsletter-checkbox[]" type="hidden" value="Morning Report" /></p></div>
</form>
<p>To stop this message from appearing for 30 days, <a class="eModal-5">Log in</a>.</p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<div id="pum-604516" class="pum pum-overlay pum-theme-604511 popmake-overlay" data-popmake="{&quot;id&quot;:604516,&quot;slug&quot;:&quot;login-shotcode-modal&quot;,&quot;theme_id&quot;:604511,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;#eModal-5,.eModal-5&quot;,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;&quot;,&quot;responsive_max_width&quot;:&quot;&quot;,&quot;custom_width&quot;:&quot;0&quot;,&quot;custom_height&quot;:&quot;0&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;stackable&quot;:&quot;true&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;%&quot;,&quot;custom_height_unit&quot;:&quot;em&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;true&quot;,&quot;esc_press&quot;:&quot;true&quot;,&quot;f4_press&quot;:&quot;true&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}},&quot;old_easy_modal_id&quot;:&quot;5&quot;}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_604516">

	<div id="popmake-604516" class="pum-container popmake theme-604511 pum-responsive pum-responsive-small responsive size-small">

				

				

		

				<div class="pum-content popmake-content">
			<h2>Log In or Register</h2>
<div style="margin: 25px 0;">Registered users can follow narratives, comment on articles, check donation history and more.</div>
<p>Note: If you’ve never logged in before, you may need to create a new user account. <a title="Join" href="/my-profile/become-member/">please create a free account</a>. If you’re a VOSD donor, please use the email address associated with your donations.</p>
<p><div id="wppb-login-wrap" class="wppb-user-forms">
		<form name="loginform" id="loginform" action="https://www.voiceofsandiego.org/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username or Email</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wppb-submit" class="button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="http://www.voiceofsandiego.org/topics/news/morning-report-need-know-community-choice-aggregation/" />
			</p>
			<input type="hidden" name="wppb_login" value="true"/><input type="hidden" name="wppb_form_location" value="widget"/><input type="hidden" name="wppb_request_url" value="http://www.voiceofsandiego.org/topics/news/morning-report-need-know-community-choice-aggregation/"/><input type="hidden" name="wppb_lostpassword_url" value=""/>
		</form></div><a href="/my-profile/recover-password">Forgot Password?</a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>

<style type="text/css" media="screen">
.headeradbg {
  background-repeat: no-repeat;
  background-size: 100% 160px;
  height: 160px;
}
</style>
<script type="text/javascript">var lf_config = [{"collectionMeta":"eyJ0eXAiOiJqd3QiLCJhbGciOiJIUzI1NiJ9.eyJ0aXRsZSI6Ik1vcm5pbmcgUmVwb3J0OiBXaGF0IHRoZSBIZWNrIElzIENvbW11bml0eSBDaG9pY2UgQWdncmVnYXRpb24_IiwidXJsIjoiaHR0cDpcL1wvd3d3LnZvaWNlb2ZzYW5kaWVnby5vcmdcL3RvcGljc1wvbmV3c1wvbW9ybmluZy1yZXBvcnQtbmVlZC1rbm93LWNvbW11bml0eS1jaG9pY2UtYWdncmVnYXRpb25cLyIsInRhZ3MiOiIiLCJjaGVja3N1bSI6Ijk0ZTc2MjY5OTU2NTM0MjEzZjEzZWQ5Yzg3NTA5OTUyIiwiYXJ0aWNsZUlkIjo2MzM3MjZ9.-_y-ivandtJf9n4c0HTOlVYWzz4P7QK8ZRASfelAf9Q","checksum":"94e76269956534213f13ed9c87509952","siteId":"348091","articleId":633726,"delegate":"authDelegate","strings":"","el":"livefyre-comments"}];var conv = fyre.conv.load({"network": "vosd.fyre.co", "authDelegate": authDelegate}, lf_config, callback);</script>
            <!-- LF DEBUG
            site-id: 348091
            article-id: 633726
            post-type: post
            comments-open: true
            is-single: true
            display-posts: true
            display-pages: true
            -->
        <script type='text/javascript' src='http://www.voiceofsandiego.org/wp-content/plugins/vosd-donation/assets/js/vosd-donation.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_ajax_followNarrative_vars = {"security":"f9ba144749"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-content/plugins/vosd-follow-management/assets/js/vosd-follow-management.js?ver=4.1'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/underscore.js/1.7.0/underscore-min.js?ver=4.1'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.min.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_ajax_followPoller_vars = {"security":"88f34f8c69"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-content/plugins/vosd-follow-management/assets/js/vosd-follow-poller.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vosd_newsletter_list_vars = {"security":"09b827039b"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-content/plugins/vosd-newsletter-list/assets/js/vosd-newsletter-list.js'></script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-includes/js/underscore.min.js?ver=1.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_ajax_salesforce_integration_vars = {"ajaxurl":"https:\/\/www.voiceofsandiego.org\/wp-admin\/admin-ajax.php","security":"bc7cf4eaa2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-content/plugins/vosd-salesforce-integration/assets/js/vosd-salesforce-integration.js?ver=4.1'></script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-content/plugins/vosd-salesforce-integration/assets/js/vosd-my-profile.js?ver=4.1'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/moment.js/2.9.0/moment-with-locales.min.js?ver=4.1'></script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-content/plugins/vosd-shareline/assets/js/vosd-shareline.js'></script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-content/themes/vosd/includes/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-content/themes/vosd/includes/js/noty/jquery.noty.packaged.min.js?ver=2.3.4'></script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-content/themes/vosd/includes/js/noty/themes/relax.js?ver=2.3.4'></script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-content/themes/vosd/includes/js/vosd-custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-content/themes/vosd/includes/js/vosd-join.js?ver=1'></script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-content/themes/vosd/includes/js/vosd-cut-through-chaos.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-content/themes/vosd/includes/livefyre-integration/vosd-livefyre-author-comments.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-includes/js/comment-reply.min.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpv_pagination_local = {"regional":"en","front_ajaxurl":"http:\/\/www.voiceofsandiego.org\/wp-admin\/admin-ajax.php","calendar_image":"https:\/\/www.voiceofsandiego.org\/wp-content\/plugins\/wp-views\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.voiceofsandiego.org/wp-content/plugins/wp-views/embedded/res/js/wpv-pagination-embedded.js?ver=1.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"ajaxurl":"https:\/\/www.voiceofsandiego.org\/wp-admin\/admin-ajax.php","default_theme":"604511"};
var ajaxurl = "https:\/\/www.voiceofsandiego.org\/wp-admin\/admin-ajax.php";
var popmake_default_theme = "604511";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-content/plugins/popup-maker/assets/js/site.min.js?defer&#038;ver=1.4.9' defer='defer'></script>
<script type='text/javascript' src='http://www.voiceofsandiego.org/wp-content/plugins/popup-maker/assets/js/popup-maker-easy-modal-importer-site.min.js?defer&#038;ver=1.4.9' defer='defer'></script>


<!-- 
 Powered by Permalinks to Category/Permalinks Plugin | Author URL: http://orbisius.com 
-->


<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-4fnJ0sgl02O-E"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-4fnJ0sgl02O-E.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- logged-in userid for Red Door/Google Analytics -->
<script type="text/javascript">
  var wpUserId = 0;
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"4af45a9344","applicationID":"5016356","transactionName":"MwNSYhFZCxJXV0ELWgpJcVUXUQoPGUdcDFIIAw==","queueTime":0,"applicationTime":3700,"atts":"H0RRFFlDGBw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>