<!DOCTYPE html>
<html class="no-js" lang="en-US">
  <head>
    <script>document.documentElement.className = 'js';</script>
          <meta charset="UTF-8" />
<meta http-equiv="x-ua-compatible" content="ie=edge" /><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<script>window.dataLayer = window.dataLayer || [];</script>

    

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P9B6T7');</script>
<!-- End Google Tag Manager -->

<!-- Global site tag (gtag.js) - Google Ads: 975062141 -->

<script async src="https://www.googletagmanager.com/gtag/js?id=AW-975062141"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'AW-975062141');
</script>

<!-- StackAdapt -->
<script>!function(s,a,e,v,n,t,z){if(s.saq)return;n=s.saq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!s._saq)s._saq=n;n.push=n;n.loaded=!0;n.version='1.0';n.queue=[];t=a.createElement(e);t.async=!0;t.src=v;z=a.getElementsByTagName(e)[0];z.parentNode.insertBefore(t,z)}(window,document,'script','https://tags.srv.stackadapt.com/events.js');saq('ts', '87_33DV5OPvJIdwqoJfPZA');</script>
<!-- End StackAdapt -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '899195477095106');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=899195477095106&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nzyg1');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->

<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>




<!-- This site is optimized with the Yoast SEO plugin v12.8.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Moreno Pushing a Dem Party Slate</title>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.voiceofsandiego.org/nonfeature/moreno-pushing-a-dem-party-slate/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Moreno Pushing a Dem Party Slate" />
<meta property="og:description" content="San Diego Councilwoman Vivian Moreno has nearly three years left on her term, but she’ll be on the March ballot anyway." />
<meta property="og:url" content="https://www.voiceofsandiego.org/nonfeature/moreno-pushing-a-dem-party-slate/" />
<meta property="og:site_name" content="Voice of San Diego" />
<meta property="article:publisher" content="http://www.facebook.com/voiceofsandiego" />
<meta property="article:tag" content="Vivian Moreno" />
<meta property="article:section" content="Nonfeature" />
<meta property="article:published_time" content="2020-02-03T22:58:44+00:00" />
<meta property="og:image" content="https://www.voiceofsandiego.org/wp-content/uploads/2019/09/Vivian-Moreno_9-17-570x370.jpg" />
<meta property="og:image:secure_url" content="https://www.voiceofsandiego.org/wp-content/uploads/2019/09/Vivian-Moreno_9-17-570x370.jpg" />
<meta property="og:image:width" content="570" />
<meta property="og:image:height" content="370" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="San Diego Councilwoman Vivian Moreno has nearly three years left on her term, but she’ll be on the March ballot anyway." />
<meta name="twitter:title" content="Moreno Pushing a Dem Party Slate" />
<meta name="twitter:site" content="@voiceofsandiego" />
<meta name="twitter:image" content="https://www.voiceofsandiego.org/wp-content/uploads/2019/09/Vivian-Moreno_9-17.jpg" />
<meta name="twitter:creator" content="@andy_keatts" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.voiceofsandiego.org/#website","url":"https://www.voiceofsandiego.org/","name":"Voice of San Diego","potentialAction":{"@type":"SearchAction","target":"https://www.voiceofsandiego.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.voiceofsandiego.org/nonfeature/moreno-pushing-a-dem-party-slate/#primaryimage","url":"https://www.voiceofsandiego.org/wp-content/uploads/2019/09/Vivian-Moreno_9-17.jpg","width":2048,"height":1328},{"@type":"WebPage","@id":"https://www.voiceofsandiego.org/nonfeature/moreno-pushing-a-dem-party-slate/#webpage","url":"https://www.voiceofsandiego.org/nonfeature/moreno-pushing-a-dem-party-slate/","inLanguage":"en-US","name":"Moreno Pushing a Dem Party Slate","isPartOf":{"@id":"https://www.voiceofsandiego.org/#website"},"primaryImageOfPage":{"@id":"https://www.voiceofsandiego.org/nonfeature/moreno-pushing-a-dem-party-slate/#primaryimage"},"datePublished":"2020-02-03T22:58:44+00:00","dateModified":"2020-02-03T22:58:44+00:00","author":{"@id":"https://www.voiceofsandiego.org/#/schema/person/dc4f945cc86306e0a09efa6ebfdc9d60"}},{"@type":["Person"],"@id":"https://www.voiceofsandiego.org/#/schema/person/dc4f945cc86306e0a09efa6ebfdc9d60","name":"Andrew Keatts","image":{"@type":"ImageObject","@id":"https://www.voiceofsandiego.org/#authorlogo","url":"https://secure.gravatar.com/avatar/c156dd03ef9ec0e049b863c70ed9b186?s=96&d=mm&r=g","caption":"Andrew Keatts"},"description":"I'm Andrew Keatts, a reporter for Voice of San Diego. Please contact me if you'd like at <a href=\"mailto:andrew.keatts@voiceofsandiego.org\">andrew.keatts@voiceofsandiego.org</a> or 619.325.0529.","sameAs":["https://twitter.com/https://www.twitter.com/andy_keatts"]}]}</script>
<!-- / Yoast SEO plugin. -->

<!-- afb Instant Articles -->
			<meta property="fb:pages" content="115629245026" /><style>genius-callout { display: none !important; }</style>

<style>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</style>
      
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/themes/voiceover/modules/favicon/favicon-180x180.png">
<link rel="icon" type="image/png" href="/wp-content/themes/voiceover/modules/favicon/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/wp-content/themes/voiceover/modules/favicon/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/wp-content/themes/voiceover/modules/favicon/manifest.json">
<meta name="theme-color" content="#ffffff">       
    
          </head>
  <body class=" ">
                      <header class="vo-header ">
            <div class="identity">
                <div class="vo-grid -posrel">
                        <div class="vo-menu -bar -expanders">
        <ul class="menu">
                                        

            

<li class="menu-item  -icon">
            <a class="menu-item-link" href="javascript:hub.please('open panel');" target="">
            <i class="ion-navicon"></i>
            <span class="-srt">Open Panel
        </a>
    </li>                            

            

<li class="menu-item -search -icon">
            <a class="menu-item-link" href="javascript:hub.please('open panel search');" target="">
            <i class="ion-android-search"></i>
            <span class="-srt">Open Search
        </a>
    </li>                    </ul>
    </div>
                    <div class="logo-area">
                        <a href="/"><div class="vo-logo -style-large ">
        

    
    <div class="vo-thumb -bg -trans" 
        data-module="thumb"
        data-retina="1"
        data-url="/wp-content/uploads/2020/01/"
        data-bg="true"
        data-sizes='[{"file":"VOSD_15yrs_logo.png","width":1200},{"file":"VOSD_15yrs_logo-768x167.png","width":768},{"file":"VOSD_15yrs_logo-800x174.png","width":800}]'>

        <div class="aspect" style="padding-top:21.75%;"></div>
    </div>
</div></a>
                        <div class="tagline"></div>
                    </div>
                        <div class="vo-menu -bar -account">
        <ul class="menu">
                                        


<li class="menu-item   -pregnant">
            <a class="menu-item-link" href="#" target="">
                            <span>Sign In</span><i class="ic ion-ios-arrow-down"></i>
                    </a>
                    <div class="launchpad"></div>
            <ul class="submenu">
                                    

            
<li class="submenu-item -marg">
    <a href="javascript:hub.please('open html in popup', '#popup-sign-in');" class="submenu-item-link vo-button -block -secondary">Log In</a>
</li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/account/register/" target="">
                            Register to Comment
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="/donate" target="">
                            Donate or Renew
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/membership/" target="">
                            Member Benefits
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/newsletters/" target="">
                            Newsletters
                    </a>
            </li>                            </ul>
            </li>                            

            
<li class="menu-item -donate  ">
    <a class="vo-button menu-item-link" href="/donate" target="">
        Donate
    </a>
</li>                    </ul>
    </div>
                </div>
            </div>
            <nav class="navigation">
                <div class="vo-grid -flush">
                        <div class="vo-menu -bar -light">
        <ul class="menu">
                                        


<li class="menu-item   -pregnant">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/category/topics/" target="">
                            <span>All Stories</span><i class="ic ion-ios-arrow-down"></i>
                    </a>
                    <div class="launchpad"></div>
            <ul class="submenu">
                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/" target="">
                            All Recent Stories
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/arts/" target="">
                            Arts/Culture
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/border/" target="">
                            Border
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/education/" target="">
                            Education
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/economy/" target="">
                            Economy
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/government/" target="">
                            Government
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/immigration/" target="">
                            Immigration
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/land-use/" target="">
                            Land Use
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/nonprofits/" target="">
                            Nonprofits/Community
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/opinion/" target="">
                            Opinion
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/politics/" target="">
                            Politics
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/public-safety/" target="">
                            Public Safety
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/san-diego-101/" target="">
                            San Diego 101
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/science-environment/" target="">
                            Science/Environment
                    </a>
            </li>                            </ul>
            </li>                            


<li class="menu-item   ">
            <a class="menu-item-link" href="/newsletters" target="">
                            Newsletters
                    </a>
            </li>                            


<li class="menu-item   -pregnant">
            <a class="menu-item-link" href="" target="">
                            <span>Podcasts</span><i class="ic ion-ios-arrow-down"></i>
                    </a>
                    <div class="launchpad"></div>
            <ul class="submenu">
                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/podcasts/" target="">
                            VOSD Podcast Network
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/podcast-production-services/" target="">
                            Podcast Production Services
                    </a>
            </li>                            </ul>
            </li>                            


<li class="menu-item   -pregnant">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/events/" target="">
                            <span>Events</span><i class="ic ion-ios-arrow-down"></i>
                    </a>
                    <div class="launchpad"></div>
            <ul class="submenu">
                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/events/" target="">
                            All Events
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/brews-news/" target="">
                            Brews &#038; News
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/donor-recognition-events/" target="">
                            Donor Recognition Events
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/member-coffee/" target="">
                            Member Coffee
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/politifest/" target="">
                            Politifest 2019
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/politifest-2018/" target="">
                            Politifest 2018
                    </a>
            </li>                            </ul>
            </li>                            


<li class="menu-item   ">
            <a class="menu-item-link" href="/category/partner-voices" target="">
                            Partner Voices
                    </a>
            </li>                            


<li class="menu-item   -pregnant">
            <a class="menu-item-link" href="#" target="">
                            <span>Support Us</span><i class="ic ion-ios-arrow-down"></i>
                    </a>
                    <div class="launchpad"></div>
            <ul class="submenu">
                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/membership/" target="">
                            Become a Member
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/corporate-community-partners/" target="">
                            Become a Sponsor
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/membership/give-the-gift-of-membership/" target="">
                            Give the Gift of Membership
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/planned-giving/" target="">
                            Planned Giving
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/vehicle-donation-program/" target="">
                            Vehicle Donation
                    </a>
            </li>                            </ul>
            </li>                            


<li class="menu-item   -pregnant">
            <a class="menu-item-link" href="#" target="">
                            <span>About Us</span><i class="ic ion-ios-arrow-down"></i>
                    </a>
                    <div class="launchpad"></div>
            <ul class="submenu">
                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/about-us/" target="">
                            About Us
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/about-us/contact-us/" target="">
                            Contact Us
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/about-us/our-team/" target="">
                            Our Team
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/about-us/our-mission/" target="">
                            Our Story and Mission
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/about-us/what-we-stand-for/" target="">
                            What We Stand For
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/about-us/board-of-directors/" target="">
                            Board of Directors
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="/about-us/our-supporters/" target="">
                            Our Supporters
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/careers/" target="">
                            Careers
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/content-sharing-policy/" target="">
                            Content Sharing Policy
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/about-us/our-team/submit-a-commentary-to-vosd/" target="">
                            Submit a Commentary
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/about-us/our-team/submit-news-tip/" target="">
                            Submit a News Tip
                    </a>
            </li>                            </ul>
            </li>                            

            
    <li class="menu-items -social -light">
        <ul class="menu -visible-sub">
                                                <li class="menu-item -icon -small">
                        <a href="https://twitter.com/voiceofsandiego" target="_blank" class="menu-item-link">
                            <i class="fa fa-twitter"></i>
                            <span class="-srt">Twitter</span>
                        </a>
                    </li>
                                                                <li class="menu-item -icon -small">
                        <a href="https://www.facebook.com/voiceofsandiego/" target="_blank" class="menu-item-link">
                            <i class="fa fa-facebook"></i>
                            <span class="-srt">Facebook</span>
                        </a>
                    </li>
                                                                <li class="menu-item -icon -small">
                        <a href="https://www.instagram.com/voiceofsandiego/" target="_blank" class="menu-item-link">
                            <i class="fa fa-instagram"></i>
                            <span class="-srt">Instagram</span>
                        </a>
                    </li>
                                                                <li class="menu-item -icon -small">
                        <a href="https://youtube.com/voiceofsandiego/" target="_blank" class="menu-item-link">
                            <i class="fa fa-youtube"></i>
                            <span class="-srt">YouTube</span>
                        </a>
                    </li>
                                                                <li class="menu-item -icon -small">
                        <a href="https://www.voiceofsandiego.org/vosd-rss-feeds/" target="" class="menu-item-link">
                            <i class="fa fa-rss"></i>
                            <span class="-srt">RSS</span>
                        </a>
                    </li>
                                    </ul>  
    </li>  
                    </ul>
    </div>
                </div>
            </nav>
                            <div class="tabs">
                    <div class="vo-grid -flush">
                            <div class="vo-menu -bar -small">
        <ul class="menu">
                                        


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/category/border/" target="">
                            Border
                    </a>
            </li>                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/category/housing/" target="">
                            Housing
                    </a>
            </li>                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/category/investigations/school-sexual-misconduct/" target="">
                            School Sexual Misconduct
                    </a>
            </li>                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/category/north-county/" target="">
                            North County
                    </a>
            </li>                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/category/topics/politics/" target="">
                            Politics
                    </a>
            </li>                    </ul>
    </div>
                    </div>
                </div>
                    </header>
    
    <div class="vo-header -slim -style-default -not-social  -fixed-after-scroll -shadow"
    data-module="header-slim"
    data-swap-social="1"
    data-swap-testimonial="">
    
    <div class="-posrel">
        <div class="vo-menu -bar -l">
            <ul class="menu">
                                    <li class="menu-item -icon ">
                        <a href="javascript:hub.please('open panel');" class="menu-item-link">
                            <i class="ic ion-navicon"></i>
                        </a>            
                    </li>   
                
                <li class="menu-item -logo">
                    <a href="/">
                                                    <div class="vo-logo -style-default -fixed-after-scroll -shadow">
        

    
    <div class="vo-thumb -bg -trans" 
        data-module="thumb"
        data-retina="1"
        data-url="/wp-content/uploads/2020/01/"
        data-bg="true"
        data-sizes='[{"file":"VOSD_15yrs_logo.png","width":1200},{"file":"VOSD_15yrs_logo-768x167.png","width":768},{"file":"VOSD_15yrs_logo-800x174.png","width":800}]'>

        <div class="aspect" style="padding-top:21.75%;"></div>
    </div>
</div>                                            </a>
                </li>
            </ul>
        </div>
        
                    <h2 class="header-title">
                <a class="excerpt-cat " href="https://www.voiceofsandiego.org/category/nonfeature/">Nonfeature</a>
                                    <a href="https://www.voiceofsandiego.org/donate/" class="excerpt-crop -cta"></a>
                            </h2>

                <div class="vo-menu -bar -account -r">
        <ul class="menu">
                                        


<li class="menu-item   -pregnant">
            <a class="menu-item-link" href="#" target="">
                            <span>Sign In</span><i class="ic ion-ios-arrow-down"></i>
                    </a>
                    <div class="launchpad"></div>
            <ul class="submenu">
                                    

            
<li class="submenu-item -marg">
    <a href="javascript:hub.please('open html in popup', '#popup-sign-in');" class="submenu-item-link vo-button -block -secondary">Log In</a>
</li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/account/register/" target="">
                            Register to Comment
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="/donate" target="">
                            Donate or Renew
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/membership/" target="">
                            Member Benefits
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/newsletters/" target="">
                            Newsletters
                    </a>
            </li>                            </ul>
            </li>                            

            
<li class="menu-item -donate  ">
    <a class="vo-button menu-item-link" href="/donate" target="">
        Donate
    </a>
</li>                    </ul>
    </div>
                <div class="vo-menu -bar -social -r">
        <ul class="menu">
                                        

            
<li class="menu-item ">
    <a href="http://www.voiceofsandiego.org/nonfeature/moreno-pushing-a-dem-party-slate/" 
        data-module="popup-share"
        data-type="facebook"
        data-href="http://www.voiceofsandiego.org/nonfeature/moreno-pushing-a-dem-party-slate/"
        class=" vo-button -share -facebook">
        <i class="ic fa fa-facebook"></i> Facebook
    </a>
</li>
                            

            
<li class="menu-item ">
    <a href="http://www.voiceofsandiego.org/nonfeature/moreno-pushing-a-dem-party-slate/" 
        data-module="popup-share"
        data-type="twitter"
        data-href="http://www.voiceofsandiego.org/nonfeature/moreno-pushing-a-dem-party-slate/"
        data-tweet="%title% %url%"
        data-title="Moreno Pushing a Dem Party Slate"
        class=" vo-button -share -twitter">
        <i class="ic fa fa-twitter"></i> Twitter
    </a>
</li>                            

            
<li class="menu-item -pregnant">
    <span class="vo-button -share -more">
        <i class="ic -flush ion-more"></i>
    </span>

            <ul class="submenu -compact -r">
                            

            

<li class="submenu-item  -icon">
    <a class="submenu-item-link" href="https://www.voiceofsandiego.org/nonfeature/moreno-pushing-a-dem-party-slate/print" target="">
        <i class="fa fa-print"></i><span>Print</span>
    </a>
</li>                            

            

<li class="submenu-item  -icon">
    <a class="submenu-item-link" href="mailto:?subject=Moreno Pushing a Dem Party Slate&body=Moreno Pushing a Dem Party Slate%0D%0A%0D%0ASan Diego Councilwoman Vivian Moreno has nearly three years left on her term, but she’ll be on the March ballot anyway.%0D%0A%0D%0Ahttps://www.voiceofsandiego.org/nonfeature/moreno-pushing-a-dem-party-slate/%0D%0A%0D%0A" target="">
        <i class="fa fa-envelope-o"></i><span>Email</span>
    </a>
</li>                    </ul>
    </li>                       </ul>
    </div>

                        
                        </div>
</div>    
              <div class="vo-menu -main" data-module="panel">
        <div class="menu-header">
            <a href="/"><div class="vo-logo -style-default ">
        

    
    <div class="vo-thumb -bg -trans" 
        data-module="thumb"
        data-retina="1"
        data-url="/wp-content/uploads/2020/01/"
        data-bg="true"
        data-sizes='[{"file":"VOSD_15yrs_logo.png","width":1200},{"file":"VOSD_15yrs_logo-768x167.png","width":768},{"file":"VOSD_15yrs_logo-800x174.png","width":800}]'>

        <div class="aspect" style="padding-top:21.75%;"></div>
    </div>
</div></a>
            <a href="javascript:hub.please('close panel');" class="vo-ic close"></a>
        </div>
        <div class="menu-body">
            <ul class="menu -expanders">
                                                            <li class="menu-item -search ">
                            <div class="vo-form -search ">
    <form action="https://www.voiceofsandiego.org" method="GET">
        <div class="form-body">
            <div class="field">
                    
    <div class="vo-field -text-submit -style-default  " data-id="s">
        <div class="field">
                     
    
    <div class="vo-field -text -style-default   " data-id="s" data-module="field-text">
                            <input type="text" name="s" id="s" placeholder="Search by keyword&hellip;" data-placeholder-small="Search..." value="" />
                            </div>
        </div>
        <button class="vo-button -icon">
            <i class="ic ion-ios-arrow-thin-right"></i>
        </button>
    </div>
            </div>
        </div>
    </form>
</div>                         </li>
                                                                                                            <li class="menu-item -sign-in -sz-small">
                                <a class="menu-item-link" href="https://www.voiceofsandiego.org/wp-login.php">
                                    <i class="vo-ic ion ion-log-in"></i>
                                    <span>Sign In</span>
                                </a>
                            </li>
                                                                                                        <li class="menu-item  " data-id="panel-item-3">
                            <a href="/" target="" class="menu-item-link ">
                                <i class="vo-ic home"></i>
                                <span>Homepage</span>
                                                            </a>
                                                    </li>
                                                                                <li class="menu-item  " data-id="panel-item-4">
                            <a href="/category/topics" target="" class="menu-item-link ">
                                <i class="vo-ic ion ion-fireball"></i>
                                <span>All Recent Stories</span>
                                                            </a>
                                                    </li>
                                                                                <li class="menu-item  -pregnant" data-id="panel-item-5">
                            <a href="#" target="" class="menu-item-link ">
                                <i class="vo-ic windows"></i>
                                <span>Topics</span>
                                                                    <i class="caret ion-ios-arrow-down"></i>
                                                            </a>
                                                            <ul class="submenu">
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/arts/" target="" class="submenu-item-link ">
                                                Arts/Culture
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/border/" target="" class="submenu-item-link ">
                                                Border
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/education/" target="" class="submenu-item-link ">
                                                Education
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/economy/" target="" class="submenu-item-link ">
                                                Economy
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/government/" target="" class="submenu-item-link ">
                                                Government
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/immigration/" target="" class="submenu-item-link ">
                                                Immigration
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/land-use/" target="" class="submenu-item-link ">
                                                Land Use
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/nonprofits/" target="" class="submenu-item-link ">
                                                Nonprofits/Community
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/opinion/" target="" class="submenu-item-link ">
                                                Opinion
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/politics/" target="" class="submenu-item-link ">
                                                Politics
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/public-safety/" target="" class="submenu-item-link ">
                                                Public Safety
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/san-diego-101/" target="" class="submenu-item-link ">
                                                San Diego 101
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/science-environment/" target="" class="submenu-item-link ">
                                                Science/Environment
                                            </a>
                                        </li>
                                                                    </ul>
                                                    </li>
                                                                                <li class="menu-item  " data-id="panel-item-6">
                            <a href="https://www.voiceofsandiego.org/newsletters/" target="" class="menu-item-link ">
                                <i class="vo-ic letter"></i>
                                <span>Newsletters</span>
                                                            </a>
                                                    </li>
                                                                                <li class="menu-item  " data-id="panel-item-7">
                            <a href="/podcasts" target="" class="menu-item-link ">
                                <i class="vo-ic mic"></i>
                                <span>Podcasts</span>
                                                            </a>
                                                    </li>
                                                                                <li class="menu-item  " data-id="panel-item-8">
                            <a href="https://www.voiceofsandiego.org/category/video/" target="" class="menu-item-link ">
                                <i class="vo-ic ion ion-play"></i>
                                <span>Video</span>
                                                            </a>
                                                    </li>
                                                                                <li class="menu-item  -pregnant" data-id="panel-item-9">
                            <a href="/events" target="" class="menu-item-link ">
                                <i class="vo-ic calendar"></i>
                                <span>Events</span>
                                                                    <i class="caret ion-ios-arrow-down"></i>
                                                            </a>
                                                            <ul class="submenu">
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/brews-news/" target="" class="submenu-item-link ">
                                                Brews &#038; News
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/donor-recognition-events/" target="" class="submenu-item-link ">
                                                Donor Recognition Events
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/member-coffee/" target="" class="submenu-item-link ">
                                                Member Coffee
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/politifest/" target="" class="submenu-item-link ">
                                                Politifest 2019
                                            </a>
                                        </li>
                                                                    </ul>
                                                    </li>
                                                                                <li class="menu-item  " data-id="panel-item-10">
                            <a href="/category/partner-voices" target="" class="menu-item-link ">
                                <i class="vo-ic ion ion-chatbubbles"></i>
                                <span>Partner Voices</span>
                                                            </a>
                                                    </li>
                                                                                <li class="menu-item  -pregnant" data-id="panel-item-11">
                            <a href="#" target="" class="menu-item-link ">
                                <i class="vo-ic ion ion-heart"></i>
                                <span>Support Us</span>
                                                                    <i class="caret ion-ios-arrow-down"></i>
                                                            </a>
                                                            <ul class="submenu">
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/membership/" target="" class="submenu-item-link ">
                                                Become a Member
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/corporate-community-partners/" target="" class="submenu-item-link ">
                                                Become a Sponsor
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/membership/give-the-gift-of-membership/" target="" class="submenu-item-link ">
                                                Give the Gift of Membership
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/planned-giving/" target="" class="submenu-item-link ">
                                                Planned Giving
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/vehicle-donation-program/" target="" class="submenu-item-link ">
                                                Vehicle Donation
                                            </a>
                                        </li>
                                                                    </ul>
                                                    </li>
                                                                                <li class="menu-item  -pregnant" data-id="panel-item-12">
                            <a href="https://www.voiceofsandiego.org/about-us/" target="" class="menu-item-link ">
                                <i class="vo-ic news"></i>
                                <span>About Us</span>
                                                                    <i class="caret ion-ios-arrow-down"></i>
                                                            </a>
                                                            <ul class="submenu">
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/about-us/" target="" class="submenu-item-link ">
                                                About Us
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/about-us/our-team/" target="" class="submenu-item-link ">
                                                Our Team
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/about-us/our-mission/" target="" class="submenu-item-link ">
                                                Our Story and Mission
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/about-us/what-we-stand-for/" target="" class="submenu-item-link ">
                                                What We Stand For
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/careers/" target="" class="submenu-item-link ">
                                                Careers
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/about-us/board-of-directors/" target="" class="submenu-item-link ">
                                                Board of Directors
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/about-us/our-team/submit-a-commentary-to-vosd/" target="" class="submenu-item-link ">
                                                Submit a Commentary
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/about-us/our-team/submit-news-tip/" target="" class="submenu-item-link ">
                                                Submit a News Tip
                                            </a>
                                        </li>
                                                                    </ul>
                                                    </li>
                                                </ul>
        </div>
                    <div class="menu-footer">
                <ul class="menu">
                                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/about-us/contact-us/" target="">
                            Contact Us
                    </a>
            </li>                                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://twitter.com/voiceofsandiego" target="">
                            Twitter
                    </a>
            </li>                                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.facebook.com/voiceofsandiego/" target="">
                            Facebook
                    </a>
            </li>                                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.instagram.com/voiceofsandiego/" target="">
                            Instagram
                    </a>
            </li>                                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.youtube.com/user/voiceofsandiego" target="">
                            YouTube
                    </a>
            </li>                                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/vosd-rss-feeds/" target="">
                            RSS
                    </a>
            </li>                                    </ul>
            </div>
            </div>
    
    <!--[if lt IE 9]>
        <div class="browser-upgrade">
          <div class="grid">
            <div class="richtext">
              Hey! You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.
            </div>
          </div>
        </div>
        <![endif]-->

	 <main id="main">
	   <div class="vo-page -single-post -fbord">
      <div class="vo-nudge-banner " data-module="nudge-banner">
        
    <div class="vo-ad widget -responsive" 
        id="sidebar_ad_responsive-3" 
        data-type="dfpResponsive"
        data-module="ad"
        data-width="300"
        data-height="300"
        data-sizes='[{"id":"div-gpt-ad-1505158173075-14","screen_width":"9999","screen_width_min":"1025","width":"","height":""},{"id":"div-gpt-ad-1505158173075-14","screen_width":"767","screen_width_min":"0","width":"","height":""}]'
	data-targets=""
        data-id="sidebar_ad_responsive-3">

        <section class="ad-wrapper" id="sidebar_ad_responsive-3">
            <span class="loading">
                <i class="fa fa-circle-o-notch fa-spin fa-fw"></i>
            </span>
        </section>

                    <div class="sponsor-message">
                <a href="/sponsorships" target="_blank">
                    Sponsor Message
                </a>
            </div>
            </div>

    </div>
  
  <div class="vo-grid">
    <div class="page-titles">
      
    <div class="vo-post-tag  -cat-nonfeature -accent ">
        <span class="main-category">
            <a href="https://www.voiceofsandiego.org/category/nonfeature/">
                Nonfeature
            </a>
        </span>
            </div>
      <h1>Moreno Pushing a Dem Party Slate</h1>
      <h6><p>San Diego Councilwoman Vivian Moreno has nearly three years left on her term, but she’ll be on the March ballot anyway.</p>
</h6>
    </div>
    <div class="page-byline">
              
    <div class="vo-byline-large -authors ">
        <div class="table">
                            <div class="thumb-cell -count-1 ">
                    <div class="thumb-align">
                                                                    
            <div class="vo-thumb-author - -thumb-1 ">
        <a href="https://www.voiceofsandiego.org/author/andrew-keatts/">
                                

    
    <div class="vo-thumb -bg -round -thumb-1" 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2015/01/"
        data-bg="true"
        data-sizes='[{"file":"andy-keatts.jpg","width":280},{"file":"andy-keatts-60x60.jpg","width":60},{"file":"andy-keatts-80x80.jpg","width":80}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
                    </a>
    </div>
                                            </div>
                </div>
                <div class="byline-cell">
                            
    <div class="vo-byline -author -tall">
                    <cite class="">
                <a href="https://www.voiceofsandiego.org/author/andrew-keatts/">Andrew Keatts</a><span class="delim"></span>            </cite>
                <div class="article-meta">
                                <a class="vo-post-time" href="https://www.voiceofsandiego.org/nonfeature/moreno-pushing-a-dem-party-slate/">
                    <time>7 hours ago</time>
            </a>
                                </div>
    </div>
                </div>
                                                    <div class="social-cell">
                    <div class="vo-buttons -pill">
                                                                                    <a href="https://www.voiceofsandiego.org/nonfeature/moreno-pushing-a-dem-party-slate/" data-module="popup-share" data-type="facebook" data-content="" data-href="https://www.voiceofsandiego.org/nonfeature/moreno-pushing-a-dem-party-slate/" target=""><i class="fa fa-facebook ic -facebook"></i></a>
                                                                                                                <a href="https://www.voiceofsandiego.org/nonfeature/moreno-pushing-a-dem-party-slate/" data-module="popup-share" data-type="twitter" data-content="Moreno Pushing a Dem Party Slate https://www.voiceofsandiego.org/nonfeature/moreno-pushing-a-dem-party-slate/" data-href="https://www.voiceofsandiego.org/nonfeature/moreno-pushing-a-dem-party-slate/" target=""><i class="fa fa-twitter ic -twitter"></i></a>
                                                                                                                <a href="https://www.voiceofsandiego.org/nonfeature/moreno-pushing-a-dem-party-slate/" data-module="popup-share" data-type="linkedin" data-content="" data-href="https://www.voiceofsandiego.org/nonfeature/moreno-pushing-a-dem-party-slate/" target=""><i class="fa fa-linkedin ic -linkedin"></i></a>
                                                                                                                <a href="mailto:?subject=Moreno Pushing a Dem Party Slate&body=Moreno Pushing a Dem Party Slate%0D%0A%0D%0ASan Diego Councilwoman Vivian Moreno has nearly three years left on her term, but she’ll be on the March ballot anyway.%0D%0A%0D%0Ahttps://www.voiceofsandiego.org/nonfeature/moreno-pushing-a-dem-party-slate/%0D%0A%0D%0A" target=""><i class="fa fa-envelope-o ic -envelope-o"></i></a>
                                                                                                                <a href="https://www.voiceofsandiego.org/nonfeature/moreno-pushing-a-dem-party-slate/print" target=""><i class="fa fa-print ic -print"></i></a>
                                                                        </div>  
                </div> 
                    </div> 
    </div>
    </div>
  </div>

  <div class="page-body">
    <div class="vo-grid -page">
      <div class="main">
        
    
    <div id="post-content" class="vo-rich-text -wysiwyg -article " 
        data-module="rich-text"
        data-resize-iframes="true"
        data-pop-external-links="true">
        <div id='attachment-attachment_674968' class='wp-caption alignnone' style='width:800px;'><figure id='post-attachment_674968 media-attachment_674968' class='align-alignnone'><img class="size-vo_med wp-image-674968" src="https://www.voiceofsandiego.org/wp-content/uploads/2019/09/Vivian-Moreno_9-17-800x519.jpg" alt="" width="800" height="519" srcset="https://www.voiceofsandiego.org/wp-content/uploads/2019/09/Vivian-Moreno_9-17-800x519.jpg 800w, https://www.voiceofsandiego.org/wp-content/uploads/2019/09/Vivian-Moreno_9-17-200x130.jpg 200w, https://www.voiceofsandiego.org/wp-content/uploads/2019/09/Vivian-Moreno_9-17-300x195.jpg 300w, https://www.voiceofsandiego.org/wp-content/uploads/2019/09/Vivian-Moreno_9-17-768x498.jpg 768w, https://www.voiceofsandiego.org/wp-content/uploads/2019/09/Vivian-Moreno_9-17-570x370.jpg 570w, https://www.voiceofsandiego.org/wp-content/uploads/2019/09/Vivian-Moreno_9-17-400x259.jpg 400w, https://www.voiceofsandiego.org/wp-content/uploads/2019/09/Vivian-Moreno_9-17-1200x778.jpg 1200w, https://www.voiceofsandiego.org/wp-content/uploads/2019/09/Vivian-Moreno_9-17.jpg 2048w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption class='wp-caption-text'>Councilwoman Vivian Moreno / Photo by Adriana Heldiz</figcaption></figure></div>
<p><em>This post originally appeared in the <a href="https://www.voiceofsandiego.org/topics/politics/politics-report-the-man-trying-to-kill-measure-c/" target="_blank" rel="noopener noreferrer">Feb. 1 Politics Report</a>. Get the Politics Report <a href="https://www.voiceofsandiego.org/category/newsletters/politics-report/" target="_blank" rel="noopener noreferrer">delivered to your inbox</a>.</em></p>
<p>San Diego Councilwoman Vivian Moreno has nearly three years left on her term, but she’ll be on the March ballot anyway.</p>
<p>Moreno is running for re-election to the San Diego County Democratic Party’s Central Committee in the 80th Assembly District, along with a slate of allies.</p>
<p>The Central Committee governs the local party and, crucially, votes to endorse candidates for local offices. Among those running on Moreno’s slate are former Councilman David Alvarez, her predecessor in the city’s 8th District, and Travis Knowles, chief of staff to Moreno now and Alvarez before her.</p>
<p>Moreno and her allies blocked her 2018 opponent, Antonio Martinez, from winning the party endorsement ahead of that year’s primary, which she said proved to be significant. She wants to make sure they’re in position to do the same ahead of her 2020 re-election bid.</p>
<p>Last year, Moreno represented the pivotal vote that prevented the City Council from imposing higher fees on developers who don’t include apartments reserved for low-income residents in their projects. Siding with Council Republicans and the mayor on the issue put her at odds with organized labor and many Democratic allies, including Council President Georgette Gómez, who championed the adjustment and who had campaigned for Moreno in 2018.</p>
<p><strong>No mayoral endorsement coming</strong>: We bumped into Moreno downtown recently, and she told us not to expect her to endorse in the mayoral race. She intends to have a solid working relationship with whoever wins, so isn’t inclined to pick sides. Besides, she said: Neither Assemblyman Todd Gloria nor Councilwoman Bry endorsed her in 2018.</p>
<p>That’s a slight change from where she was last year. Back then, we asked if she had chosen a side in the race and she said no, but that she was <a href="https://www.voiceofsandiego.org/topics/news/vosd-podcast-one-big-2020-race-is-set-another-is-still-a-question/">eager for the candidates to seek her endorsement</a>, and was happy to say they should each want her support.</p>

    </div>

    
    
                <div class="vo-post-content-widgets" 
        data-module="post-content-widgets"
        data-into-id="post-content"
        data-frequency="0.2"
        data-before-post="4"
        data-selector=".widget,.vo-sidebar,.insertion">

                        <div class="vo-sidebar -subscribe widget -sz -sz-mobile" data-module="newsletter-signup" data-tracker="sidebar">
        <h4 class="sidebar-title">Stay up to Date</h4>

        <div class="sidebar-content">
            <div class="convince">
                <div class="vo-table">
                                            <div class="newsletter-thumb">
                                
        
    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url=""
        data-bg="true"
        data-sizes='[{"file":"https:\/\/www.voiceofsandiego.org\/wp-content\/uploads\/2018\/01\/Politics-Report-gradient.jpg","width":90}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
                        </div>
                                                                <div class="thumb-align">
                            <p>Our weekly insiders guide to political and policy news (Saturdays)</p>                        
                        </div>
                                    </div>
            </div>
            <div class="vo-form">
                <form action="https://www.voiceofsandiego.org/wp-admin/admin-ajax.php" method="POST">
                    <div class="form-body">
                        <div class="fields">
                            <input name="action" type="hidden" value="newsletter_signup" />
                                                            <input type="hidden" name="politics-report" value="on" />
                                                        <div class="field">
                                    <div class="vo-field -email -text-submit -style-default signup-email " data-id="sidebar_subscribe_dynamic-3">
         
        <div style="width:100%;max-width:100%;">
            <div class="faux-input">
                <i class="ic-env fa fa-envelope-o"></i>
                <i class="ic-think fa fa-circle-o-notch spin"></i>
                <div class="field">
                             
    
    <div class="vo-field -text -style-default   " data-id="sidebar_subscribe_dynamic-3" data-module="field-text">
                            <input type="text" name="email" id="sidebar_subscribe_dynamic-3" placeholder="Enter Email"  value="" />
                            </div>
                </div> 
                <button class="vo-button -icon">
                    <i class="ic ion-ios-arrow-thin-right"></i>
                </button>
            </div>
        </div>
    </div>
                            </div>
                                
                            <input type="hidden" name="referrer" value="" />

                            <div class="form-message -none -dark">
                                <i class="ic -error ion-android-warning"></i>
                                <i class="ic -success ion-android-checkmark-circle"></i>
                                <span></span>
                            </div>
                        </div>
                    </div>
                </form>
            </div>  
        </div>
    </div>

            </div>
                <div class="vo-post-tags">
        <h4 class="tags-header">Tags:</h4>

        <div class="tags">
                            <a class="tag-link" href="https://www.voiceofsandiego.org/tag/vivian-moreno/">Vivian Moreno</a>
                    </div>
    </div>
                        
        
    <div class="vo-comments " 
        data-module="comments-coral"
        data-id="678815">
        <a id="comments-toggle" href="#comments-toggle" class="show-comments -toggle"><span class="label">Show Comments</span></a>

        <div id="comments" class="toggled">
            <div class="loading">
                <i class="fa fa-circle-o-notch fa-spin fa-fw"></i> Loading
            </div>

                                        <div class="policy" style="display:block;text-align:left;margin-bottom:20px;">
                    <div class="vo-rich-text">
                        <p>We’re striving for the best possible discussion and may delete comments using our editorial judgment. All comments containing links will be reviewed by VOSD staff before they are published.<br />
<a href="javascript:hub.please('open html in popup', '#comments-policy')">Read our full comment policy.</a><br />
For longer comments, consider submitting an op-ed to Voice of San Diego.<br />
<a href="https://www.voiceofsandiego.org/about-us/our-team/submit-a-commentary-to-vosd/">Read the guidelines here.</a></p>
<p><strong>We have recently updated our commenting system. If you are unable to submit a comment, please clear the cache and cookies in your browser, or use a private browsing window. Click <a href="https://kb.iu.edu/d/ahic" rel="noopener" target="_blank">here</a> for detailed instructions.</strong> </p>

                    </div>

                    <div class="popup -policy" id="comments-policy">
                        <div class="popup-comments-policy-content">
                            <h2 class="popup-title">Voice of San Diego’s Comment Policy</h2>
                
                            <div class="popup-content">
                                <div class="vo-rich-text">
                                    <ul>
<li>We expect all commenters to be constructive and civil.</li>
<li>The best comments come from people who use their real names, but anonymous comments are allowed.</li>
<li>If your comment includes profanity, looks like spam, personally attacks someone else or is otherwise deemed offensive, we reserve the right to delete it.</li>
<li>Sometimes we might edit out profanity instead of deleting an entire comment.</li>
<li>We reserve the right to delete comments at any time without explanation.</li>
<li>If you use a handle similar to “Voice of San Diego,” we may ask you to change it or disable your commenter account until you do.</li>
<li>This comment policy is subject to change at any time.</li>
</ul>
<p>If you have any questions about this policy please email <a href="mailto:info@voiceofsandiego.org">info@voiceofsandiego.org</a>. If you have a longer, more thoughtful comment, <a href="/about-us/contact-us/submit-a-commentary-to-vosd/">consider submitting a commentary</a>.</p>

                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                        
                            <div class="coral-login">
                    <a class="vo-button -secondary -ic-left" href="javascript:hub.please('open html in popup', '#popup-sign-in');">
                        <i class="ic ion-quote"></i>
                        <span>Log In to Comment</span>
                    </a>
                </div>
            
            <div id="coral-comments">
            </div>
        </div>
    </div>

    <script src="https://comments.voiceofsandiego.org/embed.js?_=1.0.4" async onload="
        Coral.Talk.render(document.getElementById('coral-comments'), {
            talk: 'https://comments.voiceofsandiego.org/'
        });
    "></script>

                <div id="author">
          <div class="byline-boxes">
                            <div class="vo-byline-box ">
        <div class="byline-thumb">
                            
            <div class="vo-thumb-author -large  ">
        <a href="https://www.voiceofsandiego.org/author/andrew-keatts/">
                                

    
    <div class="vo-thumb -bg -round " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2015/01/"
        data-bg="true"
        data-sizes='[{"file":"andy-keatts.jpg","width":280},{"file":"andy-keatts-60x60.jpg","width":60},{"file":"andy-keatts-80x80.jpg","width":80}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
                    </a>
    </div>
        </div>
        <div class="byline-thumb-align">
            <small>Written By</small>
            <h4 class="author-name"><a href="https://www.voiceofsandiego.org/author/andrew-keatts/">Andrew Keatts</a></h4>
            <div class="bio">
                <p>Andrew Keatts is assistant editor and senior investigative reporter for Voice of San Diego. He can be reached directly at <a href="mailto:andrew.keatts@voiceofsandiego.org">andrew.keatts@voiceofsandiego.org</a> or 619.325.0529.</p>

            </div>
        </div>
    </div>
                      </div>
        </div>
        
                    <div class="vo-nudge ">
        <div class="nudge-align">
            <h3 class="nudge-title">
                                    <span>More in Nonfeature</span>
                            </h3> 
                        <div class="nudge-content">
                                    <div class="vo-grid -flush">
                        <div class="row -uniform">
                                                            <div class="w4">
                                    <!--  -->
                                            <div class="vo-excerpt -tile -thumb -small-text " data-id="678437">
                    <div class="excerpt-thumb">
                
    <div class="vo-thumb-post -small-text ">
        <a class="thumb-post-link" href="https://www.voiceofsandiego.org/topics/education/preschool-and-child-care-dilemma/" target="">
                

    
    <div class="vo-thumb -small-text " 
        data-module="thumb" 
        data-url="/wp-content/uploads/2020/01/"
        data-retina="1"
        data-sizes='[{"file":"SC-8-scaled.jpg","width":2048},{"file":"SC-8-570x380.jpg","width":570},{"file":"SC-8-768x512.jpg","width":768},{"file":"SC-8-1536x1024.jpg","width":1536},{"file":"SC-8-2048x1365.jpg","width":2048},{"file":"SC-8-570x380.jpg","width":570},{"file":"SC-8-800x533.jpg","width":800},{"file":"SC-8-1200x800.jpg","width":1200}]'>
        <div class="aspect" style="padding-top:66.650390625%;"></div>
    </div>
        </a>
    </div>
            </div>    
                <div class="thumb-align">
                                        <h1 class="excerpt-title">
                    <a href="https://www.voiceofsandiego.org/topics/education/preschool-and-child-care-dilemma/">The Preschool and Child Care Dilemma</a>
                </h1>
                                </div>
    </div>
                                </div> 
                                                            <div class="w4">
                                    <!--  -->
                                            <div class="vo-excerpt -tile -thumb -small-text " data-id="678564">
                    <div class="excerpt-thumb">
                
    <div class="vo-thumb-post -small-text ">
        <a class="thumb-post-link" href="https://www.voiceofsandiego.org/topics/education/what-to-consider-when-choosing-a-school/" target="">
                

    
    <div class="vo-thumb -small-text " 
        data-module="thumb" 
        data-url="/wp-content/uploads/2020/01/"
        data-retina="1"
        data-sizes='[{"file":"CVESD-13.jpg","width":2000},{"file":"CVESD-13-768x512.jpg","width":768},{"file":"CVESD-13-570x380.jpg","width":570},{"file":"CVESD-13-570x380.jpg","width":570},{"file":"CVESD-13-800x533.jpg","width":800},{"file":"CVESD-13-1200x800.jpg","width":1200}]'>
        <div class="aspect" style="padding-top:66.65%;"></div>
    </div>
        </a>
    </div>
            </div>    
                <div class="thumb-align">
                                        <h1 class="excerpt-title">
                    <a href="https://www.voiceofsandiego.org/topics/education/what-to-consider-when-choosing-a-school/">What to Consider When Choosing a School</a>
                </h1>
                                </div>
    </div>
                                </div> 
                                                            <div class="w4">
                                    <!--  -->
                                            <div class="vo-excerpt -tile -thumb -small-text " data-id="678441">
                    <div class="excerpt-thumb">
                
    <div class="vo-thumb-post -small-text ">
        <a class="thumb-post-link" href="https://www.voiceofsandiego.org/topics/education/decoding-school-jargon/" target="">
                

    
    <div class="vo-thumb -small-text " 
        data-module="thumb" 
        data-url="/wp-content/uploads/2020/01/"
        data-retina="1"
        data-sizes='[{"file":"CVESD-22.jpg","width":2000},{"file":"CVESD-22-768x512.jpg","width":768},{"file":"CVESD-22-570x380.jpg","width":570},{"file":"CVESD-22-570x380.jpg","width":570},{"file":"CVESD-22-800x533.jpg","width":800},{"file":"CVESD-22-1200x800.jpg","width":1200}]'>
        <div class="aspect" style="padding-top:66.65%;"></div>
    </div>
        </a>
    </div>
            </div>    
                <div class="thumb-align">
                                        <h1 class="excerpt-title">
                    <a href="https://www.voiceofsandiego.org/topics/education/decoding-school-jargon/">Decoding School Jargon</a>
                </h1>
                                </div>
    </div>
                                </div> 
                                                    </div>
                    </div> 
                            </div>
        </div>
    </div>
        
                <div class="vo-excerpt-list -large">
          <h4 class="section-title">What to Read Next</h4>
          <div class="results">
                                
    <div class="vo-excerpt -default  -thumb -large" data-id="678862">
                    <div class="excerpt-thumb">
                
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/government/moreno-questions-smart-streetlights-funding-source/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2019/12/"
        data-bg="true"
        data-sizes='[{"file":"CRB-Police-Practices-Meeting-12-2-3.jpg","width":2048},{"file":"CRB-Police-Practices-Meeting-12-2-3-300x200.jpg","width":300},{"file":"CRB-Police-Practices-Meeting-12-2-3-768x512.jpg","width":768},{"file":"CRB-Police-Practices-Meeting-12-2-3-570x380.jpg","width":570},{"file":"CRB-Police-Practices-Meeting-12-2-3-400x267.jpg","width":400},{"file":"CRB-Police-Practices-Meeting-12-2-3-570x380.jpg","width":570},{"file":"CRB-Police-Practices-Meeting-12-2-3-800x533.jpg","width":800},{"file":"CRB-Police-Practices-Meeting-12-2-3-1200x800.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:70%;"></div>
    </div>
        </a>
    </div>
            </div>
                <div class="excerpt-thumb-align">
            <div class="excerpt-post-tag">
                
    <div class="vo-post-tag  -cat-government -large ">
        <span class="main-category">
            <a href="https://www.voiceofsandiego.org/category/topics/government/">
                Government
            </a>
        </span>
            </div>
            </div>
            <h2 class="excerpt-title">
                <a href="https://www.voiceofsandiego.org/topics/government/moreno-questions-smart-streetlights-funding-source/">Moreno Questions Smart Streetlights Funding Source</a>
            </h2>
            <div class="excerpt-byline">
                        
    <div class="vo-byline -author ">
                    <cite class="">
                <a href="https://www.voiceofsandiego.org/author/jesse-marx/">Jesse Marx</a><span class="delim"></span>            </cite>
                <div class="article-meta">
                                <a class="vo-post-time" href="https://www.voiceofsandiego.org/topics/government/moreno-questions-smart-streetlights-funding-source/">
                    <time>3 hours ago</time>
            </a>
                                </div>
    </div>
            </div>
                    </div>
    </div>
                                
    <div class="vo-excerpt -default  -thumb -large" data-id="671318">
                    <div class="excerpt-thumb">
                
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/news/vosd-podcast-one-big-2020-race-is-set-another-is-still-a-question/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2015/01/"
        data-bg="true"
        data-sizes='[{"file":"SOTC_VOSD_14.jpg","width":776},{"file":"SOTC_VOSD_14-300x200.jpg","width":300},{"file":"SOTC_VOSD_14-768x512.jpg","width":768},{"file":"SOTC_VOSD_14-570x380.jpg","width":570},{"file":"SOTC_VOSD_14-400x266.jpg","width":400},{"file":"SOTC_VOSD_14-570x380.jpg","width":570},{"file":"SOTC_VOSD_14-590x393.jpg","width":590},{"file":"SOTC_VOSD_14-750x500.jpg","width":750},{"file":"SOTC_VOSD_14-60x40.jpg","width":60},{"file":"SOTC_VOSD_14-80x80.jpg","width":80}]'>

        <div class="aspect" style="padding-top:70%;"></div>
    </div>
        </a>
    </div>
            </div>
                <div class="excerpt-thumb-align">
            <div class="excerpt-post-tag">
                
    <div class="vo-post-tag  -cat-news -large ">
        <span class="main-category">
            <a href="https://www.voiceofsandiego.org/category/topics/news/">
                News
            </a>
        </span>
            </div>
            </div>
            <h2 class="excerpt-title">
                <a href="https://www.voiceofsandiego.org/topics/news/vosd-podcast-one-big-2020-race-is-set-another-is-still-a-question/">VOSD Podcast: One Big 2020 Race Is Set, Another Is Still a Question</a>
            </h2>
            <div class="excerpt-byline">
                        
    <div class="vo-byline -author ">
                    <cite class="">
                <a href="https://www.voiceofsandiego.org/author/megan-wood/">Megan Wood</a><span class="delim"></span>            </cite>
                <div class="article-meta">
                                <a class="vo-post-time" href="https://www.voiceofsandiego.org/topics/news/vosd-podcast-one-big-2020-race-is-set-another-is-still-a-question/">
                    <time>May 10, 2019</time>
            </a>
                                </div>
    </div>
            </div>
                    </div>
    </div>
                                
    <div class="vo-excerpt -default  -thumb -large" data-id="666716">
                    <div class="excerpt-thumb">
                
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/politics/incoming-councilwomans-beef-with-labor-lives/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2018/06/"
        data-bg="true"
        data-sizes='[{"file":"Vivian-Moreno.jpg","width":2048},{"file":"Vivian-Moreno-300x200.jpg","width":300},{"file":"Vivian-Moreno-768x512.jpg","width":768},{"file":"Vivian-Moreno-570x380.jpg","width":570},{"file":"Vivian-Moreno-400x267.jpg","width":400},{"file":"Vivian-Moreno-570x380.jpg","width":570},{"file":"Vivian-Moreno-800x533.jpg","width":800},{"file":"Vivian-Moreno-1200x800.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:70%;"></div>
    </div>
        </a>
    </div>
            </div>
                <div class="excerpt-thumb-align">
            <div class="excerpt-post-tag">
                
    <div class="vo-post-tag  -cat-politics -large ">
        <span class="main-category">
            <a href="https://www.voiceofsandiego.org/category/topics/politics/">
                Politics
            </a>
        </span>
            </div>
            </div>
            <h2 class="excerpt-title">
                <a href="https://www.voiceofsandiego.org/topics/politics/incoming-councilwomans-beef-with-labor-lives/">Incoming Councilwoman's Beef With Labor Lives</a>
            </h2>
            <div class="excerpt-byline">
                        
    <div class="vo-byline -author ">
                    <cite class="">
                <a href="https://www.voiceofsandiego.org/author/andrew-keatts/">Andrew Keatts</a><span class="delim"></span>            </cite>
                <div class="article-meta">
                                <a class="vo-post-time" href="https://www.voiceofsandiego.org/topics/politics/incoming-councilwomans-beef-with-labor-lives/">
                    <time>December 3, 2018</time>
            </a>
                                </div>
    </div>
            </div>
                    </div>
    </div>
                                
    <div class="vo-excerpt -default  -thumb -large" data-id="665887">
                    <div class="excerpt-thumb">
                
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/politics/san-diegos-city-council-has-a-new-look-and-a-veto-proof-majority/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2018/11/"
        data-bg="true"
        data-sizes='[{"file":"20181102_SD-Election_20.jpg","width":2048},{"file":"20181102_SD-Election_20-300x232.jpg","width":300},{"file":"20181102_SD-Election_20-768x594.jpg","width":768},{"file":"20181102_SD-Election_20-570x441.jpg","width":570},{"file":"20181102_SD-Election_20-400x309.jpg","width":400},{"file":"20181102_SD-Election_20-570x441.jpg","width":570},{"file":"20181102_SD-Election_20-800x618.jpg","width":800},{"file":"20181102_SD-Election_20-1200x927.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:70%;"></div>
    </div>
        </a>
    </div>
            </div>
                <div class="excerpt-thumb-align">
            <div class="excerpt-post-tag">
                
    <div class="vo-post-tag  -cat-politics -large ">
        <span class="main-category">
            <a href="https://www.voiceofsandiego.org/category/topics/politics/">
                Politics
            </a>
        </span>
            </div>
            </div>
            <h2 class="excerpt-title">
                <a href="https://www.voiceofsandiego.org/topics/politics/san-diegos-city-council-has-a-new-look-and-a-veto-proof-majority/">San Diego’s City Council Has a New Look – and a Veto-Proof Majority</a>
            </h2>
            <div class="excerpt-byline">
                        
    <div class="vo-byline -author ">
                    <cite class="">
                <a href="https://www.voiceofsandiego.org/author/andrew-keatts/">Andrew Keatts</a><span class="delim"></span>            </cite>
                <div class="article-meta">
                                <a class="vo-post-time" href="https://www.voiceofsandiego.org/topics/politics/san-diegos-city-council-has-a-new-look-and-a-veto-proof-majority/">
                    <time>November 7, 2018</time>
            </a>
                                </div>
    </div>
            </div>
                    </div>
    </div>
                      </div>
                  </div>
              </div>
      <div class="aside">
        <div class="vo-sidebar-list">
              <div class="vo-sidebar -subscribe widget" data-module="newsletter-signup" data-tracker="sidebar">
        <h4 class="sidebar-title">Stay up to Date</h4>

        <div class="sidebar-content">
            <div class="convince">
                <div class="vo-table">
                                            <div class="newsletter-thumb">
                                
        
    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url=""
        data-bg="true"
        data-sizes='[{"file":"https:\/\/www.voiceofsandiego.org\/wp-content\/uploads\/2018\/01\/Politics-Report-gradient.jpg","width":90}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
                        </div>
                                                                <div class="thumb-align">
                            <p>Our weekly insiders guide to political and policy news (Saturdays)</p>                        
                        </div>
                                    </div>
            </div>
            <div class="vo-form">
                <form action="https://www.voiceofsandiego.org/wp-admin/admin-ajax.php" method="POST">
                    <div class="form-body">
                        <div class="fields">
                            <input name="action" type="hidden" value="newsletter_signup" />
                                                            <input type="hidden" name="politics-report" value="on" />
                                                        <div class="field">
                                    <div class="vo-field -email -text-submit -style-default signup-email " data-id="sidebar_subscribe_dynamic-5">
         
        <div style="width:100%;max-width:100%;">
            <div class="faux-input">
                <i class="ic-env fa fa-envelope-o"></i>
                <i class="ic-think fa fa-circle-o-notch spin"></i>
                <div class="field">
                             
    
    <div class="vo-field -text -style-default   " data-id="sidebar_subscribe_dynamic-5" data-module="field-text">
                            <input type="text" name="email" id="sidebar_subscribe_dynamic-5" placeholder="Enter Email"  value="" />
                            </div>
                </div> 
                <button class="vo-button -icon">
                    <i class="ic ion-ios-arrow-thin-right"></i>
                </button>
            </div>
        </div>
    </div>
                            </div>
                                
                            <input type="hidden" name="referrer" value="" />

                            <div class="form-message -none -dark">
                                <i class="ic -error ion-android-warning"></i>
                                <i class="ic -success ion-android-checkmark-circle"></i>
                                <span></span>
                            </div>
                        </div>
                    </div>
                </form>
            </div>  
        </div>
    </div>

    <div class="vo-ad widget -sz -sz-desktop" 
        id="sidebar_ad-9" 
        data-type="dfp"
        data-module="ad"
        data-width="300"
        data-height="250"
        data-sizes='null'
	data-targets=""
        data-id="div-gpt-ad-1505158173075-4">

        <section class="ad-wrapper" id="div-gpt-ad-1505158173075-4">
            <span class="loading">
                <i class="fa fa-circle-o-notch fa-spin fa-fw"></i>
            </span>
        </section>

            </div>
    <div class="vo-sidebar -excerpts -excerpts-tabbed -bare ">
        <h4 class="sidebar-title">Trending Stories</h4>
    
        <div class="sidebar-content">
            <div class="sidebar-tabs">
                <div class="vo-tabs" 
    data-id="tabs_sidebar_popular-2"
    data-module="tabs" 
    data-container=".sidebar-tabs"> 

    <ul class="tabs">
                                <li data-reveal="week" class="tab "><a href="#week">Week</a></li>
                                <li data-reveal="month" class="tab -current"><a href="#month">Month</a></li>
                                <li data-reveal="year" class="tab "><a href="#year">Year</a></li>
            </ul>
</div>                                    <div data-tab-content="week" class="week  -lead -tab">
                        <a href="#week"></a>
                        
                                                    <div class="excerpts">
                                                                            <div class="vo-excerpt -small -thumb " data-id="678722">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/politics/politics-report-the-man-trying-to-kill-measure-c/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2020/01/"
        data-bg="true"
        data-sizes='[{"file":"10-26-19-Vito-Di-Stefano-311-MM.jpg","width":1500},{"file":"10-26-19-Vito-Di-Stefano-311-MM-300x200.jpg","width":300},{"file":"10-26-19-Vito-Di-Stefano-311-MM-570x380.jpg","width":570},{"file":"10-26-19-Vito-Di-Stefano-311-MM-768x513.jpg","width":768},{"file":"10-26-19-Vito-Di-Stefano-311-MM-400x267.jpg","width":400},{"file":"10-26-19-Vito-Di-Stefano-311-MM-570x380.jpg","width":570},{"file":"10-26-19-Vito-Di-Stefano-311-MM-800x534.jpg","width":800},{"file":"10-26-19-Vito-Di-Stefano-311-MM-1200x801.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/politics/politics-report-the-man-trying-to-kill-measure-c/">Politics Report: The Man Trying to Kill Measure C</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="678799">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/news/morning-report-smart-streetlights-are-experiencing-mission-creep/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2019/04/"
        data-bg="true"
        data-sizes='[{"file":"Streetlight-Camera-4.jpg","width":2000},{"file":"Streetlight-Camera-4-300x200.jpg","width":300},{"file":"Streetlight-Camera-4-768x512.jpg","width":768},{"file":"Streetlight-Camera-4-570x380.jpg","width":570},{"file":"Streetlight-Camera-4-400x267.jpg","width":400},{"file":"Streetlight-Camera-4-570x380.jpg","width":570},{"file":"Streetlight-Camera-4-800x533.jpg","width":800},{"file":"Streetlight-Camera-4-1200x800.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/news/morning-report-smart-streetlights-are-experiencing-mission-creep/">Morning Report: Smart Streetlights Are Experiencing Mission Creep</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="678738">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/education/kevin-beiser-is-back-in-the-classroom-following-internal-investigation/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2019/04/"
        data-bg="true"
        data-sizes='[{"file":"IMG_1494.jpg","width":2048},{"file":"IMG_1494-300x200.jpg","width":300},{"file":"IMG_1494-768x512.jpg","width":768},{"file":"IMG_1494-570x380.jpg","width":570},{"file":"IMG_1494-400x267.jpg","width":400},{"file":"IMG_1494-570x380.jpg","width":570},{"file":"IMG_1494-800x533.jpg","width":800},{"file":"IMG_1494-1200x800.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/education/kevin-beiser-is-back-in-the-classroom-following-internal-investigation/">Kevin Beiser Is Back in the Classroom Following Internal Investigation</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="678662">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/education/southeastern-san-diego-offers-the-most-obvious-proof-that-vision-2020-hasnt-delivered/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2019/05/"
        data-bg="true"
        data-sizes='[{"file":"IMG_3598.jpg","width":2048},{"file":"IMG_3598-300x200.jpg","width":300},{"file":"IMG_3598-768x512.jpg","width":768},{"file":"IMG_3598-570x380.jpg","width":570},{"file":"IMG_3598-400x267.jpg","width":400},{"file":"IMG_3598-570x380.jpg","width":570},{"file":"IMG_3598-800x533.jpg","width":800},{"file":"IMG_3598-1200x800.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/education/southeastern-san-diego-offers-the-most-obvious-proof-that-vision-2020-hasnt-delivered/">Southeastern San Diego Offers the Most Obvious Proof That Vision 2020 Hasn't Delivered</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="678751">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/public-safety/the-mission-creep-of-smart-streetlights/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2019/04/"
        data-bg="true"
        data-sizes='[{"file":"Streetlight-camera.jpg","width":2000},{"file":"Streetlight-camera-300x200.jpg","width":300},{"file":"Streetlight-camera-768x512.jpg","width":768},{"file":"Streetlight-camera-570x380.jpg","width":570},{"file":"Streetlight-camera-400x267.jpg","width":400},{"file":"Streetlight-camera-570x380.jpg","width":570},{"file":"Streetlight-camera-800x533.jpg","width":800},{"file":"Streetlight-camera-1200x800.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/public-safety/the-mission-creep-of-smart-streetlights/">The Mission Creep of Smart Streetlights</a>
            </div>
        </div>
    </div>
                                                            </div>
                                            </div>
                                    <div data-tab-content="month" class="month  -lead -tab">
                        <a href="#month"></a>
                        
                                                    <div class="excerpts">
                                                                            <div class="vo-excerpt -small -thumb " data-id="677977">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/education/more-san-diego-unified-schools-will-be-listed-among-states-worst-performing/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2017/09/"
        data-bg="true"
        data-sizes='[{"file":"vosd_perkins_17.jpg","width":2048},{"file":"vosd_perkins_17-300x200.jpg","width":300},{"file":"vosd_perkins_17-768x512.jpg","width":768},{"file":"vosd_perkins_17-570x380.jpg","width":570},{"file":"vosd_perkins_17-400x267.jpg","width":400},{"file":"vosd_perkins_17-590x393.jpg","width":590},{"file":"vosd_perkins_17-800x533.jpg","width":800},{"file":"vosd_perkins_17-1200x800.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/education/more-san-diego-unified-schools-will-be-listed-among-states-worst-performing/">More San Diego Unified Schools Will Be Listed Among State’s Worst-Performing</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="678057">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/education/grossmont-high-basketball-coach-is-cashing-in-on-tournaments/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2020/01/"
        data-bg="true"
        data-sizes='[{"file":"Frank-Foggiano-3.jpg","width":2048},{"file":"Frank-Foggiano-3-300x200.jpg","width":300},{"file":"Frank-Foggiano-3-768x512.jpg","width":768},{"file":"Frank-Foggiano-3-570x380.jpg","width":570},{"file":"Frank-Foggiano-3-400x267.jpg","width":400},{"file":"Frank-Foggiano-3-570x380.jpg","width":570},{"file":"Frank-Foggiano-3-800x533.jpg","width":800},{"file":"Frank-Foggiano-3-1200x800.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/education/grossmont-high-basketball-coach-is-cashing-in-on-tournaments/">Grossmont High Basketball Coach Is Cashing in on Tournaments</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="678152">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/news/encinitas-parking-lot-for-the-homeless-continues-to-stir-fears-and-anger/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2020/01/"
        data-bg="true"
        data-sizes='[{"file":"Car_Homeless_11.jpg","width":1200},{"file":"Car_Homeless_11-300x200.jpg","width":300},{"file":"Car_Homeless_11-768x511.jpg","width":768},{"file":"Car_Homeless_11-570x380.jpg","width":570},{"file":"Car_Homeless_11-400x266.jpg","width":400},{"file":"Car_Homeless_11-570x380.jpg","width":570},{"file":"Car_Homeless_11-800x533.jpg","width":800},{"file":"Car_Homeless_11-1200x799.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/news/encinitas-parking-lot-for-the-homeless-continues-to-stir-fears-and-anger/">Encinitas Parking Lot for the Homeless Continues to Stir Fears and Anger</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="677895">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/public-safety/sdpd-crime-lab-manager-is-officially-out-following-rape-kit-testing-scandal/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2019/09/"
        data-bg="true"
        data-sizes='[{"file":"San-Diego-Police-Department-3.jpg","width":2048},{"file":"San-Diego-Police-Department-3-300x200.jpg","width":300},{"file":"San-Diego-Police-Department-3-768x512.jpg","width":768},{"file":"San-Diego-Police-Department-3-570x380.jpg","width":570},{"file":"San-Diego-Police-Department-3-400x267.jpg","width":400},{"file":"San-Diego-Police-Department-3-570x380.jpg","width":570},{"file":"San-Diego-Police-Department-3-800x533.jpg","width":800},{"file":"San-Diego-Police-Department-3-1200x800.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/public-safety/sdpd-crime-lab-manager-is-officially-out-following-rape-kit-testing-scandal/">SDPD Crime Lab Manager Is Officially Out Following Rape Kit Testing Scandal</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="675871">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/education/teachers-at-san-diego-charter-schools-are-far-less-experienced-than-traditional-school-peers/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2015/07/"
        data-bg="true"
        data-sizes='[{"file":"HarrietTubmanCharter_VOSD_5-e1435794296362.jpg","width":776},{"file":"HarrietTubmanCharter_VOSD_5-e1435794296362-768x512.jpg","width":768},{"file":"HarrietTubmanCharter_VOSD_5-e1435794296362-570x380.jpg","width":570},{"file":"HarrietTubmanCharter_VOSD_5-e1435794296362-400x266.jpg","width":400},{"file":"HarrietTubmanCharter_VOSD_5-e1435794296362-570x380.jpg","width":570},{"file":"HarrietTubmanCharter_VOSD_5-e1435794296362-300x200.jpg","width":300},{"file":"HarrietTubmanCharter_VOSD_5-e1435794296362-590x393.jpg","width":590},{"file":"HarrietTubmanCharter_VOSD_5-e1435794296362-750x500.jpg","width":750},{"file":"HarrietTubmanCharter_VOSD_5-e1435794296362-60x40.jpg","width":60},{"file":"HarrietTubmanCharter_VOSD_5-e1435794296362-80x80.jpg","width":80}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/education/teachers-at-san-diego-charter-schools-are-far-less-experienced-than-traditional-school-peers/">Teachers at San Diego Charter Schools Are Far Less Experienced Than Traditional School Peers</a>
            </div>
        </div>
    </div>
                                                            </div>
                                            </div>
                                    <div data-tab-content="year" class="year  -lead -tab">
                        <a href="#year"></a>
                        
                                                    <div class="excerpts">
                                                                            <div class="vo-excerpt -small -thumb " data-id="669568">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/news/one-doctor-is-responsible-for-a-third-of-all-medical-vaccine-exemptions-in-san-diego/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2019/03/"
        data-bg="true"
        data-sizes='[{"file":"South-Park-Doctor-2.jpg","width":2000},{"file":"South-Park-Doctor-2-300x200.jpg","width":300},{"file":"South-Park-Doctor-2-768x512.jpg","width":768},{"file":"South-Park-Doctor-2-570x380.jpg","width":570},{"file":"South-Park-Doctor-2-400x267.jpg","width":400},{"file":"South-Park-Doctor-2-570x380.jpg","width":570},{"file":"South-Park-Doctor-2-800x533.jpg","width":800},{"file":"South-Park-Doctor-2-1200x800.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/news/one-doctor-is-responsible-for-a-third-of-all-medical-vaccine-exemptions-in-san-diego/">One Doctor Is Responsible for a Third of All Medical Vaccine Exemptions in San Diego</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="272148">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/police-tag/when-police-can-and-cant-pull-you-over/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2014/01/"
        data-bg="true"
        data-sizes='[{"file":"whenpullover-edit.jpg","width":776},{"file":"whenpullover-edit-300x200.jpg","width":300},{"file":"whenpullover-edit-768x512.jpg","width":768},{"file":"whenpullover-edit-570x380.jpg","width":570},{"file":"whenpullover-edit-400x266.jpg","width":400},{"file":"whenpullover-edit-570x380.jpg","width":570},{"file":"whenpullover-edit-590x393.jpg","width":590},{"file":"whenpullover-edit-750x500.jpg","width":750},{"file":"whenpullover-edit-60x40.jpg","width":60},{"file":"whenpullover-edit-80x80.jpg","width":80}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/police-tag/when-police-can-and-cant-pull-you-over/">When Police Can — and Can't — Pull You Over</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="672458">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/politics/trump-san-diego-mayor-thanked-me-for-the-wall-mayor-i-did-not/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2019/06/"
        data-bg="true"
        data-sizes='[{"file":"faulconerwtrump.jpg","width":1200},{"file":"faulconerwtrump-300x158.jpg","width":300},{"file":"faulconerwtrump-768x403.jpg","width":768},{"file":"faulconerwtrump-570x299.jpg","width":570},{"file":"faulconerwtrump-400x210.jpg","width":400},{"file":"faulconerwtrump-570x299.jpg","width":570},{"file":"faulconerwtrump-800x420.jpg","width":800},{"file":"faulconerwtrump-1200x630.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/politics/trump-san-diego-mayor-thanked-me-for-the-wall-mayor-i-did-not/">Trump: San Diego Mayor Thanked Me for the Wall. Mayor: I Did Not.</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="673729">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/news/suicide-at-central-library-highlights-its-place-in-citys-mental-health-crisis/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2013/09/"
        data-bg="true"
        data-sizes='[{"file":"library-0009.jpg","width":776},{"file":"library-0009-300x200.jpg","width":300},{"file":"library-0009-768x512.jpg","width":768},{"file":"library-0009-570x380.jpg","width":570},{"file":"library-0009-400x266.jpg","width":400},{"file":"library-0009-570x380.jpg","width":570},{"file":"library-0009-590x393.jpg","width":590},{"file":"library-0009-750x500.jpg","width":750},{"file":"library-0009-60x40.jpg","width":60},{"file":"library-0009-80x80.jpg","width":80}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/news/suicide-at-central-library-highlights-its-place-in-citys-mental-health-crisis/">Suicide at Central Library Highlights Its Place in City's Mental Health Crisis</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="675213">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/sports/nine-things-to-know-about-stan-kroenkes-chargers-predicament/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2019/09/"
        data-bg="true"
        data-sizes='[{"file":"shutterstock_1344894956.jpg","width":1000},{"file":"shutterstock_1344894956-300x200.jpg","width":300},{"file":"shutterstock_1344894956-768x512.jpg","width":768},{"file":"shutterstock_1344894956-570x380.jpg","width":570},{"file":"shutterstock_1344894956-400x267.jpg","width":400},{"file":"shutterstock_1344894956-570x380.jpg","width":570},{"file":"shutterstock_1344894956-800x534.jpg","width":800}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/sports/nine-things-to-know-about-stan-kroenkes-chargers-predicament/">Nine Things to Know About Stan Kroenke’s Chargers Predicament</a>
            </div>
        </div>
    </div>
                                                            </div>
                                            </div>
                            </div>
        </div>
    </div>

    <div class="vo-ad widget -sz -sz-desktop" 
        id="sidebar_ad-21" 
        data-type="dfp"
        data-module="ad"
        data-width="300"
        data-height="250"
        data-sizes='null'
	data-targets=""
        data-id="div-gpt-ad-1505158173075-7">

        <section class="ad-wrapper" id="div-gpt-ad-1505158173075-7">
            <span class="loading">
                <i class="fa fa-circle-o-notch fa-spin fa-fw"></i>
            </span>
        </section>

            </div>

        </div>
      </div>
    </div>
  </div>
</div>
	 </main>

	 	   <div class="vo-curtain " data-module="curtain"></div>	   <div class="vo-popup" data-module="popup">
    <a class="close ion-android-close" href="javascript:hub.please('close popup');"></a>
    <div class="dynamic">
    </div>
</div>	   <div id="popup-sign-in" class="popup -sign-in">
    <div class="popup-sign-in-content">
            
        
    
    <div class="vo-thumb -trans" 
        data-module="thumb" 
        data-url=""
        data-retina=""
        data-sizes='[{"file":"https:\/\/www.voiceofsandiego.org\/wp-content\/themes\/voiceover\/.dist\/images\/logo-default@2x.png","width":160}]'>
        <div class="aspect" style="padding-top:12.5%;"></div>
    </div>
        <div class="vo-form -sign-in -wp ">
    
		<form name="loginform" id="loginform" action="https://www.voiceofsandiego.org/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.voiceofsandiego.org/nonfeature/moreno-pushing-a-dem-party-slate/" />
			</p>
			
		</form>
</div>
                    <div class="popup-footer">
                Don't have an account? <a href="/register">Sign Up <i class="fa fa-angle-double-right"></i></a>
            </div>
            </div>
</div>	   
<div id="popup-members-only" class="popup -members-only">
    <div class="popup-members-only-content">
            
        
    
    <div class="vo-thumb -trans" 
        data-module="thumb" 
        data-url=""
        data-retina=""
        data-sizes='[{"file":"https:\/\/www.voiceofsandiego.org\/wp-content\/themes\/voiceover\/.dist\/images\/logo-default@2x.png","width":160}]'>
        <div class="aspect" style="padding-top:12.5%;"></div>
    </div>
        <div class="vo-rich-text">
            <p><p>VOSD members get access to exclusive content. If you are a member, log in to view this post. If you&#8217;re not a member, join today!</p>
</p>

                            <p>
                                            <a class="vo-button donate-link" data-href="/wp-login.php?redirect_to=/category/member-content" href="/wp-login.php?redirect_to=/category/member-content" data-target="" target="" data-title="Log In">
                            Log In
                        </a>
                                            <a class="vo-button donate-link" data-href="/donate-member-content/" href="/donate-member-content/" data-target="" target="" data-title="Join">
                            Join
                        </a>
                                    </p>
                    </div>
    </div>
</div>	    
	       <div 
        data-module="popularity-tracker"
        data-id="678815"
		data-url="https://www.voiceofsandiego.org/wp-admin/admin-ajax.php"
		data-action="track_popularity"></div>
	 
	 	   
    <footer class="vo-footer ">
        <div class="vo-grid footer-grid">
            <div class="row">
                <div class="w5 logo-col">
                    <a href="/">
                        <div class="vo-logo -style-default ">
        

    
    <div class="vo-thumb -bg -trans" 
        data-module="thumb"
        data-retina="1"
        data-url="/wp-content/uploads/2020/01/"
        data-bg="true"
        data-sizes='[{"file":"VOSD_15yrs_logo.png","width":1200},{"file":"VOSD_15yrs_logo-768x167.png","width":768},{"file":"VOSD_15yrs_logo-800x174.png","width":800}]'>

        <div class="aspect" style="padding-top:21.75%;"></div>
    </div>
</div>                    </a>
                    <div class="nonp">
                        <p>Voice of San Diego is a 501(c)(3) nonprofit organization.</p>                                        
                    </div>            

                    <div class="-sz-small-footer-donate"></div>

                                        <div class="vo-menu -about">
                        <div class="menu vo-grid -flush">
                                                            <div class="row">
                                                                            <div class="menu-item w6 ">
                                            <a href="https://www.voiceofsandiego.org/about-us/" target="">
                                                About Us
                                            </a>
                                        </div>
                                                                            <div class="menu-item w6 ">
                                            <a href="https://www.voiceofsandiego.org/about-us/contact-us/" target="">
                                                Contact Us
                                            </a>
                                        </div>
                                                                    </div>
                                                            <div class="row">
                                                                            <div class="menu-item w6 ">
                                            <a href="https://www.voiceofsandiego.org/about-us/our-team/submit-news-tip/" target="">
                                                Submit a News Tip
                                            </a>
                                        </div>
                                                                            <div class="menu-item w6 ">
                                            <a href="https://www.voiceofsandiego.org/about-us/our-team/submit-a-commentary-to-vosd/" target="">
                                                Submit an Op-Ed
                                            </a>
                                        </div>
                                                                    </div>
                                                    </div>
                    </div>
                                        
                    <div class="vo-grid -flush -social-content">
                        <div class="row">
                            <div class="w6">
                                                                    <div class="vo-menu -elevator-buttons -social">
                                        <ul class="menu">
                                                                                            <li class="menu-item">
                                                    <a href="https://twitter.com/voiceofsandiego" target="_blank" class="vo-button menu-item-link -elevator -xsmall ">
                                                        <i class="fa fa-twitter"></i>
                                                        <span class="-srt">Twitter</span>
                                                    </a>
                                                </li>
                                                                                            <li class="menu-item">
                                                    <a href="https://www.facebook.com/voiceofsandiego/" target="_blank" class="vo-button menu-item-link -elevator -xsmall ">
                                                        <i class="fa fa-facebook"></i>
                                                        <span class="-srt">Facebook</span>
                                                    </a>
                                                </li>
                                                                                            <li class="menu-item">
                                                    <a href="https://www.instagram.com/voiceofsandiego/" target="_blank" class="vo-button menu-item-link -elevator -xsmall ">
                                                        <i class="fa fa-instagram"></i>
                                                        <span class="-srt">Instagram</span>
                                                    </a>
                                                </li>
                                                                                            <li class="menu-item">
                                                    <a href="https://youtube.com/voiceofsandiego/" target="_blank" class="vo-button menu-item-link -elevator -xsmall ">
                                                        <i class="fa fa-youtube"></i>
                                                        <span class="-srt">YouTube</span>
                                                    </a>
                                                </li>
                                                                                            <li class="menu-item">
                                                    <a href="https://www.voiceofsandiego.org/vosd-rss-feeds/" target="" class="vo-button menu-item-link -elevator -xsmall ">
                                                        <i class="fa fa-rss"></i>
                                                        <span class="-srt">RSS</span>
                                                    </a>
                                                </li>
                                                                                    </ul>
                                    </div>
                                                            </div>
                            <div class="w6">
                                <div class="podcasts">
                                    <p>Podcasts available on:<br />
<a href="https://itunes.apple.com/us/podcast/voice-of-san-diego-podcast/id430101991?mt=2">iTunes</a> and <a href="https://www.stitcher.com/podcast/voice-of-san-diego/vosd-radio">Stitcher</a></p>

                                </div>
                            </div>
                        </div>
                        <div class="row">
                            <div class="w12">
                                <address><p><a href="https://www.google.com/maps/place/110+W+A+St,+San+Diego,+CA+92101" target="_blank" rel="noopener">110 West A St. Suite 650, San Diego, CA 92101</a><br />
Phone: 619-325-0525</p>
</address>
                            </div>
                        </div>
                    </div>
                </div>

                                <div class="w7 donate-col" data-module="responsive-leaper" data-id="footer-donate" data-sizes='{"small":700}'>
                    <div class="footer-section -rich-text">
                        <h4 class="section-title">Support Public Service Journalism</h4>
                        
                        <div class="section-content">
                            <p>We rely on people like you to support this service. Please donate or <a style="text-decoration: underline;" href="/sponsorships/">sponsor VOSD</a> today.</p>

                        </div>
                    </div>
                        <div class="vo-sidebar -donate-long "
        data-id="footer_donate"
        data-module="form-donation-simple"
        data-money="footer_donate_money"
        data-increment="footer_donate_increment"
        data-domain="https://checkout.fundjournalism.org"
        data-default-money="15"
        data-member="memberform"
        data-org="vosd"
        data-once="donateform"
        data-target="_self">

        <h4 class="sidebar-title">Help support us by donating</h4>

        <div class="sidebar-content">
            <div class="vo-form">
                <form>
                    <div class="form-body">
                        <div class="fields">
                            <div class="w2">
                                    <div class="vo-field -money -style-default  " data-id="footer_donate_money">
                    
        <div class="faux-input">
            <div class="prefix">$</div>
            <input type="number" step="1" min="1" name="footer_donate_money" id="footer_donate_money" placeholder="15" value=""  />
                    </div>
    </div>
                            </div>
                            <div class="w4">
                                                
    <div class="vo-field -dropdown -style-dark-outline  " 
        data-placeholder="Select One"
        data-module="field-dropdown" 
        data-selected="monthly"
        data-id="footer_donate_increment">
                <div class="faux-input -null">
            <span>Select One</span>
            <i class="arrow ion-arrow-down-b"></i>
        </div>
        <div class="options">
            <ul>
                                    <li data-value="monthly">Monthly</li>
                                    <li data-value="yearly">Yearly</li>
                                    <li data-value="once">One Time</li>
                            </ul>
            <select name="footer_donate_increment">
                                    <option value="monthly">Monthly</option>
                                    <option value="yearly">Yearly</option>
                                    <option value="once">One Time</option>
                            </select>
        </div>
                    </div>
                            </div>
                            <div class="w6">
                                <button class="vo-button -up -f16">Donate Now</button>
                            </div>
                        </div>
                    </div>
                </form>
            </div>
        </div>
    </div>
                </div>
            </div>
            <div class="row copyright">
                <div class="w12">
                    <div class="rights">
                        © 2020 Voice of San Diego, Inc. All Rights Reserved
                    </div>
                                            <ul class="vo-menu -inline">
                                                            <li class="menu-item ">
                                    <a href="https://www.voiceofsandiego.org/terms-of-use/" target="">Terms of Use</a>
                                </li>
                                                            <li class="menu-item ">
                                    <a href="https://www.voiceofsandiego.org/privacy-policy/" target="">Policy</a>
                                </li>
                                                    </ul>
                                    </div>
            </div>
        </div>
    </footer>
	 
	 
	 	 
	 <!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.voiceofsandiego.org/wp-admin/admin-ajax.php";
</script>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Schools Guide - Learning Curve Slide-in campaign --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="udscswki2qdopr4tlhar" data-user="61461"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Politics Report Slide-in campaign --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="culxg6pta09k147aoddi" data-user="61461"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Exit Intent - Jan 2020 update --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="g3efrsgrm12fzmbtz9qv" data-user="61461"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Twitter leads - Jan 2020 update --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="uue32bhz5tbnvgiwzjuo" data-user="61461"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Facebook leads --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="inok9eolkq2jiokjk9vs" data-user="61461"></script><!-- / OptinMonster -->		<script type="text/javascript">var udscswki2qdopr4tlhar_shortcode = true;var culxg6pta09k147aoddi_shortcode = true;var g3efrsgrm12fzmbtz9qv_shortcode = true;var uue32bhz5tbnvgiwzjuo_shortcode = true;var inok9eolkq2jiokjk9vs_shortcode = true;</script>
		<script type='text/javascript' src='https://www.voiceofsandiego.org/wp-content/plugins/optinmonster/assets/js/helper.js?ver=1.9.6'></script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://www.voiceofsandiego.org/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'debd4598bd', slugs: {"udscswki2qdopr4tlhar":{"slug":"udscswki2qdopr4tlhar","mailpoet":false},"culxg6pta09k147aoddi":{"slug":"culxg6pta09k147aoddi","mailpoet":false},"g3efrsgrm12fzmbtz9qv":{"slug":"g3efrsgrm12fzmbtz9qv","mailpoet":false},"uue32bhz5tbnvgiwzjuo":{"slug":"uue32bhz5tbnvgiwzjuo","mailpoet":false},"inok9eolkq2jiokjk9vs":{"slug":"inok9eolkq2jiokjk9vs","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":283842,"object_key":"page","object_type":"post","term_ids":[]};</script>
		

	 	   <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P9B6T7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div class="vo-tracking" data-module="tracking" data-user-id=""></div>
<script> !function(f,b,e,v,n,t,s) {if(f.fbq)return;n=f.fbq=function(){n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}; if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0'; n.queue=[];t=b.createElement(e);t.async=!0; t.src=v;s=b.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t,s)}(window,document,'script', 'https://connect.facebook.net/en_US/fbevents.js'); fbq('init', '732533856875512'); fbq('track', 'PageView'); fbq('track', 'Search'); fbq('track', 'Lead'); </script>
<script>!function(s,a,e,v,n,t,z){if(s.saq)return;n=s.saq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!s._saq)s._saq=n;n.push=n;n.loaded=!0;n.version='1.0';n.queue=[];t=a.createElement(e);t.async=!0;t.src=v;z=a.getElementsByTagName(e)[0];z.parentNode.insertBefore(t,z)}(window,document,'script','https://tags.srv.stackadapt.com/events.js');saq('ts', '87_33DV5OPvJIdwqoJfPZA');</script>
	             
	   <noscript id="deferred-styles"><link rel='stylesheet' type='text/css' href='https://www.voiceofsandiego.org/wp-content/uploads/tmp/am/1.1.3/eb7d22a2f0af1d80421a02eaab201b589284378bc96cb088bbe2c6eaba7d6afe.min.css'>
</noscript>            
            <script>
            var loadDeferredStyles = function() { 
                var addStylesNode = document.getElementById("deferred-styles"); 
                var replacement = document.createElement("div"); 
                replacement.id = 'app-styles';
                replacement.innerHTML = addStylesNode.textContent; 
                document.body.appendChild(replacement); 
                addStylesNode.parentElement.removeChild(addStylesNode); 
            }; 
                    
            var raf = requestAnimationFrame || mozRequestAnimationFrame || webkitRequestAnimationFrame || msRequestAnimationFrame; 
            if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); }); else window.addEventListener('load', loadDeferredStyles);
            </script>
<script src='https://www.voiceofsandiego.org/wp-content/uploads/tmp/am/1.1.3/33c3e1e08a53f02c8b99b0663c8b233b6912211480bb99d9e67c559380e86baa.min.js' async></script>
<script src='https://www.googletagservices.com/tag/js/gpt.js' async></script>
<script data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js' async></script>

	   <script>
    WebFontConfig = {
        google: { 
            families: ['Montserrat:400,500,800', 'Open Sans']
        }
    };

    (function(d) {
      var wf = d.createElement('script'), s = d.scripts[0];
      wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
      wf.async = true;
      s.parentNode.insertBefore(wf, s);
   })(document);
</script>	         
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"4af45a9344","applicationID":"5016356","transactionName":"MwNSYhFZCxJXV0ELWgpJZUQKF0oIWFBQGhsUDkA=","queueTime":0,"applicationTime":1029,"atts":"H0RRFFlDGBw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
