<!DOCTYPE html>
<html class="no-js" lang="en-US">
    <head>
        <script>document.documentElement.className = 'js';</script>
		            <meta charset="UTF-8" />
<meta http-equiv="x-ua-compatible" content="ie=edge" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<script>window.dataLayer = window.dataLayer || [];</script>

    

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P9B6T7');</script>
<!-- End Google Tag Manager -->


<!-- This site is optimized with the Yoast SEO plugin v7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Morning Report: City Hopes Building Can Untangle One Homelessness Problem - Voice of San Diego</title>
<link rel="canonical" href="https://www.voiceofsandiego.org/topics/news/morning-report-city-hopes-building-can-untangle-one-homelessness-problem/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Morning Report: City Hopes Building Can Untangle One Homelessness Problem - Voice of San Diego" />
<meta property="og:description" content="Contrary to a persistent urban myth, most homeless San Diegans want to get off the street. In more than two years covering San Diego’s homelessness crisis, I’ve heard from many homeless San Diegans who want help but are overwhelmed by the complex system they must navigate to get it. San Diego Mayor Kevin Faulconer and &hellip;" />
<meta property="og:url" content="https://www.voiceofsandiego.org/topics/news/morning-report-city-hopes-building-can-untangle-one-homelessness-problem/" />
<meta property="og:site_name" content="Voice of San Diego" />
<meta property="article:publisher" content="http://www.facebook.com/voiceofsandiego" />
<meta property="article:author" content="https://www.facebook.com/LisaHalverstadt" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-03-22T05:00:49-07:00" />
<meta property="article:modified_time" content="2018-03-21T23:00:52-07:00" />
<meta property="og:updated_time" content="2018-03-21T23:00:52-07:00" />
<meta property="og:image" content="https://www.voiceofsandiego.org/wp-content/uploads/2018/03/VOSD_Indoor-Skydiving-1-of-3.jpg" />
<meta property="og:image:secure_url" content="https://www.voiceofsandiego.org/wp-content/uploads/2018/03/VOSD_Indoor-Skydiving-1-of-3.jpg" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1219" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Contrary to a persistent urban myth, most homeless San Diegans want to get off the street. In more than two years covering San Diego’s homelessness crisis, I’ve heard from many homeless San Diegans who want help but are overwhelmed by the complex system they must navigate to get it. San Diego Mayor Kevin Faulconer and [&hellip;]" />
<meta name="twitter:title" content="Morning Report: City Hopes Building Can Untangle One Homelessness Problem - Voice of San Diego" />
<meta name="twitter:site" content="@voiceofsandiego" />
<meta name="twitter:image" content="https://www.voiceofsandiego.org/wp-content/uploads/2018/03/VOSD_Indoor-Skydiving-1-of-3.jpg" />
<meta name="twitter:creator" content="@lisahalverstadt" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.voiceofsandiego.org\/","sameAs":["http:\/\/www.facebook.com\/voiceofsandiego","http:\/\/instagram.com\/voiceofsandiego","https:\/\/www.youtube.com\/user\/voiceofsandiego","https:\/\/twitter.com\/voiceofsandiego"],"@id":"#organization","name":"Voice of San Diego","logo":"http:\/\/www.voiceofsandiego.org\/wp-content\/uploads\/2017\/08\/VOSD_logo_200.png"}</script>
<!-- / Yoast SEO plugin. -->

<!-- afb Instant Articles -->
			<meta property="fb:pages" content="115629245026" /><style>genius-callout { display: none !important; }</style>

<style>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</style>
            
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/themes/voiceover/modules/favicon/favicon-180x180.png">
<link rel="icon" type="image/png" href="/wp-content/themes/voiceover/modules/favicon/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/wp-content/themes/voiceover/modules/favicon/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/wp-content/themes/voiceover/modules/favicon/manifest.json">
<meta name="theme-color" content="#ffffff">       
        
                	</head>
    <body class=" ">
                                <header class="vo-header ">
            <div class="identity">
                <div class="vo-grid -posrel">
                        <div class="vo-menu -bar -expanders">
        <ul class="menu">
                                        

            

<li class="menu-item  -icon">
            <a class="menu-item-link" href="javascript:hub.please('open panel');" target="">
            <i class="ion-navicon"></i>
            <span class="-srt">Open Panel
        </a>
    </li>                            

            

<li class="menu-item -search -icon">
            <a class="menu-item-link" href="javascript:hub.please('open panel search');" target="">
            <i class="ion-android-search"></i>
            <span class="-srt">Open Search
        </a>
    </li>                    </ul>
    </div>
                    <div class="logo-area">
                        <a href="/"><div class="vo-logo -style-large ">
        

    
    <div class="vo-thumb -bg -trans" 
        data-module="thumb"
        data-retina="1"
        data-url="/wp-content/uploads/2017/10/"
        data-bg="true"
        data-sizes='[{"file":"logo-default@2x-1.png","width":596}]'>

        <div class="aspect" style="padding-top:12.080536912752%;"></div>
    </div>
</div></a>
                        <div class="tagline">Smart Local News Funded by Smart Local People</div>
                    </div>
                        <div class="vo-menu -bar -account">
        <ul class="menu">
                                        


<li class="menu-item   -pregnant">
            <a class="menu-item-link" href="#" target="">
                            <span>Sign In</span><i class="ic ion-ios-arrow-down"></i>
                    </a>
                    <div class="launchpad"></div>
            <ul class="submenu">
                                    

            
<li class="submenu-item -marg">
    <a href="javascript:hub.please('open html in popup', '#popup-sign-in');" class="submenu-item-link vo-button -block -secondary">Log In</a>
</li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/account/register/" target="">
                            Register to Comment
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="/donate" target="">
                            Donate or Renew
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/membership/" target="">
                            Member Benefits
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/newsletters/" target="">
                            Newsletters
                    </a>
            </li>                            </ul>
            </li>                            

            
<li class="menu-item -donate  ">
    <a class="vo-button menu-item-link" href="/donate" target="">
        Donate
    </a>
</li>                    </ul>
    </div>
                </div>
            </div>
            <nav class="navigation">
                <div class="vo-grid -flush">
                        <div class="vo-menu -bar -light">
        <ul class="menu">
                                        


<li class="menu-item   -pregnant">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/category/topics/" target="">
                            <span>All Stories</span><i class="ic ion-ios-arrow-down"></i>
                    </a>
                    <div class="launchpad"></div>
            <ul class="submenu">
                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/" target="">
                            All Recent Stories
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/arts/" target="">
                            Arts/Culture
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/border/" target="">
                            Border
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/education/" target="">
                            Education
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/economy/" target="">
                            Economy
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/food/" target="">
                            Food
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/government/" target="">
                            Government
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/immigration/" target="">
                            Immigration
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/land-use/" target="">
                            Land Use
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/nonprofits/" target="">
                            Nonprofits/Community
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/opinion/" target="">
                            Opinion
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/politics/" target="">
                            Politics
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/public-safety/" target="">
                            Public Safety
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/science-environment/" target="">
                            Science/Environment
                    </a>
            </li>                            </ul>
            </li>                            


<li class="menu-item   ">
            <a class="menu-item-link" href="/newsletters" target="">
                            Newsletters
                    </a>
            </li>                            


<li class="menu-item   -pregnant">
            <a class="menu-item-link" href="#" target="">
                            <span>Podcasts</span><i class="ic ion-ios-arrow-down"></i>
                    </a>
                    <div class="launchpad"></div>
            <ul class="submenu">
                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/podcasts/" target="">
                            VOSD Podcast Network
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/podcast-production-services/" target="">
                            Podcast Production Services
                    </a>
            </li>                            </ul>
            </li>                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/events/" target="">
                            Events
                    </a>
            </li>                            


<li class="menu-item   ">
            <a class="menu-item-link" href="/partner-voices" target="">
                            Partner Voices
                    </a>
            </li>                            


<li class="menu-item   -pregnant">
            <a class="menu-item-link" href="#" target="">
                            <span>Support VOSD</span><i class="ic ion-ios-arrow-down"></i>
                    </a>
                    <div class="launchpad"></div>
            <ul class="submenu">
                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/membership/" target="">
                            Become a Member
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/corporate-community-partners/" target="">
                            Become a Sponsor
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/membership/give-the-gift-of-membership/" target="">
                            Give the Gift of Membership
                    </a>
            </li>                            </ul>
            </li>                            


<li class="menu-item   -pregnant">
            <a class="menu-item-link" href="#" target="">
                            <span>About Us</span><i class="ic ion-ios-arrow-down"></i>
                    </a>
                    <div class="launchpad"></div>
            <ul class="submenu">
                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/about-us/" target="">
                            About Us
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/about-us/contact-us/" target="">
                            Contact Us
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/about-us/our-team/" target="">
                            Our Team
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/about-us/our-mission/" target="">
                            Our Story and Mission
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/about-us/what-we-stand-for/" target="">
                            What We Stand For
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/about-us/board-of-directors/" target="">
                            Board of Directors
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="/about-us/our-supporters/" target="">
                            Our Supporters
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/careers/" target="">
                            Careers
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/content-sharing-policy/" target="">
                            Content Sharing Policy
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/about-us/our-team/submit-a-commentary-to-vosd/" target="">
                            Submit a Commentary
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/about-us/our-team/submit-news-tip/" target="">
                            Submit a News Tip
                    </a>
            </li>                            </ul>
            </li>                            

            
    <li class="menu-items -social -light">
        <ul class="menu -visible-sub">
                                                <li class="menu-item -icon -small">
                        <a href="https://twitter.com/voiceofsandiego" target="_blank" class="menu-item-link">
                            <i class="fa fa-twitter"></i>
                            <span class="-srt">Twitter</span>
                        </a>
                    </li>
                                                                <li class="menu-item -icon -small">
                        <a href="https://www.facebook.com/voiceofsandiego/" target="_blank" class="menu-item-link">
                            <i class="fa fa-facebook"></i>
                            <span class="-srt">Facebook</span>
                        </a>
                    </li>
                                                                <li class="menu-item -icon -small">
                        <a href="https://www.instagram.com/voiceofsandiego/" target="_blank" class="menu-item-link">
                            <i class="fa fa-instagram"></i>
                            <span class="-srt">Instagram</span>
                        </a>
                    </li>
                                                                <li class="menu-item -icon -small">
                        <a href="https://youtube.com/voiceofsandiego/" target="_blank" class="menu-item-link">
                            <i class="fa fa-youtube"></i>
                            <span class="-srt">YouTube</span>
                        </a>
                    </li>
                                                                <li class="menu-item -icon -small">
                        <a href="https://www.voiceofsandiego.org/vosd-rss-feeds/" target="" class="menu-item-link">
                            <i class="fa fa-rss"></i>
                            <span class="-srt">RSS</span>
                        </a>
                    </li>
                                    </ul>  
    </li>  
                    </ul>
    </div>
                </div>
            </nav>
                            <div class="tabs">
                    <div class="vo-grid -flush">
                            <div class="vo-menu -bar -small">
        <ul class="menu">
                                        


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/category/partner-voices/" target="">
                            Partner Voices
                    </a>
            </li>                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/category/airport/" target="">
                            Airport
                    </a>
            </li>                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/category/popular/" target="">
                            Top Stories
                    </a>
            </li>                    </ul>
    </div>
                    </div>
                </div>
                    </header>
    
    <div class="vo-header -slim -style-default -not-social  -fixed-after-scroll -shadow"
    data-module="header-slim"
    data-swap-social="1"
    data-swap-testimonial="">
    
    <div class="-posrel">
        <div class="vo-menu -bar -l">
            <ul class="menu">
                                    <li class="menu-item -icon ">
                        <a href="javascript:hub.please('open panel');" class="menu-item-link">
                            <i class="ic ion-navicon"></i>
                        </a>            
                    </li>   
                
                <li class="menu-item -logo">
                    <a href="/">
                                                    <div class="vo-logo -style-default -fixed-after-scroll -shadow">
        

    
    <div class="vo-thumb -bg -trans" 
        data-module="thumb"
        data-retina="1"
        data-url="/wp-content/uploads/2017/10/"
        data-bg="true"
        data-sizes='[{"file":"logo-default@2x-1.png","width":596}]'>

        <div class="aspect" style="padding-top:12.080536912752%;"></div>
    </div>
</div>                                            </a>
                </li>
            </ul>
        </div>
        
                    <h2 class="header-title">
                <a class="excerpt-cat " href="https://www.voiceofsandiego.org/category/topics/news/">News</a>
                                    <a href="https://www.voiceofsandiego.org/donate/" class="excerpt-crop -cta">Smart Local News Funded by Smart Local People</a>
                            </h2>

                <div class="vo-menu -bar -account -r">
        <ul class="menu">
                                        


<li class="menu-item   -pregnant">
            <a class="menu-item-link" href="#" target="">
                            <span>Sign In</span><i class="ic ion-ios-arrow-down"></i>
                    </a>
                    <div class="launchpad"></div>
            <ul class="submenu">
                                    

            
<li class="submenu-item -marg">
    <a href="javascript:hub.please('open html in popup', '#popup-sign-in');" class="submenu-item-link vo-button -block -secondary">Log In</a>
</li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/account/register/" target="">
                            Register to Comment
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="/donate" target="">
                            Donate or Renew
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/membership/" target="">
                            Member Benefits
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/newsletters/" target="">
                            Newsletters
                    </a>
            </li>                            </ul>
            </li>                            

            
<li class="menu-item -donate  ">
    <a class="vo-button menu-item-link" href="/donate" target="">
        Donate
    </a>
</li>                    </ul>
    </div>
                <div class="vo-menu -bar -social -r">
        <ul class="menu">
                                        

            
<li class="menu-item ">
    <a href="http://www.voiceofsandiego.org/topics/news/morning-report-city-hopes-building-can-untangle-one-homelessness-problem/" 
        data-module="popup-share"
        data-type="facebook"
        data-href="http://www.voiceofsandiego.org/topics/news/morning-report-city-hopes-building-can-untangle-one-homelessness-problem/"
        class=" vo-button -share -facebook">
        <i class="ic fa fa-facebook"></i> Facebook
    </a>
</li>
                            

            
<li class="menu-item ">
    <a href="http://www.voiceofsandiego.org/topics/news/morning-report-city-hopes-building-can-untangle-one-homelessness-problem/" 
        data-module="popup-share"
        data-type="twitter"
        data-href="http://www.voiceofsandiego.org/topics/news/morning-report-city-hopes-building-can-untangle-one-homelessness-problem/"
        data-tweet="%title% %url%"
        data-title="Morning Report: City Hopes Building Can Untangle One Homelessness Problem"
        class=" vo-button -share -twitter">
        <i class="ic fa fa-twitter"></i> Twitter
    </a>
</li>                            

            
<li class="menu-item -pregnant">
    <span class="vo-button -share -more">
        <i class="ic -flush ion-more"></i>
    </span>

            <ul class="submenu -compact -r">
                            

            

<li class="submenu-item  -icon">
    <a class="submenu-item-link" href="https://www.voiceofsandiego.org/topics/news/morning-report-city-hopes-building-can-untangle-one-homelessness-problem/print" target="">
        <i class="fa fa-print"></i><span>Print</span>
    </a>
</li>                            

            

<li class="submenu-item  -icon">
    <a class="submenu-item-link" href="mailto:?subject=Morning Report: City Hopes Building Can Untangle One Homelessness Problem&body=Morning Report: City Hopes Building Can Untangle One Homelessness Problem%0D%0A%0D%0A%0D%0A%0D%0Ahttps://www.voiceofsandiego.org/topics/news/morning-report-city-hopes-building-can-untangle-one-homelessness-problem/%0D%0A%0D%0A" target="">
        <i class="fa fa-envelope-o"></i><span>Email</span>
    </a>
</li>                    </ul>
    </li>                       </ul>
    </div>

                        
                        </div>
</div>        
                        <div class="vo-menu -main" data-module="panel">
        <div class="menu-header">
            <a href="/"><div class="vo-logo -style-default ">
        

    
    <div class="vo-thumb -bg -trans" 
        data-module="thumb"
        data-retina="1"
        data-url="/wp-content/uploads/2017/10/"
        data-bg="true"
        data-sizes='[{"file":"logo-default@2x-1.png","width":596}]'>

        <div class="aspect" style="padding-top:12.080536912752%;"></div>
    </div>
</div></a>
            <a href="javascript:hub.please('close panel');" class="vo-ic close"></a>
        </div>
        <div class="menu-body">
            <ul class="menu -expanders">
                                                            <li class="menu-item -search ">
                            <div class="vo-form -search ">
    <form action="https://www.voiceofsandiego.org" method="GET">
        <div class="form-body">
            <div class="field">
                    
    <div class="vo-field -text-submit -style-default  " data-id="s">
        <div class="field">
                     
    
    <div class="vo-field -text -style-default   " data-id="s" data-module="field-text">
                            <input type="text" name="s" id="s" placeholder="Search by keyword&hellip;" data-placeholder-small="Search..." value="" />
                            </div>
        </div>
        <button class="vo-button -icon">
            <i class="ic ion-ios-arrow-thin-right"></i>
        </button>
    </div>
            </div>
        </div>
    </form>
</div>                         </li>
                                                                                                            <li class="menu-item -sign-in -sz-small">
                                <a class="menu-item-link" href="https://www.voiceofsandiego.org/wp-login.php">
                                    <i class="vo-ic ion ion-log-in"></i>
                                    <span>Sign In</span>
                                </a>
                            </li>
                                                                                                        <li class="menu-item  " data-id="panel-item-3">
                            <a href="/" target="" class="menu-item-link ">
                                <i class="vo-ic home"></i>
                                <span>Homepage</span>
                                                            </a>
                                                    </li>
                                                                                <li class="menu-item  " data-id="panel-item-4">
                            <a href="/category/topics" target="" class="menu-item-link ">
                                <i class="vo-ic ion ion-fireball"></i>
                                <span>All Recent Stories</span>
                                                            </a>
                                                    </li>
                                                                                <li class="menu-item  -pregnant" data-id="panel-item-5">
                            <a href="#" target="" class="menu-item-link ">
                                <i class="vo-ic windows"></i>
                                <span>Topics</span>
                                                                    <i class="caret ion-ios-arrow-down"></i>
                                                            </a>
                                                            <ul class="submenu">
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/arts/" target="" class="submenu-item-link ">
                                                Arts/Culture
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/border/" target="" class="submenu-item-link ">
                                                Border
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/education/" target="" class="submenu-item-link ">
                                                Education
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/economy/" target="" class="submenu-item-link ">
                                                Economy
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/food/" target="" class="submenu-item-link ">
                                                Food
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/government/" target="" class="submenu-item-link ">
                                                Government
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/immigration/" target="" class="submenu-item-link ">
                                                Immigration
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/land-use/" target="" class="submenu-item-link ">
                                                Land Use
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/nonprofits/" target="" class="submenu-item-link ">
                                                Nonprofits/Community
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/opinion/" target="" class="submenu-item-link ">
                                                Opinion
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/politics/" target="" class="submenu-item-link ">
                                                Politics
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/public-safety/" target="" class="submenu-item-link ">
                                                Public Safety
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/science-environment/" target="" class="submenu-item-link ">
                                                Science/Environment
                                            </a>
                                        </li>
                                                                    </ul>
                                                    </li>
                                                                                <li class="menu-item  " data-id="panel-item-6">
                            <a href="https://www.voiceofsandiego.org/newsletters/" target="" class="menu-item-link ">
                                <i class="vo-ic letter"></i>
                                <span>Newsletters</span>
                                                            </a>
                                                    </li>
                                                                                <li class="menu-item  " data-id="panel-item-7">
                            <a href="/podcasts" target="" class="menu-item-link ">
                                <i class="vo-ic mic"></i>
                                <span>Podcasts</span>
                                                            </a>
                                                    </li>
                                                                                <li class="menu-item  " data-id="panel-item-8">
                            <a href="https://www.voiceofsandiego.org/events/" target="" class="menu-item-link ">
                                <i class="vo-ic calendar"></i>
                                <span>Events</span>
                                                            </a>
                                                    </li>
                                                                                <li class="menu-item  " data-id="panel-item-9">
                            <a href="/category/partner-voices" target="" class="menu-item-link ">
                                <i class="vo-ic ion ion-chatbubbles"></i>
                                <span>Partner Voices</span>
                                                            </a>
                                                    </li>
                                                                                <li class="menu-item  -pregnant" data-id="panel-item-10">
                            <a href="#" target="" class="menu-item-link ">
                                <i class="vo-ic ion ion-heart"></i>
                                <span>Support VOSD</span>
                                                                    <i class="caret ion-ios-arrow-down"></i>
                                                            </a>
                                                            <ul class="submenu">
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/membership/" target="" class="submenu-item-link ">
                                                Become a Member
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/corporate-community-partners/" target="" class="submenu-item-link ">
                                                Become a Sponsor
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/membership/give-the-gift-of-membership/" target="" class="submenu-item-link ">
                                                Give the Gift of Membership
                                            </a>
                                        </li>
                                                                    </ul>
                                                    </li>
                                                                                <li class="menu-item  -pregnant" data-id="panel-item-11">
                            <a href="https://www.voiceofsandiego.org/about-us/" target="" class="menu-item-link ">
                                <i class="vo-ic news"></i>
                                <span>About Us</span>
                                                                    <i class="caret ion-ios-arrow-down"></i>
                                                            </a>
                                                            <ul class="submenu">
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/about-us/" target="" class="submenu-item-link ">
                                                About Us
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/about-us/our-team/" target="" class="submenu-item-link ">
                                                Our Team
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/about-us/our-mission/" target="" class="submenu-item-link ">
                                                Our Story and Mission
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/about-us/what-we-stand-for/" target="" class="submenu-item-link ">
                                                What We Stand For
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/careers/" target="" class="submenu-item-link ">
                                                Careers
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/about-us/board-of-directors/" target="" class="submenu-item-link ">
                                                Board of Directors
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/about-us/our-team/submit-a-commentary-to-vosd/" target="" class="submenu-item-link ">
                                                Submit a Commentary
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/about-us/our-team/submit-news-tip/" target="" class="submenu-item-link ">
                                                Submit a News Tip
                                            </a>
                                        </li>
                                                                    </ul>
                                                    </li>
                                                </ul>
        </div>
                    <div class="menu-footer">
                <ul class="menu">
                                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/about-us/contact-us/" target="">
                            Contact Us
                    </a>
            </li>                                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://twitter.com/voiceofsandiego" target="">
                            Twitter
                    </a>
            </li>                                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.facebook.com/voiceofsandiego/" target="">
                            Facebook
                    </a>
            </li>                                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.instagram.com/voiceofsandiego/" target="">
                            Instagram
                    </a>
            </li>                                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.youtube.com/user/voiceofsandiego" target="">
                            YouTube
                    </a>
            </li>                                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/vosd-rss-feeds/" target="">
                            RSS
                    </a>
            </li>                                    </ul>
            </div>
            </div>
		
        <!--[if lt IE 9]>
            <div class="browser-upgrade">
                <div class="grid">
                    <div class="richtext">
                        Hey! You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.
                    </div>
                </div>
            </div>
        <![endif]-->

		<main id="main">
	                    <div class="vo-page -single-post -fbord">
                <div class="vo-nudge-banner " data-module="nudge-banner">
        
    <div class="vo-ad widget -sz -sz-desktop" 
        id="sidebar_ad-16" 
        data-type="dfp"
        data-module="ad"
        data-width="728"
        data-height="90"
        data-sizes='null'
        data-id="div-gpt-ad-1505158173075-14">

        <section class="ad-wrapper" id="div-gpt-ad-1505158173075-14">
            <span class="loading">
                <i class="fa fa-circle-o-notch fa-spin fa-fw"></i>
            </span>
        </section>

            </div>

    </div>
                
            <div class="vo-grid">
                <div class="page-titles">
                    
    <div class="vo-post-tag  -cat-news -accent ">
        <span class="main-category">
            <a href="https://www.voiceofsandiego.org/category/topics/news/">
                News
            </a>
        </span>
                    <span class="secondary">
                                    <span class="delim"></span>                
                    <a href="https://www.voiceofsandiego.org/category/newsletters/morning-report/">
                        Morning Report
                    </a>
                            </span>
            </div>
                    <h1>Morning Report: City Hopes Building Can Untangle One Homelessness Problem</h1>
                    <h6></h6>
                </div>
                <div class="page-byline">
                            
    <div class="vo-byline-large -authors ">
        <div class="table">
                            <div class="thumb-cell -count-1 ">
                    <div class="thumb-align">
                                                                    
            <div class="vo-thumb-author - -thumb-1 ">
        <a href="https://www.voiceofsandiego.org/author/lisa-halverstadt/">
                                

    
    <div class="vo-thumb -bg -round -thumb-1" 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2015/01/"
        data-bg="true"
        data-sizes='[{"file":"lisa-halverstadt.jpg","width":280},{"file":"lisa-halverstadt-60x60.jpg","width":60},{"file":"lisa-halverstadt-80x80.jpg","width":80}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
                    </a>
    </div>
                                            </div>
                </div>
                <div class="byline-cell">
                            
    <div class="vo-byline -author -tall">
                    <cite class="">
                <a href="https://www.voiceofsandiego.org/author/lisa-halverstadt/">Lisa Halverstadt</a><span class="delim"></span>            </cite>
                <div class="article-meta">
                                <a class="vo-post-time" href="https://www.voiceofsandiego.org/topics/news/morning-report-city-hopes-building-can-untangle-one-homelessness-problem/">
                    <time>March 22, 2018</time>
            </a>
                                </div>
    </div>
                </div>
                                                    <div class="social-cell">
                    <div class="vo-buttons -pill">
                                                                                    <a href="https://www.voiceofsandiego.org/topics/news/morning-report-city-hopes-building-can-untangle-one-homelessness-problem/" data-module="popup-share" data-type="facebook" data-content="" data-href="https://www.voiceofsandiego.org/topics/news/morning-report-city-hopes-building-can-untangle-one-homelessness-problem/" target=""><i class="fa fa-facebook ic -facebook"></i></a>
                                                                                                                <a href="https://www.voiceofsandiego.org/topics/news/morning-report-city-hopes-building-can-untangle-one-homelessness-problem/" data-module="popup-share" data-type="twitter" data-content="Morning Report: City Hopes Building Can Untangle One Homelessness Problem https://www.voiceofsandiego.org/topics/news/morning-report-city-hopes-building-can-untangle-one-homelessness-problem/" data-href="https://www.voiceofsandiego.org/topics/news/morning-report-city-hopes-building-can-untangle-one-homelessness-problem/" target=""><i class="fa fa-twitter ic -twitter"></i></a>
                                                                                                                <a href="https://www.voiceofsandiego.org/topics/news/morning-report-city-hopes-building-can-untangle-one-homelessness-problem/" data-module="popup-share" data-type="linkedin" data-content="" data-href="https://www.voiceofsandiego.org/topics/news/morning-report-city-hopes-building-can-untangle-one-homelessness-problem/" target=""><i class="fa fa-linkedin ic -linkedin"></i></a>
                                                                                                                <a href="mailto:?subject=Morning Report: City Hopes Building Can Untangle One Homelessness Problem&body=Morning Report: City Hopes Building Can Untangle One Homelessness Problem%0D%0A%0D%0A%0D%0A%0D%0Ahttps://www.voiceofsandiego.org/topics/news/morning-report-city-hopes-building-can-untangle-one-homelessness-problem/%0D%0A%0D%0A" target=""><i class="fa fa-envelope-o ic -envelope-o"></i></a>
                                                                                                                <a href="https://www.voiceofsandiego.org/topics/news/morning-report-city-hopes-building-can-untangle-one-homelessness-problem/print" target=""><i class="fa fa-print ic -print"></i></a>
                                                                        </div>  
                </div> 
                    </div> 
    </div>
                </div>
            </div>

            <div class="page-body">
                <div class="vo-grid -page">
                    <div class="main">
                        
    
    <div id="post-content" class="vo-rich-text -wysiwyg -article " 
        data-module="rich-text"
        data-resize-iframes="true"
        data-pop-external-links="true">
        <div id="attachment_654264" style="max-width: 2058px" class="wp-caption aligncenter"><img class="size-full wp-image-654264" src="https://www.voiceofsandiego.org/wp-content/uploads/2018/03/VOSD_Indoor-Skydiving-1-of-3.jpg" alt="1401 Imperial Avenue" width="2048" height="1219" srcset="https://www.voiceofsandiego.org/wp-content/uploads/2018/03/VOSD_Indoor-Skydiving-1-of-3.jpg 2048w, https://www.voiceofsandiego.org/wp-content/uploads/2018/03/VOSD_Indoor-Skydiving-1-of-3-200x119.jpg 200w, https://www.voiceofsandiego.org/wp-content/uploads/2018/03/VOSD_Indoor-Skydiving-1-of-3-300x179.jpg 300w, https://www.voiceofsandiego.org/wp-content/uploads/2018/03/VOSD_Indoor-Skydiving-1-of-3-768x457.jpg 768w, https://www.voiceofsandiego.org/wp-content/uploads/2018/03/VOSD_Indoor-Skydiving-1-of-3-570x339.jpg 570w, https://www.voiceofsandiego.org/wp-content/uploads/2018/03/VOSD_Indoor-Skydiving-1-of-3-400x238.jpg 400w, https://www.voiceofsandiego.org/wp-content/uploads/2018/03/VOSD_Indoor-Skydiving-1-of-3-800x476.jpg 800w, https://www.voiceofsandiego.org/wp-content/uploads/2018/03/VOSD_Indoor-Skydiving-1-of-3-1200x714.jpg 1200w" sizes="(max-width: 2048px) 100vw, 2048px" /><p class="wp-caption-text">Earlier this year, the City Council voted to purchase this former indoor skydiving facility at 1401 Imperial Avenue in hopes of making it the city&#8217;s first navigation center for homeless San Diegans. / Photo by Adriana Heldiz</p></div>
<p>Contrary to a persistent urban myth, most homeless San Diegans <a href="https://www.voiceofsandiego.org/topics/nonprofits/three-big-myths-about-san-diegos-homeless-population/">want to get off the street</a>.</p>
<p>In more than two years covering San Diego’s homelessness crisis, I’ve heard from many homeless San Diegans who want help but are overwhelmed by the complex system they must navigate to get it.</p>
<p>San Diego Mayor Kevin Faulconer and his team say they’re on it. They have pushed a plan to spend $7 million on a downtown facility to serve as a hub where homeless San Diegans can be linked with housing and services.</p>
<p>But the new project – which could open as soon as July – <a href="https://www.voiceofsandiego.org/homelessness/san-diego-hopes-building-can-help-fix-broken-homelessness-system/">won’t solve all San Diego’s homelessness woes</a>. The city is hoping a new, brick-and-mortar location will help solve the broken system that makes it so hard for homeless residents to find the help that&#8217;s technically available. The new navigation center&#8217;s success, then, depends on improving the homeless-serving system that’s struggled to effectively coordinate and quickly move homeless San Diegans into housing.</p>
<h2>Toni Atkins Makes History</h2>
<p>San Diego Democrat Toni Atkins was <a href="https://twitter.com/LemorAbrams/status/976569328815374336">sworn in Wednesday</a> as the state Senate’s top leader, becoming both the first woman and first openly gay state legislator to hold the post.</p>
<p>Capital Public Radio <a href="http://www.capradio.org/articles/2018/03/20/toni-atkins-to-be-sworn-in-as-first-female-california-senate-leader/">reports</a> Atkins is pledging to prioritize health care reforms and housing affordability, a cause she’s pushed throughout her career. The Los Angeles Times <a href="http://www.sandiegouniontribune.com/news/politics/sd-atkins-leader-20180321-story.html">sheds light on Atkins’ rise</a> and how  growing up poor in southwestern Virginia shaped her approach to public service.</p>
<p>Atkins made a little news after her swearing in. She promised to push for continued workplace and sexual misconduct reforms at the statehouse.</p>
<p>“True culture change – holding ourselves to a higher standard – requires the active, every day, enlightened participation of every person who works in and around this Capitol,” Atkins said, according to <a href="http://www.latimes.com/politics/essential/la-pol-ca-essential-politics-updates-new-senate-president-pro-tem-toni-atkins-1521669345-htmlstory.html">The LA Times</a>.  “And I pledge to you, that will be our mission and our mandate.”</p>
<p><strong>• </strong>A new, nonpartisan poll released late Wednesday shows the state&#8217;s gubernatorial race is taking shape. Lt. Gov. Gavin Newsome, a Democrat, has <a href="http://www.sandiegouniontribune.com/news/us-politics/la-pol-ca-california-governor-senate-poll-20180321-story.html" target="_blank" rel="noopener">solidified his position as the frontruner</a>, but San Diego businessman John Cox has moved into second place with the support of 14 percent of likely voters.</p>
<p>If those results hold, it would mean Republicans could avoid the nightmare scenario of having two Democrats advance through the June primary into the November general election. Having no candidate at the top of the ticket could hurt Republicans all the way down the ballot. (Union-Tribune)</p>
<h2>What Separates 49<sup>th</sup> District Dems?</h2>
<p>None of the four Democrats vying for outgoing Rep. Darrell Issa’s 49<sup>th</sup> District seat have held public office, giving voters less intel on what issues they might prioritize in Congress.</p>
<p>Our Jesse Marx is here to help. In this week’s North County Report, Marx <a href="https://www.voiceofsandiego.org/topics/news/democrats-competing-issa-seat-believe/">shares some takeaways</a> on the candidates’ top priorities. Stay tuned for a similar breakdown on Republican candidates soon.</p>
<p>Also in this week’s North County Report: A rundown on North County cities’ policies on retaining email records – and why access to those records is so crucial.</p>
<h2>Good Schools for All, Techie Version</h2>
<p>San Diego County needs more home-grown, tech-savvy workers and local schools are trying to help.</p>
<p>Schools countywide have increased computer science curriculum the past several years with the help of teachers like Art Lopez, a computer science teacher at Sweetwater High School and a curriculum specialist for the Sweetwater Union High School District.</p>
<p>Hosts Scott Lewis and Laura Kohn invited Lopez on <a href="https://www.voiceofsandiego.org/topics/education/good-schools-for-all-the-raging-demand-for-more-computer-science-education/" target="_blank" rel="noopener">our latest Good Schools for All podcast</a> to discuss efforts to increase access to computer science classes.</p>
<p>The duo also highlights TechHire San Diego, a San Diego Workforce Partnership program linking underrepresented people in the tech field with local tech jobs.</p>
<h2>News Blotter</h2>
<p><strong>•</strong> An autopsy report reveals an inmate at the state prison in Otay Mesa was dead for at least two days last spring before prison staffers realized he’d died.</p>
<p>The <a href="http://www.sandiegouniontribune.com/news/public-safety/sd-me-inmate-death-20180321-story.html">Union-Tribune reports</a> prison workers blamed the stench on the facility’s sewer system and that the man’s cellmate, who was serving time for murder, discouraged them from checking on 58-year-old inmate James Acuna.</p>
<p>• Los Angeles police <a href="http://www.latimes.com/local/lanow/la-me-ln-lapd-video-release-20180320-story.html">are overhauling</a> their longtime practice of barring public access to police body camera footage. We’ve written about the San Diego Police Department’s <a href="https://www.voiceofsandiego.org/topics/public-safety/incredibly-narrow-circumstances-can-view-police-body-camera-footage/">policy against turning over the footage</a> except in limited circumstances. (LA Times)</p>
<p>• City Attorney Mara Elliott has <a href="https://www.10news.com/news/san-diego-city-attorney-announces-lawsuit-over-massive-data-breach">sued credit reporting agency Experian</a> over its failure to notify an estimated 250,000 San Diegans that their personal information was in danger. (10 News)</p>
<h2>Quick Hits</h2>
<p>• The number of flu cases and deaths <a href="http://www.kpbs.org/news/2018/mar/21/san-diego-county-flu-deaths-up-to-308-this-season/">continues to climb</a> in San Diego County. (City News Service)</p>
<p>• City and county fire officials are <a href="https://timesofsandiego.com/politics/2018/03/21/san-diego-city-county-officials-eye-single-fire-dispatch-center/">looking into</a> whether to establish a regional dispatch center following an outside consultant’s recommendation. (Times of San Diego)</p>

    </div>

    
    
                <div class="vo-post-content-widgets" 
        data-module="post-content-widgets"
        data-into-id="post-content"
        data-frequency="0.2"
        data-before-post="4"
        data-selector=".widget,.vo-sidebar,.insertion">

                        <div class="vo-sidebar -subscribe widget -sz -sz-mobile" data-module="newsletter-signup" data-tracker="sidebar">
        <h4 class="sidebar-title">Get News Delivered Daily</h4>

        <div class="sidebar-content">
            <div class="convince">
                <div class="vo-table">
                                            <div class="newsletter-thumb">
                                
        
    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url=""
        data-bg="true"
        data-sizes='[{"file":"https:\/\/www.voiceofsandiego.org\/wp-content\/uploads\/2017\/11\/Morning-Report-F.jpg","width":90}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
                        </div>
                                                                <div class="thumb-align">
                            <p>Daily roundup of San Diego’s most important stories (Monday-Saturday)</p>                        
                        </div>
                                    </div>
            </div>
            <div class="vo-form">
                <form action="https://www.voiceofsandiego.org/wp-admin/admin-ajax.php" method="POST">
                    <div class="form-body">
                        <div class="fields">
                            <input name="action" type="hidden" value="newsletter_signup" />
                                                            <input type="hidden" name="morning_report" value="on" />
                                                        <div class="field">
                                    <div class="vo-field -email -text-submit -style-default signup-email " data-id="newsletters_sidebar_signup_email">
         
        <div style="width:100%">
            <div class="faux-input">
                <i class="ic-env fa fa-envelope-o"></i>
                <i class="ic-think fa fa-circle-o-notch spin"></i>
                <div class="field">
                             
    
    <div class="vo-field -text -style-default   " data-id="newsletters_sidebar_signup_email" data-module="field-text">
                            <input type="text" name="email" id="newsletters_sidebar_signup_email" placeholder="Enter Email"  value="" />
                            </div>
                </div> 
                <button class="vo-button -icon">
                    <i class="ic ion-ios-arrow-thin-right"></i>
                </button>
            </div>
        </div>
    </div>
                            </div>
                                
                            <input type="hidden" name="referrer" value="" />

                            <div class="form-message -none -dark">
                                <i class="ic -error ion-android-warning"></i>
                                <i class="ic -success ion-android-checkmark-circle"></i>
                                <span></span>
                            </div>
                        </div>
                    </div>
                </form>
            </div>  
        </div>
    </div>

    <div class="vo-ad widget -sz -sz-mobile" 
        id="sidebar_ad-5" 
        data-type="dfp"
        data-module="ad"
        data-width="300"
        data-height="250"
        data-sizes='null'
        data-id="div-gpt-ad-1505158173075-4">

        <section class="ad-wrapper" id="div-gpt-ad-1505158173075-4">
            <span class="loading">
                <i class="fa fa-circle-o-notch fa-spin fa-fw"></i>
            </span>
        </section>

            </div>

    <div class="vo-ad widget -sz -sz-mobile" 
        id="sidebar_ad-7" 
        data-type="dfp"
        data-module="ad"
        data-width="300"
        data-height="250"
        data-sizes='null'
        data-id="div-gpt-ad-1505158173075-5">

        <section class="ad-wrapper" id="div-gpt-ad-1505158173075-5">
            <span class="loading">
                <i class="fa fa-circle-o-notch fa-spin fa-fw"></i>
            </span>
        </section>

            </div>

            </div>
                                                    
                        
    <div class="vo-comments " 
        data-module="comments-coral"
        data-id="654788">
        <a id="comments-toggle" href="#comments-toggle" class="show-comments -toggle"><span class="label">Show Comments</span></a>

        <div id="comments" class="toggled">
            <div class="loading">
                <i class="fa fa-circle-o-notch fa-spin fa-fw"></i> Loading
            </div>

                                        <div class="policy" style="display:block;text-align:left;margin-bottom:20px;">
                    <div class="vo-rich-text">
                        <p>We’re striving for the best possible discussion and may delete comments using our editorial judgment. All comments containing links will be reviewed by VOSD staff before they are published.<br />
<a href="javascript:hub.please('open html in popup', '#comments-policy')">Read our full comment policy.</a><br />
For longer comments, consider submitting an op-ed to Voice of San Diego.<br />
<a href="https://www.voiceofsandiego.org/about-us/our-team/submit-a-commentary-to-vosd/">Read the guidelines here.</a></p>


                                            </div>

                    <div class="popup -policy" id="comments-policy">
                        <div class="popup-comments-policy-content">
                            <h2 class="popup-title">Voice of San Diego’s Comment Policy</h2>
                
                            <div class="popup-content">
                                <div class="vo-rich-text">
                                    <ul>
<li>We expect all commenters to be constructive and civil.</li>
<li>The best comments come from people who use their real names, but anonymous comments are allowed.</li>
<li>If your comment includes profanity, looks like spam, personally attacks someone else or is otherwise deemed offensive, we reserve the right to delete it.</li>
<li>Sometimes we might edit out profanity instead of deleting an entire comment.</li>
<li>We reserve the right to delete comments at any time without explanation.</li>
<li>If you use a handle similar to “Voice of San Diego,” we may ask you to change it or disable your commenter account until you do.</li>
<li>This comment policy is subject to change at any time.</li>
</ul>
<p>If you have any questions about this policy please email <a href="mailto:info@voiceofsandiego.org">info@voiceofsandiego.org</a>. If you have a longer, more thoughtful comment, <a href="/about-us/contact-us/submit-a-commentary-to-vosd/">consider submitting a commentary</a>.</p>

                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                        
                            <div class="coral-login">
                    <a class="vo-button -secondary -ic-left" href="javascript:hub.please('open html in popup', '#popup-sign-in');">
                        <i class="ic ion-quote"></i>
                        <span>Log In to Comment</span>
                    </a>
                </div>
            
            <div id="coral-comments">
            </div>
        </div>
    </div>

    <script src="https://comments.voiceofsandiego.org/embed.js" async onload="
        Coral.Talk.render(document.getElementById('coral-comments'), {
            talk: 'https://comments.voiceofsandiego.org/'
        });
    "></script>

                                                    <div id="author">
                                <div class="byline-boxes">
                                                                                <div class="vo-byline-box ">
        <div class="byline-thumb">
                            
            <div class="vo-thumb-author -large  ">
        <a href="https://www.voiceofsandiego.org/author/lisa-halverstadt/">
                                

    
    <div class="vo-thumb -bg -round " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2015/01/"
        data-bg="true"
        data-sizes='[{"file":"lisa-halverstadt.jpg","width":280},{"file":"lisa-halverstadt-60x60.jpg","width":60},{"file":"lisa-halverstadt-80x80.jpg","width":80}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
                    </a>
    </div>
        </div>
        <div class="byline-thumb-align">
            <small>Written By</small>
            <h4 class="author-name"><a href="https://www.voiceofsandiego.org/author/lisa-halverstadt/">Lisa Halverstadt</a></h4>
            <div class="bio">
                <p>Lisa Halverstadt writes about San Diego city and county governments. She welcomes story tips and questions. Contact her directly at <a href="mailto:lisa@vosd.org">lisa@vosd.org</a> or 619.325.0528.</p>

            </div>
        </div>
    </div>
                                                                    </div>
                            </div>
                        
                                                        <div class="vo-nudge ">
        <div class="nudge-align">
            <h3 class="nudge-title">
                                    <span>More in News</span>
                            </h3> 
                        <div class="nudge-content">
                                    <div class="vo-grid -flush">
                        <div class="row -uniform">
                                                            <div class="w4">
                                    <!--  -->
                                            <div class="vo-excerpt -tile -thumb -small-text " data-id="654560">
                    <div class="excerpt-thumb">
                
    <div class="vo-thumb-post -small-text ">
        <a class="thumb-post-link" href="https://www.voiceofsandiego.org/topics/government/these-cities-can-hardly-wait-to-delete-their-records/" target="">
                

    
    <div class="vo-thumb -small-text " 
        data-module="thumb" 
        data-url="/wp-content/uploads/2015/09/"
        data-retina="1"
        data-sizes='[{"file":"shutterstock_1109076261.jpg","width":776},{"file":"shutterstock_1109076261-590x393.jpg","width":590},{"file":"shutterstock_1109076261-750x500.jpg","width":750}]'>
        <div class="aspect" style="padding-top:66.623711340206%;"></div>
    </div>
        </a>
    </div>
            </div>    
                <div class="thumb-align">
                                        <h1 class="excerpt-title">
                    <a href="https://www.voiceofsandiego.org/topics/government/these-cities-can-hardly-wait-to-delete-their-records/">These Cities Can Hardly Wait to Delete Their Records</a>
                </h1>
                                </div>
    </div>
                                </div> 
                                                            <div class="w4">
                                    <!--  -->
                                            <div class="vo-excerpt -tile -thumb -small-text " data-id="654571">
                    <div class="excerpt-thumb">
                
    <div class="vo-thumb-post -small-text ">
        <a class="thumb-post-link" href="https://www.voiceofsandiego.org/topics/news/morning-report-local-cities-eager-erase-emails/" target="">
                

    
    <div class="vo-thumb -small-text " 
        data-module="thumb" 
        data-url="/wp-content/uploads/2016/12/"
        data-retina="1"
        data-sizes='[{"file":"Poway_8.jpg","width":2048},{"file":"Poway_8-768x512.jpg","width":768},{"file":"Poway_8-570x380.jpg","width":570},{"file":"Poway_8-590x393.jpg","width":590},{"file":"Poway_8-800x533.jpg","width":800},{"file":"Poway_8-1200x800.jpg","width":1200}]'>
        <div class="aspect" style="padding-top:66.6015625%;"></div>
    </div>
        </a>
    </div>
            </div>    
                <div class="thumb-align">
                                        <h1 class="excerpt-title">
                    <a href="https://www.voiceofsandiego.org/topics/news/morning-report-local-cities-eager-erase-emails/">Morning Report: Local Cities Are Eager to Erase Emails</a>
                </h1>
                                </div>
    </div>
                                </div> 
                                                            <div class="w4">
                                    <!--  -->
                                            <div class="vo-excerpt -tile -thumb -small-text " data-id="654542">
                    <div class="excerpt-thumb">
                
    <div class="vo-thumb-post -small-text ">
        <a class="thumb-post-link" href="https://www.voiceofsandiego.org/topics/news/border-report-ice-operation-targets-san-diego/" target="">
                

    
    <div class="vo-thumb -small-text " 
        data-module="thumb" 
        data-url="/wp-content/uploads/2018/03/"
        data-retina="1"
        data-sizes='[{"file":"shutterstock_1047049726.jpg","width":2048},{"file":"shutterstock_1047049726-768x512.jpg","width":768},{"file":"shutterstock_1047049726-570x380.jpg","width":570},{"file":"shutterstock_1047049726-570x380.jpg","width":570},{"file":"shutterstock_1047049726-800x533.jpg","width":800},{"file":"shutterstock_1047049726-1200x800.jpg","width":1200}]'>
        <div class="aspect" style="padding-top:66.650390625%;"></div>
    </div>
        </a>
    </div>
            </div>    
                <div class="thumb-align">
                                        <h1 class="excerpt-title">
                    <a href="https://www.voiceofsandiego.org/topics/news/border-report-ice-operation-targets-san-diego/">Border Report: ICE Operation Targets San Diego</a>
                </h1>
                                </div>
    </div>
                                </div> 
                                                    </div>
                    </div> 
                            </div>
        </div>
    </div>
                        
                                                    <div class="vo-excerpt-list -large">
                                <h4 class="section-title">What to Read Next</h4>
                                <div class="results">
                                                                                    
    <div class="vo-excerpt -default  -thumb -large" data-id="654840">
                    <div class="excerpt-thumb">
                
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/news/san-diego-explained-californias-so-called-sanctuary-laws/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2017/02/"
        data-bg="true"
        data-sizes='[{"file":"Deportations-2-e1506976613458.jpg","width":1000},{"file":"Deportations-2-e1506976613458-300x200.jpg","width":300},{"file":"Deportations-2-e1506976613458-768x511.jpg","width":768},{"file":"Deportations-2-e1506976613458-570x379.jpg","width":570},{"file":"Deportations-2-e1506976613458-400x266.jpg","width":400},{"file":"Deportations-2-e1506976613458-590x392.jpg","width":590},{"file":"Deportations-2-e1506976613458-800x532.jpg","width":800}]'>

        <div class="aspect" style="padding-top:70%;"></div>
    </div>
        </a>
    </div>
            </div>
                <div class="excerpt-thumb-align">
            <div class="excerpt-post-tag">
                
    <div class="vo-post-tag  -cat-news -large ">
        <span class="main-category">
            <a href="https://www.voiceofsandiego.org/category/topics/news/">
                News
            </a>
        </span>
            </div>
            </div>
            <h2 class="excerpt-title">
                <a href="https://www.voiceofsandiego.org/topics/news/san-diego-explained-californias-so-called-sanctuary-laws/">San Diego Explained: California's So-Called Sanctuary Laws</a>
            </h2>
            <div class="excerpt-byline">
                        
    <div class="vo-byline -author ">
                    <cite class="">
                <a href="https://www.voiceofsandiego.org/author/adriana-heldiz/">Adriana Heldiz</a><span class="delim"></span>            </cite>
                <div class="article-meta">
                                <a class="vo-post-time" href="https://www.voiceofsandiego.org/topics/news/san-diego-explained-californias-so-called-sanctuary-laws/">
                    <time>9 hours ago</time>
            </a>
                                </div>
    </div>
            </div>
                    </div>
    </div>
                                                                                    
    <div class="vo-excerpt -default  -thumb -large" data-id="654818">
                    <div class="excerpt-thumb">
                
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/airport/airport-usage-is-up-but-the-demand-to-move-and-expand-it-is-way-down/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2014/09/"
        data-bg="true"
        data-sizes='[{"file":"turnerconst-0014.jpg","width":776},{"file":"turnerconst-0014-300x200.jpg","width":300},{"file":"turnerconst-0014-590x393.jpg","width":590},{"file":"turnerconst-0014-750x500.jpg","width":750},{"file":"turnerconst-0014-60x40.jpg","width":60},{"file":"turnerconst-0014-80x80.jpg","width":80}]'>

        <div class="aspect" style="padding-top:70%;"></div>
    </div>
        </a>
    </div>
            </div>
                <div class="excerpt-thumb-align">
            <div class="excerpt-post-tag">
                
    <div class="vo-post-tag  -cat-airport -large ">
        <span class="main-category">
            <a href="https://www.voiceofsandiego.org/category/airport/">
                Airport
            </a>
        </span>
            </div>
            </div>
            <h2 class="excerpt-title">
                <a href="https://www.voiceofsandiego.org/airport/airport-usage-is-up-but-the-demand-to-move-and-expand-it-is-way-down/">Airport Usage Is Up — But Demand to Move and Expand It Is Way Down</a>
            </h2>
            <div class="excerpt-byline">
                        
    <div class="vo-byline -author ">
                    <cite class="">
                <a href="https://www.voiceofsandiego.org/author/maya-kroth/">Maya Kroth</a><span class="delim"></span>            </cite>
                <div class="article-meta">
                                <a class="vo-post-time" href="https://www.voiceofsandiego.org/airport/airport-usage-is-up-but-the-demand-to-move-and-expand-it-is-way-down/">
                    <time>13 hours ago</time>
            </a>
                                </div>
    </div>
            </div>
                    </div>
    </div>
                                                                                    
    <div class="vo-excerpt -default  -thumb -large" data-id="654749">
                    <div class="excerpt-thumb">
                
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/news/democrats-competing-issa-seat-believe/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2018/01/"
        data-bg="true"
        data-sizes='[{"file":"demonstratorsissaoffice.jpg","width":960},{"file":"demonstratorsissaoffice-300x225.jpg","width":300},{"file":"demonstratorsissaoffice-768x576.jpg","width":768},{"file":"demonstratorsissaoffice-570x428.jpg","width":570},{"file":"demonstratorsissaoffice-400x300.jpg","width":400},{"file":"demonstratorsissaoffice-570x428.jpg","width":570},{"file":"demonstratorsissaoffice-800x600.jpg","width":800}]'>

        <div class="aspect" style="padding-top:70%;"></div>
    </div>
        </a>
    </div>
            </div>
                <div class="excerpt-thumb-align">
            <div class="excerpt-post-tag">
                
    <div class="vo-post-tag  -cat-news -large ">
        <span class="main-category">
            <a href="https://www.voiceofsandiego.org/category/topics/news/">
                News
            </a>
        </span>
            </div>
            </div>
            <h2 class="excerpt-title">
                <a href="https://www.voiceofsandiego.org/topics/news/democrats-competing-issa-seat-believe/">North County Report: What Do the Democrats Competing for Issa's Seat Actually Believe?</a>
            </h2>
            <div class="excerpt-byline">
                        
    <div class="vo-byline -author ">
                    <cite class="">
                <a href="https://www.voiceofsandiego.org/author/jesse-marx/">Jesse Marx</a><span class="delim"></span>            </cite>
                <div class="article-meta">
                                <a class="vo-post-time" href="https://www.voiceofsandiego.org/topics/news/democrats-competing-issa-seat-believe/">
                    <time>March 21, 2018</time>
            </a>
                                </div>
    </div>
            </div>
                    </div>
    </div>
                                                                                    
    <div class="vo-excerpt -default  -thumb -large" data-id="654705">
                    <div class="excerpt-thumb">
                
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/news/morning-report-environmentalists-see-power-citys-upcoming-utilities-deal/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2018/03/"
        data-bg="true"
        data-sizes='[{"file":"shutterstock_783193780.jpg","width":1000},{"file":"shutterstock_783193780-300x196.jpg","width":300},{"file":"shutterstock_783193780-768x502.jpg","width":768},{"file":"shutterstock_783193780-570x373.jpg","width":570},{"file":"shutterstock_783193780-400x262.jpg","width":400},{"file":"shutterstock_783193780-570x373.jpg","width":570},{"file":"shutterstock_783193780-800x523.jpg","width":800}]'>

        <div class="aspect" style="padding-top:70%;"></div>
    </div>
        </a>
    </div>
            </div>
                <div class="excerpt-thumb-align">
            <div class="excerpt-post-tag">
                
    <div class="vo-post-tag  -cat-news -large ">
        <span class="main-category">
            <a href="https://www.voiceofsandiego.org/category/topics/news/">
                News
            </a>
        </span>
            </div>
            </div>
            <h2 class="excerpt-title">
                <a href="https://www.voiceofsandiego.org/topics/news/morning-report-environmentalists-see-power-citys-upcoming-utilities-deal/">Morning Report: Environmentalists See Power in City’s Upcoming Utilities Deal</a>
            </h2>
            <div class="excerpt-byline">
                        
    <div class="vo-byline -author ">
                    <cite class="">
                <a href="https://www.voiceofsandiego.org/author/kinsee-morlan/">Kinsee Morlan</a><span class="delim"></span>            </cite>
                <div class="article-meta">
                                <a class="vo-post-time" href="https://www.voiceofsandiego.org/topics/news/morning-report-environmentalists-see-power-citys-upcoming-utilities-deal/">
                    <time>March 21, 2018</time>
            </a>
                                </div>
    </div>
            </div>
                    </div>
    </div>
                                                                    </div>
                                                            </div>
                                            </div>
                    <div class="aside">
                        <div class="vo-sidebar-list">
                                <div class="vo-sidebar -subscribe widget" data-module="newsletter-signup" data-tracker="sidebar">
        <h4 class="sidebar-title">Sign up</h4>

        <div class="sidebar-content">
            <div class="convince">
                <div class="vo-table">
                                            <div class="newsletter-thumb">
                                
        
    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url=""
        data-bg="true"
        data-sizes='[{"file":"https:\/\/www.voiceofsandiego.org\/wp-content\/uploads\/2017\/11\/Morning-Report-F.jpg","width":90}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
                        </div>
                                                                <div class="thumb-align">
                            <p>Daily roundup of San Diego’s most important stories (Monday-Saturday)</p>                        
                        </div>
                                    </div>
            </div>
            <div class="vo-form">
                <form action="https://www.voiceofsandiego.org/wp-admin/admin-ajax.php" method="POST">
                    <div class="form-body">
                        <div class="fields">
                            <input name="action" type="hidden" value="newsletter_signup" />
                                                            <input type="hidden" name="morning_report" value="on" />
                                                        <div class="field">
                                    <div class="vo-field -email -text-submit -style-default signup-email " data-id="newsletters_sidebar_signup_email">
         
        <div style="width:100%">
            <div class="faux-input">
                <i class="ic-env fa fa-envelope-o"></i>
                <i class="ic-think fa fa-circle-o-notch spin"></i>
                <div class="field">
                             
    
    <div class="vo-field -text -style-default   " data-id="newsletters_sidebar_signup_email" data-module="field-text">
                            <input type="text" name="email" id="newsletters_sidebar_signup_email" placeholder="Enter Email"  value="" />
                            </div>
                </div> 
                <button class="vo-button -icon">
                    <i class="ic ion-ios-arrow-thin-right"></i>
                </button>
            </div>
        </div>
    </div>
                            </div>
                                
                            <input type="hidden" name="referrer" value="" />

                            <div class="form-message -none -dark">
                                <i class="ic -error ion-android-warning"></i>
                                <i class="ic -success ion-android-checkmark-circle"></i>
                                <span></span>
                            </div>
                        </div>
                    </div>
                </form>
            </div>  
        </div>
    </div>
    <div class="vo-sidebar -events "
        data-id="sidebar_events-2" 
        data-module="eventbrite-events"
        data-count="3"
        data-org-id="3903465317"
        data-key="HJMAROL5PSUPOMQEZEF3">
        <h4 class="sidebar-title">
                            <a href="/events">Upcoming Events</a>
                    </h4>

        <div class="sidebar-content">
            <div class="excerpts">
                <div class="loading">
                    <span>
                        <i class="fa fa-circle-o-notch fa-spin fa-fw"></i> <span>Loading Events</span>
                    </span>
                </div>
            </div>
        </div>
        
                    <div class="sidebar-footer">
                <a target="" href="/events">More Events</a>
            </div>
        
        <script type="text/template" class="excerpt-template">
            <div class="vo-excerpt -event">
                <div class="excerpt-thumb">
                    <a class="vo-thumb" href="%link%" target="_event">
                        <span style="background-image:url('%imageUrl%');"></span>
                    </a>
                </div>
                <div class="thumb-align">
                    <h4 class="excerpt-title -highlight">
                        <a target="_event" href="%link%">%title%</a>
                    </h4>
                    <div class="excerpt-meta">
                        <address><a target="_event" href="%link%">%address%</a></address>
                        <time><a href="%link%">%time%</a></time>
                    </div>
                </div>
            </div>
        </script>
    </div>

    <div class="vo-ad widget -sz -sz-desktop" 
        id="sidebar_ad-9" 
        data-type="dfp"
        data-module="ad"
        data-width="300"
        data-height="250"
        data-sizes='null'
        data-id="div-gpt-ad-1505158173075-4">

        <section class="ad-wrapper" id="div-gpt-ad-1505158173075-4">
            <span class="loading">
                <i class="fa fa-circle-o-notch fa-spin fa-fw"></i>
            </span>
        </section>

            </div>
    <div class="vo-sidebar -excerpts -excerpts-tabbed -bare ">
        <h4 class="sidebar-title">Trending Stories</h4>
    
        <div class="sidebar-content">
            <div class="sidebar-tabs">
                <div class="vo-tabs" 
    data-id="tabs_sidebar_popular-2"
    data-module="tabs" 
    data-container=".sidebar-tabs"> 

    <ul class="tabs">
                                <li data-reveal="week" class="tab "><a href="#week">Week</a></li>
                                <li data-reveal="month" class="tab -current"><a href="#month">Month</a></li>
                                <li data-reveal="year" class="tab "><a href="#year">Year</a></li>
            </ul>
</div>                                    <div data-tab-content="week" class="week  -lead -tab">
                        <a href="#week"></a>
                        
                                                    <div class="excerpts">
                                                                            <div class="vo-excerpt -small -thumb " data-id="654497">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/government/dockless-bikes-encroach-san-diegos-enforcement-homeless-residents/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2018/03/"
        data-bg="true"
        data-sizes='[{"file":"IMG_20180301_155216852.jpg","width":2048},{"file":"IMG_20180301_155216852-300x169.jpg","width":300},{"file":"IMG_20180301_155216852-768x432.jpg","width":768},{"file":"IMG_20180301_155216852-570x321.jpg","width":570},{"file":"IMG_20180301_155216852-400x225.jpg","width":400},{"file":"IMG_20180301_155216852-570x321.jpg","width":570},{"file":"IMG_20180301_155216852-800x450.jpg","width":800},{"file":"IMG_20180301_155216852-1200x676.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/government/dockless-bikes-encroach-san-diegos-enforcement-homeless-residents/">Dockless Bikes Encroach on San Diego's Enforcement Against Homeless Residents</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="654498">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/news/politics-report-dems-going-hunter/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2018/03/"
        data-bg="true"
        data-sizes='[{"file":"sideby.jpg","width":798},{"file":"sideby-300x224.jpg","width":300},{"file":"sideby-768x574.jpg","width":768},{"file":"sideby-570x426.jpg","width":570},{"file":"sideby-400x299.jpg","width":400},{"file":"sideby-570x426.jpg","width":570}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/news/politics-report-dems-going-hunter/">Politics Report: The Dems Going After Hunter</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="654341">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/opinion/neighborhoods-east-downtown-disproportionately-hosting-homeless/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2017/11/"
        data-bg="true"
        data-sizes='[{"file":"VOSD_Homeless-Encampment_5.jpg","width":2048},{"file":"VOSD_Homeless-Encampment_5-300x200.jpg","width":300},{"file":"VOSD_Homeless-Encampment_5-768x512.jpg","width":768},{"file":"VOSD_Homeless-Encampment_5-570x380.jpg","width":570},{"file":"VOSD_Homeless-Encampment_5-400x267.jpg","width":400},{"file":"VOSD_Homeless-Encampment_5-570x380.jpg","width":570},{"file":"VOSD_Homeless-Encampment_5-800x533.jpg","width":800},{"file":"VOSD_Homeless-Encampment_5-1200x800.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                    
    <div class="vo-post-tag  -cat-opinion  ">
        <span class="main-category">
            <a href="https://www.voiceofsandiego.org/category/topics/opinion/">
                Opinion
            </a>
        </span>
            </div>
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/opinion/neighborhoods-east-downtown-disproportionately-hosting-homeless/">Neighborhoods East of Downtown Are Disproportionately Hosting the Homeless</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="654744">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/homelessness/san-diego-hopes-building-can-help-fix-broken-homelessness-system/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2018/03/"
        data-bg="true"
        data-sizes='[{"file":"VOSD_Indoor-Skydiving-3-of-3.jpg","width":2048},{"file":"VOSD_Indoor-Skydiving-3-of-3-300x198.jpg","width":300},{"file":"VOSD_Indoor-Skydiving-3-of-3-768x506.jpg","width":768},{"file":"VOSD_Indoor-Skydiving-3-of-3-570x376.jpg","width":570},{"file":"VOSD_Indoor-Skydiving-3-of-3-400x264.jpg","width":400},{"file":"VOSD_Indoor-Skydiving-3-of-3-570x376.jpg","width":570},{"file":"VOSD_Indoor-Skydiving-3-of-3-800x527.jpg","width":800},{"file":"VOSD_Indoor-Skydiving-3-of-3-1200x791.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/homelessness/san-diego-hopes-building-can-help-fix-broken-homelessness-system/">San Diego Hopes a Building Can Help Fix a Broken Homelessness System</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="272148">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/news/when-police-can-and-cant-pull-you-over/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2014/01/"
        data-bg="true"
        data-sizes='[{"file":"whenpullover-edit.jpg","width":776},{"file":"whenpullover-edit-300x200.jpg","width":300},{"file":"whenpullover-edit-590x393.jpg","width":590},{"file":"whenpullover-edit-750x500.jpg","width":750},{"file":"whenpullover-edit-60x40.jpg","width":60},{"file":"whenpullover-edit-80x80.jpg","width":80}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/news/when-police-can-and-cant-pull-you-over/">When Police Can — and Can't — Pull You Over</a>
            </div>
        </div>
    </div>
                                                            </div>
                                            </div>
                                    <div data-tab-content="month" class="month  -lead -tab">
                        <a href="#month"></a>
                        
                                                    <div class="excerpts">
                                                                            <div class="vo-excerpt -small -thumb " data-id="653550">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/education/tormented-students-sexual-assault-teacher-falls/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2018/03/"
        data-bg="true"
        data-sizes='[{"file":"Jamil_8.jpg","width":2048},{"file":"Jamil_8-300x200.jpg","width":300},{"file":"Jamil_8-768x512.jpg","width":768},{"file":"Jamil_8-570x380.jpg","width":570},{"file":"Jamil_8-400x267.jpg","width":400},{"file":"Jamil_8-570x380.jpg","width":570},{"file":"Jamil_8-800x533.jpg","width":800},{"file":"Jamil_8-1200x800.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/education/tormented-students-sexual-assault-teacher-falls/">Tormented by a Student's Sexual Assault, a Teacher Falls</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="653185">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/education/san-dieguito-teacher-resigns-among-complaints-inappropriate-behavior/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2018/02/"
        data-bg="true"
        data-sizes='[{"file":"SDA1.jpg","width":2048},{"file":"SDA1-300x200.jpg","width":300},{"file":"SDA1-768x512.jpg","width":768},{"file":"SDA1-570x380.jpg","width":570},{"file":"SDA1-400x267.jpg","width":400},{"file":"SDA1-570x380.jpg","width":570},{"file":"SDA1-800x533.jpg","width":800},{"file":"SDA1-1200x800.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/education/san-dieguito-teacher-resigns-among-complaints-inappropriate-behavior/">San Dieguito Teacher Resigns Amidst Complaints of Inappropriate Behavior</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="653993">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/government/border-patrol-may-stop-handing-criminal-suspects-local-law-enforcement/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2017/08/"
        data-bg="true"
        data-sizes='[{"file":"BorderTour_AH_2-e1503345419327.jpg","width":1000},{"file":"BorderTour_AH_2-e1503345419327-300x200.jpg","width":300},{"file":"BorderTour_AH_2-e1503345419327-768x512.jpg","width":768},{"file":"BorderTour_AH_2-e1503345419327-570x380.jpg","width":570},{"file":"BorderTour_AH_2-e1503345419327-400x267.jpg","width":400},{"file":"BorderTour_AH_2-e1503345419327-590x394.jpg","width":590},{"file":"BorderTour_AH_2-e1503345419327-800x534.jpg","width":800}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/government/border-patrol-may-stop-handing-criminal-suspects-local-law-enforcement/">Border Patrol May Stop Handing Over Criminal Suspects to Local Law Enforcement</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="654497">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/government/dockless-bikes-encroach-san-diegos-enforcement-homeless-residents/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2018/03/"
        data-bg="true"
        data-sizes='[{"file":"IMG_20180301_155216852.jpg","width":2048},{"file":"IMG_20180301_155216852-300x169.jpg","width":300},{"file":"IMG_20180301_155216852-768x432.jpg","width":768},{"file":"IMG_20180301_155216852-570x321.jpg","width":570},{"file":"IMG_20180301_155216852-400x225.jpg","width":400},{"file":"IMG_20180301_155216852-570x321.jpg","width":570},{"file":"IMG_20180301_155216852-800x450.jpg","width":800},{"file":"IMG_20180301_155216852-1200x676.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/government/dockless-bikes-encroach-san-diegos-enforcement-homeless-residents/">Dockless Bikes Encroach on San Diego's Enforcement Against Homeless Residents</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="654034">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/government/california-cannabis-finds-market-mexico/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2017/08/"
        data-bg="true"
        data-sizes='[{"file":"sungrowngarden.jpg","width":1000},{"file":"sungrowngarden-300x200.jpg","width":300},{"file":"sungrowngarden-768x512.jpg","width":768},{"file":"sungrowngarden-570x380.jpg","width":570},{"file":"sungrowngarden-400x267.jpg","width":400},{"file":"sungrowngarden-590x394.jpg","width":590},{"file":"sungrowngarden-800x534.jpg","width":800}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/government/california-cannabis-finds-market-mexico/">California Cannabis Finds a Market in Mexico</a>
            </div>
        </div>
    </div>
                                                            </div>
                                            </div>
                                    <div data-tab-content="year" class="year  -lead -tab">
                        <a href="#year"></a>
                        
                                                    <div class="excerpts">
                                                                            <div class="vo-excerpt -small -thumb " data-id="652363">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/economy/stone-sues-millercoors/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2013/10/"
        data-bg="true"
        data-sizes='[{"file":"beer-summit-0007.jpg","width":776},{"file":"beer-summit-0007-300x200.jpg","width":300},{"file":"beer-summit-0007-590x393.jpg","width":590},{"file":"beer-summit-0007-750x500.jpg","width":750},{"file":"beer-summit-0007-60x40.jpg","width":60},{"file":"beer-summit-0007-80x80.jpg","width":80}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/economy/stone-sues-millercoors/">Yeah, Stone Brewing Probably Has a Good Case Against MillerCoors and Keystone</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="272148">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/news/when-police-can-and-cant-pull-you-over/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2014/01/"
        data-bg="true"
        data-sizes='[{"file":"whenpullover-edit.jpg","width":776},{"file":"whenpullover-edit-300x200.jpg","width":300},{"file":"whenpullover-edit-590x393.jpg","width":590},{"file":"whenpullover-edit-750x500.jpg","width":750},{"file":"whenpullover-edit-60x40.jpg","width":60},{"file":"whenpullover-edit-80x80.jpg","width":80}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/news/when-police-can-and-cant-pull-you-over/">When Police Can — and Can't — Pull You Over</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="647513">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/education/women-say-complaints-unwanted-touching-la-jolla-teacher-went-largely-ignored/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2017/10/"
        data-bg="true"
        data-sizes='[{"file":"VOSD_Loxie-Gant_7.jpg","width":2048},{"file":"VOSD_Loxie-Gant_7-300x200.jpg","width":300},{"file":"VOSD_Loxie-Gant_7-768x512.jpg","width":768},{"file":"VOSD_Loxie-Gant_7-570x380.jpg","width":570},{"file":"VOSD_Loxie-Gant_7-400x267.jpg","width":400},{"file":"VOSD_Loxie-Gant_7-590x393.jpg","width":590},{"file":"VOSD_Loxie-Gant_7-800x533.jpg","width":800},{"file":"VOSD_Loxie-Gant_7-1200x800.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/education/women-say-complaints-unwanted-touching-la-jolla-teacher-went-largely-ignored/">Women Say Complaints of Unwanted Touching by La Jolla Teacher Went Largely Ignored</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="653550">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/education/tormented-students-sexual-assault-teacher-falls/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2018/03/"
        data-bg="true"
        data-sizes='[{"file":"Jamil_8.jpg","width":2048},{"file":"Jamil_8-300x200.jpg","width":300},{"file":"Jamil_8-768x512.jpg","width":768},{"file":"Jamil_8-570x380.jpg","width":570},{"file":"Jamil_8-400x267.jpg","width":400},{"file":"Jamil_8-570x380.jpg","width":570},{"file":"Jamil_8-800x533.jpg","width":800},{"file":"Jamil_8-1200x800.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/education/tormented-students-sexual-assault-teacher-falls/">Tormented by a Student's Sexual Assault, a Teacher Falls</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="282585">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/news/if-you-hit-someone-with-a-car-and-drive-away-youre-probably-not-getting-punished/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2014/06/"
        data-bg="true"
        data-sizes='[{"file":"hit-run-004.jpg","width":776},{"file":"hit-run-004-300x200.jpg","width":300},{"file":"hit-run-004-590x393.jpg","width":590},{"file":"hit-run-004-750x500.jpg","width":750},{"file":"hit-run-004-60x40.jpg","width":60},{"file":"hit-run-004-80x80.jpg","width":80}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/news/if-you-hit-someone-with-a-car-and-drive-away-youre-probably-not-getting-punished/">If You Hit Someone With a Car and Drive Away, You're Probably Not Getting Punished</a>
            </div>
        </div>
    </div>
                                                            </div>
                                            </div>
                            </div>
        </div>
    </div>

    <div class="vo-ad widget -sz -sz-desktop" 
        id="sidebar_ad-11" 
        data-type="dfp"
        data-module="ad"
        data-width="300"
        data-height="250"
        data-sizes='null'
        data-id="div-gpt-ad-1505158173075-5">

        <section class="ad-wrapper" id="div-gpt-ad-1505158173075-5">
            <span class="loading">
                <i class="fa fa-circle-o-notch fa-spin fa-fw"></i>
            </span>
        </section>

            </div>
    <div class="vo-sidebar -bare  -facebook-page">
            <div class="vo-social-widget"
        data-module="social-widget"
        data-ensure="facebook">
        <div class="fb-page" data-href="https://www.facebook.com/voiceofsandiego/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="false"><blockquote cite="https://www.facebook.com/voiceofsandiego/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/voiceofsandiego/">Voice of San Diego</a></blockquote></div>
    </div>
    </div>
    <div class="vo-sidebar -donate " 
        data-id="sidebar_donate-3"
        data-module="sidebar"
        data-sticky="1">

        <h4 class="sidebar-title -tc">Support VOSD</h4>

        <div class="sidebar-content">
                            <div class="sidebar-subheader">
                    Stand up for local journalism.
                </div>
                        <div class="vo-form" 
                data-module="form-donation-simple"
                data-money="sidebar_donate-3_money"
                data-increment="sidebar_donate-3_increment"
                data-domain="https://checkout.fundjournalism.org"
                data-default-money="15"
                data-member="memberform"
                data-org="vosd"
                data-once="donateform" 
                data-target="_self">

                <form>
                    <div class="form-body">
                        <div class="fields">
                            <div class="w5">
                                    <div class="vo-field -money -style-default  " data-id="sidebar_donate-3_money">
                    
        <div class="faux-input">
            <div class="prefix">$</div>
            <input type="number" step="1" min="1" name="sidebar_donate-3_money" id="sidebar_donate-3_money" placeholder="15" value=""  />
                    </div>
    </div>
                            </div>
                            <div class="w7">
                                                
    <div class="vo-field -dropdown -style-default  " 
        data-placeholder="Select One"
        data-module="field-dropdown" 
        data-selected="monthly"
        data-id="sidebar_donate-3_increment">
                <div class="faux-input -null">
            <span>Select One</span>
            <i class="arrow ion-arrow-down-b"></i>
        </div>
        <div class="options">
            <ul>
                                    <li data-value="monthly">Monthly</li>
                                    <li data-value="yearly">Yearly</li>
                                    <li data-value="once">One Time</li>
                            </ul>
            <select name="sidebar_donate-3_increment">
                                    <option value="monthly">Monthly</option>
                                    <option value="yearly">Yearly</option>
                                    <option value="once">One Time</option>
                            </select>
        </div>
                    </div>
                            </div>
                        </div>
                    </div>
                    <div class="form-footer">
                        <button class="vo-button -heavy -block">Donate</button>
                    </div>
                </form>
            </div>
            <div class="sidebar-logo">
                <div class="vo-logo -style-default ">
        

    
    <div class="vo-thumb -bg -trans" 
        data-module="thumb"
        data-retina="1"
        data-url="/wp-content/uploads/2017/10/"
        data-bg="true"
        data-sizes='[{"file":"logo-default@2x-1.png","width":596}]'>

        <div class="aspect" style="padding-top:12.080536912752%;"></div>
    </div>
</div>            </div>
                    </div>
    </div>

                        </div>
                    </div>
                </div>
            </div>
        </div>
    		</main>

                    <div class="vo-curtain " data-module="curtain"></div>            <div class="vo-popup" data-module="popup">
    <a class="close ion-android-close" href="javascript:hub.please('close popup');"></a>
    <div class="dynamic">
    </div>
</div>            <div id="popup-sign-in" class="popup -sign-in">
    <div class="popup-sign-in-content">
            
        
    
    <div class="vo-thumb -trans" 
        data-module="thumb" 
        data-url=""
        data-retina=""
        data-sizes='[{"file":"https:\/\/www.voiceofsandiego.org\/wp-content\/themes\/voiceover\/.dist\/images\/logo-default@2x.png","width":160}]'>
        <div class="aspect" style="padding-top:12.5%;"></div>
    </div>
        <div class="vo-form -sign-in -wp ">
    
		<form name="loginform" id="loginform" action="https://www.voiceofsandiego.org/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.voiceofsandiego.org/topics/news/morning-report-city-hopes-building-can-untangle-one-homelessness-problem/" />
			</p>
			
		</form>
</div>
                    <div class="popup-footer">
                Don't have an account? <a href="/register">Sign Up <i class="fa fa-angle-double-right"></i></a>
            </div>
            </div>
</div>            
<div id="popup-members-only" class="popup -members-only">
    <div class="popup-members-only-content">
            
        
    
    <div class="vo-thumb -trans" 
        data-module="thumb" 
        data-url=""
        data-retina=""
        data-sizes='[{"file":"https:\/\/www.voiceofsandiego.org\/wp-content\/themes\/voiceover\/.dist\/images\/logo-default@2x.png","width":160}]'>
        <div class="aspect" style="padding-top:12.5%;"></div>
    </div>
        <div class="vo-rich-text">
            <p><p>VOSD members get access to exclusive content. If you are a member, log in to view this post. If you&#8217;re not a member, join today!</p>
</p>

                            <p>
                                            <a class="vo-button donate-link" data-href="/wp-login.php?redirect_to=/category/member-content" href="/wp-login.php?redirect_to=/category/member-content" data-target="" target="" data-title="Log In">
                            Log In
                        </a>
                                            <a class="vo-button donate-link" data-href="/donate-member-content/" href="/donate-member-content/" data-target="" target="" data-title="Join">
                            Join
                        </a>
                                    </p>
                    </div>
    </div>
</div>                <div 
        data-module="popularity-tracker"
        data-id="654788"
		data-url="https://www.voiceofsandiego.org/wp-admin/admin-ajax.php"
		data-action="track_popularity"></div>
        
                    
    <footer class="vo-footer ">
        <div class="vo-grid footer-grid">
            <div class="row">
                <div class="w5 logo-col">
                    <a href="/">
                        <div class="vo-logo -style-default ">
        

    
    <div class="vo-thumb -bg -trans" 
        data-module="thumb"
        data-retina="1"
        data-url="/wp-content/uploads/2017/10/"
        data-bg="true"
        data-sizes='[{"file":"logo-default@2x-1.png","width":596}]'>

        <div class="aspect" style="padding-top:12.080536912752%;"></div>
    </div>
</div>                    </a>
                    <div class="nonp">
                        <p>Voice of San Diego is a 501(c)(3) nonprofit organization.</p>                                        
                    </div>            

                    <div class="-sz-small-footer-donate"></div>

                                        <div class="vo-menu -about">
                        <div class="menu vo-grid -flush">
                                                            <div class="row">
                                                                            <div class="menu-item w6 ">
                                            <a href="https://www.voiceofsandiego.org/about-us/" target="">
                                                About Us
                                            </a>
                                        </div>
                                                                            <div class="menu-item w6 ">
                                            <a href="https://www.voiceofsandiego.org/about-us/contact-us/" target="">
                                                Contact Us
                                            </a>
                                        </div>
                                                                    </div>
                                                            <div class="row">
                                                                            <div class="menu-item w6 ">
                                            <a href="https://www.voiceofsandiego.org/about-us/our-team/submit-news-tip/" target="">
                                                Submit a News Tip
                                            </a>
                                        </div>
                                                                            <div class="menu-item w6 ">
                                            <a href="https://www.voiceofsandiego.org/about-us/our-team/submit-a-commentary-to-vosd/" target="">
                                                Submit an Op-Ed
                                            </a>
                                        </div>
                                                                    </div>
                                                    </div>
                    </div>
                                        
                    <div class="vo-grid -flush -social-content">
                        <div class="row">
                            <div class="w6">
                                                                    <div class="vo-menu -elevator-buttons -social">
                                        <ul class="menu">
                                                                                            <li class="menu-item">
                                                    <a href="https://twitter.com/voiceofsandiego" target="_blank" class="vo-button menu-item-link -elevator -xsmall ">
                                                        <i class="fa fa-twitter"></i>
                                                        <span class="-srt">Twitter</span>
                                                    </a>
                                                </li>
                                                                                            <li class="menu-item">
                                                    <a href="https://www.facebook.com/voiceofsandiego/" target="_blank" class="vo-button menu-item-link -elevator -xsmall ">
                                                        <i class="fa fa-facebook"></i>
                                                        <span class="-srt">Facebook</span>
                                                    </a>
                                                </li>
                                                                                            <li class="menu-item">
                                                    <a href="https://www.instagram.com/voiceofsandiego/" target="_blank" class="vo-button menu-item-link -elevator -xsmall ">
                                                        <i class="fa fa-instagram"></i>
                                                        <span class="-srt">Instagram</span>
                                                    </a>
                                                </li>
                                                                                            <li class="menu-item">
                                                    <a href="https://youtube.com/voiceofsandiego/" target="_blank" class="vo-button menu-item-link -elevator -xsmall ">
                                                        <i class="fa fa-youtube"></i>
                                                        <span class="-srt">YouTube</span>
                                                    </a>
                                                </li>
                                                                                            <li class="menu-item">
                                                    <a href="https://www.voiceofsandiego.org/vosd-rss-feeds/" target="" class="vo-button menu-item-link -elevator -xsmall ">
                                                        <i class="fa fa-rss"></i>
                                                        <span class="-srt">RSS</span>
                                                    </a>
                                                </li>
                                                                                    </ul>
                                    </div>
                                                            </div>
                            <div class="w6">
                                <div class="podcasts">
                                    <p>Podcasts available on:<br />
<a href="https://itunes.apple.com/us/podcast/voice-of-san-diego-podcast/id430101991?mt=2">iTunes</a> and <a href="https://www.stitcher.com/podcast/voice-of-san-diego/vosd-radio">Stitcher</a></p>

                                </div>
                            </div>
                        </div>
                        <div class="row">
                            <div class="w12">
                                <address><p><a href="https://www.google.com/maps/place/110+W+A+St,+San+Diego,+CA+92101" target="_blank" rel="noopener">110 West A St. Suite 650, San Diego, CA 92101</a><br />
Phone: 619-325-0525</p>
</address>
                            </div>
                        </div>
                    </div>
                </div>

                                <div class="w7 donate-col" data-module="responsive-leaper" data-id="footer-donate" data-sizes='{"small":700}'>
                    <div class="footer-section -rich-text">
                        <h4 class="section-title">Support Public Service Journalism</h4>
                        
                        <div class="section-content">
                            <p>We rely on people like you to support this service. Please donate or <a style="text-decoration: underline;" href="/sponsorships/">sponsor VOSD</a> today.</p>

                        </div>
                    </div>
                        <div class="vo-sidebar -donate-long "
        data-id="footer_donate"
        data-module="form-donation-simple"
        data-money="footer_donate_money"
        data-increment="footer_donate_increment"
        data-domain="https://checkout.fundjournalism.org"
        data-default-money="15"
        data-member="memberform"
        data-org="vosd"
        data-once="donateform"
        data-target="_self">

        <h4 class="sidebar-title">Help support us by donating</h4>

        <div class="sidebar-content">
            <div class="vo-form">
                <form>
                    <div class="form-body">
                        <div class="fields">
                            <div class="w2">
                                    <div class="vo-field -money -style-default  " data-id="footer_donate_money">
                    
        <div class="faux-input">
            <div class="prefix">$</div>
            <input type="number" step="1" min="1" name="footer_donate_money" id="footer_donate_money" placeholder="15" value=""  />
                    </div>
    </div>
                            </div>
                            <div class="w4">
                                                
    <div class="vo-field -dropdown -style-dark-outline  " 
        data-placeholder="Select One"
        data-module="field-dropdown" 
        data-selected="monthly"
        data-id="footer_donate_increment">
                <div class="faux-input -null">
            <span>Select One</span>
            <i class="arrow ion-arrow-down-b"></i>
        </div>
        <div class="options">
            <ul>
                                    <li data-value="monthly">Monthly</li>
                                    <li data-value="yearly">Yearly</li>
                                    <li data-value="once">One Time</li>
                            </ul>
            <select name="footer_donate_increment">
                                    <option value="monthly">Monthly</option>
                                    <option value="yearly">Yearly</option>
                                    <option value="once">One Time</option>
                            </select>
        </div>
                    </div>
                            </div>
                            <div class="w6">
                                <button class="vo-button -up -f16">Donate Now</button>
                            </div>
                        </div>
                    </div>
                </form>
            </div>
        </div>
    </div>
                </div>
            </div>
            <div class="row copyright">
                <div class="w12">
                    <div class="rights">
                        © 2018 Voice of San Diego, Inc. All Rights Reserved
                    </div>
                                            <ul class="vo-menu -inline">
                                                            <li class="menu-item ">
                                    <a href="https://www.voiceofsandiego.org/terms-of-use/" target="">Terms of Use</a>
                                </li>
                                                            <li class="menu-item ">
                                    <a href="https://www.voiceofsandiego.org/privacy-policy/" target="">Policy</a>
                                </li>
                                                    </ul>
                                    </div>
            </div>
        </div>
    </footer>
        
        
                
        

                    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P9B6T7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="vo-tracking" data-module="tracking" data-user-id=""></div>

<!-- Facebook Pixel Code -->
<script>!function(e,t,n,c,o,a,f){e.fbq||(o=e.fbq=function(){o.callMethod?o.callMethod.apply(o,arguments):o.queue.push(arguments)},e._fbq||(e._fbq=o),o.push=o,o.loaded=!0,o.version="2.0",o.queue=[],(a=t.createElement(n)).async=!0,a.src="https://connect.facebook.net/en_US/fbevents.js",(f=t.getElementsByTagName(n)[0]).parentNode.insertBefore(a,f))}(window,document,"script"),fbq("init","191529834767730"),fbq("track","PageView");</script>
<noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=191529834767730&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->                      
            <noscript id="deferred-styles"><link rel='stylesheet' type='text/css' href='https://www.voiceofsandiego.org/wp-content/uploads/tmp/am/1.0.10/91be6cb51b83db1e2ba39686598660353473b06342f3ac9cb9cd4932fd0068c6.min.css'>
</noscript>            
            <script>
                var loadDeferredStyles = function() { 
                    var addStylesNode = document.getElementById("deferred-styles"); 
                    var replacement = document.createElement("div"); 
                    replacement.id = 'app-styles';
                    replacement.innerHTML = addStylesNode.textContent; 
                    document.body.appendChild(replacement); 
                    addStylesNode.parentElement.removeChild(addStylesNode); 
                }; 
                    
                var raf = requestAnimationFrame || mozRequestAnimationFrame || webkitRequestAnimationFrame || msRequestAnimationFrame; 
                if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); }); else window.addEventListener('load', loadDeferredStyles);
            </script>
            <script src='https://www.voiceofsandiego.org/wp-content/uploads/tmp/am/1.0.10/8c20bdcbfedf80f1159cd5559f749d62e90e0b8f61050425b548d79fb83708c0.min.js' async></script>
<script src='https://www.googletagservices.com/tag/js/gpt.js' async></script>

            <script>
    WebFontConfig = {
        google: { 
            families: ['Montserrat:400,500,800', 'Open Sans']
        }
    };

    (function(d) {
      var wf = d.createElement('script'), s = d.scripts[0];
      wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
      wf.async = true;
      s.parentNode.insertBefore(wf, s);
   })(document);
</script>                
	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"4af45a9344","applicationID":"5016356","transactionName":"MwNSYhFZCxJXV0ELWgpJZUQKF0oIWFBQGhsUDkA=","queueTime":0,"applicationTime":608,"atts":"H0RRFFlDGBw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>