<!DOCTYPE html>
<html class="no-js" lang="en-US">
  <head>
    <script>document.documentElement.className = 'js';</script>
          <meta charset="UTF-8" />
<meta http-equiv="x-ua-compatible" content="ie=edge" /><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<script>window.dataLayer = window.dataLayer || [];</script>

    

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P9B6T7');</script>
<!-- End Google Tag Manager -->

<!-- Global site tag (gtag.js) - Google Ads: 975062141 -->

<script async src="https://www.googletagmanager.com/gtag/js?id=AW-975062141"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'AW-975062141');
</script>

<!-- StackAdapt -->
<script>!function(s,a,e,v,n,t,z){if(s.saq)return;n=s.saq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!s._saq)s._saq=n;n.push=n;n.loaded=!0;n.version='1.0';n.queue=[];t=a.createElement(e);t.async=!0;t.src=v;z=a.getElementsByTagName(e)[0];z.parentNode.insertBefore(t,z)}(window,document,'script','https://tags.srv.stackadapt.com/events.js');saq('ts', '87_33DV5OPvJIdwqoJfPZA');</script>
<!-- End StackAdapt -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '899195477095106');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=899195477095106&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nzyg1');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->

<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>


<!-- This site is optimized with the Yoast SEO plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Morning Report: New Findings on High Poverty Schools and Teacher Turnover - Voice of San Diego</title>
<link rel="canonical" href="https://www.voiceofsandiego.org/topics/news/morning-report-higher-poverty-schools-tend-to-have-less-experienced-teachers/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Morning Report: New Findings on High Poverty Schools and Teacher Turnover - Voice of San Diego" />
<meta property="og:description" content="Schools with less experienced teachers also tend to have higher poverty rates and poorer academic outcomes.  That’s according to a new data analysis by VOSD and education researchers at UC San Diego. Millennial Tech Middle School and Fulton K-8 stood out as some of the schools struggling the most, both to keep teachers and to &hellip;" />
<meta property="og:url" content="https://www.voiceofsandiego.org/topics/news/morning-report-higher-poverty-schools-tend-to-have-less-experienced-teachers/" />
<meta property="og:site_name" content="Voice of San Diego" />
<meta property="article:publisher" content="http://www.facebook.com/voiceofsandiego" />
<meta property="article:author" content="https://www.facebook.com/voiceofsandiego/" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-11-18T12:30:07+00:00" />
<meta property="article:modified_time" content="2019-11-18T04:12:52+00:00" />
<meta property="og:updated_time" content="2019-11-18T04:12:52+00:00" />
<meta property="og:image" content="https://www.voiceofsandiego.org/wp-content/uploads/2017/04/FultonK8SportsField_VOSD_1.jpg" />
<meta property="og:image:secure_url" content="https://www.voiceofsandiego.org/wp-content/uploads/2017/04/FultonK8SportsField_VOSD_1.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Schools with less experienced teachers also tend to have higher poverty rates and poorer academic outcomes.  That’s according to a new data analysis by VOSD and education researchers at UC San Diego. Millennial Tech Middle School and Fulton K-8 stood out as some of the schools struggling the most, both to keep teachers and to [&hellip;]" />
<meta name="twitter:title" content="Morning Report: New Findings on High Poverty Schools and Teacher Turnover - Voice of San Diego" />
<meta name="twitter:site" content="@voiceofsandiego" />
<meta name="twitter:image" content="https://www.voiceofsandiego.org/wp-content/uploads/2017/04/FultonK8SportsField_VOSD_1.jpg" />
<meta name="twitter:creator" content="@voiceofsandiego" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.voiceofsandiego.org/#website","url":"https://www.voiceofsandiego.org/","name":"Voice of San Diego","potentialAction":{"@type":"SearchAction","target":"https://www.voiceofsandiego.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.voiceofsandiego.org/topics/news/morning-report-higher-poverty-schools-tend-to-have-less-experienced-teachers/#primaryimage","url":"https://www.voiceofsandiego.org/wp-content/uploads/2017/04/FultonK8SportsField_VOSD_1.jpg","width":1024,"height":683},{"@type":"WebPage","@id":"https://www.voiceofsandiego.org/topics/news/morning-report-higher-poverty-schools-tend-to-have-less-experienced-teachers/#webpage","url":"https://www.voiceofsandiego.org/topics/news/morning-report-higher-poverty-schools-tend-to-have-less-experienced-teachers/","inLanguage":"en-US","name":"Morning Report: New Findings on High Poverty Schools and Teacher Turnover - Voice of San Diego","isPartOf":{"@id":"https://www.voiceofsandiego.org/#website"},"primaryImageOfPage":{"@id":"https://www.voiceofsandiego.org/topics/news/morning-report-higher-poverty-schools-tend-to-have-less-experienced-teachers/#primaryimage"},"datePublished":"2019-11-18T12:30:07+00:00","dateModified":"2019-11-18T04:12:52+00:00","author":{"@id":"https://www.voiceofsandiego.org/#/schema/person/d06631fc3e3738bce3560e768e344dd7"}},{"@type":["Person"],"@id":"https://www.voiceofsandiego.org/#/schema/person/d06631fc3e3738bce3560e768e344dd7","name":"Voice of San Diego","image":{"@type":"ImageObject","@id":"https://www.voiceofsandiego.org/#authorlogo","url":"https://secure.gravatar.com/avatar/e21ca3d0bb47368f04ee3d94aa5eb1ab?s=96&d=mm&r=g","caption":"Voice of San Diego"},"sameAs":["https://www.facebook.com/voiceofsandiego/","https://twitter.com/https://twitter.com/voiceofsandiego"]}]}</script>
<!-- / Yoast SEO plugin. -->

<!-- afb Instant Articles -->
			<meta property="fb:pages" content="115629245026" /><style>genius-callout { display: none !important; }</style>

<style>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</style>
      
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/themes/voiceover/modules/favicon/favicon-180x180.png">
<link rel="icon" type="image/png" href="/wp-content/themes/voiceover/modules/favicon/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/wp-content/themes/voiceover/modules/favicon/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/wp-content/themes/voiceover/modules/favicon/manifest.json">
<meta name="theme-color" content="#ffffff">       
    
          </head>
  <body class=" ">
                      <header class="vo-header ">
            <div class="identity">
                <div class="vo-grid -posrel">
                        <div class="vo-menu -bar -expanders">
        <ul class="menu">
                                        

            

<li class="menu-item  -icon">
            <a class="menu-item-link" href="javascript:hub.please('open panel');" target="">
            <i class="ion-navicon"></i>
            <span class="-srt">Open Panel
        </a>
    </li>                            

            

<li class="menu-item -search -icon">
            <a class="menu-item-link" href="javascript:hub.please('open panel search');" target="">
            <i class="ion-android-search"></i>
            <span class="-srt">Open Search
        </a>
    </li>                    </ul>
    </div>
                    <div class="logo-area">
                        <a href="/"><div class="vo-logo -style-large ">
        

    
    <div class="vo-thumb -bg -trans" 
        data-module="thumb"
        data-retina="1"
        data-url="/wp-content/uploads/2017/10/"
        data-bg="true"
        data-sizes='[{"file":"logo-default@2x-1.png","width":596}]'>

        <div class="aspect" style="padding-top:12.080536912752%;"></div>
    </div>
</div></a>
                        <div class="tagline">UNVEILING THE UNSEEN</div>
                    </div>
                        <div class="vo-menu -bar -account">
        <ul class="menu">
                                        


<li class="menu-item   -pregnant">
            <a class="menu-item-link" href="#" target="">
                            <span>Sign In</span><i class="ic ion-ios-arrow-down"></i>
                    </a>
                    <div class="launchpad"></div>
            <ul class="submenu">
                                    

            
<li class="submenu-item -marg">
    <a href="javascript:hub.please('open html in popup', '#popup-sign-in');" class="submenu-item-link vo-button -block -secondary">Log In</a>
</li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/account/register/" target="">
                            Register to Comment
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="/donate" target="">
                            Donate or Renew
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/membership/" target="">
                            Member Benefits
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/newsletters/" target="">
                            Newsletters
                    </a>
            </li>                            </ul>
            </li>                            

            
<li class="menu-item -donate  ">
    <a class="vo-button menu-item-link" href="/donate" target="">
        Donate
    </a>
</li>                    </ul>
    </div>
                </div>
            </div>
            <nav class="navigation">
                <div class="vo-grid -flush">
                        <div class="vo-menu -bar -light">
        <ul class="menu">
                                        


<li class="menu-item   -pregnant">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/category/topics/" target="">
                            <span>All Stories</span><i class="ic ion-ios-arrow-down"></i>
                    </a>
                    <div class="launchpad"></div>
            <ul class="submenu">
                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/" target="">
                            All Recent Stories
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/arts/" target="">
                            Arts/Culture
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/border/" target="">
                            Border
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/education/" target="">
                            Education
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/economy/" target="">
                            Economy
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/government/" target="">
                            Government
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/immigration/" target="">
                            Immigration
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/land-use/" target="">
                            Land Use
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/nonprofits/" target="">
                            Nonprofits/Community
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/opinion/" target="">
                            Opinion
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/politics/" target="">
                            Politics
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/public-safety/" target="">
                            Public Safety
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/science-environment/" target="">
                            Science/Environment
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/peoples-reporter/" target="">
                            The People's Reporter
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/vosd-en-espanol/" target="">
                            VOSD en Español
                    </a>
            </li>                            </ul>
            </li>                            


<li class="menu-item   ">
            <a class="menu-item-link" href="/newsletters" target="">
                            Newsletters
                    </a>
            </li>                            


<li class="menu-item   -pregnant">
            <a class="menu-item-link" href="" target="">
                            <span>Podcasts</span><i class="ic ion-ios-arrow-down"></i>
                    </a>
                    <div class="launchpad"></div>
            <ul class="submenu">
                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/podcasts/" target="">
                            VOSD Podcast Network
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/podcast-production-services/" target="">
                            Podcast Production Services
                    </a>
            </li>                            </ul>
            </li>                            


<li class="menu-item   -pregnant">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/events/" target="">
                            <span>Events</span><i class="ic ion-ios-arrow-down"></i>
                    </a>
                    <div class="launchpad"></div>
            <ul class="submenu">
                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/events/" target="">
                            All Events
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/brews-news/" target="">
                            Brews &#038; News
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/donor-recognition-events/" target="">
                            Donor Recognition Events
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/member-coffee/" target="">
                            Member Coffee
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/politifest/" target="">
                            Politifest 2019
                    </a>
            </li>                            </ul>
            </li>                            


<li class="menu-item   ">
            <a class="menu-item-link" href="/category/partner-voices" target="">
                            Partner Voices
                    </a>
            </li>                            


<li class="menu-item   -pregnant">
            <a class="menu-item-link" href="#" target="">
                            <span>Support Us</span><i class="ic ion-ios-arrow-down"></i>
                    </a>
                    <div class="launchpad"></div>
            <ul class="submenu">
                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/membership/" target="">
                            Become a Member
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/corporate-community-partners/" target="">
                            Become a Sponsor
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/membership/give-the-gift-of-membership/" target="">
                            Give the Gift of Membership
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/planned-giving/" target="">
                            Planned Giving
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/vehicle-donation-program/" target="">
                            Vehicle Donation
                    </a>
            </li>                            </ul>
            </li>                            


<li class="menu-item   -pregnant">
            <a class="menu-item-link" href="#" target="">
                            <span>About Us</span><i class="ic ion-ios-arrow-down"></i>
                    </a>
                    <div class="launchpad"></div>
            <ul class="submenu">
                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/about-us/" target="">
                            About Us
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/about-us/contact-us/" target="">
                            Contact Us
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/about-us/our-team/" target="">
                            Our Team
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/about-us/our-mission/" target="">
                            Our Story and Mission
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/about-us/what-we-stand-for/" target="">
                            What We Stand For
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/about-us/board-of-directors/" target="">
                            Board of Directors
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="/about-us/our-supporters/" target="">
                            Our Supporters
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/careers/" target="">
                            Careers
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/content-sharing-policy/" target="">
                            Content Sharing Policy
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/about-us/our-team/submit-a-commentary-to-vosd/" target="">
                            Submit a Commentary
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/about-us/our-team/submit-news-tip/" target="">
                            Submit a News Tip
                    </a>
            </li>                            </ul>
            </li>                            

            
    <li class="menu-items -social -light">
        <ul class="menu -visible-sub">
                                                <li class="menu-item -icon -small">
                        <a href="https://twitter.com/voiceofsandiego" target="_blank" class="menu-item-link">
                            <i class="fa fa-twitter"></i>
                            <span class="-srt">Twitter</span>
                        </a>
                    </li>
                                                                <li class="menu-item -icon -small">
                        <a href="https://www.facebook.com/voiceofsandiego/" target="_blank" class="menu-item-link">
                            <i class="fa fa-facebook"></i>
                            <span class="-srt">Facebook</span>
                        </a>
                    </li>
                                                                <li class="menu-item -icon -small">
                        <a href="https://www.instagram.com/voiceofsandiego/" target="_blank" class="menu-item-link">
                            <i class="fa fa-instagram"></i>
                            <span class="-srt">Instagram</span>
                        </a>
                    </li>
                                                                <li class="menu-item -icon -small">
                        <a href="https://youtube.com/voiceofsandiego/" target="_blank" class="menu-item-link">
                            <i class="fa fa-youtube"></i>
                            <span class="-srt">YouTube</span>
                        </a>
                    </li>
                                                                <li class="menu-item -icon -small">
                        <a href="https://www.voiceofsandiego.org/vosd-rss-feeds/" target="" class="menu-item-link">
                            <i class="fa fa-rss"></i>
                            <span class="-srt">RSS</span>
                        </a>
                    </li>
                                    </ul>  
    </li>  
                    </ul>
    </div>
                </div>
            </nav>
                            <div class="tabs">
                    <div class="vo-grid -flush">
                            <div class="vo-menu -bar -small">
        <ul class="menu">
                                        


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/category/border/" target="">
                            Border
                    </a>
            </li>                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/category/housing/" target="">
                            Housing
                    </a>
            </li>                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/category/investigations/school-sexual-misconduct/" target="">
                            School Sexual Misconduct
                    </a>
            </li>                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/category/north-county/" target="">
                            North County
                    </a>
            </li>                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/category/topics/politics/" target="">
                            Politics
                    </a>
            </li>                    </ul>
    </div>
                    </div>
                </div>
                    </header>
    
    <div class="vo-header -slim -style-default -not-social  -fixed-after-scroll -shadow"
    data-module="header-slim"
    data-swap-social="1"
    data-swap-testimonial="">
    
    <div class="-posrel">
        <div class="vo-menu -bar -l">
            <ul class="menu">
                                    <li class="menu-item -icon ">
                        <a href="javascript:hub.please('open panel');" class="menu-item-link">
                            <i class="ic ion-navicon"></i>
                        </a>            
                    </li>   
                
                <li class="menu-item -logo">
                    <a href="/">
                                                    <div class="vo-logo -style-default -fixed-after-scroll -shadow">
        

    
    <div class="vo-thumb -bg -trans" 
        data-module="thumb"
        data-retina="1"
        data-url="/wp-content/uploads/2017/10/"
        data-bg="true"
        data-sizes='[{"file":"logo-default@2x-1.png","width":596}]'>

        <div class="aspect" style="padding-top:12.080536912752%;"></div>
    </div>
</div>                                            </a>
                </li>
            </ul>
        </div>
        
                    <h2 class="header-title">
                <a class="excerpt-cat " href="https://www.voiceofsandiego.org/category/topics/news/">News</a>
                                    <a href="https://www.voiceofsandiego.org/donate/" class="excerpt-crop -cta">UNVEILING THE UNSEEN</a>
                            </h2>

                <div class="vo-menu -bar -account -r">
        <ul class="menu">
                                        


<li class="menu-item   -pregnant">
            <a class="menu-item-link" href="#" target="">
                            <span>Sign In</span><i class="ic ion-ios-arrow-down"></i>
                    </a>
                    <div class="launchpad"></div>
            <ul class="submenu">
                                    

            
<li class="submenu-item -marg">
    <a href="javascript:hub.please('open html in popup', '#popup-sign-in');" class="submenu-item-link vo-button -block -secondary">Log In</a>
</li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/account/register/" target="">
                            Register to Comment
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="/donate" target="">
                            Donate or Renew
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/membership/" target="">
                            Member Benefits
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/newsletters/" target="">
                            Newsletters
                    </a>
            </li>                            </ul>
            </li>                            

            
<li class="menu-item -donate  ">
    <a class="vo-button menu-item-link" href="/donate" target="">
        Donate
    </a>
</li>                    </ul>
    </div>
                <div class="vo-menu -bar -social -r">
        <ul class="menu">
                                        

            
<li class="menu-item ">
    <a href="http://www.voiceofsandiego.org/topics/news/morning-report-higher-poverty-schools-tend-to-have-less-experienced-teachers/" 
        data-module="popup-share"
        data-type="facebook"
        data-href="http://www.voiceofsandiego.org/topics/news/morning-report-higher-poverty-schools-tend-to-have-less-experienced-teachers/"
        class=" vo-button -share -facebook">
        <i class="ic fa fa-facebook"></i> Facebook
    </a>
</li>
                            

            
<li class="menu-item ">
    <a href="http://www.voiceofsandiego.org/topics/news/morning-report-higher-poverty-schools-tend-to-have-less-experienced-teachers/" 
        data-module="popup-share"
        data-type="twitter"
        data-href="http://www.voiceofsandiego.org/topics/news/morning-report-higher-poverty-schools-tend-to-have-less-experienced-teachers/"
        data-tweet="%title% %url%"
        data-title="Morning Report: New Findings on High Poverty Schools and Teacher Turnover"
        class=" vo-button -share -twitter">
        <i class="ic fa fa-twitter"></i> Twitter
    </a>
</li>                            

            
<li class="menu-item -pregnant">
    <span class="vo-button -share -more">
        <i class="ic -flush ion-more"></i>
    </span>

            <ul class="submenu -compact -r">
                            

            

<li class="submenu-item  -icon">
    <a class="submenu-item-link" href="https://www.voiceofsandiego.org/topics/news/morning-report-higher-poverty-schools-tend-to-have-less-experienced-teachers/print" target="">
        <i class="fa fa-print"></i><span>Print</span>
    </a>
</li>                            

            

<li class="submenu-item  -icon">
    <a class="submenu-item-link" href="mailto:?subject=Morning Report: New Findings on High Poverty Schools and Teacher Turnover&body=Morning Report: New Findings on High Poverty Schools and Teacher Turnover%0D%0A%0D%0A%0D%0A%0D%0Ahttps://www.voiceofsandiego.org/topics/news/morning-report-higher-poverty-schools-tend-to-have-less-experienced-teachers/%0D%0A%0D%0A" target="">
        <i class="fa fa-envelope-o"></i><span>Email</span>
    </a>
</li>                    </ul>
    </li>                       </ul>
    </div>

                        
                        </div>
</div>    
              <div class="vo-menu -main" data-module="panel">
        <div class="menu-header">
            <a href="/"><div class="vo-logo -style-default ">
        

    
    <div class="vo-thumb -bg -trans" 
        data-module="thumb"
        data-retina="1"
        data-url="/wp-content/uploads/2017/10/"
        data-bg="true"
        data-sizes='[{"file":"logo-default@2x-1.png","width":596}]'>

        <div class="aspect" style="padding-top:12.080536912752%;"></div>
    </div>
</div></a>
            <a href="javascript:hub.please('close panel');" class="vo-ic close"></a>
        </div>
        <div class="menu-body">
            <ul class="menu -expanders">
                                                            <li class="menu-item -search ">
                            <div class="vo-form -search ">
    <form action="https://www.voiceofsandiego.org" method="GET">
        <div class="form-body">
            <div class="field">
                    
    <div class="vo-field -text-submit -style-default  " data-id="s">
        <div class="field">
                     
    
    <div class="vo-field -text -style-default   " data-id="s" data-module="field-text">
                            <input type="text" name="s" id="s" placeholder="Search by keyword&hellip;" data-placeholder-small="Search..." value="" />
                            </div>
        </div>
        <button class="vo-button -icon">
            <i class="ic ion-ios-arrow-thin-right"></i>
        </button>
    </div>
            </div>
        </div>
    </form>
</div>                         </li>
                                                                                                            <li class="menu-item -sign-in -sz-small">
                                <a class="menu-item-link" href="https://www.voiceofsandiego.org/wp-login.php">
                                    <i class="vo-ic ion ion-log-in"></i>
                                    <span>Sign In</span>
                                </a>
                            </li>
                                                                                                        <li class="menu-item  " data-id="panel-item-3">
                            <a href="/" target="" class="menu-item-link ">
                                <i class="vo-ic home"></i>
                                <span>Homepage</span>
                                                            </a>
                                                    </li>
                                                                                <li class="menu-item  " data-id="panel-item-4">
                            <a href="/category/topics" target="" class="menu-item-link ">
                                <i class="vo-ic ion ion-fireball"></i>
                                <span>All Recent Stories</span>
                                                            </a>
                                                    </li>
                                                                                <li class="menu-item  -pregnant" data-id="panel-item-5">
                            <a href="#" target="" class="menu-item-link ">
                                <i class="vo-ic windows"></i>
                                <span>Topics</span>
                                                                    <i class="caret ion-ios-arrow-down"></i>
                                                            </a>
                                                            <ul class="submenu">
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/arts/" target="" class="submenu-item-link ">
                                                Arts/Culture
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/border/" target="" class="submenu-item-link ">
                                                Border
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/education/" target="" class="submenu-item-link ">
                                                Education
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/economy/" target="" class="submenu-item-link ">
                                                Economy
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/government/" target="" class="submenu-item-link ">
                                                Government
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/immigration/" target="" class="submenu-item-link ">
                                                Immigration
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/land-use/" target="" class="submenu-item-link ">
                                                Land Use
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/nonprofits/" target="" class="submenu-item-link ">
                                                Nonprofits/Community
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/opinion/" target="" class="submenu-item-link ">
                                                Opinion
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/politics/" target="" class="submenu-item-link ">
                                                Politics
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/public-safety/" target="" class="submenu-item-link ">
                                                Public Safety
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/science-environment/" target="" class="submenu-item-link ">
                                                Science/Environment
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/peoples-reporter/" target="" class="submenu-item-link ">
                                                The People's Reporter
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/vosd-en-espanol/" target="" class="submenu-item-link ">
                                                VOSD en Español
                                            </a>
                                        </li>
                                                                    </ul>
                                                    </li>
                                                                                <li class="menu-item  " data-id="panel-item-6">
                            <a href="https://www.voiceofsandiego.org/newsletters/" target="" class="menu-item-link ">
                                <i class="vo-ic letter"></i>
                                <span>Newsletters</span>
                                                            </a>
                                                    </li>
                                                                                <li class="menu-item  " data-id="panel-item-7">
                            <a href="/podcasts" target="" class="menu-item-link ">
                                <i class="vo-ic mic"></i>
                                <span>Podcasts</span>
                                                            </a>
                                                    </li>
                                                                                <li class="menu-item  " data-id="panel-item-8">
                            <a href="https://www.voiceofsandiego.org/category/video/" target="" class="menu-item-link ">
                                <i class="vo-ic ion ion-play"></i>
                                <span>Video</span>
                                                            </a>
                                                    </li>
                                                                                <li class="menu-item  -pregnant" data-id="panel-item-9">
                            <a href="/events" target="" class="menu-item-link ">
                                <i class="vo-ic calendar"></i>
                                <span>Events</span>
                                                                    <i class="caret ion-ios-arrow-down"></i>
                                                            </a>
                                                            <ul class="submenu">
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/brews-news/" target="" class="submenu-item-link ">
                                                Brews &#038; News
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/donor-recognition-events/" target="" class="submenu-item-link ">
                                                Donor Recognition Events
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/member-coffee/" target="" class="submenu-item-link ">
                                                Member Coffee
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/politifest/" target="" class="submenu-item-link ">
                                                Politifest 2019
                                            </a>
                                        </li>
                                                                    </ul>
                                                    </li>
                                                                                <li class="menu-item  " data-id="panel-item-10">
                            <a href="/category/partner-voices" target="" class="menu-item-link ">
                                <i class="vo-ic ion ion-chatbubbles"></i>
                                <span>Partner Voices</span>
                                                            </a>
                                                    </li>
                                                                                <li class="menu-item  -pregnant" data-id="panel-item-11">
                            <a href="#" target="" class="menu-item-link ">
                                <i class="vo-ic ion ion-heart"></i>
                                <span>Support Us</span>
                                                                    <i class="caret ion-ios-arrow-down"></i>
                                                            </a>
                                                            <ul class="submenu">
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/membership/" target="" class="submenu-item-link ">
                                                Become a Member
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/corporate-community-partners/" target="" class="submenu-item-link ">
                                                Become a Sponsor
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/membership/give-the-gift-of-membership/" target="" class="submenu-item-link ">
                                                Give the Gift of Membership
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/planned-giving/" target="" class="submenu-item-link ">
                                                Planned Giving
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/vehicle-donation-program/" target="" class="submenu-item-link ">
                                                Vehicle Donation
                                            </a>
                                        </li>
                                                                    </ul>
                                                    </li>
                                                                                <li class="menu-item  -pregnant" data-id="panel-item-12">
                            <a href="https://www.voiceofsandiego.org/about-us/" target="" class="menu-item-link ">
                                <i class="vo-ic news"></i>
                                <span>About Us</span>
                                                                    <i class="caret ion-ios-arrow-down"></i>
                                                            </a>
                                                            <ul class="submenu">
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/about-us/" target="" class="submenu-item-link ">
                                                About Us
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/about-us/our-team/" target="" class="submenu-item-link ">
                                                Our Team
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/about-us/our-mission/" target="" class="submenu-item-link ">
                                                Our Story and Mission
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/about-us/what-we-stand-for/" target="" class="submenu-item-link ">
                                                What We Stand For
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/careers/" target="" class="submenu-item-link ">
                                                Careers
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/about-us/board-of-directors/" target="" class="submenu-item-link ">
                                                Board of Directors
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/about-us/our-team/submit-a-commentary-to-vosd/" target="" class="submenu-item-link ">
                                                Submit a Commentary
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/about-us/our-team/submit-news-tip/" target="" class="submenu-item-link ">
                                                Submit a News Tip
                                            </a>
                                        </li>
                                                                    </ul>
                                                    </li>
                                                </ul>
        </div>
                    <div class="menu-footer">
                <ul class="menu">
                                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/about-us/contact-us/" target="">
                            Contact Us
                    </a>
            </li>                                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://twitter.com/voiceofsandiego" target="">
                            Twitter
                    </a>
            </li>                                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.facebook.com/voiceofsandiego/" target="">
                            Facebook
                    </a>
            </li>                                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.instagram.com/voiceofsandiego/" target="">
                            Instagram
                    </a>
            </li>                                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.youtube.com/user/voiceofsandiego" target="">
                            YouTube
                    </a>
            </li>                                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/vosd-rss-feeds/" target="">
                            RSS
                    </a>
            </li>                                    </ul>
            </div>
            </div>
    
    <!--[if lt IE 9]>
        <div class="browser-upgrade">
          <div class="grid">
            <div class="richtext">
              Hey! You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.
            </div>
          </div>
        </div>
        <![endif]-->

	 <main id="main">
	   <div class="vo-page -single-post -fbord">
    
  <div class="vo-grid">
    <div class="page-titles">
      
    <div class="vo-post-tag  -cat-news -accent ">
        <span class="main-category">
            <a href="https://www.voiceofsandiego.org/category/topics/news/">
                News
            </a>
        </span>
            </div>
      <h1>Morning Report: New Findings on High Poverty Schools and Teacher Turnover</h1>
      <h6></h6>
    </div>
    <div class="page-byline">
              
    <div class="vo-byline-large -authors ">
        <div class="table">
                            <div class="thumb-cell -count-1 ">
                    <div class="thumb-align">
                                                                    
            <div class="vo-thumb-author - -thumb-1 ">
        <a href="https://www.voiceofsandiego.org/author/voiceofsandiego/">
                                

    
    <div class="vo-thumb -bg -round -thumb-1" 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2018/06/"
        data-bg="true"
        data-sizes='[{"file":"VOSD_square.png","width":700},{"file":"VOSD_square-300x300.png","width":300},{"file":"VOSD_square-570x570.png","width":570},{"file":"VOSD_square-400x400.png","width":400},{"file":"VOSD_square-570x570.png","width":570}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
                    </a>
    </div>
                                            </div>
                </div>
                <div class="byline-cell">
                            
    <div class="vo-byline -author -tall">
                    <cite class="">
                <a href="https://www.voiceofsandiego.org/author/voiceofsandiego/">Voice of San Diego</a><span class="delim"></span>            </cite>
                <div class="article-meta">
                                <a class="vo-post-time" href="https://www.voiceofsandiego.org/topics/news/morning-report-higher-poverty-schools-tend-to-have-less-experienced-teachers/">
                    <time>58 mins ago</time>
            </a>
                                </div>
    </div>
                </div>
                                                    <div class="social-cell">
                    <div class="vo-buttons -pill">
                                                                                    <a href="https://www.voiceofsandiego.org/topics/news/morning-report-higher-poverty-schools-tend-to-have-less-experienced-teachers/" data-module="popup-share" data-type="facebook" data-content="" data-href="https://www.voiceofsandiego.org/topics/news/morning-report-higher-poverty-schools-tend-to-have-less-experienced-teachers/" target=""><i class="fa fa-facebook ic -facebook"></i></a>
                                                                                                                <a href="https://www.voiceofsandiego.org/topics/news/morning-report-higher-poverty-schools-tend-to-have-less-experienced-teachers/" data-module="popup-share" data-type="twitter" data-content="Morning Report: New Findings on High Poverty Schools and Teacher Turnover https://www.voiceofsandiego.org/topics/news/morning-report-higher-poverty-schools-tend-to-have-less-experienced-teachers/" data-href="https://www.voiceofsandiego.org/topics/news/morning-report-higher-poverty-schools-tend-to-have-less-experienced-teachers/" target=""><i class="fa fa-twitter ic -twitter"></i></a>
                                                                                                                <a href="https://www.voiceofsandiego.org/topics/news/morning-report-higher-poverty-schools-tend-to-have-less-experienced-teachers/" data-module="popup-share" data-type="linkedin" data-content="" data-href="https://www.voiceofsandiego.org/topics/news/morning-report-higher-poverty-schools-tend-to-have-less-experienced-teachers/" target=""><i class="fa fa-linkedin ic -linkedin"></i></a>
                                                                                                                <a href="mailto:?subject=Morning Report: New Findings on High Poverty Schools and Teacher Turnover&body=Morning Report: New Findings on High Poverty Schools and Teacher Turnover%0D%0A%0D%0A%0D%0A%0D%0Ahttps://www.voiceofsandiego.org/topics/news/morning-report-higher-poverty-schools-tend-to-have-less-experienced-teachers/%0D%0A%0D%0A" target=""><i class="fa fa-envelope-o ic -envelope-o"></i></a>
                                                                                                                <a href="https://www.voiceofsandiego.org/topics/news/morning-report-higher-poverty-schools-tend-to-have-less-experienced-teachers/print" target=""><i class="fa fa-print ic -print"></i></a>
                                                                        </div>  
                </div> 
                    </div> 
    </div>
    </div>
  </div>

  <div class="page-body">
    <div class="vo-grid -page">
      <div class="main">
        
    
    <div id="post-content" class="vo-rich-text -wysiwyg -article " 
        data-module="rich-text"
        data-resize-iframes="true"
        data-pop-external-links="true">
        <div id='attachment-attachment_636222' class='wp-caption alignnone' style='width:800px;'><figure id='post-attachment_636222 media-attachment_636222' class='align-alignnone'><img class="size-vo_med wp-image-636222" src="https://www.voiceofsandiego.org/wp-content/uploads/2017/04/FultonK8SportsField_VOSD_1-800x534.jpg" alt="" width="800" height="534" srcset="https://www.voiceofsandiego.org/wp-content/uploads/2017/04/FultonK8SportsField_VOSD_1-800x534.jpg 800w, https://www.voiceofsandiego.org/wp-content/uploads/2017/04/FultonK8SportsField_VOSD_1-570x380.jpg 570w, https://www.voiceofsandiego.org/wp-content/uploads/2017/04/FultonK8SportsField_VOSD_1-200x133.jpg 200w, https://www.voiceofsandiego.org/wp-content/uploads/2017/04/FultonK8SportsField_VOSD_1-300x200.jpg 300w, https://www.voiceofsandiego.org/wp-content/uploads/2017/04/FultonK8SportsField_VOSD_1-768x512.jpg 768w, https://www.voiceofsandiego.org/wp-content/uploads/2017/04/FultonK8SportsField_VOSD_1-400x267.jpg 400w, https://www.voiceofsandiego.org/wp-content/uploads/2017/04/FultonK8SportsField_VOSD_1-590x394.jpg 590w, https://www.voiceofsandiego.org/wp-content/uploads/2017/04/FultonK8SportsField_VOSD_1.jpg 1024w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption class='wp-caption-text'>Students at Fulton K-8 participate in a 2015 ceremony. / Photo by Dustin Michelson</figcaption></figure></div>
<p><span style="font-weight: 400;">Schools with less experienced teachers also tend to have higher poverty rates and poorer academic outcomes. </span></p>
<p><span style="font-weight: 400;">That’s according to </span><a href="https://www.voiceofsandiego.org/topics/education/san-diego-schools-with-more-poverty-tend-to-have-less-experienced-teachers/"><span style="font-weight: 400;">a new data analysis by VOSD and education researchers at UC San Diego</span></a><span style="font-weight: 400;">. Millennial Tech Middle School and Fulton K-8 stood out as some of the schools struggling the most, both to keep teachers and to help their students. </span></p>
<p><span style="font-weight: 400;">Both schools scored the lowest on the state&#8217;s math assessment compared to other schools with similar poverty levels in San Diego. And 38 percent of teachers in both schools were in their first or second year teaching.</span></p>
<p><span style="font-weight: 400;">On average, teachers in San Diego Unified have 16.5 years of experience, above the national average. However, our analysis showed wide discrepancies among district schools. At Horton Elementary, for instance, the average teacher has worked less than 10 years. The school was placed on a list of worst performing in the state last year. </span></p>
<p><span style="font-weight: 400;"><strong>We also found positive outliers: </strong>At Edison Elementary — which has a poverty level of 97 percent — teachers have 18.3 years of experience on average. Edison performed very well on last year&#8217;s state assessment compared to all district schools and especially those with similar levels of poverty last year. </span></p>
<h2>Convention Center Nerds: We Got Some New Product</h2>
<p><span style="font-weight: 400;">In March, San Diegans will consider a hotel-tax increase that’ll pay for an expansion of the Convention Center and set aside funds for homeless services and road repairs. You should really listen to the debate that we hosted at Politifest. It was good, thoughtful, and you’ll find </span><a href="https://www.youtube.com/watch?v=6NgKzv8bivo"><span style="font-weight: 400;">the video here</span></a><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">For a while now, Scott Lewis has been wondering aloud about whether the convention business is growing and </span><a href="https://www.voiceofsandiego.org/topics/politics/politics-report-the-great-convention-center-debate/"><span style="font-weight: 400;">whether investing a ton of public money is worth it</span></a><span style="font-weight: 400;">. Two members of the Convention Center Corp. board of directors in recent days have given us their take. </span></p>
<p><span style="font-weight: 400;">Also in <a href="https://www.voiceofsandiego.org/topics/politics/politics-report-the-great-convention-center-debate/">this week’s Politics Report:</a> Kristin Gaspar’s political consultant explains why she so strongly opposed the county’s plan to open four offices meant to ease voter registration on Election Day. </span></p>
<h2>More Politics</h2>
<p><span style="font-weight: 400;">This is a slow time of the year around the California capitol. But in the Sacramento Report, we got </span><a href="https://www.voiceofsandiego.org/topics/government/sacramento-report-what-we-know-so-far-about-lawmakers-plans-for-next-year/"><span style="font-weight: 400;">a sense of what topics will attract San Diego lawmakers’ attention in the next session</span></a><span style="font-weight: 400;">. For instance, Assemblywoman Marie Waldron, the Republican caucus leader, plans to move forward with a bill requiring SANDAG to hold public meetings before making substantial changes to the allocation of transit funding.</span></p>
<p><strong>Recommended:</strong> The former governor, and San Diego mayor, Pete Wilson, was the subject of a big podcast series by the LA Times looking back at his legacy specifically with regard to Proposition 187, the doomed ballot measure that would have restricted unauthorized immigrants&#8217; access to public services. It has been 25 years since the measure and its backlash, which many credit with transforming the state&#8217;s politics. The face of the podcast, Gustavo Arrellano, ended up getting an interview with Wilson and <a href="https://www.latimes.com/california/story/2019-11-17/proposition-187-pete-wilson-latinos">published a column</a> about it Sunday.</p>
<p><span style="font-weight: 400;"><strong>On our podcast:</strong> Jesse Marx and Sara Libby unpacked </span><a href="https://www.voiceofsandiego.org/topics/news/vosd-podcast-a-statewide-investigation-of-convicted-cops-who-kept-their-jobs/"><span style="font-weight: 400;">a series of investigations into members of law enforcement</span></a><span style="font-weight: 400;"> who’ve been convicted of crimes. VOSD joined dozens of newsroom to figure out how those officers are treated by the same system that employs them. Some lawmakers responded last week by saying it’s time for the state to consider revoking the badges of convicted cops. </span><b> </b></p>
<p><strong>Also on our podcast:</strong> Libby, Lewis and Andrew Keatts <a href="https://www.voiceofsandiego.org/topics/news/vosd-podcast-a-statewide-investigation-of-convicted-cops-who-kept-their-jobs/">talked about the state of the mayor&#8217;s race</a>, a new rent-control law that could be causing &#8230; rents to go up. And they mark the end of an era: San Diego&#8217;s solid run of stadium renderings has probably come to an end.</p>
<h2>More Problems With ‘Remain in Mexico’ Revealed</h2>
<p><span style="font-weight: 400;">Former and current governor officials have been raising the alarm on the so-called ‘Remain in Mexico’ policy that requires asylum seekers to await their U.S. asylum proceedings in Mexico.</span></p>
<ul>
<li><span style="font-weight: 400;">The Los Angeles Times found that across the country </span><span style="font-weight: 400;">asylum officers are</span> <a href="https://www.latimes.com/politics/story/2019-11-15/asylum-officers-revolt-against-trump-policies-they-say-are-immoral-illegal"><span style="font-weight: 400;">calling in sick, requesting transfers, retiring earlier than planned, quitting and refusing to conduct interviews because of the program</span></a><span style="font-weight: 400;">, which is formally known as Migration Protection Protocols.</span></li>
<li><span style="font-weight: 400;">A team of senior Department of Homeland Security officials found that</span> <a href="https://www.buzzfeednews.com/article/hamedaleaziz/dhs-asylum-report-mpp-immigration-remain-mexico"><span style="font-weight: 400;">U.S. border officials pressured asylum officers to deny immigrants entry into the U.S. under the program</span></a><span style="font-weight: 400;">, according to a draft government report obtained by BuzzFeed.</span></li>
<li><span style="font-weight: 400;">The program has worked as a deterrent, DHS officials say, as evidenced by</span> <a href="https://www.npr.org/2019/11/14/779582728/as-border-apprehensions-decline-for-5th-consecutive-month-migrants-change-too"><span style="font-weight: 400;">the decrease in border apprehensions over the past five months</span></a><span style="font-weight: 400;"> and the fact that</span> <a href="https://www.washingtonpost.com/immigration/mexico-has-replaced-central-america-as-largest-source-of-migrants-taken-into-custody-at-the-border/2019/11/14/1b5e78dc-06f8-11ea-ac12-3325d49eacaa_story.html"><span style="font-weight: 400;">Mexicans have replaced Central Americans</span></a><span style="font-weight: 400;"> as the largest single source of migrants taken into custody along the U.S.-Mexico border.</span></li>
<li><span style="font-weight: 400;">The Union-Tribune looks at </span><a href="https://www.sandiegouniontribune.com/news/border-baja-california/story/2019-11-17/one-year-later-the-unpredicted-legacy-of-the-migrant-caravan"><span style="font-weight: 400;">the legacy of last fall’s migrant caravan,</span></a><span style="font-weight: 400;"> which spurred many policy changes to quell Central American asylum-seekers, like the so-called ‘Remain in Mexico’ program. </span></li>
</ul>
<p><b>Heads up:</b><span style="font-weight: 400;"> The Sheriff’s Department is expected to describe </span><a href="https://www.sandiegouniontribune.com/news/politics/story/2019-11-15/community-forum-on-sheriffs-departments-interactions-with-ice-to-be-held-next-week"><span style="font-weight: 400;">how it works with federal immigration officials</span></a><span style="font-weight: 400;">, with an update on how many people have been transferred into ICE custody over the past year. As the U-T noted, a 2016 law requires these types of public forums every year. We wrote about how at last year’s meeting the sheriff’s data showed a peculiar trend: Though the 2016 law allows people in local jails to refuse interview requests from Immigration and Customs officials, </span><a href="https://www.voiceofsandiego.org/topics/government/many-san-diego-inmates-agree-to-ice-interviews-despite-law-allowing-them-to-decline/"><span style="font-weight: 400;">more people in San Diego agree to be interviewed without a lawyer than the number who refuse</span></a><span style="font-weight: 400;">.</span></p>
<h2>In Other News</h2>
<ul>
<li><span style="font-weight: 400;">The Austin American-Statesman </span><a href="https://gatehousenews.com/searching-for-shelter/home/site/statesman.com/"><span style="font-weight: 400;">considers San Diego’s approach to homelessness</span></a><span style="font-weight: 400;"> following the deadly Hep A crisis and what their city can learn from it. </span></li>
<li><span style="font-weight: 400;">As the San Diego County Sheriff’s Department </span><a href="https://www.sandiegouniontribune.com/news/watchdog/story/2019-11-17/parents-wait-for-answers-grieve-for-24-year-old-daughter"><span style="font-weight: 400;">records its 15th jail death this year</span></a><span style="font-weight: 400;">, grieving parents struggle to understand what went wrong. (Union-Tribune) </span></li>
<li><span style="font-weight: 400;">Nearly two months after the Poway synagogue shooting, </span><a href="https://www.sandiegouniontribune.com/news/public-safety/story/2019-11-17/san-diego-fbi-sharpens-focus-on-fight-against-domestic-terror"><span style="font-weight: 400;">the FBI in San Diego expanded its domestic terrorism team</span></a><span style="font-weight: 400;">. Besides long-term investigations, agents also look for threats that might require immediate action. (Union-Tribune) </span></li>
<li><span style="font-weight: 400;">More than two months into the school year, </span><a href="https://www.sandiegouniontribune.com/news/education/story/2019-11-17/dozens-of-special-education-jobs-need-to-be-filled-in-san-diego-unified"><span style="font-weight: 400;">San Diego Unified still doesn’t have enough special education teachers and aides</span></a><span style="font-weight: 400;"> to serve its students with disabilities. (Union-Tribune) </span></li>
</ul>
<p><em><span style="font-weight: 400;">The Morning Report was written by Jesse Marx and Maya Srikrishnan, and edited by Scott Lewis.</span></em></p>

    </div>

    
    
                <div class="vo-post-content-widgets" 
        data-module="post-content-widgets"
        data-into-id="post-content"
        data-frequency="0.2"
        data-before-post="4"
        data-selector=".widget,.vo-sidebar,.insertion">

                        <div class="vo-sidebar -subscribe widget -sz -sz-mobile" data-module="newsletter-signup" data-tracker="sidebar">
        <h4 class="sidebar-title">Stay up to Date</h4>

        <div class="sidebar-content">
            <div class="convince">
                <div class="vo-table">
                                            <div class="newsletter-thumb">
                                
        
    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url=""
        data-bg="true"
        data-sizes='[{"file":"https:\/\/www.voiceofsandiego.org\/wp-content\/uploads\/2017\/11\/Morning-Report-F.jpg","width":90}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
                        </div>
                                                                <div class="thumb-align">
                            <p>Subscribe to our daily roundup of San Diego’s most important stories (Monday-Friday)</p>                        
                        </div>
                                    </div>
            </div>
            <div class="vo-form">
                <form action="https://www.voiceofsandiego.org/wp-admin/admin-ajax.php" method="POST">
                    <div class="form-body">
                        <div class="fields">
                            <input name="action" type="hidden" value="newsletter_signup" />
                                                            <input type="hidden" name="morning_report" value="on" />
                                                        <div class="field">
                                    <div class="vo-field -email -text-submit -style-default signup-email " data-id="sidebar_subscribe_dynamic-3">
         
        <div style="width:100%">
            <div class="faux-input">
                <i class="ic-env fa fa-envelope-o"></i>
                <i class="ic-think fa fa-circle-o-notch spin"></i>
                <div class="field">
                             
    
    <div class="vo-field -text -style-default   " data-id="sidebar_subscribe_dynamic-3" data-module="field-text">
                            <input type="text" name="email" id="sidebar_subscribe_dynamic-3" placeholder="Enter Email"  value="" />
                            </div>
                </div> 
                <button class="vo-button -icon">
                    <i class="ic ion-ios-arrow-thin-right"></i>
                </button>
            </div>
        </div>
    </div>
                            </div>
                                
                            <input type="hidden" name="referrer" value="" />

                            <div class="form-message -none -dark">
                                <i class="ic -error ion-android-warning"></i>
                                <i class="ic -success ion-android-checkmark-circle"></i>
                                <span></span>
                            </div>
                        </div>
                    </div>
                </form>
            </div>  
        </div>
    </div>

            </div>
                                    
        
    <div class="vo-comments " 
        data-module="comments-coral"
        data-id="676796">
        <a id="comments-toggle" href="#comments-toggle" class="show-comments -toggle"><span class="label">Show Comments</span></a>

        <div id="comments" class="toggled">
            <div class="loading">
                <i class="fa fa-circle-o-notch fa-spin fa-fw"></i> Loading
            </div>

                                        <div class="policy" style="display:block;text-align:left;margin-bottom:20px;">
                    <div class="vo-rich-text">
                        <p>We’re striving for the best possible discussion and may delete comments using our editorial judgment. All comments containing links will be reviewed by VOSD staff before they are published.<br />
<a href="javascript:hub.please('open html in popup', '#comments-policy')">Read our full comment policy.</a><br />
For longer comments, consider submitting an op-ed to Voice of San Diego.<br />
<a href="https://www.voiceofsandiego.org/about-us/our-team/submit-a-commentary-to-vosd/">Read the guidelines here.</a></p>
<p><strong>We have recently updated our commenting system. If you are unable to submit a comment, please clear the cache and cookies in your browser, or use a private browsing window. Click <a href="https://kb.iu.edu/d/ahic" rel="noopener" target="_blank">here</a> for detailed instructions.</strong> </p>

                    </div>

                    <div class="popup -policy" id="comments-policy">
                        <div class="popup-comments-policy-content">
                            <h2 class="popup-title">Voice of San Diego’s Comment Policy</h2>
                
                            <div class="popup-content">
                                <div class="vo-rich-text">
                                    <ul>
<li>We expect all commenters to be constructive and civil.</li>
<li>The best comments come from people who use their real names, but anonymous comments are allowed.</li>
<li>If your comment includes profanity, looks like spam, personally attacks someone else or is otherwise deemed offensive, we reserve the right to delete it.</li>
<li>Sometimes we might edit out profanity instead of deleting an entire comment.</li>
<li>We reserve the right to delete comments at any time without explanation.</li>
<li>If you use a handle similar to “Voice of San Diego,” we may ask you to change it or disable your commenter account until you do.</li>
<li>This comment policy is subject to change at any time.</li>
</ul>
<p>If you have any questions about this policy please email <a href="mailto:info@voiceofsandiego.org">info@voiceofsandiego.org</a>. If you have a longer, more thoughtful comment, <a href="/about-us/contact-us/submit-a-commentary-to-vosd/">consider submitting a commentary</a>.</p>

                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                        
                            <div class="coral-login">
                    <a class="vo-button -secondary -ic-left" href="javascript:hub.please('open html in popup', '#popup-sign-in');">
                        <i class="ic ion-quote"></i>
                        <span>Log In to Comment</span>
                    </a>
                </div>
            
            <div id="coral-comments">
            </div>
        </div>
    </div>

    <script src="https://comments.voiceofsandiego.org/embed.js?_=1.0.4" async onload="
        Coral.Talk.render(document.getElementById('coral-comments'), {
            talk: 'https://comments.voiceofsandiego.org/'
        });
    "></script>

                <div id="author">
          <div class="byline-boxes">
                            <div class="vo-byline-box ">
        <div class="byline-thumb">
                            
            <div class="vo-thumb-author -large  ">
        <a href="https://www.voiceofsandiego.org/author/voiceofsandiego/">
                                

    
    <div class="vo-thumb -bg -round " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2018/06/"
        data-bg="true"
        data-sizes='[{"file":"VOSD_square.png","width":700},{"file":"VOSD_square-300x300.png","width":300},{"file":"VOSD_square-570x570.png","width":570},{"file":"VOSD_square-400x400.png","width":400},{"file":"VOSD_square-570x570.png","width":570}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
                    </a>
    </div>
        </div>
        <div class="byline-thumb-align">
            <small>Written By</small>
            <h4 class="author-name"><a href="https://www.voiceofsandiego.org/author/voiceofsandiego/">Voice of San Diego</a></h4>
            <div class="bio">
                
            </div>
        </div>
    </div>
                      </div>
        </div>
        
                    <div class="vo-nudge ">
        <div class="nudge-align">
            <h3 class="nudge-title">
                                    <span>More in News</span>
                            </h3> 
                        <div class="nudge-content">
                                    <div class="vo-grid -flush">
                        <div class="row -uniform">
                                                            <div class="w4">
                                    <!--  -->
                                            <div class="vo-excerpt -tile -thumb -small-text " data-id="676720">
                    <div class="excerpt-thumb">
                
    <div class="vo-thumb-post -small-text ">
        <a class="thumb-post-link" href="https://www.voiceofsandiego.org/topics/news/morning-report-officer-who-attacked-wife-went-on-to-attack-a-coworker/" target="">
                

    
    <div class="vo-thumb -small-text " 
        data-module="thumb" 
        data-url="/wp-content/uploads/2019/10/"
        data-retina="1"
        data-sizes='[{"file":"Imperial-County-Sheriff.jpg","width":2048},{"file":"Imperial-County-Sheriff-768x535.jpg","width":768},{"file":"Imperial-County-Sheriff-570x397.jpg","width":570},{"file":"Imperial-County-Sheriff-570x397.jpg","width":570},{"file":"Imperial-County-Sheriff-800x557.jpg","width":800},{"file":"Imperial-County-Sheriff-1200x836.jpg","width":1200}]'>
        <div class="aspect" style="padding-top:69.62890625%;"></div>
    </div>
        </a>
    </div>
            </div>    
                <div class="thumb-align">
                                        <h1 class="excerpt-title">
                    <a href="https://www.voiceofsandiego.org/topics/news/morning-report-officer-who-attacked-wife-went-on-to-attack-a-coworker/">Morning Report: Officer Who Attacked Wife Went on to Attack a Coworker</a>
                </h1>
                                </div>
    </div>
                                </div> 
                                                            <div class="w4">
                                    <!--  -->
                                            <div class="vo-excerpt -tile -thumb -small-text " data-id="676708">
                    <div class="excerpt-thumb">
                
    <div class="vo-thumb-post -small-text ">
        <a class="thumb-post-link" href="https://www.voiceofsandiego.org/topics/news/north-county-report-high-drama-at-palomar-college/" target="">
                

    
    <div class="vo-thumb -small-text " 
        data-module="thumb" 
        data-url="/wp-content/uploads/2019/11/"
        data-retina="1"
        data-sizes='[{"file":"Image-from-iOS-3.jpg","width":2048},{"file":"Image-from-iOS-3-768x576.jpg","width":768},{"file":"Image-from-iOS-3-570x428.jpg","width":570},{"file":"Image-from-iOS-3-570x428.jpg","width":570},{"file":"Image-from-iOS-3-800x600.jpg","width":800},{"file":"Image-from-iOS-3-1200x900.jpg","width":1200}]'>
        <div class="aspect" style="padding-top:75%;"></div>
    </div>
        </a>
    </div>
            </div>    
                <div class="thumb-align">
                                        <h1 class="excerpt-title">
                    <a href="https://www.voiceofsandiego.org/topics/news/north-county-report-high-drama-at-palomar-college/">North County Report: High Drama at Palomar College</a>
                </h1>
                                </div>
    </div>
                                </div> 
                                                            <div class="w4">
                                    <!--  -->
                                            <div class="vo-excerpt -tile -thumb -small-text " data-id="676694">
                    <div class="excerpt-thumb">
                
    <div class="vo-thumb-post -small-text ">
        <a class="thumb-post-link" href="https://www.voiceofsandiego.org/topics/news/morning-report-sdpd-officer-stalked-by-coworker-was-painted-as-a-drama-queen/" target="">
                

    
    <div class="vo-thumb -small-text " 
        data-module="thumb" 
        data-url="/wp-content/uploads/2019/11/"
        data-retina="1"
        data-sizes='[{"file":"RPE-L-CRIMINAL-COP-MARSH-PARK-DAVIS-08.jpg","width":2048},{"file":"RPE-L-CRIMINAL-COP-MARSH-PARK-DAVIS-08-768x686.jpg","width":768},{"file":"RPE-L-CRIMINAL-COP-MARSH-PARK-DAVIS-08-570x509.jpg","width":570},{"file":"RPE-L-CRIMINAL-COP-MARSH-PARK-DAVIS-08-570x509.jpg","width":570},{"file":"RPE-L-CRIMINAL-COP-MARSH-PARK-DAVIS-08-800x715.jpg","width":800},{"file":"RPE-L-CRIMINAL-COP-MARSH-PARK-DAVIS-08-1200x1072.jpg","width":1200}]'>
        <div class="aspect" style="padding-top:89.306640625%;"></div>
    </div>
        </a>
    </div>
            </div>    
                <div class="thumb-align">
                                        <h1 class="excerpt-title">
                    <a href="https://www.voiceofsandiego.org/topics/news/morning-report-sdpd-officer-stalked-by-coworker-was-painted-as-a-drama-queen/">Morning Report: SDPD Officer Stalked by Coworker Was Painted as a 'Drama Queen'</a>
                </h1>
                                </div>
    </div>
                                </div> 
                                                    </div>
                    </div> 
                            </div>
        </div>
    </div>
        
                <div class="vo-excerpt-list -large">
          <h4 class="section-title">What to Read Next</h4>
          <div class="results">
                                
    <div class="vo-excerpt -default  -thumb -large" data-id="676762">
                    <div class="excerpt-thumb">
                
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/news/what-we-learned-this-week-241/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2019/10/"
        data-bg="true"
        data-sizes='[{"file":"10-26-19-Vito-Di-Stefano-52.jpg","width":1500},{"file":"10-26-19-Vito-Di-Stefano-52-300x200.jpg","width":300},{"file":"10-26-19-Vito-Di-Stefano-52-768x511.jpg","width":768},{"file":"10-26-19-Vito-Di-Stefano-52-570x380.jpg","width":570},{"file":"10-26-19-Vito-Di-Stefano-52-400x266.jpg","width":400},{"file":"10-26-19-Vito-Di-Stefano-52-570x380.jpg","width":570},{"file":"10-26-19-Vito-Di-Stefano-52-800x533.jpg","width":800},{"file":"10-26-19-Vito-Di-Stefano-52-1200x799.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:70%;"></div>
    </div>
        </a>
    </div>
            </div>
                <div class="excerpt-thumb-align">
            <div class="excerpt-post-tag">
                
    <div class="vo-post-tag  -cat-news -large ">
        <span class="main-category">
            <a href="https://www.voiceofsandiego.org/category/topics/news/">
                News
            </a>
        </span>
            </div>
            </div>
            <h2 class="excerpt-title">
                <a href="https://www.voiceofsandiego.org/topics/news/what-we-learned-this-week-241/">What We Learned This Week</a>
            </h2>
            <div class="excerpt-byline">
                        
    <div class="vo-byline -author ">
                    <cite class="">
                <a href="https://www.voiceofsandiego.org/author/sara-libby/">Sara Libby</a><span class="delim"></span>            </cite>
                <div class="article-meta">
                                <a class="vo-post-time" href="https://www.voiceofsandiego.org/topics/news/what-we-learned-this-week-241/">
                    <time>November 17, 2019</time>
            </a>
                                </div>
    </div>
            </div>
                    </div>
    </div>
                                
    <div class="vo-excerpt -default  -thumb -large" data-id="676764">
                    <div class="excerpt-thumb">
                
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/news/vosd-podcast-a-statewide-investigation-of-convicted-cops-who-kept-their-jobs/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2019/11/"
        data-bg="true"
        data-sizes='[{"file":"RPE-L-CRIMINAL-COP-MARSH-PARK-DAVIS-08.jpg","width":2048},{"file":"RPE-L-CRIMINAL-COP-MARSH-PARK-DAVIS-08-300x268.jpg","width":300},{"file":"RPE-L-CRIMINAL-COP-MARSH-PARK-DAVIS-08-768x686.jpg","width":768},{"file":"RPE-L-CRIMINAL-COP-MARSH-PARK-DAVIS-08-570x509.jpg","width":570},{"file":"RPE-L-CRIMINAL-COP-MARSH-PARK-DAVIS-08-400x357.jpg","width":400},{"file":"RPE-L-CRIMINAL-COP-MARSH-PARK-DAVIS-08-570x509.jpg","width":570},{"file":"RPE-L-CRIMINAL-COP-MARSH-PARK-DAVIS-08-800x715.jpg","width":800},{"file":"RPE-L-CRIMINAL-COP-MARSH-PARK-DAVIS-08-1200x1072.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:70%;"></div>
    </div>
        </a>
    </div>
            </div>
                <div class="excerpt-thumb-align">
            <div class="excerpt-post-tag">
                
    <div class="vo-post-tag  -cat-news -large ">
        <span class="main-category">
            <a href="https://www.voiceofsandiego.org/category/topics/news/">
                News
            </a>
        </span>
            </div>
            </div>
            <h2 class="excerpt-title">
                <a href="https://www.voiceofsandiego.org/topics/news/vosd-podcast-a-statewide-investigation-of-convicted-cops-who-kept-their-jobs/">VOSD Podcast: A Statewide Investigation Of Convicted Cops Who Kept Their Jobs</a>
            </h2>
            <div class="excerpt-byline">
                        
    <div class="vo-byline -author ">
                    <cite class="">
                <a href="https://www.voiceofsandiego.org/author/nate-john/">Nate John</a><span class="delim"></span>            </cite>
                <div class="article-meta">
                                <a class="vo-post-time" href="https://www.voiceofsandiego.org/topics/news/vosd-podcast-a-statewide-investigation-of-convicted-cops-who-kept-their-jobs/">
                    <time>November 15, 2019</time>
            </a>
                                </div>
    </div>
            </div>
                    </div>
    </div>
                                
    <div class="vo-excerpt -default  -thumb -large" data-id="676752">
                    <div class="excerpt-thumb">
                
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/news/morning-report-calexico-officer-was-named-officer-of-the-year-while-on-probation/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2019/10/"
        data-bg="true"
        data-sizes='[{"file":"Calexico-Police-Deaprtment.jpg","width":2048},{"file":"Calexico-Police-Deaprtment-300x195.jpg","width":300},{"file":"Calexico-Police-Deaprtment-768x498.jpg","width":768},{"file":"Calexico-Police-Deaprtment-570x370.jpg","width":570},{"file":"Calexico-Police-Deaprtment-400x260.jpg","width":400},{"file":"Calexico-Police-Deaprtment-570x370.jpg","width":570},{"file":"Calexico-Police-Deaprtment-800x519.jpg","width":800},{"file":"Calexico-Police-Deaprtment-1200x779.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:70%;"></div>
    </div>
        </a>
    </div>
            </div>
                <div class="excerpt-thumb-align">
            <div class="excerpt-post-tag">
                
    <div class="vo-post-tag  -cat-news -large ">
        <span class="main-category">
            <a href="https://www.voiceofsandiego.org/category/topics/news/">
                News
            </a>
        </span>
            </div>
            </div>
            <h2 class="excerpt-title">
                <a href="https://www.voiceofsandiego.org/topics/news/morning-report-calexico-officer-was-named-officer-of-the-year-while-on-probation/">Morning Report: Calexico Officer Was Named 'Officer of the Year' ... While on Probation</a>
            </h2>
            <div class="excerpt-byline">
                        
    <div class="vo-byline -author ">
                    <cite class="">
                <a href="https://www.voiceofsandiego.org/author/voiceofsandiego/">Voice of San Diego</a><span class="delim"></span>            </cite>
                <div class="article-meta">
                                <a class="vo-post-time" href="https://www.voiceofsandiego.org/topics/news/morning-report-calexico-officer-was-named-officer-of-the-year-while-on-probation/">
                    <time>November 15, 2019</time>
            </a>
                                </div>
    </div>
            </div>
                    </div>
    </div>
                                
    <div class="vo-excerpt -default  -thumb -large" data-id="676730">
                    <div class="excerpt-thumb">
                
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/news/san-diego-explained-how-cops-in-domestic-violence-cases-keep-their-guns/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2018/07/"
        data-bg="true"
        data-sizes='[{"file":"Free-Our-Future-Rally_4.jpg","width":2048},{"file":"Free-Our-Future-Rally_4-300x199.jpg","width":300},{"file":"Free-Our-Future-Rally_4-768x510.jpg","width":768},{"file":"Free-Our-Future-Rally_4-570x378.jpg","width":570},{"file":"Free-Our-Future-Rally_4-400x266.jpg","width":400},{"file":"Free-Our-Future-Rally_4-570x378.jpg","width":570},{"file":"Free-Our-Future-Rally_4-800x531.jpg","width":800},{"file":"Free-Our-Future-Rally_4-1200x797.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:70%;"></div>
    </div>
        </a>
    </div>
            </div>
                <div class="excerpt-thumb-align">
            <div class="excerpt-post-tag">
                
    <div class="vo-post-tag  -cat-news -large ">
        <span class="main-category">
            <a href="https://www.voiceofsandiego.org/category/topics/news/">
                News
            </a>
        </span>
            </div>
            </div>
            <h2 class="excerpt-title">
                <a href="https://www.voiceofsandiego.org/topics/news/san-diego-explained-how-cops-in-domestic-violence-cases-keep-their-guns/">San Diego Explained: How Cops in Domestic Violence Cases Keep Their Guns</a>
            </h2>
            <div class="excerpt-byline">
                        
    <div class="vo-byline -author ">
                    <cite class="">
                <a href="https://www.voiceofsandiego.org/author/adriana-heldiz/">Adriana Heldiz</a><span class="delim"></span>            </cite>
                <div class="article-meta">
                                <a class="vo-post-time" href="https://www.voiceofsandiego.org/topics/news/san-diego-explained-how-cops-in-domestic-violence-cases-keep-their-guns/">
                    <time>November 14, 2019</time>
            </a>
                                </div>
    </div>
            </div>
                    </div>
    </div>
                      </div>
                  </div>
              </div>
      <div class="aside">
        <div class="vo-sidebar-list">
              <div class="vo-sidebar -subscribe widget" data-module="newsletter-signup" data-tracker="sidebar">
        <h4 class="sidebar-title">Stay up to Date</h4>

        <div class="sidebar-content">
            <div class="convince">
                <div class="vo-table">
                                            <div class="newsletter-thumb">
                                
        
    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url=""
        data-bg="true"
        data-sizes='[{"file":"https:\/\/www.voiceofsandiego.org\/wp-content\/uploads\/2017\/11\/Morning-Report-F.jpg","width":90}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
                        </div>
                                                                <div class="thumb-align">
                            <p>Subscribe to our daily roundup of San Diego’s most important stories (Monday-Friday)</p>                        
                        </div>
                                    </div>
            </div>
            <div class="vo-form">
                <form action="https://www.voiceofsandiego.org/wp-admin/admin-ajax.php" method="POST">
                    <div class="form-body">
                        <div class="fields">
                            <input name="action" type="hidden" value="newsletter_signup" />
                                                            <input type="hidden" name="morning_report" value="on" />
                                                        <div class="field">
                                    <div class="vo-field -email -text-submit -style-default signup-email " data-id="sidebar_subscribe_dynamic-5">
         
        <div style="width:100%">
            <div class="faux-input">
                <i class="ic-env fa fa-envelope-o"></i>
                <i class="ic-think fa fa-circle-o-notch spin"></i>
                <div class="field">
                             
    
    <div class="vo-field -text -style-default   " data-id="sidebar_subscribe_dynamic-5" data-module="field-text">
                            <input type="text" name="email" id="sidebar_subscribe_dynamic-5" placeholder="Enter Email"  value="" />
                            </div>
                </div> 
                <button class="vo-button -icon">
                    <i class="ic ion-ios-arrow-thin-right"></i>
                </button>
            </div>
        </div>
    </div>
                            </div>
                                
                            <input type="hidden" name="referrer" value="" />

                            <div class="form-message -none -dark">
                                <i class="ic -error ion-android-warning"></i>
                                <i class="ic -success ion-android-checkmark-circle"></i>
                                <span></span>
                            </div>
                        </div>
                    </div>
                </form>
            </div>  
        </div>
    </div>
    <div class="vo-sidebar -excerpts -excerpts-tabbed -bare ">
        <h4 class="sidebar-title">Trending Stories</h4>
    
        <div class="sidebar-content">
            <div class="sidebar-tabs">
                <div class="vo-tabs" 
    data-id="tabs_sidebar_popular-2"
    data-module="tabs" 
    data-container=".sidebar-tabs"> 

    <ul class="tabs">
                                <li data-reveal="week" class="tab "><a href="#week">Week</a></li>
                                <li data-reveal="month" class="tab -current"><a href="#month">Month</a></li>
                                <li data-reveal="year" class="tab "><a href="#year">Year</a></li>
            </ul>
</div>                                    <div data-tab-content="week" class="week  -lead -tab">
                        <a href="#week"></a>
                        
                                                    <div class="excerpts">
                                                                            <div class="vo-excerpt -small -thumb " data-id="676534">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/public-safety/dozens-of-police-officers-across-san-diego-county-have-been-convicted-of-crimes/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2019/11/"
        data-bg="true"
        data-sizes='[{"file":"Ruvido-News-Conf_Wide.jpg","width":1920},{"file":"Ruvido-News-Conf_Wide-300x169.jpg","width":300},{"file":"Ruvido-News-Conf_Wide-768x432.jpg","width":768},{"file":"Ruvido-News-Conf_Wide-570x321.jpg","width":570},{"file":"Ruvido-News-Conf_Wide-400x225.jpg","width":400},{"file":"Ruvido-News-Conf_Wide-570x321.jpg","width":570},{"file":"Ruvido-News-Conf_Wide-800x450.jpg","width":800},{"file":"Ruvido-News-Conf_Wide-1200x675.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/public-safety/dozens-of-police-officers-across-san-diego-county-have-been-convicted-of-crimes/">Dozens of Police Officers Across San Diego County Have Been Convicted of Crimes</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="676474">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/public-safety/many-california-cops-have-kept-their-jobs-after-being-convicted-of-a-crime/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2019/11/"
        data-bg="true"
        data-sizes='[{"file":"Horizontal-SJM-L-OVERVIEW-1110-90-1.jpg","width":2048},{"file":"Horizontal-SJM-L-OVERVIEW-1110-90-1-300x237.jpg","width":300},{"file":"Horizontal-SJM-L-OVERVIEW-1110-90-1-768x606.jpg","width":768},{"file":"Horizontal-SJM-L-OVERVIEW-1110-90-1-570x450.jpg","width":570},{"file":"Horizontal-SJM-L-OVERVIEW-1110-90-1-400x316.jpg","width":400},{"file":"Horizontal-SJM-L-OVERVIEW-1110-90-1-570x450.jpg","width":570},{"file":"Horizontal-SJM-L-OVERVIEW-1110-90-1-800x632.jpg","width":800},{"file":"Horizontal-SJM-L-OVERVIEW-1110-90-1-1200x947.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/public-safety/many-california-cops-have-kept-their-jobs-after-being-convicted-of-a-crime/">Many California Cops Have Kept Their Jobs After Being Convicted of a Crime</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="676696">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/public-safety/assaulting-his-wife-wasnt-enough-to-lose-his-law-enforcement-job-assaulting-another-officer-was/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2019/10/"
        data-bg="true"
        data-sizes='[{"file":"Imperial-County-Sheriff-2.jpg","width":2048},{"file":"Imperial-County-Sheriff-2-300x200.jpg","width":300},{"file":"Imperial-County-Sheriff-2-768x512.jpg","width":768},{"file":"Imperial-County-Sheriff-2-570x380.jpg","width":570},{"file":"Imperial-County-Sheriff-2-400x267.jpg","width":400},{"file":"Imperial-County-Sheriff-2-570x380.jpg","width":570},{"file":"Imperial-County-Sheriff-2-800x533.jpg","width":800},{"file":"Imperial-County-Sheriff-2-1200x800.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/public-safety/assaulting-his-wife-wasnt-enough-to-lose-his-law-enforcement-job-assaulting-another-officer-was/">Assaulting His Wife Wasn’t Enough to Lose His Law Enforcement Job. Assaulting Another Officer Was.</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="676694">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/news/morning-report-sdpd-officer-stalked-by-coworker-was-painted-as-a-drama-queen/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2019/11/"
        data-bg="true"
        data-sizes='[{"file":"RPE-L-CRIMINAL-COP-MARSH-PARK-DAVIS-08.jpg","width":2048},{"file":"RPE-L-CRIMINAL-COP-MARSH-PARK-DAVIS-08-300x268.jpg","width":300},{"file":"RPE-L-CRIMINAL-COP-MARSH-PARK-DAVIS-08-768x686.jpg","width":768},{"file":"RPE-L-CRIMINAL-COP-MARSH-PARK-DAVIS-08-570x509.jpg","width":570},{"file":"RPE-L-CRIMINAL-COP-MARSH-PARK-DAVIS-08-400x357.jpg","width":400},{"file":"RPE-L-CRIMINAL-COP-MARSH-PARK-DAVIS-08-570x509.jpg","width":570},{"file":"RPE-L-CRIMINAL-COP-MARSH-PARK-DAVIS-08-800x715.jpg","width":800},{"file":"RPE-L-CRIMINAL-COP-MARSH-PARK-DAVIS-08-1200x1072.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/news/morning-report-sdpd-officer-stalked-by-coworker-was-painted-as-a-drama-queen/">Morning Report: SDPD Officer Stalked by Coworker Was Painted as a 'Drama Queen'</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="676597">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/news/morning-report-hundreds-of-california-police-officers-have-been-convicted-of-crimes/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2015/02/"
        data-bg="true"
        data-sizes='[{"file":"shutterstock_185887181.jpg","width":1000},{"file":"shutterstock_185887181-300x200.jpg","width":300},{"file":"shutterstock_185887181-768x512.jpg","width":768},{"file":"shutterstock_185887181-570x380.jpg","width":570},{"file":"shutterstock_185887181-400x267.jpg","width":400},{"file":"shutterstock_185887181-570x380.jpg","width":570},{"file":"shutterstock_185887181-800x534.jpg","width":800},{"file":"shutterstock_185887181-590x394.jpg","width":590},{"file":"shutterstock_185887181-750x500.jpg","width":750},{"file":"shutterstock_185887181-800x534.jpg","width":800},{"file":"shutterstock_185887181-800x534.jpg","width":800},{"file":"shutterstock_185887181-60x40.jpg","width":60},{"file":"shutterstock_185887181-80x80.jpg","width":80}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/news/morning-report-hundreds-of-california-police-officers-have-been-convicted-of-crimes/">Morning Report: Hundreds of California Police Officers Have Been Convicted of Crimes</a>
            </div>
        </div>
    </div>
                                                            </div>
                                            </div>
                                    <div data-tab-content="month" class="month  -lead -tab">
                        <a href="#month"></a>
                        
                                                    <div class="excerpts">
                                                                            <div class="vo-excerpt -small -thumb " data-id="675932">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/news/medical-board-charges-san-diego-doctor-whos-doled-out-dozens-of-vaccine-exemptions/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2019/03/"
        data-bg="true"
        data-sizes='[{"file":"South-Park-Doctor-3.jpg","width":2000},{"file":"South-Park-Doctor-3-300x200.jpg","width":300},{"file":"South-Park-Doctor-3-768x512.jpg","width":768},{"file":"South-Park-Doctor-3-570x380.jpg","width":570},{"file":"South-Park-Doctor-3-400x267.jpg","width":400},{"file":"South-Park-Doctor-3-570x380.jpg","width":570},{"file":"South-Park-Doctor-3-800x533.jpg","width":800},{"file":"South-Park-Doctor-3-1200x800.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/news/medical-board-charges-san-diego-doctor-whos-doled-out-dozens-of-vaccine-exemptions/">Medical Board Charges San Diego Doctor Who's Doled Out Dozens of Vaccine Exemptions</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="676534">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/public-safety/dozens-of-police-officers-across-san-diego-county-have-been-convicted-of-crimes/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2019/11/"
        data-bg="true"
        data-sizes='[{"file":"Ruvido-News-Conf_Wide.jpg","width":1920},{"file":"Ruvido-News-Conf_Wide-300x169.jpg","width":300},{"file":"Ruvido-News-Conf_Wide-768x432.jpg","width":768},{"file":"Ruvido-News-Conf_Wide-570x321.jpg","width":570},{"file":"Ruvido-News-Conf_Wide-400x225.jpg","width":400},{"file":"Ruvido-News-Conf_Wide-570x321.jpg","width":570},{"file":"Ruvido-News-Conf_Wide-800x450.jpg","width":800},{"file":"Ruvido-News-Conf_Wide-1200x675.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/public-safety/dozens-of-police-officers-across-san-diego-county-have-been-convicted-of-crimes/">Dozens of Police Officers Across San Diego County Have Been Convicted of Crimes</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="676487">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/news/san-diego-explained-why-encinitas-is-suing-its-own-residents/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2015/09/"
        data-bg="true"
        data-sizes='[{"file":"shutterstock_1109076261.jpg","width":776},{"file":"shutterstock_1109076261-768x512.jpg","width":768},{"file":"shutterstock_1109076261-570x380.jpg","width":570},{"file":"shutterstock_1109076261-400x266.jpg","width":400},{"file":"shutterstock_1109076261-570x380.jpg","width":570},{"file":"shutterstock_1109076261-300x200.jpg","width":300},{"file":"shutterstock_1109076261-590x393.jpg","width":590},{"file":"shutterstock_1109076261-750x500.jpg","width":750},{"file":"shutterstock_1109076261-60x40.jpg","width":60},{"file":"shutterstock_1109076261-80x80.jpg","width":80}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/news/san-diego-explained-why-encinitas-is-suing-its-own-residents/">San Diego Explained: Why Encinitas Is Suing Its Own Residents</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="676241">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/government/weve-reached-a-critical-mission-valley-moment/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2018/09/"
        data-bg="true"
        data-sizes='[{"file":"IMG_5767.jpg","width":2048},{"file":"IMG_5767-300x184.jpg","width":300},{"file":"IMG_5767-768x472.jpg","width":768},{"file":"IMG_5767-570x350.jpg","width":570},{"file":"IMG_5767-400x246.jpg","width":400},{"file":"IMG_5767-570x350.jpg","width":570},{"file":"IMG_5767-800x492.jpg","width":800},{"file":"IMG_5767-1200x738.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/government/weve-reached-a-critical-mission-valley-moment/">We've Reached a Critical Mission Valley Moment</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="676474">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/public-safety/many-california-cops-have-kept-their-jobs-after-being-convicted-of-a-crime/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2019/11/"
        data-bg="true"
        data-sizes='[{"file":"Horizontal-SJM-L-OVERVIEW-1110-90-1.jpg","width":2048},{"file":"Horizontal-SJM-L-OVERVIEW-1110-90-1-300x237.jpg","width":300},{"file":"Horizontal-SJM-L-OVERVIEW-1110-90-1-768x606.jpg","width":768},{"file":"Horizontal-SJM-L-OVERVIEW-1110-90-1-570x450.jpg","width":570},{"file":"Horizontal-SJM-L-OVERVIEW-1110-90-1-400x316.jpg","width":400},{"file":"Horizontal-SJM-L-OVERVIEW-1110-90-1-570x450.jpg","width":570},{"file":"Horizontal-SJM-L-OVERVIEW-1110-90-1-800x632.jpg","width":800},{"file":"Horizontal-SJM-L-OVERVIEW-1110-90-1-1200x947.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/public-safety/many-california-cops-have-kept-their-jobs-after-being-convicted-of-a-crime/">Many California Cops Have Kept Their Jobs After Being Convicted of a Crime</a>
            </div>
        </div>
    </div>
                                                            </div>
                                            </div>
                                    <div data-tab-content="year" class="year  -lead -tab">
                        <a href="#year"></a>
                        
                                                    <div class="excerpts">
                                                                            <div class="vo-excerpt -small -thumb " data-id="669568">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/news/one-doctor-is-responsible-for-a-third-of-all-medical-vaccine-exemptions-in-san-diego/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2019/03/"
        data-bg="true"
        data-sizes='[{"file":"South-Park-Doctor-2.jpg","width":2000},{"file":"South-Park-Doctor-2-300x200.jpg","width":300},{"file":"South-Park-Doctor-2-768x512.jpg","width":768},{"file":"South-Park-Doctor-2-570x380.jpg","width":570},{"file":"South-Park-Doctor-2-400x267.jpg","width":400},{"file":"South-Park-Doctor-2-570x380.jpg","width":570},{"file":"South-Park-Doctor-2-800x533.jpg","width":800},{"file":"South-Park-Doctor-2-1200x800.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/news/one-doctor-is-responsible-for-a-third-of-all-medical-vaccine-exemptions-in-san-diego/">One Doctor Is Responsible for a Third of All Medical Vaccine Exemptions in San Diego</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="672458">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/politics/trump-san-diego-mayor-thanked-me-for-the-wall-mayor-i-did-not/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2019/06/"
        data-bg="true"
        data-sizes='[{"file":"faulconerwtrump.jpg","width":1200},{"file":"faulconerwtrump-300x158.jpg","width":300},{"file":"faulconerwtrump-768x403.jpg","width":768},{"file":"faulconerwtrump-570x299.jpg","width":570},{"file":"faulconerwtrump-400x210.jpg","width":400},{"file":"faulconerwtrump-570x299.jpg","width":570},{"file":"faulconerwtrump-800x420.jpg","width":800},{"file":"faulconerwtrump-1200x630.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/politics/trump-san-diego-mayor-thanked-me-for-the-wall-mayor-i-did-not/">Trump: San Diego Mayor Thanked Me for the Wall. Mayor: I Did Not.</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="272148">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/police-tag/when-police-can-and-cant-pull-you-over/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2014/01/"
        data-bg="true"
        data-sizes='[{"file":"whenpullover-edit.jpg","width":776},{"file":"whenpullover-edit-300x200.jpg","width":300},{"file":"whenpullover-edit-768x512.jpg","width":768},{"file":"whenpullover-edit-570x380.jpg","width":570},{"file":"whenpullover-edit-400x266.jpg","width":400},{"file":"whenpullover-edit-570x380.jpg","width":570},{"file":"whenpullover-edit-590x393.jpg","width":590},{"file":"whenpullover-edit-750x500.jpg","width":750},{"file":"whenpullover-edit-60x40.jpg","width":60},{"file":"whenpullover-edit-80x80.jpg","width":80}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/police-tag/when-police-can-and-cant-pull-you-over/">When Police Can — and Can't — Pull You Over</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="673729">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/news/suicide-at-central-library-highlights-its-place-in-citys-mental-health-crisis/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2013/09/"
        data-bg="true"
        data-sizes='[{"file":"library-0009.jpg","width":776},{"file":"library-0009-300x200.jpg","width":300},{"file":"library-0009-768x512.jpg","width":768},{"file":"library-0009-570x380.jpg","width":570},{"file":"library-0009-400x266.jpg","width":400},{"file":"library-0009-570x380.jpg","width":570},{"file":"library-0009-590x393.jpg","width":590},{"file":"library-0009-750x500.jpg","width":750},{"file":"library-0009-60x40.jpg","width":60},{"file":"library-0009-80x80.jpg","width":80}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/news/suicide-at-central-library-highlights-its-place-in-citys-mental-health-crisis/">Suicide at Central Library Highlights Its Place in City's Mental Health Crisis</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="675721">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/politics/politics-report-stephan-drops-the-gop/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2018/07/"
        data-bg="true"
        data-sizes='[{"file":"Premary_23.jpg","width":2048},{"file":"Premary_23-300x200.jpg","width":300},{"file":"Premary_23-768x512.jpg","width":768},{"file":"Premary_23-570x380.jpg","width":570},{"file":"Premary_23-400x267.jpg","width":400},{"file":"Premary_23-570x380.jpg","width":570},{"file":"Premary_23-800x533.jpg","width":800},{"file":"Premary_23-1200x800.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/politics/politics-report-stephan-drops-the-gop/">Politics Report: Stephan Drops the GOP</a>
            </div>
        </div>
    </div>
                                                            </div>
                                            </div>
                            </div>
        </div>
    </div>

    <div class="vo-ad widget -sz -sz-desktop" 
        id="sidebar_ad-9" 
        data-type="dfp"
        data-module="ad"
        data-width="300"
        data-height="250"
        data-sizes='null'
	data-targets=""
        data-id="div-gpt-ad-1505158173075-4">

        <section class="ad-wrapper" id="div-gpt-ad-1505158173075-4">
            <span class="loading">
                <i class="fa fa-circle-o-notch fa-spin fa-fw"></i>
            </span>
        </section>

            </div>
<aside id="custom_html-16" class="widget_text widget-even widget-4 -bare widget vo-sidebar widget_custom_html"><div class="textwidget custom-html-widget"><div id="sb_instagram" class="sbi sbi_mob_col_auto sbi_col_4" style="width:100%; padding-bottom: 10px; " data-id="202554797" data-num="20" data-res="auto" data-cols="4" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;false&quot;,&quot;feedID&quot;: &quot;202554797&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;,&quot;mid&quot;: &quot;M2E4MWE5Zg==&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;sbiCacheExists&quot;: &quot;true&quot;,&quot;callback&quot;: &quot;MTA3NTBhZTI4MzI2N.GMwZmJmOTExNzQxMTg5MGJlMjM=&quot;, &quot;sbiHeaderCache&quot;: &quot;true&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader"></div></div><div id="sbi_load" class="sbi_hidden"><a class="sbi_load_btn" href="javascript:void(0);" style="display: none; "><span class="sbi_btn_text">Load More...</span><span class="sbi_loader sbi_hidden"></span></a><span class="sbi_follow_btn"><a href="https://www.instagram.com/" style="" target="_blank" rel="noopener noreferrer"><i class="fa fab fa-instagram"></i>Follow on Instagram</a></span></div></div></div></aside>
    <div class="vo-ad widget -sz -sz-desktop" 
        id="sidebar_ad-21" 
        data-type="dfp"
        data-module="ad"
        data-width="300"
        data-height="250"
        data-sizes='null'
	data-targets=""
        data-id="div-gpt-ad-1505158173075-7">

        <section class="ad-wrapper" id="div-gpt-ad-1505158173075-7">
            <span class="loading">
                <i class="fa fa-circle-o-notch fa-spin fa-fw"></i>
            </span>
        </section>

            </div>
<aside id="custom_html-21" class="widget_text widget-even widget-last widget-6 -bare widget vo-sidebar widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://modules.wearehearken.com/voice-of-san-diego/embed/1265.js"></script></div></aside>
        </div>
      </div>
    </div>
  </div>
</div>
	 </main>

	 	   <div class="vo-curtain " data-module="curtain"></div>	   <div class="vo-popup" data-module="popup">
    <a class="close ion-android-close" href="javascript:hub.please('close popup');"></a>
    <div class="dynamic">
    </div>
</div>	   <div id="popup-sign-in" class="popup -sign-in">
    <div class="popup-sign-in-content">
            
        
    
    <div class="vo-thumb -trans" 
        data-module="thumb" 
        data-url=""
        data-retina=""
        data-sizes='[{"file":"https:\/\/www.voiceofsandiego.org\/wp-content\/themes\/voiceover\/.dist\/images\/logo-default@2x.png","width":160}]'>
        <div class="aspect" style="padding-top:12.5%;"></div>
    </div>
        <div class="vo-form -sign-in -wp ">
    
		<form name="loginform" id="loginform" action="https://www.voiceofsandiego.org/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.voiceofsandiego.org/topics/news/morning-report-higher-poverty-schools-tend-to-have-less-experienced-teachers/" />
			</p>
			
		</form>
</div>
                    <div class="popup-footer">
                Don't have an account? <a href="/register">Sign Up <i class="fa fa-angle-double-right"></i></a>
            </div>
            </div>
</div>	   
<div id="popup-members-only" class="popup -members-only">
    <div class="popup-members-only-content">
            
        
    
    <div class="vo-thumb -trans" 
        data-module="thumb" 
        data-url=""
        data-retina=""
        data-sizes='[{"file":"https:\/\/www.voiceofsandiego.org\/wp-content\/themes\/voiceover\/.dist\/images\/logo-default@2x.png","width":160}]'>
        <div class="aspect" style="padding-top:12.5%;"></div>
    </div>
        <div class="vo-rich-text">
            <p><p>VOSD members get access to exclusive content. If you are a member, log in to view this post. If you&#8217;re not a member, join today!</p>
</p>

                            <p>
                                            <a class="vo-button donate-link" data-href="/wp-login.php?redirect_to=/category/member-content" href="/wp-login.php?redirect_to=/category/member-content" data-target="" target="" data-title="Log In">
                            Log In
                        </a>
                                            <a class="vo-button donate-link" data-href="/donate-member-content/" href="/donate-member-content/" data-target="" target="" data-title="Join">
                            Join
                        </a>
                                    </p>
                    </div>
    </div>
</div>	    
	       <div 
        data-module="popularity-tracker"
        data-id="676796"
		data-url="https://www.voiceofsandiego.org/wp-admin/admin-ajax.php"
		data-action="track_popularity"></div>
	 
	 	   
    <footer class="vo-footer ">
        <div class="vo-grid footer-grid">
            <div class="row">
                <div class="w5 logo-col">
                    <a href="/">
                        <div class="vo-logo -style-default ">
        

    
    <div class="vo-thumb -bg -trans" 
        data-module="thumb"
        data-retina="1"
        data-url="/wp-content/uploads/2017/10/"
        data-bg="true"
        data-sizes='[{"file":"logo-default@2x-1.png","width":596}]'>

        <div class="aspect" style="padding-top:12.080536912752%;"></div>
    </div>
</div>                    </a>
                    <div class="nonp">
                        <p>Voice of San Diego is a 501(c)(3) nonprofit organization.</p>                                        
                    </div>            

                    <div class="-sz-small-footer-donate"></div>

                                        <div class="vo-menu -about">
                        <div class="menu vo-grid -flush">
                                                            <div class="row">
                                                                            <div class="menu-item w6 ">
                                            <a href="https://www.voiceofsandiego.org/about-us/" target="">
                                                About Us
                                            </a>
                                        </div>
                                                                            <div class="menu-item w6 ">
                                            <a href="https://www.voiceofsandiego.org/about-us/contact-us/" target="">
                                                Contact Us
                                            </a>
                                        </div>
                                                                    </div>
                                                            <div class="row">
                                                                            <div class="menu-item w6 ">
                                            <a href="https://www.voiceofsandiego.org/about-us/our-team/submit-news-tip/" target="">
                                                Submit a News Tip
                                            </a>
                                        </div>
                                                                            <div class="menu-item w6 ">
                                            <a href="https://www.voiceofsandiego.org/about-us/our-team/submit-a-commentary-to-vosd/" target="">
                                                Submit an Op-Ed
                                            </a>
                                        </div>
                                                                    </div>
                                                    </div>
                    </div>
                                        
                    <div class="vo-grid -flush -social-content">
                        <div class="row">
                            <div class="w6">
                                                                    <div class="vo-menu -elevator-buttons -social">
                                        <ul class="menu">
                                                                                            <li class="menu-item">
                                                    <a href="https://twitter.com/voiceofsandiego" target="_blank" class="vo-button menu-item-link -elevator -xsmall ">
                                                        <i class="fa fa-twitter"></i>
                                                        <span class="-srt">Twitter</span>
                                                    </a>
                                                </li>
                                                                                            <li class="menu-item">
                                                    <a href="https://www.facebook.com/voiceofsandiego/" target="_blank" class="vo-button menu-item-link -elevator -xsmall ">
                                                        <i class="fa fa-facebook"></i>
                                                        <span class="-srt">Facebook</span>
                                                    </a>
                                                </li>
                                                                                            <li class="menu-item">
                                                    <a href="https://www.instagram.com/voiceofsandiego/" target="_blank" class="vo-button menu-item-link -elevator -xsmall ">
                                                        <i class="fa fa-instagram"></i>
                                                        <span class="-srt">Instagram</span>
                                                    </a>
                                                </li>
                                                                                            <li class="menu-item">
                                                    <a href="https://youtube.com/voiceofsandiego/" target="_blank" class="vo-button menu-item-link -elevator -xsmall ">
                                                        <i class="fa fa-youtube"></i>
                                                        <span class="-srt">YouTube</span>
                                                    </a>
                                                </li>
                                                                                            <li class="menu-item">
                                                    <a href="https://www.voiceofsandiego.org/vosd-rss-feeds/" target="" class="vo-button menu-item-link -elevator -xsmall ">
                                                        <i class="fa fa-rss"></i>
                                                        <span class="-srt">RSS</span>
                                                    </a>
                                                </li>
                                                                                    </ul>
                                    </div>
                                                            </div>
                            <div class="w6">
                                <div class="podcasts">
                                    <p>Podcasts available on:<br />
<a href="https://itunes.apple.com/us/podcast/voice-of-san-diego-podcast/id430101991?mt=2">iTunes</a> and <a href="https://www.stitcher.com/podcast/voice-of-san-diego/vosd-radio">Stitcher</a></p>

                                </div>
                            </div>
                        </div>
                        <div class="row">
                            <div class="w12">
                                <address><p><a href="https://www.google.com/maps/place/110+W+A+St,+San+Diego,+CA+92101" target="_blank" rel="noopener">110 West A St. Suite 650, San Diego, CA 92101</a><br />
Phone: 619-325-0525</p>
</address>
                            </div>
                        </div>
                    </div>
                </div>

                                <div class="w7 donate-col" data-module="responsive-leaper" data-id="footer-donate" data-sizes='{"small":700}'>
                    <div class="footer-section -rich-text">
                        <h4 class="section-title">Support Public Service Journalism</h4>
                        
                        <div class="section-content">
                            <p>We rely on people like you to support this service. Please donate or <a style="text-decoration: underline;" href="/sponsorships/">sponsor VOSD</a> today.</p>

                        </div>
                    </div>
                        <div class="vo-sidebar -donate-long "
        data-id="footer_donate"
        data-module="form-donation-simple"
        data-money="footer_donate_money"
        data-increment="footer_donate_increment"
        data-domain="https://checkout.fundjournalism.org"
        data-default-money="15"
        data-member="memberform"
        data-org="vosd"
        data-once="donateform"
        data-target="_self">

        <h4 class="sidebar-title">Help support us by donating</h4>

        <div class="sidebar-content">
            <div class="vo-form">
                <form>
                    <div class="form-body">
                        <div class="fields">
                            <div class="w2">
                                    <div class="vo-field -money -style-default  " data-id="footer_donate_money">
                    
        <div class="faux-input">
            <div class="prefix">$</div>
            <input type="number" step="1" min="1" name="footer_donate_money" id="footer_donate_money" placeholder="15" value=""  />
                    </div>
    </div>
                            </div>
                            <div class="w4">
                                                
    <div class="vo-field -dropdown -style-dark-outline  " 
        data-placeholder="Select One"
        data-module="field-dropdown" 
        data-selected="monthly"
        data-id="footer_donate_increment">
                <div class="faux-input -null">
            <span>Select One</span>
            <i class="arrow ion-arrow-down-b"></i>
        </div>
        <div class="options">
            <ul>
                                    <li data-value="monthly">Monthly</li>
                                    <li data-value="yearly">Yearly</li>
                                    <li data-value="once">One Time</li>
                            </ul>
            <select name="footer_donate_increment">
                                    <option value="monthly">Monthly</option>
                                    <option value="yearly">Yearly</option>
                                    <option value="once">One Time</option>
                            </select>
        </div>
                    </div>
                            </div>
                            <div class="w6">
                                <button class="vo-button -up -f16">Donate Now</button>
                            </div>
                        </div>
                    </div>
                </form>
            </div>
        </div>
    </div>
                </div>
            </div>
            <div class="row copyright">
                <div class="w12">
                    <div class="rights">
                        © 2019 Voice of San Diego, Inc. All Rights Reserved
                    </div>
                                            <ul class="vo-menu -inline">
                                                            <li class="menu-item ">
                                    <a href="https://www.voiceofsandiego.org/terms-of-use/" target="">Terms of Use</a>
                                </li>
                                                            <li class="menu-item ">
                                    <a href="https://www.voiceofsandiego.org/privacy-policy/" target="">Policy</a>
                                </li>
                                                    </ul>
                                    </div>
            </div>
        </div>
    </footer>
	 
	 
	 	 
	 <!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.voiceofsandiego.org/wp-admin/admin-ajax.php";
</script>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Exit Intent --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="kgeu2nn65neeruoy52qy" data-user="61461" data-env="production"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Twitter leads --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="w1zt9hvuoizqrahbrqvr" data-user="61461" data-env="production"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Facebook leads --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="inok9eolkq2jiokjk9vs" data-user="61461" data-env="production"></script><!-- / OptinMonster -->		<script type="text/javascript">var kgeu2nn65neeruoy52qy_shortcode = true;var w1zt9hvuoizqrahbrqvr_shortcode = true;var inok9eolkq2jiokjk9vs_shortcode = true;</script>
				<script type="text/javascript">var omapi_localized = { ajax: 'https://www.voiceofsandiego.org/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '322fe0fc5c', slugs: {"kgeu2nn65neeruoy52qy":{"slug":"kgeu2nn65neeruoy52qy","mailpoet":false},"w1zt9hvuoizqrahbrqvr":{"slug":"w1zt9hvuoizqrahbrqvr","mailpoet":false},"inok9eolkq2jiokjk9vs":{"slug":"inok9eolkq2jiokjk9vs","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":283842,"object_key":"page","object_type":"post","term_ids":[]};</script>
		

	 	   <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P9B6T7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div class="vo-tracking" data-module="tracking" data-user-id=""></div>
<script> !function(f,b,e,v,n,t,s) {if(f.fbq)return;n=f.fbq=function(){n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}; if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0'; n.queue=[];t=b.createElement(e);t.async=!0; t.src=v;s=b.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t,s)}(window,document,'script', 'https://connect.facebook.net/en_US/fbevents.js'); fbq('init', '732533856875512'); fbq('track', 'PageView'); fbq('track', 'Search'); fbq('track', 'Lead'); </script>
<script>!function(s,a,e,v,n,t,z){if(s.saq)return;n=s.saq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!s._saq)s._saq=n;n.push=n;n.loaded=!0;n.version='1.0';n.queue=[];t=a.createElement(e);t.async=!0;t.src=v;z=a.getElementsByTagName(e)[0];z.parentNode.insertBefore(t,z)}(window,document,'script','https://tags.srv.stackadapt.com/events.js');saq('ts', '87_33DV5OPvJIdwqoJfPZA');</script>
	             
	   <noscript id="deferred-styles"><link rel='stylesheet' type='text/css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css'>
<link rel='stylesheet' type='text/css' href='https://www.voiceofsandiego.org/wp-content/uploads/tmp/am/1.0.8/37f6e0c04dcb628196f0013cb33c10e841a62272b3389f5ea57122abb6f83f7b.min.css'>
</noscript>            
            <script>
            var loadDeferredStyles = function() { 
                var addStylesNode = document.getElementById("deferred-styles"); 
                var replacement = document.createElement("div"); 
                replacement.id = 'app-styles';
                replacement.innerHTML = addStylesNode.textContent; 
                document.body.appendChild(replacement); 
                addStylesNode.parentElement.removeChild(addStylesNode); 
            }; 
                    
            var raf = requestAnimationFrame || mozRequestAnimationFrame || webkitRequestAnimationFrame || msRequestAnimationFrame; 
            if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); }); else window.addEventListener('load', loadDeferredStyles);
            </script>
<script src='https://www.voiceofsandiego.org/wp-content/uploads/tmp/am/1.0.8/088c1d2fd8d7f721252380772b5916e1c2d21079ed5afbf12100c882e7907fb4.min.js' async></script>
<script src='https://www.googletagservices.com/tag/js/gpt.js' async></script>
<script data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js' async></script>

	   <script>
    WebFontConfig = {
        google: { 
            families: ['Montserrat:400,500,800', 'Open Sans']
        }
    };

    (function(d) {
      var wf = d.createElement('script'), s = d.scripts[0];
      wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
      wf.async = true;
      s.parentNode.insertBefore(wf, s);
   })(document);
</script>	         
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"4af45a9344","applicationID":"5016356","transactionName":"MwNSYhFZCxJXV0ELWgpJZUQKF0oIWFBQGhsUDkA=","queueTime":0,"applicationTime":1554,"atts":"H0RRFFlDGBw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
