<!DOCTYPE html>
<html class="no-js" lang="en-US">
  <head>
    <script>document.documentElement.className = 'js';</script>
        <meta charset="UTF-8" />
<meta http-equiv="x-ua-compatible" content="ie=edge" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<script>window.dataLayer = window.dataLayer || [];</script>

    

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P9B6T7');</script>
<!-- End Google Tag Manager -->


<!-- This site is optimized with the Yoast SEO plugin v8.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Morning Report: School District Paid Worker Who Made Lewd Comments $80K to Leave - Voice of San Diego</title>
<link rel="canonical" href="https://www.voiceofsandiego.org/topics/news/morning-report-school-district-paid-worker-who-made-lewd-comments-80k-to-leave/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Morning Report: School District Paid Worker Who Made Lewd Comments $80K to Leave - Voice of San Diego" />
<meta property="og:description" content="Grossmont Union High School District officials wanted to fire a warehouse employee who they said ogled students’ bodies and made vulgar sexual remarks about them to coworkers. Instead, they paid him $80,000 and agreed not to tell prospective employers about any misconduct, after the worker took steps to sue the district. It’s yet another glimpse &hellip;" />
<meta property="og:url" content="https://www.voiceofsandiego.org/topics/news/morning-report-school-district-paid-worker-who-made-lewd-comments-80k-to-leave/" />
<meta property="og:site_name" content="Voice of San Diego" />
<meta property="article:publisher" content="http://www.facebook.com/voiceofsandiego" />
<meta property="article:author" content="https://www.facebook.com/voiceofsandiego/" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-09-18T04:30:12-07:00" />
<meta property="article:modified_time" content="2018-09-17T17:39:45-07:00" />
<meta property="og:updated_time" content="2018-09-17T17:39:45-07:00" />
<meta property="og:image" content="https://www.voiceofsandiego.org/wp-content/uploads/2016/11/GHS1-570x380.jpg" />
<meta property="og:image:secure_url" content="https://www.voiceofsandiego.org/wp-content/uploads/2016/11/GHS1-570x380.jpg" />
<meta property="og:image:width" content="570" />
<meta property="og:image:height" content="380" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Grossmont Union High School District officials wanted to fire a warehouse employee who they said ogled students’ bodies and made vulgar sexual remarks about them to coworkers. Instead, they paid him $80,000 and agreed not to tell prospective employers about any misconduct, after the worker took steps to sue the district. It’s yet another glimpse [&hellip;]" />
<meta name="twitter:title" content="Morning Report: School District Paid Worker Who Made Lewd Comments $80K to Leave - Voice of San Diego" />
<meta name="twitter:site" content="@voiceofsandiego" />
<meta name="twitter:image" content="https://www.voiceofsandiego.org/wp-content/uploads/2016/11/GHS1.jpg" />
<meta name="twitter:creator" content="@voiceofsandiego" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.voiceofsandiego.org\/","sameAs":["http:\/\/www.facebook.com\/voiceofsandiego","http:\/\/instagram.com\/voiceofsandiego","https:\/\/www.youtube.com\/user\/voiceofsandiego","https:\/\/twitter.com\/voiceofsandiego"],"@id":"https:\/\/www.voiceofsandiego.org\/#organization","name":"Voice of San Diego","logo":"http:\/\/www.voiceofsandiego.org\/wp-content\/uploads\/2017\/08\/VOSD_logo_200.png"}</script>
<!-- / Yoast SEO plugin. -->

<!-- afb Instant Articles -->
			<meta property="fb:pages" content="115629245026" /><style>genius-callout { display: none !important; }</style>

<style>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</style>
    
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/themes/voiceover/modules/favicon/favicon-180x180.png">
<link rel="icon" type="image/png" href="/wp-content/themes/voiceover/modules/favicon/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/wp-content/themes/voiceover/modules/favicon/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/wp-content/themes/voiceover/modules/favicon/manifest.json">
<meta name="theme-color" content="#ffffff">       
    
          </head>
  <body class=" ">
                    <header class="vo-header ">
            <div class="identity">
                <div class="vo-grid -posrel">
                        <div class="vo-menu -bar -expanders">
        <ul class="menu">
                                        

            

<li class="menu-item  -icon">
            <a class="menu-item-link" href="javascript:hub.please('open panel');" target="">
            <i class="ion-navicon"></i>
            <span class="-srt">Open Panel
        </a>
    </li>                            

            

<li class="menu-item -search -icon">
            <a class="menu-item-link" href="javascript:hub.please('open panel search');" target="">
            <i class="ion-android-search"></i>
            <span class="-srt">Open Search
        </a>
    </li>                    </ul>
    </div>
                    <div class="logo-area">
                        <a href="/"><div class="vo-logo -style-large ">
        

    
    <div class="vo-thumb -bg -trans" 
        data-module="thumb"
        data-retina="1"
        data-url="/wp-content/uploads/2017/10/"
        data-bg="true"
        data-sizes='[{"file":"logo-default@2x-1.png","width":596}]'>

        <div class="aspect" style="padding-top:12.080536912752%;"></div>
    </div>
</div></a>
                        <div class="tagline">Smart Local News Funded by Smart Local People</div>
                    </div>
                        <div class="vo-menu -bar -account">
        <ul class="menu">
                                        


<li class="menu-item   -pregnant">
            <a class="menu-item-link" href="#" target="">
                            <span>Sign In</span><i class="ic ion-ios-arrow-down"></i>
                    </a>
                    <div class="launchpad"></div>
            <ul class="submenu">
                                    

            
<li class="submenu-item -marg">
    <a href="javascript:hub.please('open html in popup', '#popup-sign-in');" class="submenu-item-link vo-button -block -secondary">Log In</a>
</li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/account/register/" target="">
                            Register to Comment
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="/donate" target="">
                            Donate or Renew
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/membership/" target="">
                            Member Benefits
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/newsletters/" target="">
                            Newsletters
                    </a>
            </li>                            </ul>
            </li>                            

            
<li class="menu-item -donate  ">
    <a class="vo-button menu-item-link" href="/donate" target="">
        Donate
    </a>
</li>                    </ul>
    </div>
                </div>
            </div>
            <nav class="navigation">
                <div class="vo-grid -flush">
                        <div class="vo-menu -bar -light">
        <ul class="menu">
                                        


<li class="menu-item   -pregnant">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/category/topics/" target="">
                            <span>All Stories</span><i class="ic ion-ios-arrow-down"></i>
                    </a>
                    <div class="launchpad"></div>
            <ul class="submenu">
                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/" target="">
                            All Recent Stories
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/arts/" target="">
                            Arts/Culture
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/border/" target="">
                            Border
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/education/" target="">
                            Education
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/economy/" target="">
                            Economy
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/food/" target="">
                            Food
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/government/" target="">
                            Government
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/immigration/" target="">
                            Immigration
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/land-use/" target="">
                            Land Use
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/nonprofits/" target="">
                            Nonprofits/Community
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/opinion/" target="">
                            Opinion
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/politics/" target="">
                            Politics
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/public-safety/" target="">
                            Public Safety
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/science-environment/" target="">
                            Science/Environment
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/peoples-reporter/" target="">
                            The People's Reporter
                    </a>
            </li>                            </ul>
            </li>                            


<li class="menu-item   ">
            <a class="menu-item-link" href="/newsletters" target="">
                            Newsletters
                    </a>
            </li>                            


<li class="menu-item   -pregnant">
            <a class="menu-item-link" href="#" target="">
                            <span>Podcasts</span><i class="ic ion-ios-arrow-down"></i>
                    </a>
                    <div class="launchpad"></div>
            <ul class="submenu">
                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/podcasts/" target="">
                            VOSD Podcast Network
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/podcast-production-services/" target="">
                            Podcast Production Services
                    </a>
            </li>                            </ul>
            </li>                            


<li class="menu-item   -pregnant">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/events/" target="">
                            <span>Events</span><i class="ic ion-ios-arrow-down"></i>
                    </a>
                    <div class="launchpad"></div>
            <ul class="submenu">
                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/events/" target="">
                            All Events
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/politifest/" target="">
                            Politifest
                    </a>
            </li>                            </ul>
            </li>                            


<li class="menu-item   ">
            <a class="menu-item-link" href="/category/partner-voices" target="">
                            Partner Voices
                    </a>
            </li>                            


<li class="menu-item   -pregnant">
            <a class="menu-item-link" href="#" target="">
                            <span>Support Us</span><i class="ic ion-ios-arrow-down"></i>
                    </a>
                    <div class="launchpad"></div>
            <ul class="submenu">
                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/membership/" target="">
                            Become a Member
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/corporate-community-partners/" target="">
                            Become a Sponsor
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/membership/give-the-gift-of-membership/" target="">
                            Give the Gift of Membership
                    </a>
            </li>                            </ul>
            </li>                            


<li class="menu-item   -pregnant">
            <a class="menu-item-link" href="#" target="">
                            <span>About Us</span><i class="ic ion-ios-arrow-down"></i>
                    </a>
                    <div class="launchpad"></div>
            <ul class="submenu">
                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/about-us/" target="">
                            About Us
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/about-us/contact-us/" target="">
                            Contact Us
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/about-us/our-team/" target="">
                            Our Team
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/about-us/our-mission/" target="">
                            Our Story and Mission
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/about-us/what-we-stand-for/" target="">
                            What We Stand For
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/about-us/board-of-directors/" target="">
                            Board of Directors
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="/about-us/our-supporters/" target="">
                            Our Supporters
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/careers/" target="">
                            Careers
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/content-sharing-policy/" target="">
                            Content Sharing Policy
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/about-us/our-team/submit-a-commentary-to-vosd/" target="">
                            Submit a Commentary
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/about-us/our-team/submit-news-tip/" target="">
                            Submit a News Tip
                    </a>
            </li>                            </ul>
            </li>                            

            
    <li class="menu-items -social -light">
        <ul class="menu -visible-sub">
                                                <li class="menu-item -icon -small">
                        <a href="https://twitter.com/voiceofsandiego" target="_blank" class="menu-item-link">
                            <i class="fa fa-twitter"></i>
                            <span class="-srt">Twitter</span>
                        </a>
                    </li>
                                                                <li class="menu-item -icon -small">
                        <a href="https://www.facebook.com/voiceofsandiego/" target="_blank" class="menu-item-link">
                            <i class="fa fa-facebook"></i>
                            <span class="-srt">Facebook</span>
                        </a>
                    </li>
                                                                <li class="menu-item -icon -small">
                        <a href="https://www.instagram.com/voiceofsandiego/" target="_blank" class="menu-item-link">
                            <i class="fa fa-instagram"></i>
                            <span class="-srt">Instagram</span>
                        </a>
                    </li>
                                                                <li class="menu-item -icon -small">
                        <a href="https://youtube.com/voiceofsandiego/" target="_blank" class="menu-item-link">
                            <i class="fa fa-youtube"></i>
                            <span class="-srt">YouTube</span>
                        </a>
                    </li>
                                                                <li class="menu-item -icon -small">
                        <a href="https://www.voiceofsandiego.org/vosd-rss-feeds/" target="" class="menu-item-link">
                            <i class="fa fa-rss"></i>
                            <span class="-srt">RSS</span>
                        </a>
                    </li>
                                    </ul>  
    </li>  
                    </ul>
    </div>
                </div>
            </nav>
                            <div class="tabs">
                    <div class="vo-grid -flush">
                            <div class="vo-menu -bar -small">
        <ul class="menu">
                                        


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/category/investigations/school-sexual-misconduct/" target="">
                            School Sexual Misconduct
                    </a>
            </li>                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/category/vacationrentals/" target="">
                            Vacation Rentals
                    </a>
            </li>                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/category/immigration/" target="">
                            Immigration
                    </a>
            </li>                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/category/water/" target="">
                            Water
                    </a>
            </li>                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/category/topics/politics/" target="">
                            Politics
                    </a>
            </li>                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/category/housing/" target="">
                            Housing
                    </a>
            </li>                    </ul>
    </div>
                    </div>
                </div>
                    </header>
    
    <div class="vo-header -slim -style-default -not-social  -fixed-after-scroll -shadow"
    data-module="header-slim"
    data-swap-social="1"
    data-swap-testimonial="">
    
    <div class="-posrel">
        <div class="vo-menu -bar -l">
            <ul class="menu">
                                    <li class="menu-item -icon ">
                        <a href="javascript:hub.please('open panel');" class="menu-item-link">
                            <i class="ic ion-navicon"></i>
                        </a>            
                    </li>   
                
                <li class="menu-item -logo">
                    <a href="/">
                                                    <div class="vo-logo -style-default -fixed-after-scroll -shadow">
        

    
    <div class="vo-thumb -bg -trans" 
        data-module="thumb"
        data-retina="1"
        data-url="/wp-content/uploads/2017/10/"
        data-bg="true"
        data-sizes='[{"file":"logo-default@2x-1.png","width":596}]'>

        <div class="aspect" style="padding-top:12.080536912752%;"></div>
    </div>
</div>                                            </a>
                </li>
            </ul>
        </div>
        
                    <h2 class="header-title">
                <a class="excerpt-cat " href="https://www.voiceofsandiego.org/category/topics/news/">News</a>
                                    <a href="https://www.voiceofsandiego.org/donate/" class="excerpt-crop -cta">Smart Local News Funded by Smart Local People</a>
                            </h2>

                <div class="vo-menu -bar -account -r">
        <ul class="menu">
                                        


<li class="menu-item   -pregnant">
            <a class="menu-item-link" href="#" target="">
                            <span>Sign In</span><i class="ic ion-ios-arrow-down"></i>
                    </a>
                    <div class="launchpad"></div>
            <ul class="submenu">
                                    

            
<li class="submenu-item -marg">
    <a href="javascript:hub.please('open html in popup', '#popup-sign-in');" class="submenu-item-link vo-button -block -secondary">Log In</a>
</li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/account/register/" target="">
                            Register to Comment
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="/donate" target="">
                            Donate or Renew
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/membership/" target="">
                            Member Benefits
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/newsletters/" target="">
                            Newsletters
                    </a>
            </li>                            </ul>
            </li>                            

            
<li class="menu-item -donate  ">
    <a class="vo-button menu-item-link" href="/donate" target="">
        Donate
    </a>
</li>                    </ul>
    </div>
                <div class="vo-menu -bar -social -r">
        <ul class="menu">
                                        

            
<li class="menu-item ">
    <a href="http://www.voiceofsandiego.org/topics/news/morning-report-school-district-paid-worker-who-made-lewd-comments-80k-to-leave/" 
        data-module="popup-share"
        data-type="facebook"
        data-href="http://www.voiceofsandiego.org/topics/news/morning-report-school-district-paid-worker-who-made-lewd-comments-80k-to-leave/"
        class=" vo-button -share -facebook">
        <i class="ic fa fa-facebook"></i> Facebook
    </a>
</li>
                            

            
<li class="menu-item ">
    <a href="http://www.voiceofsandiego.org/topics/news/morning-report-school-district-paid-worker-who-made-lewd-comments-80k-to-leave/" 
        data-module="popup-share"
        data-type="twitter"
        data-href="http://www.voiceofsandiego.org/topics/news/morning-report-school-district-paid-worker-who-made-lewd-comments-80k-to-leave/"
        data-tweet="%title% %url%"
        data-title="Morning Report: School District Paid Worker Who Made Lewd Comments $80K to Leave"
        class=" vo-button -share -twitter">
        <i class="ic fa fa-twitter"></i> Twitter
    </a>
</li>                            

            
<li class="menu-item -pregnant">
    <span class="vo-button -share -more">
        <i class="ic -flush ion-more"></i>
    </span>

            <ul class="submenu -compact -r">
                            

            

<li class="submenu-item  -icon">
    <a class="submenu-item-link" href="https://www.voiceofsandiego.org/topics/news/morning-report-school-district-paid-worker-who-made-lewd-comments-80k-to-leave/print" target="">
        <i class="fa fa-print"></i><span>Print</span>
    </a>
</li>                            

            

<li class="submenu-item  -icon">
    <a class="submenu-item-link" href="mailto:?subject=Morning Report: School District Paid Worker Who Made Lewd Comments $80K to Leave&body=Morning Report: School District Paid Worker Who Made Lewd Comments $80K to Leave%0D%0A%0D%0A%0D%0A%0D%0Ahttps://www.voiceofsandiego.org/topics/news/morning-report-school-district-paid-worker-who-made-lewd-comments-80k-to-leave/%0D%0A%0D%0A" target="">
        <i class="fa fa-envelope-o"></i><span>Email</span>
    </a>
</li>                    </ul>
    </li>                       </ul>
    </div>

                        
                        </div>
</div>    
            <div class="vo-menu -main" data-module="panel">
        <div class="menu-header">
            <a href="/"><div class="vo-logo -style-default ">
        

    
    <div class="vo-thumb -bg -trans" 
        data-module="thumb"
        data-retina="1"
        data-url="/wp-content/uploads/2017/10/"
        data-bg="true"
        data-sizes='[{"file":"logo-default@2x-1.png","width":596}]'>

        <div class="aspect" style="padding-top:12.080536912752%;"></div>
    </div>
</div></a>
            <a href="javascript:hub.please('close panel');" class="vo-ic close"></a>
        </div>
        <div class="menu-body">
            <ul class="menu -expanders">
                                                            <li class="menu-item -search ">
                            <div class="vo-form -search ">
    <form action="https://www.voiceofsandiego.org" method="GET">
        <div class="form-body">
            <div class="field">
                    
    <div class="vo-field -text-submit -style-default  " data-id="s">
        <div class="field">
                     
    
    <div class="vo-field -text -style-default   " data-id="s" data-module="field-text">
                            <input type="text" name="s" id="s" placeholder="Search by keyword&hellip;" data-placeholder-small="Search..." value="" />
                            </div>
        </div>
        <button class="vo-button -icon">
            <i class="ic ion-ios-arrow-thin-right"></i>
        </button>
    </div>
            </div>
        </div>
    </form>
</div>                         </li>
                                                                                                            <li class="menu-item -sign-in -sz-small">
                                <a class="menu-item-link" href="https://www.voiceofsandiego.org/wp-login.php">
                                    <i class="vo-ic ion ion-log-in"></i>
                                    <span>Sign In</span>
                                </a>
                            </li>
                                                                                                        <li class="menu-item  " data-id="panel-item-3">
                            <a href="/" target="" class="menu-item-link ">
                                <i class="vo-ic home"></i>
                                <span>Homepage</span>
                                                            </a>
                                                    </li>
                                                                                <li class="menu-item  " data-id="panel-item-4">
                            <a href="/category/topics" target="" class="menu-item-link ">
                                <i class="vo-ic ion ion-fireball"></i>
                                <span>All Recent Stories</span>
                                                            </a>
                                                    </li>
                                                                                <li class="menu-item  -pregnant" data-id="panel-item-5">
                            <a href="#" target="" class="menu-item-link ">
                                <i class="vo-ic windows"></i>
                                <span>Topics</span>
                                                                    <i class="caret ion-ios-arrow-down"></i>
                                                            </a>
                                                            <ul class="submenu">
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/arts/" target="" class="submenu-item-link ">
                                                Arts/Culture
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/border/" target="" class="submenu-item-link ">
                                                Border
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/education/" target="" class="submenu-item-link ">
                                                Education
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/economy/" target="" class="submenu-item-link ">
                                                Economy
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/food/" target="" class="submenu-item-link ">
                                                Food
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/government/" target="" class="submenu-item-link ">
                                                Government
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/immigration/" target="" class="submenu-item-link ">
                                                Immigration
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/land-use/" target="" class="submenu-item-link ">
                                                Land Use
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/nonprofits/" target="" class="submenu-item-link ">
                                                Nonprofits/Community
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/opinion/" target="" class="submenu-item-link ">
                                                Opinion
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/politics/" target="" class="submenu-item-link ">
                                                Politics
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/public-safety/" target="" class="submenu-item-link ">
                                                Public Safety
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/science-environment/" target="" class="submenu-item-link ">
                                                Science/Environment
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/peoples-reporter/" target="" class="submenu-item-link ">
                                                The People's Reporter
                                            </a>
                                        </li>
                                                                    </ul>
                                                    </li>
                                                                                <li class="menu-item  " data-id="panel-item-6">
                            <a href="https://www.voiceofsandiego.org/newsletters/" target="" class="menu-item-link ">
                                <i class="vo-ic letter"></i>
                                <span>Newsletters</span>
                                                            </a>
                                                    </li>
                                                                                <li class="menu-item  " data-id="panel-item-7">
                            <a href="/podcasts" target="" class="menu-item-link ">
                                <i class="vo-ic mic"></i>
                                <span>Podcasts</span>
                                                            </a>
                                                    </li>
                                                                                <li class="menu-item  -pregnant" data-id="panel-item-8">
                            <a href="#" target="" class="menu-item-link ">
                                <i class="vo-ic calendar"></i>
                                <span>Events</span>
                                                                    <i class="caret ion-ios-arrow-down"></i>
                                                            </a>
                                                            <ul class="submenu">
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/events/" target="" class="submenu-item-link ">
                                                All Events
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/politifest/" target="" class="submenu-item-link ">
                                                Politifest
                                            </a>
                                        </li>
                                                                    </ul>
                                                    </li>
                                                                                <li class="menu-item  " data-id="panel-item-9">
                            <a href="/category/partner-voices" target="" class="menu-item-link ">
                                <i class="vo-ic ion ion-chatbubbles"></i>
                                <span>Partner Voices</span>
                                                            </a>
                                                    </li>
                                                                                <li class="menu-item  -pregnant" data-id="panel-item-10">
                            <a href="#" target="" class="menu-item-link ">
                                <i class="vo-ic ion ion-heart"></i>
                                <span>Support Us</span>
                                                                    <i class="caret ion-ios-arrow-down"></i>
                                                            </a>
                                                            <ul class="submenu">
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/membership/" target="" class="submenu-item-link ">
                                                Become a Member
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/corporate-community-partners/" target="" class="submenu-item-link ">
                                                Become a Sponsor
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/membership/give-the-gift-of-membership/" target="" class="submenu-item-link ">
                                                Give the Gift of Membership
                                            </a>
                                        </li>
                                                                    </ul>
                                                    </li>
                                                                                <li class="menu-item  -pregnant" data-id="panel-item-11">
                            <a href="https://www.voiceofsandiego.org/about-us/" target="" class="menu-item-link ">
                                <i class="vo-ic news"></i>
                                <span>About Us</span>
                                                                    <i class="caret ion-ios-arrow-down"></i>
                                                            </a>
                                                            <ul class="submenu">
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/about-us/" target="" class="submenu-item-link ">
                                                About Us
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/about-us/our-team/" target="" class="submenu-item-link ">
                                                Our Team
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/about-us/our-mission/" target="" class="submenu-item-link ">
                                                Our Story and Mission
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/about-us/what-we-stand-for/" target="" class="submenu-item-link ">
                                                What We Stand For
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/careers/" target="" class="submenu-item-link ">
                                                Careers
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/about-us/board-of-directors/" target="" class="submenu-item-link ">
                                                Board of Directors
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/about-us/our-team/submit-a-commentary-to-vosd/" target="" class="submenu-item-link ">
                                                Submit a Commentary
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/about-us/our-team/submit-news-tip/" target="" class="submenu-item-link ">
                                                Submit a News Tip
                                            </a>
                                        </li>
                                                                    </ul>
                                                    </li>
                                                </ul>
        </div>
                    <div class="menu-footer">
                <ul class="menu">
                                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/about-us/contact-us/" target="">
                            Contact Us
                    </a>
            </li>                                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://twitter.com/voiceofsandiego" target="">
                            Twitter
                    </a>
            </li>                                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.facebook.com/voiceofsandiego/" target="">
                            Facebook
                    </a>
            </li>                                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.instagram.com/voiceofsandiego/" target="">
                            Instagram
                    </a>
            </li>                                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.youtube.com/user/voiceofsandiego" target="">
                            YouTube
                    </a>
            </li>                                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/vosd-rss-feeds/" target="">
                            RSS
                    </a>
            </li>                                    </ul>
            </div>
            </div>
    
    <!--[if lt IE 9]>
        <div class="browser-upgrade">
          <div class="grid">
            <div class="richtext">
              Hey! You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.
            </div>
          </div>
        </div>
        <![endif]-->

    <main id="main">
                  <div class="vo-page -single-post -fbord">
                <div class="vo-nudge-banner " data-module="nudge-banner">
        
    <div class="vo-ad widget -sz -sz-desktop" 
        id="sidebar_ad-16" 
        data-type="dfp"
        data-module="ad"
        data-width="728"
        data-height="90"
        data-sizes='null'
	data-targets=""
        data-id="div-gpt-ad-1505158173075-14">

        <section class="ad-wrapper" id="div-gpt-ad-1505158173075-14">
            <span class="loading">
                <i class="fa fa-circle-o-notch fa-spin fa-fw"></i>
            </span>
        </section>

            </div>

    </div>
                
            <div class="vo-grid">
                <div class="page-titles">
                    
    <div class="vo-post-tag  -cat-news -accent ">
        <span class="main-category">
            <a href="https://www.voiceofsandiego.org/category/topics/news/">
                News
            </a>
        </span>
                    <span class="secondary">
                                                        <a href="https://www.voiceofsandiego.org/category/newsletters/morning-report/">
                        Morning Report
                    </a>
                            </span>
            </div>
                    <h1>Morning Report: School District Paid Worker Who Made Lewd Comments $80K to Leave</h1>
                    <h6></h6>
                </div>
                <div class="page-byline">
                            
    <div class="vo-byline-large -authors ">
        <div class="table">
                            <div class="thumb-cell -count-1 ">
                    <div class="thumb-align">
                                                                    
            <div class="vo-thumb-author - -thumb-1 ">
        <a href="https://www.voiceofsandiego.org/author/voiceofsandiego/">
                                

    
    <div class="vo-thumb -bg -round -thumb-1" 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2018/06/"
        data-bg="true"
        data-sizes='[{"file":"VOSD_square.png","width":700},{"file":"VOSD_square-300x300.png","width":300},{"file":"VOSD_square-570x570.png","width":570},{"file":"VOSD_square-400x400.png","width":400},{"file":"VOSD_square-570x570.png","width":570}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
                    </a>
    </div>
                                            </div>
                </div>
                <div class="byline-cell">
                            
    <div class="vo-byline -author -tall">
                    <cite class="">
                <a href="https://www.voiceofsandiego.org/author/voiceofsandiego/">Voice of San Diego</a><span class="delim"></span>            </cite>
                <div class="article-meta">
                                <a class="vo-post-time" href="https://www.voiceofsandiego.org/topics/news/morning-report-school-district-paid-worker-who-made-lewd-comments-80k-to-leave/">
                    <time>31 mins ago</time>
            </a>
                                </div>
    </div>
                </div>
                                                    <div class="social-cell">
                    <div class="vo-buttons -pill">
                                                                                    <a href="https://www.voiceofsandiego.org/topics/news/morning-report-school-district-paid-worker-who-made-lewd-comments-80k-to-leave/" data-module="popup-share" data-type="facebook" data-content="" data-href="https://www.voiceofsandiego.org/topics/news/morning-report-school-district-paid-worker-who-made-lewd-comments-80k-to-leave/" target=""><i class="fa fa-facebook ic -facebook"></i></a>
                                                                                                                <a href="https://www.voiceofsandiego.org/topics/news/morning-report-school-district-paid-worker-who-made-lewd-comments-80k-to-leave/" data-module="popup-share" data-type="twitter" data-content="Morning Report: School District Paid Worker Who Made Lewd Comments $80K to Leave https://www.voiceofsandiego.org/topics/news/morning-report-school-district-paid-worker-who-made-lewd-comments-80k-to-leave/" data-href="https://www.voiceofsandiego.org/topics/news/morning-report-school-district-paid-worker-who-made-lewd-comments-80k-to-leave/" target=""><i class="fa fa-twitter ic -twitter"></i></a>
                                                                                                                <a href="https://www.voiceofsandiego.org/topics/news/morning-report-school-district-paid-worker-who-made-lewd-comments-80k-to-leave/" data-module="popup-share" data-type="linkedin" data-content="" data-href="https://www.voiceofsandiego.org/topics/news/morning-report-school-district-paid-worker-who-made-lewd-comments-80k-to-leave/" target=""><i class="fa fa-linkedin ic -linkedin"></i></a>
                                                                                                                <a href="mailto:?subject=Morning Report: School District Paid Worker Who Made Lewd Comments $80K to Leave&body=Morning Report: School District Paid Worker Who Made Lewd Comments $80K to Leave%0D%0A%0D%0A%0D%0A%0D%0Ahttps://www.voiceofsandiego.org/topics/news/morning-report-school-district-paid-worker-who-made-lewd-comments-80k-to-leave/%0D%0A%0D%0A" target=""><i class="fa fa-envelope-o ic -envelope-o"></i></a>
                                                                                                                <a href="https://www.voiceofsandiego.org/topics/news/morning-report-school-district-paid-worker-who-made-lewd-comments-80k-to-leave/print" target=""><i class="fa fa-print ic -print"></i></a>
                                                                        </div>  
                </div> 
                    </div> 
    </div>
                </div>
            </div>

            <div class="page-body">
                <div class="vo-grid -page">
                    <div class="main">
                        
    
    <div id="post-content" class="vo-rich-text -wysiwyg -article " 
        data-module="rich-text"
        data-resize-iframes="true"
        data-pop-external-links="true">
        <div id="attachment_626713" style="width: 810px" class="wp-caption alignnone"><img class="size-vo_med wp-image-626713" src="https://www.voiceofsandiego.org/wp-content/uploads/2016/11/GHS1-800x533.jpg" alt="" width="800" height="533" srcset="https://www.voiceofsandiego.org/wp-content/uploads/2016/11/GHS1-800x533.jpg 800w, https://www.voiceofsandiego.org/wp-content/uploads/2016/11/GHS1-200x133.jpg 200w, https://www.voiceofsandiego.org/wp-content/uploads/2016/11/GHS1-300x200.jpg 300w, https://www.voiceofsandiego.org/wp-content/uploads/2016/11/GHS1-768x512.jpg 768w, https://www.voiceofsandiego.org/wp-content/uploads/2016/11/GHS1-570x380.jpg 570w, https://www.voiceofsandiego.org/wp-content/uploads/2016/11/GHS1-400x267.jpg 400w, https://www.voiceofsandiego.org/wp-content/uploads/2016/11/GHS1-590x393.jpg 590w, https://www.voiceofsandiego.org/wp-content/uploads/2016/11/GHS1-1200x800.jpg 1200w" sizes="(max-width: 800px) 100vw, 800px" /><p class="wp-caption-text">The Grossmont High football field / Photo by Ashly McGlone</p></div>
<p><span style="font-weight: 400;">Grossmont Union High School District officials wanted to fire a warehouse employee who they said ogled students’ bodies and made vulgar sexual remarks about them to coworkers. </span></p>
<p><a href="https://www.voiceofsandiego.org/topics/education/grossmont-school-district-paid-worker-who-made-lewd-comments-80k-to-leave/"><span style="font-weight: 400;">Instead, they paid him $80,000</span></a><span style="font-weight: 400;"> and agreed not to tell prospective employers about any misconduct, after the worker took steps to sue the district.</span></p>
<p><span style="font-weight: 400;">It’s yet another glimpse into </span><a href="https://www.voiceofsandiego.org/topics/education/how-predatory-teachers-stay-on-the-job/"><span style="font-weight: 400;">how school districts deal with problem employees</span></a><span style="font-weight: 400;">, and an example of how district officials often opt to cut deals in order to avoid long, drawn-out battles over firing someone.</span></p>
<p><span style="font-weight: 400;">Grossmont officials cited employee “due process rights” as a factor in their decision-making. The ousted employee didn’t deny making the remarks, but told VOSD, “I never sexually harassed and never hunted down girls.”</span></p>
<p><span style="font-weight: 400;">He said he made lewd remarks among other coworkers, and believes he should have gotten a bigger payout from the district. </span></p>
<h2>Cartels Play a Big Role in Cross-Border Drug Prosecutions</h2>
<p><span style="font-weight: 400;">Though the amount of drugs crossing the border into the United States has been going up, prosecutions of drug-smuggling crimes are going down.</span></p>
<p><span style="font-weight: 400;">Some court watchers believe that’s because the U.S. government is laser-focused on prosecuting minor immigration crimes at the expense of other violations.</span></p>
<p><span style="font-weight: 400;">But, as Maya Srikrishnan reports in this week’s Border Report, what’s happening in Mexico also plays a role in prosecutions here.</span></p>
<p><span style="font-weight: 400;">The landscape for Mexican drug cartels has shifted over the last few years, which has impacted drug-trafficking patterns.</span></p>
<p><span style="font-weight: 400;">“And now, an incoming Mexican federal administration says it plans on taking a new approach to combating the drug violence, meaning U.S. officials have not only had to adapt to changes in the criminal landscape and drug trafficking patterns, but perhaps to changes in Mexico’s federal government,” Srikrishnan writes.</span></p>
<ul>
<li><span style="font-weight: 400;">Meanwhile, U.S. Customs and Border Protection documents show that each of the border wall prototypes “</span><a href="https://www.kpbs.org/news/2018/sep/17/government-report-shows-border-wall-designs-broken/"><span style="font-weight: 400;">was deemed vulnerable to at least one breaching technique</span></a><span style="font-weight: 400;">,” reports KPBS.</span></li>
</ul>
<h2>City Clears Way for Twice as Many Homes in Midway</h2>
<p><span style="font-weight: 400;"><strong>Andrew Keatts chimes in: </strong>The City Council on Monday adopted a new community plan for Midway-Pacific Highway, allowing developers to build nearly 11,000 new homes and setting the stage for a redevelopment of the Sports Arena.</span></p>
<p><span style="font-weight: 400;">The city has in recent years updated a handful of community plans in hopes that streamlined regulations would let developers build more homes to satisfy population growth. The new Midway-Pacific Highway plan more than doubles the homes that can be built in the coming decades.</span></p>
<p><span style="font-weight: 400;">The city has repeatedly committed to building new housing in already-developed areas, so people live closer to transit and jobs, lowering the region’s carbon footprint by allowing peopleto drive less. The city’s Climate Action Plan envisions halving greenhouse emissions by 2035, in part by getting half of residents living near transit to bike, walk or take transit to work.</span></p>
<p><span style="font-weight: 400;">But almost all Midway residents will keep driving to work even under the new plan, according to city staff’s analysis.</span></p>
<p><span style="font-weight: 400;">Staff says 89 percent of area residents will drive to work, with transit use increasing from 6 percent today to 8 percent in 2035. But people will also drive less, with the average person driving 56 percent fewer miles in 2035 than they do today.</span></p>
<p><span style="font-weight: 400;">“We’re far short of our Climate Action Plan goals for this area,” said Councilman Chris Ward. “I’m really nervous for how we’re going to be able to reach even close to our goals citywide.”</span></p>
<p><span style="font-weight: 400;">Councilwoman Lorie Zapf, who represents the area,</span><a href="https://www.voiceofsandiego.org/topics/land-use/new-plan-would-add-density-jobs-to-midway-district-if-it-can-clear-one-more-hurdle/"> <span style="font-weight: 400;">put the brakes on the plan</span></a><span style="font-weight: 400;"> in the spring over congestion concerns. The plan now calls for the city to work with state and local agencies to build new connector ramps between I-8 and I-5, and to pursue creation of a special district that could generate tax revenue for infrastructure projects.</span></p>
<p><span style="font-weight: 400;">“After working with staff we have come up with I think a much better plan,” Zapf said.</span></p>
<p><span style="font-weight: 400;">In the spring, Councilman Scott Sherman joked that the plan wouldn’t be delayed if it wasn’t an election year, but there was no sizable opposition to the plan in the end and it didn’t develop into any sort of political headache for Zapf.</span></p>
<p><span style="font-weight: 400;">Now that the plan is in place, the city can start pursuing a redevelopment of the land it owns underneath and surrounding the aging Sports Arena. The city owns 43 acres there, and is letting leases expire so it has a blank slate for redevelopment after May 2020. A public poll earlier this year </span><a href="https://www.voiceofsandiego.org/topics/land-use/leases-are-expiring-around-the-sports-arena-and-the-citys-setting-up-a-big-offering/"><span style="font-weight: 400;">tested the waters on redevelopment</span></a><span style="font-weight: 400;"> that would include a new arena. Some of the businesses in the area</span><a href="https://www.voiceofsandiego.org/topics/land-use/businesses-that-lease-san-diego-sports-arena-land-arent-stoked-on-city-dreams/"> <span style="font-weight: 400;">aren’t feeling the city’s ambitions</span></a><span style="font-weight: 400;">.</span></p>
<h2>Backcountry Developments in Limbo</h2>
<div id="attachment_627270" style="width: 810px" class="wp-caption alignnone"><img class="size-vo_med wp-image-627270" src="https://www.voiceofsandiego.org/wp-content/uploads/2016/11/Newland_Sierra_4-800x533.jpg" alt="" width="800" height="533" srcset="https://www.voiceofsandiego.org/wp-content/uploads/2016/11/Newland_Sierra_4-800x533.jpg 800w, https://www.voiceofsandiego.org/wp-content/uploads/2016/11/Newland_Sierra_4-400x266.jpg 400w, https://www.voiceofsandiego.org/wp-content/uploads/2016/11/Newland_Sierra_4-570x380.jpg 570w, https://www.voiceofsandiego.org/wp-content/uploads/2016/11/Newland_Sierra_4-1200x799.jpg 1200w, https://www.voiceofsandiego.org/wp-content/uploads/2016/11/Newland_Sierra_4-200x133.jpg 200w, https://www.voiceofsandiego.org/wp-content/uploads/2016/11/Newland_Sierra_4-300x200.jpg 300w, https://www.voiceofsandiego.org/wp-content/uploads/2016/11/Newland_Sierra_4-768x512.jpg 768w, https://www.voiceofsandiego.org/wp-content/uploads/2016/11/Newland_Sierra_4-590x393.jpg 590w" sizes="(max-width: 800px) 100vw, 800px" /><p class="wp-caption-text">The site of the Newland Sierra development in San Marcos. / Photo by Jamie Scott Lytle</p></div>
<p><span style="font-weight: 400;"><strong>From VOSD&#8217;s Ry Rivard: </strong>Several major new housing developments are now in limbo because a judge found the County Board of Supervisors has been relying on a legally dubious plan to ensure new developments don’t contribute to global warming.</span></p>
<p><span style="font-weight: 400;">Over the past nine years, the County Board of Supervisors has repeatedly signed off on “climate action plans” that courts have found weak and inadequate. Under state law, the county is supposed to be working to curb the release of greenhouse gases. In its latest plan, though,</span> <a href="https://www.voiceofsandiego.org/topics/land-use/countys-climate-plan-promises-new-land-use-battle/"><span style="font-weight: 400;">the county allows developers to pollute more, if they plan to offset that pollution by planting trees or otherwise reducing pollution in other areas</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">San Diego Superior Court Judge</span><a href="https://www.voiceofsandiego.org/parks/the-man-shaping-san-diegos-future/"> <span style="font-weight: 400;">Timothy B. Taylor</span></a><span style="font-weight: 400;"> issued an order, </span><a href="https://www.documentcloud.org/documents/4896035-2018-09-14-ROA-104-Minute-Order.html"><span style="font-weight: 400;">released Monday</span></a><span style="font-weight: 400;">, that said the county’s current plan appeared so weak that the Board of Supervisors is temporarily forbidden from approving new backcountry developments. The judge’s ruling is only in effect until more arguments can be heard in the case, though the next major hearing isn’t until December.</span></p>
<p><span style="font-weight: 400;">There’s now dispute over what projects the ruling covers. The biggest project pending before the board is Newland Sierra, a 2,100-unit development proposed near San Marcos. The head of the project, Rita Brandin, said the ruling doesn’t apply to Newland because, even though her project uses an offset plan similar to the county’s, it’s not the same.</span></p>
<p><span style="font-weight: 400;">Josh Chatten-Brown, a lawyer for the Sierra Club, which has been fighting the county since 2012, said the county shouldn’t play “word games” and risks being held in contempt of court if it approves Newland.</span></p>
<p><span style="font-weight: 400;">During a Friday hearing, Taylor </span><a href="https://www.documentcloud.org/documents/4896034-2018-09-14-Hearing-Transcript-ROUGH.html"><span style="font-weight: 400;">appeared to grow impatient</span></a><span style="font-weight: 400;"> with attorneys for the county who made an unusual legal maneuver in attempt to change his mind before he issued the ruling.</span></p>
<h2>Bauder, Out</h2>
<p><span style="font-weight: 400;">Don Bauder, the acerbic analyst of San Diego business and politics for many years dating back to his stint as business editor for the Union and Union Tribune, </span><a href="https://www.sandiegoreader.com/news/2018/sep/17/ticker-farewell-professional-love/#"><span style="font-weight: 400;">is retiring</span></a><span style="font-weight: 400;"> at 82 from his writing job with the Reader. In his farewell piece, Bauder reflects on his time at the U-T.</span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">I got in trouble when I saw the planned Padres and Chargers subsidies as scams on the taxpayers. I thought billionaires should build their own stadiums, but the newspaper, which got abundant advertising from its sports pages, didn’t see it that way,” he wrote.</span></p>
<h2>In Other News</h2>
<ul>
<li><span style="font-weight: 400;">The number of homeless people sleeping on sidewalks and in tents downtown </span><a href="http://www.sandiegouniontribune.com/news/homelessness/sd-me-homeless-downtown-20180910-story.html"><span style="font-weight: 400;">has been going up</span></a><span style="font-weight: 400;">. (Union-Tribune)</span></li>
<li><a href="https://www.citylab.com/design/2018/09/why-a-memory-town-is-coming-to-your-local-strip-mall/569905/"><span style="font-weight: 400;">Other cities are looking to open their own “memory towns”</span></a><span style="font-weight: 400;"> — replica towns for dementia patients that are set up to look like the 1950s — modeled after the version that recently opened in Chula Vista. (CityLab)</span></li>
<li><span style="font-weight: 400;">Candidates for the San Diego County Board of Supervisors for </span><a href="https://www.voiceofsandiego.org/topics/politics/dumanis-and-fletcher-will-now-prep-for-a-bitter-battle-for-a-county-supervisor-seat/"><span style="font-weight: 400;">District 4</span></a><span style="font-weight: 400;"> and District 5 debated during a </span><a href="https://www.nbcsandiego.com/news/local/Supervisor-Candidates-Election-Forum-San-Diego-County-Taxpayers-Association-493487091.html"><span style="font-weight: 400;">public forum</span></a><span style="font-weight: 400;"> Monday afternoon on topics including the county’s spending and adding to </span><a href="https://www.voiceofsandiego.org/topics/politics/county-supe-candidates-left-and-right-want-to-spend-countys-reserves/"><span style="font-weight: 400;">reserves</span></a><span style="font-weight: 400;">, efforts to combat </span><a href="https://www.voiceofsandiego.org/topics/news/morning-report-is-the-november-ballot-big-enough-for-two-homelessness-measures/"><span style="font-weight: 400;">homelessness</span></a><span style="font-weight: 400;"> and declining </span><a href="https://www.voiceofsandiego.org/topics/public-safety/national-city-death-prompts-new-questions-over-police-responses-to-the-mentally-ill/"><span style="font-weight: 400;">psychiatric and mental health services</span></a><span style="font-weight: 400;">.</span></li>
</ul>
<p><em>The Morning Report was written by Sara Libby, and edited by Andrew Keatts.</em></p>

    </div>

    
    
                <div class="vo-post-content-widgets" 
        data-module="post-content-widgets"
        data-into-id="post-content"
        data-frequency="0.2"
        data-before-post="4"
        data-selector=".widget,.vo-sidebar,.insertion">

                        <div class="vo-sidebar -subscribe widget -sz -sz-mobile" data-module="newsletter-signup" data-tracker="sidebar">
        <h4 class="sidebar-title">Stay up to Date</h4>

        <div class="sidebar-content">
            <div class="convince">
                <div class="vo-table">
                                            <div class="newsletter-thumb">
                                
        
    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url=""
        data-bg="true"
        data-sizes='[{"file":"https:\/\/www.voiceofsandiego.org\/wp-content\/uploads\/2017\/11\/Morning-Report-F.jpg","width":90}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
                        </div>
                                                                <div class="thumb-align">
                            <p>Subscribe to our daily roundup of San Diego’s most important stories (Monday-Friday)</p>                        
                        </div>
                                    </div>
            </div>
            <div class="vo-form">
                <form action="https://www.voiceofsandiego.org/wp-admin/admin-ajax.php" method="POST">
                    <div class="form-body">
                        <div class="fields">
                            <input name="action" type="hidden" value="newsletter_signup" />
                                                            <input type="hidden" name="morning_report" value="on" />
                                                        <div class="field">
                                    <div class="vo-field -email -text-submit -style-default signup-email " data-id="sidebar_subscribe_dynamic-3">
         
        <div style="width:100%">
            <div class="faux-input">
                <i class="ic-env fa fa-envelope-o"></i>
                <i class="ic-think fa fa-circle-o-notch spin"></i>
                <div class="field">
                             
    
    <div class="vo-field -text -style-default   " data-id="sidebar_subscribe_dynamic-3" data-module="field-text">
                            <input type="text" name="email" id="sidebar_subscribe_dynamic-3" placeholder="Enter Email"  value="" />
                            </div>
                </div> 
                <button class="vo-button -icon">
                    <i class="ic ion-ios-arrow-thin-right"></i>
                </button>
            </div>
        </div>
    </div>
                            </div>
                                
                            <input type="hidden" name="referrer" value="" />

                            <div class="form-message -none -dark">
                                <i class="ic -error ion-android-warning"></i>
                                <i class="ic -success ion-android-checkmark-circle"></i>
                                <span></span>
                            </div>
                        </div>
                    </div>
                </form>
            </div>  
        </div>
    </div>

    <div class="vo-ad widget -sz -sz-mobile" 
        id="sidebar_ad-5" 
        data-type="dfp"
        data-module="ad"
        data-width="300"
        data-height="250"
        data-sizes='null'
	data-targets=""
        data-id="div-gpt-ad-1505158173075-4">

        <section class="ad-wrapper" id="div-gpt-ad-1505158173075-4">
            <span class="loading">
                <i class="fa fa-circle-o-notch fa-spin fa-fw"></i>
            </span>
        </section>

            </div>

    <div class="vo-ad widget -sz -sz-mobile" 
        id="sidebar_ad-7" 
        data-type="dfp"
        data-module="ad"
        data-width="300"
        data-height="250"
        data-sizes='null'
	data-targets=""
        data-id="div-gpt-ad-1505158173075-5">

        <section class="ad-wrapper" id="div-gpt-ad-1505158173075-5">
            <span class="loading">
                <i class="fa fa-circle-o-notch fa-spin fa-fw"></i>
            </span>
        </section>

            </div>

    <div class="vo-ad widget -sz -sz-mobile" 
        id="sidebar_ad-22" 
        data-type="dfp"
        data-module="ad"
        data-width="300"
        data-height="250"
        data-sizes='null'
	data-targets=""
        data-id="div-gpt-ad-1505158173075-7">

        <section class="ad-wrapper" id="div-gpt-ad-1505158173075-7">
            <span class="loading">
                <i class="fa fa-circle-o-notch fa-spin fa-fw"></i>
            </span>
        </section>

            </div>

            </div>
                                                    
                        
    <div class="vo-comments " 
        data-module="comments-coral"
        data-id="663345">
        <a id="comments-toggle" href="#comments-toggle" class="show-comments -toggle"><span class="label">Show Comments</span></a>

        <div id="comments" class="toggled">
            <div class="loading">
                <i class="fa fa-circle-o-notch fa-spin fa-fw"></i> Loading
            </div>

                                        <div class="policy" style="display:block;text-align:left;margin-bottom:20px;">
                    <div class="vo-rich-text">
                        <p>We’re striving for the best possible discussion and may delete comments using our editorial judgment. All comments containing links will be reviewed by VOSD staff before they are published.<br />
<a href="javascript:hub.please('open html in popup', '#comments-policy')">Read our full comment policy.</a><br />
For longer comments, consider submitting an op-ed to Voice of San Diego.<br />
<a href="https://www.voiceofsandiego.org/about-us/our-team/submit-a-commentary-to-vosd/">Read the guidelines here.</a></p>
<p><strong>We have recently updated our commenting system. If you are unable to submit a comment, please clear the cache and cookies in your browser, or use a private browsing window. Click <a href="https://kb.iu.edu/d/ahic" rel="noopener" target="_blank">here</a> for detailed instructions.</strong> </p>


                                            </div>

                    <div class="popup -policy" id="comments-policy">
                        <div class="popup-comments-policy-content">
                            <h2 class="popup-title">Voice of San Diego’s Comment Policy</h2>
                
                            <div class="popup-content">
                                <div class="vo-rich-text">
                                    <ul>
<li>We expect all commenters to be constructive and civil.</li>
<li>The best comments come from people who use their real names, but anonymous comments are allowed.</li>
<li>If your comment includes profanity, looks like spam, personally attacks someone else or is otherwise deemed offensive, we reserve the right to delete it.</li>
<li>Sometimes we might edit out profanity instead of deleting an entire comment.</li>
<li>We reserve the right to delete comments at any time without explanation.</li>
<li>If you use a handle similar to “Voice of San Diego,” we may ask you to change it or disable your commenter account until you do.</li>
<li>This comment policy is subject to change at any time.</li>
</ul>
<p>If you have any questions about this policy please email <a href="mailto:info@voiceofsandiego.org">info@voiceofsandiego.org</a>. If you have a longer, more thoughtful comment, <a href="/about-us/contact-us/submit-a-commentary-to-vosd/">consider submitting a commentary</a>.</p>

                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                        
                            <div class="coral-login">
                    <a class="vo-button -secondary -ic-left" href="javascript:hub.please('open html in popup', '#popup-sign-in');">
                        <i class="ic ion-quote"></i>
                        <span>Log In to Comment</span>
                    </a>
                </div>
            
            <div id="coral-comments">
            </div>
        </div>
    </div>

    <script src="https://comments.voiceofsandiego.org/embed.js?_=1.0.4" async onload="
        Coral.Talk.render(document.getElementById('coral-comments'), {
            talk: 'https://comments.voiceofsandiego.org/'
        });
    "></script>

                                                    <div id="author">
                                <div class="byline-boxes">
                                                                                <div class="vo-byline-box ">
        <div class="byline-thumb">
                            
            <div class="vo-thumb-author -large  ">
        <a href="https://www.voiceofsandiego.org/author/voiceofsandiego/">
                                

    
    <div class="vo-thumb -bg -round " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2018/06/"
        data-bg="true"
        data-sizes='[{"file":"VOSD_square.png","width":700},{"file":"VOSD_square-300x300.png","width":300},{"file":"VOSD_square-570x570.png","width":570},{"file":"VOSD_square-400x400.png","width":400},{"file":"VOSD_square-570x570.png","width":570}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
                    </a>
    </div>
        </div>
        <div class="byline-thumb-align">
            <small>Written By</small>
            <h4 class="author-name"><a href="https://www.voiceofsandiego.org/author/voiceofsandiego/">Voice of San Diego</a></h4>
            <div class="bio">
                
            </div>
        </div>
    </div>
                                                                    </div>
                            </div>
                        
                                                        <div class="vo-nudge ">
        <div class="nudge-align">
            <h3 class="nudge-title">
                                    <span>More in News</span>
                            </h3> 
                        <div class="nudge-content">
                                    <div class="vo-grid -flush">
                        <div class="row -uniform">
                                                            <div class="w4">
                                    <!--  -->
                                            <div class="vo-excerpt -tile -thumb -small-text " data-id="663247">
                    <div class="excerpt-thumb">
                
    <div class="vo-thumb-post -small-text ">
        <a class="thumb-post-link" href="https://www.voiceofsandiego.org/topics/news/vosd-podcast-the-close-race-politicos-didnt-see-coming-but-neighbors-did/" target="">
                

    
    <div class="vo-thumb -small-text " 
        data-module="thumb" 
        data-url="/wp-content/uploads/2018/09/"
        data-retina="1"
        data-sizes='[{"file":"D4-2018.png","width":1000},{"file":"D4-2018-768x512.png","width":768},{"file":"D4-2018-570x380.png","width":570},{"file":"D4-2018-570x380.png","width":570},{"file":"D4-2018-800x534.png","width":800}]'>
        <div class="aspect" style="padding-top:66.7%;"></div>
    </div>
        </a>
    </div>
            </div>    
                <div class="thumb-align">
                                        <h1 class="excerpt-title">
                    <a href="https://www.voiceofsandiego.org/topics/news/vosd-podcast-the-close-race-politicos-didnt-see-coming-but-neighbors-did/">VOSD Podcast: The Close Race Politicos Didn't See Coming (But Neighbors Did)</a>
                </h1>
                                </div>
    </div>
                                </div> 
                                                            <div class="w4">
                                    <!--  -->
                                            <div class="vo-excerpt -tile -thumb -small-text " data-id="663238">
                    <div class="excerpt-thumb">
                
    <div class="vo-thumb-post -small-text ">
        <a class="thumb-post-link" href="https://www.voiceofsandiego.org/topics/news/morning-report-juvenile-halls-across-the-state-are-practically-empty/" target="">
                

    
    <div class="vo-thumb -small-text " 
        data-module="thumb" 
        data-url="/wp-content/uploads/2018/09/"
        data-retina="1"
        data-sizes='[{"file":"juvenilehall.jpg","width":655},{"file":"juvenilehall-570x319.jpg","width":570},{"file":"juvenilehall-570x319.jpg","width":570}]'>
        <div class="aspect" style="padding-top:56.030534351145%;"></div>
    </div>
        </a>
    </div>
            </div>    
                <div class="thumb-align">
                                        <h1 class="excerpt-title">
                    <a href="https://www.voiceofsandiego.org/topics/news/morning-report-juvenile-halls-across-the-state-are-practically-empty/">Morning Report: Juvenile Halls Across the State Are Practically Empty</a>
                </h1>
                                </div>
    </div>
                                </div> 
                                                            <div class="w4">
                                    <!--  -->
                                            <div class="vo-excerpt -tile -thumb -small-text " data-id="663202">
                    <div class="excerpt-thumb">
                
    <div class="vo-thumb-post -small-text ">
        <a class="thumb-post-link" href="https://www.voiceofsandiego.org/topics/news/san-diego-explained-the-fallout-from-the-hotel-tax-measure-failure/" target="">
                

    
    <div class="vo-thumb -small-text " 
        data-module="thumb" 
        data-url="/wp-content/uploads/2018/01/"
        data-retina="1"
        data-sizes='[{"file":"SD-Conv-Ctr-Dusk-2.jpg","width":1500},{"file":"SD-Conv-Ctr-Dusk-2-768x512.jpg","width":768},{"file":"SD-Conv-Ctr-Dusk-2-570x380.jpg","width":570},{"file":"SD-Conv-Ctr-Dusk-2-570x380.jpg","width":570},{"file":"SD-Conv-Ctr-Dusk-2-800x533.jpg","width":800},{"file":"SD-Conv-Ctr-Dusk-2-1200x800.jpg","width":1200}]'>
        <div class="aspect" style="padding-top:66.666666666667%;"></div>
    </div>
        </a>
    </div>
            </div>    
                <div class="thumb-align">
                                        <h1 class="excerpt-title">
                    <a href="https://www.voiceofsandiego.org/topics/news/san-diego-explained-the-fallout-from-the-hotel-tax-measure-failure/">San Diego Explained: The Fallout From the Hotel-Tax Measure Failure</a>
                </h1>
                                </div>
    </div>
                                </div> 
                                                    </div>
                    </div> 
                            </div>
        </div>
    </div>
                        
                                                    <div class="vo-excerpt-list -large">
                                <h4 class="section-title">What to Read Next</h4>
                                <div class="results">
                                                                                    
    <div class="vo-excerpt -default  -thumb -large" data-id="663332">
                    <div class="excerpt-thumb">
                
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/news/border-report-mexicos-role-in-cross-border-drug-prosecutions/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2018/08/"
        data-bg="true"
        data-sizes='[{"file":"border-patrol-drug-arrest.jpg","width":2048},{"file":"border-patrol-drug-arrest-300x200.jpg","width":300},{"file":"border-patrol-drug-arrest-768x512.jpg","width":768},{"file":"border-patrol-drug-arrest-570x380.jpg","width":570},{"file":"border-patrol-drug-arrest-400x267.jpg","width":400},{"file":"border-patrol-drug-arrest-570x380.jpg","width":570},{"file":"border-patrol-drug-arrest-800x533.jpg","width":800},{"file":"border-patrol-drug-arrest-1200x800.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:70%;"></div>
    </div>
        </a>
    </div>
            </div>
                <div class="excerpt-thumb-align">
            <div class="excerpt-post-tag">
                
    <div class="vo-post-tag  -cat-news -large ">
        <span class="main-category">
            <a href="https://www.voiceofsandiego.org/category/topics/news/">
                News
            </a>
        </span>
            </div>
            </div>
            <h2 class="excerpt-title">
                <a href="https://www.voiceofsandiego.org/topics/news/border-report-mexicos-role-in-cross-border-drug-prosecutions/">Border Report: Mexico's Role in Cross-Border Drug Prosecutions</a>
            </h2>
            <div class="excerpt-byline">
                        
    <div class="vo-byline -author ">
                    <cite class="">
                <a href="https://www.voiceofsandiego.org/author/maya-srikrishnan/">Maya Srikrishnan</a><span class="delim"></span>            </cite>
                <div class="article-meta">
                                <a class="vo-post-time" href="https://www.voiceofsandiego.org/topics/news/border-report-mexicos-role-in-cross-border-drug-prosecutions/">
                    <time>14 hours ago</time>
            </a>
                                </div>
    </div>
            </div>
                    </div>
    </div>
                                                                                    
    <div class="vo-excerpt -default  -thumb -large" data-id="663325">
                    <div class="excerpt-thumb">
                
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/news/morning-report-transfers-are-one-way-school-districts-deal-with-harassing-employees/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2018/02/"
        data-bg="true"
        data-sizes='[{"file":"VOSD_LaCostaHigh-2-of-2.jpg","width":2048},{"file":"VOSD_LaCostaHigh-2-of-2-300x200.jpg","width":300},{"file":"VOSD_LaCostaHigh-2-of-2-768x512.jpg","width":768},{"file":"VOSD_LaCostaHigh-2-of-2-570x380.jpg","width":570},{"file":"VOSD_LaCostaHigh-2-of-2-400x267.jpg","width":400},{"file":"VOSD_LaCostaHigh-2-of-2-570x380.jpg","width":570},{"file":"VOSD_LaCostaHigh-2-of-2-800x533.jpg","width":800},{"file":"VOSD_LaCostaHigh-2-of-2-1200x800.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:70%;"></div>
    </div>
        </a>
    </div>
            </div>
                <div class="excerpt-thumb-align">
            <div class="excerpt-post-tag">
                
    <div class="vo-post-tag  -cat-news -large ">
        <span class="main-category">
            <a href="https://www.voiceofsandiego.org/category/topics/news/">
                News
            </a>
        </span>
            </div>
            </div>
            <h2 class="excerpt-title">
                <a href="https://www.voiceofsandiego.org/topics/news/morning-report-transfers-are-one-way-school-districts-deal-with-harassing-employees/">Morning Report: Transfers Are One Way School Districts Deal With Harassing Employees</a>
            </h2>
            <div class="excerpt-byline">
                        
    <div class="vo-byline -author ">
                    <cite class="">
                <a href="https://www.voiceofsandiego.org/author/voiceofsandiego/">Voice of San Diego</a><span class="delim"></span>            </cite>
                <div class="article-meta">
                                <a class="vo-post-time" href="https://www.voiceofsandiego.org/topics/news/morning-report-transfers-are-one-way-school-districts-deal-with-harassing-employees/">
                    <time>September 17, 2018</time>
            </a>
                                </div>
    </div>
            </div>
                    </div>
    </div>
                                                                                    
    <div class="vo-excerpt -default  -thumb -large" data-id="663302">
                    <div class="excerpt-thumb">
                
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/news/what-we-learned-this-week-182/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2017/02/"
        data-bg="true"
        data-sizes='[{"file":"soccercity2-Copy.jpg","width":2000},{"file":"soccercity2-Copy-570x285.jpg","width":570},{"file":"soccercity2-Copy-300x150.jpg","width":300},{"file":"soccercity2-Copy-768x384.jpg","width":768},{"file":"soccercity2-Copy-570x285.jpg","width":570},{"file":"soccercity2-Copy-400x200.jpg","width":400},{"file":"soccercity2-Copy-800x400.jpg","width":800},{"file":"soccercity2-Copy-1200x600.jpg","width":1200},{"file":"soccercity2-Copy-590x295.jpg","width":590}]'>

        <div class="aspect" style="padding-top:70%;"></div>
    </div>
        </a>
    </div>
            </div>
                <div class="excerpt-thumb-align">
            <div class="excerpt-post-tag">
                
    <div class="vo-post-tag  -cat-news -large ">
        <span class="main-category">
            <a href="https://www.voiceofsandiego.org/category/topics/news/">
                News
            </a>
        </span>
            </div>
            </div>
            <h2 class="excerpt-title">
                <a href="https://www.voiceofsandiego.org/topics/news/what-we-learned-this-week-182/">What We Learned This Week</a>
            </h2>
            <div class="excerpt-byline">
                        
    <div class="vo-byline -author ">
                    <cite class="">
                <a href="https://www.voiceofsandiego.org/author/sara-libby/">Sara Libby</a><span class="delim"></span>            </cite>
                <div class="article-meta">
                                <a class="vo-post-time" href="https://www.voiceofsandiego.org/topics/news/what-we-learned-this-week-182/">
                    <time>September 16, 2018</time>
            </a>
                                </div>
    </div>
            </div>
                    </div>
    </div>
                                                                                    
    <div class="vo-excerpt -default  -thumb -large" data-id="663246">
                    <div class="excerpt-thumb">
                
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/news/top-stories-sept-7-14/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2017/12/"
        data-bg="true"
        data-sizes='[{"file":"renderingsfight.png","width":945},{"file":"renderingsfight-300x240.png","width":300},{"file":"renderingsfight-768x614.png","width":768},{"file":"renderingsfight-570x456.png","width":570},{"file":"renderingsfight-400x320.png","width":400},{"file":"renderingsfight-570x456.png","width":570},{"file":"renderingsfight-800x640.png","width":800}]'>

        <div class="aspect" style="padding-top:70%;"></div>
    </div>
        </a>
    </div>
            </div>
                <div class="excerpt-thumb-align">
            <div class="excerpt-post-tag">
                
    <div class="vo-post-tag  -cat-news -large ">
        <span class="main-category">
            <a href="https://www.voiceofsandiego.org/category/topics/news/">
                News
            </a>
        </span>
            </div>
            </div>
            <h2 class="excerpt-title">
                <a href="https://www.voiceofsandiego.org/topics/news/top-stories-sept-7-14/">Top Stories: Sept. 7-14</a>
            </h2>
            <div class="excerpt-byline">
                        
    <div class="vo-byline -author ">
                    <cite class="">
                <a href="https://www.voiceofsandiego.org/author/adriana-heldiz/">Adriana Heldiz</a><span class="delim"></span>            </cite>
                <div class="article-meta">
                                <a class="vo-post-time" href="https://www.voiceofsandiego.org/topics/news/top-stories-sept-7-14/">
                    <time>September 15, 2018</time>
            </a>
                                </div>
    </div>
            </div>
                    </div>
    </div>
                                                                    </div>
                                                            </div>
                                            </div>
                    <div class="aside">
                        <div class="vo-sidebar-list">
                                <div class="vo-sidebar -subscribe widget" data-module="newsletter-signup" data-tracker="sidebar">
        <h4 class="sidebar-title">Stay up to Date</h4>

        <div class="sidebar-content">
            <div class="convince">
                <div class="vo-table">
                                            <div class="newsletter-thumb">
                                
        
    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url=""
        data-bg="true"
        data-sizes='[{"file":"https:\/\/www.voiceofsandiego.org\/wp-content\/uploads\/2017\/11\/Morning-Report-F.jpg","width":90}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
                        </div>
                                                                <div class="thumb-align">
                            <p>Subscribe to our daily roundup of San Diego’s most important stories (Monday-Friday)</p>                        
                        </div>
                                    </div>
            </div>
            <div class="vo-form">
                <form action="https://www.voiceofsandiego.org/wp-admin/admin-ajax.php" method="POST">
                    <div class="form-body">
                        <div class="fields">
                            <input name="action" type="hidden" value="newsletter_signup" />
                                                            <input type="hidden" name="morning_report" value="on" />
                                                        <div class="field">
                                    <div class="vo-field -email -text-submit -style-default signup-email " data-id="sidebar_subscribe_dynamic-5">
         
        <div style="width:100%">
            <div class="faux-input">
                <i class="ic-env fa fa-envelope-o"></i>
                <i class="ic-think fa fa-circle-o-notch spin"></i>
                <div class="field">
                             
    
    <div class="vo-field -text -style-default   " data-id="sidebar_subscribe_dynamic-5" data-module="field-text">
                            <input type="text" name="email" id="sidebar_subscribe_dynamic-5" placeholder="Enter Email"  value="" />
                            </div>
                </div> 
                <button class="vo-button -icon">
                    <i class="ic ion-ios-arrow-thin-right"></i>
                </button>
            </div>
        </div>
    </div>
                            </div>
                                
                            <input type="hidden" name="referrer" value="" />

                            <div class="form-message -none -dark">
                                <i class="ic -error ion-android-warning"></i>
                                <i class="ic -success ion-android-checkmark-circle"></i>
                                <span></span>
                            </div>
                        </div>
                    </div>
                </form>
            </div>  
        </div>
    </div>

    <div class="vo-ad widget -sz -sz-desktop" 
        id="sidebar_ad-9" 
        data-type="dfp"
        data-module="ad"
        data-width="300"
        data-height="250"
        data-sizes='null'
	data-targets=""
        data-id="div-gpt-ad-1505158173075-4">

        <section class="ad-wrapper" id="div-gpt-ad-1505158173075-4">
            <span class="loading">
                <i class="fa fa-circle-o-notch fa-spin fa-fw"></i>
            </span>
        </section>

            </div>
<aside id="custom_html-12" class="widget_text widget-odd widget-3 -bare widget vo-sidebar widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://modules.wearehearken.com/voice-of-san-diego/embed/1265.js"></script></div></aside>    <div class="vo-sidebar -excerpts -excerpts-tabbed -bare ">
        <h4 class="sidebar-title">Trending Stories</h4>
    
        <div class="sidebar-content">
            <div class="sidebar-tabs">
                <div class="vo-tabs" 
    data-id="tabs_sidebar_popular-2"
    data-module="tabs" 
    data-container=".sidebar-tabs"> 

    <ul class="tabs">
                                <li data-reveal="week" class="tab "><a href="#week">Week</a></li>
                                <li data-reveal="month" class="tab -current"><a href="#month">Month</a></li>
                                <li data-reveal="year" class="tab "><a href="#year">Year</a></li>
            </ul>
</div>                                    <div data-tab-content="week" class="week  -lead -tab">
                        <a href="#week"></a>
                        
                                                    <div class="excerpts">
                                                                            <div class="vo-excerpt -small -thumb " data-id="663192">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/public-safety/the-number-of-youth-in-juvenile-detention-in-california-has-quietly-plummeted/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2018/09/"
        data-bg="true"
        data-sizes='[{"file":"juvenilehall.png","width":1200},{"file":"juvenilehall-300x169.png","width":300},{"file":"juvenilehall-768x433.png","width":768},{"file":"juvenilehall-570x321.png","width":570},{"file":"juvenilehall-400x225.png","width":400},{"file":"juvenilehall-570x321.png","width":570},{"file":"juvenilehall-800x451.png","width":800},{"file":"juvenilehall-1200x676.png","width":1200}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/public-safety/the-number-of-youth-in-juvenile-detention-in-california-has-quietly-plummeted/">The Number of Youth in Juvenile Detention in California Has Quietly Plummeted</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="662968">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/news/just-how-close-soccercity-and-sdsu-got-to-a-deal-and-how-it-all-fell-apart/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2018/09/"
        data-bg="true"
        data-sizes='[{"file":"SoccerCity-vs-SDSU-West.jpg","width":1024},{"file":"SoccerCity-vs-SDSU-West-300x200.jpg","width":300},{"file":"SoccerCity-vs-SDSU-West-768x512.jpg","width":768},{"file":"SoccerCity-vs-SDSU-West-570x380.jpg","width":570},{"file":"SoccerCity-vs-SDSU-West-400x267.jpg","width":400},{"file":"SoccerCity-vs-SDSU-West-570x380.jpg","width":570},{"file":"SoccerCity-vs-SDSU-West-800x534.jpg","width":800}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/news/just-how-close-soccercity-and-sdsu-got-to-a-deal-and-how-it-all-fell-apart/">Just How Close SoccerCity and SDSU Got to a Deal and How it All Fell Apart</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="663096">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/land-use/the-other-plan-to-turn-a-balboa-park-parking-lot-into-a-public-plaza/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2018/09/"
        data-bg="true"
        data-sizes='[{"file":"IMG-4378.jpg","width":2048},{"file":"IMG-4378-300x225.jpg","width":300},{"file":"IMG-4378-768x576.jpg","width":768},{"file":"IMG-4378-570x428.jpg","width":570},{"file":"IMG-4378-400x300.jpg","width":400},{"file":"IMG-4378-570x428.jpg","width":570},{"file":"IMG-4378-800x600.jpg","width":800},{"file":"IMG-4378-1200x900.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/land-use/the-other-plan-to-turn-a-balboa-park-parking-lot-into-a-public-plaza/">The Other Plan to Turn a Balboa Park Parking Lot Into a Public Plaza</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="663167">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/government/downtowns-free-transit-service-is-san-diegos-most-expensive-by-far/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2018/08/"
        data-bg="true"
        data-sizes='[{"file":"Fred_2.jpg","width":2048},{"file":"Fred_2-300x200.jpg","width":300},{"file":"Fred_2-768x512.jpg","width":768},{"file":"Fred_2-570x380.jpg","width":570},{"file":"Fred_2-400x267.jpg","width":400},{"file":"Fred_2-570x380.jpg","width":570},{"file":"Fred_2-800x533.jpg","width":800},{"file":"Fred_2-1200x800.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/government/downtowns-free-transit-service-is-san-diegos-most-expensive-by-far/">Downtown’s Free Transit Service Is San Diego’s Most Expensive by Far</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="663305">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/opinion/why-sdsu-walked-away-from-the-mission-valley-stadium-negotiations/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2018/04/"
        data-bg="true"
        data-sizes='[{"file":"VOSD_SDSU-9-of-11.jpg","width":2048},{"file":"VOSD_SDSU-9-of-11-768x536.jpg","width":768},{"file":"VOSD_SDSU-9-of-11-300x209.jpg","width":300},{"file":"VOSD_SDSU-9-of-11-570x397.jpg","width":570},{"file":"VOSD_SDSU-9-of-11-400x279.jpg","width":400},{"file":"VOSD_SDSU-9-of-11-570x397.jpg","width":570},{"file":"VOSD_SDSU-9-of-11-800x558.jpg","width":800},{"file":"VOSD_SDSU-9-of-11-1200x837.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                    
    <div class="vo-post-tag  -cat-opinion  ">
        <span class="main-category">
            <a href="https://www.voiceofsandiego.org/category/topics/opinion/">
                Opinion
            </a>
        </span>
            </div>
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/opinion/why-sdsu-walked-away-from-the-mission-valley-stadium-negotiations/">Why SDSU Walked Away From the Mission Valley Stadium Negotiations</a>
            </div>
        </div>
    </div>
                                                            </div>
                                            </div>
                                    <div data-tab-content="month" class="month  -lead -tab">
                        <a href="#month"></a>
                        
                                                    <div class="excerpts">
                                                                            <div class="vo-excerpt -small -thumb " data-id="662968">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/news/just-how-close-soccercity-and-sdsu-got-to-a-deal-and-how-it-all-fell-apart/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2018/09/"
        data-bg="true"
        data-sizes='[{"file":"SoccerCity-vs-SDSU-West.jpg","width":1024},{"file":"SoccerCity-vs-SDSU-West-300x200.jpg","width":300},{"file":"SoccerCity-vs-SDSU-West-768x512.jpg","width":768},{"file":"SoccerCity-vs-SDSU-West-570x380.jpg","width":570},{"file":"SoccerCity-vs-SDSU-West-400x267.jpg","width":400},{"file":"SoccerCity-vs-SDSU-West-570x380.jpg","width":570},{"file":"SoccerCity-vs-SDSU-West-800x534.jpg","width":800}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/news/just-how-close-soccercity-and-sdsu-got-to-a-deal-and-how-it-all-fell-apart/">Just How Close SoccerCity and SDSU Got to a Deal and How it All Fell Apart</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="662871">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/education/poway-teachers-ousted-for-relationships-with-students-kept-working-in-education/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2018/08/"
        data-bg="true"
        data-sizes='[{"file":"Westview-HS_3.jpg","width":2048},{"file":"Westview-HS_3-300x200.jpg","width":300},{"file":"Westview-HS_3-768x512.jpg","width":768},{"file":"Westview-HS_3-570x380.jpg","width":570},{"file":"Westview-HS_3-400x267.jpg","width":400},{"file":"Westview-HS_3-570x380.jpg","width":570},{"file":"Westview-HS_3-800x533.jpg","width":800},{"file":"Westview-HS_3-1200x800.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/education/poway-teachers-ousted-for-relationships-with-students-kept-working-in-education/">Poway Teachers Ousted for Relationships With Students Kept Working in Education</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="663192">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/public-safety/the-number-of-youth-in-juvenile-detention-in-california-has-quietly-plummeted/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2018/09/"
        data-bg="true"
        data-sizes='[{"file":"juvenilehall.png","width":1200},{"file":"juvenilehall-300x169.png","width":300},{"file":"juvenilehall-768x433.png","width":768},{"file":"juvenilehall-570x321.png","width":570},{"file":"juvenilehall-400x225.png","width":400},{"file":"juvenilehall-570x321.png","width":570},{"file":"juvenilehall-800x451.png","width":800},{"file":"juvenilehall-1200x676.png","width":1200}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/public-safety/the-number-of-youth-in-juvenile-detention-in-california-has-quietly-plummeted/">The Number of Youth in Juvenile Detention in California Has Quietly Plummeted</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="662228">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/science-environment/environment-report-doomsday-for-colorado-river-approaches/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2018/08/"
        data-bg="true"
        data-sizes='[{"file":"IMG_2206.jpg","width":2048},{"file":"IMG_2206-300x225.jpg","width":300},{"file":"IMG_2206-768x576.jpg","width":768},{"file":"IMG_2206-570x428.jpg","width":570},{"file":"IMG_2206-400x300.jpg","width":400},{"file":"IMG_2206-570x428.jpg","width":570},{"file":"IMG_2206-800x600.jpg","width":800},{"file":"IMG_2206-1200x900.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/science-environment/environment-report-doomsday-for-colorado-river-approaches/">Environment Report: Doomsday for Colorado River Approaches</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="662397">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/government/fired-over-a-fedex/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2018/08/"
        data-bg="true"
        data-sizes='[{"file":"IMG_0085.jpg","width":2048},{"file":"IMG_0085-300x169.jpg","width":300},{"file":"IMG_0085-768x433.jpg","width":768},{"file":"IMG_0085-570x321.jpg","width":570},{"file":"IMG_0085-400x225.jpg","width":400},{"file":"IMG_0085-570x321.jpg","width":570},{"file":"IMG_0085-800x451.jpg","width":800},{"file":"IMG_0085-1200x676.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/government/fired-over-a-fedex/">Fired Over a FedEx</a>
            </div>
        </div>
    </div>
                                                            </div>
                                            </div>
                                    <div data-tab-content="year" class="year  -lead -tab">
                        <a href="#year"></a>
                        
                                                    <div class="excerpts">
                                                                            <div class="vo-excerpt -small -thumb " data-id="272148">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/police-tag/when-police-can-and-cant-pull-you-over/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2014/01/"
        data-bg="true"
        data-sizes='[{"file":"whenpullover-edit.jpg","width":776},{"file":"whenpullover-edit-300x200.jpg","width":300},{"file":"whenpullover-edit-768x512.jpg","width":768},{"file":"whenpullover-edit-570x380.jpg","width":570},{"file":"whenpullover-edit-400x266.jpg","width":400},{"file":"whenpullover-edit-570x380.jpg","width":570},{"file":"whenpullover-edit-590x393.jpg","width":590},{"file":"whenpullover-edit-750x500.jpg","width":750},{"file":"whenpullover-edit-60x40.jpg","width":60},{"file":"whenpullover-edit-80x80.jpg","width":80}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/police-tag/when-police-can-and-cant-pull-you-over/">When Police Can — and Can't — Pull You Over</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="652363">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/economy/stone-sues-millercoors/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2013/10/"
        data-bg="true"
        data-sizes='[{"file":"beer-summit-0007.jpg","width":776},{"file":"beer-summit-0007-300x200.jpg","width":300},{"file":"beer-summit-0007-768x512.jpg","width":768},{"file":"beer-summit-0007-570x380.jpg","width":570},{"file":"beer-summit-0007-400x266.jpg","width":400},{"file":"beer-summit-0007-570x380.jpg","width":570},{"file":"beer-summit-0007-590x393.jpg","width":590},{"file":"beer-summit-0007-750x500.jpg","width":750},{"file":"beer-summit-0007-60x40.jpg","width":60},{"file":"beer-summit-0007-80x80.jpg","width":80}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/economy/stone-sues-millercoors/">Yeah, Stone Brewing Probably Has a Good Case Against MillerCoors and Keystone</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="282585">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/news/if-you-hit-someone-with-a-car-and-drive-away-youre-probably-not-getting-punished/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2014/06/"
        data-bg="true"
        data-sizes='[{"file":"hit-run-004.jpg","width":776},{"file":"hit-run-004-300x200.jpg","width":300},{"file":"hit-run-004-768x512.jpg","width":768},{"file":"hit-run-004-570x380.jpg","width":570},{"file":"hit-run-004-400x266.jpg","width":400},{"file":"hit-run-004-570x380.jpg","width":570},{"file":"hit-run-004-590x393.jpg","width":590},{"file":"hit-run-004-750x500.jpg","width":750},{"file":"hit-run-004-60x40.jpg","width":60},{"file":"hit-run-004-80x80.jpg","width":80}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/news/if-you-hit-someone-with-a-car-and-drive-away-youre-probably-not-getting-punished/">If You Hit Someone With a Car and Drive Away, You're Probably Not Getting Punished</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="656693">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/education/she-was-17-he-was-her-46-year-old-teacher-despite-warning-signs-he-stayed-in-the-classroom-for-years/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2018/02/"
        data-bg="true"
        data-sizes='[{"file":"VOSD_LaCostaHigh-7-of-9.jpg","width":2048},{"file":"VOSD_LaCostaHigh-7-of-9-300x187.jpg","width":300},{"file":"VOSD_LaCostaHigh-7-of-9-768x479.jpg","width":768},{"file":"VOSD_LaCostaHigh-7-of-9-570x356.jpg","width":570},{"file":"VOSD_LaCostaHigh-7-of-9-400x250.jpg","width":400},{"file":"VOSD_LaCostaHigh-7-of-9-570x356.jpg","width":570},{"file":"VOSD_LaCostaHigh-7-of-9-800x499.jpg","width":800},{"file":"VOSD_LaCostaHigh-7-of-9-1200x749.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/education/she-was-17-he-was-her-46-year-old-teacher-despite-warning-signs-he-stayed-in-the-classroom-for-years/">She Was 17. He Was Her 46-Year-Old Teacher. Despite Warning Signs, He Stayed in the Classroom for Years</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="647513">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/education/women-say-complaints-unwanted-touching-la-jolla-teacher-went-largely-ignored/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2017/10/"
        data-bg="true"
        data-sizes='[{"file":"VOSD_Loxie-Gant_7.jpg","width":2048},{"file":"VOSD_Loxie-Gant_7-570x380.jpg","width":570},{"file":"VOSD_Loxie-Gant_7-300x200.jpg","width":300},{"file":"VOSD_Loxie-Gant_7-768x512.jpg","width":768},{"file":"VOSD_Loxie-Gant_7-570x380.jpg","width":570},{"file":"VOSD_Loxie-Gant_7-400x267.jpg","width":400},{"file":"VOSD_Loxie-Gant_7-800x533.jpg","width":800},{"file":"VOSD_Loxie-Gant_7-1200x800.jpg","width":1200},{"file":"VOSD_Loxie-Gant_7-590x393.jpg","width":590}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/education/women-say-complaints-unwanted-touching-la-jolla-teacher-went-largely-ignored/">Women Say Complaints of Unwanted Touching by La Jolla Teacher Went Largely Ignored</a>
            </div>
        </div>
    </div>
                                                            </div>
                                            </div>
                            </div>
        </div>
    </div>

    <div class="vo-ad widget -sz -sz-desktop" 
        id="sidebar_ad-21" 
        data-type="dfp"
        data-module="ad"
        data-width="300"
        data-height="250"
        data-sizes='null'
	data-targets=""
        data-id="div-gpt-ad-1505158173075-7">

        <section class="ad-wrapper" id="div-gpt-ad-1505158173075-7">
            <span class="loading">
                <i class="fa fa-circle-o-notch fa-spin fa-fw"></i>
            </span>
        </section>

            </div>
    <div class="vo-sidebar -events "
        data-id="sidebar_events-2" 
        data-module="eventbrite-events"
        data-count="3"
        data-org-id="3903465317"
        data-key="HJMAROL5PSUPOMQEZEF3">
        <h4 class="sidebar-title">
                            <a href="/events">Upcoming Events</a>
                    </h4>

        <div class="sidebar-content">
            <div class="excerpts">
                <div class="loading">
                    <span>
                        <i class="fa fa-circle-o-notch fa-spin fa-fw"></i> <span>Loading Events</span>
                    </span>
                </div>
            </div>
        </div>
        
                    <div class="sidebar-footer">
                <a target="" href="/events">More Events</a>
            </div>
        
        <script type="text/template" class="excerpt-template">
            <div class="vo-excerpt -event -default-event-style">
                <div class="excerpt-thumb">
                    <a class="vo-thumb" href="%link%" target="_event">
                        <span style="background-image:url('%imageUrl%');"></span>
                    </a>
                </div>
                <div class="thumb-align">
                    <h4 class="excerpt-title -highlight">
                        <a target="_event" href="%link%">%title%</a>
                    </h4>
                    <div class="excerpt-meta">
                        <address><a target="_event" href="%link%">%address%</a></address>
                        <time><a href="%link%">%time%</a></time>
                    </div>
                </div>
            </div>
        </script>
    </div>

    <div class="vo-ad widget -sz -sz-desktop" 
        id="sidebar_ad-11" 
        data-type="dfp"
        data-module="ad"
        data-width="300"
        data-height="250"
        data-sizes='null'
	data-targets=""
        data-id="div-gpt-ad-1505158173075-5">

        <section class="ad-wrapper" id="div-gpt-ad-1505158173075-5">
            <span class="loading">
                <i class="fa fa-circle-o-notch fa-spin fa-fw"></i>
            </span>
        </section>

            </div>
    <div class="vo-sidebar -donate " 
        data-id="sidebar_donate-3"
        data-module="sidebar"
        data-sticky="1">

        <h4 class="sidebar-title -tc">Support VOSD</h4>

        <div class="sidebar-content">
                            <div class="sidebar-subheader">
                    Stand up for local journalism.
                </div>
                        <div class="vo-form" 
                data-module="form-donation-simple"
                data-money="sidebar_donate-3_money"
                data-increment="sidebar_donate-3_increment"
                data-domain="https://checkout.fundjournalism.org"
                data-default-money="15"
                data-member="memberform"
                data-org="vosd"
                data-once="donateform" 
                data-target="_self">

                <form>
                    <div class="form-body">
                        <div class="fields">
                            <div class="w5">
                                    <div class="vo-field -money -style-default  " data-id="sidebar_donate-3_money">
                    
        <div class="faux-input">
            <div class="prefix">$</div>
            <input type="number" step="1" min="1" name="sidebar_donate-3_money" id="sidebar_donate-3_money" placeholder="15" value=""  />
                    </div>
    </div>
                            </div>
                            <div class="w7">
                                                
    <div class="vo-field -dropdown -style-default  " 
        data-placeholder="Select One"
        data-module="field-dropdown" 
        data-selected="monthly"
        data-id="sidebar_donate-3_increment">
                <div class="faux-input -null">
            <span>Select One</span>
            <i class="arrow ion-arrow-down-b"></i>
        </div>
        <div class="options">
            <ul>
                                    <li data-value="monthly">Monthly</li>
                                    <li data-value="yearly">Yearly</li>
                                    <li data-value="once">One Time</li>
                            </ul>
            <select name="sidebar_donate-3_increment">
                                    <option value="monthly">Monthly</option>
                                    <option value="yearly">Yearly</option>
                                    <option value="once">One Time</option>
                            </select>
        </div>
                    </div>
                            </div>
                        </div>
                    </div>
                    <div class="form-footer">
                        <button class="vo-button -heavy -block">Donate</button>
                    </div>
                </form>
            </div>
            <div class="sidebar-logo">
                <div class="vo-logo -style-default ">
        

    
    <div class="vo-thumb -bg -trans" 
        data-module="thumb"
        data-retina="1"
        data-url="/wp-content/uploads/2017/10/"
        data-bg="true"
        data-sizes='[{"file":"logo-default@2x-1.png","width":596}]'>

        <div class="aspect" style="padding-top:12.080536912752%;"></div>
    </div>
</div>            </div>
                    </div>
    </div>

                        </div>
                    </div>
                </div>
            </div>
        </div>
        </main>

        <div class="vo-curtain " data-module="curtain"></div>    <div class="vo-popup" data-module="popup">
    <a class="close ion-android-close" href="javascript:hub.please('close popup');"></a>
    <div class="dynamic">
    </div>
</div>    <div id="popup-sign-in" class="popup -sign-in">
    <div class="popup-sign-in-content">
            
        
    
    <div class="vo-thumb -trans" 
        data-module="thumb" 
        data-url=""
        data-retina=""
        data-sizes='[{"file":"https:\/\/www.voiceofsandiego.org\/wp-content\/themes\/voiceover\/.dist\/images\/logo-default@2x.png","width":160}]'>
        <div class="aspect" style="padding-top:12.5%;"></div>
    </div>
        <div class="vo-form -sign-in -wp ">
    
		<form name="loginform" id="loginform" action="https://www.voiceofsandiego.org/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.voiceofsandiego.org/topics/news/morning-report-school-district-paid-worker-who-made-lewd-comments-80k-to-leave/" />
			</p>
			
		</form>
</div>
                    <div class="popup-footer">
                Don't have an account? <a href="/register">Sign Up <i class="fa fa-angle-double-right"></i></a>
            </div>
            </div>
</div>    
<div id="popup-members-only" class="popup -members-only">
    <div class="popup-members-only-content">
            
        
    
    <div class="vo-thumb -trans" 
        data-module="thumb" 
        data-url=""
        data-retina=""
        data-sizes='[{"file":"https:\/\/www.voiceofsandiego.org\/wp-content\/themes\/voiceover\/.dist\/images\/logo-default@2x.png","width":160}]'>
        <div class="aspect" style="padding-top:12.5%;"></div>
    </div>
        <div class="vo-rich-text">
            <p><p>VOSD members get access to exclusive content. If you are a member, log in to view this post. If you&#8217;re not a member, join today!</p>
</p>

                            <p>
                                            <a class="vo-button donate-link" data-href="/wp-login.php?redirect_to=/category/member-content" href="/wp-login.php?redirect_to=/category/member-content" data-target="" target="" data-title="Log In">
                            Log In
                        </a>
                                            <a class="vo-button donate-link" data-href="/donate-member-content/" href="/donate-member-content/" data-target="" target="" data-title="Join">
                            Join
                        </a>
                                    </p>
                    </div>
    </div>
</div>    

    <div id="663345" 
        data-id="663345" 
        data-threshold="15" 
        data-toggle=""
        class="vo-popup-scroll -newsletter-signup -standout -center " data-module="popup-scroll">
        <div class="vo-grid">
            <div class="newsletter-halign" data-module="newsletter-signup">
  <div class="sidebar-content">
    <div class="newsletter-thumb">
          

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2017/11/"
        data-bg="true"
        data-sizes='[{"file":"Morning-Report-F.jpg","width":530},{"file":"Morning-Report-F-300x300.jpg","width":300},{"file":"Morning-Report-F-400x400.jpg","width":400}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
    </div>
    <div class="vo-form">
      <h1 class="popup-title">Get informed.</h1>
      <div class="description">
	Start your day with San Diego's most important news. Subscribe to the Morning Report. 
      </div>
      <form action="https://www.voiceofsandiego.org/wp-admin/admin-ajax.php" method="POST">
        <div class="form-body">
          <div class="fields">
            <input name="action" type="hidden" value="newsletter_signup" />
                        <div class="field">
                  <div class="vo-field -email -text-submit -style-default signup-email " data-id="newsletters_sidebar_signup_email">
         
        <div style="width:100%">
            <div class="faux-input">
                <i class="ic-env fa fa-envelope-o"></i>
                <i class="ic-think fa fa-circle-o-notch spin"></i>
                <div class="field">
                             
    
    <div class="vo-field -text -style-default   " data-id="newsletters_sidebar_signup_email" data-module="field-text">
                            <input type="text" name="email" id="newsletters_sidebar_signup_email" placeholder="Enter Email"  value="" />
                            </div>
                </div> 
                <button class="vo-button -icon">
                    <i class="ic ion-ios-arrow-thin-right"></i>
                </button>
            </div>
        </div>
    </div>
	      <div style="display:none">
		        
    <div class="vo-field -checkbox  " 
        data-module="checkmark"
        data-checked="true"
        data-id="morning_report">

        <div class="faux-input">
            <div class="box">
                <i class="check ion-ios-checkmark-empty"></i>
            </div>
            <div class="label">
                <strong>Subscribe</strong>
                                            </div>
        </div>
        <div class="input">
            <input type="checkbox" name="morning_report" />
        </div>
            </div>
	      </div>
            </div>
            <div class="form-message -none -light">
              <i class="ic -error ion-android-warning"></i>
              <i class="ic -success ion-android-checkmark-circle"></i>
              <span></span>
            </div>
          </div>
        </div>
      </form>
    </div>
  </div>
</div>

        </div>
        <a href="#close" class="close">
            <i class="ion-ios-close-outline"></i>
        </a>
    </div>

 
        <div 
        data-module="popularity-tracker"
        data-id="663345"
		data-url="https://www.voiceofsandiego.org/wp-admin/admin-ajax.php"
		data-action="track_popularity"></div>
    
        
    <footer class="vo-footer ">
        <div class="vo-grid footer-grid">
            <div class="row">
                <div class="w5 logo-col">
                    <a href="/">
                        <div class="vo-logo -style-default ">
        

    
    <div class="vo-thumb -bg -trans" 
        data-module="thumb"
        data-retina="1"
        data-url="/wp-content/uploads/2017/10/"
        data-bg="true"
        data-sizes='[{"file":"logo-default@2x-1.png","width":596}]'>

        <div class="aspect" style="padding-top:12.080536912752%;"></div>
    </div>
</div>                    </a>
                    <div class="nonp">
                        <p>Voice of San Diego is a 501(c)(3) nonprofit organization.</p>                                        
                    </div>            

                    <div class="-sz-small-footer-donate"></div>

                                        <div class="vo-menu -about">
                        <div class="menu vo-grid -flush">
                                                            <div class="row">
                                                                            <div class="menu-item w6 ">
                                            <a href="https://www.voiceofsandiego.org/about-us/" target="">
                                                About Us
                                            </a>
                                        </div>
                                                                            <div class="menu-item w6 ">
                                            <a href="https://www.voiceofsandiego.org/about-us/contact-us/" target="">
                                                Contact Us
                                            </a>
                                        </div>
                                                                    </div>
                                                            <div class="row">
                                                                            <div class="menu-item w6 ">
                                            <a href="https://www.voiceofsandiego.org/about-us/our-team/submit-news-tip/" target="">
                                                Submit a News Tip
                                            </a>
                                        </div>
                                                                            <div class="menu-item w6 ">
                                            <a href="https://www.voiceofsandiego.org/about-us/our-team/submit-a-commentary-to-vosd/" target="">
                                                Submit an Op-Ed
                                            </a>
                                        </div>
                                                                    </div>
                                                    </div>
                    </div>
                                        
                    <div class="vo-grid -flush -social-content">
                        <div class="row">
                            <div class="w6">
                                                                    <div class="vo-menu -elevator-buttons -social">
                                        <ul class="menu">
                                                                                            <li class="menu-item">
                                                    <a href="https://twitter.com/voiceofsandiego" target="_blank" class="vo-button menu-item-link -elevator -xsmall ">
                                                        <i class="fa fa-twitter"></i>
                                                        <span class="-srt">Twitter</span>
                                                    </a>
                                                </li>
                                                                                            <li class="menu-item">
                                                    <a href="https://www.facebook.com/voiceofsandiego/" target="_blank" class="vo-button menu-item-link -elevator -xsmall ">
                                                        <i class="fa fa-facebook"></i>
                                                        <span class="-srt">Facebook</span>
                                                    </a>
                                                </li>
                                                                                            <li class="menu-item">
                                                    <a href="https://www.instagram.com/voiceofsandiego/" target="_blank" class="vo-button menu-item-link -elevator -xsmall ">
                                                        <i class="fa fa-instagram"></i>
                                                        <span class="-srt">Instagram</span>
                                                    </a>
                                                </li>
                                                                                            <li class="menu-item">
                                                    <a href="https://youtube.com/voiceofsandiego/" target="_blank" class="vo-button menu-item-link -elevator -xsmall ">
                                                        <i class="fa fa-youtube"></i>
                                                        <span class="-srt">YouTube</span>
                                                    </a>
                                                </li>
                                                                                            <li class="menu-item">
                                                    <a href="https://www.voiceofsandiego.org/vosd-rss-feeds/" target="" class="vo-button menu-item-link -elevator -xsmall ">
                                                        <i class="fa fa-rss"></i>
                                                        <span class="-srt">RSS</span>
                                                    </a>
                                                </li>
                                                                                    </ul>
                                    </div>
                                                            </div>
                            <div class="w6">
                                <div class="podcasts">
                                    <p>Podcasts available on:<br />
<a href="https://itunes.apple.com/us/podcast/voice-of-san-diego-podcast/id430101991?mt=2">iTunes</a> and <a href="https://www.stitcher.com/podcast/voice-of-san-diego/vosd-radio">Stitcher</a></p>

                                </div>
                            </div>
                        </div>
                        <div class="row">
                            <div class="w12">
                                <address><p><a href="https://www.google.com/maps/place/110+W+A+St,+San+Diego,+CA+92101" target="_blank" rel="noopener">110 West A St. Suite 650, San Diego, CA 92101</a><br />
Phone: 619-325-0525</p>
</address>
                            </div>
                        </div>
                    </div>
                </div>

                                <div class="w7 donate-col" data-module="responsive-leaper" data-id="footer-donate" data-sizes='{"small":700}'>
                    <div class="footer-section -rich-text">
                        <h4 class="section-title">Support Public Service Journalism</h4>
                        
                        <div class="section-content">
                            <p>We rely on people like you to support this service. Please donate or <a style="text-decoration: underline;" href="/sponsorships/">sponsor VOSD</a> today.</p>

                        </div>
                    </div>
                        <div class="vo-sidebar -donate-long "
        data-id="footer_donate"
        data-module="form-donation-simple"
        data-money="footer_donate_money"
        data-increment="footer_donate_increment"
        data-domain="https://checkout.fundjournalism.org"
        data-default-money="15"
        data-member="memberform"
        data-org="vosd"
        data-once="donateform"
        data-target="_self">

        <h4 class="sidebar-title">Help support us by donating</h4>

        <div class="sidebar-content">
            <div class="vo-form">
                <form>
                    <div class="form-body">
                        <div class="fields">
                            <div class="w2">
                                    <div class="vo-field -money -style-default  " data-id="footer_donate_money">
                    
        <div class="faux-input">
            <div class="prefix">$</div>
            <input type="number" step="1" min="1" name="footer_donate_money" id="footer_donate_money" placeholder="15" value=""  />
                    </div>
    </div>
                            </div>
                            <div class="w4">
                                                
    <div class="vo-field -dropdown -style-dark-outline  " 
        data-placeholder="Select One"
        data-module="field-dropdown" 
        data-selected="monthly"
        data-id="footer_donate_increment">
                <div class="faux-input -null">
            <span>Select One</span>
            <i class="arrow ion-arrow-down-b"></i>
        </div>
        <div class="options">
            <ul>
                                    <li data-value="monthly">Monthly</li>
                                    <li data-value="yearly">Yearly</li>
                                    <li data-value="once">One Time</li>
                            </ul>
            <select name="footer_donate_increment">
                                    <option value="monthly">Monthly</option>
                                    <option value="yearly">Yearly</option>
                                    <option value="once">One Time</option>
                            </select>
        </div>
                    </div>
                            </div>
                            <div class="w6">
                                <button class="vo-button -up -f16">Donate Now</button>
                            </div>
                        </div>
                    </div>
                </form>
            </div>
        </div>
    </div>
                </div>
            </div>
            <div class="row copyright">
                <div class="w12">
                    <div class="rights">
                        © 2018 Voice of San Diego, Inc. All Rights Reserved
                    </div>
                                            <ul class="vo-menu -inline">
                                                            <li class="menu-item ">
                                    <a href="https://www.voiceofsandiego.org/terms-of-use/" target="">Terms of Use</a>
                                </li>
                                                            <li class="menu-item ">
                                    <a href="https://www.voiceofsandiego.org/privacy-policy/" target="">Policy</a>
                                </li>
                                                    </ul>
                                    </div>
            </div>
        </div>
    </footer>
    
    
        
    

        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P9B6T7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="vo-tracking" data-module="tracking" data-user-id=""></div>

<!-- Facebook Pixel Code -->
<script> !function(f,b,e,v,n,t,s) {if(f.fbq)return;n=f.fbq=function(){n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}; if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0'; n.queue=[];t=b.createElement(e);t.async=!0; t.src=v;s=b.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t,s)}(window,document,'script', 'https://connect.facebook.net/en_US/fbevents.js'); fbq('init', '732533856875512'); fbq('track', 'PageView'); fbq('track', 'Search'); fbq('track', 'Lead'); </script>
<!-- End Facebook Pixel Code -->
              
    <noscript id="deferred-styles"><link rel='stylesheet' type='text/css' href='https://www.voiceofsandiego.org/wp-content/uploads/tmp/am/1.1.9/15ee3809b18793bd5aaa55e80ae4ff9a276235d1ac4ca1682e311fd2701c70f1.min.css'>
</noscript>            
            <script>
                var loadDeferredStyles = function() { 
                    var addStylesNode = document.getElementById("deferred-styles"); 
                    var replacement = document.createElement("div"); 
                    replacement.id = 'app-styles';
                    replacement.innerHTML = addStylesNode.textContent; 
                    document.body.appendChild(replacement); 
                    addStylesNode.parentElement.removeChild(addStylesNode); 
                }; 
                    
                var raf = requestAnimationFrame || mozRequestAnimationFrame || webkitRequestAnimationFrame || msRequestAnimationFrame; 
                if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); }); else window.addEventListener('load', loadDeferredStyles);
            </script>
            <script src='https://www.voiceofsandiego.org/wp-content/uploads/tmp/am/1.1.9/9eca1855600959a2ba7a743111bc34a18fb802baf764c16d7624db686f84decf.min.js' async></script>
<script src='https://www.googletagservices.com/tag/js/gpt.js' async></script>

    <script>
    WebFontConfig = {
        google: { 
            families: ['Montserrat:400,500,800', 'Open Sans']
        }
    };

    (function(d) {
      var wf = d.createElement('script'), s = d.scripts[0];
      wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
      wf.async = true;
      s.parentNode.insertBefore(wf, s);
   })(document);
</script>            
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"4af45a9344","applicationID":"5016356","transactionName":"MwNSYhFZCxJXV0ELWgpJZUQKF0oIWFBQGhsUDkA=","queueTime":0,"applicationTime":1079,"atts":"H0RRFFlDGBw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
