<!DOCTYPE html>
<html class="no-js" lang="en-US">
    <head>
        <script>document.documentElement.className = 'js';</script>
		            <meta charset="UTF-8" />
<meta http-equiv="x-ua-compatible" content="ie=edge" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<script>window.dataLayer = window.dataLayer || [];</script>

    <title>Morning Report: SoccerCity Analysis Raises Big Questions for City Decision-Makers &mdash; Voice of San Diego</title>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P9B6T7');</script>
<!-- End Google Tag Manager -->


<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.voiceofsandiego.org/topics/news/morning-report-soccercity-analysis-raises-big-questions-city-decision-makers/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Morning Report: SoccerCity Analysis Raises Big Questions for City Decision-Makers - Voice of San Diego" />
<meta property="og:description" content="A SANDAG analysis of the proposed SoccerCity project, which will go before voters in 2018, shows the development would generate more traffic than developers predicted. That’s bad news for the project, but it might be worse news for the city as it pursues its ambitious climate goals, Andrew Keatts reports in a new story. That’s &hellip;" />
<meta property="og:url" content="https://www.voiceofsandiego.org/topics/news/morning-report-soccercity-analysis-raises-big-questions-city-decision-makers/" />
<meta property="og:site_name" content="Voice of San Diego" />
<meta property="article:publisher" content="http://www.facebook.com/voiceofsandiego" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-12-06T05:00:07-08:00" />
<meta property="article:modified_time" content="2017-12-05T20:45:51-08:00" />
<meta property="og:updated_time" content="2017-12-05T20:45:51-08:00" />
<meta property="fb:app_id" content="366388873567519" />
<meta property="og:image" content="https://www.voiceofsandiego.org/wp-content/uploads/2017/02/soccercity2-Copy.jpg" />
<meta property="og:image:secure_url" content="https://www.voiceofsandiego.org/wp-content/uploads/2017/02/soccercity2-Copy.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1000" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A SANDAG analysis of the proposed SoccerCity project, which will go before voters in 2018, shows the development would generate more traffic than developers predicted. That’s bad news for the project, but it might be worse news for the city as it pursues its ambitious climate goals, Andrew Keatts reports in a new story. That’s [&hellip;]" />
<meta name="twitter:title" content="Morning Report: SoccerCity Analysis Raises Big Questions for City Decision-Makers - Voice of San Diego" />
<meta name="twitter:site" content="@voiceofsandiego" />
<meta name="twitter:image" content="https://www.voiceofsandiego.org/wp-content/uploads/2017/02/soccercity2-Copy.jpg" />
<meta name="twitter:creator" content="@SaraLibby" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.voiceofsandiego.org\/","name":"Voice of San Diego","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.voiceofsandiego.org\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.voiceofsandiego.org\/topics\/news\/morning-report-soccercity-analysis-raises-big-questions-city-decision-makers\/","sameAs":["http:\/\/www.facebook.com\/voiceofsandiego","http:\/\/instagram.com\/voiceofsandiego","https:\/\/www.youtube.com\/user\/voiceofsandiego","https:\/\/twitter.com\/voiceofsandiego"],"@id":"#organization","name":"Voice of San Diego","logo":"http:\/\/www.voiceofsandiego.org\/wp-content\/uploads\/2017\/08\/VOSD_logo_200.png"}</script>
<!-- / Yoast SEO plugin. -->

<!-- afb Instant Articles -->
			<meta property="fb:pages" content="115629245026" />

<style>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</style>
            
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/themes/voiceover/modules/favicon/favicon-180x180.png">
<link rel="icon" type="image/png" href="/wp-content/themes/voiceover/modules/favicon/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/wp-content/themes/voiceover/modules/favicon/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/wp-content/themes/voiceover/modules/favicon/manifest.json">
<meta name="theme-color" content="#ffffff">       
        
                	</head>
    <body class=" ">
                                <header class="vo-header ">
            <div class="identity">
                <div class="vo-grid -posrel">
                        <div class="vo-menu -bar -expanders">
        <ul class="menu">
                                        

            

<li class="menu-item  -icon">
            <a class="menu-item-link" href="javascript:hub.please('open panel');" target="">
            <i class="ion-navicon"></i>
            <span class="-srt">Open Panel
        </a>
    </li>                            

            

<li class="menu-item -search -icon">
            <a class="menu-item-link" href="javascript:hub.please('open panel search');" target="">
            <i class="ion-android-search"></i>
            <span class="-srt">Open Search
        </a>
    </li>                    </ul>
    </div>
                    <a href="/"><div class="vo-logo -style-large ">
        

    
    <div class="vo-thumb -bg -trans" 
        data-module="thumb"
        data-retina="1"
        data-url="/wp-content/uploads/2017/10/"
        data-bg="true"
        data-sizes='[{"file":"logo-default@2x-1.png","width":596}]'>

        <div class="aspect" style="padding-top:12.080536912752%;"></div>
    </div>
</div></a>
                        <div class="vo-menu -bar -account">
        <ul class="menu">
                                        


<li class="menu-item   -pregnant">
            <a class="menu-item-link" href="#" target="">
                            <span>Sign In</span><i class="ic ion-ios-arrow-down"></i>
                    </a>
                    <div class="launchpad"></div>
            <ul class="submenu">
                                    

            
<li class="submenu-item -marg">
    <a href="javascript:hub.please('open html in popup', '#popup-sign-in');" class="submenu-item-link vo-button -block -secondary">Log In</a>
</li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/account/register/" target="">
                            Register to Comment
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="/donate" target="">
                            Donate or Renew
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/membership/" target="">
                            Member Benefits
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/newsletters/" target="">
                            Newsletters
                    </a>
            </li>                            </ul>
            </li>                            

            
<li class="menu-item -donate  ">
    <a class="vo-button menu-item-link" href="/donate" target="">
        Donate
    </a>
</li>                    </ul>
    </div>
                </div>
            </div>
            <nav class="navigation">
                <div class="vo-grid -flush">
                        <div class="vo-menu -bar -light">
        <ul class="menu">
                                        


<li class="menu-item   -pregnant">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/category/topics/" target="">
                            <span>All Stories</span><i class="ic ion-ios-arrow-down"></i>
                    </a>
                    <div class="launchpad"></div>
            <ul class="submenu">
                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/" target="">
                            All Recent Stories
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/arts/" target="">
                            Arts/Culture
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/border/" target="">
                            Border
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/education/" target="">
                            Education
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/economy/" target="">
                            Economy
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/food/" target="">
                            Food
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/government/" target="">
                            Government
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/immigration/" target="">
                            Immigration
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/land-use/" target="">
                            Land Use
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/nonprofits/" target="">
                            Nonprofits/Community
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/opinion/" target="">
                            Opinion
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/politics/" target="">
                            Politics
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/public-safety/" target="">
                            Public Safety
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/science-environment/" target="">
                            Science/Environment
                    </a>
            </li>                            </ul>
            </li>                            


<li class="menu-item   ">
            <a class="menu-item-link" href="/newsletters" target="">
                            Newsletters
                    </a>
            </li>                            


<li class="menu-item   -pregnant">
            <a class="menu-item-link" href="#" target="">
                            <span>Podcasts</span><i class="ic ion-ios-arrow-down"></i>
                    </a>
                    <div class="launchpad"></div>
            <ul class="submenu">
                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/podcasts/" target="">
                            VOSD Podcast Network
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/podcast-production-services/" target="">
                            Podcast Production Services
                    </a>
            </li>                            </ul>
            </li>                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/events/" target="">
                            Events
                    </a>
            </li>                            


<li class="menu-item   ">
            <a class="menu-item-link" href="/partner-voices" target="">
                            Partner Voices
                    </a>
            </li>                            


<li class="menu-item   -pregnant">
            <a class="menu-item-link" href="#" target="">
                            <span>Support VOSD</span><i class="ic ion-ios-arrow-down"></i>
                    </a>
                    <div class="launchpad"></div>
            <ul class="submenu">
                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/membership/" target="">
                            Become a Member
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/sponsorships/" target="">
                            Become a Sponsor
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/membership/give-the-gift-of-membership/" target="">
                            Give the Gift of Membership
                    </a>
            </li>                            </ul>
            </li>                            


<li class="menu-item   -pregnant">
            <a class="menu-item-link" href="#" target="">
                            <span>About Us</span><i class="ic ion-ios-arrow-down"></i>
                    </a>
                    <div class="launchpad"></div>
            <ul class="submenu">
                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/about-us/" target="">
                            About Us
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/about-us/contact-us/" target="">
                            Contact Us
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/about-us/our-team/" target="">
                            Our Team
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/about-us/our-mission/" target="">
                            Our Story and Mission
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/about-us/what-we-stand-for/" target="">
                            What We Stand For
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/about-us/board-of-directors/" target="">
                            Board of Directors
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="/about-us/our-supporters/" target="">
                            Our Supporters
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/careers/" target="">
                            Careers
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/content-sharing-policy/" target="">
                            Content Sharing Policy
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/about-us/our-team/submit-a-commentary-to-vosd/" target="">
                            Submit a Commentary
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/about-us/our-team/submit-news-tip/" target="">
                            Submit a News Tip
                    </a>
            </li>                            </ul>
            </li>                            

            
    <li class="menu-items -social -light">
        <ul class="menu -visible-sub">
                                                <li class="menu-item -icon -small">
                        <a href="https://twitter.com/voiceofsandiego" target="_blank" class="menu-item-link">
                            <i class="fa fa-twitter"></i>
                            <span class="-srt">Twitter</span>
                        </a>
                    </li>
                                                                <li class="menu-item -icon -small">
                        <a href="https://www.facebook.com/voiceofsandiego/" target="_blank" class="menu-item-link">
                            <i class="fa fa-facebook"></i>
                            <span class="-srt">Facebook</span>
                        </a>
                    </li>
                                                                <li class="menu-item -icon -small">
                        <a href="https://www.instagram.com/voiceofsandiego/" target="_blank" class="menu-item-link">
                            <i class="fa fa-instagram"></i>
                            <span class="-srt">Instagram</span>
                        </a>
                    </li>
                                                                <li class="menu-item -icon -small">
                        <a href="https://youtube.com/voiceofsandiego/" target="_blank" class="menu-item-link">
                            <i class="fa fa-youtube"></i>
                            <span class="-srt">YouTube</span>
                        </a>
                    </li>
                                    </ul>  
    </li>  
                    </ul>
    </div>
                </div>
            </nav>
                            <div class="tabs">
                    <div class="vo-grid -flush">
                            <div class="vo-menu -bar -small">
        <ul class="menu">
                                        


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/category/fact/" target="">
                            Fact Check
                    </a>
            </li>                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/category/topics/education/" target="">
                            Education
                    </a>
            </li>                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/category/sandag/" target="">
                            SANDAG
                    </a>
            </li>                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/category/homelessness/" target="">
                            Homelessness
                    </a>
            </li>                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/category/border/" target="">
                            Border
                    </a>
            </li>                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/category/vacationrentals/" target="">
                            Vacation Rentals
                    </a>
            </li>                    </ul>
    </div>
                    </div>
                </div>
                    </header>
    
    <div class="vo-header -slim -style-default -not-social  -fixed-after-scroll -shadow"
    data-module="header-slim"
    data-swap-social="1"
    data-swap-testimonial="">
    
    <div class="-posrel">
        <div class="vo-menu -bar -l">
            <ul class="menu">
                                    <li class="menu-item -icon ">
                        <a href="javascript:hub.please('open panel');" class="menu-item-link">
                            <i class="ic ion-navicon"></i>
                        </a>            
                    </li>   
                
                <li class="menu-item -logo">
                    <a href="/">
                                                    <div class="vo-logo -style-default -fixed-after-scroll -shadow">
        

    
    <div class="vo-thumb -bg -trans" 
        data-module="thumb"
        data-retina="1"
        data-url="/wp-content/uploads/2017/10/"
        data-bg="true"
        data-sizes='[{"file":"logo-default@2x-1.png","width":596}]'>

        <div class="aspect" style="padding-top:12.080536912752%;"></div>
    </div>
</div>                                            </a>
                </li>
            </ul>
        </div>
        
                    <h2 class="header-title">
                <a class="excerpt-cat " href="https://www.voiceofsandiego.org/category/topics/news/">News</a>
                                    <a href="https://www.voiceofsandiego.org/donate/" class="excerpt-crop -cta">Help us raise $150K before year end!</a>
                            </h2>

                <div class="vo-menu -bar -account -r">
        <ul class="menu">
                                        


<li class="menu-item   -pregnant">
            <a class="menu-item-link" href="#" target="">
                            <span>Sign In</span><i class="ic ion-ios-arrow-down"></i>
                    </a>
                    <div class="launchpad"></div>
            <ul class="submenu">
                                    

            
<li class="submenu-item -marg">
    <a href="javascript:hub.please('open html in popup', '#popup-sign-in');" class="submenu-item-link vo-button -block -secondary">Log In</a>
</li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/account/register/" target="">
                            Register to Comment
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="/donate" target="">
                            Donate or Renew
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/membership/" target="">
                            Member Benefits
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/newsletters/" target="">
                            Newsletters
                    </a>
            </li>                            </ul>
            </li>                            

            
<li class="menu-item -donate  ">
    <a class="vo-button menu-item-link" href="/donate" target="">
        Donate
    </a>
</li>                    </ul>
    </div>
                <div class="vo-menu -bar -social -r">
        <ul class="menu">
                                        

            
<li class="menu-item ">
    <a href="http://www.voiceofsandiego.org/topics/news/morning-report-soccercity-analysis-raises-big-questions-city-decision-makers/" 
        data-module="popup-share"
        data-type="facebook"
        data-href="http://www.voiceofsandiego.org/topics/news/morning-report-soccercity-analysis-raises-big-questions-city-decision-makers/"
        class=" vo-button -share -facebook">
        <i class="ic fa fa-facebook"></i> Facebook
    </a>
</li>
                            

            
<li class="menu-item ">
    <a href="http://www.voiceofsandiego.org/topics/news/morning-report-soccercity-analysis-raises-big-questions-city-decision-makers/" 
        data-module="popup-share"
        data-type="twitter"
        data-href="http://www.voiceofsandiego.org/topics/news/morning-report-soccercity-analysis-raises-big-questions-city-decision-makers/"
        data-tweet="%title% %url%"
        data-title="Morning Report: SoccerCity Analysis Raises Big Questions for City Decision-Makers"
        class=" vo-button -share -twitter">
        <i class="ic fa fa-twitter"></i> Twitter
    </a>
</li>                            

            
<li class="menu-item -pregnant">
    <span class="vo-button -share -more">
        <i class="ic -flush ion-more"></i>
    </span>

            <ul class="submenu -compact -r">
                            

            

<li class="submenu-item  -icon">
    <a class="submenu-item-link" href="https://www.voiceofsandiego.org/topics/news/morning-report-soccercity-analysis-raises-big-questions-city-decision-makers/print" target="">
        <i class="fa fa-print"></i><span>Print</span>
    </a>
</li>                            

            

<li class="submenu-item  -icon">
    <a class="submenu-item-link" href="mailto:?subject=Morning Report: SoccerCity Analysis Raises Big Questions for City Decision-Makers&body=Morning Report: SoccerCity Analysis Raises Big Questions for City Decision-Makers%0D%0A%0D%0A%0D%0A%0D%0Ahttps://www.voiceofsandiego.org/topics/news/morning-report-soccercity-analysis-raises-big-questions-city-decision-makers/%0D%0A%0D%0A" target="">
        <i class="fa fa-envelope-o"></i><span>Email</span>
    </a>
</li>                    </ul>
    </li>                       </ul>
    </div>

                        
                        </div>
</div>        
                        <div class="vo-menu -main" data-module="panel">
        <div class="menu-header">
            <a href="/"><div class="vo-logo -style-default ">
        

    
    <div class="vo-thumb -bg -trans" 
        data-module="thumb"
        data-retina="1"
        data-url="/wp-content/uploads/2017/10/"
        data-bg="true"
        data-sizes='[{"file":"logo-default@2x-1.png","width":596}]'>

        <div class="aspect" style="padding-top:12.080536912752%;"></div>
    </div>
</div></a>
            <a href="javascript:hub.please('close panel');" class="vo-ic close"></a>
        </div>
        <div class="menu-body">
            <ul class="menu -expanders">
                                                            <li class="menu-item -search ">
                            <div class="vo-form -search ">
    <form action="https://www.voiceofsandiego.org" method="GET">
        <div class="form-body">
            <div class="field">
                    
    <div class="vo-field -text-submit -style-default  " data-id="s">
        <div class="field">
                     
    
    <div class="vo-field -text -style-default   " data-id="s" data-module="field-text">
                            <input type="text" name="s" id="s" placeholder="Search by keyword&hellip;" data-placeholder-small="Search..." value="" />
                            </div>
        </div>
        <button class="vo-button -icon">
            <i class="ic ion-ios-arrow-thin-right"></i>
        </button>
    </div>
            </div>
        </div>
    </form>
</div>                         </li>
                                                                                                            <li class="menu-item -sign-in -sz-small">
                                <a class="menu-item-link" href="https://www.voiceofsandiego.org/wp-login.php">
                                    <i class="vo-ic ion ion-log-in"></i>
                                    <span>Sign In</span>
                                </a>
                            </li>
                                                                                                        <li class="menu-item  " data-id="panel-item-3">
                            <a href="/" target="" class="menu-item-link ">
                                <i class="vo-ic home"></i>
                                <span>Homepage</span>
                                                            </a>
                                                    </li>
                                                                                <li class="menu-item  " data-id="panel-item-4">
                            <a href="/category/topics" target="" class="menu-item-link ">
                                <i class="vo-ic ion ion-fireball"></i>
                                <span>All Recent Stories</span>
                                                            </a>
                                                    </li>
                                                                                <li class="menu-item  -pregnant" data-id="panel-item-5">
                            <a href="#" target="" class="menu-item-link ">
                                <i class="vo-ic windows"></i>
                                <span>All Stories</span>
                                                                    <i class="caret ion-ios-arrow-down"></i>
                                                            </a>
                                                            <ul class="submenu">
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/arts/" target="" class="submenu-item-link ">
                                                Arts/Culture
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/border/" target="" class="submenu-item-link ">
                                                Border
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/education/" target="" class="submenu-item-link ">
                                                Education
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/economy/" target="" class="submenu-item-link ">
                                                Economy
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/food/" target="" class="submenu-item-link ">
                                                Food
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/government/" target="" class="submenu-item-link ">
                                                Government
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/immigration/" target="" class="submenu-item-link ">
                                                Immigration
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/land-use/" target="" class="submenu-item-link ">
                                                Land Use
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/nonprofits/" target="" class="submenu-item-link ">
                                                Nonprofits/Community
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/opinion/" target="" class="submenu-item-link ">
                                                Opinion
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/politics/" target="" class="submenu-item-link ">
                                                Politics
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/public-safety/" target="" class="submenu-item-link ">
                                                Public Safety
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/science-environment/" target="" class="submenu-item-link ">
                                                Science/Environment
                                            </a>
                                        </li>
                                                                    </ul>
                                                    </li>
                                                                                <li class="menu-item  " data-id="panel-item-6">
                            <a href="https://www.voiceofsandiego.org/newsletters/" target="" class="menu-item-link ">
                                <i class="vo-ic letter"></i>
                                <span>Newsletters</span>
                                                            </a>
                                                    </li>
                                                                                <li class="menu-item  -pregnant" data-id="panel-item-7">
                            <a href="#" target="" class="menu-item-link ">
                                <i class="vo-ic mic"></i>
                                <span>Podcasts</span>
                                                                    <i class="caret ion-ios-arrow-down"></i>
                                                            </a>
                                                            <ul class="submenu">
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/podcasts/" target="" class="submenu-item-link ">
                                                VOSD Podcast Network
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/podcast-production-services/" target="" class="submenu-item-link ">
                                                Podcast Production Services
                                            </a>
                                        </li>
                                                                    </ul>
                                                    </li>
                                                                                <li class="menu-item  " data-id="panel-item-8">
                            <a href="https://www.voiceofsandiego.org/events/" target="" class="menu-item-link ">
                                <i class="vo-ic calendar"></i>
                                <span>Events</span>
                                                            </a>
                                                    </li>
                                                                                <li class="menu-item  " data-id="panel-item-9">
                            <a href="/category/partner-voices" target="" class="menu-item-link ">
                                <i class="vo-ic ion ion-chatbubbles"></i>
                                <span>Partner Voices</span>
                                                            </a>
                                                    </li>
                                                                                <li class="menu-item  -pregnant" data-id="panel-item-10">
                            <a href="#" target="" class="menu-item-link ">
                                <i class="vo-ic ion ion-heart"></i>
                                <span>Support VOSD</span>
                                                                    <i class="caret ion-ios-arrow-down"></i>
                                                            </a>
                                                            <ul class="submenu">
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/membership/" target="" class="submenu-item-link ">
                                                Become a Member
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/sponsorships/" target="" class="submenu-item-link ">
                                                Become a Sponsor
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/membership/give-the-gift-of-membership/" target="" class="submenu-item-link ">
                                                Give the Gift of Membership
                                            </a>
                                        </li>
                                                                    </ul>
                                                    </li>
                                                                                <li class="menu-item  -pregnant" data-id="panel-item-11">
                            <a href="https://www.voiceofsandiego.org/about-us/" target="" class="menu-item-link ">
                                <i class="vo-ic news"></i>
                                <span>About Us</span>
                                                                    <i class="caret ion-ios-arrow-down"></i>
                                                            </a>
                                                            <ul class="submenu">
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/about-us/" target="" class="submenu-item-link ">
                                                About Us
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/about-us/our-team/" target="" class="submenu-item-link ">
                                                Our Team
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/about-us/our-mission/" target="" class="submenu-item-link ">
                                                Our Story and Mission
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/about-us/what-we-stand-for/" target="" class="submenu-item-link ">
                                                What We Stand For
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/about-us/board-of-directors/" target="" class="submenu-item-link ">
                                                Board of Directors
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/about-us/our-team/submit-a-commentary-to-vosd/" target="" class="submenu-item-link ">
                                                Submit a Commentary
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/about-us/our-team/submit-news-tip/" target="" class="submenu-item-link ">
                                                Submit a News Tip
                                            </a>
                                        </li>
                                                                    </ul>
                                                    </li>
                                                </ul>
        </div>
                    <div class="menu-footer">
                <ul class="menu">
                                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/about-us/contact-us/" target="">
                            Contact Us
                    </a>
            </li>                                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/careers/" target="">
                            Careers
                    </a>
            </li>                                    </ul>
            </div>
            </div>
		
        <!--[if lt IE 9]>
            <div class="browser-upgrade">
                <div class="grid">
                    <div class="richtext">
                        Hey! You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.
                    </div>
                </div>
            </div>
        <![endif]-->

		<main id="main">
	                    <div class="vo-page -single-post -fbord">
                <div class="vo-nudge-banner ">
        
    <div class="vo-ad widget -sz -sz-desktop" 
        id="sidebar_ad-14" 
        data-type="dfp"
        data-module="ad"
        data-width="728"
        data-height="90"
        data-sizes='null'
        data-id="div-gpt-ad-1505158173075-14">

        <section class="ad-wrapper" id="div-gpt-ad-1505158173075-14">
            <span class="loading">
                <i class="fa fa-circle-o-notch fa-spin fa-fw"></i>
            </span>
        </section>

            </div>

    <div class="vo-ad widget -sz -sz-mobile" 
        id="sidebar_ad-16" 
        data-type="dfp"
        data-module="ad"
        data-width="300"
        data-height="250"
        data-sizes='null'
        data-id="div-gpt-ad-1505158173075-6">

        <section class="ad-wrapper" id="div-gpt-ad-1505158173075-6">
            <span class="loading">
                <i class="fa fa-circle-o-notch fa-spin fa-fw"></i>
            </span>
        </section>

            </div>

    </div>
                
            <div class="vo-grid">
                <div class="page-titles">
                    
    <div class="vo-post-tag  -cat-news -accent ">
        <span>
            <a href="https://www.voiceofsandiego.org/category/topics/news/">
                News
            </a>
        </span>
    </div>
                    <h1>Morning Report: SoccerCity Analysis Raises Big Questions for City Decision-Makers</h1>
                    <h6></h6>
                </div>
                <div class="page-byline">
                            
    <div class="vo-byline-large -authors ">
        <div class="table">
                            <div class="thumb-cell -count-1 ">
                    <div class="thumb-align">
                                                                    
            <div class="vo-thumb-author - -thumb-1 ">
        <a href="https://www.voiceofsandiego.org/author/sara-libby/">
                                

    
    <div class="vo-thumb -bg -round -thumb-1" 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2017/10/"
        data-bg="true"
        data-sizes='[{"file":"sara-libby-400x400-1.jpg","width":400},{"file":"sara-libby-400x400-1-300x300.jpg","width":300},{"file":"sara-libby-400x400-1-400x400.jpg","width":400}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
                    </a>
    </div>
                                            </div>
                </div>
                <div class="byline-cell">
                            
    <div class="vo-byline -author -tall">
                    <cite class="">
                <a href="https://www.voiceofsandiego.org/author/sara-libby/">Sara Libby</a><span class="delim"></span>            </cite>
                <div class="article-meta">
                                <a class="vo-post-time" href="https://www.voiceofsandiego.org/topics/news/morning-report-soccercity-analysis-raises-big-questions-city-decision-makers/">
                    <time>2 hours ago</time>
            </a>
                                </div>
    </div>
                </div>
                                        <div class="cc-cell">
                    <a href="#comments" class="vo-buttons -pill -comment-count">
                        <span><i class="fa fa-comment ic"></i></span>
                        

    <span class="vo-comment-count" data-id="648283">
                            <span class="omit-link livefyre-commentcount" 
                data-lf-site-id="348091"
                data-lf-article-id="648283">
                <var>0</var>
                            </span>
            </span>
                    </a>
                </div>
                                        <div class="social-cell">
                    <div class="vo-buttons -pill">
                                                                                    <a href="https://www.voiceofsandiego.org/topics/news/morning-report-soccercity-analysis-raises-big-questions-city-decision-makers/" data-module="popup-share" data-type="facebook" data-content="" data-href="https://www.voiceofsandiego.org/topics/news/morning-report-soccercity-analysis-raises-big-questions-city-decision-makers/" target=""><i class="fa fa-facebook ic -facebook"></i></a>
                                                                                                                <a href="https://www.voiceofsandiego.org/topics/news/morning-report-soccercity-analysis-raises-big-questions-city-decision-makers/" data-module="popup-share" data-type="twitter" data-content="Morning Report: SoccerCity Analysis Raises Big Questions for City Decision-Makers https://www.voiceofsandiego.org/topics/news/morning-report-soccercity-analysis-raises-big-questions-city-decision-makers/" data-href="https://www.voiceofsandiego.org/topics/news/morning-report-soccercity-analysis-raises-big-questions-city-decision-makers/" target=""><i class="fa fa-twitter ic -twitter"></i></a>
                                                                                                                <a href="https://www.voiceofsandiego.org/topics/news/morning-report-soccercity-analysis-raises-big-questions-city-decision-makers/" data-module="popup-share" data-type="linkedin" data-content="" data-href="https://www.voiceofsandiego.org/topics/news/morning-report-soccercity-analysis-raises-big-questions-city-decision-makers/" target=""><i class="fa fa-linkedin ic -linkedin"></i></a>
                                                                                                                <a href="mailto:?subject=Morning Report: SoccerCity Analysis Raises Big Questions for City Decision-Makers&body=Morning Report: SoccerCity Analysis Raises Big Questions for City Decision-Makers%0D%0A%0D%0A%0D%0A%0D%0Ahttps://www.voiceofsandiego.org/topics/news/morning-report-soccercity-analysis-raises-big-questions-city-decision-makers/%0D%0A%0D%0A" target=""><i class="fa fa-envelope-o ic -envelope-o"></i></a>
                                                                                                                <a href="https://www.voiceofsandiego.org/topics/news/morning-report-soccercity-analysis-raises-big-questions-city-decision-makers/print" target=""><i class="fa fa-print ic -print"></i></a>
                                                                        </div>  
                </div> 
                    </div> 
    </div>
                </div>
            </div>

            <div class="page-body">
                <div class="vo-grid -page">
                    <div class="main">
                        
    
    <div id="post-content" class="vo-rich-text -wysiwyg -article " 
        data-module="rich-text"
        data-resize-iframes="true"
        data-pop-external-links="true">
        <div id="attachment_632832" style="max-width: 1210px" class="wp-caption aligncenter"><img class="size-vo_large wp-image-632832" src="https://www.voiceofsandiego.org/wp-content/uploads/2017/02/soccercity2-Copy-1200x600.jpg" alt="" width="1200" height="600" srcset="https://www.voiceofsandiego.org/wp-content/uploads/2017/02/soccercity2-Copy-1200x600.jpg 1200w, https://www.voiceofsandiego.org/wp-content/uploads/2017/02/soccercity2-Copy-200x100.jpg 200w, https://www.voiceofsandiego.org/wp-content/uploads/2017/02/soccercity2-Copy-300x150.jpg 300w, https://www.voiceofsandiego.org/wp-content/uploads/2017/02/soccercity2-Copy-768x384.jpg 768w, https://www.voiceofsandiego.org/wp-content/uploads/2017/02/soccercity2-Copy-570x285.jpg 570w, https://www.voiceofsandiego.org/wp-content/uploads/2017/02/soccercity2-Copy-400x200.jpg 400w, https://www.voiceofsandiego.org/wp-content/uploads/2017/02/soccercity2-Copy-590x295.jpg 590w, https://www.voiceofsandiego.org/wp-content/uploads/2017/02/soccercity2-Copy-800x400.jpg 800w" sizes="(max-width: 1200px) 100vw, 1200px" /><p class="wp-caption-text">A rendering of SoccerCity San Diego / Rendering courtesy of FS Investors</p></div>
<p>A SANDAG analysis of the proposed SoccerCity project, which will go before voters in 2018, shows the development would generate more traffic than developers predicted. <a href="https://www.voiceofsandiego.org/topics/land-use/soccercity-analysis-bad-news-project-citys-climate-goals/">That’s bad news for the project, but it might be worse news for the city as it pursues its ambitious climate goals</a>, Andrew Keatts reports in a new story.</p>
<p>That’s because the SoccerCity project is precisely the kind of development the city says it needs in order to his its big climate goals: The project is dense, and close to a trolley stop. Yet SANDAG predicts “Just under 17 percent of people commuting to or from SoccerCity are going to take transit, walk or ride a bike,” Keatts reports, compared to the city&#8217;s vision of 50 percent of people who live near a transit stop commuting by transit, bike or walking by 2035. “It raises difficult questions for local decision-makers. One is whether they can trust SANDAG’s analysis. If the answer is yes, then they may have to reconsider just how achievable the city’s transportation goals really are.”</p>
<p>The developer and other environmental advocates, however, say SANDAG’s analysis methods are flawed.</p>
<p>&#8220;The analysis shouldn’t matter, because they’re looking at the wrong thing,&#8221; said La Mesa City Councilman Colin Parent, who also heads a transit advocacy group.</p>
<h2>Mayor Helps Give Labor Leader Seat on Convention Center Board</h2>
<p>San Diego Mayor Kevin Faulconer appointed labor leader Carol Kim to the Convention Center Corp. board of directors and the City Council <a href="https://twitter.com/ChrisWardD3/status/938125387640406017">approved her</a> Tuesday. Kim is the political director of the San Diego Building Trades Council, a coalition of construction unions that helped tank the mayor&#8217;s push this summer for a special vote on expanding the Convention Center.</p>
<p>She will take the seat held by Stephen Cushman, the mayor&#8217;s point man on expanding the Convention Center for several years.</p>
<p>In September, <a href="https://www.voiceofsandiego.org/topics/government/city-power-brokers-restart-talks-fund-convention-center-homelessness-solutions/">we reported</a> on negotiations behind the scene between labor leaders, activists and boosters of a Convention Center expansion. A push to get an initiative on next year&#8217;s ballot to raise hotel room taxes for the expansion could start up in 2018.</p>
<h2>Border Arrests Are Down but Deportation Arrests Are Up</h2>
<p>Arrests by Border Patrol agents, which tend to happen at or very near the actual border, have plummeted in the last year while arrests by ICE officers have skyrocketed, according to new numbers released Tuesday.</p>
<p>“The numbers released by the government Tuesday show that deportation officers are taking Trump’s call for an immigration crackdown to heart, even without the funding increase that the president has sought from Congress for more hiring,” <a href="The%20numbers%20released%20by%20the%20government%20Tuesday%20show%20that%20deportation%20officers%20are%20taking%20Trump’s%20call%20for%20an%20immigration%20crackdown%20to%20heart,%20even%20without%20the%20funding%20increase%20that%20the%20president%20has%20sought%20from%20Congress%20for%20more%20hiring.">the Associated Press reports</a>.</p>
<p>Remember, though, that there’s a difference between <em>arrests</em> by deportation officers and <em>actual deportations</em>.</p>
<p>As VOSD’s Maya Srikishnan recently reported, <a href="https://www.voiceofsandiego.org/topics/government/immigration-arrests-actual-deportations/">deportations are actually down despite the surge in arrests</a>. That’s because “immigration courts are fighting severe backlogs that are preventing cases from moving through the system.”</p>
<h2>San Ysidro Finally Gets Some Public Art Love</h2>
<p>San Ysidro, like many neighborhoods in San Diego outside of Balboa Park and downtown, is a public art desert. <a href="https://www.voiceofsandiego.org/topics/arts/culture-report-influx-public-art-san-ysidro/">But that&#8217;s about to change, thanks to a new initiative</a> that aims to bolster public art in four areas across the city, Kinsee Morlan writes in this week&#8217;s Culture Report.</p>
<p>San Ysidro resident Chris Sanchez told Morlan he’s glad the city is finally giving his neighborhood some attention: “It’s a community that someway, somehow, has always been ignored when it comes to public art and other city services,” said Sanchez. “It deserves the same opportunities as any other community.”</p>
<p>Also in the Culture Report: San Diego is establishing itself as a hub for arts programs aimed at veterans, artist James Hubbell has a new exhibition, it’s “Nutcracker” season and more.</p>
<h2>A Bad Day and a Bad Year for Wildfires</h2>
<p>It&#8217;s been an especially bad year for California wildfires: <a href="https://www.nbcsandiego.com/news/local/1M-Acres-Burn-in-2017-in-California--462146603.html">More than 1 million acres have been scorched so far</a>, according to new data released Tuesday.</p>
<p>&#8220;State Fire Chief Ken Pimlott has told lawmakers that climate change is spawning more and bigger wildfires. Blazes on land under Cal Fire&#8217;s protection this year have burned more than twice the recent five-year average,&#8221; reports the Associated Press.</p>
<p>If you need that driven home, check out <a href="http://www.latimes.com/visuals/framework/la-me-fw-wildfires-photos-unfurled-20170808-htmlstory.html">these stunning photos of the fast-moving fire that swept through Ventura County</a> on Tuesday, via the Los Angeles Times.</p>
<p>Here in San Diego, <a href="http://www.sandiegouniontribune.com/news/public-safety/sd-fi-sdge-shutdown-20171205-story.html">SDG&amp;E cut off power to an area in the backcountry</a> Tuesday as a precautionary measure as the wildfire threat ramped up, the Union-Tribune reports.</p>
<p>Two years ago, we <a href="https://www.voiceofsandiego.org/topics/science-environment/developers-seek-permission-to-build-in-severe-wildfire-risk-areas/">pulled together all the major development projects</a> in the county seeking approval, even though they&#8217;re in severe wild fire risk areas.</p>
<h2>In Other News</h2>
<ul>
<li>A decision on a massive housing project in Escondido <a href="http://www.sandiegouniontribune.com/communities/north-county/sd-no-safari-delay-20171204-story.html">will likely be delayed until mid-2018</a>. (Union-Tribune)</li>
<li>The City Council agreed to a deal Tuesday to <a href="https://timesofsandiego.com/crime/2017/12/05/san-diego-cops-win-raises-absolute-game-changer/">give San Diego Police officers a big pay raise</a>. (Times of San Diego)</li>
<li><a href="http://www.kpbs.org/news/2017/dec/05/process-makeover-de-anza-cove-region-moves-forward/">KPBS broke down the plans to makeover De Anza Cove</a>.</li>
<li><a href="https://medium.goldenstater.com/battle-pasqual-california-99d021e76d41">This is a cool refresher on the Battle of Pasqual</a>, the bloodiest battle of the Mexican-American War, which happened near San Diego. (Golden Stater)</li>
</ul>

    </div>

    
    
                <div class="vo-post-content-widgets" 
        data-module="post-content-widgets"
        data-into-id="post-content"
        data-frequency="0.2"
        data-before-post="4"
        data-selector=".widget,.vo-sidebar,.insertion">

                        <div class="vo-sidebar -subscribe widget -sz -sz-mobile" data-module="newsletter-signup">
        <h4 class="sidebar-title">Get News Delivered Daily</h4>

        <div class="sidebar-content">
            <div class="convince">
                <div class="vo-table">
                                            <div class="newsletter-thumb">
                                
        
    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url=""
        data-bg="true"
        data-sizes='[{"file":"https:\/\/www.voiceofsandiego.org\/wp-content\/uploads\/2017\/11\/Morning-Report-F.jpg","width":90}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
                        </div>
                                                                <div class="thumb-align">
                            <p>Daily roundup of San Diego’s most important stories (Monday-Saturday)</p>                        
                        </div>
                                    </div>
            </div>
            <div class="vo-form">
                <form action="https://www.voiceofsandiego.org/wp-admin/admin-ajax.php" method="POST">
                    <div class="form-body">
                        <div class="fields">
                            <input name="action" type="hidden" value="newsletter_signup" />
                                                            <input type="hidden" name="morning_report" value="on" />
                                                        <div class="field">
                                    <div class="vo-field -email -text-submit -style-default signup-email " data-id="newsletters_sidebar_signup_email">
         
        <div class="faux-input">
            <i class="ic-env fa fa-envelope-o"></i>
            <i class="ic-think fa fa-circle-o-notch spin"></i>
            <div class="field">
                         
    
    <div class="vo-field -text -style-default   " data-id="newsletters_sidebar_signup_email" data-module="field-text">
                            <input type="text" name="email" id="newsletters_sidebar_signup_email" placeholder="Enter Email"  value="" />
                            </div>
            </div>
            <button class="vo-button -icon">
                <i class="ic ion-ios-arrow-thin-right"></i>
            </button>
        </div>
    </div>
                            </div>
                            <div class="form-message -none -dark">
                                <i class="ic -error ion-android-warning"></i>
                                <i class="ic -success ion-android-checkmark-circle"></i>
                                <span></span>
                            </div>
                        </div>
                    </div>
                </form>
            </div>  
        </div>
    </div>

    <div class="vo-ad widget -sz -sz-mobile" 
        id="sidebar_ad-5" 
        data-type="dfp"
        data-module="ad"
        data-width="300"
        data-height="250"
        data-sizes='null'
        data-id="div-gpt-ad-1505158173075-4">

        <section class="ad-wrapper" id="div-gpt-ad-1505158173075-4">
            <span class="loading">
                <i class="fa fa-circle-o-notch fa-spin fa-fw"></i>
            </span>
        </section>

            </div>

    <div class="vo-ad widget -sz -sz-mobile" 
        id="sidebar_ad-7" 
        data-type="dfp"
        data-module="ad"
        data-width="300"
        data-height="250"
        data-sizes='null'
        data-id="div-gpt-ad-1505158173075-5">

        <section class="ad-wrapper" id="div-gpt-ad-1505158173075-5">
            <span class="loading">
                <i class="fa fa-circle-o-notch fa-spin fa-fw"></i>
            </span>
        </section>

            </div>

            </div>
    
                        
    <div class="vo-comments " 
        data-module="comments"
        data-id="648283"
        data-domain="vosd.fyre.co"
        data-site-id="348091"
        data-article-id="648283"
        data-collection-meta="eyJ0eXAiOiJqd3QiLCJhbGciOiJIUzI1NiJ9.eyJ1cmwiOiJodHRwczpcL1wvd3d3LnZvaWNlb2ZzYW5kaWVnby5vcmdcL3RvcGljc1wvbmV3c1wvbW9ybmluZy1yZXBvcnQtc29jY2VyY2l0eS1hbmFseXNpcy1yYWlzZXMtYmlnLXF1ZXN0aW9ucy1jaXR5LWRlY2lzaW9uLW1ha2Vyc1wvIiwiYXJ0aWNsZUlkIjo2NDgyODMsInR5cGUiOiJsaXZlY29tbWVudHMiLCJ0aXRsZSI6Ik1vcm5pbmcgUmVwb3J0OiBTb2NjZXJDaXR5IEFuYWx5c2lzIFJhaXNlcyBCaWcgUXVlc3Rpb25zIGZvciBDaXR5IERlY2lzaW9uLU1ha2VycyJ9.Cf5nPVcm6hVJjHmqz9BF2JoXflqrLHp96UEtg2nkB5Y">
        
        <a id="comments-toggle" href="#comments-toggle" class="show-comments -toggle"><span class="label">Show Comments</span> (<span class="livefyre-commentcount" data-lf-site-id="348091" data-lf-article-id="648283">0</span>)</a>

        <div id="comments" class="toggled">
            <div class="loading">
                <i class="fa fa-circle-o-notch fa-spin fa-fw"></i> Loading
            </div>

                                        <div class="policy">
                    <div class="summary"><p>We’re striving for the best possible discussion and may delete comments using our editorial judgment.<br />
<a href="javascript:hub.please('open html in popup', '#comments-policy')">Read our full comment policy.</a><br />
For longer comments, consider submitting an op-ed to Voice of San Diego.<br />
<a href="https://www.voiceofsandiego.org/about-us/our-team/submit-a-commentary-to-vosd/">Read the guidelines here.</a></p>
</div>

                    <div class="popup -policy" id="comments-policy">
                        <div class="popup-comments-policy-content">
                            <h2 class="popup-title">Voice of San Diego’s Comment Policy</h2>
                
                            <div class="popup-content">
                                <div class="vo-rich-text">
                                    <ul>
<li>We expect all commenters to be constructive and civil.</li>
<li>The best comments come from people who use their real names, but anonymous comments are allowed.</li>
<li>If your comment includes profanity, looks like spam, personally attacks someone else or is otherwise deemed offensive, we reserve the right to delete it.</li>
<li>Sometimes we might edit out profanity instead of deleting an entire comment.</li>
<li>We reserve the right to delete comments at any time without explanation.</li>
<li>If you use a handle similar to “Voice of San Diego,” we may ask you to change it or disable your commenter account until you do.</li>
<li>This comment policy is subject to change at any time.</li>
</ul>
<p>If you have any questions about this policy please email <a href="mailto:info@voiceofsandiego.org">info@voiceofsandiego.org</a>. If you have a longer, more thoughtful comment, <a href="/about-us/contact-us/submit-a-commentary-to-vosd/">consider submitting a commentary</a>.</p>

                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                        
            <div id="livefyre">
            </div>
        </div>
    </div>

                                                    <div id="author">
                                <div class="byline-boxes">
                                                                                <div class="vo-byline-box ">
        <div class="byline-thumb">
                            
            <div class="vo-thumb-author -large  ">
        <a href="https://www.voiceofsandiego.org/author/sara-libby/">
                                

    
    <div class="vo-thumb -bg -round " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2017/10/"
        data-bg="true"
        data-sizes='[{"file":"sara-libby-400x400-1.jpg","width":400},{"file":"sara-libby-400x400-1-300x300.jpg","width":300},{"file":"sara-libby-400x400-1-400x400.jpg","width":400}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
                    </a>
    </div>
        </div>
        <div class="byline-thumb-align">
            <small>Written By</small>
            <h4 class="author-name"><a href="https://www.voiceofsandiego.org/author/sara-libby/">Sara Libby</a></h4>
            <div class="bio">
                <p>Sara Libby is VOSD’s managing editor. She oversees VOSD’s newsroom and its content. You can reach her at <a href="mailto:sara.libby@voiceofsandiego.org">sara.libby@voiceofsandiego.org</a> or 619.325.0526.</p>

            </div>
        </div>
    </div>
                                                                    </div>
                            </div>
                        
                                                        <div class="vo-nudge ">
        <div class="nudge-align">
            <h3 class="nudge-title">
                                    <span>More in News</span>
                            </h3>
                        <div class="nudge-content">
                                    <div class="vo-grid -flush">
                        <div class="row -uniform">
                                                            <div class="w4">
                                            <div class="vo-excerpt -tile -thumb -small-text " data-id="648175">
                    <div class="excerpt-thumb">
                
    <div class="vo-thumb-post -small-text ">
        <a class="thumb-post-link" href="https://www.voiceofsandiego.org/newsletters/morning-report/morning-report-sdsu-west-soccercity-differ/" target="">
                

    
    <div class="vo-thumb -small-text " 
        data-module="thumb" 
        data-url="/wp-content/uploads/2017/11/"
        data-retina=""
        data-sizes='[{"file":"VOSD_SDSU-Qualcomm_11.jpg","width":2048},{"file":"VOSD_SDSU-Qualcomm_11-300x200.jpg","width":300},{"file":"VOSD_SDSU-Qualcomm_11-768x512.jpg","width":768},{"file":"VOSD_SDSU-Qualcomm_11-570x380.jpg","width":570},{"file":"VOSD_SDSU-Qualcomm_11-400x267.jpg","width":400},{"file":"VOSD_SDSU-Qualcomm_11-570x380.jpg","width":570},{"file":"VOSD_SDSU-Qualcomm_11-800x533.jpg","width":800},{"file":"VOSD_SDSU-Qualcomm_11-1200x800.jpg","width":1200}]'>
        <div class="aspect" style="padding-top:66.650390625%;"></div>
    </div>
        </a>
    </div>
            </div>    
                                    <h1 class="excerpt-title">
                <a href="https://www.voiceofsandiego.org/newsletters/morning-report/morning-report-sdsu-west-soccercity-differ/">Morning Report: How SDSU West and SoccerCity Differ</a>
            </h1>
                    </div>
                                </div> 
                                                            <div class="w4">
                                            <div class="vo-excerpt -tile -thumb -small-text " data-id="648126">
                    <div class="excerpt-thumb">
                
    <div class="vo-thumb-post -small-text ">
        <a class="thumb-post-link" href="https://www.voiceofsandiego.org/topics/news/top-stories-nov-24-dec-1/" target="">
                

    
    <div class="vo-thumb -small-text " 
        data-module="thumb" 
        data-url="/wp-content/uploads/2017/10/"
        data-retina=""
        data-sizes='[{"file":"VOSD_Loxie-Gant_2.jpg","width":2048},{"file":"VOSD_Loxie-Gant_2-300x200.jpg","width":300},{"file":"VOSD_Loxie-Gant_2-768x512.jpg","width":768},{"file":"VOSD_Loxie-Gant_2-570x380.jpg","width":570},{"file":"VOSD_Loxie-Gant_2-400x267.jpg","width":400},{"file":"VOSD_Loxie-Gant_2-590x393.jpg","width":590},{"file":"VOSD_Loxie-Gant_2-800x533.jpg","width":800},{"file":"VOSD_Loxie-Gant_2-1200x800.jpg","width":1200}]'>
        <div class="aspect" style="padding-top:66.650390625%;"></div>
    </div>
        </a>
    </div>
            </div>    
                                    <h1 class="excerpt-title">
                <a href="https://www.voiceofsandiego.org/topics/news/top-stories-nov-24-dec-1/">Top Stories: Nov. 24-Dec. 1</a>
            </h1>
                    </div>
                                </div> 
                                                            <div class="w4">
                                            <div class="vo-excerpt -tile -thumb -small-text " data-id="648107">
                    <div class="excerpt-thumb">
                
    <div class="vo-thumb-post -small-text ">
        <a class="thumb-post-link" href="https://www.voiceofsandiego.org/topics/news/vosd-podcast-east-villages-idea-district-now-just-idea/" target="">
                

    
    <div class="vo-thumb -small-text " 
        data-module="thumb" 
        data-url="/wp-content/uploads/2017/12/"
        data-retina=""
        data-sizes='[{"file":"DJI_0124-HDR.jpg","width":2048},{"file":"DJI_0124-HDR-300x225.jpg","width":300},{"file":"DJI_0124-HDR-768x576.jpg","width":768},{"file":"DJI_0124-HDR-570x427.jpg","width":570},{"file":"DJI_0124-HDR-400x300.jpg","width":400},{"file":"DJI_0124-HDR-570x427.jpg","width":570},{"file":"DJI_0124-HDR-800x600.jpg","width":800},{"file":"DJI_0124-HDR-1200x899.jpg","width":1200}]'>
        <div class="aspect" style="padding-top:74.951171875%;"></div>
    </div>
        </a>
    </div>
            </div>    
                                    <h1 class="excerpt-title">
                <a href="https://www.voiceofsandiego.org/topics/news/vosd-podcast-east-villages-idea-district-now-just-idea/">VOSD Podcast: East Village's IDEA District Now More Than Just an Idea Itself</a>
            </h1>
                    </div>
                                </div> 
                                                    </div>
                    </div>
                            </div>
        </div>
    </div>
                        
                                                    <div class="vo-excerpt-list -large">
                                <h4 class="section-title">What to Read Next</h4>
                                <div class="results">
                                                                                    
    <div class="vo-excerpt -default  -thumb -large" data-id="648213">
                    <div class="excerpt-thumb">
                
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/news/morning-report-effects-17th-street-crackdown-come-focus/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2017/09/"
        data-bg="true"
        data-sizes='[{"file":"VOSD_SD_Homeless_4-e1506636486303.jpg","width":1200},{"file":"VOSD_SD_Homeless_4-e1506636486303-300x200.jpg","width":300},{"file":"VOSD_SD_Homeless_4-e1506636486303-768x512.jpg","width":768},{"file":"VOSD_SD_Homeless_4-e1506636486303-570x380.jpg","width":570},{"file":"VOSD_SD_Homeless_4-e1506636486303-400x267.jpg","width":400},{"file":"VOSD_SD_Homeless_4-e1506636486303-590x393.jpg","width":590},{"file":"VOSD_SD_Homeless_4-e1506636486303-800x533.jpg","width":800},{"file":"VOSD_SD_Homeless_4-e1506636486303-1200x800.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:70%;"></div>
    </div>
        </a>
    </div>
            </div>
                <div class="excerpt-thumb-align">
            <div class="excerpt-post-tag">
                
    <div class="vo-post-tag  -cat-news -large ">
        <span>
            <a href="https://www.voiceofsandiego.org/category/topics/news/">
                News
            </a>
        </span>
    </div>
            </div>
            <h2 class="excerpt-title">
                <a href="https://www.voiceofsandiego.org/topics/news/morning-report-effects-17th-street-crackdown-come-focus/">Morning Report: Effects of 17th Street Crackdown Come Into Focus</a>
            </h2>
            <div class="excerpt-byline">
                        
    <div class="vo-byline -author ">
                    <cite class="">
                <a href="https://www.voiceofsandiego.org/author/randy-dotinga/">Randy Dotinga</a><span class="delim"></span>            </cite>
                <div class="article-meta">
                                <a class="vo-post-time" href="https://www.voiceofsandiego.org/topics/news/morning-report-effects-17th-street-crackdown-come-focus/">
                    <time>December 5, 2017</time>
            </a>
                                        

    <span class="vo-comment-count" data-id="648213">
                    <i class="delim"></i>
                            <a href="https://www.voiceofsandiego.org/topics/news/morning-report-effects-17th-street-crackdown-come-focus/#comments">
                <span class="livefyre-commentcount" 
                    data-lf-site-id="348091"
                    data-lf-article-id="648213">
                    <var>0</var>
                                            <span class="label" data-plural="Comments" data-singular="Comment">
                            Comments            
                        </span>
                                    </span>
            </a>
            </span>
                    </div>
    </div>
            </div>
                    </div>
    </div>
                                                                                    
    <div class="vo-excerpt -default  -thumb -large" data-id="648115">
                    <div class="excerpt-thumb">
                
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/news/took-clear-17th-street/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2017/11/"
        data-bg="true"
        data-sizes='[{"file":"VOSD_Lety_2.jpg","width":2048},{"file":"VOSD_Lety_2-300x200.jpg","width":300},{"file":"VOSD_Lety_2-768x512.jpg","width":768},{"file":"VOSD_Lety_2-570x380.jpg","width":570},{"file":"VOSD_Lety_2-400x267.jpg","width":400},{"file":"VOSD_Lety_2-570x380.jpg","width":570},{"file":"VOSD_Lety_2-800x533.jpg","width":800},{"file":"VOSD_Lety_2-1200x800.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:70%;"></div>
    </div>
        </a>
    </div>
            </div>
                <div class="excerpt-thumb-align">
            <div class="excerpt-post-tag">
                
    <div class="vo-post-tag  -cat-news -large ">
        <span>
            <a href="https://www.voiceofsandiego.org/category/topics/news/">
                News
            </a>
        </span>
    </div>
            </div>
            <h2 class="excerpt-title">
                <a href="https://www.voiceofsandiego.org/topics/news/took-clear-17th-street/">What it Took to Clear 17th Street</a>
            </h2>
            <div class="excerpt-byline">
                        
    <div class="vo-byline -author ">
                    <cite class="">
                <a href="https://www.voiceofsandiego.org/author/lisa-halverstadt/">Lisa Halverstadt</a><span class="delim"></span>            </cite>
                <div class="article-meta">
                                <a class="vo-post-time" href="https://www.voiceofsandiego.org/topics/news/took-clear-17th-street/">
                    <time>December 4, 2017</time>
            </a>
                                        

    <span class="vo-comment-count" data-id="648115">
                    <i class="delim"></i>
                            <a href="https://www.voiceofsandiego.org/topics/news/took-clear-17th-street/#comments">
                <span class="livefyre-commentcount" 
                    data-lf-site-id="348091"
                    data-lf-article-id="648115">
                    <var>0</var>
                                            <span class="label" data-plural="Comments" data-singular="Comment">
                            Comments            
                        </span>
                                    </span>
            </a>
            </span>
                    </div>
    </div>
            </div>
                    </div>
    </div>
                                                                                    
    <div class="vo-excerpt -default  -thumb -large" data-id="648191">
                    <div class="excerpt-thumb">
                
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/news/morning-report-another-council-president-kerfuffle/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2016/12/"
        data-bg="true"
        data-sizes='[{"file":"special-election-0006.jpg","width":776},{"file":"special-election-0006-300x200.jpg","width":300},{"file":"special-election-0006-768x512.jpg","width":768},{"file":"special-election-0006-570x380.jpg","width":570},{"file":"special-election-0006-400x266.jpg","width":400},{"file":"special-election-0006-590x393.jpg","width":590}]'>

        <div class="aspect" style="padding-top:70%;"></div>
    </div>
        </a>
    </div>
            </div>
                <div class="excerpt-thumb-align">
            <div class="excerpt-post-tag">
                
    <div class="vo-post-tag  -cat-news -large ">
        <span>
            <a href="https://www.voiceofsandiego.org/category/topics/news/">
                News
            </a>
        </span>
    </div>
            </div>
            <h2 class="excerpt-title">
                <a href="https://www.voiceofsandiego.org/topics/news/morning-report-another-council-president-kerfuffle/">Morning Report: Another Council President Kerfuffle</a>
            </h2>
            <div class="excerpt-byline">
                        
    <div class="vo-byline -author ">
                    <cite class="">
                <a href="https://www.voiceofsandiego.org/author/randy-dotinga/">Randy Dotinga</a><span class="delim"></span>            </cite>
                <div class="article-meta">
                                <a class="vo-post-time" href="https://www.voiceofsandiego.org/topics/news/morning-report-another-council-president-kerfuffle/">
                    <time>December 4, 2017</time>
            </a>
                                        

    <span class="vo-comment-count" data-id="648191">
                    <i class="delim"></i>
                            <a href="https://www.voiceofsandiego.org/topics/news/morning-report-another-council-president-kerfuffle/#comments">
                <span class="livefyre-commentcount" 
                    data-lf-site-id="348091"
                    data-lf-article-id="648191">
                    <var>0</var>
                                            <span class="label" data-plural="Comments" data-singular="Comment">
                            Comments            
                        </span>
                                    </span>
            </a>
            </span>
                    </div>
    </div>
            </div>
                    </div>
    </div>
                                                                                    
    <div class="vo-excerpt -default  -thumb -large" data-id="648173">
                    <div class="excerpt-thumb">
                
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/news/what-we-learned-this-week-155/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2017/03/"
        data-bg="true"
        data-sizes='[{"file":"shutterstock_198536522.jpg","width":776},{"file":"shutterstock_198536522-300x201.jpg","width":300},{"file":"shutterstock_198536522-768x514.jpg","width":768},{"file":"shutterstock_198536522-570x381.jpg","width":570},{"file":"shutterstock_198536522-400x268.jpg","width":400},{"file":"shutterstock_198536522-590x395.jpg","width":590}]'>

        <div class="aspect" style="padding-top:70%;"></div>
    </div>
        </a>
    </div>
            </div>
                <div class="excerpt-thumb-align">
            <div class="excerpt-post-tag">
                
    <div class="vo-post-tag  -cat-news -large ">
        <span>
            <a href="https://www.voiceofsandiego.org/category/topics/news/">
                News
            </a>
        </span>
    </div>
            </div>
            <h2 class="excerpt-title">
                <a href="https://www.voiceofsandiego.org/topics/news/what-we-learned-this-week-155/">What We Learned This Week</a>
            </h2>
            <div class="excerpt-byline">
                        
    <div class="vo-byline -author ">
                    <cite class="">
                <a href="https://www.voiceofsandiego.org/author/sara-libby/">Sara Libby</a><span class="delim"></span>            </cite>
                <div class="article-meta">
                                <a class="vo-post-time" href="https://www.voiceofsandiego.org/topics/news/what-we-learned-this-week-155/">
                    <time>December 3, 2017</time>
            </a>
                                        

    <span class="vo-comment-count" data-id="648173">
                    <i class="delim"></i>
                            <a href="https://www.voiceofsandiego.org/topics/news/what-we-learned-this-week-155/#comments">
                <span class="livefyre-commentcount" 
                    data-lf-site-id="348091"
                    data-lf-article-id="648173">
                    <var>0</var>
                                            <span class="label" data-plural="Comments" data-singular="Comment">
                            Comments            
                        </span>
                                    </span>
            </a>
            </span>
                    </div>
    </div>
            </div>
                    </div>
    </div>
                                                                    </div>
                                                            </div>
                                            </div>
                    <div class="aside">
                        <div class="vo-sidebar-list">
                                <div class="vo-sidebar -subscribe widget" data-module="newsletter-signup">
        <h4 class="sidebar-title">Sign up</h4>

        <div class="sidebar-content">
            <div class="convince">
                <div class="vo-table">
                                            <div class="newsletter-thumb">
                                
        
    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url=""
        data-bg="true"
        data-sizes='[{"file":"https:\/\/www.voiceofsandiego.org\/wp-content\/uploads\/2017\/11\/Morning-Report-F.jpg","width":90}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
                        </div>
                                                                <div class="thumb-align">
                            <p>Daily roundup of San Diego’s most important stories (Monday-Saturday)</p>                        
                        </div>
                                    </div>
            </div>
            <div class="vo-form">
                <form action="https://www.voiceofsandiego.org/wp-admin/admin-ajax.php" method="POST">
                    <div class="form-body">
                        <div class="fields">
                            <input name="action" type="hidden" value="newsletter_signup" />
                                                            <input type="hidden" name="morning_report" value="on" />
                                                        <div class="field">
                                    <div class="vo-field -email -text-submit -style-default signup-email " data-id="newsletters_sidebar_signup_email">
         
        <div class="faux-input">
            <i class="ic-env fa fa-envelope-o"></i>
            <i class="ic-think fa fa-circle-o-notch spin"></i>
            <div class="field">
                         
    
    <div class="vo-field -text -style-default   " data-id="newsletters_sidebar_signup_email" data-module="field-text">
                            <input type="text" name="email" id="newsletters_sidebar_signup_email" placeholder="Enter Email"  value="" />
                            </div>
            </div>
            <button class="vo-button -icon">
                <i class="ic ion-ios-arrow-thin-right"></i>
            </button>
        </div>
    </div>
                            </div>
                            <div class="form-message -none -dark">
                                <i class="ic -error ion-android-warning"></i>
                                <i class="ic -success ion-android-checkmark-circle"></i>
                                <span></span>
                            </div>
                        </div>
                    </div>
                </form>
            </div>  
        </div>
    </div>

    <div class="vo-ad widget -sz -sz-desktop" 
        id="sidebar_ad-9" 
        data-type="dfp"
        data-module="ad"
        data-width="300"
        data-height="250"
        data-sizes='null'
        data-id="div-gpt-ad-1505158173075-4">

        <section class="ad-wrapper" id="div-gpt-ad-1505158173075-4">
            <span class="loading">
                <i class="fa fa-circle-o-notch fa-spin fa-fw"></i>
            </span>
        </section>

            </div>
    <div class="vo-sidebar -excerpts -excerpts-tabbed -bare ">
        <h4 class="sidebar-title">Trending Stories</h4>
    
        <div class="sidebar-content">
            <div class="sidebar-tabs">
                <div class="vo-tabs" 
    data-id="tabs_sidebar_popular-2"
    data-module="tabs" 
    data-container=".sidebar-tabs"> 

    <ul class="tabs">
                                <li data-reveal="week" class="tab "><a href="#week">Week</a></li>
                                <li data-reveal="month" class="tab -current"><a href="#month">Month</a></li>
                                <li data-reveal="year" class="tab "><a href="#year">Year</a></li>
            </ul>
</div>                                    <div data-tab-content="week" class="week  -lead -tab">
                        <a href="#week"></a>
                        
                                                    <div class="excerpts">
                                                                            <div class="vo-excerpt -small -thumb " data-id="648100">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/land-use/the-four-big-differences-between-soccercity-and-sdsu-west/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2017/12/"
        data-bg="true"
        data-sizes='[{"file":"renderingsfight.png","width":945},{"file":"renderingsfight-300x240.png","width":300},{"file":"renderingsfight-768x614.png","width":768},{"file":"renderingsfight-570x456.png","width":570},{"file":"renderingsfight-400x320.png","width":400},{"file":"renderingsfight-570x456.png","width":570},{"file":"renderingsfight-800x640.png","width":800}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/land-use/the-four-big-differences-between-soccercity-and-sdsu-west/">The Four Big Differences Between SoccerCity and SDSU West</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="648083">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/economy/tijuana-ingredients-booming-startup-scene-not-lot-show/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2017/11/"
        data-bg="true"
        data-sizes='[{"file":"DSC_7877.jpg","width":2048},{"file":"DSC_7877-300x200.jpg","width":300},{"file":"DSC_7877-768x511.jpg","width":768},{"file":"DSC_7877-570x379.jpg","width":570},{"file":"DSC_7877-400x266.jpg","width":400},{"file":"DSC_7877-570x379.jpg","width":570},{"file":"DSC_7877-800x532.jpg","width":800},{"file":"DSC_7877-1200x798.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/economy/tijuana-ingredients-booming-startup-scene-not-lot-show/">Tijuana Has the Ingredients for a Booming Startup Scene But Not a Lot to Show for it</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="648115">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/news/took-clear-17th-street/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2017/11/"
        data-bg="true"
        data-sizes='[{"file":"VOSD_Lety_2.jpg","width":2048},{"file":"VOSD_Lety_2-300x200.jpg","width":300},{"file":"VOSD_Lety_2-768x512.jpg","width":768},{"file":"VOSD_Lety_2-570x380.jpg","width":570},{"file":"VOSD_Lety_2-400x267.jpg","width":400},{"file":"VOSD_Lety_2-570x380.jpg","width":570},{"file":"VOSD_Lety_2-800x533.jpg","width":800},{"file":"VOSD_Lety_2-1200x800.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/news/took-clear-17th-street/">What it Took to Clear 17th Street</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="272148">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/news/when-police-can-and-cant-pull-you-over/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2014/01/"
        data-bg="true"
        data-sizes='[{"file":"whenpullover-edit.jpg","width":776},{"file":"whenpullover-edit-300x200.jpg","width":300},{"file":"whenpullover-edit-590x393.jpg","width":590},{"file":"whenpullover-edit-750x500.jpg","width":750},{"file":"whenpullover-edit-60x40.jpg","width":60},{"file":"whenpullover-edit-80x80.jpg","width":80}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/news/when-police-can-and-cant-pull-you-over/">When Police Can — and Can't — Pull You Over</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="648048">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/education/despite-school-bus-cutbacks-transit-passes-students-nonstarter/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2014/04/"
        data-bg="true"
        data-sizes='[{"file":"trolley_ed-e1512006807172.jpg","width":2400},{"file":"trolley_ed-300x200.jpg","width":300},{"file":"trolley_ed-590x393.jpg","width":590},{"file":"trolley_ed-751x500.jpg","width":751},{"file":"trolley_ed-800x533.jpg","width":800},{"file":"trolley_ed-800x533.jpg","width":800},{"file":"trolley_ed-60x40.jpg","width":60},{"file":"trolley_ed-80x80.jpg","width":80}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/education/despite-school-bus-cutbacks-transit-passes-students-nonstarter/">Despite School Bus Cutbacks, Transit Passes for Students Are a Nonstarter</a>
            </div>
        </div>
    </div>
                                                            </div>
                                            </div>
                                    <div data-tab-content="month" class="month  -lead -tab">
                        <a href="#month"></a>
                        
                                                    <div class="excerpts">
                                                                            <div class="vo-excerpt -small -thumb " data-id="647513">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/education/women-say-complaints-unwanted-touching-la-jolla-teacher-went-largely-ignored/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2017/10/"
        data-bg="true"
        data-sizes='[{"file":"VOSD_Loxie-Gant_7.jpg","width":2048},{"file":"VOSD_Loxie-Gant_7-300x200.jpg","width":300},{"file":"VOSD_Loxie-Gant_7-768x512.jpg","width":768},{"file":"VOSD_Loxie-Gant_7-570x380.jpg","width":570},{"file":"VOSD_Loxie-Gant_7-400x267.jpg","width":400},{"file":"VOSD_Loxie-Gant_7-590x393.jpg","width":590},{"file":"VOSD_Loxie-Gant_7-800x533.jpg","width":800},{"file":"VOSD_Loxie-Gant_7-1200x800.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/education/women-say-complaints-unwanted-touching-la-jolla-teacher-went-largely-ignored/">Women Say Complaints of Unwanted Touching by La Jolla Teacher Went Largely Ignored</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="646969">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/education/tax-poor-people-san-diego-unified-sends-parents-cant-pay-school-bus-rides-collections-agency/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2017/11/"
        data-bg="true"
        data-sizes='[{"file":"Buses_10.jpg","width":2048},{"file":"Buses_10-300x200.jpg","width":300},{"file":"Buses_10-768x512.jpg","width":768},{"file":"Buses_10-570x380.jpg","width":570},{"file":"Buses_10-400x267.jpg","width":400},{"file":"Buses_10-570x380.jpg","width":570},{"file":"Buses_10-800x533.jpg","width":800},{"file":"Buses_10-1200x800.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/education/tax-poor-people-san-diego-unified-sends-parents-cant-pay-school-bus-rides-collections-agency/">San Diego Unified Sends Parents Who Can’t Pay for School Bus Rides to a Collections Agency</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="647057">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/news/fact-check-homelessness-tied-drugs-alcohol/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2017/09/"
        data-bg="true"
        data-sizes='[{"file":"VOSD_SD_Homeless_4-e1506636486303.jpg","width":1200},{"file":"VOSD_SD_Homeless_4-e1506636486303-300x200.jpg","width":300},{"file":"VOSD_SD_Homeless_4-e1506636486303-768x512.jpg","width":768},{"file":"VOSD_SD_Homeless_4-e1506636486303-570x380.jpg","width":570},{"file":"VOSD_SD_Homeless_4-e1506636486303-400x267.jpg","width":400},{"file":"VOSD_SD_Homeless_4-e1506636486303-590x393.jpg","width":590},{"file":"VOSD_SD_Homeless_4-e1506636486303-800x533.jpg","width":800},{"file":"VOSD_SD_Homeless_4-e1506636486303-1200x800.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/news/fact-check-homelessness-tied-drugs-alcohol/">Fact Check: Is Most Homelessness Tied to Drugs and Alcohol?</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="272148">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/news/when-police-can-and-cant-pull-you-over/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2014/01/"
        data-bg="true"
        data-sizes='[{"file":"whenpullover-edit.jpg","width":776},{"file":"whenpullover-edit-300x200.jpg","width":300},{"file":"whenpullover-edit-590x393.jpg","width":590},{"file":"whenpullover-edit-750x500.jpg","width":750},{"file":"whenpullover-edit-60x40.jpg","width":60},{"file":"whenpullover-edit-80x80.jpg","width":80}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/news/when-police-can-and-cant-pull-you-over/">When Police Can — and Can't — Pull You Over</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="647589">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/nonprofits/judge-just-eviscerated-mark-arabo-neighborhood-market-association/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2015/05/"
        data-bg="true"
        data-sizes='[{"file":"MarkArabo_VOSD_2-e1431617763212.jpg","width":776},{"file":"MarkArabo_VOSD_2-e1431617763212-300x200.jpg","width":300},{"file":"MarkArabo_VOSD_2-e1431617763212-590x394.jpg","width":590},{"file":"MarkArabo_VOSD_2-e1431617763212-749x500.jpg","width":749},{"file":"MarkArabo_VOSD_2-e1431617763212-60x40.jpg","width":60},{"file":"MarkArabo_VOSD_2-e1431617763212-80x80.jpg","width":80}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/nonprofits/judge-just-eviscerated-mark-arabo-neighborhood-market-association/">A Judge's Remarkable, Scathing Takedown of Mark Arabo and the Neighborhood Market Association</a>
            </div>
        </div>
    </div>
                                                            </div>
                                            </div>
                                    <div data-tab-content="year" class="year  -lead -tab">
                        <a href="#year"></a>
                        
                                                    <div class="excerpts">
                                                                            <div class="vo-excerpt -small -thumb " data-id="647513">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/education/women-say-complaints-unwanted-touching-la-jolla-teacher-went-largely-ignored/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2017/10/"
        data-bg="true"
        data-sizes='[{"file":"VOSD_Loxie-Gant_7.jpg","width":2048},{"file":"VOSD_Loxie-Gant_7-300x200.jpg","width":300},{"file":"VOSD_Loxie-Gant_7-768x512.jpg","width":768},{"file":"VOSD_Loxie-Gant_7-570x380.jpg","width":570},{"file":"VOSD_Loxie-Gant_7-400x267.jpg","width":400},{"file":"VOSD_Loxie-Gant_7-590x393.jpg","width":590},{"file":"VOSD_Loxie-Gant_7-800x533.jpg","width":800},{"file":"VOSD_Loxie-Gant_7-1200x800.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/education/women-say-complaints-unwanted-touching-la-jolla-teacher-went-largely-ignored/">Women Say Complaints of Unwanted Touching by La Jolla Teacher Went Largely Ignored</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="646969">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/education/tax-poor-people-san-diego-unified-sends-parents-cant-pay-school-bus-rides-collections-agency/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2017/11/"
        data-bg="true"
        data-sizes='[{"file":"Buses_10.jpg","width":2048},{"file":"Buses_10-300x200.jpg","width":300},{"file":"Buses_10-768x512.jpg","width":768},{"file":"Buses_10-570x380.jpg","width":570},{"file":"Buses_10-400x267.jpg","width":400},{"file":"Buses_10-570x380.jpg","width":570},{"file":"Buses_10-800x533.jpg","width":800},{"file":"Buses_10-1200x800.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/education/tax-poor-people-san-diego-unified-sends-parents-cant-pay-school-bus-rides-collections-agency/">San Diego Unified Sends Parents Who Can’t Pay for School Bus Rides to a Collections Agency</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="272148">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/news/when-police-can-and-cant-pull-you-over/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2014/01/"
        data-bg="true"
        data-sizes='[{"file":"whenpullover-edit.jpg","width":776},{"file":"whenpullover-edit-300x200.jpg","width":300},{"file":"whenpullover-edit-590x393.jpg","width":590},{"file":"whenpullover-edit-750x500.jpg","width":750},{"file":"whenpullover-edit-60x40.jpg","width":60},{"file":"whenpullover-edit-80x80.jpg","width":80}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/news/when-police-can-and-cant-pull-you-over/">When Police Can — and Can't — Pull You Over</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="645727">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/nonprofits/gun-control-advocates-kept-out-suicide-walk/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2017/10/"
        data-bg="true"
        data-sizes='[{"file":"momsdemand.jpg","width":960},{"file":"momsdemand-300x225.jpg","width":300},{"file":"momsdemand-768x576.jpg","width":768},{"file":"momsdemand-570x428.jpg","width":570},{"file":"momsdemand-400x300.jpg","width":400},{"file":"momsdemand-590x443.jpg","width":590},{"file":"momsdemand-800x600.jpg","width":800}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/nonprofits/gun-control-advocates-kept-out-suicide-walk/">Suicide Prevention Walk Organizers Tell Gun Control Advocates to Keep Away</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="647057">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/news/fact-check-homelessness-tied-drugs-alcohol/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2017/09/"
        data-bg="true"
        data-sizes='[{"file":"VOSD_SD_Homeless_4-e1506636486303.jpg","width":1200},{"file":"VOSD_SD_Homeless_4-e1506636486303-300x200.jpg","width":300},{"file":"VOSD_SD_Homeless_4-e1506636486303-768x512.jpg","width":768},{"file":"VOSD_SD_Homeless_4-e1506636486303-570x380.jpg","width":570},{"file":"VOSD_SD_Homeless_4-e1506636486303-400x267.jpg","width":400},{"file":"VOSD_SD_Homeless_4-e1506636486303-590x393.jpg","width":590},{"file":"VOSD_SD_Homeless_4-e1506636486303-800x533.jpg","width":800},{"file":"VOSD_SD_Homeless_4-e1506636486303-1200x800.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/news/fact-check-homelessness-tied-drugs-alcohol/">Fact Check: Is Most Homelessness Tied to Drugs and Alcohol?</a>
            </div>
        </div>
    </div>
                                                            </div>
                                            </div>
                            </div>
        </div>
    </div>

    <div class="vo-ad widget -sz -sz-desktop" 
        id="sidebar_ad-11" 
        data-type="dfp"
        data-module="ad"
        data-width="300"
        data-height="250"
        data-sizes='null'
        data-id="div-gpt-ad-1505158173075-5">

        <section class="ad-wrapper" id="div-gpt-ad-1505158173075-5">
            <span class="loading">
                <i class="fa fa-circle-o-notch fa-spin fa-fw"></i>
            </span>
        </section>

            </div>
    <div class="vo-sidebar -donate " 
        data-id="sidebar_donate-3"
        data-module="sidebar"
        data-sticky="1">

        <h4 class="sidebar-title -tc">Help Us Raise $150k By Year End</h4>

        <div class="sidebar-content">
                            <div class="sidebar-subheader">
                    We have no Voice without you.
                </div>
                        <div class="vo-form" 
                data-module="form-donation-simple"
                data-money="sidebar_donate-3_money"
                data-increment="sidebar_donate-3_increment"
                data-domain="https://checkout.fundjournalism.org"
                data-default-money="15"
                data-member="memberform"
                data-org="vosd"
                data-once="donateform" 
                data-target="_self">

                <form>
                    <div class="form-body">
                        <div class="fields">
                            <div class="w5">
                                    <div class="vo-field -money -style-default  " data-id="sidebar_donate-3_money">
                    
        <div class="faux-input">
            <div class="prefix">$</div>
            <input type="number" step="1" min="1" name="sidebar_donate-3_money" id="sidebar_donate-3_money" placeholder="15" value=""  />
                    </div>
    </div>
                            </div>
                            <div class="w7">
                                                
    <div class="vo-field -dropdown -style-default  " 
        data-placeholder="Select One"
        data-module="field-dropdown" 
        data-selected="monthly"
        data-id="sidebar_donate-3_increment">
                <div class="faux-input -null">
            <span>Select One</span>
            <i class="arrow ion-arrow-down-b"></i>
        </div>
        <div class="options">
            <ul>
                                    <li data-value="monthly">Monthly</li>
                                    <li data-value="yearly">Yearly</li>
                                    <li data-value="once">One Time</li>
                            </ul>
            <select name="sidebar_donate-3_increment">
                                    <option value="monthly">Monthly</option>
                                    <option value="yearly">Yearly</option>
                                    <option value="once">One Time</option>
                            </select>
        </div>
                    </div>
                            </div>
                        </div>
                    </div>
                    <div class="form-footer">
                        <button class="vo-button -heavy -block">Donate</button>
                    </div>
                </form>
            </div>
            <div class="sidebar-logo">
                <div class="vo-logo -style-default ">
        

    
    <div class="vo-thumb -bg -trans" 
        data-module="thumb"
        data-retina="1"
        data-url="/wp-content/uploads/2017/10/"
        data-bg="true"
        data-sizes='[{"file":"logo-default@2x-1.png","width":596}]'>

        <div class="aspect" style="padding-top:12.080536912752%;"></div>
    </div>
</div>            </div>
                                <div class="vo-progress-bar" data-module="progress-bar" data-id="sidebar_donate-3" data-percent-complete=24.239473333333>
                    <h4 class="progress-bar-title vo-post-tag">
                <span>Year-End Goal: $150k</span>
            </h4>
                <div class="groove">
            <div class="bar"></div>
            <var>--%</var>
        </div>
    </div>
                    </div>
    </div>

                        </div>
                    </div>
                </div>
            </div>
        </div>
    		</main>

                    <div class="vo-curtain " data-module="curtain"></div>            <div class="vo-popup" data-module="popup">
    <a class="close ion-android-close" href="javascript:hub.please('close popup');"></a>
    <div class="dynamic">
    </div>
</div>            <div id="popup-sign-in" class="popup -sign-in">
    <div class="popup-sign-in-content">
            
        
    
    <div class="vo-thumb -trans" 
        data-module="thumb" 
        data-url=""
        data-retina=""
        data-sizes='[{"file":"https:\/\/www.voiceofsandiego.org\/wp-content\/themes\/voiceover\/.dist\/images\/logo-default@2x.png","width":160}]'>
        <div class="aspect" style="padding-top:12.5%;"></div>
    </div>
        <div class="vo-form -sign-in -wp ">
    
		<form name="loginform" id="loginform" action="https://www.voiceofsandiego.org/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.voiceofsandiego.org/topics/news/morning-report-soccercity-analysis-raises-big-questions-city-decision-makers/" />
			</p>
			
		</form>
</div>
                    <div class="popup-footer">
                Don't have an account? <a href="/register">Sign Up <i class="fa fa-angle-double-right"></i></a>
            </div>
            </div>
</div>            
<div id="popup-members-only" class="popup -members-only">
    <div class="popup-members-only-content">
            
        
    
    <div class="vo-thumb -trans" 
        data-module="thumb" 
        data-url=""
        data-retina=""
        data-sizes='[{"file":"https:\/\/www.voiceofsandiego.org\/wp-content\/themes\/voiceover\/.dist\/images\/logo-default@2x.png","width":160}]'>
        <div class="aspect" style="padding-top:12.5%;"></div>
    </div>
        <div class="vo-rich-text">
            <p><p>VOSD members get access to exclusive content. If you are a member, log in to view this post. If you&#8217;re not a member, join today!</p>
</p>

                            <p>
                                            <a class="vo-button donate-link" data-href="/wp-login.php?redirect_to=/category/member-content" href="/wp-login.php?redirect_to=/category/member-content" data-target="" target="" data-title="Log In">
                            Log In
                        </a>
                                            <a class="vo-button donate-link" data-href="/donate-member-content/" href="/donate-member-content/" data-target="" target="" data-title="Join">
                            Join
                        </a>
                                    </p>
                    </div>
    </div>
</div>                <div 
        data-module="popularity-tracker"
        data-id="648283"
		data-url="https://www.voiceofsandiego.org/wp-admin/admin-ajax.php"
		data-action="track_popularity"></div>
            
<var data-module="livefyre-delegate"
    data-domain="vosd.fyre.co"
    data-article-id=""
    data-site-id="348091"
    data-logout="https://www.voiceofsandiego.org/wp-login.php?action=logout&amp;_wpnonce=0ebb915f18"
    data-token=""
    data-profile="https://www.voiceofsandiego.org/author/">
</var>        
                    
    <footer class="vo-footer ">
        <div class="vo-grid footer-grid">
            <div class="row">
                <div class="w5 logo-col">
                    <a href="/">
                        <div class="vo-logo -style-default ">
        

    
    <div class="vo-thumb -bg -trans" 
        data-module="thumb"
        data-retina="1"
        data-url="/wp-content/uploads/2017/10/"
        data-bg="true"
        data-sizes='[{"file":"logo-default@2x-1.png","width":596}]'>

        <div class="aspect" style="padding-top:12.080536912752%;"></div>
    </div>
</div>                    </a>
                    <div class="nonp">
                        <p>Voice of San Diego is a 501(c)(3) nonprofit organization.</p>                                        
                    </div>            

                    <div class="-sz-small-footer-donate"></div>

                                        <div class="vo-menu -about">
                        <div class="menu vo-grid -flush">
                                                            <div class="row">
                                                                            <div class="menu-item w6 ">
                                            <a href="https://www.voiceofsandiego.org/about-us/" target="">
                                                About Us
                                            </a>
                                        </div>
                                                                            <div class="menu-item w6 ">
                                            <a href="https://www.voiceofsandiego.org/about-us/contact-us/" target="">
                                                Contact Us
                                            </a>
                                        </div>
                                                                    </div>
                                                            <div class="row">
                                                                            <div class="menu-item w6 ">
                                            <a href="https://www.voiceofsandiego.org/about-us/our-team/submit-news-tip/" target="">
                                                Submit a News Tip
                                            </a>
                                        </div>
                                                                            <div class="menu-item w6 ">
                                            <a href="https://www.voiceofsandiego.org/about-us/our-team/submit-a-commentary-to-vosd/" target="">
                                                Submit an Op-Ed
                                            </a>
                                        </div>
                                                                    </div>
                                                    </div>
                    </div>
                                        
                    <div class="vo-grid -flush -social-content">
                        <div class="row">
                            <div class="w6">
                                                                    <div class="vo-menu -elevator-buttons -social">
                                        <ul class="menu">
                                                                                            <li class="menu-item">
                                                    <a href="https://twitter.com/voiceofsandiego" target="_blank" class="vo-button menu-item-link -elevator -small ">
                                                        <i class="fa fa-twitter"></i>
                                                        <span class="-srt">Twitter</span>
                                                    </a>
                                                </li>
                                                                                            <li class="menu-item">
                                                    <a href="https://www.facebook.com/voiceofsandiego/" target="_blank" class="vo-button menu-item-link -elevator -small ">
                                                        <i class="fa fa-facebook"></i>
                                                        <span class="-srt">Facebook</span>
                                                    </a>
                                                </li>
                                                                                            <li class="menu-item">
                                                    <a href="https://www.instagram.com/voiceofsandiego/" target="_blank" class="vo-button menu-item-link -elevator -small ">
                                                        <i class="fa fa-instagram"></i>
                                                        <span class="-srt">Instagram</span>
                                                    </a>
                                                </li>
                                                                                            <li class="menu-item">
                                                    <a href="https://youtube.com/voiceofsandiego/" target="_blank" class="vo-button menu-item-link -elevator -small ">
                                                        <i class="fa fa-youtube"></i>
                                                        <span class="-srt">YouTube</span>
                                                    </a>
                                                </li>
                                                                                    </ul>
                                    </div>
                                                            </div>
                            <div class="w6">
                                <div class="podcasts">
                                    <p>Podcasts available on:<br />
<a href="https://itunes.apple.com/us/podcast/voice-of-san-diego-podcast/id430101991?mt=2">iTunes</a> and <a href="https://www.stitcher.com/podcast/voice-of-san-diego/vosd-radio">Stitcher</a></p>

                                </div>
                            </div>
                        </div>
                        <div class="row">
                            <div class="w12">
                                <address><p><a href="https://www.google.com/maps/place/110+W+A+St,+San+Diego,+CA+92101" target="_blank" rel="noopener">110 West A St. Suite 650, San Diego, CA 92101</a><br />
Phone: 619-325-0525</p>
</address>
                            </div>
                        </div>
                    </div>
                </div>

                                <div class="w7 donate-col" data-module="responsive-leaper" data-id="footer-donate" data-sizes='{"small":700}'>
                    <div class="footer-section -rich-text">
                        <h4 class="section-title">Support Public Service Journalism</h4>
                        
                        <div class="section-content">
                            <p>We rely on people like you to support this service. Please donate or <a style="text-decoration: underline;" href="/sponsorships/">sponsor VOSD</a> today.</p>

                        </div>
                    </div>
                        <div class="vo-sidebar -donate-long "
        data-id="footer_donate"
        data-module="form-donation-simple"
        data-money="footer_donate_money"
        data-increment="footer_donate_increment"
        data-domain="https://checkout.fundjournalism.org"
        data-default-money="15"
        data-member="memberform"
        data-org="vosd"
        data-once="donateform"
        data-target="_self">

        <h4 class="sidebar-title">Help support us by donating</h4>

        <div class="sidebar-content">
            <div class="vo-form">
                <form>
                    <div class="form-body">
                        <div class="fields">
                            <div class="w2">
                                    <div class="vo-field -money -style-default  " data-id="footer_donate_money">
                    
        <div class="faux-input">
            <div class="prefix">$</div>
            <input type="number" step="1" min="1" name="footer_donate_money" id="footer_donate_money" placeholder="15" value=""  />
                    </div>
    </div>
                            </div>
                            <div class="w4">
                                                
    <div class="vo-field -dropdown -style-dark-outline  " 
        data-placeholder="Select One"
        data-module="field-dropdown" 
        data-selected="monthly"
        data-id="footer_donate_increment">
                <div class="faux-input -null">
            <span>Select One</span>
            <i class="arrow ion-arrow-down-b"></i>
        </div>
        <div class="options">
            <ul>
                                    <li data-value="monthly">Monthly</li>
                                    <li data-value="yearly">Yearly</li>
                                    <li data-value="once">One Time</li>
                            </ul>
            <select name="footer_donate_increment">
                                    <option value="monthly">Monthly</option>
                                    <option value="yearly">Yearly</option>
                                    <option value="once">One Time</option>
                            </select>
        </div>
                    </div>
                            </div>
                            <div class="w6">
                                <button class="vo-button -up -f16">Donate Now</button>
                            </div>
                        </div>
                    </div>
                </form>
            </div>
        </div>
    </div>
                </div>
            </div>
            <div class="row copyright">
                <div class="w12">
                    <div class="rights">
                        © 2017 Voice of San Diego, Inc. All Rights Reserved
                    </div>
                                            <ul class="vo-menu -inline">
                                                            <li class="menu-item ">
                                    <a href="https://www.voiceofsandiego.org/terms-of-use/" target="">Terms of Use</a>
                                </li>
                                                            <li class="menu-item ">
                                    <a href="https://www.voiceofsandiego.org/privacy-policy/" target="">Policy</a>
                                </li>
                                                    </ul>
                                    </div>
            </div>
        </div>
    </footer>
        
        
                
        

                    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P9B6T7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="vo-tracking" data-module="tracking" data-user-id=""></div>                      
            <noscript id="deferred-styles"><link rel='stylesheet' type='text/css' href='https://www.voiceofsandiego.org/wp-content/uploads/tmp/am/91be6cb51b83db1e2ba39686598660353473b06342f3ac9cb9cd4932fd0068c6.css'>
</noscript>            
            <script>
                var loadDeferredStyles = function() { 
                    var addStylesNode = document.getElementById("deferred-styles"); 
                    var replacement = document.createElement("div"); 
                    replacement.id = 'app-styles';
                    replacement.innerHTML = addStylesNode.textContent; 
                    document.body.appendChild(replacement); 
                    addStylesNode.parentElement.removeChild(addStylesNode); 
                }; 
                    
                var raf = requestAnimationFrame || mozRequestAnimationFrame || webkitRequestAnimationFrame || msRequestAnimationFrame; 
                if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); }); else window.addEventListener('load', loadDeferredStyles);
            </script>
            <script src='https://www.voiceofsandiego.org/wp-content/uploads/tmp/am/3bcf68a29c72d7b69a3486043c6c7f6f055a609abd827d8a1a349c3f9d8d567b.js' async></script>
<script src='https://www.googletagservices.com/tag/js/gpt.js' async></script>
<script src='https://cdn.livefyre.com/Livefyre.js' async></script>
<script async data-lf-domain="vosd.fyre.co" src='https://cdn.livefyre.com/libs/commentcount/v1.0/commentcount.js' async></script>

            <script>
    WebFontConfig = {
        google: { 
            families: ['Montserrat:400,500,800', 'Open Sans']
        }
    };

    (function(d) {
      var wf = d.createElement('script'), s = d.scripts[0];
      wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
      wf.async = true;
      s.parentNode.insertBefore(wf, s);
   })(document);
</script>                
	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"4af45a9344","applicationID":"5016356","transactionName":"MwNSYhFZCxJXV0ELWgpJZUQKF0oIWFBQGhsUDkA=","queueTime":0,"applicationTime":977,"atts":"H0RRFFlDGBw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>