<!DOCTYPE html>
<html class="no-js" lang="en-US">
	<head>
		<script>
			document.documentElement.className = "js";
		</script>
					<meta charset="UTF-8"/>
<meta http-equiv="x-ua-compatible" content="ie=edge"/><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<meta http-equiv="content-type" content="text/html; charset=UTF-8"/>
<script>
	window.dataLayer = window.dataLayer || [];
</script>

	<title>The Redistricting Process Favored the Status Quo, Again. That Needs to Change.  &mdash; Voice of San Diego</title>

<!-- Google Tag Manager -->
<script>
	(function (w, d, s, l, i) {
w[l] = w[l] || [];
w[l].push({"gtm.start": new Date().getTime(), event: "gtm.js"});
var f = d.getElementsByTagName(s)[0],
j = d.createElement(s),
dl = l != "dataLayer" ? "&l=" + l : "";
j.async = true;
j.src = "https://www.googletagmanager.com/gtm.js?id=" + i + dl;
f.parentNode.insertBefore(j, f);
})(window, document, "script", "dataLayer", "GTM-P9B6T7");
</script>
<!-- End Google Tag Manager -->

<!-- Global site tag (gtag.js) - Google Ads: 975062141 -->

<script async src="https://www.googletagmanager.com/gtag/js?id=AW-975062141"></script>
<script>
	window.dataLayer = window.dataLayer || [];
function gtag() {
dataLayer.push(arguments);
}
gtag("js", new Date());
gtag("config", "AW-975062141");
</script>

<!-- StackAdapt -->
<script>
	!(function (s, a, e, v, n, t, z) {
if (s.saq) 
return;



n = s.saq = function () {
n.callMethod ? n.callMethod.apply(n, arguments) : n.queue.push(arguments);
};
if (! s._saq) 
s._saq = n;



n.push = n;
n.loaded = !0;
n.version = "1.0";
n.queue = [];
t = a.createElement(e);
t.async = !0;
t.src = v;
z = a.getElementsByTagName(e)[0];
z.parentNode.insertBefore(t, z);
})(window, document, "script", "https://tags.srv.stackadapt.com/events.js");
saq("ts", "87_33DV5OPvJIdwqoJfPZA");
</script>
<!-- End StackAdapt -->

<!-- Facebook Pixel Code -->
<script>
	!(function (f, b, e, v, n, t, s) {
if (f.fbq) 
return;



n = f.fbq = function () {
n.callMethod ? n.callMethod.apply(n, arguments) : n.queue.push(arguments);
};
if (! f._fbq) 
f._fbq = n;



n.push = n;
n.loaded = !0;
n.version = "2.0";
n.queue = [];
t = b.createElement(e);
t.async = !0;
t.src = v;
s = b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t, s);
})(window, document, "script", "https://connect.facebook.net/en_US/fbevents.js");
fbq("init", "899195477095106");
fbq("track", "PageView");
</script>
<noscript><img height="1" width="1" style="display: none" src="https://www.facebook.com/tr?id=899195477095106&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Twitter universal website tag code -->
<script>
	!(function (e, t, n, s, u, a) {
e.twq || ((s = e.twq = function () {
s.exe ? s.exe.apply(s, arguments) : s.queue.push(arguments);
}), (s.version = "1.1"), (s.queue =[]), (u = t.createElement(n)), (u.async =! 0), (u.src = "//static.ads-twitter.com/uwt.js"), (a = t.getElementsByTagName(n)[0]), a.parentNode.insertBefore(u, a));
})(window, document, "script");
// Insert Twitter Pixel ID and Standard Event data below
twq("init", "nzyg1");
twq("track", "PageView");
</script>
<!-- End Twitter universal website tag code -->

<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>

<script src="https://www.google.com/recaptcha/api.js?render=6LcCLSgdAAAAAJCRXxSJ9qaFa_erNJUrDsLf6n63"></script>



<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Redistricting Process Favored the Status Quo, Again. That Needs to Change.  | Voice of San Diego</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.voiceofsandiego.org/topics/opinion/the-redistricting-process-favored-the-status-quo-again-that-needs-to-change/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Redistricting Process Favored the Status Quo, Again. That Needs to Change.  | Voice of San Diego" />
	<meta property="og:description" content="These commissioners simply do not reflect the diversity of San Diego, nor the experiences of most residents, and repeatedly proved themselves incapable of putting aside their own biases for the good of the city." />
	<meta property="og:url" content="https://www.voiceofsandiego.org/topics/opinion/the-redistricting-process-favored-the-status-quo-again-that-needs-to-change/" />
	<meta property="og:site_name" content="Voice of San Diego" />
	<meta property="article:publisher" content="http://www.facebook.com/voiceofsandiego" />
	<meta property="article:published_time" content="2021-12-14T03:50:43+00:00" />
	<meta property="og:image" content="https://www.voiceofsandiego.org/wp-content/uploads/4dbf0e83081c0.image.jpg" />
	<meta property="og:image:width" content="610" />
	<meta property="og:image:height" content="405" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/andrealopezvil?lang=en" />
	<meta name="twitter:site" content="@voiceofsandiego" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Andrea Lopez-Villafaña">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.voiceofsandiego.org/#organization","name":"Voice of San Diego","url":"https://www.voiceofsandiego.org/","sameAs":["http://www.facebook.com/voiceofsandiego","http://instagram.com/voiceofsandiego","https://www.linkedin.com/company/voice-of-san-diego/","https://www.youtube.com/user/voiceofsandiego","https://twitter.com/voiceofsandiego"],"logo":{"@type":"ImageObject","@id":"https://www.voiceofsandiego.org/#logo","inLanguage":"en-US","url":"https://www.voiceofsandiego.org/wp-content/uploads/2017/08/VOSD_logo_200.png","width":200,"height":27,"caption":"Voice of San Diego"},"image":{"@id":"https://www.voiceofsandiego.org/#logo"}},{"@type":"WebSite","@id":"https://www.voiceofsandiego.org/#website","url":"https://www.voiceofsandiego.org/","name":"Voice of San Diego","description":"","publisher":{"@id":"https://www.voiceofsandiego.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.voiceofsandiego.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.voiceofsandiego.org/topics/opinion/the-redistricting-process-favored-the-status-quo-again-that-needs-to-change/#primaryimage","inLanguage":"en-US","url":"https://www.voiceofsandiego.org/wp-content/uploads/4dbf0e83081c0.image.jpg","width":610,"height":405,"caption":"San Diego\u2019s Redistricting Commission is tasked with using Census data and public input to redraw the boundaries for the city\u2019s council districts. / Photo by Sam Hodgson"},{"@type":"WebPage","@id":"https://www.voiceofsandiego.org/topics/opinion/the-redistricting-process-favored-the-status-quo-again-that-needs-to-change/#webpage","url":"https://www.voiceofsandiego.org/topics/opinion/the-redistricting-process-favored-the-status-quo-again-that-needs-to-change/","name":"The Redistricting Process Favored the Status Quo, Again. That Needs to Change.\u00a0 | Voice of San Diego","isPartOf":{"@id":"https://www.voiceofsandiego.org/#website"},"primaryImageOfPage":{"@id":"https://www.voiceofsandiego.org/topics/opinion/the-redistricting-process-favored-the-status-quo-again-that-needs-to-change/#primaryimage"},"datePublished":"2021-12-14T03:50:43+00:00","dateModified":"2021-12-14T03:50:43+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.voiceofsandiego.org/topics/opinion/the-redistricting-process-favored-the-status-quo-again-that-needs-to-change/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://www.voiceofsandiego.org/topics/opinion/the-redistricting-process-favored-the-status-quo-again-that-needs-to-change/#article","isPartOf":{"@id":"https://www.voiceofsandiego.org/topics/opinion/the-redistricting-process-favored-the-status-quo-again-that-needs-to-change/#webpage"},"author":{"@id":"https://www.voiceofsandiego.org/#/schema/person/917189e9069c7b6e39636c587b42b80a"},"headline":"The Redistricting Process Favored the Status Quo, Again. That Needs to Change.\u00a0","datePublished":"2021-12-14T03:50:43+00:00","dateModified":"2021-12-14T03:50:43+00:00","mainEntityOfPage":{"@id":"https://www.voiceofsandiego.org/topics/opinion/the-redistricting-process-favored-the-status-quo-again-that-needs-to-change/#webpage"},"publisher":{"@id":"https://www.voiceofsandiego.org/#organization"},"image":{"@id":"https://www.voiceofsandiego.org/topics/opinion/the-redistricting-process-favored-the-status-quo-again-that-needs-to-change/#primaryimage"},"keywords":"Redistricting Commission,Uc San Diego","articleSection":"Opinion","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.voiceofsandiego.org/#/schema/person/917189e9069c7b6e39636c587b42b80a","name":"Andrea Lopez-Villafa\u00f1a","image":{"@type":"ImageObject","@id":"https://www.voiceofsandiego.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2720f3d50b35e14a08b33a71620c9701?s=96&d=mm&r=g","caption":"Andrea Lopez-Villafa\u00f1a"},"sameAs":["https://twitter.com/https://twitter.com/andrealopezvil?lang=en"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<!-- afb Instant Articles -->
			<meta property="fb:pages" content="115629245026" /><style>genius-callout { display: none !important; }</style>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
		<link rel="icon" href="https://www.voiceofsandiego.org/wp-content/uploads/2018/05/cropped-VOSD_logo_stacked_RGB-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.voiceofsandiego.org/wp-content/uploads/2018/05/cropped-VOSD_logo_stacked_RGB-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.voiceofsandiego.org/wp-content/uploads/2018/05/cropped-VOSD_logo_stacked_RGB-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.voiceofsandiego.org/wp-content/uploads/2018/05/cropped-VOSD_logo_stacked_RGB-270x270.png" />

<style>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</style>
			
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/themes/voiceover/modules/favicon/favicon-180x180.png">
<link rel="icon" type="image/png" href="/wp-content/themes/voiceover/modules/favicon/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/wp-content/themes/voiceover/modules/favicon/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/wp-content/themes/voiceover/modules/favicon/manifest.json">
<meta name="theme-color" content="#ffffff">					</head>
	<body class=" ">
					<header class="vo-header ">
  <div class="identity">
    <div class="vo-grid -posrel">
          <div class="vo-menu -bar -expanders">
        <ul class="menu">
                                        

            

<li class="menu-item  -icon">
            <a class="menu-item-link" href="javascript:hub.please('open panel');" target="">
            <i class="ion-navicon"></i>
            <span class="-srt">Open Panel
        </a>
    </li>                            

            

<li class="menu-item -search -icon">
            <a class="menu-item-link" href="javascript:hub.please('open panel search');" target="">
            <i class="ion-android-search"></i>
            <span class="-srt">Open Search
        </a>
    </li>                    </ul>
    </div>
      <div class="logo-area">
        <a href="/" aria-label="Voice of San Diego -- Homepage"><div class="vo-logo -style-large ">
        

    
    <div class="vo-thumb -bg -trans" 
        data-module="thumb"
        data-retina="1"
        data-url="/wp-content/uploads/2017/10/"
        data-bg="true"
        data-sizes='[{"file":"VOSD_logo_RGB.png","width":1200},{"file":"VOSD_logo_RGB-768x97.png","width":768},{"file":"VOSD_logo_RGB-800x101.png","width":800},{"file":"VOSD_logo_RGB-1200x151.png","width":1200}]'>

        <div class="aspect" style="padding-top:12.583333333333%;"></div>
    </div>
</div></a>
        <div class="tagline"></div>
      </div>
          <div class="vo-menu -bar -account">
        <ul class="menu">
                                        


<li class="menu-item   -pregnant">
            <a class="menu-item-link" href="#" target="">
                            <span>Sign In</span><i class="ic ion-ios-arrow-down"></i>
                    </a>
                    <div class="launchpad"></div>
            <ul class="submenu">
                                    

            
<li class="submenu-item -marg">
    <a href="javascript:hub.please('open html in popup', '#popup-sign-in');" class="submenu-item-link vo-button -block -secondary">Log In</a>
</li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/wp-login.php?action=lostpassword" target="">
                            Reset Password
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/account/register/" target="">
                            Register an Account
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/member-hub/member-help-page/" target="">
                            Need Help?
                    </a>
            </li>                            </ul>
            </li>                            

            
<li class="menu-item -donate  ">
    <a class="vo-button menu-item-link" href="/donate" target="">
        Donate
    </a>
</li>                    </ul>
    </div>
    </div>
  </div>
  <nav class="navigation">
    <div class="vo-grid -flush">
          <div class="vo-menu -bar -light">
        <ul class="menu">
                                        


<li class="menu-item   -pregnant">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/category/topics/" target="">
                            <span>All Stories</span><i class="ic ion-ios-arrow-down"></i>
                    </a>
                    <div class="launchpad"></div>
            <ul class="submenu">
                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/" target="">
                            All Recent Stories
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/arts/" target="">
                            Arts/Culture
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/border/" target="">
                            Border
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/education/" target="">
                            Education
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/economy/" target="">
                            Economy
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/government/" target="">
                            Government
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/immigration/" target="">
                            Immigration
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/land-use/" target="">
                            Land Use
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/nonprofits/" target="">
                            Nonprofits/Community
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/opinion/" target="">
                            Opinion
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/politics/" target="">
                            Politics
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/public-safety/" target="">
                            Public Safety
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/san-diego-101-3/" target="">
                            San Diego 101
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/science-environment/" target="">
                            Science/Environment
                    </a>
            </li>                            </ul>
            </li>                            


<li class="menu-item   -pregnant">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org" target="">
                            <span>Projects</span><i class="ic ion-ios-arrow-down"></i>
                    </a>
                    <div class="launchpad"></div>
            <ul class="submenu">
                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/101-ash-st/" target="">
                            101 Ash St.
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/tag/criminal-cops/" target="">
                            Criminal Cops
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/redistricting-2021/" target="">
                            Redistricting
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/san-diego-101-3/" target="">
                            San Diego 101
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/schools-guide/" target="">
                            Schools Guide
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/tijuana-river/" target="">
                            Tijuana River
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/year-one-covid-death-toll/" target="">
                            Year One: COVID-19
                    </a>
            </li>                            </ul>
            </li>                            


<li class="menu-item   -pregnant">
            <a class="menu-item-link" href="/newsletters" target="">
                            <span>Newsletters</span><i class="ic ion-ios-arrow-down"></i>
                    </a>
                    <div class="launchpad"></div>
            <ul class="submenu">
                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/newsletters/" target="">
                            Newsletter Hub
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/not-getting-our-emails/" target="">
                            Not Getting Our Emails?
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://joinsubtext.com/vosd" target="">
                            Text With Us
                    </a>
            </li>                            </ul>
            </li>                            


<li class="menu-item   -pregnant">
            <a class="menu-item-link" href="" target="">
                            <span>Podcasts</span><i class="ic ion-ios-arrow-down"></i>
                    </a>
                    <div class="launchpad"></div>
            <ul class="submenu">
                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/podcasts/voice-of-san-diego-podcast/" target="">
                            VOSD Weekly News Podcast
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/podcasts/sd-101-pod/" target="">
                            San Diego 101
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/podcasts/good-schools-for-all/" target="">
                            Good Schools for All
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/podcasts/san-diego-decides/" target="">
                            San Diego Decides 2020
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/podcasts/" target="">
                            VOSD Podcast Network
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/podcast-production-services/" target="">
                            Podcast Production Services
                    </a>
            </li>                            </ul>
            </li>                            


<li class="menu-item   -pregnant">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/events/" target="">
                            <span>Events</span><i class="ic ion-ios-arrow-down"></i>
                    </a>
                    <div class="launchpad"></div>
            <ul class="submenu">
                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/events/" target="">
                            All Events
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/brews-news/" target="">
                            Brews &#038; News
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/events/donor-recognition-events/" target="">
                            Donor Recognition Events
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/politifest/" target="">
                            Politifest
                    </a>
            </li>                            </ul>
            </li>                            


<li class="menu-item   -pregnant">
            <a class="menu-item-link" href="#" target="">
                            <span>Support Us</span><i class="ic ion-ios-arrow-down"></i>
                    </a>
                    <div class="launchpad"></div>
            <ul class="submenu">
                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/member-benefits/" target="">
                            Become a Member
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/member-hub/" target="">
                            Members Only Page
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/corporate-community-partners/" target="">
                            Become a Sponsor
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/member-hub/give-the-gift-of-membership/" target="">
                            Give the Gift of Membership
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/voice-of-san-diego-local-boost/" target="">
                            Local Boost Project
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/planned-giving/" target="">
                            Planned Giving
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/vehicle-donation-program/" target="">
                            Vehicle Donation
                    </a>
            </li>                            </ul>
            </li>                            


<li class="menu-item   -pregnant">
            <a class="menu-item-link" href="#" target="">
                            <span>About Us</span><i class="ic ion-ios-arrow-down"></i>
                    </a>
                    <div class="launchpad"></div>
            <ul class="submenu">
                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/about-us/" target="">
                            About Us
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/about-us/board-of-directors/" target="">
                            Board of Directors
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/careers/" target="">
                            Careers
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/about-us/contact-us/" target="">
                            Contact Us
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/content-sharing-policy/" target="">
                            Content Sharing Policy
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/topics/news/a-message-to-our-readers-on-newsroom-diversity/" target="">
                            Newsroom Diversity
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/about-us/our-team/our-team/" target="">
                            Our Interns
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/about-us/our-mission/" target="">
                            Our Story and Mission
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="/about-us/our-supporters/" target="">
                            Our Supporters
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/about-us/our-team/" target="">
                            Our Team
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/opinion/" target="">
                            Submit a Commentary
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/about-us/our-team/submit-news-tip/" target="">
                            Submit a News Tip
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/about-us/what-we-stand-for/" target="">
                            What We Stand For
                    </a>
            </li>                            </ul>
            </li>                    </ul>
    </div>
    </div>
  </nav>
    <div class="tabs">
    <div class="vo-grid -flush">
          <div class="vo-menu -bar -small">
        <ul class="menu">
                                        


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/category/public-transportation/" target="">
                            Public Transportation
                    </a>
            </li>                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/category/topics/education/" target="">
                            Education
                    </a>
            </li>                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/category/health-care/" target="">
                            Health Care
                    </a>
            </li>                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/category/city-council/" target="">
                            City Council
                    </a>
            </li>                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/category/san-diego-101/" target="">
                            San Diego 101
                    </a>
            </li>                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/category/sandag/" target="">
                            SANDAG
                    </a>
            </li>                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/category/barrio-logan/" target="">
                            Barrio Logan
                    </a>
            </li>                    </ul>
    </div>
    </div>
  </div>
  </header>

<div class="vo-header -slim -style-default -not-social  -fixed-after-scroll -shadow"
    data-module="header-slim"
    data-swap-social="1"
    data-swap-testimonial="">
    
    <div class="-posrel">
        <div class="vo-menu -bar -l">
            <ul class="menu">
                                    <li class="menu-item -icon ">
                        <a href="javascript:hub.please('open panel');" class="menu-item-link">
                            <i class="ic ion-navicon"></i>
                        </a>            
                    </li>   
                
                <li class="menu-item -logo">
                    <a href="/">
                                                    <div class="vo-logo -style-default -fixed-after-scroll -shadow">
        

    
    <div class="vo-thumb -bg -trans" 
        data-module="thumb"
        data-retina="1"
        data-url="/wp-content/uploads/2017/10/"
        data-bg="true"
        data-sizes='[{"file":"VOSD_logo_RGB.png","width":1200},{"file":"VOSD_logo_RGB-768x97.png","width":768},{"file":"VOSD_logo_RGB-800x101.png","width":800},{"file":"VOSD_logo_RGB-1200x151.png","width":1200}]'>

        <div class="aspect" style="padding-top:12.583333333333%;"></div>
    </div>
</div>                                            </a>
                </li>
            </ul>
        </div>
        
                    <h2 class="header-title">
                <a class="excerpt-cat " href="https://www.voiceofsandiego.org/category/topics/opinion/">Opinion</a>
                                    <a href="https://www.voiceofsandiego.org/donate/" class="excerpt-crop -cta"></a>
                            </h2>

                <div class="vo-menu -bar -account -r">
        <ul class="menu">
                                        


<li class="menu-item   -pregnant">
            <a class="menu-item-link" href="#" target="">
                            <span>Sign In</span><i class="ic ion-ios-arrow-down"></i>
                    </a>
                    <div class="launchpad"></div>
            <ul class="submenu">
                                    

            
<li class="submenu-item -marg">
    <a href="javascript:hub.please('open html in popup', '#popup-sign-in');" class="submenu-item-link vo-button -block -secondary">Log In</a>
</li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/wp-login.php?action=lostpassword" target="">
                            Reset Password
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/account/register/" target="">
                            Register an Account
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/member-hub/member-help-page/" target="">
                            Need Help?
                    </a>
            </li>                            </ul>
            </li>                            

            
<li class="menu-item -donate  ">
    <a class="vo-button menu-item-link" href="/donate" target="">
        Donate
    </a>
</li>                    </ul>
    </div>
                <div class="vo-menu -bar -social -r">
        <ul class="menu">
                                        

            
<li class="menu-item ">
    <a href="http://www.voiceofsandiego.org/topics/opinion/the-redistricting-process-favored-the-status-quo-again-that-needs-to-change/" 
        data-module="popup-share"
        data-type="facebook"
        data-href="http://www.voiceofsandiego.org/topics/opinion/the-redistricting-process-favored-the-status-quo-again-that-needs-to-change/"
        class=" vo-button -share -facebook">
        <i class="ic fa fa-facebook"></i> Facebook
    </a>
</li>
                            

            
<li class="menu-item ">
    <a href="http://www.voiceofsandiego.org/topics/opinion/the-redistricting-process-favored-the-status-quo-again-that-needs-to-change/" 
        data-module="popup-share"
        data-type="twitter"
        data-href="http://www.voiceofsandiego.org/topics/opinion/the-redistricting-process-favored-the-status-quo-again-that-needs-to-change/"
        data-tweet="%title% %url%"
        data-title="The Redistricting Process Favored the Status Quo, Again. That Needs to Change. "
        class=" vo-button -share -twitter">
        <i class="ic fa fa-twitter"></i> Twitter
    </a>
</li>                            

            
<li class="menu-item -pregnant">
    <span class="vo-button -share -more">
        <i class="ic -flush ion-more"></i>
    </span>

            <ul class="submenu -compact -r">
                            

            

<li class="submenu-item  -icon">
    <a class="submenu-item-link" href="https://www.voiceofsandiego.org/topics/opinion/the-redistricting-process-favored-the-status-quo-again-that-needs-to-change/print" target="">
        <i class="fa fa-print"></i><span>Print</span>
    </a>
</li>                            

            

<li class="submenu-item  -icon">
    <a class="submenu-item-link" href="mailto:?subject=The Redistricting Process Favored the Status Quo, Again. That Needs to Change. &body=The Redistricting Process Favored the Status Quo, Again. That Needs to Change. %0D%0A%0D%0AThese commissioners simply do not reflect the diversity of San Diego, nor the experiences of most residents, and repeatedly proved themselves incapable of putting aside their own biases for the good of the city.%0D%0A%0D%0Ahttps://www.voiceofsandiego.org/topics/opinion/the-redistricting-process-favored-the-status-quo-again-that-needs-to-change/%0D%0A%0D%0A" target="">
        <i class="fa fa-envelope-o"></i><span>Email</span>
    </a>
</li>                    </ul>
    </li>                       </ul>
    </div>

                        
                        </div>
</div>							    <div class="vo-menu -main" data-module="panel">
        <div class="menu-header">
            <a href="/"><div class="vo-logo -style-default ">
        

    
    <div class="vo-thumb -bg -trans" 
        data-module="thumb"
        data-retina="1"
        data-url="/wp-content/uploads/2017/10/"
        data-bg="true"
        data-sizes='[{"file":"VOSD_logo_RGB.png","width":1200},{"file":"VOSD_logo_RGB-768x97.png","width":768},{"file":"VOSD_logo_RGB-800x101.png","width":800},{"file":"VOSD_logo_RGB-1200x151.png","width":1200}]'>

        <div class="aspect" style="padding-top:12.583333333333%;"></div>
    </div>
</div></a>
            <a href="javascript:hub.please('close panel');" class="vo-ic close"></a>
        </div>
        <div class="menu-body">
            <ul class="menu -expanders">
                                                            <li class="menu-item -search ">
                            <div class="vo-form -search ">
    <form action="https://www.voiceofsandiego.org" method="GET">
        <div class="form-body">
            <div class="field">
                    
    <div class="vo-field -text-submit -style-default  " data-id="s">
        <div class="field">
                     
    
    <div class="vo-field -text -style-default   " data-id="s" data-module="field-text">
                            <input type="text" name="s" id="s" placeholder="Search by keyword&hellip;" data-placeholder-small="Search..." value="" />
                            </div>
        </div>
        <button class="vo-button -icon">
            <i class="ic ion-ios-arrow-thin-right"></i>
        </button>
    </div>
            </div>
        </div>
    </form>
</div>                         </li>
                                                                                                            <li class="menu-item -sign-in -sz-small">
                                <a class="menu-item-link" href="https://www.voiceofsandiego.org/wp-login.php">
                                    <i class="vo-ic ion ion-log-in"></i>
                                    <span>Sign In</span>
                                </a>
                            </li>
                                                                                                        <li class="menu-item  " data-id="panel-item-3">
                            <a href="/" target="" class="menu-item-link ">
                                <i class="vo-ic home"></i>
                                <span>Homepage</span>
                                                            </a>
                                                    </li>
                                                                                <li class="menu-item  " data-id="panel-item-4">
                            <a href="/category/topics" target="" class="menu-item-link ">
                                <i class="vo-ic ion ion-fireball"></i>
                                <span>Recent Stories</span>
                                                            </a>
                                                    </li>
                                                                                <li class="menu-item  -pregnant" data-id="panel-item-5">
                            <a href="#" target="" class="menu-item-link ">
                                <i class="vo-ic windows"></i>
                                <span>Topics</span>
                                                                    <i class="caret ion-ios-arrow-down"></i>
                                                            </a>
                                                            <ul class="submenu">
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/arts/" target="" class="submenu-item-link ">
                                                Arts/Culture
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/border/" target="" class="submenu-item-link ">
                                                Border
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/education/" target="" class="submenu-item-link ">
                                                Education
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/economy/" target="" class="submenu-item-link ">
                                                Economy
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/government/" target="" class="submenu-item-link ">
                                                Government
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/immigration/" target="" class="submenu-item-link ">
                                                Immigration
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/land-use/" target="" class="submenu-item-link ">
                                                Land Use
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/nonprofits/" target="" class="submenu-item-link ">
                                                Nonprofits/Community
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/opinion/" target="" class="submenu-item-link ">
                                                Opinion
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/politics/" target="" class="submenu-item-link ">
                                                Politics
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/public-safety/" target="" class="submenu-item-link ">
                                                Public Safety
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/san-diego-101-3/" target="" class="submenu-item-link ">
                                                San Diego 101
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/science-environment/" target="" class="submenu-item-link ">
                                                Science/Environment
                                            </a>
                                        </li>
                                                                    </ul>
                                                    </li>
                                                                                <li class="menu-item  -pregnant" data-id="panel-item-6">
                            <a href="/podcasts" target="" class="menu-item-link ">
                                <i class="vo-ic mic"></i>
                                <span>Podcasts</span>
                                                                    <i class="caret ion-ios-arrow-down"></i>
                                                            </a>
                                                            <ul class="submenu">
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/podcasts/sd-101-pod/" target="" class="submenu-item-link ">
                                                San Diego 101
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/podcasts/voice-of-san-diego-podcast/" target="" class="submenu-item-link ">
                                                VOSD Weekly Podcast
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/podcasts/good-schools-for-all/" target="" class="submenu-item-link ">
                                                Good Schools for All
                                            </a>
                                        </li>
                                                                    </ul>
                                                    </li>
                                                                                <li class="menu-item  " data-id="panel-item-7">
                            <a href="https://www.voiceofsandiego.org/category/video/" target="" class="menu-item-link ">
                                <i class="vo-ic ion ion-play"></i>
                                <span>Video</span>
                                                            </a>
                                                    </li>
                                                                                <li class="menu-item  -pregnant" data-id="panel-item-8">
                            <a href="/events" target="" class="menu-item-link ">
                                <i class="vo-ic calendar"></i>
                                <span>Events</span>
                                                                    <i class="caret ion-ios-arrow-down"></i>
                                                            </a>
                                                            <ul class="submenu">
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/events/" target="" class="submenu-item-link ">
                                                All Events
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/brews-news/" target="" class="submenu-item-link ">
                                                Brews &#038; News
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/events/donor-recognition-events/" target="" class="submenu-item-link ">
                                                Donor Recognition Events
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/politifest/" target="" class="submenu-item-link ">
                                                Politifest
                                            </a>
                                        </li>
                                                                    </ul>
                                                    </li>
                                                                                <li class="menu-item  -pregnant" data-id="panel-item-9">
                            <a href="#" target="" class="menu-item-link ">
                                <i class="vo-ic ion ion-heart"></i>
                                <span>Support Us</span>
                                                                    <i class="caret ion-ios-arrow-down"></i>
                                                            </a>
                                                            <ul class="submenu">
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/membership/" target="" class="submenu-item-link ">
                                                Become a Member
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/corporate-community-partners/" target="" class="submenu-item-link ">
                                                Become a Sponsor
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/member-hub/" target="" class="submenu-item-link ">
                                                Member Only Page
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/planned-giving/" target="" class="submenu-item-link ">
                                                Planned Giving
                                            </a>
                                        </li>
                                                                    </ul>
                                                    </li>
                                                                                <li class="menu-item  -pregnant" data-id="panel-item-10">
                            <a href="https://www.voiceofsandiego.org/about-us/" target="" class="menu-item-link ">
                                <i class="vo-ic news"></i>
                                <span>About Us</span>
                                                                    <i class="caret ion-ios-arrow-down"></i>
                                                            </a>
                                                            <ul class="submenu">
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/about-us/" target="" class="submenu-item-link ">
                                                About Us
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/about-us/our-team/" target="" class="submenu-item-link ">
                                                Our Team
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/about-us/our-mission/" target="" class="submenu-item-link ">
                                                Our Story and Mission
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/about-us/what-we-stand-for/" target="" class="submenu-item-link ">
                                                What We Stand For
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/careers/" target="" class="submenu-item-link ">
                                                Careers
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/about-us/board-of-directors/" target="" class="submenu-item-link ">
                                                Board of Directors
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/about-us/our-team/submit-news-tip/" target="" class="submenu-item-link ">
                                                Submit a News Tip
                                            </a>
                                        </li>
                                                                    </ul>
                                                    </li>
                                                                                <li class="menu-item  " data-id="panel-item-11">
                            <a href="https://joinsubtext.com/vosd" target="" class="menu-item-link ">
                                <i class="vo-ic "></i>
                                <span>Text With Us</span>
                                                            </a>
                                                    </li>
                                                </ul>
        </div>
                    <div class="menu-footer">
                <ul class="menu">
                                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/about-us/contact-us/" target="">
                            Contact Us
                    </a>
            </li>                                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://twitter.com/voiceofsandiego" target="">
                            Twitter
                    </a>
            </li>                                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.facebook.com/voiceofsandiego/" target="">
                            Facebook
                    </a>
            </li>                                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.instagram.com/voiceofsandiego/" target="">
                            Instagram
                    </a>
            </li>                                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.youtube.com/user/voiceofsandiego" target="">
                            YouTube
                    </a>
            </li>                                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/vosd-rss-feeds/" target="">
                            RSS
                    </a>
            </li>                                    </ul>
            </div>
            </div>
		
		<main id="main"> <div class="vo-page -single-post -fbord">
      <div class="vo-nudge-banner " data-module="nudge-banner">
        
    <div class="vo-ad widget -responsive" 
        data-type="dfpResponsive"
        data-module="ad"
        data-width="300"
        data-height="300"
        data-sizes='[{"id":"div-gpt-ad-1505158173075-14","screen_width":"9999","screen_width_min":"1025","width":"","height":""},{"id":"div-gpt-ad-1505158173075-14","screen_width":"767","screen_width_min":"0","width":"","height":""}]'
	data-targets=""
        data-id="sidebar_ad_responsive-5">

        <section class="ad-wrapper" id="sidebar_ad_responsive-5">
            <span class="loading">
                <i class="fa fa-circle-o-notch fa-spin fa-fw"></i>
            </span>
        </section>

                    <div class="sponsor-message">
                <a href="/sponsorships" target="_blank">
                    Sponsor Message
                </a>
            </div>
            </div>

    </div>
  
  <div class="vo-grid">
    <div class="page-titles">
      
    <div class="vo-post-tag  -cat-opinion -accent ">
        <span class="main-category">
            <a href="https://www.voiceofsandiego.org/category/topics/opinion/">
                Opinion
            </a>
        </span>
            </div>
      <h1>The Redistricting Process Favored the Status Quo, Again. That Needs to Change. </h1>
      <h6><p>These commissioners simply do not reflect the diversity of San Diego, nor the experiences of most residents, and repeatedly proved themselves incapable of putting aside their own biases for the good of the city.</p>
</h6>
    </div>
    <div class="page-byline">
              
    <div class="vo-byline-large -authors ">
        <div class="table">
                            <div class="thumb-cell -count-1 ">
                    <div class="thumb-align">
                                                                    
            <div class="vo-thumb-author - -thumb-1 ">
        <a href="https://www.voiceofsandiego.org/author/aidan-lin/">
                                

    
    <div class="vo-thumb -bg -round -thumb-1" 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2021/12/"
        data-bg="true"
        data-sizes='[{"file":"LIN.png","width":836},{"file":"LIN-300x222.png","width":300},{"file":"LIN-570x422.png","width":570},{"file":"LIN-768x569.png","width":768},{"file":"LIN-400x296.png","width":400},{"file":"LIN-570x422.png","width":570},{"file":"LIN-800x592.png","width":800}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
                    </a>
    </div>
                                            </div>
                </div>
                <div class="byline-cell">
                            
    <div class="vo-byline -author -tall">
                    <cite class="">
                <a href="https://www.voiceofsandiego.org/author/aidan-lin/">Aidan Lin</a><span class="delim"></span>            </cite>
                <div class="article-meta">
                                <a class="vo-post-time" href="https://www.voiceofsandiego.org/topics/opinion/the-redistricting-process-favored-the-status-quo-again-that-needs-to-change/">
                    <time>3 hours ago</time>
            </a>
                                </div>
    </div>
                </div>
                                                    <div class="social-cell">
                    <div class="vo-buttons -pill">
                                                                                    <a href="https://www.voiceofsandiego.org/topics/opinion/the-redistricting-process-favored-the-status-quo-again-that-needs-to-change/" data-module="popup-share" data-type="facebook" aria-label="facebook" data-content="" data-href="https://www.voiceofsandiego.org/topics/opinion/the-redistricting-process-favored-the-status-quo-again-that-needs-to-change/" target=""><i class="fa fa-facebook ic -facebook"></i></a>
                                                                                                                <a href="https://www.voiceofsandiego.org/topics/opinion/the-redistricting-process-favored-the-status-quo-again-that-needs-to-change/" data-module="popup-share" data-type="twitter" aria-label="twitter" data-content="The Redistricting Process Favored the Status Quo, Again. That Needs to Change.  https://www.voiceofsandiego.org/topics/opinion/the-redistricting-process-favored-the-status-quo-again-that-needs-to-change/" data-href="https://www.voiceofsandiego.org/topics/opinion/the-redistricting-process-favored-the-status-quo-again-that-needs-to-change/" target=""><i class="fa fa-twitter ic -twitter"></i></a>
                                                                                                                <a href="https://www.voiceofsandiego.org/topics/opinion/the-redistricting-process-favored-the-status-quo-again-that-needs-to-change/" data-module="popup-share" data-type="linkedin" aria-label="linkedin" data-content="" data-href="https://www.voiceofsandiego.org/topics/opinion/the-redistricting-process-favored-the-status-quo-again-that-needs-to-change/" target=""><i class="fa fa-linkedin ic -linkedin"></i></a>
                                                                                                                <a href="mailto:?subject=The Redistricting Process Favored the Status Quo, Again. That Needs to Change. &body=The Redistricting Process Favored the Status Quo, Again. That Needs to Change. %0D%0A%0D%0AThese commissioners simply do not reflect the diversity of San Diego, nor the experiences of most residents, and repeatedly proved themselves incapable of putting aside their own biases for the good of the city.%0D%0A%0D%0Ahttps://www.voiceofsandiego.org/topics/opinion/the-redistricting-process-favored-the-status-quo-again-that-needs-to-change/%0D%0A%0D%0A" target="" aria-label="envelope-o"><i class="fa fa-envelope-o ic -envelope-o"></i></a>
                                                                                                                <a href="https://www.voiceofsandiego.org/topics/opinion/the-redistricting-process-favored-the-status-quo-again-that-needs-to-change/print" target="" aria-label="print"><i class="fa fa-print ic -print"></i></a>
                                                                        </div>  
                </div> 
                    </div> 
    </div>
    </div>
  </div>

  <div class="page-body">
    <div class="vo-grid -page">
      <div class="main">
        
      
    <div id="post-content" class="vo-rich-text -wysiwyg -article " 
         data-module="rich-text"
         data-resize-iframes="true"
         data-pop-external-links="true">
         <div id='attachment-attachment_198619' class='wp-caption alignnone' style='width:700px;'><figure id='post-attachment_198619 media-attachment_198619' class='align-alignnone'><img   alt="San Diego" width="700" height="465" data-srcset="https://www.voiceofsandiego.org/wp-content/uploads/4dbf0e83081c0.image.jpg 610w, https://www.voiceofsandiego.org/wp-content/uploads/4dbf0e83081c0.image-200x133.jpg 200w, https://www.voiceofsandiego.org/wp-content/uploads/4dbf0e83081c0.image-300x199.jpg 300w, https://www.voiceofsandiego.org/wp-content/uploads/4dbf0e83081c0.image-570x378.jpg 570w, https://www.voiceofsandiego.org/wp-content/uploads/4dbf0e83081c0.image-400x266.jpg 400w, https://www.voiceofsandiego.org/wp-content/uploads/4dbf0e83081c0.image-590x392.jpg 590w, https://www.voiceofsandiego.org/wp-content/uploads/4dbf0e83081c0.image-60x40.jpg 60w"  data-src="https://www.voiceofsandiego.org/wp-content/uploads/4dbf0e83081c0.image.jpg" data-sizes="(max-width: 700px) 100vw, 700px" class=" wp-image-198619 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class=" wp-image-198619" src="https://www.voiceofsandiego.org/wp-content/uploads/4dbf0e83081c0.image.jpg" alt="San Diego" width="700" height="465" srcset="https://www.voiceofsandiego.org/wp-content/uploads/4dbf0e83081c0.image.jpg 610w, https://www.voiceofsandiego.org/wp-content/uploads/4dbf0e83081c0.image-200x133.jpg 200w, https://www.voiceofsandiego.org/wp-content/uploads/4dbf0e83081c0.image-300x199.jpg 300w, https://www.voiceofsandiego.org/wp-content/uploads/4dbf0e83081c0.image-570x378.jpg 570w, https://www.voiceofsandiego.org/wp-content/uploads/4dbf0e83081c0.image-400x266.jpg 400w, https://www.voiceofsandiego.org/wp-content/uploads/4dbf0e83081c0.image-590x392.jpg 590w, https://www.voiceofsandiego.org/wp-content/uploads/4dbf0e83081c0.image-60x40.jpg 60w" sizes="(max-width: 700px) 100vw, 700px" /></noscript><figcaption class='wp-caption-text'>San Diego’s Redistricting Commission is tasked with using Census data and public input to redraw the boundaries for the city’s council districts. / Photo by Sam Hodgson</figcaption></figure></div>
<p><span style="font-weight: 400;">As we near the end of a turbulent redistricting process, a major takeaway is that many diverse, underrepresented communities were let down by the commission. And once again, the consequences are especially dire for UC San Diego students.</span></p>
<p><span style="font-weight: 400;">The final district lines cut the UC San Diego campus in half; the campus west of the Interstate 5, where more than 10,000 undergraduate students live, has been severed from graduate housing and major student population centers to the east. The commission by a 6-3 vote </span><i><span style="font-weight: 400;">deliberately </span></i><span style="font-weight: 400;">chose to force these undergraduate students to</span><a href="https://www.voiceofsandiego.org/topics/news/groups-complain-redistricting-commission-is-catering-to-coast/"> <span style="font-weight: 400;">share representation with La Jolla</span></a><span style="font-weight: 400;"> – with residents who live in homes valued from $1 million to $20 million – despite calls to move the campus to a different district. </span></p>
<p><span style="font-weight: 400;">Meanwhile, students are still struggling to afford rising rents.</span></p>
<p><span style="font-weight: 400;">The housing crisis has forced many students to take drastic measures. A friend of mine lives in a repurposed living room and pays almost $1,000 a month in rent. The chair of the San Diego Housing Commission recently testified that the agency is receiving </span><span style="font-weight: 400;">requests from local universities to assist with providing additional safe overnight parking lots due to the skyrocketing number of students living in cars.</span></p>
<p><span style="font-weight: 400;">This crisis did not occur overnight, nor does it just affect students. Decades of intentional policies actively excluded students and other low-income communities from wealthy, coastal, single-family home neighborhoods. La Jolla explicitly prohibited racial groups it labeled “</span><a href="https://www.lajollalight.com/sdljl-a-specter-from-our-past-longtime-residents-will-2005apr07-story.html"><span style="font-weight: 400;">undesirables</span></a><span style="font-weight: 400;">” from living in the community for many decades. </span></p>
<p><span style="font-weight: 400;">When housing discrimination became illegal in 1968, La Jolla used local zoning and land-use laws to accomplish the same objectives disguised as concerns for “community character” or the environment. Just last year, a La Jolla group led a</span><a href="https://www.lajollalight.com/news/story/2020-10-19/la-jolla-shores-association-and-homeowners-group-sue-to-fight-uc-san-diego-development-project"> <span style="font-weight: 400;">lawsuit</span></a><span style="font-weight: 400;"> against UC San Diego’s Innovation Center, which included 2,000 new student housing units, despite the site being located in University City and falling outside of La Jolla’s planning boundaries. The same group became highly visible in the redistricting process, insisting that UC San Diego and all its surrounding neighborhoods “belonged” to City Council District 1.</span></p>
<p><span style="font-weight: 400;">Out of desperation, UC San Diego students</span><a href="https://www.voiceofsandiego.org/topics/government/ucsd-students-see-opportunity-to-cut-political-ties-to-la-jolla/"> <span style="font-weight: 400;">organized</span></a><span style="font-weight: 400;"> around a simple idea: We must be drawn into a council district with similar communities who are willing to work with us to pursue housing and transportation solutions. To our great encouragement, the communities of District 6 welcomed us with open arms, in sharp contrast to La Jolla. Together, we organized more than 40 community-based organizations to create and support the San Diego Communities Collaboration map. This was the only map that did justice for San Diego’s diverse communities by creating five districts where people of color are the majority.</span></p>
<p><span style="font-weight: 400;">Instead of a new persons of color majority district consisting of Clairemont, Linda Vista, and Serra Mesa, the commission</span><a href="https://www.voiceofsandiego.org/topics/news/groups-complain-redistricting-commission-is-catering-to-coast/"> <span style="font-weight: 400;">voted to maintain the status quo</span></a><span style="font-weight: 400;"> by giving the coastal region two districts. By splitting our campus, they diluted student voting power and reduced the likelihood of our needs being taken seriously. Their adopted map also lowered Asian American and Pacific Islander percentages in District 6 and Latino/a percentages in District 9, relative to the collaboration map they rejected.</span></p>
<p><span style="font-weight: 400;">These outcomes are not surprising if you consider who the commissioners are and how we got here. Five out of nine of the commissioners are White men over 50, all of whom voted against students. The two commissioners from coastal districts are both republicans, even though the Republican Party makes up less than 25 percent of each district. The Chairman, Tom Hebrank, is also a Republican who formerly served on the Board of the Lincoln Club. He is from District 9, which is only 13 percent Republican.</span></p>
<p><span style="font-weight: 400;">These commissioners simply do not reflect the diversity of San Diego, nor the experiences of most residents, and repeatedly proved themselves incapable of putting aside their own biases for the good of the city. No wonder the Commission has been incapable of handling the complex racial dynamics at the center of redistricting.</span></p>
<p><span style="font-weight: 400;">We cannot allow this to happen again in 10 years. Therefore, students intend to partner with other marginalized communities to pursue reforms to the redistricting process through a city charter amendment in 2022. Here are some reform ideas:</span></p>
<ul>
<li><b>Detach the appointments from specific City Council seats.</b><span style="font-weight: 400;"> Many independent redistricting commissions do not tie commissioners to existing seats, including the county and state. Rather than ensuring geographic representation, this pushed commissioners to defend their personal districts as if they were elected politicians and resist any changes to the status quo.</span></li>
<li><b>Change the Appointing Authority.</b><span style="font-weight: 400;"> Retired judges may sound like a good idea, but a system with selection bias toward older people and attorneys has generated major negative repercussions for communities of color. We need an appointment authority that is both independent and representative of the community and its values. </span></li>
<li><b>Require representation on the commission.</b> We will never achieve districts that reflect local communities unless the commissioners drawing them also reflect the community. New requirements should be added to ensure renters, students, and Black, indigenous and people of color are adequately represented on the commission itself.</li>
</ul>

    </div>

    
    
              <div class="vo-post-content-widgets" 
        data-module="post-content-widgets"
        data-into-id="post-content"
        data-frequency="0.2"
        data-before-post="4"
        data-selector=".widget,.vo-sidebar,.insertion">

                    
            </div>
                  <div class="vo-post-tags">
        <h4 class="tags-header">Tags:</h4>

        <div class="tags">
                            <a class="tag-link" href="https://www.voiceofsandiego.org/tag/redistricting-commission-tag/">Redistricting Commission</a>
                            <a class="tag-link" href="https://www.voiceofsandiego.org/tag/uc-san-diego-tag/">Uc San Diego</a>
                    </div>
    </div>
                        
        
  <div class="vo-comments " 
       data-module="comments-coral"
       data-id="696725">
       <a id="comments-toggle" href="#comments-toggle" class="show-comments -toggle"><span class="label">What do you think?</span></a>

       <div id="comments" class="toggled">
         <div class="loading">
           <i class="fa fa-circle-o-notch fa-spin fa-fw"></i> Loading
         </div>

                                                      
                                            
                                                                                          
                                                                                                            
	 <div id="coral_thread"></div>
	 <script type="text/javascript">
	   (function() {
	   var d = document, s = d.createElement('script');
	   s.src = 'https://vosd.coral.coralproject.net/assets/js/embed.js';
	   s.async = false;
	   s.defer = true;
	   s.onload = function() {
	   window.coralEmbed = Coral.createStreamEmbed({
           id: "coral_thread",
           autoRender: true,
           rootURL: 'https://vosd.coral.coralproject.net',
           // Uncomment these lines and replace with the ID of the
           // story's ID and URL from your CMS to provide the
           // tightest integration. Refer to our documentation at
           // https://docs.coralproject.net for all the configuration
           // options.
           // storyID: '${storyID}',
           // storyURL: '${storyURL}',
           });
	   };
	   (d.head || d.body).appendChild(s);
	   })();
	 </script>
       </div>
  </div>

                <div id="author">
          <div class="byline-boxes">
                            <div class="vo-byline-box ">
        <div class="byline-thumb">
                            
            <div class="vo-thumb-author -large  ">
        <a href="https://www.voiceofsandiego.org/author/aidan-lin/">
                                

    
    <div class="vo-thumb -bg -round " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2021/12/"
        data-bg="true"
        data-sizes='[{"file":"LIN.png","width":836},{"file":"LIN-300x222.png","width":300},{"file":"LIN-570x422.png","width":570},{"file":"LIN-768x569.png","width":768},{"file":"LIN-400x296.png","width":400},{"file":"LIN-570x422.png","width":570},{"file":"LIN-800x592.png","width":800}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
                    </a>
    </div>
        </div>
        <div class="byline-thumb-align">
            <small>Written By</small>
            <h4 class="author-name"><a href="https://www.voiceofsandiego.org/author/aidan-lin/">Aidan Lin</a></h4>
            <div class="bio">
                <p><span style="font-weight: 400;">Lin is a student and the Associate Vice President of Local Affairs of the Associated Students of UC San Diego. He is also the Executive Director of Our Time to Act United and lives in University City.</span></p>

            </div>
        </div>
    </div>
                      </div>
        </div>
        
                    <div class="vo-nudge ">
        <div class="nudge-align">
            <h3 class="nudge-title">
                                    <span>More in Opinion</span>
                            </h3> 
                        <div class="nudge-content">
                                    <div class="vo-grid -flush">
                        <div class="row -uniform">
                                                            <div class="w4">
                                    <!--  -->
                                            <div class="vo-excerpt -tile -thumb -small-text " data-id="696603">
                    <div class="excerpt-thumb">
                
    <div class="vo-thumb-post -small-text ">
        <a class="thumb-post-link" href="https://www.voiceofsandiego.org/topics/opinion/sandag-board-needs-to-look-beyond-road-use-charge-dustup/" target="">
                

    
    <div class="vo-thumb -small-text " 
        data-module="thumb" 
        data-url="/wp-content/uploads/2014/10/"
        data-retina="1"
        data-sizes='[{"file":"asthma-0005.jpg","width":776},{"file":"asthma-0005-768x512.jpg","width":768},{"file":"asthma-0005-570x380.jpg","width":570},{"file":"asthma-0005-570x380.jpg","width":570},{"file":"asthma-0005-590x393.jpg","width":590},{"file":"asthma-0005-750x500.jpg","width":750}]'>
        <div class="aspect" style="padding-top:66.623711340206%;"></div>
    </div>
        </a>
    </div>
            </div>    
                <div class="thumb-align">
                            
    <div class="vo-post-tag  -cat-opinion -small-text  ">
        <span class="main-category">
            <a href="https://www.voiceofsandiego.org/category/topics/opinion/">
                Opinion
            </a>
        </span>
            </div>
                                        <h1 class="excerpt-title">
                    <a href="https://www.voiceofsandiego.org/topics/opinion/sandag-board-needs-to-look-beyond-road-use-charge-dustup/">SANDAG Board Needs to Look Beyond Road Use Charge Dustup</a>
                </h1>
                                </div>
    </div>
                                </div> 
                                                            <div class="w4">
                                    <!--  -->
                                            <div class="vo-excerpt -tile -thumb -small-text " data-id="696183">
                    <div class="excerpt-thumb">
                
    <div class="vo-thumb-post -small-text ">
        <a class="thumb-post-link" href="https://www.voiceofsandiego.org/topics/opinion/lose-qualcomm-way-please/" target="">
                

    
    <div class="vo-thumb -small-text " 
        data-module="thumb" 
        data-url="/wp-content/uploads/2015/03/"
        data-retina="1"
        data-sizes='[{"file":"QualcommStadium_VOSD_41.jpg","width":776},{"file":"QualcommStadium_VOSD_41-768x512.jpg","width":768},{"file":"QualcommStadium_VOSD_41-570x380.jpg","width":570},{"file":"QualcommStadium_VOSD_41-570x380.jpg","width":570},{"file":"QualcommStadium_VOSD_41-590x393.jpg","width":590},{"file":"QualcommStadium_VOSD_41-750x500.jpg","width":750}]'>
        <div class="aspect" style="padding-top:66.623711340206%;"></div>
    </div>
        </a>
    </div>
            </div>    
                <div class="thumb-align">
                            
    <div class="vo-post-tag  -cat-opinion -small-text  ">
        <span class="main-category">
            <a href="https://www.voiceofsandiego.org/category/topics/opinion/">
                Opinion
            </a>
        </span>
            </div>
                                        <h1 class="excerpt-title">
                    <a href="https://www.voiceofsandiego.org/topics/opinion/lose-qualcomm-way-please/">Lose Qualcomm Way, Please</a>
                </h1>
                                </div>
    </div>
                                </div> 
                                                            <div class="w4">
                                    <!--  -->
                                            <div class="vo-excerpt -tile -thumb -small-text " data-id="696104">
                    <div class="excerpt-thumb">
                
    <div class="vo-thumb-post -small-text ">
        <a class="thumb-post-link" href="https://www.voiceofsandiego.org/topics/opinion/ceqa-was-meant-to-serve-us-but-unintended-consequences-have-turned-it-into-a-nightmare/" target="">
                

    
    <div class="vo-thumb -small-text " 
        data-module="thumb" 
        data-url="/wp-content/uploads/2016/08/"
        data-retina="1"
        data-sizes='[{"file":"san-diego-neighborhood.jpg","width":2048},{"file":"san-diego-neighborhood-768x510.jpg","width":768},{"file":"san-diego-neighborhood-570x379.jpg","width":570},{"file":"san-diego-neighborhood-570x379.jpg","width":570},{"file":"san-diego-neighborhood-800x531.jpg","width":800},{"file":"san-diego-neighborhood-1200x797.jpg","width":1200}]'>
        <div class="aspect" style="padding-top:66.40625%;"></div>
    </div>
        </a>
    </div>
            </div>    
                <div class="thumb-align">
                            
    <div class="vo-post-tag  -cat-opinion -small-text  ">
        <span class="main-category">
            <a href="https://www.voiceofsandiego.org/category/topics/opinion/">
                Opinion
            </a>
        </span>
            </div>
                                        <h1 class="excerpt-title">
                    <a href="https://www.voiceofsandiego.org/topics/opinion/ceqa-was-meant-to-serve-us-but-unintended-consequences-have-turned-it-into-a-nightmare/">CEQA Was Meant to Serve Us, But Unintended Consequences Have Turned It into a Nightmare</a>
                </h1>
                                </div>
    </div>
                                </div> 
                                                    </div>
                    </div> 
                            </div>
        </div>
    </div>
        
                <div class="vo-excerpt-list -large">
          <h4 class="section-title">What to Read Next</h4>
          <div class="results">
                                
    <div class="vo-excerpt -default  -thumb -large" data-id="696533">
                    <div class="excerpt-thumb">
                
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/news/morning-report-redistricting-could-dilute-latino-sway-in-district-9/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2021/04/"
        data-bg="true"
        data-sizes='[{"file":"City-Heights-Vaccine-26-scaled.jpg","width":2048},{"file":"City-Heights-Vaccine-26-300x200.jpg","width":300},{"file":"City-Heights-Vaccine-26-570x380.jpg","width":570},{"file":"City-Heights-Vaccine-26-768x512.jpg","width":768},{"file":"City-Heights-Vaccine-26-1536x1024.jpg","width":1536},{"file":"City-Heights-Vaccine-26-2048x1365.jpg","width":2048},{"file":"City-Heights-Vaccine-26-400x267.jpg","width":400},{"file":"City-Heights-Vaccine-26-570x380.jpg","width":570},{"file":"City-Heights-Vaccine-26-800x533.jpg","width":800},{"file":"City-Heights-Vaccine-26-1200x800.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:70%;"></div>
    </div>
        </a>
    </div>
            </div>
                <div class="excerpt-thumb-align">
            <div class="excerpt-post-tag">
                
    <div class="vo-post-tag  -cat-morning-report -large ">
        <span class="main-category">
            <a href="https://www.voiceofsandiego.org/category/newsletters/morning-report/">
                Morning Report
            </a>
        </span>
            </div>
            </div>
            <h2 class="excerpt-title">
                <a href="https://www.voiceofsandiego.org/topics/news/morning-report-redistricting-could-dilute-latino-sway-in-district-9/">Morning Report: Surprise! Council President Booted</a>
            </h2>
            <div class="excerpt-byline">
                        
    <div class="vo-byline -author ">
                    <cite class="">
                <a href="https://www.voiceofsandiego.org/author/voiceofsandiego/">Voice of San Diego</a><span class="delim"></span>            </cite>
                <div class="article-meta">
                                <a class="vo-post-time" href="https://www.voiceofsandiego.org/topics/news/morning-report-redistricting-could-dilute-latino-sway-in-district-9/">
                    <time>December 7, 2021</time>
            </a>
                                </div>
    </div>
            </div>
                    </div>
    </div>
                                
    <div class="vo-excerpt -default  -thumb -large" data-id="696529">
                    <div class="excerpt-thumb">
                
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/news/latinos-stand-to-lose-voting-power-in-district-9/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2020/11/"
        data-bg="true"
        data-sizes='[{"file":"City-Heights_11-24-2020-14-scaled.jpg","width":2048},{"file":"City-Heights_11-24-2020-14-300x200.jpg","width":300},{"file":"City-Heights_11-24-2020-14-570x380.jpg","width":570},{"file":"City-Heights_11-24-2020-14-768x512.jpg","width":768},{"file":"City-Heights_11-24-2020-14-1536x1024.jpg","width":1536},{"file":"City-Heights_11-24-2020-14-2048x1366.jpg","width":2048},{"file":"City-Heights_11-24-2020-14-400x267.jpg","width":400},{"file":"City-Heights_11-24-2020-14-570x380.jpg","width":570},{"file":"City-Heights_11-24-2020-14-800x533.jpg","width":800},{"file":"City-Heights_11-24-2020-14-1200x800.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:70%;"></div>
    </div>
        </a>
    </div>
            </div>
                <div class="excerpt-thumb-align">
            <div class="excerpt-post-tag">
                
    <div class="vo-post-tag  -cat-news -large ">
        <span class="main-category">
            <a href="https://www.voiceofsandiego.org/category/topics/news/">
                News
            </a>
        </span>
            </div>
            </div>
            <h2 class="excerpt-title">
                <a href="https://www.voiceofsandiego.org/topics/news/latinos-stand-to-lose-voting-power-in-district-9/">Latinos Stand to Lose Voting Power in District 9</a>
            </h2>
            <div class="excerpt-byline">
                        
    <div class="vo-byline -author ">
                    <cite class="">
                <a href="https://www.voiceofsandiego.org/author/maya-srikrishnan/">Maya Srikrishnan</a><span class="delim"></span>            </cite>
                <div class="article-meta">
                                <a class="vo-post-time" href="https://www.voiceofsandiego.org/topics/news/latinos-stand-to-lose-voting-power-in-district-9/">
                    <time>December 7, 2021</time>
            </a>
                                </div>
    </div>
            </div>
                    </div>
    </div>
                                
    <div class="vo-excerpt -default  -thumb -large" data-id="695659">
                    <div class="excerpt-thumb">
                
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/news/morning-report-the-real-power-of-redistricting/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/"
        data-bg="true"
        data-sizes='[{"file":"4dbf0e83081c0.image.jpg","width":610},{"file":"4dbf0e83081c0.image-300x199.jpg","width":300},{"file":"4dbf0e83081c0.image-570x378.jpg","width":570},{"file":"4dbf0e83081c0.image-400x266.jpg","width":400},{"file":"4dbf0e83081c0.image-570x378.jpg","width":570},{"file":"4dbf0e83081c0.image-590x392.jpg","width":590},{"file":"4dbf0e83081c0.image-60x40.jpg","width":60},{"file":"4dbf0e83081c0.image-80x80.jpg","width":80}]'>

        <div class="aspect" style="padding-top:70%;"></div>
    </div>
        </a>
    </div>
            </div>
                <div class="excerpt-thumb-align">
            <div class="excerpt-post-tag">
                
    <div class="vo-post-tag  -cat-news -large ">
        <span class="main-category">
            <a href="https://www.voiceofsandiego.org/category/topics/news/">
                News
            </a>
        </span>
            </div>
            </div>
            <h2 class="excerpt-title">
                <a href="https://www.voiceofsandiego.org/topics/news/morning-report-the-real-power-of-redistricting/">Morning Report: The Real Power of Redistricting</a>
            </h2>
            <div class="excerpt-byline">
                        
    <div class="vo-byline -author ">
                    <cite class="">
                <a href="https://www.voiceofsandiego.org/author/voiceofsandiego/">Voice of San Diego</a><span class="delim"></span>            </cite>
                <div class="article-meta">
                                <a class="vo-post-time" href="https://www.voiceofsandiego.org/topics/news/morning-report-the-real-power-of-redistricting/">
                    <time>November 2, 2021</time>
            </a>
                                </div>
    </div>
            </div>
                    </div>
    </div>
                                
    <div class="vo-excerpt -default  -thumb -large" data-id="695067">
                    <div class="excerpt-thumb">
                
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/news/morning-report-only-redistricting-commissioner-from-d6-resigns/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2020/08/"
        data-bg="true"
        data-sizes='[{"file":"Civic-Center-Plaza-1-scaled.jpg","width":2048},{"file":"Civic-Center-Plaza-1-300x200.jpg","width":300},{"file":"Civic-Center-Plaza-1-570x380.jpg","width":570},{"file":"Civic-Center-Plaza-1-768x512.jpg","width":768},{"file":"Civic-Center-Plaza-1-1536x1024.jpg","width":1536},{"file":"Civic-Center-Plaza-1-2048x1366.jpg","width":2048},{"file":"Civic-Center-Plaza-1-400x267.jpg","width":400},{"file":"Civic-Center-Plaza-1-570x380.jpg","width":570},{"file":"Civic-Center-Plaza-1-800x533.jpg","width":800},{"file":"Civic-Center-Plaza-1-1200x800.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:70%;"></div>
    </div>
        </a>
    </div>
            </div>
                <div class="excerpt-thumb-align">
            <div class="excerpt-post-tag">
                
    <div class="vo-post-tag  -cat-news -large ">
        <span class="main-category">
            <a href="https://www.voiceofsandiego.org/category/topics/news/">
                News
            </a>
        </span>
            </div>
            </div>
            <h2 class="excerpt-title">
                <a href="https://www.voiceofsandiego.org/topics/news/morning-report-only-redistricting-commissioner-from-d6-resigns/">Morning Report: Only Redistricting Commissioner from D6 Resigns</a>
            </h2>
            <div class="excerpt-byline">
                        
    <div class="vo-byline -author ">
                    <cite class="">
                <a href="https://www.voiceofsandiego.org/author/voiceofsandiego/">Voice of San Diego</a><span class="delim"></span>            </cite>
                <div class="article-meta">
                                <a class="vo-post-time" href="https://www.voiceofsandiego.org/topics/news/morning-report-only-redistricting-commissioner-from-d6-resigns/">
                    <time>October 14, 2021</time>
            </a>
                                </div>
    </div>
            </div>
                    </div>
    </div>
                      </div>
                  </div>
              </div>
      <div class="aside">
        <div class="vo-sidebar-list">
          
    <div class="vo-ad widget -sz -sz-desktop" 
        data-type="dfp"
        data-module="ad"
        data-width="300"
        data-height="250"
        data-sizes='null'
	data-targets=""
        data-id="div-gpt-ad-1505158173075-4">

        <section class="ad-wrapper" id="div-gpt-ad-1505158173075-4">
            <span class="loading">
                <i class="fa fa-circle-o-notch fa-spin fa-fw"></i>
            </span>
        </section>

            </div>
    <div class="vo-sidebar -donate " 
        data-id="sidebar_donate-9"
        data-module="sidebar"
        data-sticky="">

        <h4 class="sidebar-title -tc">Support Local Journalism Now</h4>

        <div class="sidebar-content">
                        <div class="vo-form" 
                data-module="form-donation-simple"
                data-money="sidebar_donate-9_money"
                data-increment="sidebar_donate-9_increment"
                data-domain="https://checkout.fundjournalism.org"
                data-default-money="15"
                data-member="memberform"
                data-org="vosd"
                data-once="donateform" 
                data-target="_self">

                <form>
                    <div class="form-body">
                        <div class="fields">
                            <div class="w5">
                                <div class="vo-field -money -style-default  " data-id="sidebar_donate-9_money">
    <label for="sidebar_donate-9_money" class="sr-only">Amount</label>
    
  <div class="faux-input">
    <div class="prefix">$</div>
    <input type="number" step="1" min="1" name="sidebar_donate-9_money" id="sidebar_donate-9_money" placeholder="15" value=""  />
      </div>
</div>
                            </div>
                            <div class="w7">
                                                
    <div class="vo-field -dropdown -style-default  " 
        data-placeholder="Select One"
        data-module="field-dropdown" 
        data-selected="monthly"
        data-id="sidebar_donate-9_increment">
                <div class="faux-input -null">
            <span>Select One</span>
            <i class="arrow ion-arrow-down-b"></i>
        </div>
        <div class="options">
            <ul>
                                    <li data-value="monthly">Monthly</li>
                                    <li data-value="yearly">Yearly</li>
                                    <li data-value="once">One Time</li>
                            </ul>
            <select name="sidebar_donate-9_increment">
                                    <option value="monthly">Monthly</option>
                                    <option value="yearly">Yearly</option>
                                    <option value="once">One Time</option>
                            </select>
        </div>
                    </div>
                            </div>
                        </div>
                    </div>
                    <div class="form-footer">
                        <button class="vo-button -heavy -block">Donate</button>
                    </div>
                </form>
            </div>
            <div class="sidebar-logo">
                <div class="vo-logo -style-default ">
        

    
    <div class="vo-thumb -bg -trans" 
        data-module="thumb"
        data-retina="1"
        data-url="/wp-content/uploads/2017/10/"
        data-bg="true"
        data-sizes='[{"file":"VOSD_logo_RGB.png","width":1200},{"file":"VOSD_logo_RGB-768x97.png","width":768},{"file":"VOSD_logo_RGB-800x101.png","width":800},{"file":"VOSD_logo_RGB-1200x151.png","width":1200}]'>

        <div class="aspect" style="padding-top:12.583333333333%;"></div>
    </div>
</div>            </div>
                    </div>
    </div>

    <div class="vo-ad widget -sz -sz-desktop" 
        data-type="dfp"
        data-module="ad"
        data-width="300"
        data-height="250"
        data-sizes='null'
	data-targets=""
        data-id="div-gpt-ad-1505158173075-7">

        <section class="ad-wrapper" id="div-gpt-ad-1505158173075-7">
            <span class="loading">
                <i class="fa fa-circle-o-notch fa-spin fa-fw"></i>
            </span>
        </section>

            </div>

        </div>
      </div>
    </div>
  </div>
</div>
			</main>

							<div class="vo-curtain " data-module="curtain"></div>				<div class="vo-popup" data-module="popup">
    <a class="close ion-android-close" href="javascript:hub.please('close popup');"></a>
    <div class="dynamic">
  </div>
</div>
				<div id="popup-sign-in" class="popup -sign-in">
    <div class="popup-sign-in-content">
            
        
    
    <div class="vo-thumb -trans" 
        data-module="thumb" 
        data-url=""
        data-retina=""
        data-sizes='[{"file":"https:\/\/www.voiceofsandiego.org\/wp-content\/themes\/voiceover\/.dist\/images\/logo-default@2x.png","width":160}]'>
        <div class="aspect" style="padding-top:12.5%;"></div>
    </div>
        <div class="vo-form -sign-in -wp ">
    
		<form name="loginform" id="loginform" action="https://www.voiceofsandiego.org/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.voiceofsandiego.org/topics/opinion/the-redistricting-process-favored-the-status-quo-again-that-needs-to-change/" />
			</p>
			
		</form>
</div>
                    <div class="popup-footer">
                Don't have an account? <a href="/register">Sign Up <i class="fa fa-angle-double-right"></i></a>
            </div>
            </div>
</div>																		
    <footer class="vo-footer ">
        <div class="vo-grid footer-grid">
            <div class="row">
                <div class="w5 logo-col">
                    <a href="/">
                        <div class="vo-logo -style-default ">
        

    
    <div class="vo-thumb -bg -trans" 
        data-module="thumb"
        data-retina="1"
        data-url="/wp-content/uploads/2017/10/"
        data-bg="true"
        data-sizes='[{"file":"VOSD_logo_RGB.png","width":1200},{"file":"VOSD_logo_RGB-768x97.png","width":768},{"file":"VOSD_logo_RGB-800x101.png","width":800},{"file":"VOSD_logo_RGB-1200x151.png","width":1200}]'>

        <div class="aspect" style="padding-top:12.583333333333%;"></div>
    </div>
</div>                    </a>
                    <div class="nonp">
                        <p>Voice of San Diego is a 501(c)(3) nonprofit organization.</p>                                        
                    </div>            

                    <div class="-sz-small-footer-donate"></div>

                                        <div class="vo-menu -about">
                        <div class="menu vo-grid -flush">
                                                            <div class="row">
                                                                            <div class="menu-item w6 ">
                                            <a href="https://www.voiceofsandiego.org/about-us/" target="" aria-label="Footer link to About Us">
                                                About Us
                                            </a>
                                        </div>
                                                                            <div class="menu-item w6 ">
                                            <a href="https://www.voiceofsandiego.org/about-us/contact-us/" target="" aria-label="Footer link to Contact Us">
                                                Contact Us
                                            </a>
                                        </div>
                                                                    </div>
                                                            <div class="row">
                                                                            <div class="menu-item w6 ">
                                            <a href="https://www.voiceofsandiego.org/about-us/our-team/submit-news-tip/" target="" aria-label="Footer link to Submit a News Tip">
                                                Submit a News Tip
                                            </a>
                                        </div>
                                                                    </div>
                                                    </div>
                    </div>
                                        
                    <div class="vo-grid -flush -social-content">
                        <div class="row">
                            <div class="w6">
                                                                    <div class="vo-menu -elevator-buttons -social">
                                        <ul class="menu">
                                                                                            <li class="menu-item">
                                                    <a href="https://twitter.com/voiceofsandiego" target="_blank" class="vo-button menu-item-link -elevator -xsmall " aria-label="Twitter">
                                                        <i class="fa fa-twitter"></i>
                                                        <span class="-srt">Twitter</span>
                                                    </a>
                                                </li>
                                                                                            <li class="menu-item">
                                                    <a href="https://www.facebook.com/voiceofsandiego/" target="_blank" class="vo-button menu-item-link -elevator -xsmall " aria-label="Facebook">
                                                        <i class="fa fa-facebook"></i>
                                                        <span class="-srt">Facebook</span>
                                                    </a>
                                                </li>
                                                                                            <li class="menu-item">
                                                    <a href="https://www.instagram.com/voiceofsandiego/" target="_blank" class="vo-button menu-item-link -elevator -xsmall " aria-label="Instagram">
                                                        <i class="fa fa-instagram"></i>
                                                        <span class="-srt">Instagram</span>
                                                    </a>
                                                </li>
                                                                                            <li class="menu-item">
                                                    <a href="https://youtube.com/voiceofsandiego/" target="_blank" class="vo-button menu-item-link -elevator -xsmall " aria-label="YouTube">
                                                        <i class="fa fa-youtube"></i>
                                                        <span class="-srt">YouTube</span>
                                                    </a>
                                                </li>
                                                                                            <li class="menu-item">
                                                    <a href="https://www.voiceofsandiego.org/vosd-rss-feeds/" target="" class="vo-button menu-item-link -elevator -xsmall " aria-label="RSS">
                                                        <i class="fa fa-rss"></i>
                                                        <span class="-srt">RSS</span>
                                                    </a>
                                                </li>
                                                                                    </ul>
                                    </div>
                                                            </div>
                            <div class="w6">
                                <div class="podcasts">
                                    <p>Podcasts available on:<br />
<a href="https://itunes.apple.com/us/podcast/voice-of-san-diego-podcast/id430101991?mt=2">iTunes</a> and <a href="https://www.stitcher.com/podcast/voice-of-san-diego/vosd-radio">Stitcher</a></p>

                                </div>
                            </div>
                        </div>
                        <div class="row">
                            <div class="w12">
                                <address><p><a href="https://www.google.com/maps/place/110+W+A+St,+San+Diego,+CA+92101" target="_blank" rel="noopener">110 West A St. Suite 650, San Diego, CA 92101</a><br />
Phone: 619-325-0525</p>
</address>
                            </div>
                        </div>
                    </div>
                </div>

                                <div class="w7 donate-col" data-module="responsive-leaper" data-id="footer-donate" data-sizes='{"small":700}'>
                    <div class="footer-section -rich-text">
                        <h4 class="section-title">Support Public Service Journalism</h4>
                        
                        <div class="section-content">
                            <p>We rely on people like you to support this service. Please donate or <a style="text-decoration: underline;" href="/sponsorships/">sponsor VOSD</a> today.</p>

                        </div>
                    </div>
                    <div class="vo-sidebar -donate-long "
     data-id="footer_donate"
     data-module="form-donation-simple"
     data-money="footer_donate_money"
     data-increment="footer_donate_increment"
     data-domain="https://checkout.fundjournalism.org"
     data-default-money="15"
     data-member="memberform"
     data-org="vosd"
     data-once="donateform"
     data-target="_self">

  <h4 class="sidebar-title">Help support us by donating</h4>

  <div class="sidebar-content">
    <div class="vo-form">
      <form>
        <div class="form-body">
          <div class="fields">
            <div class="w2">
              <div class="vo-field -money -style-default  " data-id="footer_donate_money">
    <label for="footer_donate_money" class="sr-only">Amount</label>
    
  <div class="faux-input">
    <div class="prefix">$</div>
    <input type="number" step="1" min="1" name="footer_donate_money" id="footer_donate_money" placeholder="15" value=""  />
      </div>
</div>
            </div>
            <div class="w4">
                              
    <div class="vo-field -dropdown -style-dark-outline  " 
        data-placeholder="Select One"
        data-module="field-dropdown" 
        data-selected="monthly"
        data-id="footer_donate_increment">
                <div class="faux-input -null">
            <span>Select One</span>
            <i class="arrow ion-arrow-down-b"></i>
        </div>
        <div class="options">
            <ul>
                                    <li data-value="monthly">Monthly</li>
                                    <li data-value="yearly">Yearly</li>
                                    <li data-value="once">One Time</li>
                            </ul>
            <select name="footer_donate_increment">
                                    <option value="monthly">Monthly</option>
                                    <option value="yearly">Yearly</option>
                                    <option value="once">One Time</option>
                            </select>
        </div>
                    </div>
            </div>
            <div class="w6">
              <button class="vo-button -up -f16">Donate Now</button>
            </div>
          </div>
        </div>
      </form>
    </div>
  </div>
</div>
                </div>
            </div>
            <div class="row copyright">
                <div class="w12">
                    <div class="rights">
                        © 2021 Voice of San Diego, Inc. All Rights Reserved
                    </div>
                                            <ul class="vo-menu -inline">
                                                            <li class="menu-item ">
                                    <a href="https://www.voiceofsandiego.org/terms-of-use/" target="">Terms of Use</a>
                                </li>
                                                            <li class="menu-item ">
                                    <a href="https://www.voiceofsandiego.org/privacy-policy/" target="">Policy</a>
                                </li>
                                                    </ul>
                                    </div>
            </div>
        </div>
    </footer>
												
							<noscript><iframe  height="0" width="0" style="display:none;visibility:hidden" data-src="https://www.googletagmanager.com/ns.html?id=GTM-P9B6T7" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></noscript>
<div class="vo-tracking" data-module="tracking" data-user-id=""></div>
<script> !function(f,b,e,v,n,t,s) {if(f.fbq)return;n=f.fbq=function(){n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}; if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0'; n.queue=[];t=b.createElement(e);t.async=!0; t.src=v;s=b.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t,s)}(window,document,'script', 'https://connect.facebook.net/en_US/fbevents.js'); fbq('init', '732533856875512'); fbq('track', 'PageView'); fbq('track', 'Search'); fbq('track', 'Lead'); </script>
<script>!function(s,a,e,v,n,t,z){if(s.saq)return;n=s.saq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!s._saq)s._saq=n;n.push=n;n.loaded=!0;n.version='1.0';n.queue=[];t=a.createElement(e);t.async=!0;t.src=v;z=a.getElementsByTagName(e)[0];z.parentNode.insertBefore(t,z)}(window,document,'script','https://tags.srv.stackadapt.com/events.js');saq('ts', '87_33DV5OPvJIdwqoJfPZA');</script>
								<noscript id="deferred-styles"><link rel='stylesheet' type='text/css' href='https://www.voiceofsandiego.org/wp-content/uploads/tmp/am/1.1.9/b4867f236af85482ce79f63541e2c0df0f0d21ce8e3d200fe799bbb88567b3f5.min.css'>
</noscript>            
            <script>
            var loadDeferredStyles = function() { 
                var addStylesNode = document.getElementById("deferred-styles"); 
                var replacement = document.createElement("div"); 
                replacement.id = 'app-styles';
                replacement.innerHTML = addStylesNode.textContent; 
                document.body.appendChild(replacement); 
                addStylesNode.parentElement.removeChild(addStylesNode); 
            }; 
                    
            var raf = requestAnimationFrame || mozRequestAnimationFrame || webkitRequestAnimationFrame || msRequestAnimationFrame; 
            if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); }); else window.addEventListener('load', loadDeferredStyles);
            </script>
<script src='https://www.voiceofsandiego.org/wp-content/uploads/tmp/am/1.1.9/995c2970f78952df03a15e30cd950232ce7c0644f0e13b8b420d00789a970057.min.js' async></script>
<script src='https://www.googletagservices.com/tag/js/gpt.js' async></script>

				<script>
    WebFontConfig = {
        google: { 
            families: ['Montserrat:400,500,800', 'Open Sans']
        }
    };

    (function(d) {
      var wf = d.createElement('script'), s = d.scripts[0];
      wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
      wf.async = true;
      s.parentNode.insertBefore(wf, s);
   })(document);
</script>								<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"4af45a9344","applicationID":"5016356","transactionName":"MwNSYhFZCxJXV0ELWgpJZUQKF0oIWFBQGhsUDkA=","queueTime":0,"applicationTime":986,"atts":"H0RRFFlDGBw=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
	</html>
