<!DOCTYPE html>
<html class="no-js" lang="en-US">
  <head>
    <script>document.documentElement.className = 'js';</script>
        <meta charset="UTF-8" />
<meta http-equiv="x-ua-compatible" content="ie=edge" /><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<script>window.dataLayer = window.dataLayer || [];</script>

    

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P9B6T7');</script>
<!-- End Google Tag Manager -->


<!-- This site is optimized with the Yoast SEO plugin v9.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Anatomy of a Sitting Judge’s ‘Astounding’ Loss - Voice of San Diego</title>
<link rel="canonical" href="https://www.voiceofsandiego.org/topics/politics/anatomy-of-a-sitting-judges-astounding-loss/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Anatomy of a Sitting Judge’s ‘Astounding’ Loss - Voice of San Diego" />
<meta property="og:description" content="In winning with roughly 60 percent of the vote, Matt Brower became the first challenger to knock off a sitting San Diego Superior Court judge since 2002." />
<meta property="og:url" content="https://www.voiceofsandiego.org/topics/politics/anatomy-of-a-sitting-judges-astounding-loss/" />
<meta property="og:site_name" content="Voice of San Diego" />
<meta property="article:publisher" content="http://www.facebook.com/voiceofsandiego" />
<meta property="article:tag" content="Gary Kreep" />
<meta property="article:tag" content="Matt Brower" />
<meta property="article:tag" content="San Diego Superior Court" />
<meta property="article:section" content="Politics" />
<meta property="article:published_time" content="2018-11-19T20:00:05+00:00" />
<meta property="article:modified_time" content="2018-11-19T21:05:35+00:00" />
<meta property="og:updated_time" content="2018-11-19T21:05:35+00:00" />
<meta property="og:image" content="https://www.voiceofsandiego.org/wp-content/uploads/2018/11/Matt-Brower_2-570x380.jpg" />
<meta property="og:image:secure_url" content="https://www.voiceofsandiego.org/wp-content/uploads/2018/11/Matt-Brower_2-570x380.jpg" />
<meta property="og:image:width" content="570" />
<meta property="og:image:height" content="380" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="In winning with roughly 60 percent of the vote, Matt Brower became the first challenger to knock off a sitting San Diego Superior Court judge since 2002." />
<meta name="twitter:title" content="Anatomy of a Sitting Judge’s ‘Astounding’ Loss - Voice of San Diego" />
<meta name="twitter:site" content="@voiceofsandiego" />
<meta name="twitter:image" content="https://www.voiceofsandiego.org/wp-content/uploads/2018/11/Matt-Brower_2.jpg" />
<meta name="twitter:creator" content="@voiceofsandiego" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.voiceofsandiego.org\/","sameAs":["http:\/\/www.facebook.com\/voiceofsandiego","http:\/\/instagram.com\/voiceofsandiego","https:\/\/www.youtube.com\/user\/voiceofsandiego","https:\/\/twitter.com\/voiceofsandiego"],"@id":"https:\/\/www.voiceofsandiego.org\/#organization","name":"Voice of San Diego","logo":"http:\/\/www.voiceofsandiego.org\/wp-content\/uploads\/2017\/08\/VOSD_logo_200.png"}</script>
<!-- / Yoast SEO plugin. -->

<!-- afb Instant Articles -->
			<meta property="fb:pages" content="115629245026" /><style>genius-callout { display: none !important; }</style>

<style>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</style>
    
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/themes/voiceover/modules/favicon/favicon-180x180.png">
<link rel="icon" type="image/png" href="/wp-content/themes/voiceover/modules/favicon/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/wp-content/themes/voiceover/modules/favicon/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/wp-content/themes/voiceover/modules/favicon/manifest.json">
<meta name="theme-color" content="#ffffff">       
    
          </head>
  <body class=" ">
                    <header class="vo-header ">
            <div class="identity">
                <div class="vo-grid -posrel">
                        <div class="vo-menu -bar -expanders">
        <ul class="menu">
                                        

            

<li class="menu-item  -icon">
            <a class="menu-item-link" href="javascript:hub.please('open panel');" target="">
            <i class="ion-navicon"></i>
            <span class="-srt">Open Panel
        </a>
    </li>                            

            

<li class="menu-item -search -icon">
            <a class="menu-item-link" href="javascript:hub.please('open panel search');" target="">
            <i class="ion-android-search"></i>
            <span class="-srt">Open Search
        </a>
    </li>                    </ul>
    </div>
                    <div class="logo-area">
                        <a href="/"><div class="vo-logo -style-large ">
        

    
    <div class="vo-thumb -bg -trans" 
        data-module="thumb"
        data-retina="1"
        data-url="/wp-content/uploads/2017/10/"
        data-bg="true"
        data-sizes='[{"file":"logo-default@2x-1.png","width":596}]'>

        <div class="aspect" style="padding-top:12.080536912752%;"></div>
    </div>
</div></a>
                        <div class="tagline">Building a better region together, one story at a time</div>
                    </div>
                        <div class="vo-menu -bar -account">
        <ul class="menu">
                                        


<li class="menu-item   -pregnant">
            <a class="menu-item-link" href="#" target="">
                            <span>Sign In</span><i class="ic ion-ios-arrow-down"></i>
                    </a>
                    <div class="launchpad"></div>
            <ul class="submenu">
                                    

            
<li class="submenu-item -marg">
    <a href="javascript:hub.please('open html in popup', '#popup-sign-in');" class="submenu-item-link vo-button -block -secondary">Log In</a>
</li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/account/register/" target="">
                            Register to Comment
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="/donate" target="">
                            Donate or Renew
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/membership/" target="">
                            Member Benefits
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/newsletters/" target="">
                            Newsletters
                    </a>
            </li>                            </ul>
            </li>                            

            
<li class="menu-item -donate  ">
    <a class="vo-button menu-item-link" href="/donate" target="">
        Donate
    </a>
</li>                    </ul>
    </div>
                </div>
            </div>
            <nav class="navigation">
                <div class="vo-grid -flush">
                        <div class="vo-menu -bar -light">
        <ul class="menu">
                                        


<li class="menu-item   -pregnant">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/category/topics/" target="">
                            <span>All Stories</span><i class="ic ion-ios-arrow-down"></i>
                    </a>
                    <div class="launchpad"></div>
            <ul class="submenu">
                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/" target="">
                            All Recent Stories
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/arts/" target="">
                            Arts/Culture
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/border/" target="">
                            Border
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/education/" target="">
                            Education
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/economy/" target="">
                            Economy
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/food/" target="">
                            Food
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/government/" target="">
                            Government
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/immigration/" target="">
                            Immigration
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/land-use/" target="">
                            Land Use
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/nonprofits/" target="">
                            Nonprofits/Community
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/opinion/" target="">
                            Opinion
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/politics/" target="">
                            Politics
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/public-safety/" target="">
                            Public Safety
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/science-environment/" target="">
                            Science/Environment
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/peoples-reporter/" target="">
                            The People's Reporter
                    </a>
            </li>                            </ul>
            </li>                            


<li class="menu-item   ">
            <a class="menu-item-link" href="/newsletters" target="">
                            Newsletters
                    </a>
            </li>                            


<li class="menu-item   -pregnant">
            <a class="menu-item-link" href="" target="">
                            <span>Podcasts</span><i class="ic ion-ios-arrow-down"></i>
                    </a>
                    <div class="launchpad"></div>
            <ul class="submenu">
                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/podcasts/" target="">
                            VOSD Podcast Network
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/podcast-production-services/" target="">
                            Podcast Production Services
                    </a>
            </li>                            </ul>
            </li>                            


<li class="menu-item   -pregnant">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/events/" target="">
                            <span>Events</span><i class="ic ion-ios-arrow-down"></i>
                    </a>
                    <div class="launchpad"></div>
            <ul class="submenu">
                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/events/" target="">
                            All Events
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/politifest/" target="">
                            Politifest
                    </a>
            </li>                            </ul>
            </li>                            


<li class="menu-item   ">
            <a class="menu-item-link" href="/category/partner-voices" target="">
                            Partner Voices
                    </a>
            </li>                            


<li class="menu-item   -pregnant">
            <a class="menu-item-link" href="#" target="">
                            <span>Support Us</span><i class="ic ion-ios-arrow-down"></i>
                    </a>
                    <div class="launchpad"></div>
            <ul class="submenu">
                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/membership/" target="">
                            Become a Member
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/corporate-community-partners/" target="">
                            Become a Sponsor
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/membership/give-the-gift-of-membership/" target="">
                            Give the Gift of Membership
                    </a>
            </li>                            </ul>
            </li>                            


<li class="menu-item   -pregnant">
            <a class="menu-item-link" href="#" target="">
                            <span>About Us</span><i class="ic ion-ios-arrow-down"></i>
                    </a>
                    <div class="launchpad"></div>
            <ul class="submenu">
                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/about-us/" target="">
                            About Us
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/about-us/contact-us/" target="">
                            Contact Us
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/about-us/our-team/" target="">
                            Our Team
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/about-us/our-mission/" target="">
                            Our Story and Mission
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/about-us/what-we-stand-for/" target="">
                            What We Stand For
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/about-us/board-of-directors/" target="">
                            Board of Directors
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="/about-us/our-supporters/" target="">
                            Our Supporters
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/careers/" target="">
                            Careers
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/content-sharing-policy/" target="">
                            Content Sharing Policy
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/about-us/our-team/submit-a-commentary-to-vosd/" target="">
                            Submit a Commentary
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/about-us/our-team/submit-news-tip/" target="">
                            Submit a News Tip
                    </a>
            </li>                            </ul>
            </li>                            

            
    <li class="menu-items -social -light">
        <ul class="menu -visible-sub">
                                                <li class="menu-item -icon -small">
                        <a href="https://twitter.com/voiceofsandiego" target="_blank" class="menu-item-link">
                            <i class="fa fa-twitter"></i>
                            <span class="-srt">Twitter</span>
                        </a>
                    </li>
                                                                <li class="menu-item -icon -small">
                        <a href="https://www.facebook.com/voiceofsandiego/" target="_blank" class="menu-item-link">
                            <i class="fa fa-facebook"></i>
                            <span class="-srt">Facebook</span>
                        </a>
                    </li>
                                                                <li class="menu-item -icon -small">
                        <a href="https://www.instagram.com/voiceofsandiego/" target="_blank" class="menu-item-link">
                            <i class="fa fa-instagram"></i>
                            <span class="-srt">Instagram</span>
                        </a>
                    </li>
                                                                <li class="menu-item -icon -small">
                        <a href="https://youtube.com/voiceofsandiego/" target="_blank" class="menu-item-link">
                            <i class="fa fa-youtube"></i>
                            <span class="-srt">YouTube</span>
                        </a>
                    </li>
                                                                <li class="menu-item -icon -small">
                        <a href="https://www.voiceofsandiego.org/vosd-rss-feeds/" target="" class="menu-item-link">
                            <i class="fa fa-rss"></i>
                            <span class="-srt">RSS</span>
                        </a>
                    </li>
                                    </ul>  
    </li>  
                    </ul>
    </div>
                </div>
            </nav>
                            <div class="tabs">
                    <div class="vo-grid -flush">
                            <div class="vo-menu -bar -small">
        <ul class="menu">
                                        


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/category/investigations/school-sexual-misconduct/" target="">
                            School Sexual Misconduct
                    </a>
            </li>                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/category/vacationrentals/" target="">
                            Vacation Rentals
                    </a>
            </li>                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/category/immigration/" target="">
                            Immigration
                    </a>
            </li>                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/category/water/" target="">
                            Water
                    </a>
            </li>                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/category/topics/politics/" target="">
                            Politics
                    </a>
            </li>                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/category/housing/" target="">
                            Housing
                    </a>
            </li>                    </ul>
    </div>
                    </div>
                </div>
                    </header>
    
    <div class="vo-header -slim -style-default -not-social  -fixed-after-scroll -shadow"
    data-module="header-slim"
    data-swap-social="1"
    data-swap-testimonial="">
    
    <div class="-posrel">
        <div class="vo-menu -bar -l">
            <ul class="menu">
                                    <li class="menu-item -icon ">
                        <a href="javascript:hub.please('open panel');" class="menu-item-link">
                            <i class="ic ion-navicon"></i>
                        </a>            
                    </li>   
                
                <li class="menu-item -logo">
                    <a href="/">
                                                    <div class="vo-logo -style-default -fixed-after-scroll -shadow">
        

    
    <div class="vo-thumb -bg -trans" 
        data-module="thumb"
        data-retina="1"
        data-url="/wp-content/uploads/2017/10/"
        data-bg="true"
        data-sizes='[{"file":"logo-default@2x-1.png","width":596}]'>

        <div class="aspect" style="padding-top:12.080536912752%;"></div>
    </div>
</div>                                            </a>
                </li>
            </ul>
        </div>
        
                    <h2 class="header-title">
                <a class="excerpt-cat " href="https://www.voiceofsandiego.org/category/topics/politics/">Politics</a>
                                    <a href="https://www.voiceofsandiego.org/donate/" class="excerpt-crop -cta">Building a better region together, one story at a time</a>
                            </h2>

                <div class="vo-menu -bar -account -r">
        <ul class="menu">
                                        


<li class="menu-item   -pregnant">
            <a class="menu-item-link" href="#" target="">
                            <span>Sign In</span><i class="ic ion-ios-arrow-down"></i>
                    </a>
                    <div class="launchpad"></div>
            <ul class="submenu">
                                    

            
<li class="submenu-item -marg">
    <a href="javascript:hub.please('open html in popup', '#popup-sign-in');" class="submenu-item-link vo-button -block -secondary">Log In</a>
</li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/account/register/" target="">
                            Register to Comment
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="/donate" target="">
                            Donate or Renew
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/membership/" target="">
                            Member Benefits
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/newsletters/" target="">
                            Newsletters
                    </a>
            </li>                            </ul>
            </li>                            

            
<li class="menu-item -donate  ">
    <a class="vo-button menu-item-link" href="/donate" target="">
        Donate
    </a>
</li>                    </ul>
    </div>
                <div class="vo-menu -bar -social -r">
        <ul class="menu">
                                        

            
<li class="menu-item ">
    <a href="http://www.voiceofsandiego.org/topics/politics/anatomy-of-a-sitting-judges-astounding-loss/" 
        data-module="popup-share"
        data-type="facebook"
        data-href="http://www.voiceofsandiego.org/topics/politics/anatomy-of-a-sitting-judges-astounding-loss/"
        class=" vo-button -share -facebook">
        <i class="ic fa fa-facebook"></i> Facebook
    </a>
</li>
                            

            
<li class="menu-item ">
    <a href="http://www.voiceofsandiego.org/topics/politics/anatomy-of-a-sitting-judges-astounding-loss/" 
        data-module="popup-share"
        data-type="twitter"
        data-href="http://www.voiceofsandiego.org/topics/politics/anatomy-of-a-sitting-judges-astounding-loss/"
        data-tweet="%title% %url%"
        data-title="Anatomy of a Sitting Judge’s ‘Astounding’ Loss"
        class=" vo-button -share -twitter">
        <i class="ic fa fa-twitter"></i> Twitter
    </a>
</li>                            

            
<li class="menu-item -pregnant">
    <span class="vo-button -share -more">
        <i class="ic -flush ion-more"></i>
    </span>

            <ul class="submenu -compact -r">
                            

            

<li class="submenu-item  -icon">
    <a class="submenu-item-link" href="https://www.voiceofsandiego.org/topics/politics/anatomy-of-a-sitting-judges-astounding-loss/print" target="">
        <i class="fa fa-print"></i><span>Print</span>
    </a>
</li>                            

            

<li class="submenu-item  -icon">
    <a class="submenu-item-link" href="mailto:?subject=Anatomy of a Sitting Judge’s ‘Astounding’ Loss&body=Anatomy of a Sitting Judge’s ‘Astounding’ Loss%0D%0A%0D%0AIn winning with roughly 60 percent of the vote, Matt Brower became the first challenger to knock off a sitting San Diego Superior Court judge since 2002.%0D%0A%0D%0Ahttps://www.voiceofsandiego.org/topics/politics/anatomy-of-a-sitting-judges-astounding-loss/%0D%0A%0D%0A" target="">
        <i class="fa fa-envelope-o"></i><span>Email</span>
    </a>
</li>                    </ul>
    </li>                       </ul>
    </div>

                        
                        </div>
</div>    
            <div class="vo-menu -main" data-module="panel">
        <div class="menu-header">
            <a href="/"><div class="vo-logo -style-default ">
        

    
    <div class="vo-thumb -bg -trans" 
        data-module="thumb"
        data-retina="1"
        data-url="/wp-content/uploads/2017/10/"
        data-bg="true"
        data-sizes='[{"file":"logo-default@2x-1.png","width":596}]'>

        <div class="aspect" style="padding-top:12.080536912752%;"></div>
    </div>
</div></a>
            <a href="javascript:hub.please('close panel');" class="vo-ic close"></a>
        </div>
        <div class="menu-body">
            <ul class="menu -expanders">
                                                            <li class="menu-item -search ">
                            <div class="vo-form -search ">
    <form action="https://www.voiceofsandiego.org" method="GET">
        <div class="form-body">
            <div class="field">
                    
    <div class="vo-field -text-submit -style-default  " data-id="s">
        <div class="field">
                     
    
    <div class="vo-field -text -style-default   " data-id="s" data-module="field-text">
                            <input type="text" name="s" id="s" placeholder="Search by keyword&hellip;" data-placeholder-small="Search..." value="" />
                            </div>
        </div>
        <button class="vo-button -icon">
            <i class="ic ion-ios-arrow-thin-right"></i>
        </button>
    </div>
            </div>
        </div>
    </form>
</div>                         </li>
                                                                                                            <li class="menu-item -sign-in -sz-small">
                                <a class="menu-item-link" href="https://www.voiceofsandiego.org/wp-login.php">
                                    <i class="vo-ic ion ion-log-in"></i>
                                    <span>Sign In</span>
                                </a>
                            </li>
                                                                                                        <li class="menu-item  " data-id="panel-item-3">
                            <a href="/" target="" class="menu-item-link ">
                                <i class="vo-ic home"></i>
                                <span>Homepage</span>
                                                            </a>
                                                    </li>
                                                                                <li class="menu-item  " data-id="panel-item-4">
                            <a href="/category/topics" target="" class="menu-item-link ">
                                <i class="vo-ic ion ion-fireball"></i>
                                <span>All Recent Stories</span>
                                                            </a>
                                                    </li>
                                                                                <li class="menu-item  -pregnant" data-id="panel-item-5">
                            <a href="#" target="" class="menu-item-link ">
                                <i class="vo-ic windows"></i>
                                <span>Topics</span>
                                                                    <i class="caret ion-ios-arrow-down"></i>
                                                            </a>
                                                            <ul class="submenu">
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/arts/" target="" class="submenu-item-link ">
                                                Arts/Culture
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/border/" target="" class="submenu-item-link ">
                                                Border
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/education/" target="" class="submenu-item-link ">
                                                Education
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/economy/" target="" class="submenu-item-link ">
                                                Economy
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/food/" target="" class="submenu-item-link ">
                                                Food
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/government/" target="" class="submenu-item-link ">
                                                Government
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/immigration/" target="" class="submenu-item-link ">
                                                Immigration
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/land-use/" target="" class="submenu-item-link ">
                                                Land Use
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/nonprofits/" target="" class="submenu-item-link ">
                                                Nonprofits/Community
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/opinion/" target="" class="submenu-item-link ">
                                                Opinion
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/politics/" target="" class="submenu-item-link ">
                                                Politics
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/public-safety/" target="" class="submenu-item-link ">
                                                Public Safety
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/science-environment/" target="" class="submenu-item-link ">
                                                Science/Environment
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/peoples-reporter/" target="" class="submenu-item-link ">
                                                The People's Reporter
                                            </a>
                                        </li>
                                                                    </ul>
                                                    </li>
                                                                                <li class="menu-item  " data-id="panel-item-6">
                            <a href="https://www.voiceofsandiego.org/newsletters/" target="" class="menu-item-link ">
                                <i class="vo-ic letter"></i>
                                <span>Newsletters</span>
                                                            </a>
                                                    </li>
                                                                                <li class="menu-item  " data-id="panel-item-7">
                            <a href="/podcasts" target="" class="menu-item-link ">
                                <i class="vo-ic mic"></i>
                                <span>Podcasts</span>
                                                            </a>
                                                    </li>
                                                                                <li class="menu-item  " data-id="panel-item-8">
                            <a href="https://www.voiceofsandiego.org/category/video/" target="" class="menu-item-link ">
                                <i class="vo-ic ion ion-play"></i>
                                <span>Video</span>
                                                            </a>
                                                    </li>
                                                                                <li class="menu-item  " data-id="panel-item-9">
                            <a href="/events" target="" class="menu-item-link ">
                                <i class="vo-ic calendar"></i>
                                <span>Events</span>
                                                            </a>
                                                    </li>
                                                                                <li class="menu-item  " data-id="panel-item-10">
                            <a href="/category/partner-voices" target="" class="menu-item-link ">
                                <i class="vo-ic ion ion-chatbubbles"></i>
                                <span>Partner Voices</span>
                                                            </a>
                                                    </li>
                                                                                <li class="menu-item  -pregnant" data-id="panel-item-11">
                            <a href="#" target="" class="menu-item-link ">
                                <i class="vo-ic ion ion-heart"></i>
                                <span>Support Us</span>
                                                                    <i class="caret ion-ios-arrow-down"></i>
                                                            </a>
                                                            <ul class="submenu">
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/membership/" target="" class="submenu-item-link ">
                                                Become a Member
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/corporate-community-partners/" target="" class="submenu-item-link ">
                                                Become a Sponsor
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/membership/give-the-gift-of-membership/" target="" class="submenu-item-link ">
                                                Give the Gift of Membership
                                            </a>
                                        </li>
                                                                    </ul>
                                                    </li>
                                                                                <li class="menu-item  -pregnant" data-id="panel-item-12">
                            <a href="https://www.voiceofsandiego.org/about-us/" target="" class="menu-item-link ">
                                <i class="vo-ic news"></i>
                                <span>About Us</span>
                                                                    <i class="caret ion-ios-arrow-down"></i>
                                                            </a>
                                                            <ul class="submenu">
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/about-us/" target="" class="submenu-item-link ">
                                                About Us
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/about-us/our-team/" target="" class="submenu-item-link ">
                                                Our Team
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/about-us/our-mission/" target="" class="submenu-item-link ">
                                                Our Story and Mission
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/about-us/what-we-stand-for/" target="" class="submenu-item-link ">
                                                What We Stand For
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/careers/" target="" class="submenu-item-link ">
                                                Careers
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/about-us/board-of-directors/" target="" class="submenu-item-link ">
                                                Board of Directors
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/about-us/our-team/submit-a-commentary-to-vosd/" target="" class="submenu-item-link ">
                                                Submit a Commentary
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/about-us/our-team/submit-news-tip/" target="" class="submenu-item-link ">
                                                Submit a News Tip
                                            </a>
                                        </li>
                                                                    </ul>
                                                    </li>
                                                </ul>
        </div>
                    <div class="menu-footer">
                <ul class="menu">
                                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/about-us/contact-us/" target="">
                            Contact Us
                    </a>
            </li>                                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://twitter.com/voiceofsandiego" target="">
                            Twitter
                    </a>
            </li>                                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.facebook.com/voiceofsandiego/" target="">
                            Facebook
                    </a>
            </li>                                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.instagram.com/voiceofsandiego/" target="">
                            Instagram
                    </a>
            </li>                                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.youtube.com/user/voiceofsandiego" target="">
                            YouTube
                    </a>
            </li>                                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/vosd-rss-feeds/" target="">
                            RSS
                    </a>
            </li>                                    </ul>
            </div>
            </div>
    
    <!--[if lt IE 9]>
        <div class="browser-upgrade">
          <div class="grid">
            <div class="richtext">
              Hey! You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.
            </div>
          </div>
        </div>
        <![endif]-->

    <main id="main">
                  <div class="vo-page -single-post -fbord">
                <div class="vo-nudge-banner " data-module="nudge-banner">
        
    <div class="vo-ad widget -sz -sz-desktop" 
        id="sidebar_ad-16" 
        data-type="dfp"
        data-module="ad"
        data-width="728"
        data-height="90"
        data-sizes='null'
	data-targets=""
        data-id="div-gpt-ad-1505158173075-14">

        <section class="ad-wrapper" id="div-gpt-ad-1505158173075-14">
            <span class="loading">
                <i class="fa fa-circle-o-notch fa-spin fa-fw"></i>
            </span>
        </section>

            </div>

    </div>
                
            <div class="vo-grid">
                <div class="page-titles">
                    
    <div class="vo-post-tag  -cat-politics -accent ">
        <span class="main-category">
            <a href="https://www.voiceofsandiego.org/category/topics/politics/">
                Politics
            </a>
        </span>
            </div>
                    <h1>Anatomy of a Sitting Judge’s ‘Astounding’ Loss</h1>
                    <h6><p>In winning with roughly 60 percent of the vote, Matt Brower became the first challenger to knock off a sitting San Diego Superior Court judge since 2002.</p>
</h6>
                </div>
                <div class="page-byline">
                            
    <div class="vo-byline-large -authors ">
        <div class="table">
                            <div class="thumb-cell -count-1 ">
                    <div class="thumb-align">
                                                                    
            <div class="vo-thumb-author - -thumb-1 ">
        <a href="https://www.voiceofsandiego.org/author/lyle-moran/">
                                

    
    <div class="vo-thumb -bg -round -thumb-1" 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2018/11/"
        data-bg="true"
        data-sizes='[{"file":"headshot.jpg","width":256}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
                    </a>
    </div>
                                            </div>
                </div>
                <div class="byline-cell">
                            
    <div class="vo-byline -author -tall">
                    <cite class="">
                <a href="https://www.voiceofsandiego.org/author/lyle-moran/">Lyle Moran</a><span class="delim"></span>            </cite>
                <div class="article-meta">
                                <a class="vo-post-time" href="https://www.voiceofsandiego.org/topics/politics/anatomy-of-a-sitting-judges-astounding-loss/">
                    <time>2 hours ago</time>
            </a>
                                </div>
    </div>
                </div>
                                                    <div class="social-cell">
                    <div class="vo-buttons -pill">
                                                                                    <a href="https://www.voiceofsandiego.org/topics/politics/anatomy-of-a-sitting-judges-astounding-loss/" data-module="popup-share" data-type="facebook" data-content="" data-href="https://www.voiceofsandiego.org/topics/politics/anatomy-of-a-sitting-judges-astounding-loss/" target=""><i class="fa fa-facebook ic -facebook"></i></a>
                                                                                                                <a href="https://www.voiceofsandiego.org/topics/politics/anatomy-of-a-sitting-judges-astounding-loss/" data-module="popup-share" data-type="twitter" data-content="Anatomy of a Sitting Judge’s ‘Astounding’ Loss https://www.voiceofsandiego.org/topics/politics/anatomy-of-a-sitting-judges-astounding-loss/" data-href="https://www.voiceofsandiego.org/topics/politics/anatomy-of-a-sitting-judges-astounding-loss/" target=""><i class="fa fa-twitter ic -twitter"></i></a>
                                                                                                                <a href="https://www.voiceofsandiego.org/topics/politics/anatomy-of-a-sitting-judges-astounding-loss/" data-module="popup-share" data-type="linkedin" data-content="" data-href="https://www.voiceofsandiego.org/topics/politics/anatomy-of-a-sitting-judges-astounding-loss/" target=""><i class="fa fa-linkedin ic -linkedin"></i></a>
                                                                                                                <a href="mailto:?subject=Anatomy of a Sitting Judge’s ‘Astounding’ Loss&body=Anatomy of a Sitting Judge’s ‘Astounding’ Loss%0D%0A%0D%0AIn winning with roughly 60 percent of the vote, Matt Brower became the first challenger to knock off a sitting San Diego Superior Court judge since 2002.%0D%0A%0D%0Ahttps://www.voiceofsandiego.org/topics/politics/anatomy-of-a-sitting-judges-astounding-loss/%0D%0A%0D%0A" target=""><i class="fa fa-envelope-o ic -envelope-o"></i></a>
                                                                                                                <a href="https://www.voiceofsandiego.org/topics/politics/anatomy-of-a-sitting-judges-astounding-loss/print" target=""><i class="fa fa-print ic -print"></i></a>
                                                                        </div>  
                </div> 
                    </div> 
    </div>
                </div>
            </div>

            <div class="page-body">
                <div class="vo-grid -page">
                    <div class="main">
                        
    
    <div id="post-content" class="vo-rich-text -wysiwyg -article " 
        data-module="rich-text"
        data-resize-iframes="true"
        data-pop-external-links="true">
        <p>&nbsp;</p>
<div id="attachment_666314" style="width: 810px" class="wp-caption alignnone"><img class="size-vo_med wp-image-666314" src="https://www.voiceofsandiego.org/wp-content/uploads/2018/11/Matt-Brower_2-800x533.jpg" alt="" width="800" height="533" srcset="https://www.voiceofsandiego.org/wp-content/uploads/2018/11/Matt-Brower_2-800x533.jpg 800w, https://www.voiceofsandiego.org/wp-content/uploads/2018/11/Matt-Brower_2-200x133.jpg 200w, https://www.voiceofsandiego.org/wp-content/uploads/2018/11/Matt-Brower_2-300x200.jpg 300w, https://www.voiceofsandiego.org/wp-content/uploads/2018/11/Matt-Brower_2-768x512.jpg 768w, https://www.voiceofsandiego.org/wp-content/uploads/2018/11/Matt-Brower_2-570x380.jpg 570w, https://www.voiceofsandiego.org/wp-content/uploads/2018/11/Matt-Brower_2-400x267.jpg 400w, https://www.voiceofsandiego.org/wp-content/uploads/2018/11/Matt-Brower_2-1200x800.jpg 1200w" sizes="(max-width: 800px) 100vw, 800px" /><p class="wp-caption-text">Matt Brower, a deputy district attorney, won a seat on the Superior Court bench against Judge Gary Kreep. / Photo by Adriana Heldiz</p></div>
<p>Deputy District Attorney Matt Brower not only bested Judge Gary Kreep in San Diego County’s only contested judicial election earlier this month, he scored a resounding victory.</p>
<p>In winning a six-year term by receiving roughly 60 percent of the vote, Brower became the first challenger to knock off a sitting San Diego Superior Court judge since 2002.</p>
<p>Brower was certainly aided by the fact that Kreep received a “severe public censure” from the state’s judicial watchdog last year for misconduct in the courtroom and during his previous campaign for judge, including promoting the false birther conspiracy against President Barack Obama.</p>
<p>But Brower was also bolstered by the San Diego County Bar Association’s judicial evaluations, as well as support from some of Kreep’s colleagues and Republicans who crossed party lines to endorse a Democrat.</p>
<h2>Focus on Misconduct</h2>
<p>With Kreep having barely prevailed in his 2012 race and generating negative headlines after the Commission on Judicial Performance’s 2017 discipline of him, four local attorneys decided to challenge the controversial judge.</p>
<p>Brower, who has served as a judge advocate in the Marine Corps Reserve in addition to his six years with the DA’s office, launched his campaign promising to restore ethical conduct to the office.</p>
<p>Kreep’s other challengers were Deputy Attorney General Tim Nader, retired federal prosecutor Steve Miller and defense attorney Victor Manuel Torres.</p>
<p>The candidates showed no qualms about highlighting the censure Kreep received, which was the highest level of discipline short of removal from office.</p>
<p>The Commission on Judicial Performance determined Kreep committed 29 acts of judicial misconduct, most of which occurred very early in his tenure. The panel criticized him in part for inappropriate statements he made in court, such as commenting on the physical appearance of attorneys, and said he “ran his courtroom in a manner that was undignified and suggested bias or prejudgment.”</p>
<p>Karolyn Westfall, a former deputy city attorney in San Diego, testified that one time when she entered Kreep’s courtroom, the judge said, “Speaking of prostitution, here’s Ms. Westfall.”</p>
<p>Kreep also once inquired about whether a deputy public defender was a Mexican citizen. When the attorney replied that she was a U.S. citizen, Kreep responded: “I wasn’t planning on having you deported.”</p>
<p>Brower said in early May that Kreep “has treated women and minorities in an unprofessional and undignified way.”</p>
<p>Despite the criticism, Kreep had the advantage of being the only Republican in the race, and even received the party’s endorsement. He ultimately took the top spot in the June primary, but received just 30.5 percent of the vote.</p>
<p>Brower, who advanced to the general election by finishing in second place with 26.35 percent, said he was encouraged that roughly 70 percent of those who voted in the race made a conscious decision not to back the incumbent.</p>
<p>“What that said to me is we had a really good shot, and it was really anyone’s game,” Brower said. “We were just going to have to work really hard for it.”</p>
<h2>County Bar Evaluations</h2>
<p>One piece of information Brower could use throughout the general election that only became available late in the primary was the San Diego County Bar Association’s judicial evaluations.</p>
<p>The bar rated Brower as “qualified,” while Kreep was deemed to be “lacking qualifications,” the lowest of the bar’s four ratings.</p>
<p>Kreep was the first sitting judge to receive that designation since DeAnn Salcido in 2010. Salcido won re-election that year but resigned soon after as part of a settlement with the Commission on Judicial Performance due to misconduct.</p>
<p>As for Brower, he highlighted in campaign signs, mailers and his candidate statement distributed to the county’s mail voters that he was the sole candidate the bar said was qualified.</p>
<p>Brower said in an interview the bar’s rating added an “aura of credibility” to his campaign.</p>
<p>The county bar promoted the evaluations by purchasing print, radio and digital ads leading up to the election. It also highlighted its ratings in a press release, on social media and included them in a voter guide it released.</p>
<p>Kristin Rizzo, the San Diego County Bar’s president, said it disseminates its judicial evaluations as widely as possible to help voters make informed decisions.</p>
<p>“The reason we do that is because there really is little information publicly available when it comes to judicial races, so our evaluations are done as a public service,” Rizzo said.</p>
<h2>&#8216;The Voters Have Spoken&#8217;</h2>
<p>Kreep told Voice of San Diego he was not surprised with the county bar’s 2018 rating, as he had received the same one when he first ran in 2012.</p>
<p>He said the bar has long opposed him because he is a conservative Christian who is vocally anti-abortion.</p>
<p>“Because of my involvement in constitutional lawsuits and my personal belief system, they did not want me on the bench,” Kreep said.</p>
<p>The county bar has said that religion and political affiliation are not among the 15 factors it considers in crafting judicial evaluations. Attributes that are reviewed include judicial temperament, professional reputation and lack of bias.</p>
<p>Kreep also ran in 2012 against an opponent who received a better rating from the county bar. Deputy District Attorney Garland Peed, who like Kreep has a memorable last name, was given the top rating of “well qualified.”</p>
<p>Peed also had the strong support of the law enforcement community and sitting judges. But Kreep prevailed with just more than 50 percent of the vote in that year’s June primary.</p>
<p>Kreep said he isn’t sure why he prevailed in his first race, but not in the recent one.</p>
<p>“The voters have spoken,” he said.</p>
<p>One factor that might have played a role: In that 2012 race, Kreep had no judicial watchdog discipline hanging over him. Primaries also tend to be more favorable to the GOP in San Diego County, and there was not as strong anti-Republican sentiment in California in 2012 as there seemed to be this year.</p>
<p>Brian Kabateck, president of the Los Angeles County Bar Association, said he was aware of Kreep because of the public censure. Kabateck said the public discipline and the San Diego County Bar rating likely brought more attention to the judicial election than usual, which clearly benefited the challenger.</p>
<p>“It kind of had its own legs, where most judicial races don’t,” Kabateck said. “It is pretty astounding to me to beat a sitting judge with 60 percent.”</p>
<p>The last incumbent San Diego judge to lose re-election, Geary Cortes, also received a “lacking qualifications” evaluation by the county bar. His 2002 defeat in a close race came in the aftermath of him pleading guilty to battering his wife.</p>
<h2>Supporters Crossed the Aisle for Brower</h2>
<p>Meanwhile, Brower was also the beneficiary of support from unlikely domains.</p>
<p>Judges typically rally around their own when electoral challenges arise, but Brower secured the endorsements of six of Kreep’s San Diego Superior Court colleagues: Katherine Bacal, David Brown, Joan Lewis, Roderick Shelton, Timothy Taylor and Randa Trapp.</p>
<p>Brower said he purposely listed the endorsements from the sitting judges, as well as from retired judges, at the top of the <a href="https://www.mattbrower.com/endorsements">endorsement page</a> on his website.</p>
<p>“We rely, I think in lots of different capacities in life, on the recommendations of people who do have familiarity with a particular subject matter,” Brower said. “With the judges who endorsed, or alternatively with the county bar association ratings, these are subject matter experts within the field of the practice of law.”</p>
<p>Kreep listed the endorsements from 13 of his San Diego Superior Court colleagues on his <a href="https://www.reelectjudgegarykreep.com/endorsements/">website</a>.</p>
<p>“The ones who did it apparently subscribe to the progressive idea that you can’t have anybody who does not agree with you as an elected official. That is their right under the Constitution,” Kreep said of his colleagues who endorsed Brower.</p>
<p>Unsurprisingly, Brower was also supported by the San Diego County Democratic Party and typically left-leaning groups. But he was able to garner endorsements from the Lincoln Club of San Diego County and Republican politicians, including County Supervisors Greg Cox, Dianne Jacob and Ron Roberts.</p>
<p>Brower said he noticed Kreep did well in the primary in East County, which is where the judge is from and is the region Jacob represents. So Brower sent a mailer to more than 20,000 households without a registered Democrat in Jacob’s district in which Jacob encouraged voters to support him.</p>
<p>“Matt Brower was well qualified and the right person for the job,” Jacob said in a statement to VOSD.</p>
<p>Brower also focused on the South Bay, where he said some of the other challengers to Kreep performed well in the primary, aided by their ties to the region. Brower said he spent a lot of time campaigning there in the general election and posted billboards, including some in Spanish.</p>
<h2>Kreep, Out</h2>
<p>Heading into election day, Brower said he felt that he had done all he could and was “cautiously optimistic” he would prevail.</p>
<p>But at an election night gathering at the home of Brower’s in-laws — his father-in-law is retired San Diego Judge Ronald Prager — Brower said he was pacing and wanted to leave to go for a walk alone.</p>
<p>He said he felt much better when his brother-in-law made a beeline to him later in the evening and held up his phone screen with initial results from the Registrar of Voters showing he had a sizable lead.</p>
<p>“I let out a whoop,” Brower said. “My aunt cried for joy.”</p>
<p>He later headed downtown to Golden Hall and gave a speech in front of the Democrats gathered at Hotel Republic.</p>
<p>Brower said he also made a point of going to the U.S. Grant Hotel, where local Republicans were gathered, because of the support he had received from some of them.</p>
<p>He has since started preparing for his new role on the bench, which he expects to begin in early January.</p>
<p>As for Kreep, he said he has been on vacation and has not thought much about what he will do next. There is, however, one thing he has ruled out.</p>
<p>“I have no interest in running ever again,” Kreep said.</p>

    </div>

    
    
                <div class="vo-post-content-widgets" 
        data-module="post-content-widgets"
        data-into-id="post-content"
        data-frequency="0.2"
        data-before-post="4"
        data-selector=".widget,.vo-sidebar,.insertion">

                        <div class="vo-sidebar -subscribe widget -sz -sz-mobile" data-module="newsletter-signup" data-tracker="sidebar">
        <h4 class="sidebar-title">Stay up to Date</h4>

        <div class="sidebar-content">
            <div class="convince">
                <div class="vo-table">
                                            <div class="newsletter-thumb">
                                
        
    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url=""
        data-bg="true"
        data-sizes='[{"file":"https:\/\/www.voiceofsandiego.org\/wp-content\/uploads\/2018\/01\/Politics-Report-gradient.jpg","width":90}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
                        </div>
                                                                <div class="thumb-align">
                            <p>Get our weekly insiders guide to political and policy news (Saturdays)</p>                        
                        </div>
                                    </div>
            </div>
            <div class="vo-form">
                <form action="https://www.voiceofsandiego.org/wp-admin/admin-ajax.php" method="POST">
                    <div class="form-body">
                        <div class="fields">
                            <input name="action" type="hidden" value="newsletter_signup" />
                                                            <input type="hidden" name="politics-report" value="on" />
                                                        <div class="field">
                                    <div class="vo-field -email -text-submit -style-default signup-email " data-id="sidebar_subscribe_dynamic-3">
         
        <div style="width:100%">
            <div class="faux-input">
                <i class="ic-env fa fa-envelope-o"></i>
                <i class="ic-think fa fa-circle-o-notch spin"></i>
                <div class="field">
                             
    
    <div class="vo-field -text -style-default   " data-id="sidebar_subscribe_dynamic-3" data-module="field-text">
                            <input type="text" name="email" id="sidebar_subscribe_dynamic-3" placeholder="Enter Email"  value="" />
                            </div>
                </div> 
                <button class="vo-button -icon">
                    <i class="ic ion-ios-arrow-thin-right"></i>
                </button>
            </div>
        </div>
    </div>
                            </div>
                                
                            <input type="hidden" name="referrer" value="" />

                            <div class="form-message -none -dark">
                                <i class="ic -error ion-android-warning"></i>
                                <i class="ic -success ion-android-checkmark-circle"></i>
                                <span></span>
                            </div>
                        </div>
                    </div>
                </form>
            </div>  
        </div>
    </div>

    <div class="vo-ad widget -sz -sz-mobile" 
        id="sidebar_ad-5" 
        data-type="dfp"
        data-module="ad"
        data-width="300"
        data-height="250"
        data-sizes='null'
	data-targets=""
        data-id="div-gpt-ad-1505158173075-4">

        <section class="ad-wrapper" id="div-gpt-ad-1505158173075-4">
            <span class="loading">
                <i class="fa fa-circle-o-notch fa-spin fa-fw"></i>
            </span>
        </section>

            </div>

    <div class="vo-ad widget -sz -sz-mobile" 
        id="sidebar_ad-7" 
        data-type="dfp"
        data-module="ad"
        data-width="300"
        data-height="250"
        data-sizes='null'
	data-targets=""
        data-id="div-gpt-ad-1505158173075-5">

        <section class="ad-wrapper" id="div-gpt-ad-1505158173075-5">
            <span class="loading">
                <i class="fa fa-circle-o-notch fa-spin fa-fw"></i>
            </span>
        </section>

            </div>

    <div class="vo-ad widget -sz -sz-mobile" 
        id="sidebar_ad-22" 
        data-type="dfp"
        data-module="ad"
        data-width="300"
        data-height="250"
        data-sizes='null'
	data-targets=""
        data-id="div-gpt-ad-1505158173075-7">

        <section class="ad-wrapper" id="div-gpt-ad-1505158173075-7">
            <span class="loading">
                <i class="fa fa-circle-o-notch fa-spin fa-fw"></i>
            </span>
        </section>

            </div>

            </div>
                                <div class="vo-post-tags">
        <h4 class="tags-header">Tags:</h4>

        <div class="tags">
                            <a class="tag-link" href="https://www.voiceofsandiego.org/tag/gary-kreep-tag/">Gary Kreep</a>
                            <a class="tag-link" href="https://www.voiceofsandiego.org/tag/matt-brower/">Matt Brower</a>
                            <a class="tag-link" href="https://www.voiceofsandiego.org/tag/san-diego-superior-court-tag/">San Diego Superior Court</a>
                    </div>
    </div>
                        
                        
    <div class="vo-comments " 
        data-module="comments-coral"
        data-id="666327">
        <a id="comments-toggle" href="#comments-toggle" class="show-comments -toggle"><span class="label">Show Comments</span></a>

        <div id="comments" class="toggled">
            <div class="loading">
                <i class="fa fa-circle-o-notch fa-spin fa-fw"></i> Loading
            </div>

                                        <div class="policy" style="display:block;text-align:left;margin-bottom:20px;">
                    <div class="vo-rich-text">
                        <p>We’re striving for the best possible discussion and may delete comments using our editorial judgment. All comments containing links will be reviewed by VOSD staff before they are published.<br />
<a href="javascript:hub.please('open html in popup', '#comments-policy')">Read our full comment policy.</a><br />
For longer comments, consider submitting an op-ed to Voice of San Diego.<br />
<a href="https://www.voiceofsandiego.org/about-us/our-team/submit-a-commentary-to-vosd/">Read the guidelines here.</a></p>
<p><strong>We have recently updated our commenting system. If you are unable to submit a comment, please clear the cache and cookies in your browser, or use a private browsing window. Click <a href="https://kb.iu.edu/d/ahic" rel="noopener" target="_blank">here</a> for detailed instructions.</strong> </p>

                    </div>

                    <div class="popup -policy" id="comments-policy">
                        <div class="popup-comments-policy-content">
                            <h2 class="popup-title">Voice of San Diego’s Comment Policy</h2>
                
                            <div class="popup-content">
                                <div class="vo-rich-text">
                                    <ul>
<li>We expect all commenters to be constructive and civil.</li>
<li>The best comments come from people who use their real names, but anonymous comments are allowed.</li>
<li>If your comment includes profanity, looks like spam, personally attacks someone else or is otherwise deemed offensive, we reserve the right to delete it.</li>
<li>Sometimes we might edit out profanity instead of deleting an entire comment.</li>
<li>We reserve the right to delete comments at any time without explanation.</li>
<li>If you use a handle similar to “Voice of San Diego,” we may ask you to change it or disable your commenter account until you do.</li>
<li>This comment policy is subject to change at any time.</li>
</ul>
<p>If you have any questions about this policy please email <a href="mailto:info@voiceofsandiego.org">info@voiceofsandiego.org</a>. If you have a longer, more thoughtful comment, <a href="/about-us/contact-us/submit-a-commentary-to-vosd/">consider submitting a commentary</a>.</p>

                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                        
                            <div class="coral-login">
                    <a class="vo-button -secondary -ic-left" href="javascript:hub.please('open html in popup', '#popup-sign-in');">
                        <i class="ic ion-quote"></i>
                        <span>Log In to Comment</span>
                    </a>
                </div>
            
            <div id="coral-comments">
            </div>
        </div>
    </div>

    <script src="https://comments.voiceofsandiego.org/embed.js?_=1.0.4" async onload="
        Coral.Talk.render(document.getElementById('coral-comments'), {
            talk: 'https://comments.voiceofsandiego.org/'
        });
    "></script>

                                                    <div id="author">
                                <div class="byline-boxes">
                                                                                <div class="vo-byline-box ">
        <div class="byline-thumb">
                            
            <div class="vo-thumb-author -large  ">
        <a href="https://www.voiceofsandiego.org/author/lyle-moran/">
                                

    
    <div class="vo-thumb -bg -round " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2018/11/"
        data-bg="true"
        data-sizes='[{"file":"headshot.jpg","width":256}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
                    </a>
    </div>
        </div>
        <div class="byline-thumb-align">
            <small>Written By</small>
            <h4 class="author-name"><a href="https://www.voiceofsandiego.org/author/lyle-moran/">Lyle Moran</a></h4>
            <div class="bio">
                <p>Lyle Moran is a Voice of San Diego contributor. He previously reported for the Los Angeles Daily Journal and San Diego Daily Transcript. You can reach him at <a href="mailto:lmoransun@gmail.com">lmoransun@gmail.com</a> and find him on Twitter <a href="https://twitter.com/lylemoran">@lylemoran</a>.</p>

            </div>
        </div>
    </div>
                                                                    </div>
                            </div>
                        
                                                        <div class="vo-nudge ">
        <div class="nudge-align">
            <h3 class="nudge-title">
                                    <span>More in Politics</span>
                            </h3> 
                        <div class="nudge-content">
                                    <div class="vo-grid -flush">
                        <div class="row -uniform">
                                                            <div class="w4">
                                    <!--  -->
                                            <div class="vo-excerpt -tile -thumb -small-text " data-id="666311">
                    <div class="excerpt-thumb">
                
    <div class="vo-thumb-post -small-text ">
        <a class="thumb-post-link" href="https://www.voiceofsandiego.org/topics/politics/politics-report-georgette-gomez-is-pushing-for-the-council-presidency/" target="">
                

    
    <div class="vo-thumb -small-text " 
        data-module="thumb" 
        data-url="/wp-content/uploads/2018/11/"
        data-retina="1"
        data-sizes='[{"file":"georgettedavid.jpg","width":2047},{"file":"georgettedavid-768x576.jpg","width":768},{"file":"georgettedavid-570x427.jpg","width":570},{"file":"georgettedavid-570x427.jpg","width":570},{"file":"georgettedavid-800x600.jpg","width":800},{"file":"georgettedavid-1200x900.jpg","width":1200}]'>
        <div class="aspect" style="padding-top:74.987787005374%;"></div>
    </div>
        </a>
    </div>
            </div>    
                <div class="thumb-align">
                                        <h1 class="excerpt-title">
                    <a href="https://www.voiceofsandiego.org/topics/politics/politics-report-georgette-gomez-is-pushing-for-the-council-presidency/">Politics Report: Georgette Gomez Is Pushing for the Council Presidency</a>
                </h1>
                                </div>
    </div>
                                </div> 
                                                            <div class="w4">
                                    <!--  -->
                                            <div class="vo-excerpt -tile -thumb -small-text " data-id="666263">
                    <div class="excerpt-thumb">
                
    <div class="vo-thumb-post -small-text ">
        <a class="thumb-post-link" href="https://www.voiceofsandiego.org/topics/politics/the-blue-wave-brought-with-it-a-candidate-dems-might-prefer-to-leave-adrift/" target="">
                

    
    <div class="vo-thumb -small-text " 
        data-module="thumb" 
        data-url="/wp-content/uploads/2018/11/"
        data-retina="1"
        data-sizes='[{"file":"Schaefer-Anderson.jpg","width":1598},{"file":"Schaefer-Anderson-768x481.jpg","width":768},{"file":"Schaefer-Anderson-570x357.jpg","width":570},{"file":"Schaefer-Anderson-570x357.jpg","width":570},{"file":"Schaefer-Anderson-800x501.jpg","width":800},{"file":"Schaefer-Anderson-1200x751.jpg","width":1200}]'>
        <div class="aspect" style="padding-top:62.578222778473%;"></div>
    </div>
        </a>
    </div>
            </div>    
                <div class="thumb-align">
                                        <h1 class="excerpt-title">
                    <a href="https://www.voiceofsandiego.org/topics/politics/the-blue-wave-brought-with-it-a-candidate-dems-might-prefer-to-leave-adrift/">The Blue Wave Brought With it a Candidate Dems Might Prefer to Leave Adrift</a>
                </h1>
                                </div>
    </div>
                                </div> 
                                                            <div class="w4">
                                    <!--  -->
                                            <div class="vo-excerpt -tile -thumb -small-text " data-id="666157">
                    <div class="excerpt-thumb">
                
    <div class="vo-thumb-post -small-text ">
        <a class="thumb-post-link" href="https://www.voiceofsandiego.org/topics/politics/the-one-union-that-supported-the-winning-candidate-in-district-4/" target="">
                

    
    <div class="vo-thumb -small-text " 
        data-module="thumb" 
        data-url="/wp-content/uploads/2018/11/"
        data-retina="1"
        data-sizes='[{"file":"20181102_SD-Election_20.jpg","width":2048},{"file":"20181102_SD-Election_20-768x594.jpg","width":768},{"file":"20181102_SD-Election_20-570x441.jpg","width":570},{"file":"20181102_SD-Election_20-570x441.jpg","width":570},{"file":"20181102_SD-Election_20-800x618.jpg","width":800},{"file":"20181102_SD-Election_20-1200x927.jpg","width":1200}]'>
        <div class="aspect" style="padding-top:77.294921875%;"></div>
    </div>
        </a>
    </div>
            </div>    
                <div class="thumb-align">
                                        <h1 class="excerpt-title">
                    <a href="https://www.voiceofsandiego.org/topics/politics/the-one-union-that-supported-the-winning-candidate-in-district-4/">The One Union That Supported the Winning Candidate in District 4</a>
                </h1>
                                </div>
    </div>
                                </div> 
                                                    </div>
                    </div> 
                            </div>
        </div>
    </div>
                        
                                                    <div class="vo-excerpt-list -large">
                                <h4 class="section-title">What to Read Next</h4>
                                <div class="results">
                                                                                    
    <div class="vo-excerpt -default  -thumb -large" data-id="644644">
                    <div class="excerpt-thumb">
                
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/news/no-one-is-recording-what-happens-in-family-law-court-anymore/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2017/10/"
        data-bg="true"
        data-sizes='[{"file":"vosd_superiorcourt_1-e1506974039559.jpg","width":1000},{"file":"vosd_superiorcourt_1-e1506974039559-570x380.jpg","width":570},{"file":"vosd_superiorcourt_1-e1506974039559-300x200.jpg","width":300},{"file":"vosd_superiorcourt_1-e1506974039559-768x512.jpg","width":768},{"file":"vosd_superiorcourt_1-e1506974039559-570x380.jpg","width":570},{"file":"vosd_superiorcourt_1-e1506974039559-400x267.jpg","width":400},{"file":"vosd_superiorcourt_1-e1506974039559-800x534.jpg","width":800},{"file":"vosd_superiorcourt_1-e1506974039559-590x394.jpg","width":590}]'>

        <div class="aspect" style="padding-top:70%;"></div>
    </div>
        </a>
    </div>
            </div>
                <div class="excerpt-thumb-align">
            <div class="excerpt-post-tag">
                
    <div class="vo-post-tag  -cat-news -large ">
        <span class="main-category">
            <a href="https://www.voiceofsandiego.org/category/topics/news/">
                News
            </a>
        </span>
            </div>
            </div>
            <h2 class="excerpt-title">
                <a href="https://www.voiceofsandiego.org/topics/news/no-one-is-recording-what-happens-in-family-law-court-anymore/">No One Is Recording What Happens in Family Law Court Anymore</a>
            </h2>
            <div class="excerpt-byline">
                        
    <div class="vo-byline -author ">
                    <cite class="">
                <a href="https://www.voiceofsandiego.org/author/jonah-valdez/">Jonah Valdez</a><span class="delim"></span>            </cite>
                <div class="article-meta">
                                <a class="vo-post-time" href="https://www.voiceofsandiego.org/topics/news/no-one-is-recording-what-happens-in-family-law-court-anymore/">
                    <time>October 9, 2017</time>
            </a>
                                </div>
    </div>
            </div>
                    </div>
    </div>
                                                                                    
    <div class="vo-excerpt -default  -thumb -large" data-id="263744">
                    <div class="excerpt-thumb">
                
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/news/mccormacks-emergence-answers-3-key-questions/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2013/07/"
        data-bg="true"
        data-sizes='[{"file":"Irene-presser-5.jpg","width":776},{"file":"Irene-presser-5-300x199.jpg","width":300},{"file":"Irene-presser-5-768x511.jpg","width":768},{"file":"Irene-presser-5-570x379.jpg","width":570},{"file":"Irene-presser-5-400x266.jpg","width":400},{"file":"Irene-presser-5-570x379.jpg","width":570},{"file":"Irene-presser-5-590x392.jpg","width":590},{"file":"Irene-presser-5-752x500.jpg","width":752},{"file":"Irene-presser-5-60x40.jpg","width":60},{"file":"Irene-presser-5-80x80.jpg","width":80}]'>

        <div class="aspect" style="padding-top:70%;"></div>
    </div>
        </a>
    </div>
            </div>
                <div class="excerpt-thumb-align">
            <div class="excerpt-post-tag">
                
    <div class="vo-post-tag  -cat-bob-filner -large ">
        <span class="main-category">
            <a href="https://www.voiceofsandiego.org/category/bob-filner/">
                Bob Filner
            </a>
        </span>
            </div>
            </div>
            <h2 class="excerpt-title">
                <a href="https://www.voiceofsandiego.org/topics/news/mccormacks-emergence-answers-3-key-questions/">McCormack's Emergence Answers 3 Key Questions</a>
            </h2>
            <div class="excerpt-byline">
                        
    <div class="vo-byline -author ">
                    <cite class="">
                <a href="https://www.voiceofsandiego.org/author/andrew-keatts/">Andrew Keatts</a><span class="delim"></span>            </cite>
                <div class="article-meta">
                                <a class="vo-post-time" href="https://www.voiceofsandiego.org/topics/news/mccormacks-emergence-answers-3-key-questions/">
                    <time>July 22, 2013</time>
            </a>
                                </div>
    </div>
            </div>
                    </div>
    </div>
                                                                                    
    <div class="vo-excerpt -default  -thumb -large" data-id="223851">
                    <div class="excerpt-thumb">
                
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/letters/more-revenue-generating-shops-in-balboa-park-letters-roundup/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/"
        data-bg="true"
        data-sizes='[{"file":"4fc57e2ce3099.image.jpg","width":300},{"file":"4fc57e2ce3099.image-300x120.jpg","width":300},{"file":"4fc57e2ce3099.image-60x24.jpg","width":60},{"file":"4fc57e2ce3099.image-80x80.jpg","width":80}]'>

        <div class="aspect" style="padding-top:70%;"></div>
    </div>
        </a>
    </div>
            </div>
                <div class="excerpt-thumb-align">
            <div class="excerpt-post-tag">
                
    <div class="vo-post-tag  -cat-government -large ">
        <span class="main-category">
            <a href="https://www.voiceofsandiego.org/category/topics/government/">
                Government
            </a>
        </span>
            </div>
            </div>
            <h2 class="excerpt-title">
                <a href="https://www.voiceofsandiego.org/letters/more-revenue-generating-shops-in-balboa-park-letters-roundup/">More Revenue-Generating Shops in Balboa Park: Letters Roundup</a>
            </h2>
            <div class="excerpt-byline">
                        
    <div class="vo-byline -author ">
                    <cite class="">
                <a href="https://www.voiceofsandiego.org/author/dagnysalas/">Dagny Salas</a><span class="delim"></span>            </cite>
                <div class="article-meta">
                                <a class="vo-post-time" href="https://www.voiceofsandiego.org/letters/more-revenue-generating-shops-in-balboa-park-letters-roundup/">
                    <time>April 23, 2013</time>
            </a>
                                </div>
    </div>
            </div>
                    </div>
    </div>
                                                                                    
    <div class="vo-excerpt -default  -thumb -large" data-id="218961">
                    <div class="excerpt-thumb">
                
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/parks/the-man-shaping-san-diegos-future/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/"
        data-bg="true"
        data-sizes='[{"file":"5167593aa83eb.image.jpg","width":630},{"file":"5167593aa83eb.image-300x200.jpg","width":300},{"file":"5167593aa83eb.image-570x380.jpg","width":570},{"file":"5167593aa83eb.image-400x267.jpg","width":400},{"file":"5167593aa83eb.image-570x380.jpg","width":570},{"file":"5167593aa83eb.image-590x393.jpg","width":590},{"file":"5167593aa83eb.image-60x40.jpg","width":60},{"file":"5167593aa83eb.image-80x80.jpg","width":80}]'>

        <div class="aspect" style="padding-top:70%;"></div>
    </div>
        </a>
    </div>
            </div>
                <div class="excerpt-thumb-align">
            <div class="excerpt-post-tag">
                
    <div class="vo-post-tag  -cat-balboa-park -large ">
        <span class="main-category">
            <a href="https://www.voiceofsandiego.org/category/balboa-park/">
                Balboa Park
            </a>
        </span>
            </div>
            </div>
            <h2 class="excerpt-title">
                <a href="https://www.voiceofsandiego.org/parks/the-man-shaping-san-diegos-future/">The Man Shaping San Diego's Future</a>
            </h2>
            <div class="excerpt-byline">
                        
    <div class="vo-byline -author ">
                    <cite class="">
                <a href="https://www.voiceofsandiego.org/author/dillonliam/">Liam Dillon</a><span class="delim"></span>            </cite>
                <div class="article-meta">
                                <a class="vo-post-time" href="https://www.voiceofsandiego.org/parks/the-man-shaping-san-diegos-future/">
                    <time>April 12, 2013</time>
            </a>
                                </div>
    </div>
            </div>
                    </div>
    </div>
                                                                    </div>
                                                            </div>
                                            </div>
                    <div class="aside">
                        <div class="vo-sidebar-list">
                                <div class="vo-sidebar -subscribe widget" data-module="newsletter-signup" data-tracker="sidebar">
        <h4 class="sidebar-title">Stay up to Date</h4>

        <div class="sidebar-content">
            <div class="convince">
                <div class="vo-table">
                                            <div class="newsletter-thumb">
                                
        
    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url=""
        data-bg="true"
        data-sizes='[{"file":"https:\/\/www.voiceofsandiego.org\/wp-content\/uploads\/2018\/01\/Politics-Report-gradient.jpg","width":90}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
                        </div>
                                                                <div class="thumb-align">
                            <p>Get our weekly insiders guide to political and policy news (Saturdays)</p>                        
                        </div>
                                    </div>
            </div>
            <div class="vo-form">
                <form action="https://www.voiceofsandiego.org/wp-admin/admin-ajax.php" method="POST">
                    <div class="form-body">
                        <div class="fields">
                            <input name="action" type="hidden" value="newsletter_signup" />
                                                            <input type="hidden" name="politics-report" value="on" />
                                                        <div class="field">
                                    <div class="vo-field -email -text-submit -style-default signup-email " data-id="sidebar_subscribe_dynamic-5">
         
        <div style="width:100%">
            <div class="faux-input">
                <i class="ic-env fa fa-envelope-o"></i>
                <i class="ic-think fa fa-circle-o-notch spin"></i>
                <div class="field">
                             
    
    <div class="vo-field -text -style-default   " data-id="sidebar_subscribe_dynamic-5" data-module="field-text">
                            <input type="text" name="email" id="sidebar_subscribe_dynamic-5" placeholder="Enter Email"  value="" />
                            </div>
                </div> 
                <button class="vo-button -icon">
                    <i class="ic ion-ios-arrow-thin-right"></i>
                </button>
            </div>
        </div>
    </div>
                            </div>
                                
                            <input type="hidden" name="referrer" value="" />

                            <div class="form-message -none -dark">
                                <i class="ic -error ion-android-warning"></i>
                                <i class="ic -success ion-android-checkmark-circle"></i>
                                <span></span>
                            </div>
                        </div>
                    </div>
                </form>
            </div>  
        </div>
    </div>

    <div class="vo-ad widget -sz -sz-desktop" 
        id="sidebar_ad-9" 
        data-type="dfp"
        data-module="ad"
        data-width="300"
        data-height="250"
        data-sizes='null'
	data-targets=""
        data-id="div-gpt-ad-1505158173075-4">

        <section class="ad-wrapper" id="div-gpt-ad-1505158173075-4">
            <span class="loading">
                <i class="fa fa-circle-o-notch fa-spin fa-fw"></i>
            </span>
        </section>

            </div>

    <div class="vo-ad widget -sz -sz-desktop" 
        id="sidebar_ad-21" 
        data-type="dfp"
        data-module="ad"
        data-width="300"
        data-height="250"
        data-sizes='null'
	data-targets=""
        data-id="div-gpt-ad-1505158173075-7">

        <section class="ad-wrapper" id="div-gpt-ad-1505158173075-7">
            <span class="loading">
                <i class="fa fa-circle-o-notch fa-spin fa-fw"></i>
            </span>
        </section>

            </div>
<aside id="custom_html-12" class="widget_text widget-even widget-4 -bare widget vo-sidebar widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://modules.wearehearken.com/voice-of-san-diego/embed/1266.js"></script></div></aside>    <div class="vo-sidebar -excerpts -excerpts-tabbed -bare ">
        <h4 class="sidebar-title">Trending Stories</h4>
    
        <div class="sidebar-content">
            <div class="sidebar-tabs">
                <div class="vo-tabs" 
    data-id="tabs_sidebar_popular-2"
    data-module="tabs" 
    data-container=".sidebar-tabs"> 

    <ul class="tabs">
                                <li data-reveal="week" class="tab "><a href="#week">Week</a></li>
                                <li data-reveal="month" class="tab -current"><a href="#month">Month</a></li>
                                <li data-reveal="year" class="tab "><a href="#year">Year</a></li>
            </ul>
</div>                                    <div data-tab-content="week" class="week  -lead -tab">
                        <a href="#week"></a>
                        
                                                    <div class="excerpts">
                                                                            <div class="vo-excerpt -small -thumb " data-id="666162">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/news/border-report-a-caravan-within-the-caravan-has-arrived-in-tijuana/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2018/10/"
        data-bg="true"
        data-sizes='[{"file":"caravan-anthem.jpg","width":2048},{"file":"caravan-anthem-300x202.jpg","width":300},{"file":"caravan-anthem-768x518.jpg","width":768},{"file":"caravan-anthem-570x384.jpg","width":570},{"file":"caravan-anthem-400x270.jpg","width":400},{"file":"caravan-anthem-570x384.jpg","width":570},{"file":"caravan-anthem-800x539.jpg","width":800},{"file":"caravan-anthem-1200x809.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/news/border-report-a-caravan-within-the-caravan-has-arrived-in-tijuana/">Border Report: A Caravan Within the Caravan Has Arrived in Tijuana</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="666290">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/news/will-the-trolley-ever-go-to-the-airport-leaders-hope-to-get-closer-to-an-answer/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2018/10/"
        data-bg="true"
        data-sizes='[{"file":"IMG_7221.jpg","width":2048},{"file":"IMG_7221-300x206.jpg","width":300},{"file":"IMG_7221-768x527.jpg","width":768},{"file":"IMG_7221-570x391.jpg","width":570},{"file":"IMG_7221-400x274.jpg","width":400},{"file":"IMG_7221-570x391.jpg","width":570},{"file":"IMG_7221-800x549.jpg","width":800},{"file":"IMG_7221-1200x823.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/news/will-the-trolley-ever-go-to-the-airport-leaders-hope-to-get-closer-to-an-answer/">Will the Trolley Ever Go to the Airport? Leaders Hope to Get Closer to an Answer</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="666263">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/politics/the-blue-wave-brought-with-it-a-candidate-dems-might-prefer-to-leave-adrift/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2018/11/"
        data-bg="true"
        data-sizes='[{"file":"Schaefer-Anderson.jpg","width":1598},{"file":"Schaefer-Anderson-300x188.jpg","width":300},{"file":"Schaefer-Anderson-768x481.jpg","width":768},{"file":"Schaefer-Anderson-570x357.jpg","width":570},{"file":"Schaefer-Anderson-400x250.jpg","width":400},{"file":"Schaefer-Anderson-570x357.jpg","width":570},{"file":"Schaefer-Anderson-800x501.jpg","width":800},{"file":"Schaefer-Anderson-1200x751.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/politics/the-blue-wave-brought-with-it-a-candidate-dems-might-prefer-to-leave-adrift/">The Blue Wave Brought With it a Candidate Dems Might Prefer to Leave Adrift</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="666041">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/education/poway-unified-still-giving-no-bid-contracts-to-company-whose-products-have-failed-the-district-before/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2018/08/"
        data-bg="true"
        data-sizes='[{"file":"Westview-HS_2.jpg","width":2048},{"file":"Westview-HS_2-300x200.jpg","width":300},{"file":"Westview-HS_2-768x512.jpg","width":768},{"file":"Westview-HS_2-570x380.jpg","width":570},{"file":"Westview-HS_2-400x267.jpg","width":400},{"file":"Westview-HS_2-570x380.jpg","width":570},{"file":"Westview-HS_2-800x533.jpg","width":800},{"file":"Westview-HS_2-1200x800.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/education/poway-unified-still-giving-no-bid-contracts-to-company-whose-products-have-failed-the-district-before/">Poway Unified Gives Company Whose Products Failed More No-Bid Contracts</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="666139">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/government/city-spent-almost-2m-more-on-troubled-smart-water-meter-program-than-authorized/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2018/07/"
        data-bg="true"
        data-sizes='[{"file":"water-meter1.jpg","width":2048},{"file":"water-meter1-300x225.jpg","width":300},{"file":"water-meter1-768x576.jpg","width":768},{"file":"water-meter1-570x428.jpg","width":570},{"file":"water-meter1-400x300.jpg","width":400},{"file":"water-meter1-570x428.jpg","width":570},{"file":"water-meter1-800x600.jpg","width":800},{"file":"water-meter1-1200x900.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/government/city-spent-almost-2m-more-on-troubled-smart-water-meter-program-than-authorized/">City Spent Almost $2M More on Troubled ‘Smart’ Water Meter Program Than Authorized</a>
            </div>
        </div>
    </div>
                                                            </div>
                                            </div>
                                    <div data-tab-content="month" class="month  -lead -tab">
                        <a href="#month"></a>
                        
                                                    <div class="excerpts">
                                                                            <div class="vo-excerpt -small -thumb " data-id="665651">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/politics/the-ultimate-san-diego-election-guide/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2018/11/"
        data-bg="true"
        data-sizes='[{"file":"IMG_2263.jpg","width":1776},{"file":"IMG_2263-300x200.jpg","width":300},{"file":"IMG_2263-768x512.jpg","width":768},{"file":"IMG_2263-570x380.jpg","width":570},{"file":"IMG_2263-400x267.jpg","width":400},{"file":"IMG_2263-570x380.jpg","width":570},{"file":"IMG_2263-800x533.jpg","width":800},{"file":"IMG_2263-1200x800.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/politics/the-ultimate-san-diego-election-guide/">The Ultimate San Diego Election Guide</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="664173">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/politics/a-readers-guide-to-the-local-ballot-measures/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2018/10/"
        data-bg="true"
        data-sizes='[{"file":"IMG_2267.jpg","width":1776},{"file":"IMG_2267-300x200.jpg","width":300},{"file":"IMG_2267-768x512.jpg","width":768},{"file":"IMG_2267-570x380.jpg","width":570},{"file":"IMG_2267-400x267.jpg","width":400},{"file":"IMG_2267-570x380.jpg","width":570},{"file":"IMG_2267-800x533.jpg","width":800},{"file":"IMG_2267-1200x800.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/politics/a-readers-guide-to-the-local-ballot-measures/">A Reader's Guide to the Local Ballot Measures</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="664809">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/news/everything-you-need-to-know-about-the-migrant-caravan-and-those-that-came-before/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2018/04/"
        data-bg="true"
        data-sizes='[{"file":"migrant-caravan-VOSD-FINAL-13.jpg","width":1200},{"file":"migrant-caravan-VOSD-FINAL-13-300x199.jpg","width":300},{"file":"migrant-caravan-VOSD-FINAL-13-768x510.jpg","width":768},{"file":"migrant-caravan-VOSD-FINAL-13-570x379.jpg","width":570},{"file":"migrant-caravan-VOSD-FINAL-13-400x266.jpg","width":400},{"file":"migrant-caravan-VOSD-FINAL-13-570x379.jpg","width":570},{"file":"migrant-caravan-VOSD-FINAL-13-800x531.jpg","width":800},{"file":"migrant-caravan-VOSD-FINAL-13-1200x797.jpg","width":1200},{"file":"migrant-caravan-VOSD-FINAL-13-800x533.jpg","width":800}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/news/everything-you-need-to-know-about-the-migrant-caravan-and-those-that-came-before/">Everything You Need to Know About the Migrant Caravan, and Those That Came Before</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="666162">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/news/border-report-a-caravan-within-the-caravan-has-arrived-in-tijuana/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2018/10/"
        data-bg="true"
        data-sizes='[{"file":"caravan-anthem.jpg","width":2048},{"file":"caravan-anthem-300x202.jpg","width":300},{"file":"caravan-anthem-768x518.jpg","width":768},{"file":"caravan-anthem-570x384.jpg","width":570},{"file":"caravan-anthem-400x270.jpg","width":400},{"file":"caravan-anthem-570x384.jpg","width":570},{"file":"caravan-anthem-800x539.jpg","width":800},{"file":"caravan-anthem-1200x809.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/news/border-report-a-caravan-within-the-caravan-has-arrived-in-tijuana/">Border Report: A Caravan Within the Caravan Has Arrived in Tijuana</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="666033">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/land-use/the-four-big-promises-sdsu-now-must-deliver-in-mission-valley/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2015/03/"
        data-bg="true"
        data-sizes='[{"file":"QualcommStadium_VOSD_35.jpg","width":776},{"file":"QualcommStadium_VOSD_35-300x200.jpg","width":300},{"file":"QualcommStadium_VOSD_35-768x512.jpg","width":768},{"file":"QualcommStadium_VOSD_35-570x380.jpg","width":570},{"file":"QualcommStadium_VOSD_35-400x266.jpg","width":400},{"file":"QualcommStadium_VOSD_35-570x380.jpg","width":570},{"file":"QualcommStadium_VOSD_35-590x393.jpg","width":590},{"file":"QualcommStadium_VOSD_35-750x500.jpg","width":750},{"file":"QualcommStadium_VOSD_35-60x40.jpg","width":60},{"file":"QualcommStadium_VOSD_35-80x80.jpg","width":80}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/land-use/the-four-big-promises-sdsu-now-must-deliver-in-mission-valley/">The Four Big Promises SDSU Now Must Deliver in Mission Valley</a>
            </div>
        </div>
    </div>
                                                            </div>
                                            </div>
                                    <div data-tab-content="year" class="year  -lead -tab">
                        <a href="#year"></a>
                        
                                                    <div class="excerpts">
                                                                            <div class="vo-excerpt -small -thumb " data-id="272148">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/police-tag/when-police-can-and-cant-pull-you-over/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2014/01/"
        data-bg="true"
        data-sizes='[{"file":"whenpullover-edit.jpg","width":776},{"file":"whenpullover-edit-300x200.jpg","width":300},{"file":"whenpullover-edit-768x512.jpg","width":768},{"file":"whenpullover-edit-570x380.jpg","width":570},{"file":"whenpullover-edit-400x266.jpg","width":400},{"file":"whenpullover-edit-570x380.jpg","width":570},{"file":"whenpullover-edit-590x393.jpg","width":590},{"file":"whenpullover-edit-750x500.jpg","width":750},{"file":"whenpullover-edit-60x40.jpg","width":60},{"file":"whenpullover-edit-80x80.jpg","width":80}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/police-tag/when-police-can-and-cant-pull-you-over/">When Police Can — and Can't — Pull You Over</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="652363">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/economy/stone-sues-millercoors/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2013/10/"
        data-bg="true"
        data-sizes='[{"file":"beer-summit-0007.jpg","width":776},{"file":"beer-summit-0007-300x200.jpg","width":300},{"file":"beer-summit-0007-768x512.jpg","width":768},{"file":"beer-summit-0007-570x380.jpg","width":570},{"file":"beer-summit-0007-400x266.jpg","width":400},{"file":"beer-summit-0007-570x380.jpg","width":570},{"file":"beer-summit-0007-590x393.jpg","width":590},{"file":"beer-summit-0007-750x500.jpg","width":750},{"file":"beer-summit-0007-60x40.jpg","width":60},{"file":"beer-summit-0007-80x80.jpg","width":80}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/economy/stone-sues-millercoors/">Yeah, Stone Brewing Probably Has a Good Case Against MillerCoors and Keystone</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="664173">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/politics/a-readers-guide-to-the-local-ballot-measures/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2018/10/"
        data-bg="true"
        data-sizes='[{"file":"IMG_2267.jpg","width":1776},{"file":"IMG_2267-300x200.jpg","width":300},{"file":"IMG_2267-768x512.jpg","width":768},{"file":"IMG_2267-570x380.jpg","width":570},{"file":"IMG_2267-400x267.jpg","width":400},{"file":"IMG_2267-570x380.jpg","width":570},{"file":"IMG_2267-800x533.jpg","width":800},{"file":"IMG_2267-1200x800.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/politics/a-readers-guide-to-the-local-ballot-measures/">A Reader's Guide to the Local Ballot Measures</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="282585">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/news/if-you-hit-someone-with-a-car-and-drive-away-youre-probably-not-getting-punished/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2014/06/"
        data-bg="true"
        data-sizes='[{"file":"hit-run-004.jpg","width":776},{"file":"hit-run-004-300x200.jpg","width":300},{"file":"hit-run-004-768x512.jpg","width":768},{"file":"hit-run-004-570x380.jpg","width":570},{"file":"hit-run-004-400x266.jpg","width":400},{"file":"hit-run-004-570x380.jpg","width":570},{"file":"hit-run-004-590x393.jpg","width":590},{"file":"hit-run-004-750x500.jpg","width":750},{"file":"hit-run-004-60x40.jpg","width":60},{"file":"hit-run-004-80x80.jpg","width":80}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/news/if-you-hit-someone-with-a-car-and-drive-away-youre-probably-not-getting-punished/">If You Hit Someone With a Car and Drive Away, You're Probably Not Getting Punished</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="656693">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/education/she-was-17-he-was-her-46-year-old-teacher-despite-warning-signs-he-stayed-in-the-classroom-for-years/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2018/04/"
        data-bg="true"
        data-sizes='[{"file":"La-Costa-Canyon-High-Sign.jpg","width":1917},{"file":"La-Costa-Canyon-High-Sign-300x200.jpg","width":300},{"file":"La-Costa-Canyon-High-Sign-768x512.jpg","width":768},{"file":"La-Costa-Canyon-High-Sign-570x380.jpg","width":570},{"file":"La-Costa-Canyon-High-Sign-400x267.jpg","width":400},{"file":"La-Costa-Canyon-High-Sign-570x380.jpg","width":570},{"file":"La-Costa-Canyon-High-Sign-800x533.jpg","width":800},{"file":"La-Costa-Canyon-High-Sign-1200x800.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/education/she-was-17-he-was-her-46-year-old-teacher-despite-warning-signs-he-stayed-in-the-classroom-for-years/">She Was 17. He Was Her 46-Year-Old Teacher. Despite Warning Signs, He Stayed in the Classroom for Years</a>
            </div>
        </div>
    </div>
                                                            </div>
                                            </div>
                            </div>
        </div>
    </div>

    <div class="vo-ad widget -sz -sz-desktop" 
        id="sidebar_ad-11" 
        data-type="dfp"
        data-module="ad"
        data-width="300"
        data-height="250"
        data-sizes='null'
	data-targets=""
        data-id="div-gpt-ad-1505158173075-5">

        <section class="ad-wrapper" id="div-gpt-ad-1505158173075-5">
            <span class="loading">
                <i class="fa fa-circle-o-notch fa-spin fa-fw"></i>
            </span>
        </section>

            </div>
<aside id="custom_html-16" class="widget_text widget-odd widget-7 -bare widget vo-sidebar widget_custom_html"><div class="textwidget custom-html-widget"><div id="sb_instagram" class="sbi sbi_mob_col_auto sbi_col_4" style="width:100%; padding-bottom: 10px; " data-id="202554797" data-num="20" data-res="auto" data-cols="4" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;false&quot;,&quot;feedID&quot;: &quot;202554797&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;,&quot;mid&quot;: &quot;M2E4MWE5Zg==&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;sbiCacheExists&quot;: &quot;true&quot;,&quot;callback&quot;: &quot;MTA3NTBhZTI4MzI2N.GMwZmJmOTExNzQxMTg5MGJlMjM=&quot;, &quot;sbiHeaderCache&quot;: &quot;true&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader"></div></div><div id="sbi_load" class="sbi_hidden"><a class="sbi_load_btn" href="javascript:void(0);" style="display: none; "><span class="sbi_btn_text">Load More...</span><div class="sbi_loader sbi_hidden"></div></a><div class="sbi_follow_btn"><a href="https://www.instagram.com/" style="" target="_blank"><i class="fa fab fa-instagram"></i>Follow on Instagram</a></div></div></div></div></aside>    <div class="vo-sidebar -donate " 
        data-id="sidebar_donate-3"
        data-module="sidebar"
        data-sticky="1">

        <h4 class="sidebar-title -tc">Support VOSD</h4>

        <div class="sidebar-content">
                            <div class="sidebar-subheader">
                    Stand up for local journalism.
                </div>
                        <div class="vo-form" 
                data-module="form-donation-simple"
                data-money="sidebar_donate-3_money"
                data-increment="sidebar_donate-3_increment"
                data-domain="https://checkout.fundjournalism.org"
                data-default-money="15"
                data-member="memberform"
                data-org="vosd"
                data-once="donateform" 
                data-target="_self">

                <form>
                    <div class="form-body">
                        <div class="fields">
                            <div class="w5">
                                    <div class="vo-field -money -style-default  " data-id="sidebar_donate-3_money">
                    
        <div class="faux-input">
            <div class="prefix">$</div>
            <input type="number" step="1" min="1" name="sidebar_donate-3_money" id="sidebar_donate-3_money" placeholder="15" value=""  />
                    </div>
    </div>
                            </div>
                            <div class="w7">
                                                
    <div class="vo-field -dropdown -style-default  " 
        data-placeholder="Select One"
        data-module="field-dropdown" 
        data-selected="monthly"
        data-id="sidebar_donate-3_increment">
                <div class="faux-input -null">
            <span>Select One</span>
            <i class="arrow ion-arrow-down-b"></i>
        </div>
        <div class="options">
            <ul>
                                    <li data-value="monthly">Monthly</li>
                                    <li data-value="yearly">Yearly</li>
                                    <li data-value="once">One Time</li>
                            </ul>
            <select name="sidebar_donate-3_increment">
                                    <option value="monthly">Monthly</option>
                                    <option value="yearly">Yearly</option>
                                    <option value="once">One Time</option>
                            </select>
        </div>
                    </div>
                            </div>
                        </div>
                    </div>
                    <div class="form-footer">
                        <button class="vo-button -heavy -block">Donate</button>
                    </div>
                </form>
            </div>
            <div class="sidebar-logo">
                <div class="vo-logo -style-default ">
        

    
    <div class="vo-thumb -bg -trans" 
        data-module="thumb"
        data-retina="1"
        data-url="/wp-content/uploads/2017/10/"
        data-bg="true"
        data-sizes='[{"file":"logo-default@2x-1.png","width":596}]'>

        <div class="aspect" style="padding-top:12.080536912752%;"></div>
    </div>
</div>            </div>
                    </div>
    </div>

                        </div>
                    </div>
                </div>
            </div>
        </div>
        </main>

        <div class="vo-curtain " data-module="curtain"></div>    <div class="vo-popup" data-module="popup">
    <a class="close ion-android-close" href="javascript:hub.please('close popup');"></a>
    <div class="dynamic">
    </div>
</div>    <div id="popup-sign-in" class="popup -sign-in">
    <div class="popup-sign-in-content">
            
        
    
    <div class="vo-thumb -trans" 
        data-module="thumb" 
        data-url=""
        data-retina=""
        data-sizes='[{"file":"https:\/\/www.voiceofsandiego.org\/wp-content\/themes\/voiceover\/.dist\/images\/logo-default@2x.png","width":160}]'>
        <div class="aspect" style="padding-top:12.5%;"></div>
    </div>
        <div class="vo-form -sign-in -wp ">
    
		<form name="loginform" id="loginform" action="https://www.voiceofsandiego.org/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.voiceofsandiego.org/topics/politics/anatomy-of-a-sitting-judges-astounding-loss/" />
			</p>
			
		</form>
</div>
                    <div class="popup-footer">
                Don't have an account? <a href="/register">Sign Up <i class="fa fa-angle-double-right"></i></a>
            </div>
            </div>
</div>    
<div id="popup-members-only" class="popup -members-only">
    <div class="popup-members-only-content">
            
        
    
    <div class="vo-thumb -trans" 
        data-module="thumb" 
        data-url=""
        data-retina=""
        data-sizes='[{"file":"https:\/\/www.voiceofsandiego.org\/wp-content\/themes\/voiceover\/.dist\/images\/logo-default@2x.png","width":160}]'>
        <div class="aspect" style="padding-top:12.5%;"></div>
    </div>
        <div class="vo-rich-text">
            <p><p>VOSD members get access to exclusive content. If you are a member, log in to view this post. If you&#8217;re not a member, join today!</p>
</p>

                            <p>
                                            <a class="vo-button donate-link" data-href="/wp-login.php?redirect_to=/category/member-content" href="/wp-login.php?redirect_to=/category/member-content" data-target="" target="" data-title="Log In">
                            Log In
                        </a>
                                            <a class="vo-button donate-link" data-href="/donate-member-content/" href="/donate-member-content/" data-target="" target="" data-title="Join">
                            Join
                        </a>
                                    </p>
                    </div>
    </div>
</div>    

    <div id="666327" 
        data-id="666327" 
        data-threshold="15" 
        data-toggle=""
        class="vo-popup-scroll -newsletter-signup -standout -center " data-module="popup-scroll">
        <div class="vo-grid">
            <div class="newsletter-halign" data-module="newsletter-signup">
  <div class="sidebar-content">
    <div class="newsletter-thumb">
          

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2017/11/"
        data-bg="true"
        data-sizes='[{"file":"Morning-Report-F.jpg","width":530},{"file":"Morning-Report-F-300x300.jpg","width":300},{"file":"Morning-Report-F-400x400.jpg","width":400}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
    </div>
    <div class="vo-form">
      <h1 class="popup-title">Get informed.</h1>
      <div class="description">
	Start your day with San Diego's most important news. Subscribe to the Morning Report. 
      </div>
      <form action="https://www.voiceofsandiego.org/wp-admin/admin-ajax.php" method="POST">
        <div class="form-body">
          <div class="fields">
            <input name="action" type="hidden" value="newsletter_signup" />
                        <div class="field">
                  <div class="vo-field -email -text-submit -style-default signup-email " data-id="newsletters_sidebar_signup_email">
         
        <div style="width:100%">
            <div class="faux-input">
                <i class="ic-env fa fa-envelope-o"></i>
                <i class="ic-think fa fa-circle-o-notch spin"></i>
                <div class="field">
                             
    
    <div class="vo-field -text -style-default   " data-id="newsletters_sidebar_signup_email" data-module="field-text">
                            <input type="text" name="email" id="newsletters_sidebar_signup_email" placeholder="Enter Email"  value="" />
                            </div>
                </div> 
                <button class="vo-button -icon">
                    <i class="ic ion-ios-arrow-thin-right"></i>
                </button>
            </div>
        </div>
    </div>
	      <div style="display:none">
		    
  <div class="vo-field -checkbox  " 
       data-module="checkmark"
       data-checked="true"
       data-id="morning_report">

              <div class="faux-input">
         <div class="box">
           <i class="check ion-ios-checkmark-empty"></i>
         </div>
         <div class="label">
           <strong>Subscribe</strong>
                               </div>
       </div>
       <div class="input">
         <input type="checkbox" name="morning_report" />
       </div>
         </div>
	      </div>
            </div>
            <div class="form-message -none -light">
              <i class="ic -error ion-android-warning"></i>
              <i class="ic -success ion-android-checkmark-circle"></i>
              <span></span>
            </div>
          </div>
        </div>
      </form>
    </div>
  </div>
</div>

        </div>
        <a href="#close" class="close">
            <i class="ion-ios-close-outline"></i>
        </a>
    </div>

 
        <div 
        data-module="popularity-tracker"
        data-id="666327"
		data-url="https://www.voiceofsandiego.org/wp-admin/admin-ajax.php"
		data-action="track_popularity"></div>
    
        
    <footer class="vo-footer ">
        <div class="vo-grid footer-grid">
            <div class="row">
                <div class="w5 logo-col">
                    <a href="/">
                        <div class="vo-logo -style-default ">
        

    
    <div class="vo-thumb -bg -trans" 
        data-module="thumb"
        data-retina="1"
        data-url="/wp-content/uploads/2017/10/"
        data-bg="true"
        data-sizes='[{"file":"logo-default@2x-1.png","width":596}]'>

        <div class="aspect" style="padding-top:12.080536912752%;"></div>
    </div>
</div>                    </a>
                    <div class="nonp">
                        <p>Voice of San Diego is a 501(c)(3) nonprofit organization.</p>                                        
                    </div>            

                    <div class="-sz-small-footer-donate"></div>

                                        <div class="vo-menu -about">
                        <div class="menu vo-grid -flush">
                                                            <div class="row">
                                                                            <div class="menu-item w6 ">
                                            <a href="https://www.voiceofsandiego.org/about-us/" target="">
                                                About Us
                                            </a>
                                        </div>
                                                                            <div class="menu-item w6 ">
                                            <a href="https://www.voiceofsandiego.org/about-us/contact-us/" target="">
                                                Contact Us
                                            </a>
                                        </div>
                                                                    </div>
                                                            <div class="row">
                                                                            <div class="menu-item w6 ">
                                            <a href="https://www.voiceofsandiego.org/about-us/our-team/submit-news-tip/" target="">
                                                Submit a News Tip
                                            </a>
                                        </div>
                                                                            <div class="menu-item w6 ">
                                            <a href="https://www.voiceofsandiego.org/about-us/our-team/submit-a-commentary-to-vosd/" target="">
                                                Submit an Op-Ed
                                            </a>
                                        </div>
                                                                    </div>
                                                    </div>
                    </div>
                                        
                    <div class="vo-grid -flush -social-content">
                        <div class="row">
                            <div class="w6">
                                                                    <div class="vo-menu -elevator-buttons -social">
                                        <ul class="menu">
                                                                                            <li class="menu-item">
                                                    <a href="https://twitter.com/voiceofsandiego" target="_blank" class="vo-button menu-item-link -elevator -xsmall ">
                                                        <i class="fa fa-twitter"></i>
                                                        <span class="-srt">Twitter</span>
                                                    </a>
                                                </li>
                                                                                            <li class="menu-item">
                                                    <a href="https://www.facebook.com/voiceofsandiego/" target="_blank" class="vo-button menu-item-link -elevator -xsmall ">
                                                        <i class="fa fa-facebook"></i>
                                                        <span class="-srt">Facebook</span>
                                                    </a>
                                                </li>
                                                                                            <li class="menu-item">
                                                    <a href="https://www.instagram.com/voiceofsandiego/" target="_blank" class="vo-button menu-item-link -elevator -xsmall ">
                                                        <i class="fa fa-instagram"></i>
                                                        <span class="-srt">Instagram</span>
                                                    </a>
                                                </li>
                                                                                            <li class="menu-item">
                                                    <a href="https://youtube.com/voiceofsandiego/" target="_blank" class="vo-button menu-item-link -elevator -xsmall ">
                                                        <i class="fa fa-youtube"></i>
                                                        <span class="-srt">YouTube</span>
                                                    </a>
                                                </li>
                                                                                            <li class="menu-item">
                                                    <a href="https://www.voiceofsandiego.org/vosd-rss-feeds/" target="" class="vo-button menu-item-link -elevator -xsmall ">
                                                        <i class="fa fa-rss"></i>
                                                        <span class="-srt">RSS</span>
                                                    </a>
                                                </li>
                                                                                    </ul>
                                    </div>
                                                            </div>
                            <div class="w6">
                                <div class="podcasts">
                                    <p>Podcasts available on:<br />
<a href="https://itunes.apple.com/us/podcast/voice-of-san-diego-podcast/id430101991?mt=2">iTunes</a> and <a href="https://www.stitcher.com/podcast/voice-of-san-diego/vosd-radio">Stitcher</a></p>

                                </div>
                            </div>
                        </div>
                        <div class="row">
                            <div class="w12">
                                <address><p><a href="https://www.google.com/maps/place/110+W+A+St,+San+Diego,+CA+92101" target="_blank" rel="noopener">110 West A St. Suite 650, San Diego, CA 92101</a><br />
Phone: 619-325-0525</p>
</address>
                            </div>
                        </div>
                    </div>
                </div>

                                <div class="w7 donate-col" data-module="responsive-leaper" data-id="footer-donate" data-sizes='{"small":700}'>
                    <div class="footer-section -rich-text">
                        <h4 class="section-title">Support Public Service Journalism</h4>
                        
                        <div class="section-content">
                            <p>We rely on people like you to support this service. Please donate or <a style="text-decoration: underline;" href="/sponsorships/">sponsor VOSD</a> today.</p>

                        </div>
                    </div>
                        <div class="vo-sidebar -donate-long "
        data-id="footer_donate"
        data-module="form-donation-simple"
        data-money="footer_donate_money"
        data-increment="footer_donate_increment"
        data-domain="https://checkout.fundjournalism.org"
        data-default-money="15"
        data-member="memberform"
        data-org="vosd"
        data-once="donateform"
        data-target="_self">

        <h4 class="sidebar-title">Help support us by donating</h4>

        <div class="sidebar-content">
            <div class="vo-form">
                <form>
                    <div class="form-body">
                        <div class="fields">
                            <div class="w2">
                                    <div class="vo-field -money -style-default  " data-id="footer_donate_money">
                    
        <div class="faux-input">
            <div class="prefix">$</div>
            <input type="number" step="1" min="1" name="footer_donate_money" id="footer_donate_money" placeholder="15" value=""  />
                    </div>
    </div>
                            </div>
                            <div class="w4">
                                                
    <div class="vo-field -dropdown -style-dark-outline  " 
        data-placeholder="Select One"
        data-module="field-dropdown" 
        data-selected="monthly"
        data-id="footer_donate_increment">
                <div class="faux-input -null">
            <span>Select One</span>
            <i class="arrow ion-arrow-down-b"></i>
        </div>
        <div class="options">
            <ul>
                                    <li data-value="monthly">Monthly</li>
                                    <li data-value="yearly">Yearly</li>
                                    <li data-value="once">One Time</li>
                            </ul>
            <select name="footer_donate_increment">
                                    <option value="monthly">Monthly</option>
                                    <option value="yearly">Yearly</option>
                                    <option value="once">One Time</option>
                            </select>
        </div>
                    </div>
                            </div>
                            <div class="w6">
                                <button class="vo-button -up -f16">Donate Now</button>
                            </div>
                        </div>
                    </div>
                </form>
            </div>
        </div>
    </div>
                </div>
            </div>
            <div class="row copyright">
                <div class="w12">
                    <div class="rights">
                        © 2018 Voice of San Diego, Inc. All Rights Reserved
                    </div>
                                            <ul class="vo-menu -inline">
                                                            <li class="menu-item ">
                                    <a href="https://www.voiceofsandiego.org/terms-of-use/" target="">Terms of Use</a>
                                </li>
                                                            <li class="menu-item ">
                                    <a href="https://www.voiceofsandiego.org/privacy-policy/" target="">Policy</a>
                                </li>
                                                    </ul>
                                    </div>
            </div>
        </div>
    </footer>
    
    
        
    <!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.voiceofsandiego.org/wp-admin/admin-ajax.php";
</script>


        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P9B6T7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="vo-tracking" data-module="tracking" data-user-id=""></div>

<!-- Facebook Pixel Code -->
<script> !function(f,b,e,v,n,t,s) {if(f.fbq)return;n=f.fbq=function(){n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}; if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0'; n.queue=[];t=b.createElement(e);t.async=!0; t.src=v;s=b.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t,s)}(window,document,'script', 'https://connect.facebook.net/en_US/fbevents.js'); fbq('init', '732533856875512'); fbq('track', 'PageView'); fbq('track', 'Search'); fbq('track', 'Lead'); </script>
<!-- End Facebook Pixel Code -->
              
    <noscript id="deferred-styles"><link rel='stylesheet' type='text/css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css'>
<link rel='stylesheet' type='text/css' href='https://www.voiceofsandiego.org/wp-content/uploads/tmp/am/1.1.9/56a1b57fefe33cba29d494dc65df9ddb8884fadffaa9b0bf93a23b4b3f68d770.min.css'>
</noscript>            
            <script>
            var loadDeferredStyles = function() { 
                var addStylesNode = document.getElementById("deferred-styles"); 
                var replacement = document.createElement("div"); 
                replacement.id = 'app-styles';
                replacement.innerHTML = addStylesNode.textContent; 
                document.body.appendChild(replacement); 
                addStylesNode.parentElement.removeChild(addStylesNode); 
            }; 
                    
            var raf = requestAnimationFrame || mozRequestAnimationFrame || webkitRequestAnimationFrame || msRequestAnimationFrame; 
            if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); }); else window.addEventListener('load', loadDeferredStyles);
            </script>
<script src='https://www.voiceofsandiego.org/wp-content/uploads/tmp/am/1.1.9/12486fdeda3aa2057d4cc027e15863ed569ed890744d75d3f5518ee6a182dffb.min.js' async></script>
<script src='https://www.googletagservices.com/tag/js/gpt.js' async></script>

    <script>
    WebFontConfig = {
        google: { 
            families: ['Montserrat:400,500,800', 'Open Sans']
        }
    };

    (function(d) {
      var wf = d.createElement('script'), s = d.scripts[0];
      wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
      wf.async = true;
      s.parentNode.insertBefore(wf, s);
   })(document);
</script>            
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"4af45a9344","applicationID":"5016356","transactionName":"MwNSYhFZCxJXV0ELWgpJZUQKF0oIWFBQGhsUDkA=","queueTime":0,"applicationTime":848,"atts":"H0RRFFlDGBw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
