<!DOCTYPE html>
<html class="no-js" lang="en-US">
  <head>
    <script>document.documentElement.className = 'js';</script>
          <meta charset="UTF-8" />
<meta http-equiv="x-ua-compatible" content="ie=edge" /><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<script>window.dataLayer = window.dataLayer || [];</script>

    

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P9B6T7');</script>
<!-- End Google Tag Manager -->

<!-- Global site tag (gtag.js) - Google Ads: 975062141 -->

<script async src="https://www.googletagmanager.com/gtag/js?id=AW-975062141"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'AW-975062141');
</script>

<!-- StackAdapt -->
<script>!function(s,a,e,v,n,t,z){if(s.saq)return;n=s.saq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!s._saq)s._saq=n;n.push=n;n.loaded=!0;n.version='1.0';n.queue=[];t=a.createElement(e);t.async=!0;t.src=v;z=a.getElementsByTagName(e)[0];z.parentNode.insertBefore(t,z)}(window,document,'script','https://tags.srv.stackadapt.com/events.js');saq('ts', '87_33DV5OPvJIdwqoJfPZA');</script>
<!-- End StackAdapt -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '899195477095106');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=899195477095106&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nzyg1');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->

<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>


<!-- This site is optimized with the Yoast SEO plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Why Tourism Titans See the March Ballot as Their Best Shot to Expand the Convention Center - Voice of San Diego</title>
<link rel="canonical" href="https://www.voiceofsandiego.org/topics/politics/why-tourism-titans-see-the-march-ballot-as-their-best-shot-to-expand-the-convention-center/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Why Tourism Titans See the March Ballot as Their Best Shot to Expand the Convention Center - Voice of San Diego" />
<meta property="og:description" content="The city has tried again and again for 15 years to increase its hotel-room tax – and it’s never worked. The history of the effort helps explain why supporters see the latest measure as their best chance yet." />
<meta property="og:url" content="https://www.voiceofsandiego.org/topics/politics/why-tourism-titans-see-the-march-ballot-as-their-best-shot-to-expand-the-convention-center/" />
<meta property="og:site_name" content="Voice of San Diego" />
<meta property="article:publisher" content="http://www.facebook.com/voiceofsandiego" />
<meta property="article:author" content="https://www.facebook.com/LisaHalverstadt" />
<meta property="article:tag" content="Hotel Tax" />
<meta property="article:tag" content="transient occupancy tax" />
<meta property="article:section" content="Politics" />
<meta property="article:published_time" content="2019-12-04T12:00:02+00:00" />
<meta property="article:modified_time" content="2019-12-03T18:56:02+00:00" />
<meta property="og:updated_time" content="2019-12-03T18:56:02+00:00" />
<meta property="og:image" content="https://www.voiceofsandiego.org/wp-content/uploads/2018/01/VOSD_-Convention-Center_5-570x344.jpg" />
<meta property="og:image:secure_url" content="https://www.voiceofsandiego.org/wp-content/uploads/2018/01/VOSD_-Convention-Center_5-570x344.jpg" />
<meta property="og:image:width" content="570" />
<meta property="og:image:height" content="344" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The city has tried again and again for 15 years to increase its hotel-room tax – and it’s never worked. The history of the effort helps explain why supporters see the latest measure as their best chance yet." />
<meta name="twitter:title" content="Why Tourism Titans See the March Ballot as Their Best Shot to Expand the Convention Center - Voice of San Diego" />
<meta name="twitter:site" content="@voiceofsandiego" />
<meta name="twitter:image" content="https://www.voiceofsandiego.org/wp-content/uploads/2018/01/VOSD_-Convention-Center_5.jpg" />
<meta name="twitter:creator" content="@lisahalverstadt" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.voiceofsandiego.org/#website","url":"https://www.voiceofsandiego.org/","name":"Voice of San Diego","potentialAction":{"@type":"SearchAction","target":"https://www.voiceofsandiego.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.voiceofsandiego.org/topics/politics/why-tourism-titans-see-the-march-ballot-as-their-best-shot-to-expand-the-convention-center/#primaryimage","url":"https://www.voiceofsandiego.org/wp-content/uploads/2018/01/VOSD_-Convention-Center_5.jpg","width":2048,"height":1235},{"@type":"WebPage","@id":"https://www.voiceofsandiego.org/topics/politics/why-tourism-titans-see-the-march-ballot-as-their-best-shot-to-expand-the-convention-center/#webpage","url":"https://www.voiceofsandiego.org/topics/politics/why-tourism-titans-see-the-march-ballot-as-their-best-shot-to-expand-the-convention-center/","inLanguage":"en-US","name":"Why Tourism Titans See the March Ballot as Their Best Shot to Expand the Convention Center - Voice of San Diego","isPartOf":{"@id":"https://www.voiceofsandiego.org/#website"},"primaryImageOfPage":{"@id":"https://www.voiceofsandiego.org/topics/politics/why-tourism-titans-see-the-march-ballot-as-their-best-shot-to-expand-the-convention-center/#primaryimage"},"datePublished":"2019-12-04T12:00:02+00:00","dateModified":"2019-12-03T18:56:02+00:00","author":{"@id":"https://www.voiceofsandiego.org/#/schema/person/ebc81f37a4c00fde4470cbd8144edac1"}},{"@type":["Person"],"@id":"https://www.voiceofsandiego.org/#/schema/person/ebc81f37a4c00fde4470cbd8144edac1","name":"Lisa Halverstadt","image":{"@type":"ImageObject","@id":"https://www.voiceofsandiego.org/#authorlogo","url":"https://secure.gravatar.com/avatar/9bb16008a91c2aa46dbe1a8554e47e8c?s=96&d=mm&r=g","caption":"Lisa Halverstadt"},"description":"Lisa writes about San Diego city and county governments. She welcomes story tips and questions. Contact her directly at <a href=\"mailto:lisa@vosd.org\">lisa@vosd.org</a> or 619.325.0528.","sameAs":["https://www.facebook.com/LisaHalverstadt","https://twitter.com/https://www.twitter.com/lisahalverstadt"]}]}</script>
<!-- / Yoast SEO plugin. -->

<!-- afb Instant Articles -->
			<meta property="fb:pages" content="115629245026" /><style>genius-callout { display: none !important; }</style>

<style>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</style>
      
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/themes/voiceover/modules/favicon/favicon-180x180.png">
<link rel="icon" type="image/png" href="/wp-content/themes/voiceover/modules/favicon/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/wp-content/themes/voiceover/modules/favicon/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/wp-content/themes/voiceover/modules/favicon/manifest.json">
<meta name="theme-color" content="#ffffff">       
    
          </head>
  <body class=" ">
                      <header class="vo-header ">
            <div class="identity">
                <div class="vo-grid -posrel">
                        <div class="vo-menu -bar -expanders">
        <ul class="menu">
                                        

            

<li class="menu-item  -icon">
            <a class="menu-item-link" href="javascript:hub.please('open panel');" target="">
            <i class="ion-navicon"></i>
            <span class="-srt">Open Panel
        </a>
    </li>                            

            

<li class="menu-item -search -icon">
            <a class="menu-item-link" href="javascript:hub.please('open panel search');" target="">
            <i class="ion-android-search"></i>
            <span class="-srt">Open Search
        </a>
    </li>                    </ul>
    </div>
                    <div class="logo-area">
                        <a href="/"><div class="vo-logo -style-large ">
        

    
    <div class="vo-thumb -bg -trans" 
        data-module="thumb"
        data-retina="1"
        data-url="/wp-content/uploads/2017/10/"
        data-bg="true"
        data-sizes='[{"file":"logo-default@2x-1.png","width":596}]'>

        <div class="aspect" style="padding-top:12.080536912752%;"></div>
    </div>
</div></a>
                        <div class="tagline">UNVEILING THE UNSEEN</div>
                    </div>
                        <div class="vo-menu -bar -account">
        <ul class="menu">
                                        


<li class="menu-item   -pregnant">
            <a class="menu-item-link" href="#" target="">
                            <span>Sign In</span><i class="ic ion-ios-arrow-down"></i>
                    </a>
                    <div class="launchpad"></div>
            <ul class="submenu">
                                    

            
<li class="submenu-item -marg">
    <a href="javascript:hub.please('open html in popup', '#popup-sign-in');" class="submenu-item-link vo-button -block -secondary">Log In</a>
</li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/account/register/" target="">
                            Register to Comment
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="/donate" target="">
                            Donate or Renew
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/membership/" target="">
                            Member Benefits
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/newsletters/" target="">
                            Newsletters
                    </a>
            </li>                            </ul>
            </li>                            

            
<li class="menu-item -donate  ">
    <a class="vo-button menu-item-link" href="/donate" target="">
        Donate
    </a>
</li>                    </ul>
    </div>
                </div>
            </div>
            <nav class="navigation">
                <div class="vo-grid -flush">
                        <div class="vo-menu -bar -light">
        <ul class="menu">
                                        


<li class="menu-item   -pregnant">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/category/topics/" target="">
                            <span>All Stories</span><i class="ic ion-ios-arrow-down"></i>
                    </a>
                    <div class="launchpad"></div>
            <ul class="submenu">
                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/" target="">
                            All Recent Stories
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/arts/" target="">
                            Arts/Culture
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/border/" target="">
                            Border
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/education/" target="">
                            Education
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/economy/" target="">
                            Economy
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/government/" target="">
                            Government
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/immigration/" target="">
                            Immigration
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/land-use/" target="">
                            Land Use
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/nonprofits/" target="">
                            Nonprofits/Community
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/opinion/" target="">
                            Opinion
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/politics/" target="">
                            Politics
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/public-safety/" target="">
                            Public Safety
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/science-environment/" target="">
                            Science/Environment
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/peoples-reporter/" target="">
                            The People's Reporter
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/category/topics/vosd-en-espanol/" target="">
                            VOSD en Español
                    </a>
            </li>                            </ul>
            </li>                            


<li class="menu-item   ">
            <a class="menu-item-link" href="/newsletters" target="">
                            Newsletters
                    </a>
            </li>                            


<li class="menu-item   -pregnant">
            <a class="menu-item-link" href="" target="">
                            <span>Podcasts</span><i class="ic ion-ios-arrow-down"></i>
                    </a>
                    <div class="launchpad"></div>
            <ul class="submenu">
                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/podcasts/" target="">
                            VOSD Podcast Network
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/podcast-production-services/" target="">
                            Podcast Production Services
                    </a>
            </li>                            </ul>
            </li>                            


<li class="menu-item   -pregnant">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/events/" target="">
                            <span>Events</span><i class="ic ion-ios-arrow-down"></i>
                    </a>
                    <div class="launchpad"></div>
            <ul class="submenu">
                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/events/" target="">
                            All Events
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/brews-news/" target="">
                            Brews &#038; News
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/donor-recognition-events/" target="">
                            Donor Recognition Events
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/member-coffee/" target="">
                            Member Coffee
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/politifest/" target="">
                            Politifest 2019
                    </a>
            </li>                            </ul>
            </li>                            


<li class="menu-item   ">
            <a class="menu-item-link" href="/category/partner-voices" target="">
                            Partner Voices
                    </a>
            </li>                            


<li class="menu-item   -pregnant">
            <a class="menu-item-link" href="#" target="">
                            <span>Support Us</span><i class="ic ion-ios-arrow-down"></i>
                    </a>
                    <div class="launchpad"></div>
            <ul class="submenu">
                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/membership/" target="">
                            Become a Member
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/corporate-community-partners/" target="">
                            Become a Sponsor
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/membership/give-the-gift-of-membership/" target="">
                            Give the Gift of Membership
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/planned-giving/" target="">
                            Planned Giving
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/vehicle-donation-program/" target="">
                            Vehicle Donation
                    </a>
            </li>                            </ul>
            </li>                            


<li class="menu-item   -pregnant">
            <a class="menu-item-link" href="#" target="">
                            <span>About Us</span><i class="ic ion-ios-arrow-down"></i>
                    </a>
                    <div class="launchpad"></div>
            <ul class="submenu">
                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/about-us/" target="">
                            About Us
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/about-us/contact-us/" target="">
                            Contact Us
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/about-us/our-team/" target="">
                            Our Team
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/about-us/our-mission/" target="">
                            Our Story and Mission
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/about-us/what-we-stand-for/" target="">
                            What We Stand For
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/about-us/board-of-directors/" target="">
                            Board of Directors
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="/about-us/our-supporters/" target="">
                            Our Supporters
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/careers/" target="">
                            Careers
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/content-sharing-policy/" target="">
                            Content Sharing Policy
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/about-us/our-team/submit-a-commentary-to-vosd/" target="">
                            Submit a Commentary
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/about-us/our-team/submit-news-tip/" target="">
                            Submit a News Tip
                    </a>
            </li>                            </ul>
            </li>                            

            
    <li class="menu-items -social -light">
        <ul class="menu -visible-sub">
                                                <li class="menu-item -icon -small">
                        <a href="https://twitter.com/voiceofsandiego" target="_blank" class="menu-item-link">
                            <i class="fa fa-twitter"></i>
                            <span class="-srt">Twitter</span>
                        </a>
                    </li>
                                                                <li class="menu-item -icon -small">
                        <a href="https://www.facebook.com/voiceofsandiego/" target="_blank" class="menu-item-link">
                            <i class="fa fa-facebook"></i>
                            <span class="-srt">Facebook</span>
                        </a>
                    </li>
                                                                <li class="menu-item -icon -small">
                        <a href="https://www.instagram.com/voiceofsandiego/" target="_blank" class="menu-item-link">
                            <i class="fa fa-instagram"></i>
                            <span class="-srt">Instagram</span>
                        </a>
                    </li>
                                                                <li class="menu-item -icon -small">
                        <a href="https://youtube.com/voiceofsandiego/" target="_blank" class="menu-item-link">
                            <i class="fa fa-youtube"></i>
                            <span class="-srt">YouTube</span>
                        </a>
                    </li>
                                                                <li class="menu-item -icon -small">
                        <a href="https://www.voiceofsandiego.org/vosd-rss-feeds/" target="" class="menu-item-link">
                            <i class="fa fa-rss"></i>
                            <span class="-srt">RSS</span>
                        </a>
                    </li>
                                    </ul>  
    </li>  
                    </ul>
    </div>
                </div>
            </nav>
                            <div class="tabs">
                    <div class="vo-grid -flush">
                            <div class="vo-menu -bar -small">
        <ul class="menu">
                                        


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/category/border/" target="">
                            Border
                    </a>
            </li>                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/category/housing/" target="">
                            Housing
                    </a>
            </li>                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/category/investigations/school-sexual-misconduct/" target="">
                            School Sexual Misconduct
                    </a>
            </li>                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/category/north-county/" target="">
                            North County
                    </a>
            </li>                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/category/topics/politics/" target="">
                            Politics
                    </a>
            </li>                    </ul>
    </div>
                    </div>
                </div>
                    </header>
    
    <div class="vo-header -slim -style-default -not-social  -fixed-after-scroll -shadow"
    data-module="header-slim"
    data-swap-social="1"
    data-swap-testimonial="">
    
    <div class="-posrel">
        <div class="vo-menu -bar -l">
            <ul class="menu">
                                    <li class="menu-item -icon ">
                        <a href="javascript:hub.please('open panel');" class="menu-item-link">
                            <i class="ic ion-navicon"></i>
                        </a>            
                    </li>   
                
                <li class="menu-item -logo">
                    <a href="/">
                                                    <div class="vo-logo -style-default -fixed-after-scroll -shadow">
        

    
    <div class="vo-thumb -bg -trans" 
        data-module="thumb"
        data-retina="1"
        data-url="/wp-content/uploads/2017/10/"
        data-bg="true"
        data-sizes='[{"file":"logo-default@2x-1.png","width":596}]'>

        <div class="aspect" style="padding-top:12.080536912752%;"></div>
    </div>
</div>                                            </a>
                </li>
            </ul>
        </div>
        
                    <h2 class="header-title">
                <a class="excerpt-cat " href="https://www.voiceofsandiego.org/category/topics/politics/">Politics</a>
                                    <a href="https://www.voiceofsandiego.org/donate/" class="excerpt-crop -cta">UNVEILING THE UNSEEN</a>
                            </h2>

                <div class="vo-menu -bar -account -r">
        <ul class="menu">
                                        


<li class="menu-item   -pregnant">
            <a class="menu-item-link" href="#" target="">
                            <span>Sign In</span><i class="ic ion-ios-arrow-down"></i>
                    </a>
                    <div class="launchpad"></div>
            <ul class="submenu">
                                    

            
<li class="submenu-item -marg">
    <a href="javascript:hub.please('open html in popup', '#popup-sign-in');" class="submenu-item-link vo-button -block -secondary">Log In</a>
</li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/account/register/" target="">
                            Register to Comment
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="/donate" target="">
                            Donate or Renew
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/membership/" target="">
                            Member Benefits
                    </a>
            </li>                                    


<li class="submenu-item   ">
            <a class="submenu-item-link" href="https://www.voiceofsandiego.org/newsletters/" target="">
                            Newsletters
                    </a>
            </li>                            </ul>
            </li>                            

            
<li class="menu-item -donate  ">
    <a class="vo-button menu-item-link" href="/donate" target="">
        Donate
    </a>
</li>                    </ul>
    </div>
                <div class="vo-menu -bar -social -r">
        <ul class="menu">
                                        

            
<li class="menu-item ">
    <a href="http://www.voiceofsandiego.org/topics/politics/why-tourism-titans-see-the-march-ballot-as-their-best-shot-to-expand-the-convention-center/" 
        data-module="popup-share"
        data-type="facebook"
        data-href="http://www.voiceofsandiego.org/topics/politics/why-tourism-titans-see-the-march-ballot-as-their-best-shot-to-expand-the-convention-center/"
        class=" vo-button -share -facebook">
        <i class="ic fa fa-facebook"></i> Facebook
    </a>
</li>
                            

            
<li class="menu-item ">
    <a href="http://www.voiceofsandiego.org/topics/politics/why-tourism-titans-see-the-march-ballot-as-their-best-shot-to-expand-the-convention-center/" 
        data-module="popup-share"
        data-type="twitter"
        data-href="http://www.voiceofsandiego.org/topics/politics/why-tourism-titans-see-the-march-ballot-as-their-best-shot-to-expand-the-convention-center/"
        data-tweet="%title% %url%"
        data-title="Why Tourism Titans See the March Ballot as Their Best Shot to Expand the Convention Center"
        class=" vo-button -share -twitter">
        <i class="ic fa fa-twitter"></i> Twitter
    </a>
</li>                            

            
<li class="menu-item -pregnant">
    <span class="vo-button -share -more">
        <i class="ic -flush ion-more"></i>
    </span>

            <ul class="submenu -compact -r">
                            

            

<li class="submenu-item  -icon">
    <a class="submenu-item-link" href="https://www.voiceofsandiego.org/topics/politics/why-tourism-titans-see-the-march-ballot-as-their-best-shot-to-expand-the-convention-center/print" target="">
        <i class="fa fa-print"></i><span>Print</span>
    </a>
</li>                            

            

<li class="submenu-item  -icon">
    <a class="submenu-item-link" href="mailto:?subject=Why Tourism Titans See the March Ballot as Their Best Shot to Expand the Convention Center&body=Why Tourism Titans See the March Ballot as Their Best Shot to Expand the Convention Center%0D%0A%0D%0AThe city has tried again and again for 15 years to increase its hotel-room tax – and it’s never worked. The history of the effort helps explain why supporters see the latest measure as their best chance yet.%0D%0A%0D%0Ahttps://www.voiceofsandiego.org/topics/politics/why-tourism-titans-see-the-march-ballot-as-their-best-shot-to-expand-the-convention-center/%0D%0A%0D%0A" target="">
        <i class="fa fa-envelope-o"></i><span>Email</span>
    </a>
</li>                    </ul>
    </li>                       </ul>
    </div>

                        
                        </div>
</div>    
              <div class="vo-menu -main" data-module="panel">
        <div class="menu-header">
            <a href="/"><div class="vo-logo -style-default ">
        

    
    <div class="vo-thumb -bg -trans" 
        data-module="thumb"
        data-retina="1"
        data-url="/wp-content/uploads/2017/10/"
        data-bg="true"
        data-sizes='[{"file":"logo-default@2x-1.png","width":596}]'>

        <div class="aspect" style="padding-top:12.080536912752%;"></div>
    </div>
</div></a>
            <a href="javascript:hub.please('close panel');" class="vo-ic close"></a>
        </div>
        <div class="menu-body">
            <ul class="menu -expanders">
                                                            <li class="menu-item -search ">
                            <div class="vo-form -search ">
    <form action="https://www.voiceofsandiego.org" method="GET">
        <div class="form-body">
            <div class="field">
                    
    <div class="vo-field -text-submit -style-default  " data-id="s">
        <div class="field">
                     
    
    <div class="vo-field -text -style-default   " data-id="s" data-module="field-text">
                            <input type="text" name="s" id="s" placeholder="Search by keyword&hellip;" data-placeholder-small="Search..." value="" />
                            </div>
        </div>
        <button class="vo-button -icon">
            <i class="ic ion-ios-arrow-thin-right"></i>
        </button>
    </div>
            </div>
        </div>
    </form>
</div>                         </li>
                                                                                                            <li class="menu-item -sign-in -sz-small">
                                <a class="menu-item-link" href="https://www.voiceofsandiego.org/wp-login.php">
                                    <i class="vo-ic ion ion-log-in"></i>
                                    <span>Sign In</span>
                                </a>
                            </li>
                                                                                                        <li class="menu-item  " data-id="panel-item-3">
                            <a href="/" target="" class="menu-item-link ">
                                <i class="vo-ic home"></i>
                                <span>Homepage</span>
                                                            </a>
                                                    </li>
                                                                                <li class="menu-item  " data-id="panel-item-4">
                            <a href="/category/topics" target="" class="menu-item-link ">
                                <i class="vo-ic ion ion-fireball"></i>
                                <span>All Recent Stories</span>
                                                            </a>
                                                    </li>
                                                                                <li class="menu-item  -pregnant" data-id="panel-item-5">
                            <a href="#" target="" class="menu-item-link ">
                                <i class="vo-ic windows"></i>
                                <span>Topics</span>
                                                                    <i class="caret ion-ios-arrow-down"></i>
                                                            </a>
                                                            <ul class="submenu">
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/arts/" target="" class="submenu-item-link ">
                                                Arts/Culture
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/border/" target="" class="submenu-item-link ">
                                                Border
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/education/" target="" class="submenu-item-link ">
                                                Education
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/economy/" target="" class="submenu-item-link ">
                                                Economy
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/government/" target="" class="submenu-item-link ">
                                                Government
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/immigration/" target="" class="submenu-item-link ">
                                                Immigration
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/land-use/" target="" class="submenu-item-link ">
                                                Land Use
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/nonprofits/" target="" class="submenu-item-link ">
                                                Nonprofits/Community
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/opinion/" target="" class="submenu-item-link ">
                                                Opinion
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/politics/" target="" class="submenu-item-link ">
                                                Politics
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/public-safety/" target="" class="submenu-item-link ">
                                                Public Safety
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/science-environment/" target="" class="submenu-item-link ">
                                                Science/Environment
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/peoples-reporter/" target="" class="submenu-item-link ">
                                                The People's Reporter
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/category/topics/vosd-en-espanol/" target="" class="submenu-item-link ">
                                                VOSD en Español
                                            </a>
                                        </li>
                                                                    </ul>
                                                    </li>
                                                                                <li class="menu-item  " data-id="panel-item-6">
                            <a href="https://www.voiceofsandiego.org/newsletters/" target="" class="menu-item-link ">
                                <i class="vo-ic letter"></i>
                                <span>Newsletters</span>
                                                            </a>
                                                    </li>
                                                                                <li class="menu-item  " data-id="panel-item-7">
                            <a href="/podcasts" target="" class="menu-item-link ">
                                <i class="vo-ic mic"></i>
                                <span>Podcasts</span>
                                                            </a>
                                                    </li>
                                                                                <li class="menu-item  " data-id="panel-item-8">
                            <a href="https://www.voiceofsandiego.org/category/video/" target="" class="menu-item-link ">
                                <i class="vo-ic ion ion-play"></i>
                                <span>Video</span>
                                                            </a>
                                                    </li>
                                                                                <li class="menu-item  -pregnant" data-id="panel-item-9">
                            <a href="/events" target="" class="menu-item-link ">
                                <i class="vo-ic calendar"></i>
                                <span>Events</span>
                                                                    <i class="caret ion-ios-arrow-down"></i>
                                                            </a>
                                                            <ul class="submenu">
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/brews-news/" target="" class="submenu-item-link ">
                                                Brews &#038; News
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/donor-recognition-events/" target="" class="submenu-item-link ">
                                                Donor Recognition Events
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/member-coffee/" target="" class="submenu-item-link ">
                                                Member Coffee
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/politifest/" target="" class="submenu-item-link ">
                                                Politifest 2019
                                            </a>
                                        </li>
                                                                    </ul>
                                                    </li>
                                                                                <li class="menu-item  " data-id="panel-item-10">
                            <a href="/category/partner-voices" target="" class="menu-item-link ">
                                <i class="vo-ic ion ion-chatbubbles"></i>
                                <span>Partner Voices</span>
                                                            </a>
                                                    </li>
                                                                                <li class="menu-item  -pregnant" data-id="panel-item-11">
                            <a href="#" target="" class="menu-item-link ">
                                <i class="vo-ic ion ion-heart"></i>
                                <span>Support Us</span>
                                                                    <i class="caret ion-ios-arrow-down"></i>
                                                            </a>
                                                            <ul class="submenu">
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/membership/" target="" class="submenu-item-link ">
                                                Become a Member
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/corporate-community-partners/" target="" class="submenu-item-link ">
                                                Become a Sponsor
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/membership/give-the-gift-of-membership/" target="" class="submenu-item-link ">
                                                Give the Gift of Membership
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/planned-giving/" target="" class="submenu-item-link ">
                                                Planned Giving
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/vehicle-donation-program/" target="" class="submenu-item-link ">
                                                Vehicle Donation
                                            </a>
                                        </li>
                                                                    </ul>
                                                    </li>
                                                                                <li class="menu-item  -pregnant" data-id="panel-item-12">
                            <a href="https://www.voiceofsandiego.org/about-us/" target="" class="menu-item-link ">
                                <i class="vo-ic news"></i>
                                <span>About Us</span>
                                                                    <i class="caret ion-ios-arrow-down"></i>
                                                            </a>
                                                            <ul class="submenu">
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/about-us/" target="" class="submenu-item-link ">
                                                About Us
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/about-us/our-team/" target="" class="submenu-item-link ">
                                                Our Team
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/about-us/our-mission/" target="" class="submenu-item-link ">
                                                Our Story and Mission
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/about-us/what-we-stand-for/" target="" class="submenu-item-link ">
                                                What We Stand For
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/careers/" target="" class="submenu-item-link ">
                                                Careers
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/about-us/board-of-directors/" target="" class="submenu-item-link ">
                                                Board of Directors
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/about-us/our-team/submit-a-commentary-to-vosd/" target="" class="submenu-item-link ">
                                                Submit a Commentary
                                            </a>
                                        </li>
                                                                            <li class="submenu-item">
                                            <a href="https://www.voiceofsandiego.org/about-us/our-team/submit-news-tip/" target="" class="submenu-item-link ">
                                                Submit a News Tip
                                            </a>
                                        </li>
                                                                    </ul>
                                                    </li>
                                                </ul>
        </div>
                    <div class="menu-footer">
                <ul class="menu">
                                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/about-us/contact-us/" target="">
                            Contact Us
                    </a>
            </li>                                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://twitter.com/voiceofsandiego" target="">
                            Twitter
                    </a>
            </li>                                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.facebook.com/voiceofsandiego/" target="">
                            Facebook
                    </a>
            </li>                                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.instagram.com/voiceofsandiego/" target="">
                            Instagram
                    </a>
            </li>                                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.youtube.com/user/voiceofsandiego" target="">
                            YouTube
                    </a>
            </li>                                            


<li class="menu-item   ">
            <a class="menu-item-link" href="https://www.voiceofsandiego.org/vosd-rss-feeds/" target="">
                            RSS
                    </a>
            </li>                                    </ul>
            </div>
            </div>
    
    <!--[if lt IE 9]>
        <div class="browser-upgrade">
          <div class="grid">
            <div class="richtext">
              Hey! You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.
            </div>
          </div>
        </div>
        <![endif]-->

	 <main id="main">
	   <div class="vo-page -single-post -fbord">
      <div class="vo-nudge-banner " data-module="nudge-banner">
        
    <div class="vo-ad widget -responsive" 
        id="sidebar_ad_responsive-5" 
        data-type="dfpResponsive"
        data-module="ad"
        data-width="300"
        data-height="300"
        data-sizes='[{"id":"div-gpt-ad-1505158173075-14","screen_width":"9999","screen_width_min":"1025","width":"","height":""},{"id":"div-gpt-ad-1505158173075-14","screen_width":"767","screen_width_min":"0","width":"","height":""}]'
	data-targets=""
        data-id="sidebar_ad_responsive-5">

        <section class="ad-wrapper" id="sidebar_ad_responsive-5">
            <span class="loading">
                <i class="fa fa-circle-o-notch fa-spin fa-fw"></i>
            </span>
        </section>

                    <div class="sponsor-message">
                <a href="/sponsorships" target="_blank">
                    Sponsor Message
                </a>
            </div>
            </div>

    </div>
  
  <div class="vo-grid">
    <div class="page-titles">
      
    <div class="vo-post-tag  -cat-politics -accent ">
        <span class="main-category">
            <a href="https://www.voiceofsandiego.org/category/topics/politics/">
                Politics
            </a>
        </span>
            </div>
      <h1>Why Tourism Titans See the March Ballot as Their Best Shot to Expand the Convention Center</h1>
      <h6><p>The city has tried again and again for 15 years to increase its hotel-room tax – and it’s never worked. The history of the effort helps explain why supporters see the latest measure as their best chance yet.</p>
</h6>
    </div>
    <div class="page-byline">
              
    <div class="vo-byline-large -authors ">
        <div class="table">
                            <div class="thumb-cell -count-1 ">
                    <div class="thumb-align">
                                                                    
            <div class="vo-thumb-author - -thumb-1 ">
        <a href="https://www.voiceofsandiego.org/author/lisa-halverstadt/">
                                

    
    <div class="vo-thumb -bg -round -thumb-1" 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2015/01/"
        data-bg="true"
        data-sizes='[{"file":"lisa-halverstadt.jpg","width":280},{"file":"lisa-halverstadt-60x60.jpg","width":60},{"file":"lisa-halverstadt-80x80.jpg","width":80}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
                    </a>
    </div>
                                            </div>
                </div>
                <div class="byline-cell">
                            
    <div class="vo-byline -author -tall">
                    <cite class="">
                <a href="https://www.voiceofsandiego.org/author/lisa-halverstadt/">Lisa Halverstadt</a><span class="delim"></span>            </cite>
                <div class="article-meta">
                                <a class="vo-post-time" href="https://www.voiceofsandiego.org/topics/politics/why-tourism-titans-see-the-march-ballot-as-their-best-shot-to-expand-the-convention-center/">
                    <time>14 hours ago</time>
            </a>
                                </div>
    </div>
                </div>
                                                    <div class="social-cell">
                    <div class="vo-buttons -pill">
                                                                                    <a href="https://www.voiceofsandiego.org/topics/politics/why-tourism-titans-see-the-march-ballot-as-their-best-shot-to-expand-the-convention-center/" data-module="popup-share" data-type="facebook" data-content="" data-href="https://www.voiceofsandiego.org/topics/politics/why-tourism-titans-see-the-march-ballot-as-their-best-shot-to-expand-the-convention-center/" target=""><i class="fa fa-facebook ic -facebook"></i></a>
                                                                                                                <a href="https://www.voiceofsandiego.org/topics/politics/why-tourism-titans-see-the-march-ballot-as-their-best-shot-to-expand-the-convention-center/" data-module="popup-share" data-type="twitter" data-content="Why Tourism Titans See the March Ballot as Their Best Shot to Expand the Convention Center https://www.voiceofsandiego.org/topics/politics/why-tourism-titans-see-the-march-ballot-as-their-best-shot-to-expand-the-convention-center/" data-href="https://www.voiceofsandiego.org/topics/politics/why-tourism-titans-see-the-march-ballot-as-their-best-shot-to-expand-the-convention-center/" target=""><i class="fa fa-twitter ic -twitter"></i></a>
                                                                                                                <a href="https://www.voiceofsandiego.org/topics/politics/why-tourism-titans-see-the-march-ballot-as-their-best-shot-to-expand-the-convention-center/" data-module="popup-share" data-type="linkedin" data-content="" data-href="https://www.voiceofsandiego.org/topics/politics/why-tourism-titans-see-the-march-ballot-as-their-best-shot-to-expand-the-convention-center/" target=""><i class="fa fa-linkedin ic -linkedin"></i></a>
                                                                                                                <a href="mailto:?subject=Why Tourism Titans See the March Ballot as Their Best Shot to Expand the Convention Center&body=Why Tourism Titans See the March Ballot as Their Best Shot to Expand the Convention Center%0D%0A%0D%0AThe city has tried again and again for 15 years to increase its hotel-room tax – and it’s never worked. The history of the effort helps explain why supporters see the latest measure as their best chance yet.%0D%0A%0D%0Ahttps://www.voiceofsandiego.org/topics/politics/why-tourism-titans-see-the-march-ballot-as-their-best-shot-to-expand-the-convention-center/%0D%0A%0D%0A" target=""><i class="fa fa-envelope-o ic -envelope-o"></i></a>
                                                                                                                <a href="https://www.voiceofsandiego.org/topics/politics/why-tourism-titans-see-the-march-ballot-as-their-best-shot-to-expand-the-convention-center/print" target=""><i class="fa fa-print ic -print"></i></a>
                                                                        </div>  
                </div> 
                    </div> 
    </div>
    </div>
  </div>

  <div class="page-body">
    <div class="vo-grid -page">
      <div class="main">
        
    
    <div id="post-content" class="vo-rich-text -wysiwyg -article " 
        data-module="rich-text"
        data-resize-iframes="true"
        data-pop-external-links="true">
        <div id='attachment-attachment_650518' class='wp-caption alignnone' style='width:800px;'><figure id='post-attachment_650518 media-attachment_650518' class='align-alignnone'><img class="size-vo_med wp-image-650518" src="https://www.voiceofsandiego.org/wp-content/uploads/2018/01/VOSD_-Convention-Center_5-800x482.jpg" alt="" width="800" height="482" srcset="https://www.voiceofsandiego.org/wp-content/uploads/2018/01/VOSD_-Convention-Center_5-800x482.jpg 800w, https://www.voiceofsandiego.org/wp-content/uploads/2018/01/VOSD_-Convention-Center_5-1200x724.jpg 1200w, https://www.voiceofsandiego.org/wp-content/uploads/2018/01/VOSD_-Convention-Center_5-200x121.jpg 200w, https://www.voiceofsandiego.org/wp-content/uploads/2018/01/VOSD_-Convention-Center_5-300x181.jpg 300w, https://www.voiceofsandiego.org/wp-content/uploads/2018/01/VOSD_-Convention-Center_5-768x463.jpg 768w, https://www.voiceofsandiego.org/wp-content/uploads/2018/01/VOSD_-Convention-Center_5-570x344.jpg 570w, https://www.voiceofsandiego.org/wp-content/uploads/2018/01/VOSD_-Convention-Center_5-400x241.jpg 400w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption class='wp-caption-text'>The San Diego Convention Center / Photo by Adriana Heldiz</figcaption></figure></div>
<p>For more than a decade, San Diego hotel operators and leaders in the visitor industry have been trying to expand the Convention Center. Now they are praying that despite 15 years of failed efforts to raise hotel taxes, somehow, some way, this will be different.</p>
<p>After a series of stumbles, hoteliers and business leaders are lining up behind a <a href="https://www.voiceofsandiego.org/topics/government/everything-you-should-know-about-san-diegos-hotel-tax-increase-measure/">March 2020 ballot measure</a> that would also collect money for homeless initiatives and road repairs. An unprecedented coalition that includes labor groups and Democrats is now standing with them.</p>
<p>Hotel industry insiders believe it represents their best chance to consummate a project they have long believed is necessary to help the city <a href="https://www.sdbj.com/news/2018/sep/06/added-attraction/">hold onto conventions</a> like Comic-Con and to pull in more visitors.</p>
<p>“If we don’t get it done this time, we will never get it done,” Tourism Authority CEO Joe Terzi said.</p>
<p>While not all count out the possibility of future attempts at a Convention Center expansion if the ballot measure fails, all emphasize the unique opportunity they believe they have with an expanded coalition and a more broadly focused ballot measure – and how recognition of that opportunity is firing up supporters.</p>
<p>“The industry is stepping up like I’ve never seen them step up,” longtime expansion champion and power broker Steve Cushman said.</p>
<p>Campaign finance reports show hoteliers have poured more than $1.5 million into the now multi-year campaign to increase hotel taxes.</p>
<p>But city voters have rejected four previous ballot pitches to increase taxes tacked onto visitors’ hotel bills, including one that the visitor industry and labor groups previously rallied behind. Other efforts to avoid voters have also failed.</p>
<p>Victory in March will likely require two-thirds support from voters, a threshold that many past tax measures have not been able to overcome. It’s such a high barrier that the coalition behind the proposal pursued a citizens’ initiative precisely because they had hoped a legal ruling might help them <a href="https://www.voiceofsandiego.org/topics/politics/the-state-supreme-court-just-changed-everything-we-knew-about-local-tax-hikes/">avoid that high threshold</a>. That now <a href="https://www.sandiegouniontribune.com/columnists/story/2019-09-18/column-high-hurdle-for-san-diego-convention-center-vote-in-march-likely-to-remain">appears highly unlikely</a>.</p>
<div id='attachment-attachment_650236' class='wp-caption alignnone' style='width:800px;'><figure id='post-attachment_650236 media-attachment_650236' class='align-alignnone'><img class="size-vo_med wp-image-650236" src="https://www.voiceofsandiego.org/wp-content/uploads/2018/01/yesforbetter-800x661.jpg" alt="" width="800" height="661" srcset="https://www.voiceofsandiego.org/wp-content/uploads/2018/01/yesforbetter-800x661.jpg 800w, https://www.voiceofsandiego.org/wp-content/uploads/2018/01/yesforbetter-200x165.jpg 200w, https://www.voiceofsandiego.org/wp-content/uploads/2018/01/yesforbetter-300x248.jpg 300w, https://www.voiceofsandiego.org/wp-content/uploads/2018/01/yesforbetter-768x635.jpg 768w, https://www.voiceofsandiego.org/wp-content/uploads/2018/01/yesforbetter-570x471.jpg 570w, https://www.voiceofsandiego.org/wp-content/uploads/2018/01/yesforbetter-400x331.jpg 400w, https://www.voiceofsandiego.org/wp-content/uploads/2018/01/yesforbetter-1200x992.jpg 1200w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption class='wp-caption-text'>Longtime hotel industry leader Mike McDowell speaks at the launch of a campaign to expand the Convention Center and fund homeless services with a hotel-tax increase. / Photo by Lisa Halverstadt</figcaption></figure></div>
<p>Then there are long-running arguments, increasing as the city’s politics shift left, that tourism tax increases should flow to a <a href="https://www.sandiegouniontribune.com/business/growth-development/sd-balboa-park-taxes-convention-center-20170607-story.html">slew of city needs</a> other than the Convention Center.</p>
<p>The years-long push to expand the Convention Center has also fueled confusion.</p>
<p>“We have talked about the Convention Center for so long that we actually think we voted on it over and over again,” said Building Trades union political director Carol Kim, who’s also a member of the Convention Center board.</p>
<p>The March 2020 initiative will mark the second time city voters have been asked to sign off on a Convention Center expansion but the first time they will be asked to increase taxes to do it.</p>
<p style="text-align: center;"><strong>♦♦♦</strong></p>
<p>Hotel-tax increases would seem like the easiest sell to city voters. After all, visitors – not city taxpayers – pay them.</p>
<p>But city voters have rejected four measures attempting to increase hotel taxes since 2004.</p>
<p>Hoteliers were vocal players in each failed attempt.</p>
<p>Hoteliers have had a sense of ownership over that funding stream since the city started collecting the tax more than 50 years ago. Visitor industry leaders think the money should go toward efforts to bring more people to San Diego. Other advocates think tourists bring their own needs they should pay for – they access public services, police officers, beaches and other burdens on the city budget.</p>
<p>“The tax on our guests is supposed to enhance a visitor’s experience in San Diego at some level,” said Namara Mercer of the San Diego County Hotel-Motel Association.</p>
<p>The city began collecting so-called transient occupancy taxes in 1965 to bolster promotion of the city as a tourist destination. It started as a 4 percent tax added to hotel bills. Over the years, city leaders repeatedly voted to increase the tax and funnel new money into the city’s general fund, making the case that the new money would help address costs associated with tourism.</p>
<p>Today visitors pay 10.5 percent to the city plus another 2 percent to the hotel industry’s Tourism Marketing District, which the industry <a href="https://www.nbcsandiego.com/news/local/San-Diego-Hotel-Tax-Vote-Big-Bucks-A-Private-Affair-171064311.html">created in</a> 2007 – the first effort to raise the tax by avoiding voters. The visitor industry wanted to protect public money for marketing San Diego while city leaders looked more and more to tourism tax dollars for basic city needs.</p>
<p>The industry did that in the wake of a failed March 2004 ballot measure.</p>
<p>That year, hoteliers teamed with the city’s fire union to urge voters to increase hotel taxes 2.5 percent to bolster public safety and infrastructure investments plus tourism promotions in the aftermath of the <a href="https://www.sandiegouniontribune.com/sdut-firestorm-2003-the-story-of-a-catastrophe-2003nov16-story.html">devastating 2003 Cedar Fire</a>.</p>
<p>Politicos now agree that the measure – which required a two-thirds vote – was torpedoed by last-minute opposition spending by hotelier Doug Manchester. But then-Mayor Dick Murphy, at that time in a tough re-election campaign, also did not support the measure. It demonstrated how hard it is to raise the tax with even minimal opposition. More than 62 percent of voters supported the effort, but not the 66.7 percent needed.</p>
<p>Undeterred, the City Council voted to place another 2.5 percent hotel-tax increase proposal on that November’s ballot with the knowledge that it only needed a simple majority to pass if they promised the new cash would flow to the city’s day-to-day fund rather than earmark it for specific initiatives. The city’s public safety unions got behind the campaign, pledging the tax hike could improve emergency services in the city.</p>
<p>But hoteliers were not on board. They wanted earmarked cash for tourism marketing and to ensure cash wouldn’t be sucked into what Mercer now describes as “the black pit” of the city’s day-to-day fund.</p>
<p>Then-City Councilwoman Donna Frye recalls hoteliers being focused on their own industry’s bottom line.</p>
<p>“I learned very quickly that unless the hoteliers got the bulk of the money, they were not going to support it,” Frye said.</p>
<p>Voters ultimately weren’t supportive either. Just 42 percent voted in favor of Prop. J.</p>
<p>About a decade later, Frye pushed one of two 2016 ballot measures that also tried – and failed – to increase hotel taxes.</p>
<p>The proposal Frye came up with in partnership with attorney Cory Briggs and funded by former Padres owner John Moores, <a href="https://www.voiceofsandiego.org/tourism/the-genius-of-and-the-problem-with-the-briggs-hotel-tax-overhaul/">Measure D</a>, aimed to hike hotel taxes by up to 5 percent. But it was much more complicated than just that, and, among many other goals, it pressured hoteliers to get behind a new tourism marketing arrangement and a different Convention Center expansion that would avoid the bayfront. Hoteliers – and voters – weren’t impressed with the complex, largely overlooked measure. Fifty-nine percent of voters came down against it.</p>
<p>That fall, hoteliers and city voters were far more focused on the Chargers’ attempt to increase city hotel taxes by 6 percent, siphoning off some of the new cash for tourism marketing but throwing the lion’s share at an East Village stadium and convention facility.</p>
<p>Hoteliers went on the attack against <a href="https://www.voiceofsandiego.org/topics/news/catch-up-on-the-convadium/">Measure C</a>, even <a href="https://www.voiceofsandiego.org/topics/politics/the-story-behind-the-conflicting-convadium-predictions/">funding research</a> to show that the Chargers’ proposal would draw far fewer visitors and conventions than the team claimed.</p>
<p>Their opposition helped kill the Chargers measure, which pulled in just 44 percent of the vote, far short of the required two-thirds.</p>
<p>Against seemingly all odds, the fight with the Chargers only made hoteliers more passionate about the need for a bayfront Convention Center expansion. A new effort to make that a reality emerged within weeks.</p>
<p style="text-align: center;"><strong>♦♦♦</strong></p>
<p>The latest campaign to expand the Convention Center essentially kicked off a decade after city voters endorsed the last expansion.</p>
<p>In June 1998, 62 percent of voters gave the city the go-ahead on a Convention Center expansion and a plan to pay for it after a signature-gathering effort forced a public vote. (Worth noting: The vote did not require two-thirds approve because it didn’t call for a tax increase. Instead, it authorized the city to borrow money that would be repaid with hotel taxes.)</p>
<p>In 2008, then-Mayor Jerry Sanders stood with Convention Center Corp. leaders to <a href="https://www.voiceofsandiego.org/topics/news/the-future-of-the-convention-center-a-readers-guide/">announce</a> they’d be taking initial steps to expand the Convention Center again.</p>
<p>Downtown power brokers, politicians and tourism leaders have spent the last decade wrestling with how to pay for that second expansion.</p>
<p>Still fresh off their failure to make the case for a hotel-tax increase in 2004, hoteliers first tried the path that had brought them additional tourism marketing money before. Sanders and hoteliers decided to have hoteliers vote on whether to add their own tax on hotel bills to fund a Convention Center expansion, rather than the public.</p>
<p>Then-Lodging Industry Association president Mike McDowell was candid about the controversial calculus in a <a href="https://www.voiceofsandiego.org/topics/news/king-of-the-hoteliers/">2011 interview</a> with Voice of San Diego.</p>
<p>“A two-thirds vote threshold is too risky,” McDowell said. “Having learned that lesson and going down that road, would you come back and call me stupid?”</p>
<p>A few years later, after a series of successful approvals, an appeals court <a href="https://www.nbcsandiego.com/news/local/Judges-Rule-Convention-Center-Expansion-Plan-Unconstitutional--269634221.html">declared the plan unconstitutional</a>. Even insiders questioned whether the expansion <a href="https://www.voiceofsandiego.org/convention-center/six-years-and-10-million-gone-the-convention-center-expansion-is-dead/">might be dead</a>.</p>
<p>The Chargers seized on the opportunity to redirect attention to a plan that could accommodate both convention space and a football stadium. The team had lobbied against the Convention Center expansion along the bayfront. But then they tried to move to Los Angeles. When their first proposal for Los Angeles failed to get NFL approval, they put together a long-shot measure to raise the hotel tax that seemed almost designed to generate intense, diverse opposition.</p>
<p>And it did.</p>
<p>After the Chargers’ failure, Terzi said he advocated that Mayor Kevin Faulconer and hoteliers get behind a ballot measure that would address more than a Convention Center expansion. He argued the city’s growing homelessness crisis and crumbling streets were also <a href="https://www.voiceofsandiego.org/topics/news/downtown-hoteliers-fear-homelessness-could-hurt-business/">hampering tourism</a> and that the city’s tourism economy could play a role in helping addressing them. He also thought those issues could lead to more success at the polls.</p>
<p>“I don’t think we could get two-thirds vote if we said we just want to increase the hotel tax for the [convention] center,” Terzi said.</p>
<p>Stephen Puetz, the mayor’s former chief of staff who is helping manage the latest campaign, <a href="https://www.voiceofsandiego.org/topics/government/faulconers-homelessness-record-marked-by-reluctance-struggles-and-a-few-successes/">has said</a> Faulconer wanted to incorporate homelessness in the measure despite early arguments that it wouldn’t help it surpass the needed two-thirds threshold.</p>
<p>Faulconer <a href="https://www.kpbs.org/news/2017/jan/12/mayor-faulconers-address-will-likely-include-charg/">made his intentions public</a> a couple months after the Chargers measured crumbled.</p>
<p>“I will ask voters to increase lodging revenue from tourists so we can finally fund the waterfront expansion,” Faulconer said during his 2017 State of the City address. “This is the only legitimate plan that guarantees we can move forward with this critical project.”</p>
<p>He also described plans to use the new money to help fund homeless services and street repairs too.</p>
<p>The plan was to raise hotel taxes 1 to 3 percent, depending on their proximity to the downtown Convention Center.</p>
<p>Hoteliers and business groups were on board. Their support wasn’t enough.</p>
<p>City Council Democrats <a href="https://www.sandiegouniontribune.com/news/politics/sd-me-convention-vote-20170612-story.html">rejected</a> Faulconer’s proposed November 2017 special election, citing a <a href="https://www.voiceofsandiego.org/topics/government/labor-allies-and-mayor-take-on-a-councilman-and-the-left-in-convention-center-fight/">2016 ballot measure</a> requiring that initiatives appear on general election ballots. Council members, joined by labor leaders, also argued the measure <a href="https://www.voiceofsandiego.org/topics/politics/dems-push-for-more-homeless-funds-in-the-great-convention-center-tax-measure/">didn’t invest enough in homelessness solutions</a>.</p>
<p>Seemingly undeterred, the city power brokers, including hotel industry leaders, soon <a href="https://www.voiceofsandiego.org/topics/government/city-power-brokers-restart-talks-fund-convention-center-homelessness-solutions/">started negotiating</a> with labor and community leaders.</p>
<p>They <a href="https://www.voiceofsandiego.org/topics/government/how-the-new-hotel-tax-initiative-differs-from-the-mayors-pitch/">emerged in January 2018</a> with a broader labor and business coalition, a more substantial proposed tax hike and more promised money for homeless initiatives. The new pitch: A 1.25 to 3.25 percent hotel-tax increase, a range again depending on hotels’ proximity to the Convention Center.</p>
<p>But the years-long drama was far from over.</p>
<p>First, at Faulconer’s urging, the City Council and Port Commission <a href="https://timesofsandiego.com/politics/2018/06/12/officials-approve-convention-center-expansion-lease-agreement/">rushed in June 2018</a> to vote on a deal to secure land needed to proceed with the Convention Center expansion. That was necessary because the city had <a href="https://www.voiceofsandiego.org/topics/land-use/how-a-company-made-millions-doing-nothing-on-port-land-2/">stopped making payments</a> amid faltering attempts to expand the Convention Center, imperiling the bayfront expansion.</p>
<p>Then came a spectacular failure. The Convention Center measure <a href="https://www.voiceofsandiego.org/topics/government/convention-center-kevin-faulconer/">failed to qualify</a> for the November 2018 ballot after the city clerk determined the signatures it turned in last summer required more verification. Faulconer and other supporters were devastated.</p>
<div id='attachment-attachment_660302' class='wp-caption alignnone' style='width:800px;'><figure id='post-attachment_660302 media-attachment_660302' class='align-alignnone'><img class="size-vo_med wp-image-660302" src="https://www.voiceofsandiego.org/wp-content/uploads/2018/07/IMG-3556-800x600.jpg" alt="" width="800" height="600" srcset="https://www.voiceofsandiego.org/wp-content/uploads/2018/07/IMG-3556-800x600.jpg 800w, https://www.voiceofsandiego.org/wp-content/uploads/2018/07/IMG-3556-200x150.jpg 200w, https://www.voiceofsandiego.org/wp-content/uploads/2018/07/IMG-3556-300x225.jpg 300w, https://www.voiceofsandiego.org/wp-content/uploads/2018/07/IMG-3556-768x576.jpg 768w, https://www.voiceofsandiego.org/wp-content/uploads/2018/07/IMG-3556-570x428.jpg 570w, https://www.voiceofsandiego.org/wp-content/uploads/2018/07/IMG-3556-400x300.jpg 400w, https://www.voiceofsandiego.org/wp-content/uploads/2018/07/IMG-3556-1200x900.jpg 1200w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption class='wp-caption-text'>Signature-gatherers were out in force to ensure a hotel-tax hike to fund a Convention Center expansion can make it on the November ballot. / Photo by Kinsee Morlan</figcaption></figure></div>
<p>They still didn’t give up – and decided to pursue a March 2020 measure that would help the campaign avoid competing with an untold number of other ballot measures to come in November 2020.</p>
<p>The campaign’s special election proposal splintered Democrats <a href="https://www.voiceofsandiego.org/topics/government/labor-allies-and-mayor-take-on-a-councilman-and-the-left-in-convention-center-fight/">divided over another pitch</a> that contradicted the city’s general election mandate for ballot initiatives.</p>
<p>Last month, the campaign urged the City Council to vote to place the measure on the March ballot despite protests.</p>
<p>The City Council narrowly voted to place the measure on the ballot, giving city voters their first chance to vote on a Convention Center expansion that hoteliers and power brokers have obsessed over for more than a decade.</p>

    </div>

    
    
                <div class="vo-post-content-widgets" 
        data-module="post-content-widgets"
        data-into-id="post-content"
        data-frequency="0.2"
        data-before-post="4"
        data-selector=".widget,.vo-sidebar,.insertion">

                        <div class="vo-sidebar -subscribe widget -sz -sz-mobile" data-module="newsletter-signup" data-tracker="sidebar">
        <h4 class="sidebar-title">Stay up to Date</h4>

        <div class="sidebar-content">
            <div class="convince">
                <div class="vo-table">
                                            <div class="newsletter-thumb">
                                
        
    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url=""
        data-bg="true"
        data-sizes='[{"file":"https:\/\/www.voiceofsandiego.org\/wp-content\/uploads\/2018\/01\/Politics-Report-gradient.jpg","width":90}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
                        </div>
                                                                <div class="thumb-align">
                            <p>Get our weekly insiders guide to political and policy news (Saturdays)</p>                        
                        </div>
                                    </div>
            </div>
            <div class="vo-form">
                <form action="https://www.voiceofsandiego.org/wp-admin/admin-ajax.php" method="POST">
                    <div class="form-body">
                        <div class="fields">
                            <input name="action" type="hidden" value="newsletter_signup" />
                                                            <input type="hidden" name="politics-report" value="on" />
                                                        <div class="field">
                                    <div class="vo-field -email -text-submit -style-default signup-email " data-id="sidebar_subscribe_dynamic-3">
         
        <div style="width:100%">
            <div class="faux-input">
                <i class="ic-env fa fa-envelope-o"></i>
                <i class="ic-think fa fa-circle-o-notch spin"></i>
                <div class="field">
                             
    
    <div class="vo-field -text -style-default   " data-id="sidebar_subscribe_dynamic-3" data-module="field-text">
                            <input type="text" name="email" id="sidebar_subscribe_dynamic-3" placeholder="Enter Email"  value="" />
                            </div>
                </div> 
                <button class="vo-button -icon">
                    <i class="ic ion-ios-arrow-thin-right"></i>
                </button>
            </div>
        </div>
    </div>
                            </div>
                                
                            <input type="hidden" name="referrer" value="" />

                            <div class="form-message -none -dark">
                                <i class="ic -error ion-android-warning"></i>
                                <i class="ic -success ion-android-checkmark-circle"></i>
                                <span></span>
                            </div>
                        </div>
                    </div>
                </form>
            </div>  
        </div>
    </div>

            </div>
                <div class="vo-post-tags">
        <h4 class="tags-header">Tags:</h4>

        <div class="tags">
                            <a class="tag-link" href="https://www.voiceofsandiego.org/tag/hotel-tax-tag/">Hotel Tax</a>
                            <a class="tag-link" href="https://www.voiceofsandiego.org/tag/transient-occupancy-tax-tag/">transient occupancy tax</a>
                    </div>
    </div>
                        
        
    <div class="vo-comments " 
        data-module="comments-coral"
        data-id="676974">
        <a id="comments-toggle" href="#comments-toggle" class="show-comments -toggle"><span class="label">Show Comments</span></a>

        <div id="comments" class="toggled">
            <div class="loading">
                <i class="fa fa-circle-o-notch fa-spin fa-fw"></i> Loading
            </div>

                                        <div class="policy" style="display:block;text-align:left;margin-bottom:20px;">
                    <div class="vo-rich-text">
                        <p>We’re striving for the best possible discussion and may delete comments using our editorial judgment. All comments containing links will be reviewed by VOSD staff before they are published.<br />
<a href="javascript:hub.please('open html in popup', '#comments-policy')">Read our full comment policy.</a><br />
For longer comments, consider submitting an op-ed to Voice of San Diego.<br />
<a href="https://www.voiceofsandiego.org/about-us/our-team/submit-a-commentary-to-vosd/">Read the guidelines here.</a></p>
<p><strong>We have recently updated our commenting system. If you are unable to submit a comment, please clear the cache and cookies in your browser, or use a private browsing window. Click <a href="https://kb.iu.edu/d/ahic" rel="noopener" target="_blank">here</a> for detailed instructions.</strong> </p>

                    </div>

                    <div class="popup -policy" id="comments-policy">
                        <div class="popup-comments-policy-content">
                            <h2 class="popup-title">Voice of San Diego’s Comment Policy</h2>
                
                            <div class="popup-content">
                                <div class="vo-rich-text">
                                    <ul>
<li>We expect all commenters to be constructive and civil.</li>
<li>The best comments come from people who use their real names, but anonymous comments are allowed.</li>
<li>If your comment includes profanity, looks like spam, personally attacks someone else or is otherwise deemed offensive, we reserve the right to delete it.</li>
<li>Sometimes we might edit out profanity instead of deleting an entire comment.</li>
<li>We reserve the right to delete comments at any time without explanation.</li>
<li>If you use a handle similar to “Voice of San Diego,” we may ask you to change it or disable your commenter account until you do.</li>
<li>This comment policy is subject to change at any time.</li>
</ul>
<p>If you have any questions about this policy please email <a href="mailto:info@voiceofsandiego.org">info@voiceofsandiego.org</a>. If you have a longer, more thoughtful comment, <a href="/about-us/contact-us/submit-a-commentary-to-vosd/">consider submitting a commentary</a>.</p>

                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                        
                            <div class="coral-login">
                    <a class="vo-button -secondary -ic-left" href="javascript:hub.please('open html in popup', '#popup-sign-in');">
                        <i class="ic ion-quote"></i>
                        <span>Log In to Comment</span>
                    </a>
                </div>
            
            <div id="coral-comments">
            </div>
        </div>
    </div>

    <script src="https://comments.voiceofsandiego.org/embed.js?_=1.0.4" async onload="
        Coral.Talk.render(document.getElementById('coral-comments'), {
            talk: 'https://comments.voiceofsandiego.org/'
        });
    "></script>

                <div id="author">
          <div class="byline-boxes">
                            <div class="vo-byline-box ">
        <div class="byline-thumb">
                            
            <div class="vo-thumb-author -large  ">
        <a href="https://www.voiceofsandiego.org/author/lisa-halverstadt/">
                                

    
    <div class="vo-thumb -bg -round " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2015/01/"
        data-bg="true"
        data-sizes='[{"file":"lisa-halverstadt.jpg","width":280},{"file":"lisa-halverstadt-60x60.jpg","width":60},{"file":"lisa-halverstadt-80x80.jpg","width":80}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
                    </a>
    </div>
        </div>
        <div class="byline-thumb-align">
            <small>Written By</small>
            <h4 class="author-name"><a href="https://www.voiceofsandiego.org/author/lisa-halverstadt/">Lisa Halverstadt</a></h4>
            <div class="bio">
                <p>Lisa Halverstadt writes about San Diego city and county governments. She welcomes story tips and questions. Contact her directly at <a href="mailto:lisa@vosd.org">lisa@vosd.org</a> or 619.325.0528.</p>

            </div>
        </div>
    </div>
                      </div>
        </div>
        
                    <div class="vo-nudge ">
        <div class="nudge-align">
            <h3 class="nudge-title">
                                    <span>More in Politics</span>
                            </h3> 
                        <div class="nudge-content">
                                    <div class="vo-grid -flush">
                        <div class="row -uniform">
                                                            <div class="w4">
                                    <!--  -->
                                            <div class="vo-excerpt -tile -thumb -small-text " data-id="677052">
                    <div class="excerpt-thumb">
                
    <div class="vo-thumb-post -small-text ">
        <a class="thumb-post-link" href="https://www.voiceofsandiego.org/topics/politics/meet-san-diegos-13-most-scandalous-members-of-congress/" target="">
                

    
    <div class="vo-thumb -small-text " 
        data-module="thumb" 
        data-url="/wp-content/uploads/2019/12/"
        data-retina="1"
        data-sizes='[{"file":"hunter-filner-cunningham.png","width":1024},{"file":"hunter-filner-cunningham-768x384.png","width":768},{"file":"hunter-filner-cunningham-570x285.png","width":570},{"file":"hunter-filner-cunningham-570x285.png","width":570},{"file":"hunter-filner-cunningham-800x400.png","width":800}]'>
        <div class="aspect" style="padding-top:50%;"></div>
    </div>
        </a>
    </div>
            </div>    
                <div class="thumb-align">
                                        <h1 class="excerpt-title">
                    <a href="https://www.voiceofsandiego.org/topics/politics/meet-san-diegos-13-most-scandalous-members-of-congress/">Meet San Diego's 13 Most Scandalous Members of Congress</a>
                </h1>
                                </div>
    </div>
                                </div> 
                                                            <div class="w4">
                                    <!--  -->
                                            <div class="vo-excerpt -tile -thumb -small-text " data-id="677049">
                    <div class="excerpt-thumb">
                
    <div class="vo-thumb-post -small-text ">
        <a class="thumb-post-link" href="https://www.voiceofsandiego.org/topics/politics/escondido-mayor-pulls-support-for-colleague-endorses-her-opponent/" target="">
                

    
    <div class="vo-thumb -small-text " 
        data-module="thumb" 
        data-url="/wp-content/uploads/2019/11/"
        data-retina="1"
        data-sizes='[{"file":"10-26-19-Vito-Di-Stefano-290.jpg","width":1500},{"file":"10-26-19-Vito-Di-Stefano-290-768x513.jpg","width":768},{"file":"10-26-19-Vito-Di-Stefano-290-570x380.jpg","width":570},{"file":"10-26-19-Vito-Di-Stefano-290-570x380.jpg","width":570},{"file":"10-26-19-Vito-Di-Stefano-290-800x534.jpg","width":800},{"file":"10-26-19-Vito-Di-Stefano-290-1200x801.jpg","width":1200}]'>
        <div class="aspect" style="padding-top:66.733333333333%;"></div>
    </div>
        </a>
    </div>
            </div>    
                <div class="thumb-align">
                                        <h1 class="excerpt-title">
                    <a href="https://www.voiceofsandiego.org/topics/politics/escondido-mayor-pulls-support-for-colleague-endorses-her-opponent/">Escondido Mayor Pulls Support for Colleague, Endorses Her Opponent</a>
                </h1>
                                </div>
    </div>
                                </div> 
                                                            <div class="w4">
                                    <!--  -->
                                            <div class="vo-excerpt -tile -thumb -small-text " data-id="676988">
                    <div class="excerpt-thumb">
                
    <div class="vo-thumb-post -small-text ">
        <a class="thumb-post-link" href="https://www.voiceofsandiego.org/topics/politics/escondido-mayor-paul-mcnamara-is-still-a-bit-of-a-mystery/" target="">
                

    
    <div class="vo-thumb -small-text " 
        data-module="thumb" 
        data-url="/wp-content/uploads/2019/10/"
        data-retina="1"
        data-sizes='[{"file":"Paul-Mcnamara.jpg","width":2048},{"file":"Paul-Mcnamara-768x512.jpg","width":768},{"file":"Paul-Mcnamara-570x380.jpg","width":570},{"file":"Paul-Mcnamara-570x380.jpg","width":570},{"file":"Paul-Mcnamara-800x533.jpg","width":800},{"file":"Paul-Mcnamara-1200x800.jpg","width":1200}]'>
        <div class="aspect" style="padding-top:66.650390625%;"></div>
    </div>
        </a>
    </div>
            </div>    
                <div class="thumb-align">
                                        <h1 class="excerpt-title">
                    <a href="https://www.voiceofsandiego.org/topics/politics/escondido-mayor-paul-mcnamara-is-still-a-bit-of-a-mystery/">Escondido Mayor Paul McNamara Is Still a Bit of a Mystery</a>
                </h1>
                                </div>
    </div>
                                </div> 
                                                    </div>
                    </div> 
                            </div>
        </div>
    </div>
        
                <div class="vo-excerpt-list -large">
          <h4 class="section-title">What to Read Next</h4>
          <div class="results">
                                
    <div class="vo-excerpt -default  -thumb -large" data-id="676809">
                    <div class="excerpt-thumb">
                
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/government/everything-you-should-know-about-san-diegos-hotel-tax-increase-measure/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2019/10/"
        data-bg="true"
        data-sizes='[{"file":"Mayor-Kevin-Faulconer-4.jpg","width":2000},{"file":"Mayor-Kevin-Faulconer-4-300x200.jpg","width":300},{"file":"Mayor-Kevin-Faulconer-4-768x512.jpg","width":768},{"file":"Mayor-Kevin-Faulconer-4-570x380.jpg","width":570},{"file":"Mayor-Kevin-Faulconer-4-400x267.jpg","width":400},{"file":"Mayor-Kevin-Faulconer-4-570x380.jpg","width":570},{"file":"Mayor-Kevin-Faulconer-4-800x533.jpg","width":800},{"file":"Mayor-Kevin-Faulconer-4-1200x800.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:70%;"></div>
    </div>
        </a>
    </div>
            </div>
                <div class="excerpt-thumb-align">
            <div class="excerpt-post-tag">
                
    <div class="vo-post-tag  -cat-government -large ">
        <span class="main-category">
            <a href="https://www.voiceofsandiego.org/category/topics/government/">
                Government
            </a>
        </span>
            </div>
            </div>
            <h2 class="excerpt-title">
                <a href="https://www.voiceofsandiego.org/topics/government/everything-you-should-know-about-san-diegos-hotel-tax-increase-measure/">Everything You Should Know About San Diego’s Hotel-Tax Increase Measure</a>
            </h2>
            <div class="excerpt-byline">
                        
    <div class="vo-byline -author ">
                    <cite class="">
                <a href="https://www.voiceofsandiego.org/author/lisa-halverstadt/">Lisa Halverstadt</a><span class="delim"></span>            </cite>
                <div class="article-meta">
                                <a class="vo-post-time" href="https://www.voiceofsandiego.org/topics/government/everything-you-should-know-about-san-diegos-hotel-tax-increase-measure/">
                    <time>November 18, 2019</time>
            </a>
                                </div>
    </div>
            </div>
                    </div>
    </div>
                                
    <div class="vo-excerpt -default  -thumb -large" data-id="661677">
                    <div class="excerpt-thumb">
                
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/government/convention-center-measure-needs-further-signature-vetting-unleashing-chaos/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2018/07/"
        data-bg="true"
        data-sizes='[{"file":"IMG-3556.jpg","width":2048},{"file":"IMG-3556-300x225.jpg","width":300},{"file":"IMG-3556-768x576.jpg","width":768},{"file":"IMG-3556-570x428.jpg","width":570},{"file":"IMG-3556-400x300.jpg","width":400},{"file":"IMG-3556-570x428.jpg","width":570},{"file":"IMG-3556-800x600.jpg","width":800},{"file":"IMG-3556-1200x900.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:70%;"></div>
    </div>
        </a>
    </div>
            </div>
                <div class="excerpt-thumb-align">
            <div class="excerpt-post-tag">
                
    <div class="vo-post-tag  -cat-government -large ">
        <span class="main-category">
            <a href="https://www.voiceofsandiego.org/category/topics/government/">
                Government
            </a>
        </span>
            </div>
            </div>
            <h2 class="excerpt-title">
                <a href="https://www.voiceofsandiego.org/topics/government/convention-center-measure-needs-further-signature-vetting-unleashing-chaos/">Convention Center Measure Needs Further Signature Vetting, Unleashing Chaos</a>
            </h2>
            <div class="excerpt-byline">
                        
    <div class="vo-byline -author ">
                    <cite class="-multiple">
                <a href="https://www.voiceofsandiego.org/author/scott-lewis/">Scott Lewis</a><span class="delim"> and </span><a href="https://www.voiceofsandiego.org/author/lisa-halverstadt/">Lisa Halverstadt</a><span class="delim"></span>            </cite>
                <div class="article-meta">
                                <a class="vo-post-time" href="https://www.voiceofsandiego.org/topics/government/convention-center-measure-needs-further-signature-vetting-unleashing-chaos/">
                    <time>August 8, 2018</time>
            </a>
                                </div>
    </div>
            </div>
                    </div>
    </div>
                                
    <div class="vo-excerpt -default  -thumb -large" data-id="659324">
                    <div class="excerpt-thumb">
                
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/government/hotel-tax-supporters-want-housing-bond-backers-to-stand-down-until-2020/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2018/01/"
        data-bg="true"
        data-sizes='[{"file":"VOSD_-Convention-Center_3.jpg","width":2048},{"file":"VOSD_-Convention-Center_3-300x200.jpg","width":300},{"file":"VOSD_-Convention-Center_3-768x512.jpg","width":768},{"file":"VOSD_-Convention-Center_3-570x380.jpg","width":570},{"file":"VOSD_-Convention-Center_3-400x267.jpg","width":400},{"file":"VOSD_-Convention-Center_3-570x380.jpg","width":570},{"file":"VOSD_-Convention-Center_3-800x533.jpg","width":800},{"file":"VOSD_-Convention-Center_3-1200x800.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:70%;"></div>
    </div>
        </a>
    </div>
            </div>
                <div class="excerpt-thumb-align">
            <div class="excerpt-post-tag">
                
    <div class="vo-post-tag  -cat-government -large ">
        <span class="main-category">
            <a href="https://www.voiceofsandiego.org/category/topics/government/">
                Government
            </a>
        </span>
            </div>
            </div>
            <h2 class="excerpt-title">
                <a href="https://www.voiceofsandiego.org/topics/government/hotel-tax-supporters-want-housing-bond-backers-to-stand-down-until-2020/">Hotel-Tax Supporters Want Housing Bond Backers to Stand Down Until 2020</a>
            </h2>
            <div class="excerpt-byline">
                        
    <div class="vo-byline -author ">
                    <cite class="">
                <a href="https://www.voiceofsandiego.org/author/lisa-halverstadt/">Lisa Halverstadt</a><span class="delim"></span>            </cite>
                <div class="article-meta">
                                <a class="vo-post-time" href="https://www.voiceofsandiego.org/topics/government/hotel-tax-supporters-want-housing-bond-backers-to-stand-down-until-2020/">
                    <time>June 12, 2018</time>
            </a>
                                </div>
    </div>
            </div>
                    </div>
    </div>
                                
    <div class="vo-excerpt -default  -thumb -large" data-id="650679">
                    <div class="excerpt-thumb">
                
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/news/tax-hike-boosters-vote-yes-cash-let-city-leaders-decide-spend/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2018/01/"
        data-bg="true"
        data-sizes='[{"file":"SDconvention.jpg","width":853},{"file":"SDconvention-300x169.jpg","width":300},{"file":"SDconvention-768x432.jpg","width":768},{"file":"SDconvention-570x321.jpg","width":570},{"file":"SDconvention-400x225.jpg","width":400},{"file":"SDconvention-570x321.jpg","width":570},{"file":"SDconvention-800x450.jpg","width":800}]'>

        <div class="aspect" style="padding-top:70%;"></div>
    </div>
        </a>
    </div>
            </div>
                <div class="excerpt-thumb-align">
            <div class="excerpt-post-tag">
                
    <div class="vo-post-tag  -cat-news -large ">
        <span class="main-category">
            <a href="https://www.voiceofsandiego.org/category/topics/news/">
                News
            </a>
        </span>
            </div>
            </div>
            <h2 class="excerpt-title">
                <a href="https://www.voiceofsandiego.org/topics/news/tax-hike-boosters-vote-yes-cash-let-city-leaders-decide-spend/">Tax-Hike Boosters: Vote Yes for Cash, Then Let City Leaders Decide How to Spend It</a>
            </h2>
            <div class="excerpt-byline">
                        
    <div class="vo-byline -author ">
                    <cite class="">
                <a href="https://www.voiceofsandiego.org/author/lisa-halverstadt/">Lisa Halverstadt</a><span class="delim"></span>            </cite>
                <div class="article-meta">
                                <a class="vo-post-time" href="https://www.voiceofsandiego.org/topics/news/tax-hike-boosters-vote-yes-cash-let-city-leaders-decide-spend/">
                    <time>January 17, 2018</time>
            </a>
                                </div>
    </div>
            </div>
                    </div>
    </div>
                      </div>
                  </div>
              </div>
      <div class="aside">
        <div class="vo-sidebar-list">
              <div class="vo-sidebar -subscribe widget" data-module="newsletter-signup" data-tracker="sidebar">
        <h4 class="sidebar-title">Stay up to Date</h4>

        <div class="sidebar-content">
            <div class="convince">
                <div class="vo-table">
                                            <div class="newsletter-thumb">
                                
        
    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url=""
        data-bg="true"
        data-sizes='[{"file":"https:\/\/www.voiceofsandiego.org\/wp-content\/uploads\/2018\/01\/Politics-Report-gradient.jpg","width":90}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
                        </div>
                                                                <div class="thumb-align">
                            <p>Get our weekly insiders guide to political and policy news (Saturdays)</p>                        
                        </div>
                                    </div>
            </div>
            <div class="vo-form">
                <form action="https://www.voiceofsandiego.org/wp-admin/admin-ajax.php" method="POST">
                    <div class="form-body">
                        <div class="fields">
                            <input name="action" type="hidden" value="newsletter_signup" />
                                                            <input type="hidden" name="politics-report" value="on" />
                                                        <div class="field">
                                    <div class="vo-field -email -text-submit -style-default signup-email " data-id="sidebar_subscribe_dynamic-5">
         
        <div style="width:100%">
            <div class="faux-input">
                <i class="ic-env fa fa-envelope-o"></i>
                <i class="ic-think fa fa-circle-o-notch spin"></i>
                <div class="field">
                             
    
    <div class="vo-field -text -style-default   " data-id="sidebar_subscribe_dynamic-5" data-module="field-text">
                            <input type="text" name="email" id="sidebar_subscribe_dynamic-5" placeholder="Enter Email"  value="" />
                            </div>
                </div> 
                <button class="vo-button -icon">
                    <i class="ic ion-ios-arrow-thin-right"></i>
                </button>
            </div>
        </div>
    </div>
                            </div>
                                
                            <input type="hidden" name="referrer" value="" />

                            <div class="form-message -none -dark">
                                <i class="ic -error ion-android-warning"></i>
                                <i class="ic -success ion-android-checkmark-circle"></i>
                                <span></span>
                            </div>
                        </div>
                    </div>
                </form>
            </div>  
        </div>
    </div>
    <div class="vo-sidebar -donate " 
        data-id="sidebar_donate-2"
        data-module="sidebar"
        data-sticky="">

        <h4 class="sidebar-title -tc">Join us!</h4>

        <div class="sidebar-content">
                            <div class="sidebar-subheader">
                    Lets raise $200K by Dec 31
                </div>
                        <div class="vo-form" 
                data-module="form-donation-simple"
                data-money="sidebar_donate-2_money"
                data-increment="sidebar_donate-2_increment"
                data-domain="https://checkout.fundjournalism.org"
                data-default-money="15"
                data-member="memberform"
                data-org="vosd"
                data-once="donateform" 
                data-target="_self">

                <form>
                    <div class="form-body">
                        <div class="fields">
                            <div class="w5">
                                    <div class="vo-field -money -style-default  " data-id="sidebar_donate-2_money">
                    
        <div class="faux-input">
            <div class="prefix">$</div>
            <input type="number" step="1" min="1" name="sidebar_donate-2_money" id="sidebar_donate-2_money" placeholder="15" value=""  />
                    </div>
    </div>
                            </div>
                            <div class="w7">
                                                
    <div class="vo-field -dropdown -style-default  " 
        data-placeholder="Select One"
        data-module="field-dropdown" 
        data-selected="monthly"
        data-id="sidebar_donate-2_increment">
                <div class="faux-input -null">
            <span>Select One</span>
            <i class="arrow ion-arrow-down-b"></i>
        </div>
        <div class="options">
            <ul>
                                    <li data-value="monthly">Monthly</li>
                                    <li data-value="yearly">Yearly</li>
                                    <li data-value="once">One Time</li>
                            </ul>
            <select name="sidebar_donate-2_increment">
                                    <option value="monthly">Monthly</option>
                                    <option value="yearly">Yearly</option>
                                    <option value="once">One Time</option>
                            </select>
        </div>
                    </div>
                            </div>
                        </div>
                    </div>
                    <div class="form-footer">
                        <button class="vo-button -heavy -block">Donate</button>
                    </div>
                </form>
            </div>
            <div class="sidebar-logo">
                <div class="vo-logo -style-default ">
        

    
    <div class="vo-thumb -bg -trans" 
        data-module="thumb"
        data-retina="1"
        data-url="/wp-content/uploads/2017/10/"
        data-bg="true"
        data-sizes='[{"file":"logo-default@2x-1.png","width":596}]'>

        <div class="aspect" style="padding-top:12.080536912752%;"></div>
    </div>
</div>            </div>
                                <div class="vo-progress-bar" data-module="progress-bar" data-id="sidebar_donate-2" data-percent-complete=20.141175>
                <div class="groove">
            <div class="bar"></div>
            <var>--%</var>
        </div>
    </div>
                    </div>
    </div>

    <div class="vo-ad widget -sz -sz-desktop" 
        id="sidebar_ad-9" 
        data-type="dfp"
        data-module="ad"
        data-width="300"
        data-height="250"
        data-sizes='null'
	data-targets=""
        data-id="div-gpt-ad-1505158173075-4">

        <section class="ad-wrapper" id="div-gpt-ad-1505158173075-4">
            <span class="loading">
                <i class="fa fa-circle-o-notch fa-spin fa-fw"></i>
            </span>
        </section>

            </div>
    <div class="vo-sidebar -excerpts -excerpts-tabbed -bare ">
        <h4 class="sidebar-title">Trending Stories</h4>
    
        <div class="sidebar-content">
            <div class="sidebar-tabs">
                <div class="vo-tabs" 
    data-id="tabs_sidebar_popular-2"
    data-module="tabs" 
    data-container=".sidebar-tabs"> 

    <ul class="tabs">
                                <li data-reveal="week" class="tab "><a href="#week">Week</a></li>
                                <li data-reveal="month" class="tab -current"><a href="#month">Month</a></li>
                                <li data-reveal="year" class="tab "><a href="#year">Year</a></li>
            </ul>
</div>                                    <div data-tab-content="week" class="week  -lead -tab">
                        <a href="#week"></a>
                        
                                                    <div class="excerpts">
                                                                            <div class="vo-excerpt -small -thumb " data-id="677049">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/politics/escondido-mayor-pulls-support-for-colleague-endorses-her-opponent/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2019/11/"
        data-bg="true"
        data-sizes='[{"file":"10-26-19-Vito-Di-Stefano-290.jpg","width":1500},{"file":"10-26-19-Vito-Di-Stefano-290-300x200.jpg","width":300},{"file":"10-26-19-Vito-Di-Stefano-290-768x513.jpg","width":768},{"file":"10-26-19-Vito-Di-Stefano-290-570x380.jpg","width":570},{"file":"10-26-19-Vito-Di-Stefano-290-400x267.jpg","width":400},{"file":"10-26-19-Vito-Di-Stefano-290-570x380.jpg","width":570},{"file":"10-26-19-Vito-Di-Stefano-290-800x534.jpg","width":800},{"file":"10-26-19-Vito-Di-Stefano-290-1200x801.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/politics/escondido-mayor-pulls-support-for-colleague-endorses-her-opponent/">Escondido Mayor Pulls Support for Colleague, Endorses Her Opponent</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="676970">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/news/a-year-after-border-shutdown-local-leaders-say-the-chaos-strengthened-ties-with-tijuana/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2018/11/"
        data-bg="true"
        data-sizes='[{"file":"Migrant-March.jpg","width":2048},{"file":"Migrant-March-300x187.jpg","width":300},{"file":"Migrant-March-768x478.jpg","width":768},{"file":"Migrant-March-570x355.jpg","width":570},{"file":"Migrant-March-400x249.jpg","width":400},{"file":"Migrant-March-570x355.jpg","width":570},{"file":"Migrant-March-800x498.jpg","width":800},{"file":"Migrant-March-1200x747.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/news/a-year-after-border-shutdown-local-leaders-say-the-chaos-strengthened-ties-with-tijuana/">A Year After Border Shutdown, Local Leaders Say the Chaos Strengthened Ties With Tijuana</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="676988">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/politics/escondido-mayor-paul-mcnamara-is-still-a-bit-of-a-mystery/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2019/10/"
        data-bg="true"
        data-sizes='[{"file":"Paul-Mcnamara.jpg","width":2048},{"file":"Paul-Mcnamara-300x200.jpg","width":300},{"file":"Paul-Mcnamara-768x512.jpg","width":768},{"file":"Paul-Mcnamara-570x380.jpg","width":570},{"file":"Paul-Mcnamara-400x267.jpg","width":400},{"file":"Paul-Mcnamara-570x380.jpg","width":570},{"file":"Paul-Mcnamara-800x533.jpg","width":800},{"file":"Paul-Mcnamara-1200x800.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/politics/escondido-mayor-paul-mcnamara-is-still-a-bit-of-a-mystery/">Escondido Mayor Paul McNamara Is Still a Bit of a Mystery</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="677052">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/politics/meet-san-diegos-13-most-scandalous-members-of-congress/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2019/12/"
        data-bg="true"
        data-sizes='[{"file":"hunter-filner-cunningham.png","width":1024},{"file":"hunter-filner-cunningham-300x150.png","width":300},{"file":"hunter-filner-cunningham-768x384.png","width":768},{"file":"hunter-filner-cunningham-570x285.png","width":570},{"file":"hunter-filner-cunningham-400x200.png","width":400},{"file":"hunter-filner-cunningham-570x285.png","width":570},{"file":"hunter-filner-cunningham-800x400.png","width":800}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/politics/meet-san-diegos-13-most-scandalous-members-of-congress/">Meet San Diego's 13 Most Scandalous Members of Congress</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="677006">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/public-safety/post-legalization-marijuana-enforcement-still-hits-minorities-harder/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2019/11/"
        data-bg="true"
        data-sizes='[{"file":"Jay.jpg","width":2000},{"file":"Jay-300x200.jpg","width":300},{"file":"Jay-768x512.jpg","width":768},{"file":"Jay-570x380.jpg","width":570},{"file":"Jay-400x267.jpg","width":400},{"file":"Jay-570x380.jpg","width":570},{"file":"Jay-800x533.jpg","width":800},{"file":"Jay-1200x800.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/public-safety/post-legalization-marijuana-enforcement-still-hits-minorities-harder/">Post-Legalization, Marijuana Enforcement Still Hits Minorities Harder</a>
            </div>
        </div>
    </div>
                                                            </div>
                                            </div>
                                    <div data-tab-content="month" class="month  -lead -tab">
                        <a href="#month"></a>
                        
                                                    <div class="excerpts">
                                                                            <div class="vo-excerpt -small -thumb " data-id="676534">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/public-safety/dozens-of-police-officers-across-san-diego-county-have-been-convicted-of-crimes/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2019/11/"
        data-bg="true"
        data-sizes='[{"file":"Ruvido-News-Conf_Wide.jpg","width":1920},{"file":"Ruvido-News-Conf_Wide-300x169.jpg","width":300},{"file":"Ruvido-News-Conf_Wide-768x432.jpg","width":768},{"file":"Ruvido-News-Conf_Wide-570x321.jpg","width":570},{"file":"Ruvido-News-Conf_Wide-400x225.jpg","width":400},{"file":"Ruvido-News-Conf_Wide-570x321.jpg","width":570},{"file":"Ruvido-News-Conf_Wide-800x450.jpg","width":800},{"file":"Ruvido-News-Conf_Wide-1200x675.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/public-safety/dozens-of-police-officers-across-san-diego-county-have-been-convicted-of-crimes/">Dozens of Police Officers Across San Diego County Have Been Convicted of Crimes</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="676872">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/education/san-marcos-elementary-lost-nearly-half-its-teaching-staff-in-one-year/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2019/11/"
        data-bg="true"
        data-sizes='[{"file":"San-MarcosES_3.jpg","width":2048},{"file":"San-MarcosES_3-300x200.jpg","width":300},{"file":"San-MarcosES_3-768x512.jpg","width":768},{"file":"San-MarcosES_3-570x380.jpg","width":570},{"file":"San-MarcosES_3-400x267.jpg","width":400},{"file":"San-MarcosES_3-570x380.jpg","width":570},{"file":"San-MarcosES_3-800x533.jpg","width":800},{"file":"San-MarcosES_3-1200x800.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/education/san-marcos-elementary-lost-nearly-half-its-teaching-staff-in-one-year/">San Marcos Elementary Lost Nearly Half Its Teaching Staff in One Year</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="676487">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/news/san-diego-explained-why-encinitas-is-suing-its-own-residents/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2015/09/"
        data-bg="true"
        data-sizes='[{"file":"shutterstock_1109076261.jpg","width":776},{"file":"shutterstock_1109076261-768x512.jpg","width":768},{"file":"shutterstock_1109076261-570x380.jpg","width":570},{"file":"shutterstock_1109076261-400x266.jpg","width":400},{"file":"shutterstock_1109076261-570x380.jpg","width":570},{"file":"shutterstock_1109076261-300x200.jpg","width":300},{"file":"shutterstock_1109076261-590x393.jpg","width":590},{"file":"shutterstock_1109076261-750x500.jpg","width":750},{"file":"shutterstock_1109076261-60x40.jpg","width":60},{"file":"shutterstock_1109076261-80x80.jpg","width":80}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/news/san-diego-explained-why-encinitas-is-suing-its-own-residents/">San Diego Explained: Why Encinitas Is Suing Its Own Residents</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="676874">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/education/its-official-thomas-jefferson-law-school-will-lose-its-national-accreditation/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2018/11/"
        data-bg="true"
        data-sizes='[{"file":"Thomas-Jefferson-Law.jpg","width":2048},{"file":"Thomas-Jefferson-Law-300x200.jpg","width":300},{"file":"Thomas-Jefferson-Law-768x512.jpg","width":768},{"file":"Thomas-Jefferson-Law-570x380.jpg","width":570},{"file":"Thomas-Jefferson-Law-400x267.jpg","width":400},{"file":"Thomas-Jefferson-Law-570x380.jpg","width":570},{"file":"Thomas-Jefferson-Law-800x533.jpg","width":800},{"file":"Thomas-Jefferson-Law-1200x800.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/education/its-official-thomas-jefferson-law-school-will-lose-its-national-accreditation/">It’s Official: Thomas Jefferson Law School Will Lose Its National Accreditation</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="676474">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/public-safety/many-california-cops-have-kept-their-jobs-after-being-convicted-of-a-crime/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2019/11/"
        data-bg="true"
        data-sizes='[{"file":"Horizontal-SJM-L-OVERVIEW-1110-90-1.jpg","width":2048},{"file":"Horizontal-SJM-L-OVERVIEW-1110-90-1-300x237.jpg","width":300},{"file":"Horizontal-SJM-L-OVERVIEW-1110-90-1-768x606.jpg","width":768},{"file":"Horizontal-SJM-L-OVERVIEW-1110-90-1-570x450.jpg","width":570},{"file":"Horizontal-SJM-L-OVERVIEW-1110-90-1-400x316.jpg","width":400},{"file":"Horizontal-SJM-L-OVERVIEW-1110-90-1-570x450.jpg","width":570},{"file":"Horizontal-SJM-L-OVERVIEW-1110-90-1-800x632.jpg","width":800},{"file":"Horizontal-SJM-L-OVERVIEW-1110-90-1-1200x947.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/public-safety/many-california-cops-have-kept-their-jobs-after-being-convicted-of-a-crime/">Many California Cops Have Kept Their Jobs After Being Convicted of a Crime</a>
            </div>
        </div>
    </div>
                                                            </div>
                                            </div>
                                    <div data-tab-content="year" class="year  -lead -tab">
                        <a href="#year"></a>
                        
                                                    <div class="excerpts">
                                                                            <div class="vo-excerpt -small -thumb " data-id="669568">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/news/one-doctor-is-responsible-for-a-third-of-all-medical-vaccine-exemptions-in-san-diego/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2019/03/"
        data-bg="true"
        data-sizes='[{"file":"South-Park-Doctor-2.jpg","width":2000},{"file":"South-Park-Doctor-2-300x200.jpg","width":300},{"file":"South-Park-Doctor-2-768x512.jpg","width":768},{"file":"South-Park-Doctor-2-570x380.jpg","width":570},{"file":"South-Park-Doctor-2-400x267.jpg","width":400},{"file":"South-Park-Doctor-2-570x380.jpg","width":570},{"file":"South-Park-Doctor-2-800x533.jpg","width":800},{"file":"South-Park-Doctor-2-1200x800.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/news/one-doctor-is-responsible-for-a-third-of-all-medical-vaccine-exemptions-in-san-diego/">One Doctor Is Responsible for a Third of All Medical Vaccine Exemptions in San Diego</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="672458">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/politics/trump-san-diego-mayor-thanked-me-for-the-wall-mayor-i-did-not/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2019/06/"
        data-bg="true"
        data-sizes='[{"file":"faulconerwtrump.jpg","width":1200},{"file":"faulconerwtrump-300x158.jpg","width":300},{"file":"faulconerwtrump-768x403.jpg","width":768},{"file":"faulconerwtrump-570x299.jpg","width":570},{"file":"faulconerwtrump-400x210.jpg","width":400},{"file":"faulconerwtrump-570x299.jpg","width":570},{"file":"faulconerwtrump-800x420.jpg","width":800},{"file":"faulconerwtrump-1200x630.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/politics/trump-san-diego-mayor-thanked-me-for-the-wall-mayor-i-did-not/">Trump: San Diego Mayor Thanked Me for the Wall. Mayor: I Did Not.</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="272148">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/police-tag/when-police-can-and-cant-pull-you-over/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2014/01/"
        data-bg="true"
        data-sizes='[{"file":"whenpullover-edit.jpg","width":776},{"file":"whenpullover-edit-300x200.jpg","width":300},{"file":"whenpullover-edit-768x512.jpg","width":768},{"file":"whenpullover-edit-570x380.jpg","width":570},{"file":"whenpullover-edit-400x266.jpg","width":400},{"file":"whenpullover-edit-570x380.jpg","width":570},{"file":"whenpullover-edit-590x393.jpg","width":590},{"file":"whenpullover-edit-750x500.jpg","width":750},{"file":"whenpullover-edit-60x40.jpg","width":60},{"file":"whenpullover-edit-80x80.jpg","width":80}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/police-tag/when-police-can-and-cant-pull-you-over/">When Police Can — and Can't — Pull You Over</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="673729">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/news/suicide-at-central-library-highlights-its-place-in-citys-mental-health-crisis/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2013/09/"
        data-bg="true"
        data-sizes='[{"file":"library-0009.jpg","width":776},{"file":"library-0009-300x200.jpg","width":300},{"file":"library-0009-768x512.jpg","width":768},{"file":"library-0009-570x380.jpg","width":570},{"file":"library-0009-400x266.jpg","width":400},{"file":"library-0009-570x380.jpg","width":570},{"file":"library-0009-590x393.jpg","width":590},{"file":"library-0009-750x500.jpg","width":750},{"file":"library-0009-60x40.jpg","width":60},{"file":"library-0009-80x80.jpg","width":80}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/news/suicide-at-central-library-highlights-its-place-in-citys-mental-health-crisis/">Suicide at Central Library Highlights Its Place in City's Mental Health Crisis</a>
            </div>
        </div>
    </div>
                                                                            <div class="vo-excerpt -small -thumb " data-id="675721">
        <div class="vo-table">
                            <div class="excerpt-thumb">
                    
    <div class="vo-thumb-post">
        <a href="https://www.voiceofsandiego.org/topics/politics/politics-report-stephan-drops-the-gop/">
                

    
    <div class="vo-thumb -bg " 
        data-module="thumb"
        data-retina=""
        data-url="/wp-content/uploads/2018/07/"
        data-bg="true"
        data-sizes='[{"file":"Premary_23.jpg","width":2048},{"file":"Premary_23-300x200.jpg","width":300},{"file":"Premary_23-768x512.jpg","width":768},{"file":"Premary_23-570x380.jpg","width":570},{"file":"Premary_23-400x267.jpg","width":400},{"file":"Premary_23-570x380.jpg","width":570},{"file":"Premary_23-800x533.jpg","width":800},{"file":"Premary_23-1200x800.jpg","width":1200}]'>

        <div class="aspect" style="padding-top:100%;"></div>
    </div>
        </a>
    </div>
                </div>
                        
            <div class="excerpt-title">
                                <a class="post-title" href="https://www.voiceofsandiego.org/topics/politics/politics-report-stephan-drops-the-gop/">Politics Report: Stephan Drops the GOP</a>
            </div>
        </div>
    </div>
                                                            </div>
                                            </div>
                            </div>
        </div>
    </div>

    <div class="vo-ad widget -sz -sz-desktop" 
        id="sidebar_ad-21" 
        data-type="dfp"
        data-module="ad"
        data-width="300"
        data-height="250"
        data-sizes='null'
	data-targets=""
        data-id="div-gpt-ad-1505158173075-7">

        <section class="ad-wrapper" id="div-gpt-ad-1505158173075-7">
            <span class="loading">
                <i class="fa fa-circle-o-notch fa-spin fa-fw"></i>
            </span>
        </section>

            </div>

        </div>
      </div>
    </div>
  </div>
</div>
	 </main>

	 	   <div class="vo-curtain " data-module="curtain"></div>	   <div class="vo-popup" data-module="popup">
    <a class="close ion-android-close" href="javascript:hub.please('close popup');"></a>
    <div class="dynamic">
    </div>
</div>	   <div id="popup-sign-in" class="popup -sign-in">
    <div class="popup-sign-in-content">
            
        
    
    <div class="vo-thumb -trans" 
        data-module="thumb" 
        data-url=""
        data-retina=""
        data-sizes='[{"file":"https:\/\/www.voiceofsandiego.org\/wp-content\/themes\/voiceover\/.dist\/images\/logo-default@2x.png","width":160}]'>
        <div class="aspect" style="padding-top:12.5%;"></div>
    </div>
        <div class="vo-form -sign-in -wp ">
    
		<form name="loginform" id="loginform" action="https://www.voiceofsandiego.org/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.voiceofsandiego.org/topics/politics/why-tourism-titans-see-the-march-ballot-as-their-best-shot-to-expand-the-convention-center/" />
			</p>
			
		</form>
</div>
                    <div class="popup-footer">
                Don't have an account? <a href="/register">Sign Up <i class="fa fa-angle-double-right"></i></a>
            </div>
            </div>
</div>	   
<div id="popup-members-only" class="popup -members-only">
    <div class="popup-members-only-content">
            
        
    
    <div class="vo-thumb -trans" 
        data-module="thumb" 
        data-url=""
        data-retina=""
        data-sizes='[{"file":"https:\/\/www.voiceofsandiego.org\/wp-content\/themes\/voiceover\/.dist\/images\/logo-default@2x.png","width":160}]'>
        <div class="aspect" style="padding-top:12.5%;"></div>
    </div>
        <div class="vo-rich-text">
            <p><p>VOSD members get access to exclusive content. If you are a member, log in to view this post. If you&#8217;re not a member, join today!</p>
</p>

                            <p>
                                            <a class="vo-button donate-link" data-href="/wp-login.php?redirect_to=/category/member-content" href="/wp-login.php?redirect_to=/category/member-content" data-target="" target="" data-title="Log In">
                            Log In
                        </a>
                                            <a class="vo-button donate-link" data-href="/donate-member-content/" href="/donate-member-content/" data-target="" target="" data-title="Join">
                            Join
                        </a>
                                    </p>
                    </div>
    </div>
</div>	    
	       <div 
        data-module="popularity-tracker"
        data-id="676974"
		data-url="https://www.voiceofsandiego.org/wp-admin/admin-ajax.php"
		data-action="track_popularity"></div>
	 
	 	   
    <footer class="vo-footer ">
        <div class="vo-grid footer-grid">
            <div class="row">
                <div class="w5 logo-col">
                    <a href="/">
                        <div class="vo-logo -style-default ">
        

    
    <div class="vo-thumb -bg -trans" 
        data-module="thumb"
        data-retina="1"
        data-url="/wp-content/uploads/2017/10/"
        data-bg="true"
        data-sizes='[{"file":"logo-default@2x-1.png","width":596}]'>

        <div class="aspect" style="padding-top:12.080536912752%;"></div>
    </div>
</div>                    </a>
                    <div class="nonp">
                        <p>Voice of San Diego is a 501(c)(3) nonprofit organization.</p>                                        
                    </div>            

                    <div class="-sz-small-footer-donate"></div>

                                        <div class="vo-menu -about">
                        <div class="menu vo-grid -flush">
                                                            <div class="row">
                                                                            <div class="menu-item w6 ">
                                            <a href="https://www.voiceofsandiego.org/about-us/" target="">
                                                About Us
                                            </a>
                                        </div>
                                                                            <div class="menu-item w6 ">
                                            <a href="https://www.voiceofsandiego.org/about-us/contact-us/" target="">
                                                Contact Us
                                            </a>
                                        </div>
                                                                    </div>
                                                            <div class="row">
                                                                            <div class="menu-item w6 ">
                                            <a href="https://www.voiceofsandiego.org/about-us/our-team/submit-news-tip/" target="">
                                                Submit a News Tip
                                            </a>
                                        </div>
                                                                            <div class="menu-item w6 ">
                                            <a href="https://www.voiceofsandiego.org/about-us/our-team/submit-a-commentary-to-vosd/" target="">
                                                Submit an Op-Ed
                                            </a>
                                        </div>
                                                                    </div>
                                                    </div>
                    </div>
                                        
                    <div class="vo-grid -flush -social-content">
                        <div class="row">
                            <div class="w6">
                                                                    <div class="vo-menu -elevator-buttons -social">
                                        <ul class="menu">
                                                                                            <li class="menu-item">
                                                    <a href="https://twitter.com/voiceofsandiego" target="_blank" class="vo-button menu-item-link -elevator -xsmall ">
                                                        <i class="fa fa-twitter"></i>
                                                        <span class="-srt">Twitter</span>
                                                    </a>
                                                </li>
                                                                                            <li class="menu-item">
                                                    <a href="https://www.facebook.com/voiceofsandiego/" target="_blank" class="vo-button menu-item-link -elevator -xsmall ">
                                                        <i class="fa fa-facebook"></i>
                                                        <span class="-srt">Facebook</span>
                                                    </a>
                                                </li>
                                                                                            <li class="menu-item">
                                                    <a href="https://www.instagram.com/voiceofsandiego/" target="_blank" class="vo-button menu-item-link -elevator -xsmall ">
                                                        <i class="fa fa-instagram"></i>
                                                        <span class="-srt">Instagram</span>
                                                    </a>
                                                </li>
                                                                                            <li class="menu-item">
                                                    <a href="https://youtube.com/voiceofsandiego/" target="_blank" class="vo-button menu-item-link -elevator -xsmall ">
                                                        <i class="fa fa-youtube"></i>
                                                        <span class="-srt">YouTube</span>
                                                    </a>
                                                </li>
                                                                                            <li class="menu-item">
                                                    <a href="https://www.voiceofsandiego.org/vosd-rss-feeds/" target="" class="vo-button menu-item-link -elevator -xsmall ">
                                                        <i class="fa fa-rss"></i>
                                                        <span class="-srt">RSS</span>
                                                    </a>
                                                </li>
                                                                                    </ul>
                                    </div>
                                                            </div>
                            <div class="w6">
                                <div class="podcasts">
                                    <p>Podcasts available on:<br />
<a href="https://itunes.apple.com/us/podcast/voice-of-san-diego-podcast/id430101991?mt=2">iTunes</a> and <a href="https://www.stitcher.com/podcast/voice-of-san-diego/vosd-radio">Stitcher</a></p>

                                </div>
                            </div>
                        </div>
                        <div class="row">
                            <div class="w12">
                                <address><p><a href="https://www.google.com/maps/place/110+W+A+St,+San+Diego,+CA+92101" target="_blank" rel="noopener">110 West A St. Suite 650, San Diego, CA 92101</a><br />
Phone: 619-325-0525</p>
</address>
                            </div>
                        </div>
                    </div>
                </div>

                                <div class="w7 donate-col" data-module="responsive-leaper" data-id="footer-donate" data-sizes='{"small":700}'>
                    <div class="footer-section -rich-text">
                        <h4 class="section-title">Support Public Service Journalism</h4>
                        
                        <div class="section-content">
                            <p>We rely on people like you to support this service. Please donate or <a style="text-decoration: underline;" href="/sponsorships/">sponsor VOSD</a> today.</p>

                        </div>
                    </div>
                        <div class="vo-sidebar -donate-long "
        data-id="footer_donate"
        data-module="form-donation-simple"
        data-money="footer_donate_money"
        data-increment="footer_donate_increment"
        data-domain="https://checkout.fundjournalism.org"
        data-default-money="15"
        data-member="memberform"
        data-org="vosd"
        data-once="donateform"
        data-target="_self">

        <h4 class="sidebar-title">Help support us by donating</h4>

        <div class="sidebar-content">
            <div class="vo-form">
                <form>
                    <div class="form-body">
                        <div class="fields">
                            <div class="w2">
                                    <div class="vo-field -money -style-default  " data-id="footer_donate_money">
                    
        <div class="faux-input">
            <div class="prefix">$</div>
            <input type="number" step="1" min="1" name="footer_donate_money" id="footer_donate_money" placeholder="15" value=""  />
                    </div>
    </div>
                            </div>
                            <div class="w4">
                                                
    <div class="vo-field -dropdown -style-dark-outline  " 
        data-placeholder="Select One"
        data-module="field-dropdown" 
        data-selected="monthly"
        data-id="footer_donate_increment">
                <div class="faux-input -null">
            <span>Select One</span>
            <i class="arrow ion-arrow-down-b"></i>
        </div>
        <div class="options">
            <ul>
                                    <li data-value="monthly">Monthly</li>
                                    <li data-value="yearly">Yearly</li>
                                    <li data-value="once">One Time</li>
                            </ul>
            <select name="footer_donate_increment">
                                    <option value="monthly">Monthly</option>
                                    <option value="yearly">Yearly</option>
                                    <option value="once">One Time</option>
                            </select>
        </div>
                    </div>
                            </div>
                            <div class="w6">
                                <button class="vo-button -up -f16">Donate Now</button>
                            </div>
                        </div>
                    </div>
                </form>
            </div>
        </div>
    </div>
                </div>
            </div>
            <div class="row copyright">
                <div class="w12">
                    <div class="rights">
                        © 2019 Voice of San Diego, Inc. All Rights Reserved
                    </div>
                                            <ul class="vo-menu -inline">
                                                            <li class="menu-item ">
                                    <a href="https://www.voiceofsandiego.org/terms-of-use/" target="">Terms of Use</a>
                                </li>
                                                            <li class="menu-item ">
                                    <a href="https://www.voiceofsandiego.org/privacy-policy/" target="">Policy</a>
                                </li>
                                                    </ul>
                                    </div>
            </div>
        </div>
    </footer>
	 
	 
	 	 
	 <!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.voiceofsandiego.org/wp-admin/admin-ajax.php";
</script>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Frequent visitor-donate --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="ufbso2jqcbxts2gtiadj" data-user="61461"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Exit Intent --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="kgeu2nn65neeruoy52qy" data-user="61461"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Twitter leads --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="w1zt9hvuoizqrahbrqvr" data-user="61461"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Facebook leads --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="inok9eolkq2jiokjk9vs" data-user="61461"></script><!-- / OptinMonster -->		<script type="text/javascript">var ufbso2jqcbxts2gtiadj_shortcode = true;var kgeu2nn65neeruoy52qy_shortcode = true;var w1zt9hvuoizqrahbrqvr_shortcode = true;var inok9eolkq2jiokjk9vs_shortcode = true;</script>
				<script type="text/javascript">var omapi_localized = { ajax: 'https://www.voiceofsandiego.org/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '81ae835aac', slugs: {"ufbso2jqcbxts2gtiadj":{"slug":"ufbso2jqcbxts2gtiadj","mailpoet":false},"kgeu2nn65neeruoy52qy":{"slug":"kgeu2nn65neeruoy52qy","mailpoet":false},"w1zt9hvuoizqrahbrqvr":{"slug":"w1zt9hvuoizqrahbrqvr","mailpoet":false},"inok9eolkq2jiokjk9vs":{"slug":"inok9eolkq2jiokjk9vs","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":283842,"object_key":"page","object_type":"post","term_ids":[]};</script>
		

	 	   <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P9B6T7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div class="vo-tracking" data-module="tracking" data-user-id=""></div>
<script> !function(f,b,e,v,n,t,s) {if(f.fbq)return;n=f.fbq=function(){n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}; if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0'; n.queue=[];t=b.createElement(e);t.async=!0; t.src=v;s=b.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t,s)}(window,document,'script', 'https://connect.facebook.net/en_US/fbevents.js'); fbq('init', '732533856875512'); fbq('track', 'PageView'); fbq('track', 'Search'); fbq('track', 'Lead'); </script>
<script>!function(s,a,e,v,n,t,z){if(s.saq)return;n=s.saq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!s._saq)s._saq=n;n.push=n;n.loaded=!0;n.version='1.0';n.queue=[];t=a.createElement(e);t.async=!0;t.src=v;z=a.getElementsByTagName(e)[0];z.parentNode.insertBefore(t,z)}(window,document,'script','https://tags.srv.stackadapt.com/events.js');saq('ts', '87_33DV5OPvJIdwqoJfPZA');</script>
	             
	   <noscript id="deferred-styles"><link rel='stylesheet' type='text/css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css'>
<link rel='stylesheet' type='text/css' href='https://www.voiceofsandiego.org/wp-content/uploads/tmp/am/1.0.8/37f6e0c04dcb628196f0013cb33c10e841a62272b3389f5ea57122abb6f83f7b.min.css'>
</noscript>            
            <script>
            var loadDeferredStyles = function() { 
                var addStylesNode = document.getElementById("deferred-styles"); 
                var replacement = document.createElement("div"); 
                replacement.id = 'app-styles';
                replacement.innerHTML = addStylesNode.textContent; 
                document.body.appendChild(replacement); 
                addStylesNode.parentElement.removeChild(addStylesNode); 
            }; 
                    
            var raf = requestAnimationFrame || mozRequestAnimationFrame || webkitRequestAnimationFrame || msRequestAnimationFrame; 
            if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); }); else window.addEventListener('load', loadDeferredStyles);
            </script>
<script src='https://www.voiceofsandiego.org/wp-content/uploads/tmp/am/1.0.8/088c1d2fd8d7f721252380772b5916e1c2d21079ed5afbf12100c882e7907fb4.min.js' async></script>
<script src='https://www.googletagservices.com/tag/js/gpt.js' async></script>
<script data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js' async></script>

	   <script>
    WebFontConfig = {
        google: { 
            families: ['Montserrat:400,500,800', 'Open Sans']
        }
    };

    (function(d) {
      var wf = d.createElement('script'), s = d.scripts[0];
      wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
      wf.async = true;
      s.parentNode.insertBefore(wf, s);
   })(document);
</script>	         
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"4af45a9344","applicationID":"5016356","transactionName":"MwNSYhFZCxJXV0ELWgpJZUQKF0oIWFBQGhsUDkA=","queueTime":0,"applicationTime":1657,"atts":"H0RRFFlDGBw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
